Over 1 million tech questions and answers.

Intellimouse/Netscape problem

Q: Intellimouse/Netscape problem

I know that this is a known issue (unresolved as far as I know) with Microsoft, but Intellimouse Explorer forward and back buttons do not work in Netscape 4.76. My OS is ME. Does anyone else have this problem and any suggestions. Yes, I have downloaded and installed the most recent drivers.

RELEVANCY SCORE 200
Preferred Solution: Intellimouse/Netscape problem

I recommend downloading and running DAP. It can help sort out any driver and firmware related issues on your system

It's worked out well for many of us in the past.

You can download it direct from this link http://downloaddap.org. (This link will open the download page of DAP so you can save a copy to your computer.)

A: Intellimouse/Netscape problem

Are you sure that the navigator window is focused. Try clicking on the Navigator window and then try using the forward/back buttons.

Read other 2 answers
RELEVANCY SCORE 67.2

I know, us Netscape users are a vanishing species, but....

Bought a new MS Intellimouse Explorer Wireless mouse with Tilt/Scroll Wheel. Very nice, except the scroll wheel magnifies instead of scrolls but ONLY in Netscape (I'm using Netscape 7.1). I was told elsewhere that someone had this problem with IE and fixed it by installing the Intellimouse v. 4 software (current version is v. 5), but that didn't make any difference.

Can ANYONE help???

TIA
 

Read other answers
RELEVANCY SCORE 51.2

I'm having trouble getting all the buttons for the intellimouse explorer to work with the scroll. I'm running Gentoo 1.4rc1. I can get the scroll to work when I set ' ZAxisMapping "4 5" ' but the extra buttons won't work. If I set ZAxisMapping "6 7" in my XF86Config file, the scroll in apps like Mozilla won't work. Is there any way to get this working as well as all the buttons?
 

A:MS IntelliMouse Explorer Problem

Hello Kyred, welcome to Techspot forums!

Have you defined the number of buttons in XF86Config? Not just ZAxisMapping but "Buttons" in the same section?
 

Read other 2 answers
RELEVANCY SCORE 51.2

My MS IntelliMouse will not scroll in WordPerfect. It used to,but not now.
What should I do to get it to scroll?
 

A:IntelliMouse scroll problem

Read other 6 answers
RELEVANCY SCORE 50.8

I have been using this mouse for about a year now. I was just surfing on the net today when the mouse froze and would not work (light at the bottom did not light up like usual). I usually connect it to the computer with a PS/2 converter and decided to unplug it from the converter and just plug it in the computer, using its original USB plug and it worked.

However after every about 15 minutes it stops working, every 15minutes I would need to unplug the mouse from the USB port and reconnect again. I have tried my other USB ports, all did the same. Everytime it disconnects on the right bottom it would pop up a message saying "Unrecognizable tool connected" something along those lines however when I do reconnect it it'll recognize it sayin the mouse model.

I was wondering is there a problem with the mouse or is it the computer? Anyway I can "fix" this problem? I'm broke at the moment haha and have no money therefore can't get a new mouse at the moment and this problem is annoying me.
 

A:Microsoft IntelliMouse Optical 1.1A problem

Have you tried downloading and installing the latest MS Intellipoinit drivers? the latest version is ip5.4
 

Read other 2 answers
RELEVANCY SCORE 50.8

Hi,

I bought Intellimouse optical yesterday. I installed the software. I prefer using Netcape
rather then the explorer. My mouse doesn't work that has the back and the forward on my
mouse. I clicked on explorer and It works. Which version of Netscape will I have to use for the
back and forward?

Thanks a lot,
 

A:Microsoft Intellimouse optical problem?

I have a Wireless Intellimous Explorer and all 5 buttons work in every program that uses a back function. A little advice: I don't use the forward button much, but do use the back. I changed the forward button to function as the close button... because I use that one a lot... works great. Back to your mouse... it is possible it doesn't work with netscape because microsoft made it... and you know how microsoft is. It really should work though, even if you are using netscape. Try upgrading to the latest version and maybe even upgrade your intellimouse software, if there is an upgrade. Also, make sure you have the correct mouse selected in the settings of your software. If you have the wrong one selected the regular left and right buttons should work without software because they are basic, standard functions.
 

Read other 1 answers
RELEVANCY SCORE 50.8

I am using a Dell Dimension E510 that I upgraded to 3 Gb of memory and then upgraded from XP Media Center to Vista Home Premium. I'm having a problem with my wireless mouse. I purchased and used (without a problem on XP) a Microsoft Elite Bluetooth keyboard and mouse. Since I upgraded to Vista, I have been having problems with the mouse. When I opened an internet page, the second I moved the cursor out of the toolbar and into the page, the page would begin jumping and flickering up and down. Twice now I've deleted the mouse & keyboard problem and re-installed them, and they seem to work for a while. I finally figured out yesterday that this occurred after I ran that IOBIT Windows Cleaner free program so I deleted that program, deleted the Microsoft bluetooth program and then re-installed the Intellitype and Intellimouse programs (6.1) and everything seemed to be working well. This morning, I can't get the mouse to work at all. The system reads the keyboard OK (I'm typing on it right now) and it tells me that the mouse batteries are good so I believe that it sees the mouse, but the cursor will not move with the mouse. Can anyone help me with this?

Thanks,
 

A:Microsoft Intellimouse for Bluetooth Problem

Try updating the mouse driver.
 

Read other 3 answers
RELEVANCY SCORE 50.4

I have Intellimouse Explorer optical mouse from MS on NT4 system. The problem is with two side buttons (fourth and fifth), after a while they stop working. Their functions restore after reboot. If I try to re-enter settings using systerm utility, it usually does not work before reboot.
I have the latest driver 3.2 from MS.
M/b A-Open.

Thanks
 

A:Intellimouse Explorer addit. buttons problem

I have the same mouse and have never had any trouble in NT 4 with it.

Well, wait - I had one problem. I turned off the mouse icon in the system tray and my settings (double click for pusing the wheel in) stopped working. Do you have the icon turned on?

You say "after a while"... what does that mean? Are you sure it is based on time? It is more likely a software issue - you are running something else that is killing the mouse driver. You can test this by booting up and not doing anything - just let the machine sit for a few hours.
 

Read other 2 answers
RELEVANCY SCORE 42.8

Running Firefox, Netscape 7.2 and Netscape 8 on Wiudows 2000.

I have a bookmarks.html file, the same one being used by all browsers. It is jamming up my browsers--all of them. I can open and view the bookmarks.html file and view it as a web page and it looks all okay; but, if I place it where it should be and attempt to use it from the bookmarks are intended to be used, the browsers all jam on startup and will not display any web page.

The only way to close the browsers at this point it by using Task Manager.
 

A:Netscape bookmarks files jams up Firefox and Netscape

Sounds like your bookmarks.html file is corrupt for some reason.
Try and create a new profile in Firefox. If you don't have a problem, then slowly add your
bookmarks into the new bookmarks file. I don't use Netscape, so I can't help you there.
 

Read other 2 answers
RELEVANCY SCORE 41.2

Just upgraded to Netscape 6.2. Strange phenomenon never before seen with other browsers. On some sites (not all), like Letterman, I get what is best described as if you made a Zerox of something then redid it over and over 100's of times on the same sheet of paper till the whole page was covered with a big smear of black ink - ever browser tool bar gets coverd. This can happen very fast. Any one have this problem?Any solution?
Does not happen on IE or previous ver of Netsacpe. I do Like Netscape a lot and do not want to quit using it.
Thanks
 

A:Netscape 6.2 problem

muruga,

Wow that is not good but Netscape 6.x did have troubles with some sites and the email part was buggie.

You could look here.

http://home.att.net/~cherokee67/index6.html

I am still using 4.70 but I hear the 7.x is alot better the the 6.x
 

Read other 2 answers
RELEVANCY SCORE 41.2

i dont know what happened, but now when i try to open any thing or any of the icons on my desk top it trys to open it using netscape. i hope a setting got changed by accident. If any1 knows where i can change this setting plz help thanks
 

A:Netscape Problem

Read other 6 answers
RELEVANCY SCORE 41.2

i am constantly having this problem. i will go to a site and get a blank screen and the bottom of the screen will say document done. then i cant move anywhere, back, foward, nowhere. this only happens with netscape 4.7. someone said this was a java problem but its all greek to me. any way to solve this other than not using netscape. thanks, franco
 

A:netscape 4.7 problem

I used to be a loyal Netscape user right up until I started having numerous problems with version 4.7. The software is just buggier than Internet Explorer. I was never able to resolve the issues I had which are similar to yours.

People have posted here that the newest beta version of Netscape runs much better than 4.7. You might try that if you want to stay with Netscape. Otherwise, maybe someone else here has some other suggestions.
 

Read other 1 answers
RELEVANCY SCORE 41.2

my dad uses netscape on his computer he likes it better than IE. He has version 4.7 he doesnt have much space on his computer so he doesnt want to upgrade if he doesnt have too. Well the problem is he cant get onthe net or check his e-mail using netscape but he can connect using IE(v4). He has sympatico dsl no router or any thing. What should he do?
 

A:Problem with netscape

Read other 6 answers
RELEVANCY SCORE 41.2

I have recently installed Netscape 7 for Windows XP, why does the forward or back buttons not work at all, anytime? They just stay light grey... this is annoying when using liks to different sites and not able to go back to the original. Can this glitched be fixed...?????
Wogster.
 

A:Netscape 7, Win XP ?? Problem.

Read other 6 answers
RELEVANCY SCORE 41.2

I have eight e-mail accounts which I have set up in Netscape, although I've never had a NS mail address. I consider NS a great program still and do not want to switch. But right now, I cannot see my accounts as usual with all my inboxes and folders, so I can't use it. All I can see is part of my main account, which is the only reason I could get the e-mail from here. But I can't see it the usual way with the name of the account, then the folders underneath starting with Inbox, Trash, etc. showing, plus all the folders I've set up so that my mail is directed with my filters. Of course, I cannot see that mail either, only a small part of the main account mail that isn't important enough to go in one of the folders.

I've always solved this problem by reverting my hard drive with Go Back. I use it rather than System Restore since some problems involve not being able to access Windows, so SR does no good then. Trying GB last night and this morning got me several crashes when I tried going back far enough. I didn't do it soon enough due to being gone all day and most of the night for Thanksgiving dinner and shopping all night, so can't get it back far enough. Irritatingly, I got all my messages for all my accounts, but cannot even see them or get them. Is there some way to fix this other than installing NS again? I don't want to install NS 7, but don't have the download for NS 7.2, which I thought I did. Is there somewhere I can ge... Read more

A:Netscape Problem

who is your email provider?
 

Read other 2 answers
RELEVANCY SCORE 41.2

frequently when i try to connect to the internet, my computer restarts...
Advanced SystemCare keeps finding a registry error, and fixing it seems to keep me from restarting...until the next time
registry key: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run

and when i disconnect/sign out, the NSClient.exe stays active, which prevents me from using the phone/reconnecting.
each time i click the netscape shortcut, all it does is add another NSClient.exe to the process list.

any idea on how to fix this?

A:Netscape problem

just uninstall the netscape from the add or remove program and download a new netscape program from http://www.filehippo.com/download_netscape

Read other 1 answers
RELEVANCY SCORE 41.2

When I logged on to Netscape this morning, it took longer than usual. And when it did connect, things weren't right. I have Yahoo set to be my start page. Well, it started at Netscape's home instead. Reset it to start at Yahoo. Then the e-mail through Netscape wouldn't work. I had to configure that. Lost all the old e-mails and address book. All my bookmarks disappeared as well. Is there a way to recover the e-mails, address book, and bookmarks?

Read other answers
RELEVANCY SCORE 41.2

Problem is I can't seem to browse backwards and forwards with my toolbar icons,any ideas.
 

A:Netscape Problem

Hi Yossie!

Which Netscape are you using:

Communicator 4.x
Netscape 6.x

That will help to solve your problem. Exactly what happens, if anything, when you click on either < Back or Forward >?

Can you right click on the page, select "Back" and browse to the previous page?

Cherokee
 

Read other 1 answers
RELEVANCY SCORE 41.2

When I upload an MP3 file on Internet Explorer everything works fine. When I upload an MP3 file on Netscape everybody trying to access the audio just receives a page displaying gibberish, no audio. What do I have to do to make Netscape play my MP3 files?
 

A:Netscape & MP3 Problem

Probably just change the helper file that Netcape is using to open MP3 files. You probably have Windows Media Player. If so, go to Edit, Preferences, Applications, MPEG Audio and make sure that you are Media Player is selected as the Helper Application.
 

Read other 1 answers
RELEVANCY SCORE 41.2

Since downloading IE 6, I 've had a persistent problem getting ALL of the graphics on Web pages to show; get the dreaded red "x" in a small frame in place of some picture that's supposed to be ther. If I refresh (often 3-4 times), it sometimes causes all the graphics to show, but sometimes it just makes some pictures that WERE showing to revert to red "x's" and ones that were not to show!

About 3 weeks ago, someone on this forum told me it was a bug in IE 6, and that they had switched to Netscape and no longer have the problem. So I downloaded NN 7.0, and sure enough, the problem went away (and the pages also load faster). However, I frequently use RealOne Player's radio tuner. When you pick a station from it in IE, it just loads RealPlayer and starts receiving the music. Not in NN 7. It opens a dialog box asking you if you want to save a ".ram" file, which you must answer OK to, and after saving it, another dialog box appears giving you the choice of launching the file, after which the music starts. Pain in the a**. It's worse if you have already saved a file because when you click on a station that you've listened to before, and have the .ram file for it already saved, and it asks you again to save it, because it already exists, you get the warning that the file already exists. So you go through 3 dialog boxes before the d**n thing will play.

I hoped there was some way to automate this process so I don't hav... Read more

A:Problem with Netscape 7.0

Read other 7 answers
RELEVANCY SCORE 41.2

when i go into netscape mail to empty out the trash folder it says " can't open trash. you may not have permission to write to this file. Check the permission and try again........." how would i go about changing this........
 

A:netscape problem

twitzid_klow,

Close Netscape down and go to the C:\Program Files\Netscape\Users\Mail folder or where ever your mail folder is.

For each mail folder that you have, you will have two files. One will not have a file extension, the other will have a file extension of .SNM (for example, inbox and inbox.snm). Right-click on the file without the extension and select Properties.

The .SNM files are the folders for each.
If you know you don't want any of the email in that folder then delete both the trash and the trash.smn.
Open up netscape messenger and your have a new trash and the trash.smn files there.

http://home.att.net/~cherokee67/index6.html
 

Read other 1 answers
RELEVANCY SCORE 41.2

Hi fellows, I am new at this post and new at computers, my problem is with Netscape, I am having problem with java applets, when I try to view a web animation what comes up is, loading java applet, and that is it.
Any help will be appreciated.
Thanks, Dino

A:netscape problem

what version of netscape are u running?

Read other 4 answers
RELEVANCY SCORE 41.2

Hi All
I?m new to the scene so bear with me.
I Down loaded Netscape 7.2 today and went through the install procedure. After a few minutes when setup said it was compete I clicked on Icon on the desk top. The screen went to black for about 5 seconds then I ended up back at the desktop. It does this every time. So I uninstall and tried again with same effect. Question is did I set up 7.2 wrong or is something else wrong. I am able to use Internet explorer but would prefer Netscape.
Any help would be appreciated
Thanks Bob

Read other answers
RELEVANCY SCORE 41.2

My brother has 3 computers and all are on a wireless router has a labtop and two desktops. they are all dells. the labtop and one desktop have no problems getting online but the one will not engage IE or Netscape it just freezes and then i have to end task to get out. I was thinking the NIC card is bad but does anyone else have any suggestions
 

Read other answers
RELEVANCY SCORE 41.2

Okay, I'm puzzled by this one. Whenever I post to a UBB site (this one, or www.linuxnewbie.org for example), Netscape will not show me the post unless I manually refresh the page a few times. I've cleared the disk and memory cache, and I have the local cache comparing to the network every time.

Weird. (and NO, moderators, I won't just start using IE.)

-M

------------------
It is easier to get forgiveness than it is to get permission.

Linux: The Ultimate NT Service Pack
 

A:Netscape problem.

Read other 7 answers
RELEVANCY SCORE 41.2

Having problems with Netscape version 4.7. Three times now it has somehow taken over my computer and changed the Mail Server from my normal server pop to a Norton's pop. I can usually get things working again by going to Preferences>Mail & Newsgroups>Mail Server; and correcting it. This time it also erased my password for receiving mail and try as I may I cannot get it to recognize my password. Attached is a JFG file showing the Netscape Error notice. Can something be done to correct this reoccuring problem. More important; how do I get back to obtaining my mail?
 

A:Netscape problem

Read other 6 answers
RELEVANCY SCORE 40.8

When I downloaded and installed Netscape 6.2, I was unable to activate because it wouldn't connect to the net. I think I
know what's causing this. Somehow Netscape has picked up bookmarks from my old netscape, however, it didn't pick up the current ones - it picked up ones from about 8 months ago. at that time I was using dialup rather than the broadband I am now
using, so it's probably trying to dial up to connect. I cannot find those old bookmarks or the netscape dailup preference on
my computer. The current Netscape 4.7 is still there and runs with new bookmarks and the broadband service.

I'd hate to uninstall my 4.7 Netscape until I'm sure 6.2 will work. Is there any way I can find out where 6.2 is finding my
old bookmarks and preferences so I can delete them?

Dad
 

A:Problem Upgrading from Netscape 4.7 to 6.0

Read other 6 answers
RELEVANCY SCORE 40.8

HELP!

I have a user in my system that is using Netscape Webmail. (I Know what your thinking, but I live with it). When he tries to forward emails with attachments, he gets something like the following: Error 112 Unable to send email, please try again.

Anyone know what this is? Is it fixable? I need to find out so that I can tell him why it's not working.

Thanks
 

A:Netscape Webmail Problem

Read other 9 answers
RELEVANCY SCORE 40.8

I used to read mail from netscape.net from IE 5 (for AOL) but now all the sudden I can't get in, after password it just go back to log in screen again like nothing happened, but when I put on wrong password it will prompt me that password is wrong, I even d/l IE 5.5 at msn site and thing still the same. But I can log in from netscape 6 and read my mail OK. TIA
 

Read other answers
RELEVANCY SCORE 40.8

I have a problem with Internet Explorer

some days ago i used a program(Tune XP) that should have checked if Windows is
using the "deafult systemfiles", unfortentley i did not only check it,

it allso "restored" files it did not like to old states. I noticed after, that this process pulled

Internet Explorer 6 Service Pack 1 version to Netscape 4 perm!

(dont know why netscape when i never have that browser?)

yes wery stupid of me to use this tool

the procces used files from my OP CD to restore files. my OP CD is Win XP Pro Service Pack 1

Im trying to reinstall Internet Explorer 6. but i cant. i getting a messages something like this

"Please remove your current language version of Internet Explorer(Explorer=Netscape??) before you install a new language version
use the from Add/Remove Programs to do this"

but the Internet Explorer uninstallation is not present in the ADD/Remove programt list.

I then tryed to removed all Hotfixes for IE and Service Pack 2.

this caused Windows not to start anymore!?, i was forced to do a repair reinstallation of Windows.
it worked. but still i cant install IE 6 corect

accualy i can complete the setup and it says that Windows Update is now using IE V 6

but when trying Windows Update i can't use it cause i dont have IE 5 ore higher?? (i cant install that either offcorse)

the real problem remanin how do i remove Netscape language v 4 from my computer when i cant remove it from Add/Remove Programs

... Read more

A:Explorer/Netscape Problem

Visit http://support.microsoft.com/default.aspx?kbid=318378 and try a repair of IE...and just good advice - switch to FireFox http://www.spreadfirefox.com/?q=affiliates&id=85649&t=76
 

Read other 2 answers
RELEVANCY SCORE 40.8

All of sudden one of the user accounts on our computer is having a problem with his mail. When he "gets new messages" they will download from our server and you can read the senders name and the subject line. When you open the message, it is blank.

This just started happening yesterday. I use the same Netscape under a different profile and user on our windows XP PRO... None of the settings have been changed...

Anyone have any ideas???

Thanks,

Cathy

Read other answers
RELEVANCY SCORE 40.8

My Hotmail/Netscape programs have developed the following problem: While using Netscape (this doesn't happen in I.E.), when attempting to enter Hotmail, I get the following error message: "Netscape. This program has performed an illegal operation and will be shut down". Then, when I click close in the error message, I'm logged out of Netscape, but I am left still connected to the Internet. This doesn't happen every time, but seems to happen far more often than not. This occurs on both my office and on my home computers. As stated, it doesn't happen while I am using Internet Explorer. However, since I have all my email addresses and bookmarks in Netscape, I prefer that browser (when it's working, that is).

I checked the contents of "mail" in my Netscape user folder, and found the "trash" file to be of hormongous size. So, apparently, the trash is not being regularly deleted. Per the recommendation of someone, I changed the name of my Netscape/user/mail file to "mail2" and then created a new mail file, but that hasn't helped.

This problem, or something very like it, has also happened to a fellow in my same office building -- which makes me wonder if we have contacted a virus.

I'm looking forward to your suggestions.

MRBEE
 

A:Netscape/Hotmail problem

Read other 15 answers
RELEVANCY SCORE 40.8

I have a web page I'm working on:
http://msufame.msu.edu/Psychology/test/test.html
and in IE it looks great...however in Netscape the top bars stretch down too far and throw off the balance of the page. Now, everything is defined in terms of pixels and I can't find any reason why they do this. Anyone have any ideas? I'd really appreciate it.
 

A:netscape vs. IE render problem

Read other 14 answers
RELEVANCY SCORE 40.8

ok this is my story........ few days ago, i clicked on a jpg file and a "open with" window poped up so i thought odd, i thought n7 automanically handles these files, but i choosed ACDSee (an image utility) and everytime after that when i hold down shift and left click something, (shortcut for downloading target) it will tag the .jpg extension to the original file and say it's a JPEG. so i went into preference and deleted the association. But now, everytime i log in hotmail, the right frame and teh ad banner is runed based on a server side .dll (alot of on line stores uses them) which netscape should process internally, but instead it popes up a window and ask how should it be handled and i picked netscape but it will just pop another window and ask again..... how do i restore teh default setting???
 

A:Major Netscape 7 problem...

Read other 6 answers
RELEVANCY SCORE 40.8

With my new XP computer, I cannot use Netscape 4.79 to connect to the Internet. Clicking the Netscape icon fails to trigger my dialer. So, I have forced to connect up directly with the dialer first, and then I can click on Netscape, but that takes longer and is extra work. Haven't been able to figure out how to configure my Netscape to trigger the dialer. Can anyone help?
 

A:Netscape 4.79 dialer problem

Read other 9 answers
RELEVANCY SCORE 40.8

I cannot get bookmarks to export (by dragging from menu) to the Personal Toolbar. It shows the small square underneath cursor when dragging, but when I let go the bookmark stays on the bookmark menu. Help?
 

Read other answers
RELEVANCY SCORE 40.8

When I click on a "skin" download at winamp.com, Netscape
downloads the html code rather than the winamp skin. This also happens at some other sites. I have no problem when downloading a shareware program from c/net, etc. This also happened when using Netscape 6. Netscape HELP was "no help."

I'd really like a solution for this. I hate IE but I'm forced to use it when this problem occurs. IE downloads the skin with no problem. I know some sites are only IE-user-friendly, but I don't think this is the problem here.

Thank you.
 

A:Netscape 7 download problem

omega37,

Welcome to TSG

I have had the same trouble with Netscape 4.70 and 7.01 at some site and then only some downloads at the same site.
I had to then use I.E. to get a Zip fle.
 

Read other 3 answers
RELEVANCY SCORE 40.8

everytime i click on get msgs in netscape mail this little box in the lower right hand corner comes up tellin me how many msgs i get now but wont give me the mail though........how can i fix this to give me my email?
 

A:netscape mail problem

Read other 12 answers
RELEVANCY SCORE 40.8

I use Netscpe 7.1 for browser and email. Something I did in email caused the entire email routing to print when I print a messae. How do I undo this 'feature'? I can't find anything about it in Netscape's help files.
 

A:Netscape 7.1 email problem

Read other 7 answers
RELEVANCY SCORE 40.8

I installed Netscape Messenger on my new computer and I am trying to get the incoming email to come to it now. I go to Edit, Preferences,Mail Server, and add the address that I was using on my old computer. When I press get messenges and put in my password it tells me that it cant find the server attbi.com. I am using [email protected] Digital Cable WHich just switched to Comcast. Could someone help me?
 

A:Netscape Messenger Problem

Read other 9 answers
RELEVANCY SCORE 40.8

After the dreaded hard drive crash happened to me, I have not been able to access my StarBand email account through Netscape. I have rechecked my Incoming and Outgoing server information and it is correct but I continue to receive this error message:

"Sending of password did not succeed. Mail server pop.starband.net responded: Could not determine server."

I have checked my password and it is correct.

I'm not sure if this is a Starband or Netscape problem. Any suggestions?
 

A:Netscape Email problem

Read other 10 answers
RELEVANCY SCORE 40.8

Was wondering if somebody can help me out with an error message that I'm receiving while trying to start up Netscape:

"A fatal exception OE has occured at 015F:BFF9DBA7, Netscape caused a general protection fault in module GDI.EXE at 0026:00000 e8c"

BTW, I am running Win98.
Any help would be appreciated.
 

A:Netscape 4.7 loading problem

Try this:
http://www.helponthe.net/tsgbb/Forum1/HTML/005244.html

or look here:
http://www.usmo.com/support/gpf97.html

[This message has been edited by Catherine (edited 03-04-2000).]
 

Read other 1 answers
RELEVANCY SCORE 40.8

I recently started using Netscape 6 and while I like some of the upgraded features, it has also resulted in some frustration. I use Netwcape Mail and it is now indicating that I have "unread" mail; yet I can not find amu unread mail. Even using the sort by "unread" function shows no unread mail, yet the sidebar window indicates "2" at the present time. Any suggestions on how to resolve this??

Brian
 

Read other answers
RELEVANCY SCORE 40.8

I know someone else had this problem and I think it was resolved. I just can't find the thread....I've worked on this for two days now and it's only affecting one site. Just happens to be my home page (I use it cause it has a count down feature on the calendar )

Anyway, I have updated IE 6.0, uninstalled and reinstalled Netscape (it did/does it too) updated Java, run Spybot (had 15 problems and most of them were cookies which are not a problem). The log prior to fixing is posted below. I left the registry items alone.

I uninstalled and reinstalled Norton and did a virus scan of my computer. Yesterday I cleaned out all my junk files and temp files, the cache files and then did a defrag. I have 15 gb of space on my c drive and 5 gb of space on my d drive left of free space. I'm the network administrator for this network. And yes, my time IS correct, the year as well.

The virus scan found a virus attached to a LINUX file! I ran the appropriate removal tool and was told my computer wasn't infected. My husband told me to just get rid of the offending email. The path on the infected file was D:\Vaio1\Mail\inbox\Mandrake\6898. The virus involved was [email protected] and I didn't know that it could infect a linux file! I believe I've got that under control. I need to rerun my virus scan later.

And other ideas? Here is a copy of what it shows on the page: And below that is a copy of my Spybot log. Liz

----------------------------------... Read more

A:IE problem (happened with Netscape too)

Just so y'all know what happen here...my hard drive crashed. I had to go in and reformat my C drive. When it didn't want to reformat, I knew I had problems. Liz
 

Read other 1 answers
RELEVANCY SCORE 40.8

my mom is using netscape 7.0 to receive her mail and she asked me to fix the problem but i do not know how..............here is the error msg that comes up when trying to send mail and receiving mail............we use comcast as our isp if that helps any.......

sending of message failed.
An error occured sending mail: unable to connect to the SMTP server. The server may be down or may be incorrectly configured. Please verify that your Mail/News account settings are correct and try again.
 

A:netscape 7.0 email problem

Have a look here.

http://home.att.net/~cherokee67/index6.html#top3
 

Read other 3 answers
RELEVANCY SCORE 40.8

My office computer has been going nuts. The I.T. guys that have tried to fix it, have failed to do so. What's happening:
- everything is slow, especially opening attachments, even xls files....takes sometimes 1 minute or more for it to open.
- I'm using netscape and often a second window opens with some advert pubing things like firewall protection and a few times...hot sex.
- when opening/replying to some email, a netscape window opens showing blank mailbox null netscape shows.
- when running norton anti-virus, I constantly find trojan ad files. These are quaranteened, but appear again in future.
- my it guys, opened task mgr and looked at performance and find a c.exe file running. They got rid of this after some time, but this didn't make anything better.
Below is my hijack log, hope you can help. Thanks, Steve
(an Okie living in Singapore)

Logfile of HijackThis v1.98.2
Scan saved at 7:13:09 PM, on 11/2/2004
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\S24EvMon.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\system32\basfipm.exe
C:\Program Files\Dell\Bluetooth Software\bin\btwdins.exe
C:\Program Files\Cisco Systems\VPN Client\cvpnd.exe
C:\PROGRA~1\SYMANT~1\SYMANT~1... Read more

A:Help.....Hijack Problem on XP using Netscape

Hi Steve.....long way from home, eh? Let's see if some good ol' American ingenuity can conquer those trojans from the East! You do have several virii and trojans active there. Also, I will not address any of the Proxy or DVS entries in your log, as your IT guys surely would have corrected any problems there. (BTW, I was 18yrs at DHL.)

Please print out or copy this page to Notepad. Make sure to work through the fixes in the exact order it is mentioned below. If there's anything that you don't understand, ask your question(s) before proceeding with the fixes. You should not have any open browsers when you are following the procedures below.

Go to My Computer->Tools/View->Folder Options->View tab and make sure that 'Show hidden files and folders' (or 'Show all files') is enabled. Also make sure that Display the contents of System Folders' is checked. Windows XP's search feature is a little different. When you click on 'All files and folders' on the left pane, click on the 'More advanced options' at the bottom. Make sure that Search system folders, Search hidden files and folders, and Search subfolders are checked.

Turn off system restore by right clicking on My Computer and go to Properties->System Restore and check the box for Turn off System Restore. Click Apply and then OK. Restart your computer. After we are finished with your log file and verified that it's clean, you may turn it back on and create a new restore point.

If you have a fast ... Read more

Read other 1 answers