Over 1 million tech questions and answers.

W540 Dock compatability

Q: W540 Dock compatability

Hello,I own a W540 20BG, looking do get a (few) docking station(s) for home/work. I am trying to run dual 2560x1440 displays, they support HDMI and Displayport Is the Thunderbolt 3 dock compatible with the W540 ? Which USB 3.0 dock is compatible and will support the resolutions? thank you in advance!thomas

Read other answers
RELEVANCY SCORE 200
Preferred Solution: W540 Dock compatability

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

RELEVANCY SCORE 68.4

I have a four-dimm model w540 with a a pair of Samsung 1600 4gb sticks and a pair of Crucial 1600 4gb sticks to have 16gb all together. I'm fine with 16, however ram is getting pretty cheap and I was thinking about getting a higher speed ram because what I do with my w540 uses a lot and loading changes have been noticable between ram upgades. Also, I've heard it's just better practice to have matching ram, though I'm not sure if that's still true in 2016. Either way, what speeds does the w540 support? Would I be able to use 2133 or 1866 sticks? Thanks in advance.

Read other answers
RELEVANCY SCORE 65.2

so - I tried saving money on a 2nd ultra dock for my W540 (I have 2 offices I travel between with desks setup..) And I bought something off ebay for an OK price.. Despite the dock and power supply being described in the auction body as the 170W version, when it showed up it's actually the 90W version... Now the dock and power supply came halfway across the world from Israel, so I'm preferring not to have to waste my time and money sending it back. The vendor has offered me $20 refund to keep it and use it as-is, which I think is pretty unfair seeing it's their mistake, and it'll cost more than that to make it good I think.... On the flipside, if I send this back at my cost it'll be $30-$40 to send.... and what if it goes missing on the way back? I was hoping that even though the part numbers on the actual docks are slightly different (my old one = SD20A06041, this new one = SD20A06046) they look pretty much identical, and  I can still at least use this new dock at 2nd office , and continue to lug my power supply between offices. Am I right here? Would prefer to ask rather than try as trying involves opening the plastic on the dock, which is factory sealed right now... also would hate to damage it..Then, Ideally I need to sort out a 2nd PSU as one of the main points of having 2 docks was going to be I didnt have to keep disconnecting and reconnecting and lugging that huge brick from office to office!  I'm wondering wh... Read more

A:W540 with 90W ultra dock (and the 540's 170W PSU)

hmmm... looks like buying the cheap 170W adapter and frankensteining the 90W rectangular cable onto it could be problematic?? these square connectors have ID resistors in them and I'd have to hack open the overmould to fix this? Looks like there's a nice cheap 3rd party adapter on ebay for connecting an old round power supply into a new rectangular laptop, but these adapters also need hacking open to change an ID resistor?   

Read other 1 answers
RELEVANCY SCORE 64.4

I am wondering is it possible to have two external monitors connect to my W540 without a dock? Thanks,

Read other answers
RELEVANCY SCORE 62.4

ThinkPad W540Ultra Dock 40A2NVIDIA Quadro K2100M HELP PLEASE!  I need to hook up 5 additional Monitors (6 including the W540 LCD).  This is for Stock Trading. I have all 5 additional monitors on a monitor stand, it's a sweet setup! I have set the Graphic BIOS on the W540 to Advanced. In Advanced Mode I thought that all of the Video Ports would be live.  Here is what I can get to work: W540 LCD Monitor, two Monitors using the Dock's two Display Ports, and one Monitor using the Dock's VGA Port.  Althhough they work, the resolution is not sharp as expected except on the W540 LCD.  I cannot get the two remaing Monitors to work. I tried using the HDMI Port on the Dock connected to the HDMI on the Monitor, and the DVI-D Port on the Dock, using a DVI-D to HDMI converter cable (HDMI connected to Monitor) and that won't work.  I've also tried using the USB 3.0 cables.  I cannot get two of the 5 monitors to work. Is is possible at all with the setup I have, or do I need to go to a USB Display Adapter?  If I need to go the USB Display Adapter route, can I still use some of the cables I have and only use the USB Display Adapter for the two that won't work.  Or, do I need to get a Plugable 7 Port USB Adapter and connect them all up this way.  Using the USB Display Adapter should I connect them all using HDMI or VGA? Thanks in advance for helping me out, I have multiple hours invested and no hair left!&nbs... Read more

Read other answers
RELEVANCY SCORE 62.4

I have a W540 and ultra dock, have been using it with a U2713HM and sometimes also a U2412 on the dock's displayport outs, no problem. I just bought a 2nd U2713H (2nd hand - I wanted them to match, thoughHM and H models are subtly different), and for the life of me I CANNOT get the new monitor to work with either DP output on the ultra dock...  (just by itself, using either port output and either of 2 cables I have... while the original 2713HM works either display port out with either cable) basically windows shows a 2nd monitor is attached, and at the right resulution... and the monotor shows that it knows it's plugged in, but claims it's not being sent any video. so it's just black... But I did get it to work via DVI cable out of the dock(though at limited resolution) And I did get it to work with the miniDP out on my actual W540 using an old mini DP to DP connector (while also using the dock's displayport out with my other U2713.Can someone let me know what on earth is going on?? While it's releiving to at least be able to see my new monitor running alongside the old one for 2 x 2560x1440, I need that port on my laptop free for other purposes (it's a DP/thunderbolt port and I use it for thunderbolt too!) so I need this fixed or I have wasted money buying a 2nd monitor..  

Read other answers
RELEVANCY SCORE 60.4

I have a Thinkpad W540 with a Lenovo Ultra Dock Docking Station (40A20170US). Here is the set up I am trying to get to work:Display 1) VGA Planar PL2010M monitorDisplay 2) DVI Planar PL1910M monitorDisplay 3) DisplayPort Lenovo L2251x Wide monitorDisplay 4) LCD monitor (off) When I have selected Standard Mode under the BIOS display settings, I am able to connect two monitors plus the internal LCD at the same time: one on VGA and the other on DVI, or I can connect one on VGA and the other on DisplayPort.  This allows me to have three displays, including the LCD.  My problem is that I am unable to get a third monitor to work as well.  When I connect a monitor via DisplayPort, the monitor on DVI stops working.  After reading forum posts and whatever else I found online, I learned (maybe I'm incorrect?) that I need to switch to Advanced Mode in the BIOS to be able to use three external monitors.   I then uninstalled drivers (the BIOS instructions state that you are supposed to uninstall graphics drivers before switching to Advanced Mode), switched to Advanced Mode in the BIOS, started up the computer, reinstalled the latest drivers, but now the only screen working is my laptop's LCD screen.  None of monitors are detected by Windows no matter what I try. When I switch back to Standard Mode in the BIOS, two of my external monitors begin working again. My docking station firmware is updated FYI.   Any suggestions ... Read more

A:Unable to connect to 3 monitors to Ultra Dock (Thinkpad W540) in Advanced Mode BIOS Setting

So I fixed the issue for myself and just wanted to post in case somebody else had the same issue.  I took the following steps to fix the issue:[Background: BIOS is in "Standard" display mode to begin with; I had already updated the docking station's firmware first with a program called fwdphb03.exe and then with Lenovo's update utility.]1) In Windows, I uninstall drivers for the Intel Graphics and K1100 dedicated card.2) Restart, go into BIOS, switch to "Advanced" mode under the Display tab.  I also have the option selected to start up on the docks in the BIOS Display tab.3) Booted into Windows (8.1) and it looked like the Intel Graphics drivers were automatically downloaded. I then ran Lenovo's System Update utility to get the latest video drivers.  Under the optional tab in the Lenovo update utility, I selected the "Optimus" drivers and hit download/install.  It installed, and I had to restart.4) Booted into Windows again, ran Lenovo update utility again, and again it had a video driver to install when I checked for updates.  I installed that, had to restart again.5) Booted into windows, checked screen resolution and saw that no external monitors were showing.6) I then decided to get a driver straight from the source.  Downloaded: the following file from  Nvidia: 334.95-quadro-notebook-win8-win7-64bit-international-whql.exe.  I ran the installation, it did a "Clean" installation with everything checked off. It automatically unins... Read more

Read other 5 answers
RELEVANCY SCORE 54

Hi everyone, I have a W540 running win8.1pro since mid-2014 and clean installed win10pro with a new SSD in mid-2016. It worked like a charm until the recent 1709 update, after which graphic stutters and cursor hangs occur every now and then. I wonder if anyone here experiences similar issues, even with other intel+nvidia thinkpad? And if any, is Lenovo aware of it or working on a solution? Here are the symptoms with my W540 after 1709: In file explorer, cursor always freezes(spinning) for 1-2 seconds when I right click on ANY .exe file if I enable NVIDIA's "Run with graphic processor" in context menu. Disable "Run with graphic processor" in context menu does relieve it.Also in file explorer, If click on a .zip file to extract with "Compressed Folder Tools"(don't need to actually extract), then even I left click ANY .exe file will cause cursor spinning for 1-2 seconds, and so does navigating forward/backward, click on certain files and folders. Reopen the file explorer the problem seems to disappear for once.Flickering animations occur when I maximize/restore/stretch certain desktop and UWP windows (file explorer, IE, chrome, mail app, etc., see gif attached). Dragging file explorer between monitors stutters even worse. I have all the updated drivers installed according to Lenovo's official site: https://pcsupport.lenovo.com/us/en/products/laptops-and-netbooks/thinkpad-w-series-laptops/thinkpad-....BTW, the System Update is not always able to find cert... Read more

Read other answers
RELEVANCY SCORE 53.2

I just recently bought a W540 and have the same wake up issue. Most solutions suggest to install an old Intel GPU driver, however the old driver is either missing or won't install on Windows 10. I tried the oldest driver that supports Windows 10 and the issue presists. I also cannot find nvidia graphic card in Device Manager. I also tried lspci in Ubuntu but the result is same. It seems that some people fix the wake up problem with a motherboard replacement. If there is no software solution to those 2 issues I have to go this way. I'd like to know if I can install W541's motherboard in W540's chassis. They look very similar and use the same hmm.

Read other answers
RELEVANCY SCORE 50.4

My Windows 7 Operating system is taking a lot of time during Start up.I was looking for an alternative to the regular icons ,scattered all over my desktop.So,i decided to try Docks such as Rocket Dock,Object Dock,Nexus,Rk Launcher or similar dock....It certainly looks beautiful but now i am skeptical if these are causing my system to load very slowly during Windows Start up..

Also,now i am using a Windows Task bar Software which lets me pin any program shortcut on my task bar. So,my task bar is filled up with many icons.Is that the cause of a slow start up or the Docks...

A:Does DOCK's (such as Rocket Dock,Object Dock etc) makes computer slow?

  
Quote: Originally Posted by fahadhum


My Windows 7 Operating system is taking a lot of time during Start up.I was looking for an alternative to the regular icons ,scattered all over my desktop.So,i decided to try Docks such as Rocket Dock,Object Dock,Nexus,Rk Launcher or similar dock....It certainly looks beautiful but now i am skeptical if these are causing my system to load very slowly during Windows Start up..

Also,now i am using a Windows Task bar Software which lets me pin any program shortcut on my task bar. So,my task bar is filled up with many icons.Is that the cause of a slow start up or the Docks...


You can use MSconfig to diagnose startup issues. Visit the following link for details;

https://www.youtube.com/watch?v=iku_aPUsVQ4

You can post back with any questions regarding your system services and startup entries to establish their purpose and whether or not they are required at startup.

Taskbar icons are just shortcuts and do not effect the time it takes for starting a computer.

HTH

Read other 9 answers
RELEVANCY SCORE 46.8

Hello.

Unfortunately, a while back I lost my links and I never did find all my lost gaming links. I need links to tell me Win2k game compatability and game hacks that will allow me to play games that would otherwise be problematic or impossible to play on Win2k! Can anybody help?
 

Read other answers
RELEVANCY SCORE 43.6

Hi, Everyone. Got me a nice little x270 to replace my old x201.  Happy enough with the machine, but getting it connected to my accessories (monitor, keyb, mouse, ethernet) is a bit of a chore. This machine appears to have a "proper" dock port on the bottom.  Is there a compatible ultradock available for the model 20HN x270?  By proper - I mean, Not USB.  A nice dock I can simply drop the machine into when I'm at the home office.. Thanks!

Read other answers
RELEVANCY SCORE 43.6

I have read a lot and tried updating the firmware - nothing works.When I put the laptop in the docking station - it does not recognize the monitar and also says AC power is not connected when it is. Help appreciated!

Read other answers
RELEVANCY SCORE 43.2

hello
i have a weird issue that i lose the Bluetooth after an hibernate or dock de-dock of the laptop..

the bios is the latest A18.
we try to uninstall and reinstall the driver and application same thing.
we are running windows 10 OS

Thanks

Read other answers
RELEVANCY SCORE 43.2

Hi, I'm using a Thinkpad Pro dock with an L470 on Windows 10(both brand new). I have a VGA monitor and a DVI monitor connected, and I can output to both screens as well as the laptop display just fine, however as soon as I undock, or switch off the laptop, when I come to use it again, neither of the screens are showing as connected. I have to unplug them from the dock and plug them back in again, at which point they are recognised and work fine... until next time I have to undock/switch off. I have tried this with a different laptop (also L470, but running windows 8.1) with even worse results. On 8.1 the screen will repeatedly flicker for about 10 seconds, and any combination of the screens will work (sometimes just the laptop screen, sometimes just 1 monitor, sometimes all 3). Even when all 3 work, it rarely has the correct resolution, and takes several attempts to get it working properly. The whole point of having a dock is that there is no need to keep plugging things in every time you sit down, if I have to re-plug the monitors every time it is pretty pointless having a dock in the first place. I have updated the BIOS on the laptop, updated every driver, updated the firmware for the dock and Windows 10 is bang up to date. I'm about out of ideas now and was wondering if anyone had any ideas on a fix for this? I see web searches that this is quite a common issue, but most of the "fixes" are what I have already done, or are specific to Windows 7 or 8... Read more

Read other answers
RELEVANCY SCORE 42.8

i am looking at installing a dock

my query is..
is one better than the other? or is one more resource hungry than the other? for instance?

would be interested to hear opinions knowledge on the subject so as i can make a more informed choice?

thanks

A:rocket dock or object dock? pros cons?

Hi Billy,

I don't know why, but I've always used ObjectDock and I've been perfectly happy with it. I don't use any dock software now though as I found I wasn't using it enough to make it worthwhile having - it was just annoying me when I wanted to click things towards the bottom of my screen.

They're both free, so I'd suggest trying ObjectDock and if you don't like it, try RocketDock

They both have a wide range of skins/icons available, so in my eyes, they're evenly positioned.

Tom

Read other 2 answers
RELEVANCY SCORE 42.8

I have a Dell XPS 15 and a Dell Dock WD15 which has been working fine for a long time but recently the WD15 dock has been acting up after it is re-docked to the laptop.
Everything works fine if I start the laptop with the dock plugged in but after re-docking the USB ports and Network (cabled) stops working. Everything seems fine with the drivers and as said it only happens after re-docking.
I've tried to rollback drivers and even downgrade the FW on the dock but the problem remains. The only way to "fix" it seems to be to restart the laptop after re-docking.
Running Win10 64-bit.
Any suggestions?

Read other answers
RELEVANCY SCORE 42

I have a TPY260 with WiGiG dock at the moment, and I use all USB ports on it. Recently, I stumbled on a few lucrative deals for Onelink+ docks. If I add a Onelink+ dock to my setup, will both docks work simultaneously - or is it either WiGiG or Onelink+, not both at the same time?

Read other answers
RELEVANCY SCORE 42

Hi,Do I need another charger when i have the "smaller" one plugged in the thinkpad USB 3.0? I have the USB cable plugged in into the computer (P52) but it wont charge.It might be a retarded question but I am a desperate man.BR

Read other answers
RELEVANCY SCORE 42

I have a HP Pavilion 13 X2 Model F0A05AVI have two batteries in the unit, one in the tablet section and one in the keyboard/dock section. Recently, I have noticed the batteries do not drain equally (not sure if they should) but when the total battery level hits 50%, the keyboard stops working along with anything else attached to the dock like the touch pad for example. The tablet portion works fine. When I check the battery level it shows the dock/keyboard (battery #1) at 0% or 1% and the tablet battery (Battery #2) at 95-100% or so.  Is there anyway to get the batteries to discharge together and or get the dock/keyboard to take power from the battery in the tablet?

Read other answers
RELEVANCY SCORE 42

This is a question that I've been wondering for a couple of days. Which is a better program MobyDock, Y'z Dock or Object Dock? Also which one runs faster on low end systems? I've only got 32mb of built in video memory on my comp. I've got winxp... Thanks!
 

Read other answers
RELEVANCY SCORE 40.4

I'm not able to use an external display during the boot process + Bitlocker Screen. T480s on a USB-C 40AF Dock. This functionality exists with T470s and the 40A2 Ultra Dock. There is the proper Display On Dock BIOS setting avaible. This funcitionality exists with the P52s and the USB-C 40AC Dock. It seems like the T480s is missing this functionality, and I want to know if there is a planned BIOS update to fix this issue. I've tried every other possible BIOS configuration, and both USB-C ports on the T480s, there is no way to get an external montior to display during boot when that external display is plugged into a USB-C dock. Please let me know. Thanks!

Read other answers
RELEVANCY SCORE 40.4

I moved on to T470 after my wonderful (and still functional) T430 is deemed heavier and slower. Since I use my T470 as a working laptop, I need a docking station for the T470 so that I can avoid connecting the bundles of cables and charger everytime I step into the office. Several options come into the search criteria, mainly the USB3.0 and the mechanical dock. Just to clear my doubts, if I use the USB3.0 dock, do I still need to connect a charger? Alternatively, if I just buy a mechanical dock, would it be a all-in-one solution? Thanks in advance!!

Read other answers
RELEVANCY SCORE 38.8

Hi there I have a Lattitude e7470 and i am trying to use it with a Dell E-Port Replicator K07A
The system works OK except for this one scenario.
Laptop is docked and closed and i am working on it. I go to undock the laptop to take it with me somewhere and it does not go to sleep. The power policy says that if the lid is closed and the laptop is on battery then it should go to sleep. Whats going on?
If i undock and immediately open and then close the lid it behaves as expected. Obviously for my user, this is not ideal. he just wants to be able to pick up the laptop and go (having it sleep or hibernate when removed from the dock)
How do i force it to go to sleep when i remove it from the dock? there has to be a way. Laptop is windows 10.

Read other answers
RELEVANCY SCORE 38.8

To back up Dell-Brian B's threads you can find all the available Dell documents for the Dell Dock and Dell Thunderbolt Dock here. 
TB

Read other answers
RELEVANCY SCORE 38

Hello,

I am trying to get my Sigma USB dock and software to recognize the dock and lens. I will try to list as much information as possible.

USB Dock for Nikon
150-600 Contemporary lens
Windows 7 Pro SP1
Intel i5 with 16gb of memory
Verizon DSL (Not Fios)

The Sigma USB Dock allows you to fine tune the focus of the lens at different focal lengths and distances using the Sigma Optimization Pro software. You can adjust the vibration reduction settings as well. The computer needs to be connected to the internet for it to work.

I have tried two different USB Docks (sent the first back).

I sent in the lens and dock together to Sigma at the direction of Sigma after contacting their tech department. The technician tested both together. He could find no problems and found it connected properly to the Windows 7 computer he used. He felt it might be a security issue with my antivirus. I have tried connecting the antivirus disabled with the same results.

Here is what I am experiencing:
After opening up the Sigma Optimization PRO program it asks me to connect the lens to the dock then the dock to the cable then to the computer. When I do the light on the Dock comes on and a popup window appears on the monitor saying "Checking for the latest firmware..." A moment later a window appears saying "Cannot recognize the USB Dock". When I click the CLOSE button it begins checking if the latest firmware for the lens is available then a window appears... Read more

Read other answers
RELEVANCY SCORE 37.6

I already posted this on gearslutz, but sadly to no avail. The programs i mainly use are DAWs (Digital AUdio Workstations), so basically audio editing.I consider writing this already a fail, as i really tried hard searching the webz for an answer and wasn't lucky. Feel free to redirect me.In a nutshell: Years ago (~3) i bought myself a workstation laptop which should work as a beast (by then, still not bad by todays standards imo, specs bellow). Somewhere after the upgrade to Win10Pro i noticed that ProTools as well as Cubase get dropouts and CPU overloads, even when just working with 2 stereotracks (ie deskoutput+roommic) and puting a single (altough probably intensive) Waves plugin at them.According to both the DAWs performance meters, i'm running out of CPU power/memory.windows shows me that CPU usage never seems to go over ~30%, more or less same with RAM (see attached pix).Fun fact: The performance meter in ProTools shows 1 of 8 Cores (4 virtual) basically clipping under all of the load while the others don't seem to have much to do.I tried everything i found.Hyperthreading on/off, both pointless.Cubase as well as PT as well as Win10Pro are all 64bit versions on a 64bit machine.I tried swapping RAM blocks.I installed Win10Pro, Cubase 9 and ProTools12(.3.1) from scratch.All the drivers&updates are up to date via the Lenovo webpage (except the imo unnecessery Lenovo-own software like LenovoPowerManager etc. ... a mistake?).Win PowerManagement set to 100% all the time o... Read more

Read other answers
RELEVANCY SCORE 37.2

Hello everyone!I own a Lenovo work station laptop,model number W540 BGCt01ww docked with a 2.5 inch 256gb ssd (that is the Samsung mz7te256hmhp-000L7).I wish to enhance this computer's writing/reading speed and expand its capacity a bit by installing an M.2 SSD ,I've read some good reviews on the samsung Pro 950 M.2 SSD -link-> http://www.samsung.com/uk/consumer/memory-storage/ssd/950-pro/MZ-V5P512BW Is my lenovo W540 compatible with the M.2 ssd ? Is it hard to install it by myself?Does it worth the investment of buying a bigger M.2 SSD(512 vs 256) as a partition for windows?  Thank you all for your support here in the forums,I use them quite often and i really my Lenovo!

Read other answers
RELEVANCY SCORE 37.2

Has anyone tried this update yet? I have an issue with my computer crashing when resuming from sleep ever since Windows 10 Anniversary Update. I want to make sure this update is safe so I can see if it fixes the issue.




W540: i7-4700mq, K2100m, 16 GB RAM, 500 GB Samsung 840 EVOT510: i7-620m, NVS 3100m, 8 GB RAM, 500 GB Samsung 840 EVO

Read other answers
RELEVANCY SCORE 37.2

I have had this issue since I bought the W540 a couple years back 2014ish with the intel Core i7-4700MQ, Nvidia K2100m, 240GB SSD, and 16GB RAM running Windows 7 Pro. I have recently started to use this machine for work again (running AutoCAD) and the lag is beginning to test my patience. As the title suggest, any time the cooling fan kicks into high gear the lap top freezes up for 3-5 seconds. Once the fan starts to slow down the system starts to run smooth again. This can happen regularly (every 5-10 minutes) while doing more intensive work, and less frequently (every 20-30 minutes) when casually browsing. Specifically, it will freeze, then the fan kicks on loudly, eventually slows and quiets down, then the system unfreezes. Ventillation could be an issue occasionally as I sometimes work with the laptop on my lap - but this will still occur even if I am sitting at a desk. The laptop is generally pretty hot when it is on my lap, so I prefer to work at a desk. CPU usage & Memory usage are generally uncorrelated to the fan kicking on and off, and rarely exceed 50%.  Anyone have experience with this, or know of a fix? Perhaps a performance setting or driver update? Anything helps, thank you!

Read other answers
RELEVANCY SCORE 37.2

Is it possible to upgrade the FHD panel on a W540 to 3K or 4K? Some on the fourm say Yes from FHD to 3K, but others have said No because it requires a board change? It seems at the very least it's a panel and cable change, potentially the lid (although I suspect it will fit just fine).  The 3K and 4K panels are 40-pin eDP, so this sound like they're interchangable.   

A:W540/P50 swapping FHD to 3K and 4K

On W540, panel, cable and lid are different.  I believe the bezel is also different, but I haven't done it.  P50 is the same plus the hinges.

Read other 1 answers
RELEVANCY SCORE 37.2

Hello there, I have W540 workstation with 500GB 7200 RPM and I would like to upgrade to SSD and can I use my existing windows licence on newly purchased SSD.  I would also like to downgrade my OS from windows 8.1 64 bit to Windows 7 64 bit. Please Help me!  

Read other answers
RELEVANCY SCORE 37.2

This really irks me. I've asked before for a little more fan speed, and this is why. The fan table should be redone, or at least give us an option where we have a little more noise and better than this processor mitigating crap. Please, just fire the person who did than fan table, or the person who told them to do this. Yes, we like quiet, but temps shouldn't be this high. This why my next computer may not be a "workstation", because they don't cool themselves, properly. Note: Temp1 may not be valid, but I strongly suspect that the rest is.  ?




[Present: W540/K2100/4800QM/24GB. Past: X220, S10, T61P]

Read other answers
RELEVANCY SCORE 37.2

I purchased a W540 and picked the lowest speed CPU but I discovered that this CPU doesn't support all virtualization extensions. From the W540 manual (section 1210 Microprocessor), it certainly looks like the processor can be replaced. Does anyone know if this is the case? If so, is this something where the laptop has to be get sent back to the factory or can it be done "in the field" by a tech?













Solved!

Go to Solution.

A:W540 CPU Upgrade

It certainly can be done in the field. It is not considered customer-replaceable, so doing it yourself may affect your warranty status. I have no direct experience related to the cost on that particular model, but in general, it is usually cheaper to find a buyer for your machine and buying a different one. You might be able to work out an exchange with a Lenovo dealer, but again, I have no experience doing that.

Read other 3 answers
RELEVANCY SCORE 37.2

Dear Lenovo,seeing that you have completely messed up the Design of the W530 here is my recommendations for features to be included your next mobile Workstation: A 19:10 display with either an IPS 1920x1200 Display or an 2880x1800 (so called retina) Display (offer both). A 16:9 display on a workstation is a joke. Nobody buys a proper mobile Workstation (>$3000 with max memory and large SSD) as a mobile DVD player. I would happily spend an extra $1000 for a good display resolution so stop trying to save a couple of dollars by offering a resolution that is useless for >90% of workstation users.If you need some insight to the type of work done with your workstation:CAD: The ideal working area for CAD is a actually square, else you are liable to take wrong design decisions and make mistakes because you see the sides better than what lies above or below. Even if you place quite a number of toolboxes at the sides a view on a 16:9 screen always ends up rectangular and offers less hight than the old 1600x1200 screensPHOTOGRAPHERS: The ratio in standard analog (35mm) film was 2:3 which has been largely adapted by digital cameras. Again, even if you are working on a landscape picture and placing all your tools at the sides 16:9 is very far from the ideal retio.MOVIE PRODUCTION: One would think that 16:9 is ideal for the production of films, but for editing it is not. Usually timelines are added above or below the output area. On 16:10 at least some of this space was provided... Read more

A:W540 Wish List

Soooooo sincere words from the heart. I feel the same with you and strongly support you! HOPE LENOVO CAN HEAR US!!!

Read other 9 answers
RELEVANCY SCORE 37.2

I have a T450 with ESXi 6.0 on it, and I had to go through the trouble of getting the XHCI drivers installed on the ISO. I assumed that would work flawlessly on a W540 I have, but it's getting hung with this error: Memory map contains over lapping ranges.Multiboot memmap contains overlapping ranges. I've tried turning off a lot of things, but that doesn't seem to help. Any ideas? I've scoured the web to no avail. 

Read other answers
RELEVANCY SCORE 37.2

I currently have 8 GB (2x4) of factory ram in my lenovo w540. A friend of mine had a w530 that died, but also had factory 8 GB (2x4). Am I able to buy that from him and place it in my 2 available slots for 16 GB of ram? I do have a quad core. I am curious if it is compatible, and if so, is it as simple as putting them into the 2 empty slots and booting up my laptop.

Read other answers
RELEVANCY SCORE 37.2

Hi folks,Looking for some advice on my Thinkpad W540.Having moved from a W510 to this I'm finding the FHD 1080P a bit lacklustre in comparison to the FHD Wide Gamut I've become accustomed. Whilst I knew it wasn't similar I wasn't expecting the viewing angles etc to be as bad as they are.I'm looking to upgrade this to the 3K screen as I've heard that's better?Is it possible to upgrade the screen?I could fit it myself not a problem, just wondering if there were anything I should know before hand or if it's not even possible? I will also be looking into getting an M2 2242 SSD for it and have seen some with various performance issues.What's the best one currently out there? I saw that Transcend are advertising 500GB~ ones in 2242 form factor.I would most likely be looking at a 256GB though but looking for consistent fast read/writes.Any input would be appreciated. ThatThinkPadGuy

Read other answers
RELEVANCY SCORE 36.8

today i check driver bios of w540. My bios is 2.28 but now BIOS from Lenovo is 2.27?what happen with 2.28?can i rolback to 2.27?

Read other answers
RELEVANCY SCORE 36.8

I have a W540 and I had my 27" QNIX QX2710LED working, at 2560x1440. I used the thunderbold port, through a TB/DVI-D dual link cable. I had to take the monitor off for a couple of months, and I used other monitors. Now I am getting the QNIX back into the system, and for the life of me, I can't get 2560 out of it! Intel HD graphics control panel tells me it can do 2560, in the monitor info section, but anywhere I look I can only enable 1920 (full HD). When trying to create a custom resolution, it doesn't let me, telling me that it would exceed the maximum supported bandwidth. Any ideas would be very helpful, as I am going nuts over this bloody stupid thing! I really can't understand why it would not work!

Read other answers
RELEVANCY SCORE 36.8

When I put my laptop to sleep or it sits idle for a period of time and goes to sleep on it's own it stops recognizing the laptop monitor.  It will still display on other monitors connected through the docking station, but not the laptop.  It doesn't matter if I put it to sleep while on the dock or off the dock, it never recognizes the monitor.   I have an Intel HD Grpahics 4600, and an NVIDIA Quadro K1100M video cards.  I've checked drivers for both and they both say they are up to date (9/29/14 for Intel, and 09/12/2014 for NVIDIA).  I have also updated every possible thing in the Lenovo System Update. This problem occured after switching from windows 7 to windows 8.1.  I've looked at other similar issues in the forums that seem to revolve around updating drivers to solve the problem, so I've done as much of that as I know how to. I have also lost the ability to control the brightness of my laptop monitor through my computer at any point in time.  The function keys don't work, and the setting is not shown on my power manager. If you need additional information just let me know, and any help is much appreciated.













Solved!

Go to Solution.

A:Won't Wake Up from Sleep (W540)

I am having exactly same problem. Eventualy tried samethings but still cant find any solution. (installing latest video drivers,lenovo driver updates, fingerprint reader installation...) Thank you Ender 

Read other 9 answers
RELEVANCY SCORE 36.8

My W540 is running Windows 8.1 64-bit.After an update which requests a restart my computer hangs displaying the LENOVO logo.I have to power off and then power on again.If I instigate a restart myself then it restarts no problem.

Read other answers
RELEVANCY SCORE 36.8

Hi It's as if Bluetooth disappeared from my system:  It's no longer in my system tray, when I 'start' and search for bluetooth only  'BT file transfer' comes up (and fails), i.e. I no longer have the option of 'add a device' for a BT device. When I do the hotkeys (F8), it shows up there as an option, and it's turned 'on', but as mentioned above, it's nowhere else. I tried to install the latest Realtek drivers (found on this forum) and it fails with a simple message. 'Realtek driver not installed' Any help much appreciated, I'm in the middle of teaching a course that requires music and I'm unable to use my BT speaker, making life quite tricky! Many thanksBennie

Read other answers
RELEVANCY SCORE 36.8

I cannot gain accces to my Yoga 2 in 1 notebook. When I power on it goes to a blue window that states....Harddisk Security  SATA Port 0   WDC  WD5000MPCK - 24AWHLock  I cannot remember the password. I've tried a number of thigs after reviewing this forum and the web including hitting F2, F8,etc.  Any suggestions?

A:W540 Harddisk Security

Title says W540????
 
In any case, there is no backdoor password so a locked drive cannot be used.

Read other 3 answers
RELEVANCY SCORE 36.8

Hello Lenovo community I just received my W540 today with Windows 7 pro installed on it. After a couple of hours I decided to go on and install Win8 using recovery disks included in the package I received from Lenovo.The installation process went without any issues what's so ever. After finishing the installation I rebooted and then several smalls windows appeared saying some files were being copied. Then there was this wierd error window saying:TTHIS PRELOAD REBOOTED DURING THE AUDIT PE BOOT!THIS SYSTEM NEEDS TO BE MOVED TO THE DEBUG STATION OR REPRELOADEDPOWER THE SYSTEM OFF NOW AND MOVE IT TO DEBUG. When I close this error window the system reboots and the same story happens!Can anyone help me out here? Thank you very much in advance.   











Solved!
Go to Solution.

A:W540 upgrading to windows 8

Were you able to create a user account on the system before you received the error messages?  If no, please read on.
 
When you use the recovery discs to install a system the discs will create the service partition, it is from here that the system will be installed for use.  If this installation gets interrupted before the screen asking for date & time, location etc. it will fail.
 
It looks to me as though you may have interrupted the installation process.  From a totally shutdown state you can start the recovery process again by pressing Enter and then choosing to recover the system, ignore error messages unless they are displayed for more than 20 minutes.

Read other 9 answers