Over 1 million tech questions and answers.

Not working camera in laptop lenovo (ThinkingPad) T500, 32 bit operating system, Windows 10 Pro, ver

Q: Not working camera in laptop lenovo (ThinkingPad) T500, 32 bit operating system, Windows 10 Pro, ver

Dear,Sirs! I have laptop: lenovo (ThinkPad) T500, OS:Windows10 Pro, version:1709. On my laptop does not work the integrated camera: When turn on camera, the laptop writes: We can't find your camera, error code camera: OxAOOF4244(OxCOODABED), in programs: Skype, Viber camera does not work, but in the Skype browser Internet Explorer camera works. All operations in Device Manager: desabling, enabling, removing, installing camera, drivers, synchronization I did, but not help. Tell me please, what can I do more for normaly working my camera.Best regards to You! Nikoay LarionovMy email:[email protected]

Read other answers
RELEVANCY SCORE 200
Preferred Solution: Not working camera in laptop lenovo (ThinkingPad) T500, 32 bit operating system, Windows 10 Pro, ver

I recommend downloading and running DAP. It can help sort out any driver and firmware related issues on your system

It's worked out well for many of us in the past.

You can download it direct from this link http://downloaddap.org. (This link will open the download page of DAP so you can save a copy to your computer.)

RELEVANCY SCORE 69.2

I have a Lenovo G50-70 with Windows 10 Home (version 1703, Build SO 15063.413), 64 bit operating system. The built-in camera doesn't work and so the built-in microphone (I'm not able to record anythin and I can't use any videonferencing software and neither talk with anyone). When I was on Windows 8.1 thse devices were working normally. Is there any solution (e.g. an external webcam or an external microphone) that can solve this issue or I ahve to downgrade to Windows 8.1 ? Thanks in advance for any help. Michele  

Read other answers
RELEVANCY SCORE 68.4

Camera is not working after windows 10 upgrade. Camera App shows "We can't find your camera" with error code- 0xA00F4244(C00DABE0) "  "imaging devices" category is missing in device manager. I downloaded manufacturer driver from this link - lenovo pcsupport.I tried to install the camera driver manually in device manager. After restart , system crashed with "system thread exception" (blue screen). Maybe the driver is corrupted or not compatible. Camera app showing errorMissing Imaging device category  other options i tried,1) troubleshooting hardware and devices category - No issues.2) Checking camera privacy - its "ON". Plz check/address the issue of the driver - link to driver .Help me with the solution. 

Read other answers
RELEVANCY SCORE 67.2

When I received my T470, initialized it, I created the Windows 7 Rescue Disc and the 4-disk Lenovo Recovery Set.  When I later tried to run off the battery, it would not boot.  I discovered elsewhere on this forum that this happens when Wake On Lan is disabled in BIOS (which I had done).  However, a side effect of this was that the machine would not boot after this because the EFI and/or MBR was mangled.  After repairing this by booting up with the Windows 7 Rescue Disc, I eventually learned about the BIOS problem, but only aftering going through this cycle several times.  I enabled Wake On Lan in the BIOS.  So it seemed fine.  Then the Windows 7 Rescue Disc would not work because it could not find the system drive (256G NVME), nor could another one be recreated using recdisc.exe, which gives the error "The parameter is not correct (0x80070057)".  The recovery discs will not work either. So I contacted Lenovo and was shipped the Lenovo 2 disc Recovery Media for Windows 7 and the Lenovo Operating System Recovery Disc Windows 7.  The Recovery disc is not bootable.  If I try to boot from it, the error is:  "CDBOOT: couldn't find BOOTMGR".  There is neither an EFI nor a BOOTMGR or any BOOT files at the root of that DVD.  How can this disc be made bootable, or have I just been sent something that was incorrectly created and configured by Lenovo?

Read other answers
RELEVANCY SCORE 66.8

My system is crashing several times a day and I need your help in figuring out why.

I have the Windows 7 RTM build installed on a Lenovo T500. The only hardware I've customized is replacing the 160 GB drive with a 320 GB drive.

The system specs are

Lenovo T500
Core 2 Duo T9600 @ 2.8 Ghz
4 GB RAM
2 GB Turbomeory
ATI Mobile Radeon 3650
Intel Wifi 5300 agn
Integrated camera, bluetooth, and WWAN

I am running the latest BIOS: 3.01-1.03.

The laptop came with Vista 32-bit, but I immediately installed Vista Ultimate 64-bit on the 320 GB drive. I had occasonal BSOD's in Vista, mostly while running on battery, and not often enough to be completely annoying (once a week or so).

Since I've installed Windows 7 Ultimate 64-bit, the BSODs are pretty regular (several times a day).

With the exception of two drivers, the only ones I've installed are from Windows 7 or Windows Update. The two I installed were from the Lenovo Windows 7 beta drivers web site to resovle the "unknonw driver" indication in the Devices control panel for a device labeled "PCI Simple Communications Controller" and another similarly named (sorry I didn't write down the exact name).

Below is the WinDBG "analyze" output from the full memory dump. All the dumps look exactly the same: "BugCheck D1, {22, 2, 8, 22}" and the stack trace is the same.

At this point, I don't know what my next steps should be to determine what the issues are. Unfortunately, if I don... Read more

A:Need help with Windows 7 BSOD on Lenovo T500

dlcrrow

Hi we have some ppl who are excellant at BSOD dump files and Im sure they could tell more if you zipped the dump and upload it to us. I know your running 6 bit and the faulting module is ntkrnlmp.exe, but wihout the dump I/we cant tell much. Also do you have your page file off or set small?

Im going to Pm someone with this thread in the mean time

Ken

Read other 9 answers
RELEVANCY SCORE 65.6

I'm running a Lenovo Thinkpad, T500 - I've had my T500 for close to a year, now, and it's been pretty good to me up until recently:

For a week or two, it attempted to randomly shut itself down in the middle of running processes, an issue that hasn't come up for a while, though I'm not entirely sure how I fixed it - if I fixed it at all

But more recently, I've noticed that if I watch something in windows media player, minimizing / maximizing WMP causes the entire screen to flicker.

Flicker, as in, the entire screen goes black for a couple seconds, and then I can see again. The odd thing about this is that it only happens when the video is actually playing - if I have the video paused, the screen will not flicker.

It's not a major problem, and it's something I can ignore - but it makes me wonder if there's anything else with my laptop that's going to decide it wants to work as well.

Any ideas, guys?

Auvic
 

A:Lenovo T500: Windows Media Player Flickers?

Update: I download the DivX player, and it happens on that player as well.

When I open the video, the screen goes black, then partially comes back, then goes black again, then comes back for half a second, then goes black again - it happens 3-4 times every time I open a video file.

This also happens whenever I minimize/un-minimize the video whenever it's playing.

Bah. Any ideas at all?
 

Read other 1 answers
RELEVANCY SCORE 64.8

So just few days ago i was playing with my laptop and it got really slow, I though it might be programs I've had opened or something but I just noticed something

My fan doesn't seem to work when my CPU needs it, i used core-temp and the temperatures are at something like 80C and it feels much hotter than usual, however when i use the battery management to clear out the dust, the fan seems to work

I tried to install tpfancontrol but it gave me a winio.sys error, after some googling, it seems this is the program that allows communication between the hardware and the system.

Im running on windows 8 on a lenovo laptop g500, and it seems my fan works, but can't communicate with my system when it needs it, so anyone got suggestions?

A:Lenovo laptop fan not working with system?

There should be two major power settings that affect the Fan - In your Advanced Power Options for the Power Scheme you are using, there are only 2 choices "Active" and Passive" - Passive means no fan, active means Fan. Basically all laptops shut the fan OFF when unplugged and ON when plugged in. but you can adjust the settings, because any settings in the Power Block supercede any settings from 3rd party programs.

If you open your Advanced Power Settings, you will see separate options for the Cooling Policy for "Battery" and "Power" - Choose Active for Both and then your 3rd party program should run the fan when it needs to, otherwise, the fan is basically shut off, and the 3rd party program is doing nothing because for all intents and purposes, there is no fan.

Read other 1 answers
RELEVANCY SCORE 64.8

Hello, I have a new T530 with Windows 8 OS. I am having trouble using the integrated camera. It functions neither in the Windows camera app nor in Skype. In both cases I get a picture with a gray background and a camera with a line through it. In Device manager, the camera does appear, is enabled, and the drivers are up to date.After looking through other threads, I tried checking whether the camera was plugged in and indeed it was. When using Skype and I set the camera to on (Skype did detect the camera), I still got the gray no camera image, but the green light on the camera itself turned on.I also tried using Fn+F6 to check settings. Lenovo settings opens, but the when I click the camera settings Icon, the screen loads a blank page that says "Camera" in the top right and has a back button (left pointing arrow) in the top left hand corner. The back button does not seem to work and I must change the window to something else in order to exit/close settings.I tried manually installing both camera drivers and "power management" ("energy management"?) drivers. Neither of this solved either of these issues.Please help me to resolve this problem. Thank you.

A:T530 Lenovo Integrated Camera not working, Lenovo ...

Hi, euterpenc
 
I would make sure that the BIOS is up to date in the system. The current BIOS for your system is 2.07 and can be found here. Also, I would ensure that the chipset drivers are up to date, and those can be found here.
 
Hope it helps, and let me know how it goes
Adam




______________________________________________________________________________________________________________Did someone help you today? Press the star on the left to thank them with a Kudo!If you find a post helpful and it answers your question, please mark it as an "Accepted Solution!" This will help the rest of the community with similar issues identify the verified solution and benefit from it.

Read other 7 answers
RELEVANCY SCORE 63.6

Hello Sir,My problem is I m lost my Windows operating system DVD so I could not run my laptop normally.my laptop is out of warranty.Plz tell me how can I purchase a new set of window operating system DVD's. Which will suitable for my system and all drivers run normally which has inbuilt my laptop.Earlier I m work on window7(64 bit operating system)If I want the higher version of window 7 it will available for my system with full of inbuilt driver plz inform me as soon as possible.Thanks and regardsPrashant Sharma9785868282

A:I want new windows operating system DVD's for my laptop

Hi, Vendors now no longer supply OS DVD. Please use the following instructions to order Recovery set:          http://support.hp.com/us-en/document/bph07143 Regards.

Read other 1 answers
RELEVANCY SCORE 63.2

I recently changed my broken hard drive on my Lenovo T500 and installed windows 10 , all worked fine until i connected it to the internet , after that it flashed 3 times with a black screen and my taskbar wouldnt let me restore programs from it, had No desktop icons and i couldnt Ctrl+Alt+Delete , even If i did it would show me nothing.A nd for some reason it says that i have 2 displayson and i cant turn that thing off.

Read other answers
RELEVANCY SCORE 62.4

HelloI am  having display problem screen is blanked out, i am  using windows 10 initially it was fine then flikkering started, tried to resolve with software reload but now screen is completly dark

Read other answers
RELEVANCY SCORE 62.4

I have a gateway laptop with windows 8 on it and need to use the recovery disks. When I put one it goes through the language and all that then it says switch to legacy bios mode, i do that and it says switch to uefi mode. I have gone thru this a thousand times now. Have no idea what to do or how to do it. I need some help. I know it has one other mode but I can't get it to that mode to try. I am ready to go to best buy and drop it off there. Call in tech support costs $99 dollars and I am on a tight budget. Help me please, anyone....
 

A:Re-install operating system on gateway laptop with windows 8

Read other 16 answers
RELEVANCY SCORE 62

i have a full hard drive and my computer crashed. so i did acer ecovery using F10 to start up and restore my computer to what it was when i got it but keeping my files. well i dont have enough space on the harddrive to do a restore. how can i go about deleting some space for it to put my system back to normal

A:acer recovery not enought space. no working windows operating system.

If you have a External HD, you could copy & paste your data.
Copy & Paste - in Windows Recovery Console
than copy & paste your data to new install.

Read other 2 answers
RELEVANCY SCORE 61.6

Hi, I own a company called "Cooper Webdesign", where I develop Drupal CMS solutions for private and business companies. I use the Y70-70 as a development-machine to test features I develop for my customers. In this case I am developing a feature where a company will have a live-stream connection through a page like this: http://www.cooper.dk and this: http://www.cooper.dk/cases But the driver for the camera for Windows 10, 64-bit doesnt work. Does anyone have a solution for this? Best regards,Cooper Webdesign

Read other answers
RELEVANCY SCORE 61.6

H guys, I have Lenovo G50-80, i7 and today my camera stopped working. I can see the light is on, but the screen is black. Occassionally the picture appears, but it's frozen. I tried updating drivers, uninstalling and reinstalling the cam and drivers again, but nothing seems to be working. I ran diagnostics and this is what I got (attachment). Is it time to buy an external camera, or this one can be fixed? Thank you so much


























lenovo.JPG ?111 KB

Read other answers
RELEVANCY SCORE 61.6

The camera suddently stopped working and I cant get it fixed. The application for camera says that it cant detect a camera. Its not even showing up in device manager to reinstall the drivers. I also tried downloading drivers from lenovos website and it wont install giving me an error. Any help would be highly appriciated 

Read other answers
RELEVANCY SCORE 60.8

The camera has been working with Skype.  Now not working and camera icon on Skype screen has line across it showing camera not working/available.   In Device Manager I have checked that the device is available (Lenovo EasyCamera).  I have checked privacy settings and camera is on.  I have downloaded an updated driver. The 'general' tab states 'This device is working properly'. My operating system is Windows 10.  Thank you SEJoseph - I have checked in Lenovo Settings and the camera icon has a slash through it.  I assume that means it is disabled.  If so how can I enable it? Problem solved - in Lenovo Settings - camera - set privacy to 'off'.  Camera now works with Skype.

A:Lenovo Yoga 500 Camera not working

Dear DIOM,
 
Welcome in lenovo community,
 
Please try to open Lenovo settings,
 
You can use the search bar next to the windows key >> Type lenovo settings,
 
After that check if the webcam is enabled or disabled.
 

 
Regards,
Joseph

Read other 2 answers
RELEVANCY SCORE 60.8

i have the problem with my camera of my laptop ...because when i acept the new windows 10 make not work...i put all the new drivers but i donīt see any change... and i dont know what else can i do...i try to find a solution looking for on google but i dont see any answer only the same question on diferents pages...


























problema.png ?262 KB

Read other answers
RELEVANCY SCORE 60.8

i have the problem with my camera of my laptop ...because when i acept the new windows 10 make not work...i put all the new drivers but i donīt see any change... and i dont know what else can i do...i try to find a solution looking for on google but i dont see any answer only the same question on diferents pages...


























problema.png ?262 KB

Read other answers
RELEVANCY SCORE 60.8

 Yesterday I tried to unlock the laptop using Windows hello feature but couldn't notice the IR camera, so the screen was stuck at "Looking for you". The steps I tried are :-1. Uninstalled and reinstalled Intel real sense driver multiple times.2. Rolled back to previous verison of Real sense driver.3. Uninstalled any recent windows update that could've caused the mess.I'm out of ideas, can any one help me?Thanks in advance

Read other answers
RELEVANCY SCORE 60.8

Camera is not being detected. Tried to download drivers off of lenova website and camera still wasn't detected. Also tried the solution on https://forums.lenovo.com/t5/Lenovo-IdeaPad-100-305-500-Edge/IdeaPad-510s-camera-not-working/m-p/358... and https://forums.lenovo.com/t5/Lenovo-P-Y-and-Z-series/Z570-webcam-not-detected/m-p/1085049/highlight/... but those did not work either.

Read other answers
RELEVANCY SCORE 60.8

I installed Windows 7 64bit to my notebook but some drivers are missed. So first  I downloaded Camera Driver but I still can't use the webcamera. I have already tried to download more kind of drivers (for example Easy Camera Driver) and nothing... The notebook hasn't got CD.I would appreciate if anyone could help me! 

Read other answers
RELEVANCY SCORE 60.8

Hello, The camera is not working on on the machine with Windows 7 Home Basic. The divice manager shows that it works properly. Pressing Fn + ESC does  not help either. Anyone faced the same problem? Thank you

Read other answers
RELEVANCY SCORE 60.8

I am running Windows 7 64-bit. I installed the Windows 7 drivers from this site and they didn't work. I even installed the Windows 8 and Windows 10 drivers and they didn't work either.I default the BIOS settings also.I am out of ideas what to do.

Read other answers
RELEVANCY SCORE 60.8

Hi folks
I have an Acer laptop preinstalled with Windows 10. I want to install Windows 7 as a dual boot but Im having problems installing. 
I have created a partition but get error message 0x6 when I attempt to install. Help, help, help whilst I still have a little hair left

Read other answers
RELEVANCY SCORE 60.4

Hello everyone, I have problem with built-in camera that is not working at all. I have a Lenovo G500 Laptop with operating system Windows 8 Pro (64-bit). My built-in camera is not working, Widows Photo app asks me to connect camera, and Skype reports that it hasn't found any camera device. When I go to Device Manager, there isn't such tab as "Imaging Devices" but there is a tab "Other Devices" where is one "Unknown Device". Device location is listed as "Port_#0004.Hub_#0005", device status reports: "Windows has stopped this device because it has reported problems. (Code 43)", and hardware ID says only "USB\DEVICE_DESCRIPTOR_FAILURE". I am almost sure that this is my malfunctioning camera.Automatically find drivers for it doesn't work. I've also tried uninstalling driver for that unknown device and run scan for recent hardware changes resulting only in re-appearing of mentioned unknown device. I've tried to download driver from http://support.lenovo.com/sk/sk/products/laptops-and-netbooks/lenovo-g-series-laptops/lenovo-g500-no... , however when I try to install it, an error message appears: "no appropriate driver to be installed". I've tried DriverScanner app as well. But this found only unknown device, just as Device Manager. I am sorry to bother you, but I am really hopeless now. Am I really forced to buy external camera or is there a solution fir this issue?

A:Lenovo G500 - built-in camera not working

I have exactly the same problem...word for word. I see that sadly no one has yet offered any help. Can anyone tell me how to contact Lenovo direct?Thanks in advance.

Read other 1 answers
RELEVANCY SCORE 60.4

Hi, I bought a new Lenovo ideapad 510-15IKB about a month ago. It has windows 10. When I click on camera app it says "we can't find your camera. Check to be sure it's connected and installed properly, that it isn't being blocked by antivirus software, and that your camera drivers are up-to-date. If you need it, here's the error code: 0xA00F4244(0xC00D36D5). I have first disabled my antivirus and tried, but that didn't work. 'I checked device manager and there I couldn't see "Imaging devices" under which camera should show up as far as I know. Then I installed the camera driver here[1] and restarted the laptop but still camera app wouldn't work and camera wasn't there under device manager. Any help to get this issue resolved would be appreciated.  [1] http://pcsupport.lenovo.com/lk/en/products/Laptops-and-netbooks/500-Series/510-15IKB/downloads Thanks,Devni

Read other answers
RELEVANCY SCORE 60.4

hey, i have an Lenovo g470 laptop with windows 7 Home Basic, Service pack 1, 64 bits and the webcam wont work. when i start up cyberlink youcam, it says: "Warning, No webcam detected. Try plugging in a webcam into your computer now. If you are using an integrated camera, make sure that it is turned on". It worked when i first got my computer for a few months, then it stopped. I havent used it for a few months because of this problem. Please help me! Any help is appreciated, thanks!
 

A:Lenovo g470 integrated camera not working

welcome to TSG.

Please do not create duplicate posts for the same issue. Closing thread, please respond at the one in hardware.

http://forums.techguy.org/hardware/1052268-lenovo-g470-integrated-camera-not.html

thanks,

v
 

Read other 1 answers
RELEVANCY SCORE 60.4

hey, i have an Lenovo g470 laptop with windows 7 Home Basic, Service pack 1, 64 bits and the webcam wont work. when i start up cyberlink youcam, it says: "Warning, No webcam detected. Try plugging in a webcam into your computer now. If you are using an integrated camera, make sure that it is turned on". It worked when i first got my computer for a few months, then it stopped. I havent used it for a few months because of this problem. Please help me! Any help is appreciated, thanks!
 

A:Lenovo g470 integrated camera not working

welcome to TSG.

Please do not create duplicate posts for the same issue. Closing thread, please respond at the one in hardware.

http://forums.techguy.org/hardware/1052268-lenovo-g470-integrated-camera-not.html

thanks,

v
 

Read other 1 answers
RELEVANCY SCORE 60.4

hey, i have an Lenovo g470 laptop with windows 7 Home Basic, Service pack 1, 64 bits and the webcam wont work. when i start up cyberlink youcam, it says: "Warning, No webcam detected. Try plugging in a webcam into your computer now. If you are using an integrated camera, make sure that it is turned on". It worked when i first got my computer for a few months, then it stopped. I havent used it for a few months because of this problem. Please help me! Any help is appreciated, thanks!
 

A:Lenovo g470 integrated camera not working

Read other 9 answers
RELEVANCY SCORE 60.4

I bought the laptop Lenovo G50-45 80e300rgin and installed Windows 8.1 on it. The problem is that when i launch the camera app it shows that 'No camera found' whereas the camera driver was installed successfully. The other problem is that there is no trace of wifi when searching for it whereas wifi is turned on from the BIOS and the laptop is not on airplane mode. I later disocvered that Device Manager shows no wifi device. Please Help!! 

A:Wifi and Camera not working on Lenovo G50-45 80e300rgin

hi priyamdubey ,
 
Welcome to Lenovo COmmunity Forums!!
 
Do you have any device under device manager that has a yellow symbol? as it may be the wireless without proper driver.
 
If the Wireless device is really not showing under device manager and it is on on BIOS, then it is a detection issue. the Wifi Device may not be physically detected by the computer,
Try restoring the bios to defaults by hitting F9  then F10 to save and exit.
 
The same might be happening to the Webcam
 
Regards
Solid Cruver





Did someone help you today? Press the star on the left to thank them with a Kudo!If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.Follow @LenovoForums on Twitter!

Read other 2 answers
RELEVANCY SCORE 60

First, I donot know if here is the best place to ask this question or know so any help will be appreciated
I have lenovo y70-70, I bought it 3 months ago first was tge flash problem and after I updated the bios based on a previous question in the community, it became OK, now during my trial to deal with Windows 10 problem with matlab and after upgraded it to 1067 I took an iso copy of Windows 7 and made a seperate partion but unfortunately during that I activate another partion not having operating system so I reached to operating system was not found, I tried suggestions like default optimal, but again efi network  0, notice that I got bios updated, I dont know what to do now so please help
 
Mod's Edit: Additional information added to Subject line for clarity of issue.
 

Read other answers
RELEVANCY SCORE 59.6

hELLO Forum support..I recently encountered camera issues in my lenovo g580. camera cant be opened. while pressing Fn+Esc, the whitelight only lits out, i have already installed even all the camera drivers in the drivers/softwares in lenovo site but still got no success..hope you can help me..thanks dexter

Read other answers
RELEVANCY SCORE 59.2

Hi, I have lenovo 310. While start OS warning tell me to restart OS hardware configuration change. Sorry for bad english.
 
Mod's Edit: System model added to the front of Subject line to improve visibility / clarity.
 





lennovo ideapad 310 , AMD A10 7th GEN ,12 GB RAM Windows 10 Home Single Language






















warning.png ?5 KB

A:Lenovo 310 - Warning after every start Operating System

Hello MuratsalThanks for using the Lenovo forums.I believe this will be an issue with AMD drivers, have a look on the following post, see if any of the methods are able to help at all:
 
https://forums.lenovo.com/t5/forums/v3_1/forumtopicpage/board-id/ll01_en/thread-id/43047/page/1
 
 
Hope this helps, let us know how you get on.==================================================================================Did someone help you today? Thank them with a Kudo! If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!
 
This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Read other 1 answers
RELEVANCY SCORE 59.2

Randomly one day when I decided to turn on my laptop I hit some problems.

Here's what happens when I turn it on:
- Normal windows xp logo, startup screen
- Then when we get to the login screen problems begin
- Lots of error messages: amtmon.exe - Application Error Message, collector.exe, miniscan.exe,
RegSrvc.exe - Application Error (The exception Privileged instruction, (0xc0000096) orrcured in the application at location 0x00432a05.)
- userinit.exe, TpKmpSVC.exe, rrpservice.exe, rcgui.exe, FNRB32. EXE, and more error messages.
- Then I select the user, enter my password and all I get is a CRAPload more error messages.
- WMI has encountered a problem and needs to close..., Userinit Logon Application has encountered a problem, and a few more
- Then I get hit with a "Microsoft Windows Operation System has encountered a problem and needs to close.."
- That final one does it and I'm left with looking at just my desktop background and nothing else. The odd Error message pops up continually and im stuck.
- Control-Alt-Delete and I click on Task Manager and.... encounters a problem and needs to close.

Any Ideas on a way of fixing this?

One other thing to note is that the one thing I Can run from the initial startup screen is Lenovo's "Rescue and Recovery 4"
From here my only option is backing up some of my files and Reinstalling the operating system.
I would really rather not do this...

A:Operating System Error - Lenovo T61p

Have you tried booting into safe mode? This link might helphttp://www.bleepingcomputer.com/forums/t/138692/xp-boot-fixes/

Read other 1 answers
RELEVANCY SCORE 59.2

Hi, all friends of this community, i have an old Lenovo T500 type 2055, id: 20552MG. I just install windows 10 pro x64 in mine laptop, and installed a Samsung 850 EVO ssd. im having issues with speed of SSD, and have some missing drivers i couldnt install them, i ask if somebody can help me to sulve my laptop issues? thanks. ( i let u guys a SS from device manager).


























controlers.png ?39 KB

Read other answers
RELEVANCY SCORE 59.2

Hi,

From all the laptops I've used so far, I've seen a built-in camera software and not the Windows 8.1 camera software.
I'm talking about software that can run on the desktop and record and take snapshots. (not full screen like the Windows 8.1 software)

I've seen a software on an HP laptop with Windows 8.1 and on an Acer laptop (forgot the softwares names), just can't find it on my laptop!

A:Lenovo laptop (IdeaPad) camera software?

Maybe Lenovo Easy Capture?

Read other 1 answers
RELEVANCY SCORE 59.2

Hi All, I've Deployed so far 3 Lenovo E580's using the April 2018 SCCM Package availiable on the Lenovo Downloads page for this, It all installs perfectly however I've noticed now with all three laptops the integrated camera is not working. Windows is not detecting a camera is installed on the system. Checking Device Manager, Integrated Camera is showing with a Yellow Warning Triangle when you try to update from Windows or from Location an error message is displayed 'The Install Class is not present or valid' I've removed the drivers and manually installed again and same issue persists.I've reinstalled USB Root Hub, No help.I've Updates BIOS and ran all the latest updates When Looking into Event Viewer i've noticed the class guid is showing as 00000 000000 0000 00000. I'm not running an N version of windows, this is on a 64 Bit Windows 10 Pro 1703. Any help greatly appreciated!!

Read other answers
RELEVANCY SCORE 58.4

Hi

My Lenovo laptop died on me (work one) with the no operating system error. The guys at work swapped the HDD for a new one, as they are just interested in keeping me running, not recovering data. Fair enough. My bad for forgetting to do a backup. However. I have the errant HDD with me and its in an external caddy. I can see it when USB to my laptop but can't read it (just wants to format it). Any software I can download and run to fix it? REALLY want my data!

A:No operating system error on Sata 320gb in Lenovo

Provided the drive has not been formatted, there are many free software packages available that can help you recover the data... EaseUS Data Recovery is just one which has a trial version but just search for hard drive data recovery and you should see lots out there - usually a lot of trial and error is involved in recovering data and some software will be better that others at doing it.

Good luck.

Read other 9 answers
RELEVANCY SCORE 58.4

I'm getting this error any time I try to boot the computer up. It seemingly started out of nowhere. When I go into the BIOS menu, the HDD does not show up. However I can get it to show up by changing SATA settings to AHCI mode and changing back to IDE mode. I have to do this every time the computer is booted up and it takes quite a lot of effort. I've tried new SATA cables and that didn't help. I cloned the HDD to a new HDD and it has the same issue. Any other ideas that could help fix this problem?













Solved!

Go to Solution.

A:Lenovo Thinkcentre, 1962: No operating system found

Nevermind I've solved it. Somehow the IDE HDD got excluded from the BIOS startup priority menu. I still don't know how.

Read other 1 answers
RELEVANCY SCORE 58.4

When turning the pc on i am getting a black screen with the message "Error 1962 - no operating system found - boot sequence will automatically repeat." Having read various posts in this forum, i tried the "one Key Recovery" this appeared to work - in that it told me the C drive had been restored. However on rebooting the pc - no change - i still get the "1962" error. How do i resolve this problem please. 

A:Lenovo H50-50 Error 1962 No Operating System Found

ow do i start a new treadĄ my keyboard isnt workin properly and i cant find te new tread button. Been 1 our seacin for it.

Read other 1 answers
RELEVANCY SCORE 58.4

The problem happens in both windows store apps and .exe programs. Camera doesn't work in Chrome, Edge,Skype(both store and .exe). I recently gave my laptop in for servicing at an authorized service center(Just a speaker issue). Could it be that they could have unplugged the camera cable? I also saw a post referring to the same laptop but in that post only store apps had this problem. Already tried reinstalling driver, enabling permissions etc. If I remember correctly this problem started after the fall creators update. When the camera is used the white led does blink, even though an image doesn't show. Please help me with this.

Read other answers
RELEVANCY SCORE 58.4

Hallo

I have a question. My bluetooth was working ok at vista, now I reinstalled the system for win7 (64 bit). When I try to add a new device, it does not find any. I installed the BT drivers from lenovo for windows 7. BT is always on. What can be wrong? any help please??

A:Lenovo T500 and bluetooth

Windows 7 Launch - lenovo community is great for this type question. I had several issues solved there.

Read other 2 answers
RELEVANCY SCORE 58.4

I have a T500 running Win7 that was having fan and battery issues. I opened her up and reseated fan. All was good, and heard the fan spin up, but the laptop will no longer stay on for more than a minute. I replaced the battery, and reseated the CMOS battery. Still no luck. Try to get into BIOS but I can only enter a portion of the date before she goes down. All indicator lights are off, she is basically like my ex wife in bed. I have to remove the battery, remove power for 20 seconds and reinsert to even get it to power on again, but she doesn't last long. What gives?  

Read other answers