Over 1 million tech questions and answers.

All4 App on PS3

Q: All4 App on PS3

Hello

I have been successfully using my All4OD App on my PS3 and watching the programmes on my Sony TV for quite a while now. All was good until the other night.

I decided to delete the App and reinstall on my PS3 thinking that I might be able to get a slightly better quality picture.

However, when I went to load up the 'new and updated' App on my PS3, it just froze after the intro advert. The App loaded ok, programme appeared to load, advert ensued and then froze, to the point where I had to turn off my PS3 and back on again. The home key wouldn't work.

I tried to delete the App and reinstall a few times, but this didn't work. I even restored settings (soft reset) but this didn't work either. I then googled the issue as the error code said, 'All4-011 content unavailble'.

Is anyone else suffering from this problem?
____________________________________________________________________________

Due to the above issue, my next question is...

Is there a way to connect my All4 App on my iPhone and watch it on my Sony Bravia TV wirelessly?

From googling, only way with an iPhone to Sony TV is via a lightning adaptor / HDMI cable?

Or iPhone to Apple TV.

I don't think you can 'Cast and Connect' from iPhone to Sony Smart TV.

Anyone know?

Read other answers
RELEVANCY SCORE 200
Preferred Solution: All4 App on PS3

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

RELEVANCY SCORE 54

Hi

This morning I installed the latest version of Vivaldi, went to Channel 4's catch up page, All4 to watch a TV programme and got a message saying I needed to switch off my ad blocker (this would have been done permanently on All4 but I had to reinstall Vivaldi from scratch at the weekend and delete all of my settings as my PC to had a bit of a meltdown!) so I switched off Ad Block Plus on that page, then switched off Vivaldi's built-in ad blocker, refreshed and tried again - it still said I needed to switch off my ad blocker.

I therefore disabled ABP on the extensions page and added U Block Origin instead. Switched UBO off on All4, pressed 'play' and got the same message. I then disabled UBO on the extensions page so I had no ad blockers running at all, refreshed All4 & clicked play....it still said I had an ad blocker running!

Any ideas as to what to do next, please? It's obviously not ABP or UBO that's the problem if it's still saying it when neither is working and there doesn't appear to be any other setting I can change in Vivaldi so I'm at a loss! I'll probably end up just watching All4 on my horrendously slow tablet in future if I can't get it to work!

Thank you,

Ian.
 

Read other answers