Over 1 million tech questions and answers.

Win7 doesn't see my video card. Lenovo y530

Q: Win7 doesn't see my video card. Lenovo y530

Hi,

I format my Lenovo y530 notebook today. But there is a problem. After installation, Windows7 doesn't see my videocard. I can't remember exactly but I have a G-force 9300M or 9500M. But in Computer Management, It shown as "Standart VGA Graphics Adapter". How can I find my video card again?

Please help. Thanks for your answers.

RELEVANCY SCORE 200
Preferred Solution: Win7 doesn't see my video card. Lenovo y530

I recommend downloading and running DAP. It can help sort out any driver and firmware related issues on your system

It's worked out well for many of us in the past.

You can download it direct from this link http://downloaddap.org. (This link will open the download page of DAP so you can save a copy to your computer.)

A: Win7 doesn't see my video card. Lenovo y530

Windows 7 has installed a generic driver for the card. You need to go the cards manufacturers site and download the correct driver for windows 7. Then unistall the card in Device Manager and then install the new driver.

Read other 2 answers
RELEVANCY SCORE 59.6

http://prntscr.com/kmkz25 (i did first time installed the ethernet driver in lenovo by used USB) Last Bluetooth Network Connection after downgrade pffWindows update already all, I downloaded the Intel WLAN Driver for Windows 7 (32-bit, 64-bit) - Lenovo Y50-70, Y50-70 Touch then don't work said "RTL8723BE: Can not find setup file!" I'm sorry for my bad speak english 

Read other answers
RELEVANCY SCORE 58

Hi TechSpot folk, and thanks for in advance for anyone who can help me.

I've bought myself a new video card yesterday; HIS Radeon X1650 Pro 512mb IceQ, AGP. I went ahead to install it, and I get no picture after booting up.

I am receiving a signal to the monitor (I am not getting a "check signal" message) but no image comes to the PC. I went to put my old card in which is a Gigabyte 128mb 9600 Pro, and it now it doesn't work either!!!

Both cards are receiving power as theirs fans are chugging along.

I had also purchased a 1gig stick of RAM to complement my new video card, so I set my PC up the way it was before the attempted installation of the new card. Still nothing happening.

Current components of PC are:

P4 2.8ghz (D865PERL)
Gigabyte Radeon 9600 Pro 128mb
512mb RAM
DVD and Lite-On burner
 

A:New video card install no good, now older card doesn't work either

I don't know about the 9600 Pro but the X1650 Pro should have a power connector on it. Possibly a floppy drive type connector. Was that plugged in?
 

Read other 3 answers
RELEVANCY SCORE 58

Hey, I just had a question for my fellow geeks and nerds of the internet:

I'm building a new PC, and my Motherboard is an Abit- KN8 SLI, and it does not have integrated video.

Due to the issue on hand, I'm unable to install my copy of Windows XP onto my machine.

Now the only video card I have is an Asus Extreme AX850, running through a PCI-Express port, and my Motherboard doesn't recognize that. I can't even bring up BIOS. I'm a poor 15 year old, so I can't afford another graphics card. Is there no hope? Or is there something that I can do to get this card working.
 

A:MB without Integrated Video doesn't recognize Video Card

Read other 8 answers
RELEVANCY SCORE 57.2
RELEVANCY SCORE 57.2

My operating system is Windows 32-bit.The graphics card NVIDIA GeForce 9600M GS shows the information that the operation of the device has been stopped by the (code 43).













Solved!

Go to Solution.

A:lenovo y530 code 43

hi Nightingale13,
 
Device Manager Error Code 43 indicates that the device has failed, either thru hardware or the software's driver. Have you tried to uninstall and delete the device's driver software and let windows take over in installing it automatically?
 
See Uninstall or Reinstall a Device for instructions.
 
 
 
Regards,
neokenchi

Read other 3 answers
RELEVANCY SCORE 57.2

Hello, On the lenovo website (in germany) there are several versions of the y530 to choose from. Of the last two one costs 1399 euro, while the other 1599. The only difference being that the latter has windows 10 installed, and the one for 1399 euro only has FreeDOS. Why a 200 euro difference only for windows 10? Is upgrading the y530 from FreeDOS to Windows 10 very difficult, or whats the issue here? Thanks in advance

Read other answers
RELEVANCY SCORE 56.8

So i am running up to date Chrome browser on Windows 7 Ultimate. Flash videos (youtube, vine, Facebook videos, etc.) don't start with sound. the video plays, but it takes 5-10 seconds for sound to kick in. once it does, everything is fine and it is in sync.

vine vids are so annoying because they are only like 7 seconds and i have to just keep clicking the beginning of the video till about 5 seconds lapse and the sound kicks in.

this does not happen with firefox, just chrome. It's up to date, and i only have the ad-block extension on it.

any help would be greatly appreciated. it is so annoying to restart every video lol
 

Read other answers
RELEVANCY SCORE 56.4

Hi, I've recently bought brand new Lenovo Y530 with 512gb SSD and 512gb M2.SSD disks without the Operating system.I've prepared the USB with a windows image using Windows usb tool, disabled the fast boot, disabled secure boot, boot is set to the UEFI, I can see my USB in the EFI section of the BIOS and then once I start the laptop it goes directly to the BSOD (image included) I never get the chance to get into windows installation. Once again, the system is clean, there was no OS installed on it before. If I remove the USB and start the laptop then It waits on the black screen. Does anyone have any idea what might be wrong? I've also tried with different USB and it's the same result. Thanks!

Read other answers
RELEVANCY SCORE 56.4

I have Y530 and I want to turn it on with some remote control I searched about it and I found out there is WoL and WoWlan.I tried to follow some documentation on internet but it's hard to find it with lenovo Y Series.Is there anyone who use this function? 

Read other answers
RELEVANCY SCORE 56.4

Hello all,  I am working on a Lenovo Legion, and I use my Fn buttens pretty frequently... there is no Fn lock key on my keyboard, is there another way to toggle Fn lock? Thanks!  

A:Lenovo Legion Y530: Fn Lock

Hi,
 
Welcome to the forums.  Do you have Lenovo Vantage installed?  Under hardware settings is there something that looks like the below?  I have that option on my Thinkpad and I believe my nephew had it on his Ideapad too.
 

Read other 1 answers
RELEVANCY SCORE 56.4

Hi, I have a Lenovo Y530 running Vista 64 and on battery power it goes into screen saver every 3 min. I have changed the screen saver settings. I have gone into the power settings and changed the time the display turns off. Checked all the power settings. Can not figure out why the screen goes black after 3 min. Touching the mouse it wakes up right away. Is there a problem with this computer or is there some setting I am missing? Jeff

A:Lenovo Y530 keeps going into screen saver ev 3 min.

Did you save the power settings after changing them?

Read other 3 answers
RELEVANCY SCORE 56.4

Hi,I have a huge problem with my laptop Lenovo Y530 Legion: Y530 i7-8750H 15.6" / 16GB DDR4 / OS 256GB SSD M.2 PCIe + 1TB HDD / GTX1050 / Win10P.I cannot un-sleep my laptop. After un-sleeping I have always a BSOD with one of these errors: memory management, kernel in page error, `critical process died` and maybe more because BSOD disappears very quickly so I can never be sure if I've missed something.The laptop has up-to-date drivers. I updated it using driver booster 6 and Lenovo vantage. Windows 10 Professional is up-to-date too.I tried:* disabled/enabled intel virtualization on bios options* I updated my bios (I have up-to-date bios)* My drivers are up-to-date (nothing helps)* I used Lenovo diagnostic tools and each report finished with success* I used the memtest (test was OK)* I checked my hard drive (test OK; smart OK)* I tried sleep/un-sleep on battery mode and power mode - the same situation*enabled/disabled fast bootI'm also attaching a few minidumps and log events. Maybe these files can help. You can find them here: https://www.dropbox.com/sh/ddua7d7qahie81y/AACZn5-VJBdtQwcqyg-eIqOTa?dl=0I have this problem from the beginning. Could you help me? It is really annoying ;/ 

Read other answers
RELEVANCY SCORE 56

Last week i scanned my new lenovo y530 using lenovo vantage due to a slow start up and during the HDD scan  the SMART short self test wont complete and gets stuck at 10% even after leaving it overnight , how to fix this , should i be worried about it?

A:CANT COMPLETE HARDWARE SCAN ON MY LENOVO Y530

I don't think you should be worried that much about it. If your device is slowly booting try turning off some startup apps and clean up your disk since the more you store on it the more time is required for it to boot from the HDD. You can also test with Windows's Error checking on the drive if there are file system errors. And you can run Disk Defragment to speed up your device a bit. Check to see if you can hear any unusual clicking noises coming from the drive. Hope this helpsCheers

Read other 1 answers
RELEVANCY SCORE 56

Hi!I'm a pretty new gaming notebook owner, as i got a really screaming good deal on a y530 (8750h/1060-6gb/16gb/512ssd/144hz). Im currently trying out some recommendations from the internet like undervolting the CPU and having the power limit at 50W (CPU) and im currently getting 2678 points in cinebench r20, and the cpu is sitting comfortably at 70-72 degrees C at full load. (-0,150v undervolt) Is this good or is there something else i should change?

Read other answers
RELEVANCY SCORE 56

I bought my leptop few months ago in Ukraine. After the month of work it started to have led screen issues (screen just became dark in one moment and didnt turn on since then. I tried to plug in tv screen via hdmi. The system works correctly. Notebook is working. But there is no way I can turn on a screen. It doesnt work in bios as well as in os) and I want to bring it on warranty repair but the problem is I am in Thailand now. Is there any way to contact local support using Ukrainian warranty? Where should I go? How can I solve the problem? My notebook is important for me now so I have to solve the issue as soon as possible.Please help=(

Read other answers
RELEVANCY SCORE 56

Hello everyone.I was wanting to play some game on my Lenovo when the screen froze. I manually shutdown my computer and ride to turn it back on. I got stuck on the automatic repair failed error message. So I searched for a lot of solutions which didn?t work so I decided to réinitialise windows because it has only been two weeks since I got it so it?s not a big deal. When it was done that?s when the problem started. When I press the power button, it displays the legion logo and i hear the fans and the keyboard LED?s light up but then it shutsdown and does the same loop ove and over again. I don?t know what to do.

Read other answers
RELEVANCY SCORE 55.2

So I have a Lenovo h50 desktop and have upgraded the PSU to support a new graphics card but come to find out the graphics card (amd rx480 4 gb) is being blocked by the ram making it usable to plug in all the way, do you suggest a new motherboard all around? The subject should take you to the exact PC here is an image as well. I don't know what type of motherboard this is. All I know is it can use an amd a10 7800 processor. Here is a link to the actual PC as well.    https://flash.newegg.com/Product/N82E16883798515

Read other answers
RELEVANCY SCORE 55.2

Recently I decided to dual boot Linux along with Windows 10. But due to a small issue in my boot menu I was unable to do so. The bootable drive is being recognized but due to some unknown reason I am not able to Select or Enter the bootable USB drive from the boot menu even though I have it in my boot options.(The "Enter" Key is not functioning in the boot menu, unable to select the bootable drive only) Can anyone help me out with this. . .?Thank you for your response 

Read other answers
RELEVANCY SCORE 55.2

So I have a Lenovi Legion Y530, I bought this very recently. Specs: i7 8750H, Gtx 1050Ti, 16 Gigs of Ram, 128Gb SSD, 1Tb HD. So I decided to overclock my gpu (with Msi Afterburner) I increased the GPU clock by 350mhz, and the memory clock by 150mhz. I also undervolted the cpu by -0.140 volts. (I'm pretty sure this is the gpu's problem). I tried running Time Spy in 3DMark. This worked before I overclocked. While the benchmark was loading, it froze on the loading screen. Everything else worked, but I couldn't exit. It was just stuck on the screen. I couldnt enter task manager, or go to the desktop. My only option was to force shutdown. When I turned it on the Legion logo popped up and had the loading icon. Then it disappeared and nothing's loads after it, it stays as a black screen. Keep in mind that I don't have the tools to access the internals of the laptop. So I need a way to fix it someway else. Thanks in advance.

Read other answers
RELEVANCY SCORE 55.2

I have an 1800 mHz processor, 512 MB RAM, and I used to have a GeForce 4 Ti 4200 Video Card. Just tonight, I got an ATI Radeon 9600 SE, a significantly better video card. However, I have noticed NO increase in framerate on higher graphics settings. I tried out both Halo PC and Lord of the Rings - The Return of the King, and I still suffer the same shortage of framerate that I did with my old GeForce. I downloaded the latest video drivers and still nothing. Do I need more RAM? Am I missing something?
 

A:New Video Card Doesn't Help

Read other 9 answers
RELEVANCY SCORE 55.2

PLEASE HELP!!!

Hi I just bought a new case which is a cooler master gladiator 600, I have a diamond radeon pci-e 3850 video card, and my mobo does have a pci-3 slot. The vid card takes up two slots on the back of the case. but when I try to put the vid card into the mobo it doesn't slide all the way into it. I noticed that the vid card gets caught up on the metal piece that seperates the 2 slots on the back of the case. I also noticed after I pulled the mobo back out of the case that, of the 9 screw holes the case came with 2 are a slight taller than the rest. Did I get the wrong screw holes, or do they have to go in a certain place so i can fit my vid card into the slot? Or do i have to cut the metal piece out of the middle of the slots, and find 2 more screw holes the same size as the rest?

PLEASE HELP!!!

Thanks for reading and I hope you all can help!
 

A:Video card doesn't fit

I looked at a photo of your case but I didn't see any raised screw holes like I've seen in some cases. Nonetheless, did you use the brass standoffs that came with the case?
 

Read other 3 answers
RELEVANCY SCORE 54.8

Hey I just bought Lenovo Legion y530 / 16GB RAM / 255 SSD / 1Tb HDD / Nvidia graphicswith NO WINDOWS preinstalled.So i booted MX LINUX from an USB. Started the instalation. Wanted to install system on 255 SSD drive.Everything went all right.... and when a reboot time came it all got frozen. I could see only a desktop, no mouse pointer, not any keyboard shortcuts working...So I restarted a computer with a power button. MX Linux started normally I logged into a new system... and when I tried to shutdown a system it got frozen again.I checked a Linux Mint demo mode from an usb... and when it came to shutdown time - same problem happened again. Frozen screen.What can be a problem? Nvidia graphics?There is also one thing -When I turn on the computer this error appears. What can it be? How to solve it?This is the error message at when turning computer on.I went to the shop to change a laptop for the same new model. Maybe it is a BIOS problem?Is it possible to have MXLINUX on a Lenovo Legion? ;-)please help. Thank youAdam

Read other answers
RELEVANCY SCORE 54.8

Hi all, help would be greatly appreciated as I've been searching forums for answers for 4 days now!

I recently upgraded to Win7 64 bit, went fine, got the 40-some updates, proceeded to gaming. One night a week later, I left my ipod hooked up to sync while I went to bed and when I got up the next day the sync had completed but I couldn't get my monitor to wake up. Tried a few tricks, eventually discovered that when I plugged an old monitor in (not into my video card), everything was booting up fine. If I need to replace my video card (nvidia 8600gt), not that big a deal, but I'd like to know for sure that it's shot. The card doesn't show up at all in my device manager, just the 6150 onboard vga. I have tried: reseating the video card, ram, and mb battery and updating to the latest driver from nvidia's website (it seems to install fine but don't know if it goes to the right place, it doesn't auto-detect the card the way their site used to). I don't know if after a week it decided my rig wasn't up to specs(2 gb ram, 300w power supply)? I just want to upgrade the right thing, not try everything. Also, if this is just a win7/nvidia video card thing and I could just get some patch that would be fantastic. Hope someone can help, I've seen a dozen others have the same prob but can't find solutions. Thanks.

A:Win7 64 bit won't detect video card

Hi, now that you've done almost everything to get your video card working, I guess the card is faulty.
If you could try this video card on another PC, just to find out if its still working. Otherwise, its time for a new video card.

Read other 4 answers
RELEVANCY SCORE 54.8

A friend was given a computer that was upgraded to Win7 by the relative that gave it to her but there is no driver for the graphics. I'm looking for a cheap PCI card that has a Win7 driver. She's a gamer but the games are solitaire and free cell.
 

A:Cheap video card Win7

Post the make and specific model of PC,

If it is a custom built PC, post the make, model and revision of the motherboard (it will be printed on the motherboard)

.
 

Read other 1 answers
RELEVANCY SCORE 54.8

Hey guys, my pc keeps crashing, and a blue screen appear, took a picture of the two that always pops up. I have a partition drives with win7 x86 and x64 (for work and personal) both of them are crashing in the begining of windows or, i can sometime get into windows for x86 but the screen is constantly flickering weird colours. Seems like i have to replace the videocard, just want a confirmation from some experts before i proceed.

thank you.

A:Win7 x86 & x64 video card crash?

Please post the dump files

If your not sure heres a how to http://www.sevenforums.com/crash-loc...d-problem.html

Heres a bit more info on the two error codes you posted
0xa http://www.carrona.org/bsodindx.html#0x0000000A
0x116 http://www.carrona.org/bsodindx.html#0x00000116 this one is definately gfx related, have you tried updating/re-installing gfx drivers and have you checked your temps on the gfx card before you replace it could easily be a software or overheating issue

Read other 6 answers
RELEVANCY SCORE 54.4

I recently purchased a new Chaintech GeForce 7300GT videocard to upgrade my computer. After following the directions my display is completely black through POST. Then the monitor shuts down. Any suggestions?

A:Video Card Doesn't Seem To Work

A friend of mine had a similar problem.
Oddly enough after installing the card a second time it worked flawlessly...!
Sorry... cant give more help (only symphathies)!

Read other 2 answers
RELEVANCY SCORE 54.4

I recently upgraded my ATI Radeon 9200 to an ATI Radeon x800 XL recently, and I don't see much of a performance upgrade. I've updated the drivers, have a 350 watt power supply, and yet in my games performance seems just about the same (frame rate wise, despite I keep the settings the same.) Is there something holding me back?

System:
1 gig of ram
2.4 GHZ P4 CPU
350 watt power supply
ATI Radeon x800 XL
Motherboard: L4SMG with an SiS chipset (cannot overclock cpu )

My motherboard is 4x AGP compatable, as is this card.

I went into my BIOS and changed my AGP aperature size to 256 MB, and that helped performance a little bit. 64 and 128 seem to bog down performance instead.

(I'm sorry if this is in the wrong forum, but this one seems more relavant.)
 

A:My New Video Card Doesn't Seem to Help With Performance

Read other 7 answers
RELEVANCY SCORE 54.4

I have a Geforce FX 5600 256mb, don't know the manufacturer. The fan on the vid card doesn't spin at all while the machine is on, and pretty much crashes whenever i try to do anything 3d(overheats). The fan itself as in the blades is completely intact(but it won't spin), but I think I might have broken some connection when I got into my case the other day with some Q-tips trying to get rid of dust. That will teach me to scrimp on compressed air cans.

Anyways, anyone know how I can fix this problem, or do I need a new video card?
 

A:Video card fan doesn't spin

You may be able to get away with taking the fan off and putting a slot blower in the slot right below the Video card. I however would only suggest trying this if getting a new card is out of the question or you can't find a replacement fan for the Video card. If you can find out the manufacture of that card a lot of the time you can just get a replacement fan from there.

That is getting to be a pretty old and outdated card not if you have the funds I would maybe look to getting it replaced something like a FX6600 or something. Newer and will support more of the newer games an other 3d software for a few more years.
 

Read other 3 answers
RELEVANCY SCORE 54.4

deleted - wrong thread.
 

A:new video card doesn't work

OK, I put this in your own thread AND edited out your email addy. Replying to a guide is not going to get you any help. They are to read and use however not to reply to. Next posting your email on the forum is asking to be spammed.
 

Read other 3 answers
RELEVANCY SCORE 54.4

I installed win 2k pro and no matter what I try it always installs some default vortex legacy drivers. My card is a montego a3d xstream. 90% of my games don.t work........help
 

A:my video card doesn't work with win 2k pro HELP.

check on microsofts website to see if that vid card is compatible. if its not then u need to either get another vid card or downgrade to 98 or ME or see if XP supports it but if 2000 doesnt then XP probably wont either. you can also check the manufacturers website to see if they have updated drivers. just make sure u search high and low for drivers before u give up
 

Read other 3 answers
RELEVANCY SCORE 54.4

Hi! I just bought an nvidia geforce mx400 video card off of ebay for an old computer. It is a universal pci card and the computer has a 5v pci slot. When i tried to put the card into the slot it did not fit because the connector on the card is about 1mm too far off to the back of the card. I compared it with another pci card and it actually was a bit off. Does anybody know if that's a defect in the card or is there something I don't know. Thank you!
 

A:PCI video card doesn't fit into slot

Read other 16 answers
RELEVANCY SCORE 54.4

I have a new system.
Using PCI-E DVI to VGA connector on end of CRT VGA adaptor attached to either DVI out on PCI-E xfx 6800Ultra Video card.
Message says "Check Connections" and doesn't change at all when I restart pc.
I have both power inputs connected to motherboard 20pin and 4 pin.
Only one pci-e card is on the board, and its properly seated.
No beeps on startup.

Ideas are mucho appreciated.

Thanks in advance.

Zorgon.
 

A:Help! VGA monitor doesn't see video card

Read other 10 answers
RELEVANCY SCORE 54.4

I bought a lenovo z50-75 laptop a  few months ago, but it spent more in service then my home. It was recent 2 times because it was said that the laptop has no problem. I sent the laptop in to service because the dedicated graphics card doesn't work. I have tried all the sollutions that were mentioned in the forum but non of them worked. I have tried the win7ultimate ,8.1, and 10 (all licensed) and a lots of AMD driver. All of the settings were in high performance in AMD options, and the dual graphics was ON. But all game (dota2,lol, CSGO) run in low perfomance because the dedicated card doesen't working. 

Read other answers
RELEVANCY SCORE 54.4

I bought a lenovo z50-75 laptop a  few months ago, but it spent more in service then my home. It was recent 2 times because it was said that the laptop has no problem. I sent the laptop in to service because the dedicated graphics card doesn't work. I have tried all the sollutions that were mentioned in the forum but non of them worked. I have tried the win7ultimate ,8.1, and 10 (all licensed) and a lots of AMD driver. All of the settings were in high performance in AMD options, and the dual graphics was ON. But all game (dota2,lol, CSGO) run in low perfomance because the dedicated card doesen't working. 
 
Mod's Edit: Updated model number in Subject line.
 

Read other answers
RELEVANCY SCORE 54.4

While I am gaming my processor temperature goes MAX +99C and even idle temperature is +50C even bottom is faced up so air can flow 100% away. This isn't any normal to have temps like +100C while playing CSGO, Overwatch etc... The processor is i7-8750H. I think Lenovo should fix this issue for me. 

Read other answers