Over 1 million tech questions and answers.

Intermittent System.exe spikes + Network adaptor disable

Q: Intermittent System.exe spikes + Network adaptor disable

Hey everyone,
I'm extremely new to the forums but this is far from my first resort for my problem, I've been looking for a solution for well over a month now.

I've got a Toshiba notebook with a 2.2ghz dual core AMD processor, 4gb ram (2gb x 2) and a 256mb dedicated ATI graphics card. Not the best setup but I've had it for a couple years now and it still gets the job done.

I installed Windows 7 (32 bit) the moment it came out (And before then via beta) and have had absolutely no trouble with it as a system,

Recently however, it has intermittent 'stutters' for roughly five - ten seconds at a time, during which time any programs, video or music playing lags terribly. The system.exe process jumps to 80%-99%, and my wireless adaptor becomes disabled. Beyond disabled, the computer refuses to recognize it as being there. It disconnects from whichever network I am currently on and refuses to recognize the internal adaptor until I reboot.

It will continue to operate perfectly well except for the network adaptor and the five-ten seconds of lag once a minute or so.

It doesn't happen when I'm doing anything in particular and it can happen ten minutes after booting up or maybe ten hours after booting up. As you can imagine it is getting bloody annoying, especially as I have no idea what the problem is.

Comodo antivirus says I haven't any issues, so I'm assuming it's an issue with windows, or my hardware?

Any help would be greatly appreciated,
Miles

Read other answers
RELEVANCY SCORE 200
Preferred Solution: Intermittent System.exe spikes + Network adaptor disable

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

RELEVANCY SCORE 88

Hey there everyone,
I'm extremely new to the forums but this is far from my first resort for my problem, I've been looking for a solution for well over three months now.

I've got a Toshiba notebook with a 2.2ghz dual core AMD processor, 4gb ram (2gb x 2) and a 256mb dedicated ATI graphics card. Not the best setup but I've had it for a couple years now and it still gets the job done.

I installed Windows 7 (32 bit) the moment it came out (And before then via beta) and have had absolutely no trouble with it as a system,

Recently however, it has intermittent 'stutters' for roughly five - ten seconds at a time, during which time any programs, video or music playing lags terribly. The system.exe process jumps to 80%-99%, and my wireless adapter becomes disabled. Beyond disabled, the computer refuses to recognize it as being there. It disconnects from whichever network I am currently on and refuses to recognize the internal adapter until I reboot.

It will continue to operate perfectly well except for the network adapter and the five-ten seconds of lag once a minute or so.

It doesn't happen when I'm doing anything in particular and it can happen ten minutes after booting up or maybe ten hours after booting up. As you can imagine it is getting bloody annoying, especially as I have no idea what the problem is.

Comodo Anti-virus says I haven't any issues, so I'm assuming it's an issue with windows, or my hardware?

Any help would be greatly appreciated,
Miles

A:Intermittent System.exe spikes + Network adapter disabled

just a stab in the dark here, do you use comodo fire wall ?

if yes, is windows fire wall turned off ?

when you say "recently" what changed (if anything) windows update, software installation, ect...

did you try system restore ?

good luck

Read other 2 answers
RELEVANCY SCORE 68.4

Hi. Thanks for allowing me join this forum. On my home/office based HP PC (running Windows 10 Pro) I purchased and installed earlier today the 'AVG Driver Updater' tool. Installed and ran it, but it stopped on the last identified required update (of 18) - Windows Update Agent. At the outset of the process advised on screen that a change was going to be made to the current Internet access on the PC. Default would, for the period of the updates, be through AVG not Windows (or something like that) and on completion of upgrades would revert back. Now I cannot get the Ethernet adaptor on the PC to (re)start. Showing a code 10 error. Means no Internet access possible. I've tried the restore option on 'AVG Driver Updater', rebooted etc. I can see on the Ethernet card in Device Manager no MAC address is specified. Is that an issue? Not seeing any other issues on Device Manager. Appreciate any steers anyone can give me. Many thanks. David
 

Read other answers
RELEVANCY SCORE 62

Hi,
I am having a Toshiba Satellite A105 - S 4114 with Windows XP, SP3. I was using the LAN & Wireless network adaptor without any problem. A week back Windows XP got updated & from then LAN & Wifi network adaptor are not getting detected.
In the device manage both the adaptors are not preset. If I add the adaptors from the ‘Add Hardware’ its getting added as Intel PRO/1000 PL network connection#2 & Intel PRO/Wireless 3945ABG network connection#2 but its not working.

I am using the following adaptors with version (working):-
LAN network adaptor: Intel PRO/1000 PL network connection, Version 9.2.24.0

Wireless network adaptor: Intel PRO/Wireless 3945ABG network connection, Version 10.1.0.13

I tried to download the new drives for both the adaptors, but nothing is working.
Please let me know the solution

Thanks in advance,
Vini
 

A:Cannot detect network adaptor in my system.

Hiya Vini_2603.

It`s odd that they`ve disappeared from Device Manager and not just flagged up as a problem item. Do you have anything at all under Network Adapters?

In Dev Man, right-click the computers name at the very top and `Scan for hardware changes` to see if that comes up with anything.

The drivers are no good if the adapters aren`t being seen to start with !

Jenny
 

Read other 1 answers
RELEVANCY SCORE 59.2

Hi! I have had to reboot my computer recently due to possible infection and whilst before my wireless connection was absoluley fine now I am having problems. I have connected the adaptor as instructed by Negear and it can find the network, but will not allow me to aquire a network address. I have two laptops (and i-phones) on the network and all these appear to work OK so I assume that the router and modem are working fine and the problem lies with the settings on my computer. When I go onto properties of the connection I find the IP/TP protocol and this is set up to get IP address automatically. When I input a manual IP address it says that it is connected but I cannot get onto the internet. I am totally confused. I managed to get it set up before but don't know where to go next. Any suggestions would be extremley appreiated.
 

A:Solved: System Cannot Aquire Network Adress Netgear Wireless Adaptor

Read other 10 answers
RELEVANCY SCORE 59.2

I've made a recent move into a dorm, so my father can't really help with this problem.

My computer was working fine up until about a week ago, when it started hiccuping every 30 seconds or so. It has become very annoying and extremely deabilitating (I do music recording through this computer), and I've been unable to find the cause. I thought maybe it was the new version of iTunes I had just downloaded (since that's the only change I've made to the computer), but that also was a dead end. I've run all the recommended spy/malware programs with more on the side with no results.

However, I have run Sysinternal's Process Explorer, and found that the spikes come from the actual System 4 process tree. I've tried painstakingly to find a thread that might be the cause to no avail. So, now I must ask for your help.

The log:

Logfile of HijackThis v1.99.1
Scan saved at 10:18:44 AM, on 9/7/2006
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\Program Files\Windows Defender\MsMpEng.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\ZoneLabs\vsmon.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\Program Files\Executive Software\DiskeeperLite\DKService.exe
C:\Program Files\Network Associates\Common Framework\Framewor... Read more

A:Intermittent and Unexplainable CPU spikes

Guess I'll only bump this one time.

Weird problem, I know.

Read other 13 answers
RELEVANCY SCORE 58

When I am running games (such as TF2 or Minecraft), the game will run fine for a while and then I will suddenly drop to around 1 FPS, making the games completely unplayable. These spikes last around a full minute and happen every couple of minutes. The spikes not only effects the game, but my entire computer, even making my windows cursor move at the low fps rate.

I first started getting the spikes after upgrading from 32 bit Windows Vista, to 64 bit Vista. I have since tried downgrading back to 32 bit, which didn't help. I have updated all my drivers, which didn't help either. I also checked my CPU temperature, and that is fine.

I have since tried upgrading to Windows 8 (which I am using currently), which I'm told handles drivers differently (It had all my drivers out of the box), the spikes still happen, but seem to only effect the game itself, and no longer lag out the entire operating system (no cursor lag), but it is definitely still happening.

My laptop is a Philips Freevents 15NB8611/05

If anyone has any idea what may be causing this please post it. This has been happening for ages, and is driving me nuts...
 

A:huge Intermittent FPS lag spikes when running games

Why did you upgrade from 32-bit to 64-bit?
 

Read other 1 answers
RELEVANCY SCORE 54.8

My notebook is acer Aspire 5520-5A1G12. wireless is ok. But ethernet adaptor is disable now. I have no driver. window vista version English. Can I get the driver for Ethernet (RJ-45). Thanks.

Read other answers
RELEVANCY SCORE 54

Hi,

Can someone please explain how i do this?
I have windows 7 and am having issues with sdhc micro sd cards.

Cheers

A:Disable SDHC host adaptor

Open Device Manager, locate the device and Disable it


Find the MicroSD Host, right click>Disable.

Read other 1 answers
RELEVANCY SCORE 51.6

Hi, I have 6 Lenovo V110 laptops with windows 7 64 bit installed, The wifi is on and off. the only way i can get it to work is disable the adapter and enable it. it will then work until the laptop is powered off. although this step doesnt always work and takes time to get the wifi back on. i have tested this with a clean install of windows also 32 bit. i have tried several drivers. also updated the bios which helped but the wifi is so flakey and unusable. has anyone got any ideas?

Read other answers
RELEVANCY SCORE 51.2

Hello,
I have a Tablet PC with Windows 8 Release Preview installed.
The Tablet PC is equipped with a x86 Intel Atom Z670 processor and the Marvell 88w8787 Wifi/Bluetooth chip.
(Also ref. as AZUREWAVE_AW-NM387 WiFi/Bluetooth)

Previously, Windows 7 installed with wifi connection was working good via the Marvell AVATAR Wireless-N Network Controller (SDIO) - Network adaptor driver installed. File version: 14.57.8025.39, dated: 02/29/2012.

After doing both a upgrade install(keeping Win7 files) and also a CLEAN install of Windows 8 onto this same Tablet PC, my Network Adaptor is stating errors, and not working.

Kindly, how do I go about fixing this problem?

Sincerely, HWayne.
Flatoak Co., Ltd.

A:Marvell AVASTAR Wireless-N Network Controller (SDIO) - Network adaptor

Hello,
I'm still having trouble installing a driver that supports by x86 Intel/Atom Z670 Tablet PC running Windows 8.

The WLAN module inside my Tablet PC is from Azurewave.

To be specific, '88F105-012000 WLAN CARD.AW-NM387..802.11 b/g/n SDIO...W/BLUETOOTH(V3.0)..LEAD-FREE..AZUREWAVE'.

My Tablet PC wifi connection worked OK with Windows 7, but now fails with Windows 8.

Any advice and/or recommendation?

BTW, this is related to the earlier POST: Marvell AVATAR Wireless-N Network Controller (SDIO) - Network adaptor driver installed. File version: 14.57.8025.39, dated: 02/29/2012.

This driver installed and worked for Windows 7, but fails in Windows 8.
This driver is the driver that automatically gets identified by Windows UPDATE for my Tablet PC type.

Read other 5 answers
RELEVANCY SCORE 50.8

Sister has Lenova 3000 c200 series laptop, approx 5 years old which has onboard network card which according to specs (as I haven't looked inside), has
IEEE 802.11b and IEEE 802.11g,her linksys router is about same age too and am sure they both need updating, especially as she is moving to area where broadband speed check shows it will be even slower than where she lives now...

Question is :-

Can I upgrade to IEEE 802.11n, and if so, do I have to change the old internal card, or can I buy and insert an external network card adaptor, and then change BIOS settings to disable internal one and enable new one.Just want easiest solution please.
Will also upgrade her router.
Any help much appreciated
 

A:Solved: network adaptor instead of onboard network card

Read other 8 answers
RELEVANCY SCORE 50.4

I've been having a problem with intermittent Wifi. Sometimes disconnecting from the the network, other times just "internet unavailable". Most of the time, it's kind of "3s on, 3s off", so it manifests itself as just being really slow. Sometimes, it's more like "5 min off".  When it gets slow, I've been testing this with pinging google; and get a "timed out" error in the middle of some good pings.My phone and iPad (and housemates) are fine, and I get this problem when I take me laptop elsewhere, so I know it's my laptop.  I've tried updating the driver software for the wireless, no difference. Turned off all antivirus and firewall, no difference. So I came here. After fishing around, I finally got a suggestion from the official HP pages; turn off Bluetooth. So far so good, no problems at all, so I think it's solved the issue.My question is now "How can I enable Bluetooth *and* WiFi?". In my mind, disabling bluetooth isn't actually a solution, it's just a workaround. I, like everyone else in the 21st century, use WiFi as my standard method of connecting to the internet, so if I can't use it with Bluetooth, I may as well not have Bluetooth. Is there a patch for it? If there is, why is there no mention of this on the HP support page where they suggest turning it off?I've just updated the Bluetooth driver software, lets see if that helps...

Read other answers
RELEVANCY SCORE 49.6

Hi

OS: XP Pro SP3

Network Adaptor vs Network Controller?

Need some help regarding Network Controller, as Device Manager is showing Yellow Exclamation mark!

Around 5 years ago I rebuilt my tower from scratch using Motherboard: 4CoreDual-SATA2

Chipset - Northbridge: VIA® PT880 Pro/PT880 Ultra
- Southbridge: VIA® VT8237S

LAN - VIA® PHY VT6103
- Speed: 10/100 Ethernet
- Supports Wake-On-LAN
- Supports PXE

6 months ago while defragging C drive the mains power went down, and crashed the machine.

While retrieving the data from C drive I decided to go dual boot, and added Windows 7 Ultimate on a
separate drive to XP Pro (fresh install).

(I’m not using Windows 7 as I need more RAM to run properly, although it does work on what I have installed).

So 6 months ago I reinstalled the original drivers from the supplied MB CD.

Network adapter: VIA Rhine II Fast Ethernet Adapter (VIA Technologies).

The reason for this post is that when I open device manager I see

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Network adaptors
1394 Net Adaptor
VIA Rhine II Fast Ethernet Adapter

? Other devices
! Network Controller (yellow !)

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Device status: The drivers for this device are not installed. (Code 28)

When I try to reinstall the drivers they are not found, so I click Install from a specific location (Advanced)
Don’t search. I will choose the driver to install.

This shows ALL DEVICES

BUT

Network Controller is not listed... Read more

A:Solved: Network Adaptor vs Network Controller?

Read other 6 answers
RELEVANCY SCORE 48

Here's the deal: wife has hpnx6310, running usb linksys sppedbooster wireless connection connecting to my linksys wired/wireless router upstairs. Attached find a pic of the spikes; i've traced them to the WUSB54GSC.exe via the task manager, which is the USB wireless connector.

my question is pretty simple; is this to be expected? It's not really hurting performance, but obviously it's taxing the processor, and I'd much prefer to see a nice flatline there.

Any ideas?

tia,

v
 

A:network spikes

Read other 6 answers
RELEVANCY SCORE 48

I have a dell desktop with windows 7 and I cannot connect to the internet. I troubleshoot it and I get the computer cannot detect a network adaptor driver. I look under the device manager and there is not network adaptor same with the network and sharing center. It worked a while back so I don't know what happened and how to fix it. Thanks in advance for all your help. Also I have tried downloading drivers from both dell, and intel though the intel one wouldn't download.
 

A:Network adaptor

Read other 16 answers
RELEVANCY SCORE 48

I turned on my computer today and discovered that my network adapter was gone.

How do I re install it without the internet?

EDIT:

I'm running win7 32 bit on a clone.

A:No Network Adaptor

What type of adapter, which motherboard etc; ? fill in your system specs and I'll see what I can do.
Can explain a bit more about the clone situation ?

Read other 9 answers
RELEVANCY SCORE 48

I just bought a Ps2 Network Adaptor. I am trying to get it connected through my DSL ethernet but the connection test keeps failing. What am I doing wrong?
 

A:Need Help With my PS2 Network Adaptor

Make sure the ethernet cable is plugged in and working properly. Also make sure you put the net. adaptor in properly.
 

Read other 3 answers
RELEVANCY SCORE 48

I just bought a new computer, Dell Dimension 3000 Pentium 4. I set it up, on my desk, installed all the cables and such, plugged in my Ethernet cable and tried to launch Internet Explorer and nothing.... the pages do not load. Unsure of what it could be I quickly called my ISP, thinking it was something I did wrong, went through all the setup steps, ping tests and they convinced me it was my Network Adapter. The ping test went OK, but they that only tests the card, not the connection and believe it could be the port. When I ping to a website it times out. I notified the seller (eBay of course) and they quickly sent out a new PCI Adapter, which I quickly installed at my earliest convenience. Still nothing...
Am I missing something? Is there any test I can do to pin-point my problem? I'm using my old computer Dell 700 mhz, to surf and troubleshoot this predicament. I tried to notify Dell, but their tech support sucks (nothing like being on hold for 40-45 minutes just to clear this up). I also tried to call D-Link tech support and after holding for 20 minutes, they decided to disconnect me. Please help...
 

A:Network Adaptor

When you look at Device manager what does it say about your ethernet card or network adapters. do you have any yellow Exclaimation marks indicating any problem hardware. You might try unistalling the network adapter in device manager and rebooting hte computer to let window redetect and reinstall the drivers for the NIC. Oh you are using Windows Xp are you not?
 

Read other 1 answers
RELEVANCY SCORE 48

Good morning

I am using Vista Home Basic. I have a home network set up using a TrendNet Wireless router. My desktop is hard wired to the Wireless router. When my computer sits idle for a time, usually goes into sleep mode. The Network adaptor shuts off. When I try to use the computer again I have to restart it sometimes more than once to get the Network adaptor to become enabled again. My question is how can I stop this from happening? Any suggestions would be great appreciated.

Thanks

A:Network adaptor

Try going into Device Manager, open the properties for your network adapter, click the Power Management tab and disable the "Allow Windows to shut off this device to save power" option. This may help !

Good Luck !

Read other 2 answers
RELEVANCY SCORE 48

I have deleted my partition and started all over due to a virus. I reinstalled my operating system with my original disk. Now my netowrk adaptor is gone, and I can't connect to the internet in any way. So I can't get on dell.com and download one. Anyone have any ideas? Thanks for the help.

A:network adaptor gone

Use someone else's system...to download all drivers needed?

I thought Dell included a drivers disk (with install CDs) or had the drivers already on the restore CD...guess I was wrong again.

Louis

Read other 3 answers
RELEVANCY SCORE 48

installed xp pro with copy of recovery disc... cannot get laptop network adaptor to pick up any available networks... how do i configure adaptor to do so. drivers should be okay. was working last week until had to reinstal windows xp thanks in advance

A:Network Adaptor

Wireless or wired?

Read other 5 answers
RELEVANCY SCORE 48

Hi there this is my first time on here so bear with me.

I have been given a computer from a friend whos office has closed down. I have loaded windows xp on it but it wont connect to the internet. I am using a cable modem which i usually have connected to my main computer.

It says that i have no network adaptor??

when i look in device manager it has yellow ? & ! on the following other devices
ethernet controller
multimedia audio controller
video controller (vga compatible)

if i look at the properties is says the drivers for this device are not installed (code 28)

the computer seems fine apart from this but i need to get online.

Any help would be appreciated.

thanks alot
 

A:no network adaptor help please

You need to download drivers from the manufacturers website. What is the manufacturer and model for the computer?
 

Read other 3 answers
RELEVANCY SCORE 48

I looking for a good network adaptor for my PC, I don't want to spend more than $100. I don't play games much, but when i'm web surfing i like to move quickly from site to site. **My PC sits 15 feet from router so distance not real big issue
 

A:Best Network Adaptor (FOR PC)??? Need help

Do you want to go wired or wireless? For gaming Wired is better, faster and less latency.

Most computers come equipped with a wired Ethernet card, so unless you have a really old PC you should have that already. Wireless you'd have to purchase if thats the way you want to go.
 

Read other 1 answers
RELEVANCY SCORE 48

hi
 
just moved onto a another pc [win 7] . cant connect to internet as when i plug in router [broadband] i get cant detect properly installed network adapter error msg.
 
internet connects ok on old xp machine
 
any help appreciated
 
thanks

A:no network adaptor

What is the make and model of the computer? Are there any yellow exclamation marks in Device Manager? If there are then right click the device and select Properties. Under the Details tab select Hardware IDs in the dropdown box. Copy and post the first line.

Read other 7 answers
RELEVANCY SCORE 48

Hey. I just had a new harddrive put into my laptop. Only to realize that I cannot connect to the network because there is no network adaptor installed. My other laptop has a Broadcom 802.11g network adaptor so i am looking for a download that I can put on a disk and then upload to the laptop. Does this sound like a good plan? Also, I am not exactly sure I know how to download to a disc.....any help? Thanks.
 

A:No Network Adaptor

Read other 15 answers
RELEVANCY SCORE 48

Does it matter if I get a N or G network adaptor. My router is a G but won't a N adaptor work on the G network and then be ready for a N router when I can upgrade.
 

A:N or G network adaptor

No, it shouldn't matter.
 

Read other 2 answers
RELEVANCY SCORE 48

Hi, did a clean reinstall of vista (don't ask!), went ok except laptop says it cannot Detect a network adaptor, hence it cannot pick up my wireless connection. There seems to be one there though and the driver is fully up to date. Any ideas would be very much appreciated! Thanks.
 

A:No network adaptor?

Read other 6 answers
RELEVANCY SCORE 48

I have modded my ps2, I want to know if the network adaptor for ps2 is compatible with a modded ps2.(I heard that it is not possible in an xbox)
 

A:network adaptor for ps2

I haven't heard of any complaints (yet), but that doesn't mean that it will. I guess it depends on what you did you your PS2
 

Read other 1 answers
RELEVANCY SCORE 48

I recently bought a HP Pavilion 15-aw020ca, so it''s bascically BNIB.  OS is Win10, duly updated.  Having problems getting HP Support Assistant to download updates, I started checking my internet connection, only to discover the adapters (both Ethernet and WiFi) labelled as #2!  Anyone else having the same issue?  I checked Control Panel>Device Manager and, sure enough both Ethernet and WiFi adapters were labelled #2.  I tried to change the labels  via Control Panel>Network and Internet>Change Adapter Settings, but that didn't work (got a message indicating that name exists when I tried to delete the "2").   Any suggestions on how I can convince my system there is only one adapter for Ethernet and one adapter for WiFi, and how to delete the phantom "2's"? W3140

Read other answers
RELEVANCY SCORE 48

Hello Guys,

So my office PC keeps going to unidentified network and I have to disable and enable the network adapter for it to get an IP address and connect back to the network. I'm using a LAN connection not wireless by the way.

I have not seen this issue on any other computers/laptops on the network, only on this specific system so I'm thinking its not a problem with my DHCP or anything.

Any other information required please let me know and any help in fixing this would be greatly appreciated.
Thank you.

A:Network adaptor keeps going to 'unidentified network'

I don't see it often but usually unplug the Ethernet cable, use Device Manager to Uninstall the NIC/Network Interface Card/adapter, reboot and let the computer find the NIC and install it. Sometimes it's necessary to get new/fresh drivers for the NIC.

Read other 4 answers
RELEVANCY SCORE 47.6

Hello all,

I've been having a problem playing online games. It seems that there is a lag spike when playing Half-Life 2 and Counter-Strike Source. I have tried a number of possible solutions, such as resetting the router, updating the firmware, disabling the Wireless Zero Configuration, changing the channels, etc. The lag happens at exactly 30 second intervals. Here's the router and wireless adapter I have:

Wireless Adapter: Belkin Wireless G+ Plus MIMO (F5D9050)
Router: Belkin Wireless G+ Plus MIMO (F5D9230-4)
 

A:Wireless Network Lag Spikes

Not sure that there is much that you can do. You're probably seeing the client looking to see if it should change rate or something. You might try setting the router to a G-only mode if there is one available.
 

Read other 1 answers
RELEVANCY SCORE 47.6

I'm looking for a way to monitor and log network spikes. I have a terminal server that on occasion seems to be dropping clients and disconnects them. I'd like to see if I can trace these disconnects to spike in activity and see if I can blame a timeout or what. Anyone have any utils that will do this for me...or any other suggestions for going about this?
Thanks
 

Read other answers
RELEVANCY SCORE 47.6

Hi All,

This is my first time coming to a thread for help, I am really don't know where else to go with this one, so if someone can help that would be great.

The issue at hand is, a few weeks ago I started noticing some lag when I am playing games or talking to a couple of mates. This has progressively got worse. Nothing has changed with my wireless. I am unable to find a solid pattern behind it, but it is 100% noticeable when I am playing a game because it freezes and if I have my ping tracker on, you can see the ms reach anywhere between 300 and 2000.

The list of things I have tried:

Updated my Drivers
Ran Diagnostics
Un-Installed McAfee as I heard this can cause this kind of issue
Ran a few IpConfig commands
Checked for any other programmes that may use large network

Currently cannot try running an Ethernet cord through my house (so please do not suggest this, i understand this will more than likely cause the issue to stop but it is easier for me to be on wireless).

I am using a desktop, not a laptop.

I also ran a "Ping google.co.uk -t" this came back with solid ping, other than the ones that show 2000ms+.


If you need any more information from me, please let me know as I really want to get this issue resolved.

Thanks,
Connor
 

Read other answers
RELEVANCY SCORE 47.6

Just a couple of weeks ago, I started receiving sudden lag spikes while I was playing an online game. I went to the Network and Sharing Center when this happened, and it showed that I completely disconnected from the Internet. This happens pretty frequently, at least once every 5 minutes or so, sometimes it is continuous as much as every 30 seconds (literally!).

I thought that there could be a problem with my Internet connection, therefore I preceded to call my Internet company, they came and replaced my router, and lo and behold. The lag is still occuring. The lag, according to my game, has reached anywhere between 1000 ms to 11,000 ms. I can tell I am completely disconnecting from the Internet because my access to the network changes from Local and Internet to Local Only. I also know that I connect to the Internet with Intel(R) 82566DC Gigabit Platform LAN Connect and I have it already set to where it will not shut off to save power.

I have NO idea how to fix this lag. Is there anyone out here that can help possibly? It is just very noticable in online games because everything seems to stop moving and then it disconnects me from the server. Sometimes it is really noticable outside of online gaming as it will also disconnect me from instant messengers like MSN/AIM and also pages on IE will completely stop loading and give errors.

I am not too educated on this sort of thing so any walk throughs on information you may possibly need to help the connection out is appreciated!... Read more

Read other answers
RELEVANCY SCORE 47.6

Hello, l have 2 network adaptor and l m tring to configure route table for required specifications...

Network 1 -
single modem
ip : 192.168.2.100
mask : 255.255.255.0
dns-gateway: 192.168.2.1

Network 2 -
domain inf
ip : 10.234.177.254
mask : 255.255.255.0
dns: 10.234.177.1

when l print route table it says

Code:
Etkin Yollar:
Ağ Hedefi Ağ Maskesi Ağ Geçidi Arabirim Ölçüt
0.0.0.0 0.0.0.0 10.234.177.1 10.234.177.254 20
0.0.0.0 0.0.0.0 192.168.2.1 192.168.2.100 30
10.234.177.0 255.255.255.0 10.234.177.254 10.234.177.254 20
10.234.177.254 255.255.255.255 127.0.0.1 127.0.0.1 20
10.255.255.255 255.255.255.255 10.234.177.254 10.234.177.254 20
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
192.168.2.0 255.255.255.0 192.168.2.100 192.168.2.100 30
192.168.2.100 255.255.255.255 127.0.0.1 127.0.0.1 30
192.168.2.255 255.255.255.255 192.168.2.100 192.168.2.100 30
224.0.0.0 240.0.0.0 10.234.177.254 10.234.177.254 20
224.0.0.0 240.0.0.0 192.168.2.100 192.168.2.100 30
255.255.255.255 255.255.255.255 10.234.177.254 10.234.177.254 1
255.255.255.255 255.255.255.255 192.168.2.100 192.168.2.100 1
But l am having trouble to reach internet someti... Read more

A:managing 2 network adaptor

Read other 6 answers
RELEVANCY SCORE 47.6

Hi, running XP Pro with Atheros AR 500G wireless adaptor, problem is it has stopped starting up when turning pc on.. It sometimes starts when clicking 'repair' or if that fails re-boot then repair. I've updated drivers checked router is ok (it's working as I-touch connects ok) checked and re-netered WEP key dont know what else to do..Any sugestions please?..
Cheers Chalky
 

Read other answers
RELEVANCY SCORE 47.6

if my Router puts out a G signal will it do any good to upgrade from a G adaptor to an N : or does an N only give better connection performance when picking up a signal from an N type Router.
 

A:Solved: N or G network adaptor?

The only possible benefit is maybe longer range, though that's questionable. Most 802.11n adapters use MIMO which will usually help with range issues. Obviously, there will be no speed advantage.
 

Read other 1 answers
RELEVANCY SCORE 47.6

last week a big storm shut off my computer an when i restart it i see that my internet wasnt workin.i called my provider and they did the test and it comes to find out sum how my network adaptor is missing.
how do i downlaod another one
compaq presario desktop network adapter sr1910nx
 

A:network adaptor missin

Adapters and other hardware still have to be shipped the old fashioned way--UPS, Fed Ex. USPS, Pony Express, etc.

It's not listed in Device Manager? There are no warnings or errors in Device Manager?

When I search for sr1910nx I find a whole computer, not a network adapter?
 

Read other 3 answers
RELEVANCY SCORE 47.6

hi everyone

my computer keeps disconnecting and I get an error message that tells me that my network wireless adaptor needs resetting,
which I do, this fix lasts a while and then it disconnects again, I have taken the computer back to PC World and they
have put a diagnostic check on it and it says that the adaptor is ok. Can anyone tell me if this can be fixed, if I reset
my computer back to factory settings could this cure the problem.

Regards Calmat

A:network wireless adaptor

It may not be your computer at all, it may be your router. Try unplugging power to the router with the Wifi on it, for 10 seconds, then plug it back in, if your Wifi connection is saved in the Wifi List, it will auto reconnect.

Read other 1 answers
RELEVANCY SCORE 47.6

Hi iv recently reinstalled vista on my system twice, but now its says there are hardware problems, specfically, Rehlic-Gigabite-Ethennet, it says this hardware is not working properly in device manager, and when i put in an installation cd for bt and it scans my computer for connections now it says it cant find any available conections, even though I have an ethenet cable in my computer, i even tried a usb one but that didnt work. also looked in bios nothing helped and reinstalled vista again , put it on my second hardrive, but the same issue occurs. So i cannot get online, and any ideas why the network adaptor is not working any more?

Specs:
Vista64bit
quadcore 2.8
ati 4870x2
1.5 HD
8gb ram

Read other answers
RELEVANCY SCORE 47.6

Hi Guys,
Hoping someone can help, at the end of my tether!
Laptop Specs - Lenovo Z580, I5, 3210m 2.5Gz, 8gb RAM 1Tb. Windows 8.1 (64 bit).
First things first, My On board wireless adaptor is knackered. It has been for a while and I am at peace with this.
I have been using a nano USB adaptor for the past while and it has been great, regualry gettiing 50 megs service which is what I should be getting. A few months ago this dropped to 3 meg and after getting out an engineer form my broadband provider (Virgin) it was deduced my adaptor was faulty. I bought a new one from PC World and all was good again. This one has also became faulty,It was knocked when in used an dI now get BSOD's when I use it. Never mind, I'll ge another one.
I bought a new one from Ebay - Only a Nano one - Cheap and cheerful but herein lies the problem. It cannot seem to detect my wireless network. It definitely there as when I plug in USB adaptor 1 t comes up(slowly) and works but as soon as the new adaptor goes in the network is gone.
I have spent many days trying tofigure this out, The adaptor is cleary being found my the laptop as it appears as connected and shows up in device managed and that says the device is working properly. I have update all the drives as far as I know, I have reset and uninstalled the device many times. I have deleted duplicate entries in device manager (including the hidden ones).
I have disabled the power management things as I read could help and messed with the r... Read more

Read other answers
RELEVANCY SCORE 47.6

Ok so i upgraded my pc to windows 7 and now i cant connect to the internet at all i have a wireless usb for internet that dont work and i plug a cord right into the back and it still dont work i troubleshooted and it said windows cannot find driver for your network adaptor i cant seem to find the driver i have a Windows 7 32bit pc and a cisco DCP3825 router.

I WILL 100% DONATE if you solve my problem within 10min i need it done asap for school work!
 

A:Help with Network Adaptor Driver

Read other 9 answers
RELEVANCY SCORE 47.6

I know I posted this in the motherboard forum but i now see there is a network forum to post it in so I thought it would be more sensible to post it here
I have a wireless linksys network adaptor model WUSB54G ver 4
Now it has been working fine for years but recently it has been turning itself off
Now this seems to only happen in vista as i have another partion for xp and it never turns itself off on it
The adaptor had worked fine on vista for a couple of months then out of nowhere it started turning off
I had recently installed new drivers for it so i uninstalled them and installed the old drivers but with no effect
I then tried a clean installion of vista again but still with no effect
When it does turn off i can plug it inot another usb port and it will work fine but it still will turn itself off
What I would like to know is, is there a problem with my usb ports or is this a vista problem or the adaptors problem
 

A:Network adaptor turning off

most NIC configurations have a Power feature to allow
disabling power or performing a awake-up. turn all of this OFF
 

Read other 2 answers
RELEVANCY SCORE 47.6

Hi,
how can I change the icon name ?/ I use red circle to highlight in attached jpg file
What profile or want setting I need to change in order to change it ??
Please advise .

A:network adaptor doman name in win 7

NOVA_lockhart That appears to be the name of the network you are connected to.

Read other 9 answers
RELEVANCY SCORE 47.6

Hi
The PAN Bluetooth Network Adaptor (in Network Sharing - Network Connection under change Adaptor) says it's network cable is unplugged and I have been unable to enable it correctly.  I have reinstalled
and the same issue.  The Device Manager says it is Pan Network Adaptor working properly. Yet BlueSoleils software communicate OK.

What is the issue with the Adaptor saying its unplugged and hence the red cross on the Network Icon.

Kim

Read other answers