Over 1 million tech questions and answers.

aptio utility set up cant exit

Q: aptio utility set up cant exit

i have a very serious problem about my pc every time i start up it come to aptio utility set up.this happen when i was cleaning the dust inside the cpu i did not do anything inside i only clean the dust but after that when i start it comes w/ aptio utility set up and i cant exit this to normal window star up..please help me guys i want to run my pc normally...thanks

RELEVANCY SCORE 200
Preferred Solution: aptio utility set up cant exit

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

A: aptio utility set up cant exit

Some how there must be a change in your bios. Aptic Setup is the name AMI uses for the setup program built into your bios.

You will need find the proper key to press when starting your Acer to enter the bios. Maybe something has been changed but the change was never saved.

You might choose Save changes and reset, Discard Changes & exit, or Restore Defaults.

Read other 1 answers
RELEVANCY SCORE 104

hi, am a new member, I have this a problem exiting the aptio setup utility on my toshiba satelite pro Which has never happened before, some weeks ago,it started has a new computer on its own and happen to lose all my files, and now am stuck in this setup utility, I can't exit no matter How hard I try...thanks.

Read other answers
RELEVANCY SCORE 70.8

I am stuck on this page and unable to go back to my desktop no matter what i do.
 

Read other answers
RELEVANCY SCORE 70.8

Hello I am stuck in an Aptio Setup Utility menu loop and everything I have tried has not worked to get me out of it I was hoping maybe someone on here could help me figure it out
 

A:Aptio Setup Utility

I see you've marked your thread as Solved, what ended up resolving the issue?
 

Read other 1 answers
RELEVANCY SCORE 70.8

My new Asus s550ca cannot get past the Aptio Setup Utility. I have tried f10 and forcing shutdown but it still pops up. How can I get this to go away?
 

A:Aptio Setup Utility

some on it here

http://www.justanswer.com/computer/...l-not-exit-aptio-setup-utility-everytime.html

run the h/d makers diagnostic on the hard drive
 

Read other 1 answers
RELEVANCY SCORE 70.8

I have an ASUS model x200ca notebook. Its less than 6 months old. Its windows 8 touchscreen. Out of nowhere, when i start it, it goes directly to the "aptio set up utility". it is stuck in that loop. hitting any function keys as it starts doesnt help. any ideas of how to free it up, or recover it? thanks
 

A:Solved: aptio set up utility

Possible solution here - http://www.transformerforums.com/fo...book-t100-help/40382-aptio-setup-utility.html
 

Read other 3 answers
RELEVANCY SCORE 70.8

Hi, I've got a P34 gigabyte running on w10 and can't exit from aptio setup utility and not too many options available in the menu boot

I've got 1 ssd (system) + 1 hdd, none appears in the screen

Yesterday, I updated nvidia drivers before shuting down the laptop

Any help would be appreciated

 

A:aptio setup utility

Sorry, my HDD is recognized but serial ATA port 0 is empty
 

Read other 1 answers
RELEVANCY SCORE 70

my Asus laptop froze and when I restarted it, a screen that said ?Aptio Setup Utility? popped up. I googled it and tried what everyone was recommending:
Select the Boot menu in the Aptio setup utility, select 'Launch CSM' and change to enable

Select the Security menu n the Aptio setup utility, select 'Secure Boot Control' and change to disable

Select Save & Exit and press 'yes'

Hold down the power button until the unit switches power off completely

Switch back on and continually press the F9 button for about ten seconds; this should now allow the unit to boot up into the Windows Recovery menu

Select 'Advanced Start Up' and wait until the recovery menu appears

Select ' Advanced Options'

Select 'System Restore' and select a date prior to when the problem occurred?.

The only problem is that once I switch the computer back on and try to press F9, it does nothing. I get a black screen that says ?Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key? I can get back into the Aptio Utility screen from here but I can?t get into my computer. How can I fix this and get back in???? I don?t know much about computers so I?m totally stuck and I NEED what?s on there for business.

 

Read other answers
RELEVANCY SCORE 70

Have a brand new Asus X75A.

Attempting to connect my Android phone to the laptop via USB with no success. After having my father do a reboot it seemed to not connect but not affect my documents and other saved files.

Now after the 2nd attempt to connect both devices the Aptio Setup utility screen pops up.

I don't want to exit unless I can be assured that all the documents and data I have will not be removed!

Please help!!

Read other answers
RELEVANCY SCORE 70

I'm sorry if I'm posting in the wrong form. I have a ASUS G75VX I was just finished cleaning my fan filter and went to turn my computer back on when the blue and grey Aptio Setup Utility popped up. I've did everything I could and nothing is working. I tried the Boot, Launch CSM changed disable to enable, Security, Secure Boot Control changed enabled to disabled and F10 to save and exit. It took me to a screen saying "Reboot and Select proper boot device or insert Boot Media in selected Boot device and press a key" I don't know what that means. Can someone please help?
 

A:Stuck on Aptio Setup Utility

You might have knocked loose the cables for the hard drive. It is saying it has nothing to boot from and since you were messing around inside it sounds like you may have knocked something loose.
 

Read other 1 answers
RELEVANCY SCORE 70

Hi
I bought a new laptop (Asus x75a) and when I received it I turned it on and it went into the aptio setup utility so I set the time and date and went over to save and exit only to return to the same screen. I've restored defaults and loading optimised settings but it always returns to it.
I disabled secure boot and enabled csm and this time it loaded the asus screen and went to a black screen saying reboot and select proper boot device or insert boot media in selected boot device.
It should be preinstalled with win8 and no where in the user manuals does it detail the setup utility.
I've searched the web for a solution but I'm yet to find one. I've contacted the seller but I thought whilst I wait I would seek help here.
Any advise would be greatly appreciated

A:Stick in aptio setup utility

http://www.asus.com/us/Notebooks_Ultrabooks/X75A/
In the Appendix section of the User Manual...
http://dlcdnet.asus.com/pub/ASUS/nb/X75A/E_eManual_X75A_VER7748.pdf
under Operating System and Software are the System BIOS Settings details.
 
Possibly set the BIOS to Defaults then refer to the section Recovering Your Notebook PC Using Recovery Partition.
Perform a full factory recovery.
 
If it is a NEW laptop it should be covered under a Manufacturers Warranty and contacting ASUS support would be a good move.
2-year limited International hardware warranty. *different by country
On-line problem resolution through web interface (BIOS, Driver update)
OS (Windows® 7 ) install/uninstall consultation
Bundled software install/uninstall consultation
ASUS software supporting
 
http://www.asus.com/support/images/pdf/e8549_nb-warranty-card_148x105mm_final_0827.pdf

Read other 1 answers
RELEVANCY SCORE 70

I have an Asus laptop and I got the notification that I can upgrade to Windows 10 if I wanted to. So, I clicked to update it and it did and when I restarted it, my mouse pad would not work. I was able to go into programs and click repair for the mouse and then it worked. I used my laptop for a few minutes and everything was fine and then I closed it and set it aside. Later that day, I opened it and I clicked on Chrome and I got the hour glass. I waited for a few minutes and nothing happened. So, I pressed and held the power button down to turn it off and turned it back on a few seconds later.
When I turned it back on I was at the Aptio Setup Utility screen and no matter what I pushed, I couldn't exit. My battery died and so I plugged it in and turned it back on. This time it said that it was being diagnosed. After a long while, it said they couldn't fix it and gave me the option of restarting it or advanced options. I clicked advanced options and chose to go back to Windows 8.1 hoping that it would return to normal. After that, I assumed it was doing that and I left it to make lunch for my son. When I came back to it and it had been awhile it was just a blue screen and was like that for a long time, so I again shut it down.

I went online and did a search and someone said to enable the launch CSM on the boot section and to disable the secure boot menu and then to restart and I would be able to get to the advanced options/recovery screen. So, I did do that and was ab... Read more

Read other answers
RELEVANCY SCORE 70

http://web.archive.org/record/http:/...bios5.jpg?Sf=1
http://web.archive.org/record/http:/...tings.jpg?SF=1

Hello. Please forgive me for this off-topic-post, but i would like to tell everybody, why i really like APTIO Setup Utility, the best BIOS-Settings.


The great advantage is not only the great user interface and the accurate help descriptions (that Ins?deH20 also has), but what i really love is:
The APTIO Setup-Utility does have ?Boot-Override? in the Exit-Tab‼
I don't have to press F12 to override. I can simply go to the BIOS-Settings. And if i am inside of the BIOS-Settings, i can simply override without exiting the settings and press F12. That's Aptio's greatest advantage. My Samsung 700G7A-S02 does also have APTIO.
Aptio Setup Utility Screenshot:


Other Setup Utilities:



Disadvantage: If Windows is hibernated, DualBoot (e.g. Hiren's Boot CD) is not supported, which did already cause a problem. But other BIOS-Firmwares do also not allow DualBoot with hibernation.

Please note, that this is no sneaky advertisement. This is just my opinion. The screenshots are not from my Computer.

Read other answers
RELEVANCY SCORE 70

I was upgrading my hdd to an ssd on my Asus TP300l and I have put the new ssd into the computer, but when I boot up the computer, it seems to be stuck in Aptio setup utility and I have read a few instructions online on how to get out of the setup utility but they aren't working. Please help as soon as possible
 

Read other answers
RELEVANCY SCORE 69.6

Hi everybody, I have a small big problem: my laptop asus is blocked on aptio setup utility in the sense that every time I start it it redirects me to this menu. Why it's urgent: it's because I do not have access to my 2 OS window10 / ubuntu that contain important files for my studies that are happening right now. So, it is of paramount importance that I can solve this problem.

Then I tried some stuff for sure. In fact, there is a lot of result on google on this problem, but it's still the same solution: disabled fast boot, enabled launch CSM and do F10 or F9 at startup (I even tested F4, F5, F6, F8) and nothing works. If you do little research you will come across a solution has kind 10 steps of microsoft, bah the one does not work.

Then I tried to boot the Ubuntu installer on my USB key, but I can only test ubuntu without installing or installing it, but I want to access my old data. I then did the same for Window with the Window installer that offers troubleshooting. I tried the restore options but it asks me to select a system at startup but that's exactly what I do not have access to. Then boot diagnostic tool, good jme recalls more of all the options, but roughly there's nothing that works.

Finally I have to type on the console: bootrec / RebuildRbc and it says that it detects no installation windows, suddenly, it is a trick with the hard disk literally.

How I had this problem: I switched off my computer under ubuntu.

My laptop configuration... Read more

Read other answers
RELEVANCY SCORE 69.6

Whenever I turn it on, Aptio Setup Utility comes up. I tried loading setup defaults but it didn't fix anything. I don't know what is wrong or how to fix it

Read other answers
RELEVANCY SCORE 69.6
RELEVANCY SCORE 69.6

How do I reboot a Asus windows 10 I think it is I need your help asap please give me a call 6672007582
 

Read other answers
RELEVANCY SCORE 69.6

Alright, my computer always shows the Aptio Setup Utility and won't bypass the feature. The launch CSM isnt working and I can't enable it due to Aptio Setup Utility keep on popping up.
 

Read other answers
RELEVANCY SCORE 69.6

I?ve been stuck on this screen all morning I?ve tried many things I have an Asus X200M if you recommend to launch csm I don?t see that or have that. Please help before I get my butt whooped.
 

Read other answers
RELEVANCY SCORE 69.6

hello. New here. I have a Asus laptop running windows 8. When I boot up the laptop it pulls up a ?Aptio setup Utility? screen with all kinds of options on it. I?m trying to just get the laptop to get to the home screen. When I click save and exit it just comes back up any guidance would be so great full.

Thank you
 

A:Aptio setup Utility screen when booting

Use the right/left arrow keys to select Boot at the top of that screen and post a picture of the resulting screen please.
 

Read other 15 answers
RELEVANCY SCORE 68.8

Last night I woke up to find that my computer had on its display the aptio setup utility. I had never seen this before and turned off my computer. I restarted it in safe mode and after about 5 min or so my computer went to the blue screen of death for like a second then to the aptio setup utility. Now, before this happened I had been downloading files from utorrent for like 3 days straight as well as watching some on my computer (which is an Asus G55vw), so I'm not sure if this is maybe a virus of some sort? Or didn't know if my computer had been working too hard for the past too days? Either way I have no idea what to do and was wondering if I could get some help! Im on my gf's computer right now and still staring at the aptio setup utility screen.
 

Read other answers
RELEVANCY SCORE 68.8

Hi.

I have an Asus laptop, model X551C. My laptop was working fine until recently when i switched it on and it asked for a password in a strange screen. (See screen shot below)
When i entered my normal password it took me to this screen.
If i press any button it just repeats the message and does nothing. When i first noticed the strange password screen it took me here.

To the aptio setup utility screen. I looked online and read that my boot up order may be wrong so I tried to resolve it by going to the boot menu section of aptio this is what I see.


It doesn't appear that my hard drive is listed (I may be wrong) I have tried everthing to get it to start Windows with no luck.

I may have some of the other menus configured wrong not sure.

Does anyone know what may have caused this and how I may fix this frustrating issue ?

Thanks
 

Read other answers
RELEVANCY SCORE 68.8

Asus Q502LA

This started last night, I was playing a game on steam when my computer froze. It then went to a blue stop screen and said it needed to reboot. It took to long so I did a manual shutoff by holding the button down for 10sec. Well after that, all I get is this screen. Any help would be much appreciated. I believe it's windows 10, but might be 8.
 

A:Wont boot past aptio utility screen

That the BIOS screen. Simply "save and exit".

If it doesn't boot into Windows, provide further information on what happens next.
 

Read other 3 answers
RELEVANCY SCORE 68

Hello,

was long time member unfortunately it seems that my account got wiped? Or im assuming you guys have some cap on non-active accounts.

Non the less, im here about my x751s. Today i turned it on and it made 5 rapid sequential beeps and goes straight to the BIO's menu.
Ive tried launch csm route, but that gives me the " No bootable driver" error, On startup ive tried esc, f1, f8, f9, f10, f11, f12 none of them work.

I opened my laptop and looked around, safely unclipped the mother board connections and nothing looks out of place i unscrewed the HDD it looks good none of the small slits are moved and the pins are also fine.

Any ideas?

Thank you,
David
 

Read other answers
RELEVANCY SCORE 68

Greetings forums!

Firstly, thanks for taking the time to read this post. I've done my best to google, try everything I possibly could imagine and still things aren't going my way - you're my biggest hope!
Background information & my probable earlier mistakes
The computer in question is an ASUS K55D that, used to, run Windows 8.1. Since this OS did not cooperate with our home network I decided it was a good idea to install Windows 7.

Long story short it doesn't boot via USB or DVD so I try to do it from inside W8.1 (under the presumption that it'd install it on the same disk and do the "Windows Old Folder" thing) - works fine until the reboot when it forgets about the installation, then goes into a weird boot loop that finally ended up in continuing to install W7.
I let it finish and, lo and behold, the computer crashes and boots into chkdsk (or some similar utility) claiming there's loads of issues. Que a long time of non-sensical information (did not look like any tool I've ever used before) and a lot of error messages (this is in post, by the way) that lasted for a few hours. So I decide to reboot again.

Suddenly the laptop decides it DOES want to boot into the DVD, since it can't get into W8.1 anymore. I try to install but when I try to select my newly formatted HDD it gives me "cannot install to partition of the GPT format".

So I press "delete" in the hopes of my computer understanding that ... Read more

Read other answers
RELEVANCY SCORE 68

I have a Dell Inspiron 5000 series laptop that keeps getting stuck in the Aptio utility loop and BIOS stuff and doesn?t allow me to load Windows 10 successfully. The other day my PC randomly had a blue screen of death and crashed and now it?s preventing me from getting back to my OS ever since. Sometimes upon booting it loads a PCI white screen saying ?Hard drive not installed.?

I ran the ePSA diagnostics to check and scan the system, but it only keeps saying it finished the tests with a yellow caution sign next to my hard drive. Is there anything I can do to get a successful boot? I just don?t want to lose everything I was working on.
 

Read other answers
RELEVANCY SCORE 66.4

My MSi laptop is stuck in the aptio setup utility and if i turn my laptop off or try to exit, it will return to the same screen. It has been like this since i updated it to windows 10. please help.

Read other answers
RELEVANCY SCORE 42.8

Hey my name is Mendy and for the couple of months I been having trouble with aptio setup utility I am stuck on it and cannot exit out .
I have tried everything and dont want to go to the store because it cost money and if there is a easy way of fixing it , it would be waisting my money for a easy solution . so please help .
Thank you ,
Mendy
 

A:Aptio setup ultility

Make and model of this machine just might help us help you?
 

Read other 1 answers
RELEVANCY SCORE 42

Hi,
i have an asus s2ooe, my daughter knocked it off the table and i had to use the trouble shoot recovery. something obviously went wrong. it now loads on aptio setup and goes no futher.. i don't know what to do to try and fix this, or even if there is anything i can do to fix it. i can't really afford to pay to have it checked and then pay for any other repairs that may be needed. so any advice would be much appreciated. thank you.
 

Read other answers
RELEVANCY SCORE 41.6

How to enable hardware virtualization in Aptio Setup Utility?
I am not able to enable it in BIOS.
I want this because while installing Androin 4.4 in Virtualbox it is giving some error.

I have also uploaded Speccy CPU configuration which states that virtulization is supported and few pics of my BIOS.
Thanks.

A:How to enable hardware virtualization in Aptio Setup Utili

Hello,

Most important question: What is the error? We're not all-knowing here.
It might not be VT-x related at all, Android should be x86 in a VM and expect it to act weird.

Check the Virtualbox forums for specific details.
But a bit more on the VT issue:
I got a pc (here Medion) with Aptio as well. Problem is that I have AMD cpu on this one so the comparison won't help much.
Here the BIOS reports virtualization is on, I think. If your pc is new this year/last year, than VT-x should normally be on by default.

BUT: here Speccy says virtualization is disabled as well! Be careful, it might be a false warning. I can use virtualization in Virtualbox: the tab is enabled and I don't get any errors/warnings. So VT is ON even if Spaccy says it isn't. Check multiple sources to make sure.

Actually a good place to look is the VM log: Vbox.log in the VM folder: I see in my case AMD-V is used so virtualization is enabled.

Code:
00:00:03.677075 HM: Using AMD-V implementation 2.0!


In your case for Intel you should search for VT-X because it will report it ON or OFF.
Sorry, I'm not on my Intel machine at the moment but the previous lines should tell you what you need.

Good luck.

Hopachi

Read other 1 answers
RELEVANCY SCORE 41.6

My Asus computer is stuck in the Aptio setup utility screen. (American Megatrends version 304). See screen grab

I have tried removing battery and power. Any tips on how to extract it from this screen?

Thanks in advance.
 

Read other answers
RELEVANCY SCORE 41.2

Bought a new laptop with preinstalled win8, didnt like it, went into laptop bios, think i deleted some drivers or commands to get me into windows 8 agian.
dont see any driver options\boot options pritorities and cant add new ones

think i deleted the deafult one
have notting under boot options
once i starte the the machine it goes right to the bios
the boot devise driver into windows i think is missing
help ?
unrelated images not mine, but kinda looked like this:
http://img5.imageshack.us/img5/9181/bios1.jpg
http://img401.imageshack.us/img401/7666/bios2y.jpg
thnx

A:Stuck in aptio windows8 bios, dont see any boot lines

Look for an option to Reset Your BIOS To Factory Defaults. If that doesn't work, consult your owner's manual for other options (clear cmos, reflash bios, etc). I'm assuming you did not delete anything in Windows 8 (or from the physical hard drive directly) because you only mentioned bios access.

Read other 4 answers
RELEVANCY SCORE 41.2

I have AMI Aptio F6 BIOS in my Antec VSK3000E desktop, running Windows 7 Professional [Retail, not OEM].
Belarc reports: Boot Mode: Legacy BIOS in UEFI & UEFI: American Megatrends Inc. F6 08/03/2013 &
Board: Gigabyte Technology Co., Ltd. Q87M-D2H. I have tweaked UEFI/BIOS combine to reflect as much BIOS as possible.

My question concerns the three Boot Options, and the Boot Options Priority; apparently within the Legacy-BIOS portion.

I would like to set Boot Options to:
external USB FD
external USB CD\DVD device
external USB stick [bootable]
internal CD\DVD reader/writer [also has BluRay playing ability]
internal CD\DVD reader/writer [does not have BluRay playing ability]
internal hard-drive [has System Reserved partition, Cdrive partition, Ddrive partition]

Because I do not at all understand the choices that are found in the Options and Priority blocks,
I have no idea on how to "write" the above 6 choices into Boot Options and Boot Options Priority.

A:AMI Aptio F6 BIOS [Antec VSK3000E desktop] Win7Pro [Retail]

From what I have seen you do not get to "write" in the drives you want. The UEFI/BIOS will usually only show fixed drives as boot options for the boot order. I believe this is because using a removable drive as a boot priority option could cause problems.

A method I use is to use the F8 key at boot to bring up the BBS, or boot menu. There you will see all connected bootable drives and you can choose which one to boot. And in the case of a UEFI BIOS you can choose which mode to boot.

Read other 1 answers
RELEVANCY SCORE 36.4

Hi Guys I hope that this doesn't sound too silly a question, but here goes: Laptop bought Dec 2014, Win 8.  Updated to Win 8.1.  Now upgraded to Win 10 via the MS free upgrade. I then ran the "Create recovery media tool" and produced the recovery drive (19GB+) - ie just after the Win 10 upgrade. Does anyone know if I can verify if the USB I have created holds Windows 8, 8.1 or 10? Also, can anyone explain why the same process (home made PC rather than HP laptop) produces a recovery drive of just over 4GB?  Both USBs were created within an hour of each other, and each of the computers has virtually the same 3rd party software on them. Many thanks for your sagacious help. ChilliFix

A:does create recovery media utility create utility for window...

ChilliFix, welcome to the forum. I believe that the Recovery media will be for Windows 8.  This is the original OS.  The app to make it is set for the original configuration.  You would be able to Reset the computer to Win 10 using the Recovery Manager, however. I am not certain of the reason for the difference in the size of the Recovery media.  I believe that it has to do with the fact that it Recovers the OS and all of the apps, as well as, the Recovery partition.  This would be done on a custom computer. Please click the Thumbs up + button if I have helped you and click Accept as Solution if your problem is solved.

Read other 5 answers
RELEVANCY SCORE 34.8
Q: No Exit

Typically when I access an app I get a new window that fills the screen, and that window has no exit button. So now I can't see anything else and I can't go back! Is that user friendly?
For example, if I want to snip a picture I can either bring up the snipit app or the picture but not both. So I see no recourse other than moving to my windows 7 computer and doing it there!

A:No Exit

Mouse to the top of the screen and a drop down menu bar should show up with an X on it. If click that bar you can move an open App and snap it in half screen view. Then snap the other open App in the other half.
Apps - Close in Windows 8
Snap Views of Apps - How to Use

Read other 1 answers
RELEVANCY SCORE 34.8

Outlook Express is stuck on sending and receiving messages except it won't actually send or receive anything. When I restart the computer and initiate OE I get a message telling me that it is waiting for another application of OE to exit. When I try to end task my computer just freezes and I have to restart all over again.

Please help. I'm so anxious to get this problem fixed. Should I just be backing up all my info on OE removing and reinstalling?

Crystal
 

A:Please Help!! OE won't exit

closing duplicate, see this thread
http://forums.techguy.org/showthread.php?threadid=46156
 

Read other 1 answers
RELEVANCY SCORE 34.4

Hi!

Can someone help me plz.. I've formated my comp, and wanted to install XP SP2, and in the middle of instalation I got fatal error, it says that 'asms' file is missing, so now I just can restart it, and when I do and put another XP SP2 CD in, I got the same message. And I don't get that option to load from CD so I can start over, format hard disc again etc.. Whenever I restart it, I got to the same point again - it wants to continue instalation and there's no way to abort it...

Can anyone help me to start over, to format my hard drive again, and start new instalation of XP?
 

Read other answers
RELEVANCY SCORE 34.4

So today when I was redirected to a page and found that I couldn't exit out of because of persistent pop-ups I really wanted to figure out how to close that page down without having to task manager / IE / end task thus closing all my other open web pages in the process. I tried just about everything but the problem is there isn't a lot of options when this happens. And ya know what after all these years and all the versions of internet explorer I still cant figure out how a webpage can keep you locked in like that. One pop up that says "stay on page"/"leave page" and another pop up that says "message from webpage - your browser is out of date" you only have the option to click ok which then reloads the previous pop up. So here you have a loop of two pop ups that locks a webpage and I haven't found any way to close it without end task on all my IE pages at once. I want to know how someone closes that webpage without using end task on all IE processes. And yes I have pop-up blocker enabled.

A:IE Pop-Up Loop cannot exit

Seems you were redirected to a spam/adware site. Using taskmgr is the safest way to exit.

Scan with your AV and run adwcleaner.
https://toolslib.net/downloads/viewd.../1-adwcleaner/

Read other 1 answers
RELEVANCY SCORE 34.4

Hi all!
I am new to the forum, just registered and I have a very weird question.

Do you know how sometimes after you installed a new software program, - you open it, work with it whatever and then on exit there is a pop-up window asking you to exit or to minimize or it may ask you something else.
Not all programs do that. Anyway on that pop-up window there is usually a box - you can put tick in it if you don't want to see that pop-up window ever again and in my case I did that.
Now who can tell me how to get this pop-up window back on exit?
I tried re-installing the program and it did not help. In fact the re-installed program somehow remembered all my settings from previous setup.
Anyone can help me with that please?

Just want to add.
The program is called Synkron. On exit it asks you to exit or to minimize. If you choose exit it will always exit completely, if you choose minimize - it will go to taskbar when you hit a cross and that's what I desperately need but I chosen exit by mistake and now I never get to see the pop-up window again. There is nothing in the options to change that. Re-installation will not help.
I know there the way to change that. Hope someone knows the answer.

Thanks!!!

A:Pop-up window on exit

Welcome to Seven Forums

Is there a check box in that window ? Asking you to remember your selection ?

Read other 7 answers
RELEVANCY SCORE 34.4

Since I am a bufoon with my left mouse button, I FREQUENTLY find that I have backed all the way out of Internet Exlorer (Firefox too...) and then have to start from scratch... This is quite irritating, especially when checking e-mail-- PLEASE, is there some way that I can make IE (or FF) give me some type of an "exit confirmation box" for my browser? This would save me many keyboard imprints on my forehead... thank you. Duke

yes, I know, don't be a bufoon...

A:exit confirmation for ie?? please????

You can select Firefox to open links from other applications in a new window, thus you will still haveyou original window open after closing the others.

You can also use the tab feature, select new tab when opening links. These are found in Tools/Options in Firefox.

Read other 1 answers
RELEVANCY SCORE 34.4

When ever exit AOl it shows me Error
"The instruction at "0x77f8882f" referenced memory at "0x00000018". The memory could not be "read"
Click on ok to terminate the application

Os i am using is win 2000 pro
Ram 128 SDR

Thanks Jernel

A:Aol Exit error

Have you tried the "Check my Computer" in AOL's website? Also, on keyword "upgrade?"
After doing a "check my computer" you may get a few suggestions from it.

You may also want to consider re-installing AOL.

Read other 2 answers
RELEVANCY SCORE 34.4

Hello all,

I have a Win2k server that has data that needs to be backed up daily. I am using the backup utility that came with the OS. I have set a schedule to make the backup run at 3am every day. It usually completes around 7:30am.

For the past couple of days, I am finding that in the scheduled tasks log file that the backup is starting and finishing with "an exit code of (2d)" I have had this same problem about 2 months ago, and I am unsure how the issue was actually resolved, as I continued to perform backups (including preperation of tapes) in the same manner as I was when things were working fine.

In order to troubleshoot any further, I need to know what the exit code (2d) means. I have been unsuccessful in my MANY attempts to find a definition for this code from Microsoft's website. I am also unable to find any info via google. Perhaps I am asking the wrong questions, but at this point...I don't know what questions to be asking.

Any help...suggestions...advice...flamethrower for the server...would be appreciated.
 

A:exit code (2d)???????HELP ME!!!!

I could not find much either as far as info about the (2d) error but here are few suggestions:

Here is an article that reference to (2d) error
http://support.microsoft.com/default.aspx?scid=kb;EN-US;264604

Do you have the same issue when you schedule the backup manually? http://support.microsoft.com/default.aspx?scid=kb;EN-US;300439

You can also add the /UM switch to scheduled backup to overwrite any tape in tape drive
 

Read other 1 answers
RELEVANCY SCORE 34.4

We are runnung XP-pro, & there are 4-users created for our computer. I am the administrator. I've suddenly run into a problem where I can't shut down the computer or log off ... if I want to switch off, I have to change users.
Thanks!
 

A:Can't Exit From My User

Have you tried the start , log off button ?
 

Read other 3 answers
RELEVANCY SCORE 34.4

When I am surfing and have several tabs active in IE 7 with 1 to 2 views in each tab and I try to X out of everything (wife is coming etc.) it takes forever for it to release everything and get me back to my desk top. Is there a way to speed this up or an add-on that will expedite the whole thing? Appreciate any ideas ? I've got XP sp3. It did it when I had sp2 also

Thanks
Bill
 

A:IE 7 slow exit

And it will do it if you get Vista too. Most people replace IE with Firefox, Opera, or even Google's new browser, Chrome.

Courtney
 

Read other 2 answers
RELEVANCY SCORE 34.4

Long explanation; please bear with me. I have dial-up modem, using WinXP Pro, Outlook Express 6.0. I leave the computer on all the time. Each day when I go online for the first time and click for OE to open, I get a message that OE cannot start because another instance of it is still running, and I should log off Windows and if this doesn't work, I need to reboot. I always reboot (the reason will be addressed in another thread) and then when I go online and click OE, it always comes up. But then there is a message saying that OE did not shutdown correctly the last time I ran it--that it did not exit correctly. My procedure is that when I am online, I run OE minimized so I can get messages. When I'm ready to go offline, I maximize OE and then click the X in the upper-right corner to close OE, then I go offline. Can you help? Thanks.
Oh, My Goodness, I just realized I did not update my signature. Sorry. It's WinXP Pro and Compaq EN series computer.
 

A:OE does not exit correctly

Read other 11 answers