Over 1 million tech questions and answers.

LENOVO G580 CAMERA NOT WORKING (WIN7 64BIT)

Q: LENOVO G580 CAMERA NOT WORKING (WIN7 64BIT)

hELLO Forum support..I recently encountered camera issues in my lenovo g580. camera cant be opened. while pressing Fn+Esc, the whitelight only lits out, i have already installed even all the camera drivers in the drivers/softwares in lenovo site but still got no success..hope you can help me..thanks dexter

Read other answers
RELEVANCY SCORE 200
Preferred Solution: LENOVO G580 CAMERA NOT WORKING (WIN7 64BIT)

I recommend downloading and running DAP. It can help sort out any driver and firmware related issues on your system

It's worked out well for many of us in the past.

You can download it direct from this link http://downloaddap.org. (This link will open the download page of DAP so you can save a copy to your computer.)

RELEVANCY SCORE 78.8

Hello,Recently I have reinstalled Windows 10 updated from 8.1 (where everything was OK) to clean Windows 10 installation (changed HDD to SSD).Everything is fine, except one single issue - integrated camera is not working.- Camera indicator is always on (white LED is always turned on)- There are NO imaging devices in Device Manager- In Device Manager is one warning - Unknown USB Device (Device Descriptor Request Failed), Location: Port_#0006.Hub_#0005, with status with error code 43. Is there any way to solve this problem? If you need any additional info, I am here to provide Thank you in advance!

Read other answers
RELEVANCY SCORE 74

Hi sir, Please I need immediate response. In bios HDD is detected not by boot or OS This all was working good. But suddenly form yesterday morning iam stuck here. Laptop keeps restarting & when I tried to reinstall windows. In partition area laptop doesn't detects drives & tries automatic repair. It shows system can't be repair automatically. & In system restore it shows ' Operating System : Unknown . Please help. I have loads of imp data in my HDD capacity 500GB. Waiting for help


























IMG_20171019_121507.jpg ?2060 KB

Read other answers
RELEVANCY SCORE 70.8

Hi, I'm not sure if this is the right place to ask such question. I've updated my ASUS laptop (A52F Series) to Windows 7 Professional 64 bit SP1 and my camera has upside down image. The type of camera is "USB2.0 0.3M UVC WebCam" from Device Manager. I've tried to download the driver from ASUS support side but it didn't help. I searched online and it seems quite a few people had the same issue like me but I couldn't find any solution for it. Could anybody give me some advise? Thanks.

A:Camera upside down on Win7 Pro SP1 64bit

I have the same problem but i know how to fix it but i cant find a driver.
1.) go into your webcams properties
2.) there are two tabs go to the second one and the one that should fix it is tilt

Read other 1 answers
RELEVANCY SCORE 70

Hi.I have a G580 laptop, and its gets my gray hair :-) The keyboard is working very strange, the number keys dont work 1-2-3-4-5-6-7-8-9-0, the numlock is not working eighter, i have to enable capslock the write smalle letters, i cant log into windows because my password is with numbers, i have tried to clean my laptop twice, every time it come up with a windows default account wich i don know the password for, i cant boot up in safe mode because i dont have the right paasword. As you can see i am pretty stocked her.. Please Help....

Read other answers
RELEVANCY SCORE 68.4

I have a Lenovo G580 20157. Preinstalled with windows 8. I installed Ubuntu 16.10 and removed windows completely. When I resized the Ubuntu partition to take over Windows partition everything went smooth until I plugged it in. Now I'm stuck in a boot loop. I have tried every fix, except the bios recovery for Phoenix can't find the bios.wph file. Should mention hard drive was completely erased. Can't do anything now, not even bios menu. Please any suggestion I'll try. 

Read other answers
RELEVANCY SCORE 68.4

I bought my Lenovo G580 more than 3 years ago, and it came with Windows 8.
For a certain reason, my coworker installed on it windows 7.
I tried to restore it to the original image by using the Novo OneKey Rescue button next to the power button... but unfortunately it didn't work... when i press the Novo button, four (4) choices appear on the screen:
- Normal Setup
- BIOS Setup
- Boot Menu
- System Recovery
When i press "System Recovery", windows 7 starts normally without recovering anything...
Is there any way to restore my Laptop to the original factory software???
Thank you in advance...
 
Mod's Edit: System model added to the front of Subject line to improve visibility / clarity.
 
 

























images.jpg ?12 KB

A:G580 - Lenovo OneKey Rescue button is not working ...

Your One Key Recovery (OKR) button is working, but most likely the recovery partition that contained the necessary files was removed or destroyed during the install of Windows 7.You have a couple of options:1. Contact Lenovo Support by phone, ask if the recovery DVD's are still available and purchase them, it is a reasonable price...2. Purchase the retail DVD of Windows (7, 8.1 or 10) and perform a fresh install.3. Pick a Linux version you like - download and burn to DVD, then install from media.I personally use Windows 10 Pro and Linux Mint (Dual Boot) on my G580 with no hardware issues in either OS... Really like some of the applications that Linux has, and the fact that it is completely free to use.Good luck.CB

Read other 3 answers
RELEVANCY SCORE 67.6

I bought laptop 4 years before and it was good experience no maintannce cost or no issue till the date, but suddenly it stopped working. When I took the laptop to near by service centre they dismantled and tested the components and they are asked me to change a new mother board , really I could not understand what is the problem. How much will be costed , if I take my laptop to near by lenovo service centre ? May I know the maximum consuling charge , and I am just expecting everything should be fixed in front of me ?( place : India, chennai, sholinganallur ) 

Read other answers
RELEVANCY SCORE 64.8

Hello, I have a new T530 with Windows 8 OS. I am having trouble using the integrated camera. It functions neither in the Windows camera app nor in Skype. In both cases I get a picture with a gray background and a camera with a line through it. In Device manager, the camera does appear, is enabled, and the drivers are up to date.After looking through other threads, I tried checking whether the camera was plugged in and indeed it was. When using Skype and I set the camera to on (Skype did detect the camera), I still got the gray no camera image, but the green light on the camera itself turned on.I also tried using Fn+F6 to check settings. Lenovo settings opens, but the when I click the camera settings Icon, the screen loads a blank page that says "Camera" in the top right and has a back button (left pointing arrow) in the top left hand corner. The back button does not seem to work and I must change the window to something else in order to exit/close settings.I tried manually installing both camera drivers and "power management" ("energy management"?) drivers. Neither of this solved either of these issues.Please help me to resolve this problem. Thank you.

A:T530 Lenovo Integrated Camera not working, Lenovo ...

Hi, euterpenc
 
I would make sure that the BIOS is up to date in the system. The current BIOS for your system is 2.07 and can be found here. Also, I would ensure that the chipset drivers are up to date, and those can be found here.
 
Hope it helps, and let me know how it goes
Adam




______________________________________________________________________________________________________________Did someone help you today? Press the star on the left to thank them with a Kudo!If you find a post helpful and it answers your question, please mark it as an "Accepted Solution!" This will help the rest of the community with similar issues identify the verified solution and benefit from it.

Read other 7 answers
RELEVANCY SCORE 63.2

Hi,For quite some time now I've been having problems with Bluetooth (BT) devices on my T500 Win7 64 bit with devicesranging from like my older Nokia C2-01 mobile phone to my new UE ROLL 360 wireless speakers. at this stage the BTicon appeared correctly upon startup and in the device manager there where no errors, whereas the BT devices wereidentified as:a. Thinkpad bluetooth with Enhanced Date Rate IIb. Microsoft Bluetooth data EnumeratorSo from googling I figured all those BT problems might be caused by improper driver installations of BT relateddevices, which led to the use of the Microsoft enumerator instead of the actual needed devices.So I uninstalled it specifically, and was left with an unknown device, with the detail value of:BTH\MS_BTHBRBFrom here on everything only got worse :-(I've reckoned that in order to fix this I should just downloaded the latest official Lenovo driver from:http://support.lenovo.com/il/en/downloads/ds013631 (Bluetooth with Enhanced Data Rate Software II released21/2/2014).After installation (and required reboot), I was now stuck with an unknown device, with the following 2 details valuestrings:USB\VID_0A5c&PID_2145&REV_0352USB\VID_0A5c&PID_2145From googling this I've realized it's related to the Broadcom Bluetooth driver.So I've downloaded the latest official Broadcom Bluetooth driver from:https://www.broadcom.com/support/bluetooth (WIDCOMM® Bluetooth Windows® Software for Windows 7 and Vista, 64-Bitreleased 04/08/2016).After thi... Read more

Read other answers
RELEVANCY SCORE 61.6

Hi, I own a company called "Cooper Webdesign", where I develop Drupal CMS solutions for private and business companies. I use the Y70-70 as a development-machine to test features I develop for my customers. In this case I am developing a feature where a company will have a live-stream connection through a page like this: http://www.cooper.dk and this: http://www.cooper.dk/cases But the driver for the camera for Windows 10, 64-bit doesnt work. Does anyone have a solution for this? Best regards,Cooper Webdesign

Read other answers
RELEVANCY SCORE 61.6

The camera suddently stopped working and I cant get it fixed. The application for camera says that it cant detect a camera. Its not even showing up in device manager to reinstall the drivers. I also tried downloading drivers from lenovos website and it wont install giving me an error. Any help would be highly appriciated 

Read other answers
RELEVANCY SCORE 61.6

H guys, I have Lenovo G50-80, i7 and today my camera stopped working. I can see the light is on, but the screen is black. Occassionally the picture appears, but it's frozen. I tried updating drivers, uninstalling and reinstalling the cam and drivers again, but nothing seems to be working. I ran diagnostics and this is what I got (attachment). Is it time to buy an external camera, or this one can be fixed? Thank you so much


























lenovo.JPG ?111 KB

Read other answers
RELEVANCY SCORE 61.2

Hello. I have a Lenovo G580 Notebook with Windows 10 installed. The issue is that the Windows hotkeys, that is Windows key and other letter combinations, aren't working. For example, normally, if I press Windows key + I, then the Settings app should open up or if I press Windows key + R, then Run should open up. But the Start screen opens up instead in all such cases.

This is happening since I have updated the Synaptics touchpad driver via Windows Update. If I uninstall the driver, then the hotkeys start working again. But as soon as I install the driver, they stop working. This was not happening with Windows 10 before, even when the Synaptics driver was installed. It has suddenly started happening couple of months ago. Also I cannot completely uninstall the Synaptics driver because my laptop came with it itself nor can I stop the driver from updating as it is an important driver and it needs to be updated to be compatible with Windows 10.

Any suggestions? Thanks in advance.

A:Windows hotkeys not working on Lenovo G580 Notebook (Windows 10).

If you PM me your email address I will send you a link to the Synaptics driver that works for me. Then you will have to use the HideUpdate hotfix to keep Windows update from changing it.

Read other 0 answers
RELEVANCY SCORE 61.2

Hello,

I just installed a new version of windows 7 64bit Ultimate. I am currently having an issue with obtaining a IP address using DHCP. I can connect using a Fixed IP address. Windows defaults to 169.X.X.X address and subnet mask of 255.255.0.0.

Any Ideas Of what could be the issue.

Machine has all latest patches and is fully registered licience

Thanks

A:DHCP - WIN7 64Bit - Not Working

Have you tried Control Panel, Windows Firewall, Troubleshooting my network while using DHCP?

Is DHCP Client started in Services?

Read other 5 answers
RELEVANCY SCORE 61.2

SO close! Help me get this ball across the goal line!

I have a old "Microtek ScanMaker E3" scsi flatbed scanner that originally came with an ISA scsi interface (to give you some idea of how old it is). I connected it to my PC using a equally ancient Tekram 390F pci SCSI card (c.1995) that I've been using with 32bit WinXP Pro for years.

The scanner has an 8-1/2" x 14" scanning bed, 9600dpi and 48bit color reproduction. It works great and I see no reason to spend a few hundred dollars to replace it just for Win7 compatibility, so I'm trying to get it to work with the 64bit version of Windows 7.

To complicate things, the company that made my SCSI card (Tekram) went out of business years ago, so the 32bit XP driver was the last they made. But after MUCH Googling, I found a 64bit Win7 compatible driver for another card using the same chipset, and low & behold, Windows 7 recognized it! It then "detected" my scanner for the first time, but didn't have a driver.

Again, after much searching, I found a Vista 64bit version of Microtek's "ScanWizard" scanner software with 64bit driver, and now 64bit Windows 7 detects my scanner! Yeah!

But when I try to access the scanner, I get an error telling me I "must install Color Matching System first" for the scanner to work. I don't remember any such software being needed to use the scanner with XP, and there is no such program in the ScanWizard software... Read more

A:Almost got my old scanner working w/Win7 64bit

That Microtek ScanMaker E3 scsi flatbed scanner ... didn't even work well with Windows XP... and the cost in time and components to attempt to make it work are much higher than a decent Canon or Epson scanner which can be had fof $40... Less if used...

On what system are you runny SCSI ?
 

Read other 34 answers
RELEVANCY SCORE 60.8

The camera has been working with Skype.  Now not working and camera icon on Skype screen has line across it showing camera not working/available.   In Device Manager I have checked that the device is available (Lenovo EasyCamera).  I have checked privacy settings and camera is on.  I have downloaded an updated driver. The 'general' tab states 'This device is working properly'. My operating system is Windows 10.  Thank you SEJoseph - I have checked in Lenovo Settings and the camera icon has a slash through it.  I assume that means it is disabled.  If so how can I enable it? Problem solved - in Lenovo Settings - camera - set privacy to 'off'.  Camera now works with Skype.

A:Lenovo Yoga 500 Camera not working

Dear DIOM,
 
Welcome in lenovo community,
 
Please try to open Lenovo settings,
 
You can use the search bar next to the windows key >> Type lenovo settings,
 
After that check if the webcam is enabled or disabled.
 

 
Regards,
Joseph

Read other 2 answers
RELEVANCY SCORE 60.8

Hello, The camera is not working on on the machine with Windows 7 Home Basic. The divice manager shows that it works properly. Pressing Fn + ESC does  not help either. Anyone faced the same problem? Thank you

Read other answers
RELEVANCY SCORE 60.8

I am running Windows 7 64-bit. I installed the Windows 7 drivers from this site and they didn't work. I even installed the Windows 8 and Windows 10 drivers and they didn't work either.I default the BIOS settings also.I am out of ideas what to do.

Read other answers
RELEVANCY SCORE 60.8

 Yesterday I tried to unlock the laptop using Windows hello feature but couldn't notice the IR camera, so the screen was stuck at "Looking for you". The steps I tried are :-1. Uninstalled and reinstalled Intel real sense driver multiple times.2. Rolled back to previous verison of Real sense driver.3. Uninstalled any recent windows update that could've caused the mess.I'm out of ideas, can any one help me?Thanks in advance

Read other answers
RELEVANCY SCORE 60.8

I installed Windows 7 64bit to my notebook but some drivers are missed. So first  I downloaded Camera Driver but I still can't use the webcamera. I have already tried to download more kind of drivers (for example Easy Camera Driver) and nothing... The notebook hasn't got CD.I would appreciate if anyone could help me! 

Read other answers
RELEVANCY SCORE 60.8

i have the problem with my camera of my laptop ...because when i acept the new windows 10 make not work...i put all the new drivers but i don´t see any change... and i dont know what else can i do...i try to find a solution looking for on google but i dont see any answer only the same question on diferents pages...


























problema.png ?262 KB

Read other answers
RELEVANCY SCORE 60.8

i have the problem with my camera of my laptop ...because when i acept the new windows 10 make not work...i put all the new drivers but i don´t see any change... and i dont know what else can i do...i try to find a solution looking for on google but i dont see any answer only the same question on diferents pages...


























problema.png ?262 KB

Read other answers
RELEVANCY SCORE 60.8

Camera is not being detected. Tried to download drivers off of lenova website and camera still wasn't detected. Also tried the solution on https://forums.lenovo.com/t5/Lenovo-IdeaPad-100-305-500-Edge/IdeaPad-510s-camera-not-working/m-p/358... and https://forums.lenovo.com/t5/Lenovo-P-Y-and-Z-series/Z570-webcam-not-detected/m-p/1085049/highlight/... but those did not work either.

Read other answers
RELEVANCY SCORE 60.4

My mom gave me her old printer, since she got a new one, and I want to see if I can use it on my computer that I recently installed Windows 7 64bit on. It's a HP Photosmart 7350. I looked on the HP site for drivers but it seems there aren't any to download seeing as Win7 has a printer driver download thing built in. So I looked for a driver specifically made for Photosmart 7350 but there aren't any. When I looked for it on the web, apparently there is an alternate I can use (Deskjet 5550), which I installed from the "Add a printer" menu in the Devices and Printers window. It detected my printer but it doesn't print. When I try printing something I get errors. So I came here to see what I could do to fix this. I'm not sure what the problem is. Could I be using the incorrect drivers? Or is it something else?
 

A:Solved: Trying to get old printer working on Win7 64bit

Read other 16 answers
RELEVANCY SCORE 60.4

Recently I learned of the free upgrade to windows 10. I was supposed to click on an icon in the task bar that did not appear. I was instructed to check to see if my Window updates were up to date. I went to windows update and it did not function. I followed the update steps listed in the post and had the following results;
Ran SURT, it successfully completed
ran sfc/scannow as Admin, got the following error: 'Windows Resource protection could not perform the requested operation.
Tried windows update, got error 80070246
CBS Folder (zipped) is 36 MB and will not upload. Is there something in the folder that is needed specifically? There are some big .cab files in there. I've zipped and attached the CBS.log file

Any assistance would be greatly appreciated.
I don't know when update stopped working as I haven't checked it in sometime. Perhaps two months. The update history shows updates to MSIE and not much else.
I have used CCleaner to clean my registry regularly but never saw any bad effects.

A:Windows update not working. Win7 64bit

It looks to me like you have registry corruption.
I need to have a look at your COMPONENTS registry hive

Please copy the C:\Windows\System32\config\COMPONENTS file (no extension) to your desktop and then compress it - upload the compressed file to your favoured fileshare site (preferably Dropbox or OneDrive) and post a link.

Read other 4 answers
RELEVANCY SCORE 60.4

Whenever an autoplay window opens up it closes right out, i can not even get the autplay configuration menu to stay open under control panel.
 

Read other answers
RELEVANCY SCORE 60.4

hey, i have an Lenovo g470 laptop with windows 7 Home Basic, Service pack 1, 64 bits and the webcam wont work. when i start up cyberlink youcam, it says: "Warning, No webcam detected. Try plugging in a webcam into your computer now. If you are using an integrated camera, make sure that it is turned on". It worked when i first got my computer for a few months, then it stopped. I havent used it for a few months because of this problem. Please help me! Any help is appreciated, thanks!
 

A:Lenovo g470 integrated camera not working

welcome to TSG.

Please do not create duplicate posts for the same issue. Closing thread, please respond at the one in hardware.

http://forums.techguy.org/hardware/1052268-lenovo-g470-integrated-camera-not.html

thanks,

v
 

Read other 1 answers
RELEVANCY SCORE 60.4

Hello everyone, I have problem with built-in camera that is not working at all. I have a Lenovo G500 Laptop with operating system Windows 8 Pro (64-bit). My built-in camera is not working, Widows Photo app asks me to connect camera, and Skype reports that it hasn't found any camera device. When I go to Device Manager, there isn't such tab as "Imaging Devices" but there is a tab "Other Devices" where is one "Unknown Device". Device location is listed as "Port_#0004.Hub_#0005", device status reports: "Windows has stopped this device because it has reported problems. (Code 43)", and hardware ID says only "USB\DEVICE_DESCRIPTOR_FAILURE". I am almost sure that this is my malfunctioning camera.Automatically find drivers for it doesn't work. I've also tried uninstalling driver for that unknown device and run scan for recent hardware changes resulting only in re-appearing of mentioned unknown device. I've tried to download driver from http://support.lenovo.com/sk/sk/products/laptops-and-netbooks/lenovo-g-series-laptops/lenovo-g500-no... , however when I try to install it, an error message appears: "no appropriate driver to be installed". I've tried DriverScanner app as well. But this found only unknown device, just as Device Manager. I am sorry to bother you, but I am really hopeless now. Am I really forced to buy external camera or is there a solution fir this issue?

A:Lenovo G500 - built-in camera not working

I have exactly the same problem...word for word. I see that sadly no one has yet offered any help. Can anyone tell me how to contact Lenovo direct?Thanks in advance.

Read other 1 answers
RELEVANCY SCORE 60.4

hey, i have an Lenovo g470 laptop with windows 7 Home Basic, Service pack 1, 64 bits and the webcam wont work. when i start up cyberlink youcam, it says: "Warning, No webcam detected. Try plugging in a webcam into your computer now. If you are using an integrated camera, make sure that it is turned on". It worked when i first got my computer for a few months, then it stopped. I havent used it for a few months because of this problem. Please help me! Any help is appreciated, thanks!
 

A:Lenovo g470 integrated camera not working

Read other 9 answers
RELEVANCY SCORE 60.4

Hi, I bought a new Lenovo ideapad 510-15IKB about a month ago. It has windows 10. When I click on camera app it says "we can't find your camera. Check to be sure it's connected and installed properly, that it isn't being blocked by antivirus software, and that your camera drivers are up-to-date. If you need it, here's the error code: 0xA00F4244(0xC00D36D5). I have first disabled my antivirus and tried, but that didn't work. 'I checked device manager and there I couldn't see "Imaging devices" under which camera should show up as far as I know. Then I installed the camera driver here[1] and restarted the laptop but still camera app wouldn't work and camera wasn't there under device manager. Any help to get this issue resolved would be appreciated.  [1] http://pcsupport.lenovo.com/lk/en/products/Laptops-and-netbooks/500-Series/510-15IKB/downloads Thanks,Devni

Read other answers
RELEVANCY SCORE 60.4

I have a Lenovo G50-70 with Windows 10 Home (version 1703, Build SO 15063.413), 64 bit operating system. The built-in camera doesn't work and so the built-in microphone (I'm not able to record anythin and I can't use any videonferencing software and neither talk with anyone). When I was on Windows 8.1 thse devices were working normally. Is there any solution (e.g. an external webcam or an external microphone) that can solve this issue or I ahve to downgrade to Windows 8.1 ? Thanks in advance for any help. Michele  

Read other answers
RELEVANCY SCORE 60.4

hey, i have an Lenovo g470 laptop with windows 7 Home Basic, Service pack 1, 64 bits and the webcam wont work. when i start up cyberlink youcam, it says: "Warning, No webcam detected. Try plugging in a webcam into your computer now. If you are using an integrated camera, make sure that it is turned on". It worked when i first got my computer for a few months, then it stopped. I havent used it for a few months because of this problem. Please help me! Any help is appreciated, thanks!
 

A:Lenovo g470 integrated camera not working

welcome to TSG.

Please do not create duplicate posts for the same issue. Closing thread, please respond at the one in hardware.

http://forums.techguy.org/hardware/1052268-lenovo-g470-integrated-camera-not.html

thanks,

v
 

Read other 1 answers
RELEVANCY SCORE 60.4

I bought the laptop Lenovo G50-45 80e300rgin and installed Windows 8.1 on it. The problem is that when i launch the camera app it shows that 'No camera found' whereas the camera driver was installed successfully. The other problem is that there is no trace of wifi when searching for it whereas wifi is turned on from the BIOS and the laptop is not on airplane mode. I later disocvered that Device Manager shows no wifi device. Please Help!! 

A:Wifi and Camera not working on Lenovo G50-45 80e300rgin

hi priyamdubey ,
 
Welcome to Lenovo COmmunity Forums!!
 
Do you have any device under device manager that has a yellow symbol? as it may be the wireless without proper driver.
 
If the Wireless device is really not showing under device manager and it is on on BIOS, then it is a detection issue. the Wifi Device may not be physically detected by the computer,
Try restoring the bios to defaults by hitting F9  then F10 to save and exit.
 
The same might be happening to the Webcam
 
Regards
Solid Cruver





Did someone help you today? Press the star on the left to thank them with a Kudo!If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.Follow @LenovoForums on Twitter!

Read other 2 answers
RELEVANCY SCORE 60

Hello. Hopefully someone here could shed some light on this problem that have been messing with my mind since yesterday when I bought this printer. I have e-mailed Lexmark support but honestly don't expect that much from it.

So. I have this S505 all in one device. I connect it with USB, NOT Wifi. Note that it works fine when connected with USB in my Laptop, which uses Vista 32bit.

The software and driver installation seems to go as it should, and windows says the printer is ready to use. When I try to print something (Tried Paint, Wordpad, Mozilla, Notepad...) the document shows up in the printing monitoring window, but nothing happens, it just gets stuck there. If I try to cancel it, it changes status to cancelling, but doesn't go away. I get the error "Communication not available, the printer cannot communicate with the computer". This also happens when I try to update the firmware. Sometimes the firmware installer doesn't even find the printer although it shows up as ready to use in device manager. Here's the weird thing though: I have actually managed to print a few documents at what seems to be random occasions. Then it just stops working again. The printer itself works fine aswell, when copying or printing the test page.

Here's what I've tried so far:
- Installing software and drivers from the CD that came with the printer
- Installing software and drivers downloaded from Lexmark support
- Not installing anything (all previous ... Read more

A:Lexmark S505 Printer and Win7 64bit not working

Read other 6 answers
RELEVANCY SCORE 60

Hi, My ideapad 15 acl Usb3 is not working on win7 64bit, I have already installed different type of drivers with no sucsess. What is the solution?thanks for any help 

Read other answers
RELEVANCY SCORE 59.6

Has any one found the wireless driver for G580 NOTEBOOK?? This has Win8
which is hard to use.   
 
They have posted like 7 drivers for Win7(64bit), but none of them worked. 
 
So I have restalled new OS to tried with new drivers that ones that would work,
, but none of drivers worked !!!
 
Win7 - 64bit
Win7 - 32bit
WinXP 
 
And I found some comments regarding the wireless disconnecting like every 30 min in G580 series. 
 
subject edited.













Solved!

Go to Solution.

A:G580 - drivers for win 7 (64bit)

Hi david1978,
 
Listed below are the wireless drivers for Windows 7 32bit & 64 bit.
G580 Windows 7 Drivers
Atheros Wireless Lan Driver
Intel Wimax Driver
Intel Wireless LAN DriverWireless LAN Driver (CyberTan, Liteon)
 
Could not find wireless driver for Windows XP though.
 
Hope this helps.
Don

Read other 9 answers
RELEVANCY SCORE 59.6

Camera is not working after windows 10 upgrade. Camera App shows "We can't find your camera" with error code- 0xA00F4244(C00DABE0) "  "imaging devices" category is missing in device manager. I downloaded manufacturer driver from this link - lenovo pcsupport.I tried to install the camera driver manually in device manager. After restart , system crashed with "system thread exception" (blue screen). Maybe the driver is corrupted or not compatible. Camera app showing errorMissing Imaging device category  other options i tried,1) troubleshooting hardware and devices category - No issues.2) Checking camera privacy - its "ON". Plz check/address the issue of the driver - link to driver .Help me with the solution. 

Read other answers
RELEVANCY SCORE 59.6

Hi. I've got Lenovo G580 (20150) and I'm trying to install the geforce graphics card present in the system. I don't know exactly what the gpu model is but it's something akin to Geforce 610M. I've got Windows 8.1 installed and the drivers from Lenovo support page for this laptop don't work (I tried drivers for Win 8.1/8/7). During installation the drivers installer says that it "couldn't find appropriate hardware". I also tried various drivers from sites like driveridentifier but none worked. I even installed Win 10 and Windows Update found but couldn't install the drivers. I also have  Win 8.1 freshly installed. It's definitely not an OS problem. I also don't have recovery dvds/partition... Here are the graphics identifiers:PCI\VEN_10DE&DEV_1140&SUBSYS_397717AA&REV_A1PCI\VEN_10DE&DEV_1140&SUBSYS_397717AAPCI\VEN_10DE&DEV_1140&CC_030200PCI\VEN_10DE&DEV_1140&CC_0302

Read other answers
RELEVANCY SCORE 59.2

Problem signature:
Problem Event Name: APPCRASH
Application Name: DllHost.exe
Application Version: 6.1.7600.16385
Application Timestamp: 4a5bc6b7
Fault Module Name: RPCRT4.dll
Fault Module Version: 6.1.7601.17514
Fault Module Timestamp: 4ce7ba59
Exception Code: c0020043
Exception Offset: 0005cd99
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 1033
Additional Information 1: fc2f
Additional Information 2: fc2f9cdd5d50de0305d154c272092cf2
Additional Information 3: df63
Additional Information 4: df63437e241613f141e08ab0b791f7a1
Read our privacy statement online:
Windows 7 Privacy Statement - Microsoft Windows
If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt

A:Com Surrogate Stopped Working. Win7 Home Premium 64bit

This might help to understand things.

What does the COM Surrogate do and why does it always stop working? - The Old New Thing - Site Home - MSDN Blogs

I would start with sfc /scannow following the instruction.

SFC /SCANNOW Command - System File Checker

Read other 9 answers
RELEVANCY SCORE 59.2

Hi All, I've Deployed so far 3 Lenovo E580's using the April 2018 SCCM Package availiable on the Lenovo Downloads page for this, It all installs perfectly however I've noticed now with all three laptops the integrated camera is not working. Windows is not detecting a camera is installed on the system. Checking Device Manager, Integrated Camera is showing with a Yellow Warning Triangle when you try to update from Windows or from Location an error message is displayed 'The Install Class is not present or valid' I've removed the drivers and manually installed again and same issue persists.I've reinstalled USB Root Hub, No help.I've Updates BIOS and ran all the latest updates When Looking into Event Viewer i've noticed the class guid is showing as 00000 000000 0000 00000. I'm not running an N version of windows, this is on a 64 Bit Windows 10 Pro 1703. Any help greatly appreciated!!

Read other answers
RELEVANCY SCORE 58.8

My g580 ran out of battery while using it, and now it gets stuck on the lenovo logo. I tried a different hard drive which changed nothing, I've tested both hard drives on a different computer and they both work. However when I boot the laptop with no harddrive it will get past the logo go to a screen saying something about an unplugged cable then reset and get stuck on a blank screen.   If I plug in my windows recovery usb drive( and no harddrive) the the machine will boot normally and go to the windows installation screen. So any ideas on why a working harddrive would stop the system from booting? Also I've tried the whole taking out the battery unplugging it holding down the power key and then plugging it back in thing, did nothing. 

Read other answers
RELEVANCY SCORE 58.4

This morning woke up and fired up ol' dependable.... My G580... to check email, log on to my news feed and drink my morning java.
 
All good until the Windows 10 splash screen showed up...  My keyboard and touchpad were acting as they were not connected.  Drag out USB unifying receiver from Logitech,  attach to USB 3 and wait - no joy.  Attach to the only USB 2 port and it worked, now I have a mouse to work with.
 
Enabled on screen keyboard from start options (lower right) and was able to enter password, and then log on.  Keyboard and Touchpad totally inoperative, Device Manager showed HID-Keyboard, PS/2 Keyboard and PS/2 Mouse as "unable to start, code 10".  When I looked into the drivers, it was an Elan driver with a version starting with 15. that I had not installed nor downloaded.
 
I removed the devices from the hardware tree (uninstalling them), removed drivers (or so I believed) but could not install drivers from Lenovo for any items that were showing yellow marks.  Every option I have tried short of refreshing Windows 10 failed to work and all resulted with an inoperative keyboard and touchpad.  The error messages were varied, but most said "incompatible device installed"...
 
Right now I have resorted to nuking the installed OS (Windows) and am checking on Linux OS - to see if something in the OS core was disrupted.  Will update with results from testing with Linux Mint...
 
If anyo... Read more

A:G580, Elan Drivers (v.15) and Windows 10 64bit iss...

UPDATE:
 
Loading from DVD version of Linux Mint, OpenSuSE and Fedora all show a good working keyboard, touchpad and USB ports, so it must be Windows 10 conundrum.... So proceding to "refresh" windows 10 using recovery options, saving documents.
 
Says - "This operation may take a few minutes to complete, depending on the size of the data stored in user folders.  Please make sure you connect to AC power before continuing"...  Hope it does not take forever to do this, but may be only choice.
 
UPDATE 2:  The process for refreshing windows 10 took 15 minutes from start to finish, now is "Installing Drivers" and preparing your desktop.
 
UPDATE 3:  The resotre completed successfully, in 40 minutes from start to login on Windows.  The keyboard and touchpad are back (sort of) so it was a seriously flawed update to the Elan drivers that caused the issue.  I know that the Lenovo / Elan drivers version 11 will work, supplying two finger scroll options and such, so will see if they will install correctly.
 
CB

Read other 1 answers
RELEVANCY SCORE 58.4

Hi, Wondering if anyone would have an idea WHY the camera light is constantly on, not recognized by Windows 10. Reinstalled Windows 2-3 times still a problem.Camera light is ALWAYS ON No Image part under Device Manager                 Had a microsoft post on and the help is thrwing solution left and right and NOTHING is working :https://answers.microsoft.com/en-us/windows/forum/windows_10-hardware/windows-10-killed-my-camera-ho... Any insights?

Read other answers