Over 1 million tech questions and answers.

Y700 15ISK - Power related issues, Hibernation pro...

Q: Y700 15ISK - Power related issues, Hibernation pro...

Hello, I have purchased the Lenovo Y700 15ISK but it has few issues1. When i turn it on, the power and keyboard light appears and suddently it shutdown and upon hitting the power button again turns the laptop on. Please help me how can i solve this issue.2. The laptop doesn't hibernate although i have turned on windows hibernate option. Upon hibernate, the blank screen appears, no hibernation processing even before closing. Please help me solve these power related issues.

RELEVANCY SCORE 200
Preferred Solution: Y700 15ISK - Power related issues, Hibernation pro...

I recommend downloading and running DAP. It can help sort out any driver and firmware related issues on your system

It's worked out well for many of us in the past.

You can download it direct from this link http://downloaddap.org. (This link will open the download page of DAP so you can save a copy to your computer.)

A: Y700 15ISK - Power related issues, Hibernation pro...

Check if these fixes your issue 1.Download ACPI driver from here and install it...restart2.Go to power options->on left tab click->choose what power buttons do->change settings that are unavaibale->untick windows fast startup->click ok...3.Download latest bios from here and install reboot and check this will definitely solve problems.... CheersKamal



Ask any questions or Doubts,Always ready to help.... Dont forget to click kudos if i have helped you

Read other 4 answers
RELEVANCY SCORE 77.6

Hello,  I need to power my Y700 15ISK using DC Power.  I cannot find a Lenovo DC power supply so now I am looking for an DC AC inverter.  The AC power supply says 20V 6.75A. Has anyone used a 12V inverter with the Y700?  How do select one that will provide enough power?  Thanks

Read other answers
RELEVANCY SCORE 76

Hello Lenovo Comunity!I recently purchased a Y700-15ISK laptop, i7 @6700 ,  GTX 950M ,  1TB hdd.THe issue i noticed, in Speccy, Motherboard and CPU go to 90-93 degrees ( GPU stays at max 65 ) while power cord is on ( this is when gaming ) If i remve the pwoer cord, during gaming, in 3-4 secs temp goes down to under 65 degrees for everything ( i have a second screen and i can monitor live the changes ). What could be the cause of this ? Some sort of battery problem ?

Read other answers
RELEVANCY SCORE 75.6

Hello All, I have several issues with my Y700-15ISK. I have the latest BIOS (CDCN35NWW or something from 2016/03/29) (in EUFI mode). The latest one, before all BIOS updates in connection with Y700 15ISKi disappeared from the Lenovo sites. I mostly use the latop with an external monitor via HDMI. Sometimes (I could not find a rule when) it starts to display red dots over the screen. If it is 3D graphics it moves along with the texture. You can see screenshots in the link below. The second problem is that the display goes black at random times and then it comes back after a 1-2 seconds. It is like when you change the resolution. The 3rd problem is when the BIOS is in EUFI mode sometimes I get a VGA error 43 in the Windows Device Manager. The system tells me that it had problems with the device and disabled it completely. The solution for this is to reset the BIOS back to factory defaults and reconfigure it to the desired state. This is jus ta workaround because this problem can occur also totally random. I've tested my external display with my other laptop Lenovo T440s with DisplayPort to HDMI converter and the same HDMI cable. Never experienced any problems. Tried Windows 8.1 and Windows 10 64 bit systems and all the Chipset, and VGA drivers which came out since then (provided by both Lenovo and Nvidia). Pictures of the screen:https://1drv.ms/f/s!AmvQYqr8ukT-gYg6a85wd6zmvNESxw Could you help me identify the core of the problem?  Tha... Read more

Read other answers
RELEVANCY SCORE 75.6

So, one recently my Lenovo Solution Center is giving me this error telling me something isn't working. Here's the error code: Result Code: WVC003002-UL7VON. Is this affecting my gaming? Because I haven't been able to run newer games all too well. And this computer has a 970m. That's somewhat new. Secondly, the computer has been running really slow recently, and not being very responsive. It'll freeze from time to time, or it won't work. Like I tried to open my windows search on windows 10, but it just wouldn't let me. Same with the Lenovo Center. I had to completely shut it down, and relaunch it for it to open it up. Thirdly, a question. How do I turn off the little pop-up thing when I turn on caps lock or num lock. I don't need a notification to tell me I pressed it, I know I pressed it. Thanks. And sorry for so much in one thread. This laptop is somewhat bother-some.

Read other answers
RELEVANCY SCORE 75.2

I have a Y700 15isk laptop with nvidia 960m. While testing a new game there was a loud "pop" from inside the machein kinda like a fuse blown. The laptop cut out and wont switch on, I get a power light and the power button lights up when pressed but no activity. Sounded like a mosfet or capacitor blow but after looking at both sides of the motherboard I cant see any sign of a short or burnout. Has anyone had this happen? Is this problem easy to diagnose? Thanks, Sam.

Read other answers
RELEVANCY SCORE 74.8

I recently bought this laptop and I have two problems:1. Especially when the screen is black, there is a green light on the upper part of the screen. I don't know what causes it maybe a led or something is installed badly (it's a 5 cm² area). Should I take it back and ask for a new one?2. This problem is related to scaling. When it is set to 100%, everything is small but crystal clear. When at 150%, everything looks normal but some apps like Steam, BitTorrent... are blurry like they were just zoomed on. Reinstalling windows and drivers should solve this? Simply reinstalling drivers didn't help.Thanks!

A:Lenovo Y700-15ISK screen issues

I don't know anything about your first problem (it may be a hardware problem), but I do know something about the second. Some programs (Steam, for example) aren't made for high-dpi screens. for these programs that appear blurry, right click on their icon (on the desktop), and click properties. Under the compatibility tab, check "Disable display scaling on high DPI settings". This should work after you restart the program.

Read other 4 answers
RELEVANCY SCORE 73.2

Specs:Lenovo Y700 15ISK with Intel Core i5-6300HQ/8GB/1.0TB/NVIDIA GeForce GTX 960MNVMe SSD:  *MZVPV128HDGM-00000, http://www.newegg.com/Product/Product.aspx?Item=9SIA12K3FG3514BIOS settings all default, just Secure boot and UEFI is on. Tried lots of BIOS settings but none on them help with issues.WINDOS 10 PRO 64-bit. Laptop works like a charm with only one HDD. but when I configure and install windows on SM951 NVME 128gb m.2 ssd (SATA cable unplugged for HDD) laptop  with installed identical updates as on HDD it  can't restart/sthudown/ sleep on NVME ssd.. Anyone had any similar issues with M.2 SSD install ? I use GPT on both drives (Clean it with DISKPART) and also GPT to UEFI install on Rufus 2.7. The only strange thing to me that alone laptop with HDD performs as it should with identical drivers installed, but when I plug M.2 SSD it get read speeds of ~1660MB/s but i'ts annoying as hell when I can't restart/shutdown/sleep.. I have option to use only HDD, but then i sooo slow, even my old acer from 2012 with SSD works faster than Y700 with HDD... This solution didin't helped aswell as power option settings etc... "Thank you for your help. I have fixed the issue by reseting defaults in the bios menu. and reininstalling energy manager and lenovo utility. I learned this from another forum .quote:Turn off the pc and use the Novo key (item 5 page 6) to launch novo menu and choose BIOS set up.The Exit tab in ... Read more

A:Lenovo y700 15ISK sleep issues with SM951 M.2 NVMe...

You might want to wait till BIOS v30 before you call it fixed.

Read other 5 answers
RELEVANCY SCORE 69.2

Hi Lenovo and everyone, I have two issues with the sound of my Y700-15ISK:I.When any Realtek driver is installed that includes support for the subwoofer, a high pass filter is applied on the main stereo speakers, making sound poorer and more mono-like, especially with enhanced bass using an equalizer.(High pass filter removes low bass frequencies from the main stereo speakers.)(When the default Microsoft driver is installed that does not have subwoofer support, no high pass filter is applied on the main stereo speakers.)Is there a way to disable the high pass filter? I would like bass to come from the main stereo speakers as well. I see no such option on any of the available GUIs, is there such an option from a Command Line Interface?If there is no such option currently, could you put this option in a subsequent driver release, or simply remove the high pass filter from the driver?If you do not have the resources to do so, could you enable us to modify the driver source code and create a custom driver without high pass filter? I am sure the community would love the enhanced music coming from this and similar laptops using the updated driver.(Win 10 or Win7) II.Only on Win7:Subwoofer is out of sync with the main stereo speakers resulting in echo.Happens using Lenovo's Win7 64-bit, Win10 64-bit, and Realtek's generic driver as well. Could you guys fix this? Does anyone have a solution for these? Thanks,Andras

Read other answers
RELEVANCY SCORE 62.8

I’ve been having troubles with my laptop powering on and off, as well as any time I attempt to use sleep/standby mode or hibernation. The machine is a Lenovo G500s running Windows 7 x64 Ultimate, Service Pack 1. In the mornings when I try to power it on, it usually takes multiple attempts before the computer will get past the splash screen, although all the lights on the front light up as though the machine was working. Now, once it does boot, it runs pretty much perfectly, but if I try to put the machine into standby mode, the computer will never actually reach that point – the light on the front indicating that the computer is on remains a solid color, whereas when it reaches sleep mode it is supposed to blink on and off instead. Further, the computer tells me “Windows was not shut down correctly” and gives me the options for Safe Mode, etc., when I boot it, but nothing ever appears in the Event Log to help me troubleshoot this problem.
 
On the bright side, I have a few crash dumps from my machine, which I have attempted to translate into a readable format using Windows Debugging Tools. I have attached these files to this post. They seem to indicate I have a driver issue, but I have already downloaded all of the most up-to-date drivers for my specific machine from the Lenovo website. (Or so I believe; I also included a driver list in this post's attachments, just in case.)
 
I am very frustrated by these difficulties. Any help, suggestions... Read more

A:Windows 7 power state issues (sleep mode, hibernation, shutdown)

right off you should try to do a driver update.  Or roll back depending on if the issue started after an update.
For a update of drivers go to Lenovo's website, and look for the drivers and updates.
Perform them in this order as needed.
Chipset
BIOS
Video
Audio
all others. (unless Lenovo recommends other wise).  The most important are the chipset then BIOS.
 
Do a backup and recovery/ restore before you update your drivers.  After update use CCleaner (download it here) 
Download, launch and run the registry tab. 
 
After all are completed shutdown again and reboot.  Still have the issue?  Make sure to check in the control pannel under hardware for the power options, and turn off the sleep mode and see if hybernate works.  Then try it again with just sleep mode working. 
 
Also program like Itunes, any backup tools, and antivirus programs can cause your computer to run while it should be sleeping, and error when you wake it. Disable them,
in run type msconfig and hit ENTER
Click yes if a popup windows comes up that is UAC
Then in the first tab click on Selective Startup and uncheck Load Startup Items
Then go to Services Tab and click the box that says "Hide all Microsoft Services"
After that disable all that remain.
In the Startup tab all should be unchecked.
Click apply and OK.
When it asks for reboot allow it. 
Then is a Clean Run of of Windows.  Check to see if they error is still present.  If not, t... Read more

Read other 24 answers
RELEVANCY SCORE 60.4

Hi all --

My first post on this forum so hopefully I give enough info to help solve my problem.

I just upgraded my HTPC and so built my first Win7 PC (never had a need to upgrade from XP, believe it or not). So far I am quite impressed but I am having a number of issues with power management. I'd love some help tying all these together so I'll start at the beginning.

I've had the machine running for two weeks now. It's an Intel DH77DF mobo, all the newest drivers on it, fresh from Intel's site. At first I noticed the keyboard would become unresponsive after a while -- not even the lights for caps/num lock would turn on (MS Wired Keyboard 600). So I figured it was shutting off the USB ports and so I went into Device Manager and hit the properties for all USB ports and unchecked allowing Windows to shut them off to save power. I then went to power management and turned it on to maximum performance.

Next morning, I wake up and go to hit the PC to put on some music and the keyboard is unresponsive again. (Aside: I have two keyboards connected, the MS one mentioned earlier and a Logitech diNovo Mini for HTPC stuff. There's also an old MS wired mouse attached (which has never lost power, oddly enough).) I restart to bring the keyboard back around -- because unplugging it and putting it in any USB port won't bring it back -- and when I restart, it takes FOREVER. I'm talking 15-20 minutes (when boot after POST takes like 30 seconds). The restart eventually craps out to a ... Read more

A:USB selective suspend won't stay disabled (and related power issues)

I have re-posted this in the hardware forum as I think it might be better suited for there. I'd delete it, but I can't figure out how...and I don't want to mark it solved, so...

Micah

Read other 1 answers
RELEVANCY SCORE 59.6

Hi. I've been noticing several problems in the last month or so. iTunes would not start once in a while - not every time. But I still went through the troubleshooting steps on Apple's site, and nothing solved the problem. I'd get the typical message giving me the option to send a report to Microsoft, and the Event Viewer had an Application Error indicating a fault with itunes.dll. However, after I restart, iTunes launches properly. Also, once in a while after the computer has been on for several hours, I am unable to select anything in the sub-menus on the right side of the Start Menu. This last time, however, the Start Menu worked fine, but I could not select anything in the sub-menu on NoScript in Firefox, along with some other issues in Firefox. Finally, I have the Power Settings set to turn the monitor off after 5 minutes. But lately it doesn't do so occassionally, but the mouse will flash the busy hourglass. All programs are idle. This, too, is resolved after a restart.

I wonder if this is related to the PSU fan not working. But it hasn't worked for quite some time and never had any issues. It's been humid the last couple months, and I have the side panel of the tower removed for more airflow. I haven't had any blue screens or random restarts, and I doubt a restart would actually fix an overheat. Neither Speedfan nor Mobometer reads the CPU temps on this particular computer. It's a Dell Dimension 4600, Windows XP with an Intel Pen... Read more

Read other answers
RELEVANCY SCORE 59.6

Hi. I've been noticing several problems in the last month or so. iTunes would not start once in a while - not every time. But I still went through the troubleshooting steps on Apple's site, and nothing solved the problem. I'd get the typical message giving me the option to send a report to Microsoft, and the Event Viewer had an Application Error indicating a fault with itunes.dll. However, after I restart, iTunes launches properly. Also, once in a while after the computer has been on for several hours, I am unable to select anything in the sub-menus on the right side of the Start Menu. This last time, however, the Start Menu worked fine, but I could not select anything in the sub-menu on NoScript in Firefox, along with some other issues in Firefox. Finally, I have the Power Settings set to turn the monitor off after 5 minutes. But lately it doesn't do so, but the mouse will flash the busy hourglass. All programs are idle. This, too, is resolved after a restart.

I wonder if this is related to the CPU fan not working. But it hasn't worked for quite some time and never had any issues. It's been humid the last couple months, and I have the side panel of the tower removed for more airflow. I haven't had any blue screens or random restarts, and I doubt a restart would actually fix a CPU overheat. I haven't found a software that reads the CPU temps on this particular computer. It's a Dell Dimension 4600, Windows XP with an Intel Pentium 4 2800 MHz Processor. We have 1.2 Gigs of R... Read more

A:iTunes Launch, Start Menu, Power Options Issues - HW Related?

Yes, those could all be heat related. Running a P4 without a CPU fan is a bad idea, and I can tell by the logical manner in which you constructed your post that you DO know better, and don't need anyone to tell you this.

Fix your CPU fan, and then find out if you still have problems.

You could already have permanent damage to the system files.

How hot does it get at idle, and how hot does it get at full CPU ? Better check your emergency shut-down temperature before you do the last test...

Read other 6 answers
RELEVANCY SCORE 58.8

Hello Community, I was experimenting with several Linux Distributions on my Y700 (no problems at all) and tried today to install Ubuntu Gnome 17.04 in EFI-mode from an USB-Stick and suddenly the installer crashed. So I had to shutdown and reboot. Since then it is not possible to access BIOS or boot-menu. F2 (BIOS), F12 (Bootoptions) or NOVO-Button, nothing works any more. When I press the power button the notebook starts, shows the Lenovo logo screen for 15 to 20 seconds then power off (power LED off) and starts again, shows Lenovo screen and so on in a loop. I got no idea what to do.Any suggestions? ThanksThomas

Read other answers
RELEVANCY SCORE 58.8

My laptop ran out of battery, so i plugged in the charger, waited 5 minutes, then turned it on and selected the option "Delete resume data and proceed to boot menu", it showed me the screen of Starting Windows and shutdowned, and now it won't turn on again, i already tried to do it without the charger plugged in. I'm running Windows 7 Ultimate 64 bits on a Lenovo Y700-15ISK

Read other answers
RELEVANCY SCORE 58.8

Hi.  I have a 1TB TB disk, but want to add an m.2 disk as a system disk.  After a few hours of googling I realise that I need qualified help.  What kind of SATA m.2 SSD will fit?     

Read other answers
RELEVANCY SCORE 58.8

Evening. I have purchased the Lenovo Y700-15ISK and having installed CS GO I am experiencing FPS spikes every 5-10 minutes of gameplay. At first I believed it was down to the GPU temperature reaching the throttle limit of 67 degrees but after further tests I have played for 1 hour+ and the temperature has not gone above 60 degrees. These spikes happen as soon as I enter the game even if the laptop has only just been turned on so I don't believe it is temperature related. I have the max processor state at 99% to eliminate turbo and it does not make any difference if I have the graphics settings on high or low. Any ideas or help would be appreciated as I seem to have hit a brick wall. Thanks in advance. Chris Keegan.

A:FPS Spikes on Y700-15ISK

Hi there, Chrisk ?
 
Thank you for writing in to the Lenovo Forum - happy to have you here today.
 
If the laptop is running on the battery, you will always be facing this problem. You have to run the games while using the power cord.
 
Plug in the AC adapter and set the power settings to high performance
 
Open the power options > change plan settings > change advance power settings and ensure the Link State Power Management is Off and Maximum Processor State is set to 100%.
Download & install GPU Shark (GPU Monitoring Tool) - you should see the GPU clock ~800Mhz+.
Download and install CoreTemp - you should see the CPU clock ~3Ghz+(turbo boost)
 
Also, This could be caused by the nvidia Optimus software. To fix it, simply go into your Nvidia Control Panel >>> Program Settings >>> Select a Program, and switch it to High Performance Nvidia Processor.
Done
 
Update us how it goes.
 
 
 
 
Regards,
 
Tap that kudos button if I helped  If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! 

Read other 5 answers
RELEVANCY SCORE 58.8

Just ran a calibration of the display using Calman RGB last night and have to say that I am a little disappointed.  The grayscale calibration worked well and I ended up with under .5% error but the color was way off out of the box and for some reason the Calman software could not make any significant improvement to the primary and seconday colors.  Initial color error was almost 9%... a very noticable flaw in color reproduction.  Calman did manage to improve other color points to get the overall color error to about 3% but, if just measuring the primaries and secondaries, the error appears to be in the 7% to 8% range. Curious if anyone else has tried calibrating their Y700 and managed to achieve better results ? Also curious what others think about the mod to remove the anti-glare film ?  I don't like it.  It actually creates a haze under direct sunlight.  And I wonder if the anti-glare film is messing with the color.

A:Y700 (15ISK) Display

The antiglare really does impact clarity. I'm not sure if colors are affected by it, but reason seams to think yes to some extent.

Read other 4 answers
RELEVANCY SCORE 58.8

So i just got my lenovo y700 and the SSD i  bought with it (256GB Samsung PM951) but for some reason, the bios don't see it and i can't install any OS onto it. Any help? maybe i need to update my bios or something?

Read other answers
RELEVANCY SCORE 58.8

Has anybody tried 16GB x 2 in Y700-15ISK ?If yes, which make and model?  My pc came with 8gb x2   DDR4 2133 dimms.  










Solved!
Go to Solution.

A:32 GB Ram on Ideapad Y700-15ISK ?

Hi basitj  , 
 
 
Greetings . 
 
I was also waiting for other members to try going beyond 16 GB on this model.  
So far,  was not able to get a verified working upgrade on this model most likely since it was just released in the market and that it is using DDR4 already.  
 
Seen models that worked from beyond recommended RAM from OEM since memory controller of processor usually exceed whole system max ram. This is due to systemboard limitation and firmware identification set by OEM. 
 
If you can have your company IT group test it or have computer shop to try going beyong 16 GBDDR4 then it's the only time we can decide . 
 
Update us if possible , it would be a good reference for our community. 
 
 
Regards

Read other 9 answers
RELEVANCY SCORE 58.8

When I first got my machine probably a year or more ago. It was blazing fast, and stable. My best yet in fact. Now not so stable.My keyboard just stops working at times. Usually when playing League of Legends on another similar game that relies heavily on hotkeys. Hotkeys that are impossible to use without a keyboard!On top of that, when I restart the machine to fix it. Since that's the only way that I've seen to do that. It encounters problems shutting down and fails. Triggering the recovery menu before boot. That menu is also broken because of no keyboard working. So I have to force another restart (holding down power button). Once I get back to Windows again. Sometimes my wifi doesn't work anymore. So it wont connect (or see) any networks available. So I end up restarting again when that occurs. When it doesn't. Then I enjoy a nice period of having a keyboard.Until it breaks again later. I've tried to determine what it is that's causing it. But haven't gotten anything yet.A call to Lenovo support had the guy suggesting, as soon as I got done describining the issue, to factory reset the machine. I told him I'd really rather find another solution. But he wasn't able to give me one. Guided me to do a BIOS default reset. Which fixed it temporarily (because the machine was restarted). But it came back.I really don't want to call Lenovo support again. Doubt it would help, and the guy I talked to barely spoke English. Sounded like he was from India. Please help guys!
... Read more

Read other answers
RELEVANCY SCORE 58

Hello,I am an owner of Y700-17. I have updated bios and installed all drivers but one problem remains.My pc is unable to boot up using fast startup, sometimes crashes after waking up or hibernation.What should I do to solve it?The only temporary solution working for me is turning off hibernation mode using "powercfg /h off",but hibernation and sleep mode is realy what I need to have.Can anyone help me?










Solved!
Go to Solution.

A:Y700-17 Problems with waking up and hibernation

What configuration you have ? 1TB HDD + 128GB M.2 SSD ? is it Intel version ? I5 or i7 with GTX960m ?You should have the Intel RST drivers installed and Intel HD graphics driver updated if you have intel version.

Read other 4 answers
RELEVANCY SCORE 58

So, every now and again, the keyboard will completely stop responding, seemingly for no reason. It started happening when I was playing Java-based games like Minecraft and Runescape, and I thought java might've been the cause of the issue, but soon after, it started happening at random points where I'm not playing any games, like when I'm watching videos on youtube, or I'm out of the room.While the keyboard is out cold, no key inputs are registered at all, yet i can still use my mouse.The only option I have to get the keyboard working again, is to turn off the computer, which I have to do by pressing and holding the power button down for a few seconds to force it to shut down immediately, because if I go into the start menu and tell it to shut down, it will crash and lock itself in a state where it says it's shutting down, but nothing happens.I've seen various similar issues on the internet while looking for a solution, such as this one, but in contrast to this example, I am able to keep using the laptop for hours, assuming I can be bothered to use the onscreen keyboard, without having various programs stop working as the laptop slowly crashes.A couple of things to note that I found interesting, which may or may not be related to the issue:1. If I have the keyboard's backlight on when it stops responding, the backlight will be off whenever i restart the system.2. I recently had a Bluescreen appear, mentioning something about a Power Driver State Failure, which caused my syste... Read more

Read other answers
RELEVANCY SCORE 58

I have a Y700-15ISK.  I like the computer however, it freezes frequently and I have to do a hard shutdown.  I am using Windows 10, I've done all the diagnostics I can find with no luck.  The computer usually freezes when I am using Microsoft edge with the Adobe Flash and haven't been find anything on this either.  Any help would be much appreciated!!
 
Mod's Edit: System model added to the front of Subject line to improve visibility / clarity.
 

Read other answers
RELEVANCY SCORE 58

I am having a temperature issue I think.Could you guys please share your CPU temperatures with me under heavy load by Prime95?Prime95 Download page(I used Small FFTs (maximum heat) test in Prime95 and Core temperature in HWinfo64 for measuring)My results are:93-95° after 3 minutes (i5-6300HQ)What are yours? Thanks!

Read other answers
RELEVANCY SCORE 58

Hello guys, I ordered this http://www.corsair.com/en/corsair-memory-8gb-1x8gb-ddr4-sodimm-2133mhz-c15-memory-kit-cmso8gx4m1a213...and they seem identical to the original y700 ram, I have the i7, 8gb version, windows 10 home.After installing and checking if the module is right in the slot, I still cant understand why its not working.tried switching slots with the original one but, makes no difference.

Read other answers
RELEVANCY SCORE 58

My Laptop was working peferctly until one day i was playing hearthstone and suddenly it started lagging, it was about coupl of months ago, i thought that PC just got to much heat so i turnned it off etc. But it still kept lagging, my games hav 100-200 fps but desktop is always lagged up, it takes loads of time to load up desktop when laptop starts, folders ar loading very slowly etc , i did bios update, my drivers are up to date please help

Read other answers
RELEVANCY SCORE 58

Hi everyone. I have a Lenovo y700-15ISK 80NV. Is the 2016 model with a gtx 960m of 4gb and with an NVMe of 256. It's been 5 wonderful months with this laptop. Until the HORROR happened, my keyboard stopped working out of the blue. And I had to hard reset the laptop for it to start working again. And if I didnt hard reset then a BSOD of Driver-Power-State-Failure attacked. So I entered the forums and started looking for answers. 1-All the drivers are up to date, even the BIOS. 2-I already formated it. Nothing helps. 3-I already tried disconnecting the battery and the AC and hitting the power button for 30 secs and all of that. 4- Is not an ssd problem, I removed it and the problem still happened EVEN IN THE BIOS. 5- Yes. Even when I'm inside the BIOS so hitting the Novo Button. Even int he NOVO BUTTON MENU. The keyboard stops working. After 15 secs 6- This week it got worse... I have just 10 secs to do something before the keyboard stops working. I cant do anything with the bios. System Recovery. Anything. So... This is kind of an old model. And its been 2 years for LENOVO to have an answer for this. Please help. I have no idea what to do. The BSOD exe was NTOSKRNL.EXE And I was on windows 10 with the latest updates. Now that I formated it... Im at the start of windows 10... but since I have 10 secs till my keyboard freeze... and like 5 mins for it to restart and gives me a BSOD. My laptop wont update anything in that short time. So... Read more

Read other answers
RELEVANCY SCORE 58

Hi !  i have Y700-15ISK laptop  it is great but my screen bright white "more brightness" ( white ) ... so tired for my eyes  after 20 min ? rayons ? glare ?  bug ? problem from drivers ISSUE   or  the screen ? My Driver : Intel HD 530  : 10.18.15.4271My OS : windows 8.1 My Resolution : 1920*1080 any idea ? thaaanks :  ))

A:Y700 15ISK Screen brightness !

Can you be a little clearer with your issue. From what I can gather, you're having problems with the brightness of your screen f right? Most issues like yours can be fixed/managed in settings menu. Go to display and find the brightness that suits you. Hope this helps. This is the best I could come up with based on how you asked your question.

Read other 1 answers
RELEVANCY SCORE 58

Hi, I have bought this laptop and I have Windows problems. I had an ACER before and there was an ACER recovery system button to restore to factory defaults. How can I do the same with Lenovo? Many thanks.

Read other answers
RELEVANCY SCORE 58

Recently after i updated my Y700, i often found some abnormal noise from HDD.(* I have 2 drive, 1st is 128gb of SSD, main OS. and 2nd is 1Tb of HDD, for data only.) and have problem when i call data from HDD, just afew start and then its stop transfer data and faillure operation afterthat drive of HDD was not working and disappear from system then i scan hardware device but not found HDD drive. ( still have SDD working.), This often happen.However, HDD drive will back when i restart windown and often have a case as above.some detailed of my Y700,1.device was latest updated all firmware bios and driver software.2.working on Win 10, and latest system updated.3.I tookoff back case cover and reinstall HDD, Still found this problem.4.I re-install Win10 and updated, Still found this problem.5.I tookoff battery cable for release electrict and install back still found this problem.6.I tookoff HDD and use its as external HDD connecting by USB for check and found it work in normal, no bad sector.    afterthat i put HDD back connecting by mainboard still found problem as above. Please help. Thank you in advance. 

Read other answers
RELEVANCY SCORE 58

Hello! I have a Lenovo Y700-15ISK and i wanna to install a SSD due to slow performances of stock HDD(WD Blue 1TB 5400rpm).I would like to buy this: Solid-State Drive (SSD) Samsung 860 EVO, 250 GB, M.2, but i am not sure that will work because it's form factor is PCI-E.Or should i buy this: Samsung 250GB SSD 860 EVO SATA III M.2 MZ-N6E250BW ?Can you tell wich of those fits and works with my laptop?

A:Lenovo Y700-15ISK SSD Upgrade

https://forums.lenovo.com/t5/Gaming-Laptops/M-2-SSD-Upgrade-options-for-Ideapad-Y700-15ISK/td-p/2253...have a look through this thread hopefully its helpful

Read other 1 answers
RELEVANCY SCORE 58

Hello guys, i have a problem with my computer (Y700-15ISK Laptop - ideapad). After normal use, the computer does not turn off: when I go to shut down the system it disconnects the account.Last time when I encountered this problem I restarted on the system (several minutes) and after it is turned off normally.What can I check to solve this problem?Thanks guys.
 
Mod's Edit: System model added to the front of Subject line to improve visibility / clarity.
 

Read other answers
RELEVANCY SCORE 58

Hello Guys,I have my Y700 with specification bellow +- 5month and it for some reason starts overheating.Processor: Intel Core i5-6300HQGraphic card: Nvidia gefore 960m (is set as default for games) I didn't have such a problems in the end of the summer, when I was playing Dead by Dayling on ultra settings. Before 3 weeks it begins overheating more and more even if the air around is much cooler then before. I tried to put the game settings on the minimum specs- still no changes. I have my cooling pad, so the air can go out under the laptop. I even tried a fresh new instalation of windows 10, but nothing helps. What came to my mind was, that the dust can be inside, but after 5 months, it can't be so bad.    

Read other answers
RELEVANCY SCORE 58

Hi ! i have lenovo y700 15 ISK ,  but my screen color is not confortable with my eyes ! tried to calibration no results !  how  i can fix it ?  thaanks : )) OS : win8 resolution : 1920*1080  

A:Y700-15ISK laptop Screen!

If you want to just change the screen colors when you are in Windows, you need to right click somewhere blank on the screen, and select personalize.     From there you can choose a Background wallpaper, windows colors, font sizes and much more. http://www.howtogeek.com/225893/how-to-personalize-windows-10s-appearance/  Good Luck,

Read other 2 answers