Over 1 million tech questions and answers.

Rt-ac3100 2.4GHZ wifi not working!!!!

Q: Rt-ac3100 2.4GHZ wifi not working!!!!

at the tipping point right now. I am the landlord's son (my mother)
bought this $300 plus tax router and 2.4 ghz wifi entirely decides to not work most of the time.
restarted, rebooted, factory reset, downloaded other firmwares, NOTHING WORKS WTF!
sent a ticket to asus online and so far no reply call center is permanently closed I am guessing.

I am never buying asus crap again.
but please please ANYONE ANY HELP IS APPRECIATED

I have tried to switch wifi password into wpa auto personal etc etc except wep there is no wep setting on this dam thing.
I am running out of options. cant return it to bestbuy and they wont accept the return

Read other answers
RELEVANCY SCORE 200
Preferred Solution: Rt-ac3100 2.4GHZ wifi not working!!!!

I recommend downloading and running DAP. It can help sort out any driver and firmware related issues on your system

It's worked out well for many of us in the past.

You can download it direct from this link http://downloaddap.org. (This link will open the download page of DAP so you can save a copy to your computer.)

RELEVANCY SCORE 58

I am having an intermittent issue with my Asus RT-AC88U router (purchased about 4 months ago). The issue started about a week ago and there have been no changes I have initiated to the router or my Windows 10 Pro PC.

I noticed it first on my phone when at home, it would connect to WiFi (2.4GHz) just fine but said under the connection that internet was not available. 5GHz and wired connections had internet just fine. Resetting (power cycling) the router did not fix it but sometimes it seemed to fix it's self. Last night I had no WiFi on 2.4 but this morning it's fine. My provider is Comcast but if it was Comcast I think the issue would be on 2.4 and 5.

I contacted Asus via their support chat and the tech. had me change some setting and I figured that fixed it till the problem showed up again a day and a half later.

Has anyone had a similar issue and if so found a fix? Is this a router hardware issue and I should contact Asus for a replacement?

Thanks for the help!!
 

Read other answers
RELEVANCY SCORE 58

Hi there, both my wife and I have the same x1 extreme 20mf. Mine has trouble communicating with the 2.4 ghz wifi in our home, my wife's does not. Mine can connect but communication is extremely slow. Connecting to the 5ghz in our home is fine on both computers. Mine even has trouble with 2.4ghz when setting up a clean windows 10 install after formatting. Here are the things I have already tried:I have already tried replacing the wifi card in my computer but the new one performs in the same way. I would suspect that the antenna is shorting out somewhere (I don't actually know if that is a thing).I have tried several driver versions 20.70 and 20.50 and 20.120 all same behavior (my wife's is 20.70 and hers works fine).I have tried all the solutions at https://pcsupport.lenovo.com/us/en/solutions/ht502846 and none worked for me.I am staying in East Africa until late May so I can't send my computer off to get fixed, but I'm open to any other solutions. Even if there's a guide on how to check the antennas I'd be willing to give that a try. Thanks in advance for any help.

Read other answers
RELEVANCY SCORE 58

Hi guys,
I have a strange problem with my laptop Dell m3800 with Windows 10 and Dell dw1560 Wifi mini card with Broadcom 94352 chip.
I am living in Europe but for some reason my wifi card cannot detect channels 12-13 on 2.4Ghz.
I think this is Windows 10 fault because after I fresh install everything it was working on channels 12-13, after I logged into Microsoft account it cannot detect channels 12-13 anymore.

Does anybody know how to fix this?

A little help will be much appreciated.

Thanks in advanced

Read other answers
RELEVANCY SCORE 57.6

I'm using a new Asus AC68U router. My home network includes, among other items, my desktop and my laptop (a Dell XPS 15). The laptop occasionally drops the wifi on the 2.4 GHz band. Everything else on the network handles both bands fine. The laptop has been holding well on the 5Ghz band. How do I determine with the 2.4 Ghz band if the problem is the laptop, the router--or both? How do I diagnose this problem? I should mention that all the laptop and Asus drivers are up to date. Thanks.

Read other answers
RELEVANCY SCORE 57.6

If you are connected to 2.4GHz wifi, and connect a bluetooth mouse, the mouse seems to lose bandwidth, skipping around the screen when moving. If you toggle wifi off and on again, the issue goes away. If you connect the Bluetooth device AFTER wifi is connected, it works fine.
As I understand, this is a Dell-branded Broadcomm radio.

XPS 15 9550
Dell wireless 1830 BT 4.1 LE w/new Surface arc mouse
BT driver version: 12.0.1.750
Dell wireless 1830 802.11ac on a 2.4GHz N network
Wifi driver version: 1.555.0.0

Read other answers
RELEVANCY SCORE 57.6

If you are connected to 2.4GHz wifi, and connect a bluetooth mouse, the mouse seems to lose bandwidth, skipping around the screen when moving. If you toggle wifi off and on again, the issue goes away. If you connect the Bluetooth device AFTER wifi is connected, it works fine.
As I understand, this is a Dell-branded Broadcomm radio.

Dell wireless 1830 BT 4.1 LE w/new Surface arc mouse
BT driver version: 12.0.1.750
Dell wireless 1830 802.11ac on a 2.4GHz N network
Wifi driver version: 1.555.0.0

Read other answers
RELEVANCY SCORE 56.8

                           I want to notify that my wifi adapter is not detecting 5Ghz bandwidth it detects only 2.4Ghz ,I am using Y50-70 Laptop (Lenovo) it is a high end gaming PC which has this feature and the hardware capability to detect 5Ghz bandwith.I Bought this laptop on 25/12/2014, i have been using this laptop ever since ,i was using this laptop in LAN to access internet for faster internet ,at certainty I started using the internet using WIFI ,but i came to notification that it only detects  2.4Ghz bandwidth,but this model and the WiFi adapter has the capability to detect 5Ghz bandwidth , i went to the lenovo service centers (Volta Technology Solutions in Chennai many times, but they are not rectify the problem clearly and they asked to mail to the customer care or to call. Please notify this mail as soon as possible and rectify the issue in the means of replacement of the WIFI adapter within the warranty period. Laptop serial no : CB33567993    Model no: 80EJ59431090


























laptop bill1.jpg ?885 KB

Read other answers
RELEVANCY SCORE 56.8

HiLooking for the part number to replace wireless card in notebook.I need a dual band 2.4ghz and 5ghz card.Current part is HP p/n 709505-001 sps#709848-001ThanksGlenn

Read other answers
RELEVANCY SCORE 56.8

Troubles with my wifi. On my pc and multiple phone I see many 2.4Gz access points ( over 15 ) but on my Yoga book is see none.I only see my 5Ghz access point. When i connect to this wifi point i only have some connection but only if i stay is the room. Leaving the room i also loose my connection. Same connection on my android phone i still have 100% power.A other problem is i lose my internet connection. I did reset my network and restart my yoga book, but no real approvement at all. Any suggestions?Hans

Read other answers
RELEVANCY SCORE 56.4

I want to upgrade my home network to support HD streaming over Wifi. I am considering getting an 802.11ac router and replacing my laptops Wifi network card with one that supports the new Wifi 802.11ac standard.

On my home network I want to connect a TV set top box to the router over Cat6 but my laptop is the only device that will be connecting over Wifi. I have a Dell Inspiron 7520 laptop. It has an Intel Centrino Wireless-N 2230 Wifi card which supports dual stream but only one band: 2.4Ghz.

It looks like my laptop only has two internal antenna cables and for this reason I am thinking I cannot avail of triple stream Wifi-N 450Mb/s + 450Mb/s on a simultaneous dual band N900 router. I am stuck with a theoretical max of 300Mb/s on 2.4Ghz under Wifi-N and/or 866Mb/s on 5Ghz under Wifi-AC.

Here are my questions:

1. If I get a simultaneous dual band router can my laptop stream an HD movie on the 5Ghz band and at the same time download say a Youtube video on the 2.4Ghz band? I ask that because I'd like to get a such a router and preserve every ounce of bandwidth on its 5Ghz band for streaming movies from the set top box to my laptop... not have to share it for web browsing needs.

2. Would it be a better solution, or even possible, to install a third internal antenna in my laptop and get a triple stream 802.11n class Wifi card (such as the Intel Centrino Ultimate-N 6300) and Wifi-N Class router OR should I buy an 802.11ac router and get the better bandwidth it offers... Read more

A:Can my Laptop simultaneously connect to a 2.4Ghz & 5Ghz Wifi network?

You can stream HD movies fine at 150Mbps or even less but it depends on how much of the bandwidth is being used by your neighbors. This can be a big problem in some areas. You won't be able to use both frequency's at once.

Finding the best clean channels to use are what matters most on 2.4 GHz, channel bonding comes in handy sometimes but works best when the channels are mostly clear.

5Ghz is better in this respect because hardly anyone is using it so you tend to get all the bandwidth to yourself but the drawback with 5GHz frequency is that it won't go through walls worth a darn so it's really only useful for open area's outdoors or for large rooms.

I'm running the Asus AC66U router and the Asus PCI-e AC66 NIC which usually runs about 877.5-1.1 Gb. I can stream multiple YouTube video's while watching movies although I could also do this using the 2.4GHz frequency at 300Mbps.

Read other 4 answers
RELEVANCY SCORE 56.4

Hi, I have a netgear WNDR3400 100nar router, dual band, 2.4ghz and 5ghz. I set up 2 connections. On the 2.4ghz I set up a WEP connection with 64 bit encryption for my wireless repeater (WNR2000). On the 5ghz i set up WPA2 for regular use. Unfortunately my computer does not support 5ghz or atleast i dont think it does. My samsung tv picks up the 5ghz so I connected to that, the macbook pro connects to the 5ghz. The other computer I want on the 2.4 ghz with the repeater. Hardlined via ethernet anything and everything works. For some reason 2.4ghz wont connect wirelessly and does not even give me the option to enter the hex key. just says unable to connect. the 2.4 doesn't work on anything (currently the repeater is offline until I can fix this issue). Infact, ignore the repeater info. I think there is a problem with the distribution of the IP addresses. Could they be overlapping between the 2.4 and the 5? The next item on the network (tv) using 5ghz, occupies sequence 2 under the ip address....whatever the default is it would occupy 192.168.1.2. I have reformatted my computer, uninstalled and reinstalled network drivers, as much as I could do with the computer itself so I'm assuming it is the router. I've disconnected it and reconnected it, reset it, redone the whole network multiple times, renewed the IP address. What is going on? Can anyone help me please.
 

A:Solved: router issue: 2.4ghz not working, 5ghz working

Read other 14 answers
RELEVANCY SCORE 56

Hi all, this is my first post so I really appreciate all of the help and I can't tell you how much I've benefitted from the things I've read while lurking here over the last few days. Now, on to the show...

I have an HP workstation with a Q35 based mother board that had a 2.4GHz Core 2 Duo in it (E6550), and I wanted to put the processor into my new rig, but still want to use the old comp. I have a Cedar Mill core Pentium 4 3.4GHz HT that's also socket 775 and I thought I'd just stick that in the HP since it doesn't need the better processor. Now, when I try to boot the HP, I get a couple of beeps and the fan just goes on overdrive and stays that way until I shut the thing off, but it never boots.

What's weird is that I can stick the Core 2 Duo back in and everything boots up just fine, but the thing just hates on that P4 like no tomorrow. Now I've used the P4 in my new rig just to make sure it wasn't shot, and it works like a charm. It's just in that workstation with the Q35 mother board that I'm getting nowhere. Any thoughts?
 

A:Cedar Mill P4 3.4Ghz in Q35 mobo won't boot. Swapped in for C2D E6650 2.4Ghz

Your workstation motherboard probably does not support that P4 processor. Just because it is socket 775 doesn't mean it is compatible.
 

Read other 1 answers
RELEVANCY SCORE 56

I thought I had a double NAT problem, online somewhere it said go into Bridge Mode, CSR said the ISP router is already in that mode.

I have a cable router as my ISP, hooked up to a ASUS router (2.4GHz and 5GHz) for the house. Have 10 devices on the ASUS. On the Cisco ISP router, I got my Desktop computer in port 2 running to my Ethernet port on the back of my computer, and ASUS in port 1 which goes to the blue input port on the ASUS. I turned off the WiFi on the Cisco router.

The question I have is how can I log into my ASUS router when hard-wired into port 2 on the CISCO router.
CISCO is 192.168.0.1 - ASUS is using port one 192.168.0.10, Computer is using port two 192.168.1.194
ASUS is 192.168.1.1 - Can only access this router when connected to it via WiFi.

Well I am connected to both now - the WiFi on the ASUS and hardwired to the CISCO.
I have both routers open. ASUS 192.168.1.1 and Cisco 192.168.0.1
This problem seems to be artificially solved.

-----------------------------------------------------------------------------------------------------------------------

An other issue - I am trying to use ASUS AiCloud 2.0 and USB Application. I want to be able to access this computer anywhere in the world with an internet connection. Basically in USB Application under AiDisk (Share files in the USB disk through the Internet.) - I cant get past setting up a DDNS and receiving a ".asuscomm.com" link to access the computer. It says Invalid IP address. From my internet... Read more

Read other answers
RELEVANCY SCORE 54.4

hey all who read,

i am thinking of upgrading from my intel p4 3.4ghz (oc'ed to 3.8ghz) prescott to a new core 2 duo e6600 2.4ghz processor.

i am running vista buisness x86 build 6000.
will i have to reinstall the os when i put the e6600 in as some reviews have been saying thats what id have to do?


specs:
asrock 1333 full hd mobo
p4 prescott 3.4ghz oc'ed
4 x 1gb pc6700 ddr2 ram
nvidia geforce 7900 gx2 g-card
600w psu
2x sony dvd rw drvs
jeantech nitro case

regards
Joe
 

A:Os Help With 3.4ghz Prescott ---> Core 2 Duo E6600 2.4ghz

keep ur computer, it should work well enough for u
 

Read other 3 answers
RELEVANCY SCORE 53.2

I have a Asus PCE-AC68 wireless card and can connect to my router TG799vacxtream on 2.4GHz, but I cannot see the 5GHz. That's strange, because I see it on my laptop running Windows 10 and on my iPhone and iPad. Only the Asus card cannot see the 5GHz. When I contacted Asus they put the blame on Windows latest update, and when I contacted Microsoft the put the blame on Asus and that they must update their driver. I contacted Asus again and asked for a date to have a updated driver but they can't tell. Strange policy?

Tech Support Guy System Info Utility version 1.0.0.4
OS Version: Microsoft Windows 10 Home, 64 bit
Processor: Intel(R) Core(TM) i7 CPU 860 @ 2.80GHz, Intel64 Family 6 Model 30 Stepping 5
Processor Count: 8
RAM: 12286 Mb
Graphics Card: AMD Radeon HD 5700 Series, 1024 Mb
Hard Drives: C: 394 GB (246 GB Free); D: 2794 GB (1373 GB Free); F: 3725 GB (1882 GB Free); G: 28 GB (15 GB Free);
Motherboard: ASUSTeK Computer INC., P7P55D-E PRO
Antivirus: BullGuard Antivirus, Enabled and Updated
 

Read other answers
RELEVANCY SCORE 51.2

I have an M93P tiny with the intel 7260 wifi card, it is a single band with blue tooth. Searching the internet I found a 7260 HMW AN that is DUal Band and with Bluetooth. However when I installed the card I got 2 BEEPS from the speaker and no display!! I reinstalled the orignal card and all worked as it should. I have another M93P tiny with DUAL Band and BT. I checked the card WIFI card to see what the model is and it is a Intel Centrino Advanced N-6235ANHMW P/N: 04W3777. I searched EBAY and can find plenty of the same type ,m but none have the P/N 04w377?? I wonder if anyone has changed the WIFI card to upgrade to the DUAL Band with Bluetooth? If so please send the exact model numbers .ThanksRob

Read other answers
RELEVANCY SCORE 48.4

I built a new computer and used the AMD 1.4GHz tbird on an ECS K7S5A motherboard. I am using 512MB DDR memory and running win/98se. When I boot up it only runs at 1050MHZ. I have tried to set the prossecor and multiplyers to get 1400MHz but only result in crashes or the dreaded blue screen. What can I do to get this thing running at the right speed?
 

A:Why won't my new AMD 1.4GHz TBIRD run at 1.4GHz

Read other 9 answers
RELEVANCY SCORE 44.4

So for the past day or so im trying to get the WiFi working on this laptop,didnt succeeded yet. I tryed the f10,f9,f10 ,not working.  HP Wireless Assistant doesnt eaven have any options in it when i instal him. Tryed to manualy instal drivers says its up to date and still not working.Name of the wireless adapter is Railink RT3090 802.11b/g/n WiFi Adapter. Hardware IDs:PCI\VEN_1814&DEV_3090&SUBSYS_1453103C&REV_00PCI\VEN_1814&DEV_3090&SUBSYS_1453103CPCI\VEN_1814&DEV_3090&CC_028000PCI\VEN_1814&DEV_3090&CC_0280  So any help would be nice.Ty in front,CroMatt  

A:WiFi button not working,WiFi option in mobility center is gr...

Hi To see what drivers are in use, you can try... Open a Command Prompt window as an administrator, and type....  netsh wlan show drivers C:\WINDOWS\system32>netsh wlan show driversInterface name: WiFi 2    Driver                    : Realtek RTL8723BE 802.11 bgn Wi-Fi Adapter    Vendor                    : Realtek Semiconductor Corp.    Provider                  : Realtek Semiconductor Corp.    Date                      : 21/09/2015    Version                   : 2023.18.814.2015    INF file                  : C:\WINDOWS\INF\oem35.inf    Files                     : 2 total                       ... Read more

Read other 1 answers
RELEVANCY SCORE 44.4

I'm having a problem that's been on and off with my.wifi for a while. I have a Yoga 2 Pro and the WiFi card seems to disappear completely and I can't get it back without removing all the batteries and leaving it a while. It's not like it needs a driver update, it totally disappears as if it's not even installed and won't show up in any OS or even under the "rfkill list command". It appears to be completely failing. Thing is I've swapped it out and it seems to be some part of the operation that mounts it that isn't working. I notice that it installs into the power board and not the motherboard. Would swapping this fix it? Does anyone have any ideas?

Read other answers
RELEVANCY SCORE 44

This is my first time posting so i hope its in the right place. Here it goes:

I have just replaced my WiFi card from (BCM943228HMB) to BCM94352HMB. Before replacing my WiFi card i done the following:

1. Made computer boot in safe mode with networking.

After that i replaced the card, then booted into windows 10 (safe mode with networking) and checked device manager. Everything was OK (See attached picture). I then tried to turn on WiFi, but it does not turn on. Any help is appreciated.

Hahaahahaha don't look at the other tab

A:WiFi not working after replacing WiFi card [BCM94352HMB]

Why are you booting into safe mode? I would connect a network cable to the wired network port, if possible for you. In regular windows, not safe mode, right click on the 802.11ac network controller and uninstall. Right click on the top device manager entry for the computer itself and select scan for new hardware.

Read other 12 answers
RELEVANCY SCORE 44

Hi there! I would lik e to inquire on how can I fix my laptop. I can't connect to the wifi network. Plus I can't upgrade the driver because the driver isn't showing in device manager. Plus, my track pad is also not working. Help please. Thank you in Advance

A:HP STREAM 11 d002tu Wifi Not Working. Windows 8.1 My Wifi ca...

Hi First of all there is an option in Device Manager; VIEW; Show hidden devices  The faint entries are hidden, like my Zyxel G202 because it is disconnected.   Also.... As an adminstrator, in a Command Prompt Window, typegetmacThis will list MAC addresses for those items that are present, and may not be connected.A good number would be 3,1 x Ethernet1 x Wi-Fi1 x Bluetoothand then typeipconfigand in the long list look for named devices have a matching MAC address.Along with Device manager this is a way to determine the number of devices. additionally type netsh wlan show driversnetsh wlan show interfaces and report the results please.



Happy 2 [email protected]

Read other 1 answers
RELEVANCY SCORE 44

i am using my HP Pavilion g4-2309tx about years.it is performing very well since last year.But two days ago i found that wifi in my laptop is not working and the wifi adaper rt3290 of my lapter overheating very badly.can anyone give me the solution of this problem?
my pc configuration is:
HP Pavilion g4-2309tx Model#4B12PA [personal information removed] os:windows8.

Read other answers
RELEVANCY SCORE 44

Hey guys,  I bought this Lenovo Thinkpad Yoga 14 about a month ago, and have had no problems with it until about 3 days ago when the wifi internet got really slow and would cut out with in a minute or two of working. During this time, any time I open the notebook and connect to wifi all other devices in the house won't get internet. I've tried browsing through this forum, but the solutions that seemed to work for others have not worked for me. If anyone has experienced this or knows of a solution please let me know. Thank you!

Read other answers
RELEVANCY SCORE 42.8

i recently turned off my wiffi from keyboard  and now my wifi button is not working and i want to turn on wifi please help me out

Read other answers
RELEVANCY SCORE 42.8

Wifi button always red in hp 15  r022tx (Wifi not working). When ever I start my  Laptop I find wifi button off or red color .I am using Window 10 Pro. Please help

Read other answers
RELEVANCY SCORE 42.8

I have a netgear a6210 that I use to connect my custom pc to the wifi. After some issues with windows 10 that i tried to fix the reciever will not turn on, the WPS button will not light up when i press it.
 

Read other answers
RELEVANCY SCORE 42.8

My laptops wifi is not working when I turn on wifi the red light is still red and there is no signal of wifi. that issue is comes up last night, I didnt update any thing and any driver,   

Read other answers
RELEVANCY SCORE 41.6

Hi, my g570 laptop had windows 7, the OS has been upgraded to Windows 10, the system became slow now and my wifi is not connecting properly, when i try to open onekey recovery application so that i can revert it to windows 7, my one key recovery software is not working, it says a message "Drivers initialization failed, please reinstall application". Please help me with, how to revert to older operating system or have my windows 10 work properly

Read other answers
RELEVANCY SCORE 41.6

Hi actually my wifi is not working. it is not connecting to any network. always desplaying a message "can't connect to this network" done troubleshoot bt still not working. wifi light in the kiyboard is always red. either it is in areoplane mode or not. plz help me to resolve this problem

Read other answers
RELEVANCY SCORE 41.6

We have had WiFi for about 10 days now, and everything was ok until yesterday. WiFi went down, for some reason. We have 2 desktops PCs connected to router via cables, and 2 smartphones (Google Nexus S running Android 4.0.3 and Nokia N96 running old Symbian, if it matters) that go with without wires. The thing is, when my brother, turns on his PC, WiFi doesn't work for any of us, not on my PC nor on any smartphone, or his PC. When he shuts his PC down, it's all OK again. He did install (automatic) Windows Update.
Why is this all of a sudden happening? And how do we fix it?

Modem model: Speedtouch Thompson 510i
Router model: TP-LINK TL-W340G

If you need any more info, ask And thanks!
 

A:WiFi problems, when one PC is on, WiFi isn't working

What is he doing on his PC?
 

Read other 1 answers
RELEVANCY SCORE 41.6

My wifi on my laptop is not working but my wifi button is on. My wifi signal icon had a red x mark on it. How to deal with this issue. Pls pls pls help. Thanks

A:Hello There. My wifi is not working although my wifi button ...

Check in Device Manager whether you have wireless adapter listed under Network adapter... How to open Device Manager: Open Run box then type devmgmt.msc then click on ok.





Thanks & Regards,Emmanual NebuPlease click ?Accept as Solution? on the post that solves your issue to help others find the same solution.Click the ?Thumbs Up? to say ?Thanks? for helping!

Read other 6 answers
RELEVANCY SCORE 40.8

ASUS Notebook G60Vx Series

Windows 7 Home Premium 64-bit

Intel(R) WiFi Link 5100 AGN
A few days ago my internet suddenly stopped working. I plugged in the ethernet cord and everything worked fine. Checking the properties in the device manager showed the device was working properly, I also tried resetting it to make sure it was enabled but it did not work.

Upon troubleshooting, the "Windows Network Diagnostic" said the problems was that the Wireless adapter was not turned on. Using the switch on the front of the laptop as well as the function keys does nothing. Usually a graphic pops up showing if the WiFi is on or off, changinging transparent to show the WiFi is disabled. Now when I turn the switch on it always appears transparent, effectively going from off to off

So I know the computer reads both the function keys and the switch on the front but both methods never actually turns the adapter on. I just finished a system restore and nothing has changed

Any help would be greatly appreciated thanks.
 

A:Wifi not working on ASUS laptop, LAN working fine

Maybe the switch or adapter is defective. Some other ideas ...

Do you have an ASUS utility to also turn the wireless on/off? (I have an HP utility on one of my laptops that will individually control the Wi-Fi and Bluetooth if the physical switch is on.)

In Device Manager right click on the adapter - Properties - Advanced tab. Sometimes there is a Property in there that allows turning the adapter on/off.

If the card is easily accessible through a cover on the laptop's bottom remove and carefully and firmly replace the card several times to fix any potential looseness or corrosion problems.
 

Read other 1 answers
RELEVANCY SCORE 40.8

Hi guys! I'm new to this forum but I come here in the hope that you can help me figure out why is it that when I connect my TiVo to my linksys router(configured as a switch), I STOP HAVING WIFI! Don't know why... As soon as I turn the TiVo box off the wifi starts working(as soon as I reboot the router)... The TiVo works perfectly, no breaks and perfectly connected to the network, but that specific router switch where it is connected, stops functioning though wifi(can't even connect!)

The setup I wish to use(and that is currently working) is:

Modem router(Thomson)---through cable to another router(with dhcp and nat disabled)airporttime capsule)--- through cable to another router(linksys) also with dhcp and nat disabled... Everything works when not using the TiVo box...
The only switch that stops working is the linksys(the one to which the tivo is connected)
Help me pleAseeee
(I'm from Portugal-using an internet tv service)
 

Read other answers
RELEVANCY SCORE 40

Hello,

Been struggling with my office wifi for sometime now. It works on my Windows 10 laptop with a LAN cable but doesn't work on wireless (constant disconnection, sometimes just wouldn't connect, sometimes it would connect and show internet access but internet wouldnt work). It works effortlessly on LAN and even wifi on my phone and other devices in the offices.

Request your help.

Thanks

Laptop - Windows 10
Modem - D-Link DSL-224 ; ADSL/VDSL

ipconfig/all -

Windows IP Configuration

Host Name . . . . . . . . . . . . : lenovo
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Ethernet:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : domain.name
Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
Physical Address. . . . . . . . . : 04-7D-7B-B7-D6-12
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Local Area Connection* 4:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter #2
Physical Address. . . . . . . . . : 12-68-9D-FD-87-7D
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Ethernet 2:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Apple ... Read more

Read other answers
RELEVANCY SCORE 38.8

Hey,

Could somebody please tell me what is the minimum wattage power supply needed for a P4 2.4 ghz cpu?
 

A:P4 2.4ghz, min psu?

Read other 11 answers
RELEVANCY SCORE 38.8

I am only doing this really to get the 4ghz overclock as a sign of achievement but also to learn a little more about the process itself.

ok heres what ive tried so far

3.2ghz @ 1.40v = no boot

3.2ghz @ 1.425v = boot & stable

[email protected] 1.425v = boot & not stable

3.6ghz @ 1.45v = boot & not stable

3.6ghz @ 1.475v = boot & not stable

3.6ghz @ 1.50v = boot & not stable

Ram speeds are fine as I am changing the multiplier to keep it as close to stock speeds as possible. On last two tries it boots then tries to log in to windows 7 then crashes into constant restart.

1.) any ideas how to get it stable?
2.) what is the max voltage my cpu can take?

thanks if you can help
 

A:Help getting x4 630 to 4GHz

What motherboard are you overclocking on, 4GHz was an achievement for me too lol. i been at 4GHZ for about an year now, im about to push it to 4.25-4.3GHZ in a few weeks.
 

Read other 38 answers
RELEVANCY SCORE 38.8

I have an older box with an Intel 2.4C processor (2.4Ghz Pentium IV). It does have a lot of memory for its age (2GB) and 2x120GB hard drives.

I'm thinking of using it mainly for my iTunes sync (actual media files are on a network share) and maybe MS Office (not intensively). Not all at once though Inevitably, I'd have to have some sort of anti-virus I suppose, which always slows things down, especially on a single processor machine.

Anyway, don't need high performance, but if it's going to be unusably slow, I won't bother. I have an unused copy of Win 7...worth trying?

Can I install Win 7 and then not activate immediately to see if performance is acceptable? If it is, I would activate within a few days - I just want to try things out before I burn the license.

A:Is this box too old for Win 7 (2.4Ghz P4)

Yes you can. just pop in the disk and trial it. If you like it activate it.

Read other 8 answers
RELEVANCY SCORE 38.8

Today, while surfing the web my internet connection on my PC just randomly shuts off. I go check on my laptop and its normal. My WiFi says that I am connected to an Unidentified network with no internet access. So i got frustrated and checked all the forums and nothing seemed to work. So i restored my computer to factory settings and I still got this problem. Does this mean my Wifi Card is bad? Is it a virus? as you can tell i'm not too computer savvy. I can see other networks fine but i just cant connect to mine! If anyone knows any solutions please help
 

A:WiFi isn't working on my PC but its working on my laptop?

Read other 10 answers
RELEVANCY SCORE 38.8

Hi,

I have a PC connected to a smc router (smc networks wbr14-g2) I have my internet modem connected to this router so I can have a strong wifi connection (my internet modem is pretty far away).

I configured the wifi signal, I added a WEP key, etc. Now I can connect my smartphone easily and has a strong internet connection, but my PC doesn't, it recognizes the signal, it connects to it, but it tells me that I have no internet access.

It seems strange to me that my smartphone can connect to internet, even play netflix, but my PC can't.

Any tips?

I have windows 7 operating system.

Thanks

A:WiFi Working on smartphone. Not working on PC

Hi and Welcome to TSF!

See if completely removing all settings for the router fixes the issue.

Also have you tired to change the security to WPA 2 Personal?

Read other 4 answers
RELEVANCY SCORE 38.4

I have just fitted a new Antec PSU and the problem is that the chip is located next to the intake of the PSU, so its drawing air from heatsink and chip. However, the temperature of tbird has risen to 65oC from 53oC. All I want to know is this a safe temperature? Or do you think I need a new heatsink and fan?
 

A:AMD tbird 1.4ghz

The only thing i can think of is the intake fan on your PSU is affecting the flow through the CPU fan,antecs do move alot of air.
65 degrees is a bit high,,in fact real close to too high.
i would thing getting a more powerfull CPU cooler/fan would help with your problem.
good luck
 

Read other 3 answers
RELEVANCY SCORE 38.4

I just D/Led CPU-Z and it came up with this, now what I am wondering is why its saying 266x6 but that equals 1600Mhz and the 6600 is meant to be rated at 2.4Ghz?

A:Q6600 @ 2.4Ghz right....

Check what's your power plan, I guess you currently run the balanced one.

Read other 15 answers
RELEVANCY SCORE 38.4

Well I wanna upgrade the fan on my CPU (AMD 1.4Ghz TBird) since the one I have isn't great. I've been tryin to find out information to help some but haven't found much. I was considering a Thermaltake Volcano 6 or a Dragon Orb. Can anyone give me some advice here? Thank you.
 

A:CPU fan for a AMD 1.4Ghz TBird?

Heard this is good

Thermalright SK6 w/ High output Sunon or YS Tech(not the highest output one)
--------------------------------------------------------------------------------
don't get anything with a delta fan unless you like alot of noise. Lot's of people getting rid of the delta's, can't stand the noise.
 

Read other 3 answers
RELEVANCY SCORE 38.4

I'm in the process of researching the appropriate/best wireless router to connect to my Hughesnet satellite equipment currently connected via Ethernet. What I'm looking for is how to go about selecting a good, reliable and compatible wireless router. There are a lot of them out there. I don't want to pay any more than I need to and do not need anything exotic nor do I want to have to mess with it. Just set it up and use it.

I have reviewed my Owners Manual and am unable to find any reference to the operating frequency. Looking at the various routers available, some have both 2.5GHz and 5.0GHz while others have only one frequency. I have the impression that allows multiple computers which may operate on different frequencies to access the network. Is that the principle? should I care if there will only be my computer connected. How can I ascertain which frequency my Dell needs? Is that an automatic function? My Dell Inspiron 1501 has a Dell WLAN (WiFi) card installed which I have used numerous times in various places. Connecting to an existing network is quite simple.

As you can probably tell, this is a relatively new area for me. I'm pretty well versed in the majority of hardware and software aspects of computers, but need a little help here. I'll continue my research online, but have great appreciate the wisdom and experience of others on my favorite forum.

Raybro
 

A:2.4GHz, 5.0GHz??

Read other 7 answers
RELEVANCY SCORE 38.4

Hey guys i was playing need for speed pro street just before and norton so rudely interrupted me with a virus scan, i curiously looked at 'speedfan' and was shocked to see that my cpu temperature had peaked at 73c and was sitting around the 70 mark during full load

it usually sits around 36-38 in idle,

can anyone give me some ideas on how to keep the damn thing cooler???
Arctic freezer 7 Pro with case fan extracting warm air from

Pentium D 950 (Dual-core 3.4ghz)

Asus p5p800se Motherboard

Radeon x1650 (512mb AGPx8)

Corsair XMS 2 X 1GB Ram

Sound Blaster Live

80gb Western digital IDE HDD

500gb Samsung SATA HDD

6" neon light via 4pin plug
 

Read other answers
RELEVANCY SCORE 38.4

I recently finally found a board for my 1.4ghz tbird.

After a few different combinations of heatsinks/fans, I finally settled for a Volcano 6 with a 7000rpm grilled fan.

It idles between 57 and 58 C, which I am not too worried considering the cramped conditions of the case.

At 100% load, it peaks at 66 Celcius

Does anyone else here have a tbird 1.4, and if so, is this a safe temperature for one? Notice I said safe. As long as the cpu survives, I don't care if it is that hot. I just don't want it to die in 6 months. Eventually I will get a more efficient cooler for it, but is this safe for now? I know the tbird is already a hot chip...
 

A:Tbird 1.4ghz @ 66 C?

a friend of mine has a t bird 1.4 Ghz and he got the same temps when using the stock cooler when he switched to a volcano heatsink his temp dropped to around 55 C under heavy load.
 

Read other 7 answers