Over 1 million tech questions and answers.

M900 - VGA port not working

Q: M900 - VGA port not working

HELP!! Cannot get my new M900 to recognize my older monitor...It has the blue plug and goes right into the back of the computer, however, the monitor shuts off or goes into sleep mode when I plug it in....Do I now need a new monitor??



Mod: edited title for clarity

RELEVANCY SCORE 200
Preferred Solution: M900 - VGA port not working

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

A: M900 - VGA port not working

Can you give me the system model number ? When you say older and blue connector, do you mean VGA ? What's the history of this monitor and cable, has it been used recently ? Do you have another system you can test both on ? Thx, Alan.

M900 SFF rear video connectors?

Read other 9 answers
RELEVANCY SCORE 58.4

WE RECEIVE A NEW ORDER OF THINKCENTRE M900, WHEN WE CONNECTED THE VGA ADAPTER IN THAT PORT IT NOT WORKED?

A:M900: VGA PORT NOT WORK

I just received an M900 and the VGA port is not working either. I actually added some extras to this computer and I'm surprise the Lenovo staff did not conduct a VGA port check.  I've personally bought over 16 IBM/Lenovo desktops or laptops in the last 18 yrs for myself and family and I've never had a problem. Our company buys about 20 Lenovos per year and no problem. I just hope Lenovo is not starting to drop the ball on having quality products. The service repaiman called me to schedule the repair and he said his had to work on 8 VGA issues in last two weeks. All brand new Lenovo computers.

Read other 3 answers
RELEVANCY SCORE 57.2

Hi, I have M900 Tiny and Lenovo 2324 24" Diplasy using Displayport adapter and HDMI cable. The monitor blacks out for two or three seconds and comes back while watching Movie (Netflix, other online streaming) and sometimes blackout and if I do not reconnect cable, screen stays black. 1. Update video driver manually, found instruction here, still same2. changed HDMI cable, not displayport (female to HDMI) adaptor, which is brand new, still same3. uninstalled Intel video card drive, restarted and Windows installed it again, still same. Same happens from both outputs, I was searching solutions for three days, tried different ways, nothing changed. Any ideas? I bought DisplayPort Adaptor from Maplin. P.S. Also, when I connect M900 to my TV with Microsoft Wireless Display Adaptor, after 10 minutes, it disconnects.

Read other answers
RELEVANCY SCORE 57.2

I have a M900 Tiny with three display ports. This unit will only display to my acer display on the top port. The other two it wont. I took it to work and hooked it up to a 4k monitor and each port worked fine. I tried another long DP cable at home and it didnt work. Is it the cable length of the Display port cable? If so is there a "for sure" workable 15 to 20 foot display port cable out there I can buy. Confused and tired.

Read other answers
RELEVANCY SCORE 56

Morning, Trying to figure out something here, this is, for all intents and purposes, something new for me, as I've been mostly a "Mom n Pop" Tech vs "Business Tech" so, anyway. I'm working with M900, and M910Q with Intel 530 Integrated for video. I'm trying to trouble the following issues to verify if I missed anything, before punting said minipcs to Lenovo for RMA. Anywho, issues: 1. A M910Q, only the DP port with the metal bracket will work. When the Primary is plugged in, any secondary plugged into the other ports will show up under that port when looking at it in the Intel GFX Display view. I figured this out when I changed the resolution on the 2nd monitor, primary changes. Primary is the live monitor. 2. We have a number of M910s and M900's where when trying to use dual monitors, thru DP -> VGA or DP -> DVI. Monitors would flicker like strobe lights. This can sometimes be bandaided by swapping cables and adapters, but not completely remove the issue. I will point out that we do not have any actual DP Capable monitors on site. Not yet anyway, and those that will be, are going to ThinkCentres with Discrete Cards in them... Ideas? Am I miss anything? I don't see anything in the BIOS to help me, and updating the drivers doesn't seem to provide resolution either. Most are running old drivers, but a few are running the latest for the machine.

Read other answers
RELEVANCY SCORE 52.4

Hello all, my M900 has the new Yellow Retagnular power adapter commonly known as a TRIM connector.My question is: How can the M900 be happy with the connector being pluged in ,in either direction? Most connectors are polarized but not this ONE? Lastly I have one empty memory slot and I would like to add another 4GB stick. What isthe exact memory information that I will need to purchase a new memory stick for my M900. thanks ROb

A:New Power adapter for M900 called TRIM question, and M900 memory part numbers.

http://psref.lenovo.com/Product/ThinkCentre_M900_Tiny32GB max, DDR4 2133, two 260-pin SO-DIMM sockets, dual-channel capable http://www.crucial.com/usa/en/compatible-upgrade-for//thinkcentre-m900-tiny Do you have a tiny or tower? Per your other post tiny.Parts are here:http://pcsupport.lenovo.com/us/en/products/desktops-and-all-in-ones/thinkcentre-m-series-desktops/th...You should find all power connector options within the list and memory options.

Read other 1 answers
RELEVANCY SCORE 52

HiI have a problemThe device can no longer start up. As soon as you start the PC, the Lenovo logo comes. Then it beeps 2 times and goes on to the following part:
American Megatrends
-------------------------------------------------- ---------------------------------------
Version 2.18.1256. Copyright (C) 2016 American Megatrends, Inc.
BIOS Date: 06/06/2016

Main Processor: Intel (R) Core (TM) i7-6700 CPU @ 3.40GHz
Installed Memory: 32768MB

SATA 1: Hard Disk ...
SATA 2: CD / DVD ...
SATA 3: None
SATA 4: None

ERROR 0162: Setup data integrity check failure
Entering Setup ...

Press F1 to enter setup, F2 to resume
-------------------------------------------------- ---------------------------------------
I press F1 and F2, but nothing happens. He is then like frozen

Read other answers
RELEVANCY SCORE 52

I am having the same issue as this fella but my NIC Advanced settings do not have the option for "PME Enable".  https://forums.lenovo.com/t5/ThinkCentre-A-E-M-S-Series/WOL-for-M93z/m-p/1361347#M10687 I am unable to WOL any of my M900 desktops (over 200) and the BIOS is configured properly and the firewall settings allow the appropriate port. I do not encounter any issues with my Thinkpad t460s laptops which has the same Win10 image as my M900 the only difference is hardware and drivers.  Weird part is if I hard power off my desktop while before reaching Windows I can then use WOL to wake up the desktop. I am assuming its just an option within the driver but I am falling short of answers. Anyone know the fix for this?

Read other answers
RELEVANCY SCORE 52

HiI have a problemThe device can no longer start up. As soon as you start the PC, the Lenovo logo comes. Then it beeps 2 times and goes on to the following part:
American Megatrends
-------------------------------------------------- ---------------------------------------
Version 2.18.1256. Copyright (C) 2016 American Megatrends, Inc.
BIOS Date: 06/06/2016

Main Processor: Intel (R) Core (TM) i7-6700 CPU @ 3.40GHz
Installed Memory: 32768MB

SATA 1: Hard Disk ...
SATA 2: CD / DVD ...
SATA 3: None
SATA 4: None

ERROR 0162: Setup data integrity check failure
Entering Setup ...

Press F1 to enter setup, F2 to resume
-------------------------------------------------- ---------------------------------------
I press F1 and F2, but nothing happens. He is then like frozen

Read other answers
RELEVANCY SCORE 52
RELEVANCY SCORE 51.2

M900 FHXser no MJ04KB4LWIN 10 64 BITBIOS  UPDATED ON 12/22/17 TO FWKT58A,9/5/2016Intel 530 graphics I am using 3 monitors, VGA (working), DP to DVI ( working) and trying to add a DP to HDMI.  I am using a passive cable ( the combination of the cable and monitor are working on a Dell laptop).When I add this third monitor the M900 system does not detect it.  I have run a third monitor( DP to DVI which works) so I know the system will detect 3 monitors.The DP port is marked DP++ so I assumed a passive cable would work.Any suggestions?  Thanks in advance.

Read other answers
RELEVANCY SCORE 50.8

I've got a combo headset/earphones not working while connected to the headset port. When playing audio, it plays through the system unit, not in the earphones. My Windows 10 pc does not show a notification that a headset is connected. Help me?

Read other answers
RELEVANCY SCORE 50.4

I have 4 M900 (10FG), out of the box, with the BIOS level at 41A. I upgraded two of them to the latest, 79A, and left two as is. I can install Win10 via PXE boot with the two desktops whose BIOS level is at 41A. The two with the BIOS level 79A, will not get the task sequence started. I have tried everything, by comparing BIOS settings to CLEAR CMOS but they do not work. Lenovo website offers only the 76A BIOS, but nothing older than that. I want to downgrade the BIOS level to 41A, install my Win10, then upgrade it to the latest. I have done that with the other two desktops with no issues.

Read other answers
RELEVANCY SCORE 50.4

Hello, I have the same issue, but with this model 10FL S2T10B it have only 2 DP ports we buyed 100 of ThinKcentres M900 (10FL S2T10B) but 20 of those the display not work, we use DP to VGA adaptors from lenovo and all Monitors are new, so the adaptors and monitors have no issues, do you have any advise for this model?
 
Ty!
 
 
Mod:  created a new thread for this problem, as the M900 Tiny uses a different motherboard (to SFF) and has no VGA

A:New M900 Tiny: DP ports not working on multiple sy...

Yours are M900 Tiny (vs. SFF above.)   You may have already tried this:   Take a monitor and cable from a working M900, and use that on each of (both) the DP ports on the 20 that have no display.  

Read other 3 answers
RELEVANCY SCORE 50.4

Hi, I can't seem to get the internal speaker (the one which reports POST errors at BIOS) to beep when running Windows 10 Pro 64bit.  I can't find any incompatibility issues online.  The speaker works at BIOS (removing RAM causes it to beep) and the onboard audio works when playing through a speaker.  I have a couple of apps that should force the internal speaker to beep but nothing happens.  Can anyone suggest anything. Lenovo support say this is not their issue as hardware works. Thanks

A:Internal speaker not working on M900 Windows 10 Pr...

Just as an update I think the problem is that either hardware or Windows 10 is forcing all sound output to onboard sound card. Is there a way to force to internal speaker.

Read other 1 answers
RELEVANCY SCORE 49.6

I just got a M900, and installed the 1050 Ti PCI graphics card.In the bios there is supposed to be some settings for enabling Multiple displays, but on my PC, I only have one option for setting the Main Video Device. Does anyone lknow how to get the IGD DP's to work in tandem with a PCIe graphics card? I have looked at this page: https://pcsupport.lenovo.com/us/en/solutions/ht062228but I do not see any other options other than "Select Active Video" Also, need to upgrade the power supply from the 250W to a 400W, I read someplace about a cable for the 24 to 10 Pin adapter, but I dont want to do that, I want the 400 W powersupply, how and where can I look for it?

A:M900 Tower, DP Not working after installing GTX1050 Ti + One other issue

Found the 400 W power supplyhttps://encompass.com/item/10693210/Lenovo/54Y8936/Ps_Power_Supplies_InternalFor ther 250W search for part # 54Y8934The 250W PSU is for $60+, and with a converter cablle as someone suggested a 500 W PSU would cost $50-$80 plus the converter cable $15, the Lenovo pSU @ 400W is a better option at $115.

Read other 1 answers
RELEVANCY SCORE 49.2

Hello, I have a M900 Tiny and I called Lenovo support and they told me that my motherboard needs to be replaced due to a bad USB port, a week went by and the part finally came in. I had the tech come out and everythig seems to be working expect the Optional displayport. I called in to the support line again and they told me they need to replace the board again!!!!! The part isn't in stock and they don't know when it will be in, this isn't accetable at all.. So I have 2 questions, 1) Is there a setting somewhere to get it working?2) Is it possiable they gave me the wrong motherboard that dosn't support the Optional displayport?3) Any other ideas? Thanks

Read other answers
RELEVANCY SCORE 47.6

Here is my situation,
I own a Lattitude E7450, and needed to connected two displays to it. I went ahead and bought the Dell E-Port Plus Advanced Port Replicator with USB 3.0, since it has 2 DVI ports on the back. It shows it is compatible with my laptop.
I set up my dock, connected my laptop, as well as both external monitors. Only one monitor shows a duplicated desktop. When I go into the display settings, I cannot see any existence of another external display being connected.
All of my drivers are up to date, restarted laptop many times. Pretty bummed out.
Anyone have any solution/knowledge to this?

Read other answers
RELEVANCY SCORE 47.6

I recently started using the E-Port Plus Advanced Port Replicator with my Latitude E7450, but the headphones are not working. Sound comes from the laptop itself, even when the headphones are plugged into the dock or laptop. The headphones work with other devices, and the laptop works with the headphones when it is not docked.

Read other answers
RELEVANCY SCORE 47.2

Hello,
I have trouble as described in the topic,
I have two most old laptop models, Dell Precision M6300 & Dell Latitude D630.
When laptops is docked to replicator potr dock stations D/APR (PR01X) or D/DOCK (PD01X) - bigger one model with DVD port,

headphone jack port not working under Windows 10 Pro x64 installed on both laptops.

On M6300 previously was installed Windows 7 Ultimate and on D630 was Windows 8.1.
On Dell  M6300 on Win 7 Ult. headphone jack port worked properly.
On Dell D630 on Win 8.1 I'm not sure due I do not used this on it (more years ago when it was on Win XP headphone jack port worked properly)
So when Ms start delivering updates do Win 10, I did it on doth laptops, everything on both models working fine, but only this headphone jack port in D/APR (PR01X) or D/DOCK (PD01X) wouldn't like to work when I'm dockind Dell M6300 (D630 I docked only
for test if on this one jack port will work or not) but not working too like on M6300.
So loks like drivers whih was made oryginally for Win Vista x64 ale which was workable for Windows 7 64b wouldn't like to work on Windows 10.
Maybe You have some tips what to do with this to press them to work?

Greets
PitPuma

Read other answers
RELEVANCY SCORE 46

Hello, I am having a hard time to make drive hub HDMI and USB ports work well with neither of USB C ports with this Yoga 720-13IKB If i plug my drive hub with USB C power port (the one far away from the back, but close to audio plug), HDMI ports for monitor through the drive hub can work, but not USB ports for mouse.    If i plug my drive hub with USB C regular port (the one close to the back), HDMI through the drive hub cannot work, but USB ports. The drive hub i am using is HD30F Power 9 in 1 gray. The laptop is also updated with latest drive.  Kind of frustrated with this laptop.  Can some one help me out? Thank you 

Read other answers
RELEVANCY SCORE 44.8

m900 Win 10 bluetooth was working perfectly , did an auto update and the update included Bluetooth LOCKafter al updates installed, i restarted the m900 tiny and noticed a new ICON on the desktop labeled Bluetooth lock.I tried to use my bluetooth speakers that were working just before the update, and they did not work!I looked  at te DEVICE DRIVERS and there is NO LONGER a BLUETOOTH icon??I tried rolling back the driver, and still NO Bluetooth??Any help would be appreciated.At one point I also clicked on the NEW Bluetooth DESK TOP ICON and a box came up for the BLUETOOTH LOCK and indicated that there was a problem with the DRIVER?My M900 Bios is FWKT54A 6/24/16 ,WIRLEES CARD IS INTEL AC 8260.The auto DRIVER UPDATE did not update my BIOS could that be a problem? 

Read other answers
RELEVANCY SCORE 44.4

I originall posted a topic in SevenForums the other day, though I recently found a closed thread here with a problem that sounds very similar to the one I am having; however the one response it got was very dissatisfying to my disappointment.

The thread I found on here stated the following:

I work for an organization with about 300 employees and almost all have computers. I have experienced the following issue on several machines over the years and still cannot find an answer anywhere on the internet, so I am posting here.

I have an HP business desktop that has two parallel ports in it: LPT1 and LPT2. On a rare occasion the printer connected to LPT1 will jam and I have to clear the paper out of the paper path. After I clear the jam, the computer is no longer able to print anything to LPT1. If I use the application that prints to LPT1 again, I get an error in the application stating "The requested resource is in use. (170)" Others on the internet have reported similar errors and in a few cases, the exact same error, but no luck with a solution. Further, there is no error in the Event Viewer's application or system logs.

So, I have tried:
+ uninstalling LPT1 port from the Device Manager, reboot, and still no luck. Same error.
+ uninstalling LPT1 port from the Device Manager, shutdown, disable the parallel port entirely, boot into Windows, shutdown, re-enable the parallel port, boot into Windows. Same error.
+ Reassign LPT1 port to LPT3. Same error.

More in... Read more

A:"Parallel port not working" Re-open: Must manually change LPT port after each reboot

Read other 6 answers
RELEVANCY SCORE 42.8

I have a HP dv6910us Pavilion and the DVD is not listed in Device Manager. DVD Tray opens and light comes on but does not play DVD. 1st USB port on left side gets - USB Device Not Recognized.One under it works and one on the right side works.

OS Windows7 Ultimate. It is running kind of screwy so I wanted to reinstall Windows7 but with the DVD not operating Can't do it. Seems like maybe something in the register got erased or corrupted. If I can get the DVD and USB port to work I won't have to reinstall Windows 7. Anyone have any ideas or similar situation?

A:DVD (not working) not found in Device manager, 1 USB port not working

Sounds like a missing driver. Check to makes sure you have all your drivers and that they are all the most current or updated version.

HP Pavilion dv6910us Entertainment Notebook PC | HP? Support

Read other 2 answers
RELEVANCY SCORE 42.8

Hello!
I'm using my laptop in a desktop mode. but some days when i start up the computer the mouse is on (Sees the red optical light.)
But the cursor dont move when i move the mouse. when i drag the cable out and in again the ligh wont turn on. i change usb port and it works. 1-3 days later the same thing happends and i change to the previous one.

And if i put anything else in the port that stops working it wont recognize. its like it temporarely dies.
Is this becouse of the ports is 3.0 and the mouse is 2.0?
Have 3 usb ports, 1: Keyboard 2-3, Mouse.
Mouse: Logitech Gaming mouse g400.

A:My mouse Usb port stops working. but starts working again after a day.

I sort of have nearly them same problem only on my work pc. It seems to me if you leave it in for about 5 minutes it starts to work again See if leaving it in works.

Read other 9 answers
RELEVANCY SCORE 40

Hello all. I was talking on skype and lost internet connectivity while talking. I received the error above (Firewall Settings HTTP (port 80) HTTPS port 443 FTP port 21 error message). I am running a laptop with windows XP and IE 7 and my antivirus is AVG and I also have Ad-Aware.

I'm not much of a computer person but I did some research online and tried a few things: I turned off the option on skype's advanced settings for it to listen on Port 80 and then rebooted. I also ran a command, 'netstat -aon' and did not find a listing of 1270.0.1:80/443 or 0.0.0.0.80/443 which seems to imply that nothing should be affecting port 80 or 443.

I also downloaded firefox and it cannot access the internet either. The only way I'm able to access the internet at the hotel I'm located at was to call the hotel's tech support and they had me go into the LAN settings of internet options and manually select port 8080.

Any more suggestions would be greatly appreciated!

Thanks,

Mike

A:Firewall Settings HTTP (port 80) HTTPS port 443 FTP port 21 error message

Some info on common ports used, http://www.chaminade.org/MIS/Articles/Fire...ortSecurity.htmI don't know much about connectivity problems...but it seems to me that...if you never had this problem before and your system connects properly outside of this hotel...the hotel/location may be the problem.Worth a read, IMO: http://en.kioskea.net/forum/affich-37752-c...on-the-internetLouis

Read other 4 answers
RELEVANCY SCORE 40

I have suddenly gotten this on my main computer. (Windows XP)
A previous techguy thread (expired) said to check my dns numbers with "jpconfig /all"
However, my computer will not allow me to run that program in safe mode.
Is it a bug issue... or will that program only run in full mode?
 

A:Firewall Settings HTTP (port 80) HTTPS port 443 FTP port 21 error message

Dear mulebit,
It actually is " ipconfig /all " i.e replace" j"with "i".Please go to command prompt under Start--> Programs-->accessories. No need for "safe mode" to carry out this task. Can you kindly provide details of your computer specifications? Are you using a third party firewall and if so which brand? What security software are you running?
 

Read other 3 answers
RELEVANCY SCORE 40

I am a beginner really and got this message after eliminating (hopefully) a prgram called Antivirus Action from my computer. I can't get on the internet because I keep getting this message. Any help would be greatly appreciated!
Mike
 

A:Firewall Settings HTTP (port 80) HTTPS port 443 FTP port 21 error message

Open Internet Explorer. Click Tools > Internet Options > Connections > Lan settings > Proxy server > Advanced. Delete the proxy server settings under HTTP, HTTPS (secure) and FTP (and Socks, if any). Then, under Proxy server, uncheck all boxed.

If running Firefox too, disable proxy server.
 

Read other 3 answers
RELEVANCY SCORE 40

Hi

Please help i cannot connect to internet explorer!

I am getting the error message

Check the Firewall settings for HTTP port 80, HTTPs port 443 and FTP port 21.

My provider is tiscali and i have done the trouble shooting with them to no avail, Also tried to disable the Norton firewall functions and still didnt connect. My broadband connection is showing excellent between the router and pc with both wireless or with the lead.

I have Spybot and Ad-aware on my computer and norton internet security 2006.

Do i have to clear the Firewall settings for these ports or can anyone help me .... please!

Thanks a million

Angela
 

A:Firewall Settings HTTP (port 80) HTTPS port 443 FTP port 21 error message

Read other 6 answers
RELEVANCY SCORE 39.2

So, I'm using an "Old As Dirt" Lenovo B575 laptop that someone gave me and the thing works great except for 1 thing...1 of the USB ports does not read any devices. I was thinking that maybe its because there are only 2 Standard Enhanced PCI to USB host controllers and there are 3 USB ports (see picture of Device Manager). I could be wrong so if you know something else please let me know. I need all the ports because I use 2 wireless devices and I need at least 1 port for a flash drive. Any help is appreciated.





Tech Support Guy System Info Utility version 1.0.0.4
OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit
Processor: AMD E-450 APU with Radeon(tm) HD Graphics, AMD64 Family 20 Model 2 Stepping 0
Processor Count: 2
RAM: 3686 Mb
Graphics Card: AMD Radeon HD 6320 Graphics, 384 Mb
Hard Drives: C: 254 GB (171 GB Free); D: 28 GB (2 GB Free);
Motherboard: LENOVO, Inagua
Antivirus: Microsoft Security Essentials, Enabled and Updated
 

Read other answers
RELEVANCY SCORE 39.2

hi, i have a problem with one of my USB port, specifically this one. it was working fine, and suddenly it stopped working, not detecting anything i connect, flash drives, hdd, wireless mouse, etc. i did a bios update already, but did nothing more. i dont want to open the laptop because it is still under seller's warranty and i dont want to bring it to the service center if it is only a software issue..   can anyone please help ?

A:USB port not working

Your notebook has 3 USB 3.0 ports. If only one of the three is not working then the issue is not a software (driver) issue. It is a hardware issue. That is not something that can be repaired in a manner other than replacing the systemboard or using micro soldering techniques to repair a burned trace on the systemboard.  The driver for the USBports is supplied by the chipset driver. You can use the Device Manager to see if the USB ports have their driver.  Hold down the Windows key and tap the X key. Choose Device Manager to invoke it. Verify that there are no devices without drivers installed.

Read other 1 answers
RELEVANCY SCORE 39.2

Hello everyone!

My uncle recently reprogrammed my computer because it was old and he reprogrammed everything and installed Windows 7. Before the change the usb ports worked fine but now when i plug anything in to the usb ports it's not reading. I've tried going to MY COMPUTER and seeing if the device pops up in the "Device with Removable Storage" area but nothing shows up there as well. I don't know much about computers so I'd greatly appreciate any help given. Thanks Guys!!

A:USB PORT not working

Have you tried other usb ports on the computer, if so, update the smbus driver through device manager.

Read other 3 answers
RELEVANCY SCORE 39.2

I have a problem with my laptop [HP 15-r002se] all three (3) usb ports are not working nor even detecting that something is plugging, I tried troubleshooting techniques to conquer the problem by formatting the system and reinstalling windows 8 32bit where I end up with no success, because I can?t able to get the compatible drivers. I then switch to windows 7 64bit still usb ports not working. and finally format and install windows 10 64bit, I downloaded drivers from hp website, but unfortunately when I run the downloaded software sometimes nothing appears either to popup a message about error or continuation and sometimes it shows such kind of error after it finished extraction  Lastly with the help of drivers pack I manage to install all required drivers but finally arrived with NO SUCCESS, still none of the usb port working. here is the screenshot of my device manager. Please, I seriously need your help to resolve this problem because I am student, I can afford to buy another laptop sooner

Read other answers
RELEVANCY SCORE 39.2

Hi, recently my computer's USB stopped recognizing when I plug in my SD memory card reader. I uninstalled and reinstalled the driver for the card reader, but it still didn't work. Now when I plug in my mp3 player, it won't recognize that either. It just happened all of a sudden...fine one day, then wouldn't work the next. Can anyone please tell me what to do to fix this? I would greatly appreciate any help. Thanks in advance for any replies.
 

A:USB port not working!

Read other 16 answers
RELEVANCY SCORE 39.2

I have a Gateway computer that has two usb ports in the back. I have plugged in my printer to the left port and it works fine but if I plug it into the right port it doesn't work. I did the same thing with my cable modem and had the same results. Why does my right usb port not work? I need two usb ports. Can anyone help me?
 

A:usb port not working

It's possible that plug in has a broken connector inside or some solder has come apart. You can pick up a USB four port hub just about anywhere for less than 20 bucks. That would be far easier on the pocket book than a repair shop.
 

Read other 1 answers
RELEVANCY SCORE 39.2

My USB port wont work- If I put in a USB device I just get a message saying "USB device not recognised" . I've tried to uninstall it from the device manager and restart my computer but that doesn't do anything. Help !

A:USB Port Not Working, Help!

Welcome to Seven Forums Poster99. When you go to device manager, expand the Universal Serial Bus section, do you see any yellow exclamation marks? Or does it say Unknown Device? Do you have multiple USB ports that are not working, or only one? Did this just start? If so, do you have a System Restore point from before the problem began? I have seen people post that simply unplugging the power cord from the outlet for 1/2 an hour can fix this if it is all USB ports. I myself fixed a internet connection problem by the unplugging method, surprised me!

A Guy

Read other 2 answers
RELEVANCY SCORE 39.2

After a bad storm hit and power outage,i turned my dell vostro 1710 laptop running windows 10 back on to find out VGA port doesn't work anymore and the headphone jack doesn't work not really worried to much about that they are ways around that i just need my VGA port to be functional again ?Thanks in advance
 

A:vga port not working

dell vostro 1710 laptop running windows 10Click to expand...

The Dell Vostro 1710 laptop is a very old model that was designed for Windows XP and Windows Vista 32-bit and was never tested for Windows 10.
i just need my VGA port to be functional againClick to expand...

What VGA port are you referring to?
Are you using a separate monitor with that laptop?

---------------------------------------------------------------
 

Read other 2 answers
RELEVANCY SCORE 39.2

Hi. Please help me. My USB Port doesnt seem to be working. When I insert a USB connection, it either tells me USB not recognized, or the computer just shuts off without warning. I have two ports on my laptop but only one is like this. The other works fine. I am running Windows XP Service Pack 3. HP Laptop.

Please help, Thanks
 

A:USB Port not working

I would suspect the port is damage some how....see if you can get a flashlight and see if you can see anything
 

Read other 1 answers
RELEVANCY SCORE 39.2

My laptop model is HP Pavilion g4 2235dx. I use windows7 64-bit. It has  3 usb ports. It contains one usb port it's right side & two others contain it's left side. In this way right side usb port is working properly but two others usb port of left side is not working.What can I do for this?Help me..........

A:USB Port is not working

Hi: You can install the USB 3 driver. Download and install the AMD Chipset drivers and restart the PC. You want the 1st file listed on the webpage. http://support.amd.com/en-us/download/chipset?os=Windows%207%20-%2064

Read other 1 answers
RELEVANCY SCORE 39.2

I m using HP Omni 120-1115in since few days USB ports r not working only one was working that 2 now is not working

Read other answers
RELEVANCY SCORE 39.2

Hi, my laptop model is Dell Inspiron 15R SE 7520 and I'm using the latest Windows 10 Pro. Yesterday, I tried to use my pen drive supported USB 3.0 to my laptop. When I plugged in to my laptop, I can't acess to my pen drive but I can see the pen drive notification inside my icon. Then I clicked the icon, I can't safety remove the pen drive. Therefore, I forced to remove the pen drive. If I'm not wrong, all my USB port are 3.0 and one of the USB port come with PowerShare. Why my laptop come with USB 3.0 unsupported pen drive come with USB 3.0?

Read other answers
RELEVANCY SCORE 39.2

I am currently running Windows98 on a 450mHz AMD K-6 2 processor with a 10MB hd. Hardware that I have installed includes a 40X generic cd-rom drive which came with the system, an Iomega cd-rw zip drive, an HP Scanjet 4100c scanner and a Xerox m750 printer, all of which I have installed myself. I also self installed another 64 megs of ram for a total of 128. Now, with all the spec stuff aside, my problem is I can only seem to get one of the two USB ports on the back of the tower to work or be recognized by the pc. If I switch the scanner and printer on the one USB port that works, both work fine. I've checked inside the case to make sure that the other port is actually connected. It is. I've tried other suggestions from various sources like checking the bios, uninstalling and reinstalling the device, microsoft updates, etc. My pc doesn't even recognize that there is a new device attached if I plug the usb cable into this other usb port and then try a restart, etc.

Can someone give me a step by step procedure for a detailed analysis of what to check or settings to change to get my second USB port to work properly? Thanks!!!!!
 

A:only one usb port is working

Is this port on the motherboard or is it connected via a cable?

If it is a cable, swap the cables. See if the problem stays with the cable or not. If it does, you've just got a bad cable and need to replace it.

------------------
Get free stuff and help out a poor computer tech:
LarryCore begs for money
 

Read other 2 answers
RELEVANCY SCORE 39.2

FAILURE ID : U4P6LK-7ME8BC-MFPWLJ-8D3G03PRODUCT ID : K2T35AV one of 3 usb ports is not working.after  diagonistics i found above failure id.what does it mean

A:usb port not working

Do you know which usb port it is? There are 2 or 3 ports on the left that are part of the motherboard then one on the right that is on a separate board attached to the motherboard with a ribbon cable. If you are lucky it is the one on the right in which case probably only the daughterboard needs replaced but if it is on the left the only practical way to fix it is with a new motherboard. 

Read other 1 answers
RELEVANCY SCORE 39.2

i formatted a laptop which previously had window 8 to w7 and the usb ports stop working even when i reinstall window 8pls need a help

Read other answers