Over 1 million tech questions and answers.

Infineon Trusted Platform Module Problem on Device Manager and Kaspersky Problem.

Q: Infineon Trusted Platform Module Problem on Device Manager and Kaspersky Problem.

Infineon Trusted Platform Module Problem on Device Manager

I tried updating the driver and it says the driver is up to date. I've also tried to disable it and enable it back but still the yellow caution sign still appears.
How to fix this.
I'm pretty sure this is what made the Infineon Security Platform Setting Tool unable to work.

If you need any other info to solve this please let me know.

================================================================================

Kaspersky Problem

Kaspersky is working fine but why does TuneUp 2010 detect this problem.

I'm Using Kaspersky Internet Security 2010 with 3/10/2010 Database.

If you need any other info please let me know.
Thank you.

RELEVANCY SCORE 200
Preferred Solution: Infineon Trusted Platform Module Problem on Device Manager and Kaspersky Problem.

I recommend downloading and running DAP. It can help sort out any driver and firmware related issues on your system

It's worked out well for many of us in the past.

You can download it direct from this link http://downloaddap.org. (This link will open the download page of DAP so you can save a copy to your computer.)

A: Infineon Trusted Platform Module Problem on Device Manager and Kaspersky Problem.

Bump

Read other 1 answers
RELEVANCY SCORE 107.2

This is in reply to this closed thread:
http://forums.techguy.org/all-other-software/635907-pds-access-failed.html
"The initialization of the PSD access failed...". The top header of the window showed "Embedded Security Personal Secure Drive".Click to expand...

Related symptoms, often on Dell Latitude Laptops: a couple of minutes after you turn the computer on, you see warning windows on the screen,:

Broadcom

The initialization of the PSD access failed - this may be because the TPM component on your PC is disabled, uninstalled, or not functioning correctly.
Click to expand...

and:

Broadcom Secure Foundation (TM) TPM Status Indication Applet

An Security Platform Services connection failed (0xe0283103). Yes, it says "An", not "A".Click to expand...

The typical "answer" to this "problem" if you ask google is 1) reinstall windows or 2) uninstall the Trusted Platform Module (TPM) software. You may read that it is an "extra" driver you accidentally installed.

Not true.

These errors come when you have installed the TPM but have not enabled the BIOS settings that activate it.

To get rid of these errors and take advantage of the added Trusted Platform Module (TPM) functionality, you need to activate TPM in your BIOS. Instructions are here:

http://www.solano.edu/tech_learn_resources/techtips/D620/security.htm#wp1113909

http://www.dell.com/content/learnmore/learnmore.aspx?~id=smartcard&~seri... Read more

Read other answers
RELEVANCY SCORE 106.8

I am having exactly the same problem as in the closed thread response to dpknauss. I, however, was unable to activate any of the links cited for the instructions to activate the TPM in my BIOS. Am I misinterpreting the .... in the URLs?
 

A:Solved: Broadcom Security Platform Personal Secure Drive Trusted Platform Module

Can you describe the problem in detail or at least provide a link to the thread you refer to ?
 

Read other 2 answers
RELEVANCY SCORE 104

Hello All, I have this issue on several computers on T560 with Windows 10 Pro (version 1607) WITH a TPM chip: "This device cannot use a Trusted Platform Module.  Your administrator must set the "Allow Bitlocker without a compatible TPM" option in the  "Required additional authentication at startup" policy for OS volumes" And I want to use the TPM (not the feature Without the TPM). The TPM chip state is :   "the secure platform module (TPM) is ready to be used" I have already try out of domain : doesn't work. I have installed ALL the LENOVO updates (even the Intel management engine software and bios) Thanks for any idea

Read other answers
RELEVANCY SCORE 98.8

I have dual boot but I haven't used the XP for few days now.
My laptop is a Compaq nx6325 Notebook PC
and my DVD/CD drive is : PIONEER DVDRW DVR-K16 ATA Device
I'm using windows vista ultimate.

In device manager "Trusted Platform Module 1.2" has this little triangle and in description it says "This device cannot start (code 10)" and the microsoft site with all the codes didn't really help me at all. I was updating drivers from right here
http://h20000.www2.hp.com/bizsupport...&swEnvOID=2096
the other day and then when I installed one of the drivers it came that TMP wasn't compatible or something like that. I haven't got system restore (due to dualboot and safemode using grr) and I have no idea how to fix this. I have tried to update and it says it's up to date etc.

Yet I think that I also had this same problem before I installed this update from HP and it complained

When I run tpm.msc it comes the TPM opens but then in the middle window TPM Management on Local Computer says below:
Compatible TPM cannot be found
Compatible Trusted Platform Module (TPM) cannot be found on this computer. Verify that this computer has a 1.2 TPM and it is turned on in the BIOS.

Device manager recognises the platform but like I said above the description simply says it can't start. Any ideas?
 

Read other answers
RELEVANCY SCORE 98.8

I'm using HP Cpmpaq nc6400. When i power on my laptop it shows, The following configuration change was requested to this computer's Trusted Platform Module (TPM): Allow a user to take ownership of the TPM F1: AcceptF2: Reject when i pressed f1 or f2 it shows, The following configuration options were automatically updated:CMOS checksum invalid, default values loaded f1: save changesf2: ignore changesf10: computer setup if i Choose f1 or f2 a black screen appears and nothing happen.. 

Read other answers
RELEVANCY SCORE 98.8

I'm using HP Cpmpaq nc6400. When i power on my laptop it shows, The following configuration change was requested to this computer's Trusted Platform Module (TPM): Allow a user to take ownership of the TPM F1: AcceptF2: Reject when i pressed f1 or f2 it shows, The following configuration options were automatically updated:CMOS checksum invalid, default values loaded f1: save changesf2: ignore changesf10: computer setup if i Choose f1 or f2 a black screen appears and nothing happen.. 

Read other answers
RELEVANCY SCORE 98.8

Hello i have an HP Compaq dc5800 SFF desktop pc. I need driver for Trusted Platform Module 1.2, My hardware id is: ACPI\IFX0102 *IFX0102

A:Trusted Platform Module 1.2

Hi: Windows Vista and Windows 7 should be installing a driver for that device. You only need to install the driver if you are running windows XP. So...if that device is not being installed by W7 automatically, try the XP driver... This package provides the device driver for the Infineon Trusted PlatformModule (TPM 1.2) in the supported desktop models running a supported MicrosoftWindows XP Operating System. ftp://ftp.hp.com/pub/softpaq/sp40501-41000/sp40553.exe Try manually installing the driver if the auto install doesn't work.

Read other 3 answers
RELEVANCY SCORE 98.8

Greeting's,

In Device Manager ( Vista Basic 64 ) in Security Devices I have " Trusted Platform Module 1.2 " with a Yellow Triangle with a exclamation Mark..!!! can anybody help and advise Me about what this is ..?? and what to do about it ..??.

Many Thanks.

Jumbo 1
 

Read other answers
RELEVANCY SCORE 98.8

Under Device Manager my security devices list trusted platform module has a yellow triangle with an exclamation mark in it. And it says this device cannot start Code 10. Every time I try to open a new web page my internet explorer closes the page because of this. Can any one please tell me what I need to do to solve this problem. Thanks!!
 

A:Trusted Platform Module 1.2

Read other 6 answers
RELEVANCY SCORE 98.8

CAN SOMEONE PLEASE HELP ME ?? 
MY COMPUTER WAS AFFECTED BY VIRUS SO I HAD TO RECOVER THE WINDOWS 10 . INORDERE TO TAKE CARE OF THE BIRSU COMPLETELY I TRIED TO REMOVE ENTIRE FILES IN THE COMPUTER AND ALSO TO CLEAN THE DRIVE AS WELL. BUT NOW IN EVERY BOOT A WINDOWS APPEARS TELLING ME TO CHANGE T HE TPM(TRUSTED PLATFORM MODULE SETTINGS). WHAT WILL I DO ??? PLEASE HELP ME ??? 

A:TRUSTED PLATFORM MODULE

ejn63 : thank you for the answer. Sir do you know what this tpm  means ? it would be really helpful. and what does clearing the tpm does to my laptop ??? thanks in advance.

Read other 6 answers
RELEVANCY SCORE 97.6

Yesterday upgraded OS of my laptop to Windows 10 1607.Got message in Device Manager: Trusted Platform Module 2.0 This device cannot start (Code 10).How to fix it?

Read other answers
RELEVANCY SCORE 97.6

Lenovo E31-70 Does it contain a TPM chip (Trusted Platform Module)? If so can it cooperate TPM + Fingerprint scanner in any way??

Read other answers
RELEVANCY SCORE 97.6

I wan to reset my acer laptop to factory settings. And the message 'a configuration change was requested to clear this computer's tpm' come out .Should i clear the trusted platform module? If i clear it what will i eased from the laptop?

Read other answers
RELEVANCY SCORE 97.6

While resetting Windows 10 on a Acer Laptop the following dialogue was displayed:
Quote
A configuration change was requested to clear this computer's TPM (Trusted Platform Module)
WARNING: Clearing erases information stored on the TPM. You will lose all created keys and access to data encrypted by those keys.
Press YES to clear the TPM
Press No to reject this change request and continue.
Do you accept the change
[Yes] [No]
Unquote

Guidance would be appreciated to deal with this rather sophisticated matter.

Read other answers
RELEVANCY SCORE 96.8

Hi All,
Has anyone else experienced issues with the TPM (Trusted Platform Module) on the Vostro 5468?
It was working fine when I first configured the laptop around a fortnight ago. In the last few days, the laptop kept prompting for the full Bitlocker Recovery Key instead of just the PIN. After further investigation, it appears that TPM is missing from the BIOS and the entry in the Device Manager is hidden with "Currently, this hardware device is not connected to the computer. (Code 45)" error.
I have just updated to BIOS 1.1.1 in an attempt to resolve the issue, but this has had no affect. I have also reset the BIOS back to factory settings.
I have found other posts with members experiencing similar issues but on Lattitude's back in 2016.
Thanks in advance for any replies, Stuart

Read other answers
RELEVANCY SCORE 96.8

Hi there

On my nice shiny HP envy laptop : HP ENVY Notebook - 13-d008na (ENERGY STAR) Model #: P0R94EA

I of course removed the W10 Home with the HP Bloatware (actually very small amount -- well done HP for delivering a reasonably clean OS not riddled with ads and trialware etc) to re-install my W10 PRO from an earlier HP laptop.

W10 went through the various upgrades to hardware for updated drivers etc and after re-activation WORKED FINE.

I found though in device manager I'm missing this "Trusted Platform Module" security device. There's a finger scanner on the laptop - so I've downloaded what I think is a driver but I'm still getting the info action against the device in the Device manager.

Anybody using one of those finger print scanners and know how to get it working --or is this still not available in W10.



Cheers
jimbo

Read other answers
RELEVANCY SCORE 94.8

I am looking at buying a HP OMEN 15-ax205na Gaming Laptop, Intel Core i7 , but I want to use bitlocker does this machine have the Trusted Platform Module chip installedAny helpThank youBrianBased in UK

Read other answers
RELEVANCY SCORE 93.6

Hi
My system event log is filled with the above messages, which can be posted as frequently as 3 per second!
I am experiencing 'system lockup' with disc usage at 99-100%, particularly when starting up, so I can't do anything for quite some time.

After a while the laptop frees up and disk usage decreases down to normal usage levels and I can use the laptop, normally, most of the time.

So, my question is - are the two things related - and if so, how can I overcome the TPM problem?
If they are not related, is there a way to resolve the error message anyway so it doesn't happen, as I assume it can't be normal?

Many thanks for any help.

Regards
Ron

Read other answers
RELEVANCY SCORE 93.6

H everyone, I can not turn on bitlocker encrytion in my laptop, please have a look my picture for error and information of the laptop, the TPM already enable. I also have a same issue with another laptop one (Lenovo X1 carbon), can you please advise me how to fix this issue?Thanks.

Read other answers
RELEVANCY SCORE 76

If this has been asked and answered before I apologize, but I couldn't find it. Every time I boot up any of my computers (XP and Vista) I get a little error message saying the my "high speed devices would work better if they were attached to a high speed USB port". This is vexing for me because the manufacture of each of these computers claims that all of the USB ports are 2.0 (high speed), the manufacturer of the powered usb hubs claims that they are usb 2.0 also. So somebody's got to be fibbing here. I have read somewhere that maybe you have to set jumpers on the motherboard to change it from usb1.1 to usb2.0 which seems beyond believe to me. So who's fibbing here? Also, does anyone know of a program that would report USB speeds?
 

A:can Device Manager be trusted?

Read other 16 answers
RELEVANCY SCORE 72

Device Manager: Error Code 10 for Intel(R) Trusted Execution Engine Interface

Recently, I did a reset of Windows 10 Home. I had some issues with activation and the device drivers. Now the Intel(R) Trusted Execution Engine Interface is throwing Code 10 that says STATUS_DEVICE_POWER_FAILURE.

Below is the screenshot. Can someone explain to me how I can fix this?



This is my Acer Aspire XC-603G Desktop PC. It originally came with Windows 8.1, but was upgradable to Windows 10 Home.

I will provide the specs as soon as I find them out.

Thanks in advance!

Read other answers
RELEVANCY SCORE 70.8

I have a Dell XPS M1210 laptop that I have recently upgraded to Windows 7. Everything went great with the upgrade with the exception of the internal Bluetooth module.

I have Vista on another drive and installed it into my laptop to test to see if the module is working. The bluetooth works fine and I am able to couple devices.

I have checked the BIOS and the setting for the Bluetooth show it present and enabled.

I do not see Bluetooth in my Windows 7 Device manager. As expected, I cannot couple devices.

The Device Manager rescans when I turn the Bluetooth on with the switch on the laptop but does not appear.

I have downloaded the Broadcom Setup Module but it does not see it either.

Any suggestions would be greatly appreciated.

A:Bluetooth Module not seen in Device Manager

Just a guess, go to services and make sure that blue tooth is aon automatic and enabled.
Type services in search.

Read other 5 answers
RELEVANCY SCORE 68.8

I purchased a mobile broadband module per factory spec for my laptop so I got the lt2522 Novatell broadband module. I did not have a sim yet but wanted to make sure the install and drivers were present and working before I ordered the sim. I installed the module without issue using factory antenna wires already present in the slot marked WWAN, I installed the drivers listed for my laptop on hp website (sp60048 Novatel Mobile Broadband 3.18.30.1) Driver installed without any issues and broadband module showed in device manager as "Enabled and working correctly" under each line of "Modems, Network Adapters, and Ports. I opened HP connection manager and the Module was powered on and it just said "No Sim" So I assumed that the Module install and driver install was completed and functional. I called Verizon and paid to have a Pre-activated Sim mailed to me.  2 days later I got the Sim, inserted it, opened HP connection manager and ever since all I can do is turn the power on and off to the module, but whenever the power is turned on it reads "disabled in device manager" which I know is not true, I have rechecked device manager a dozen times, removed and installed module and driver package multiple times. Even reinstalled module and drivers without Sim and it still says "disabled in device manager". I searched the net and here at HP for solutions/updates/information, and haven't really found anything helpful, just a couple noteworth... Read more

Read other answers
RELEVANCY SCORE 68.8

Hi

What is Infineon Security Platform TMP? And should I run the initialisation?

Background
An icon has appeared in the bottom right hand corner of my taskbar called "TPM" and when I mouseover it says "TPM initialised, Security Platform not initialised".

What (the heck) is all this?

J

A:What is TPM / Infineon "Security Platform" ?

Update your specs.

TPM is just a chip which will help authenticate you to your device. Generally you only get TPM on work laptops and only ever with another way of identifying yourself (fingerprint, key card, eyeballs etc). Something you are, something you know, something you have; and so on.

If you have a home desktop or laptop then this request is probably a scam. Resetting TPM is not hard at all (assuming it was yours in the first place) but you would have to look it up which you clearly haven't or you wouldn't ask.

Read other 10 answers
RELEVANCY SCORE 66.4

PC running Vista home premium has problems with the DVD device. Error code 19 below:

"Windows cannot start this hardware device because its configuration information (in the registry) is incomplete or damaged. To fix this problem you should uninstall and then reinstall the hardware device. (Code 19)"

please help!! is there a fix for this?

anxiousely awaiting your reply. Thank you,

Greta Lovejoy

A:Device Manager error 19 problem with DVD device

One of these may help:1. Uninstall the drive through Device Manager.Restart computer. The drive will be automatically reinstalled.or...2. http://support.microsoft.com/kb/314060Restart computer.or...3. Download, and run Restore Missing CD Drive patchDouble click on cdgone.zip to unzip it.Right click on cdgone.reg, click Merge.Accept registry merge.Restart computer.or...4. Go to Device Manager, click a "+" sign next to IDE ATA/ATAPI Controllers.You'll see two items:- ATA Channel0 (or Primary Channel)- ATA Channel1 (or Secondary Channel)Right click on each of them, and click Uninstall. Confirm.Restart Windows. They'll be automatically reinstalled.

Read other 1 answers
RELEVANCY SCORE 66

I was informed by (HP Staff Member) to do a Reset to Factory Settings.I have done this a few times on my laptop- so I knew what I had too do. I selected the Option: Remove Everything- Re,oves all of your personla files,apps and settings.Once it got to 100%- this Message NOW show's up- Black Screen- In the Blue screen it states.  "The following configuration change was requested to this computer's  Trusted Platform Module (TPM): Clear TPM Warning: Clearing erases information stored on the TPM. You will lose all created keys and access to data encrypted by these keys. Press F1: Accept                  Press F2: Reject Can anyone tell me "What To Do" to fix this ?




Kind RegardsSonia McMahon

Read other answers
RELEVANCY SCORE 64.8

Im using windows 7 home premium 64bit
I have such a problem: when I go to device manager and select anything there I cannot see anything else besides the resources tab and the resources tab says such a thing:
Any help is appreciated

A:device manager problem

Hi.

You already have a thread on this here - device manager problem

Read other 1 answers
RELEVANCY SCORE 64.8

My internet connection works from my laptop, but I cant access the internet from my desktop computer because the malware knocked out all of my connections
under device manager:
!direct parallel
!linksys wireless g pci adaptor
!linksys wireless g pci adaptor-packet scheduler miniport
!realtek ethernet nic
!realtek ethernet nic-packet scheduler
!wan mini port ip
!wan mini port ip-packet scheduler miniport
!wan mini port l2tp
!wan mini port pppoe
!wan miniport pptp
tried to disable/enable. it didnt work. tried to unistall the pci adaptor and do plug and play. i come up with error code 39- driver corrupted or missing.

A:problem in device manager

Looks like you may need to track down the drivers an reinstall.

Read other 3 answers
RELEVANCY SCORE 64.8

i have this pci standard pci-to-pci bridge in my device manager with a yellow triangle and i think because that, i cant install my video card correctly how i can fix this problem?

i have a windows 7 Ultimate 64 bit

A:Problem in Device Manager

We will need to know your motherboard model so we can show you the right driver to install. Usually, everyone recommends that you fill out the system specs in your profile. Welcome.

Read other 9 answers
RELEVANCY SCORE 64.8

When I try to change com port settings using the device manager, there is no port settings tab in the com port properties dialog box. I am running XP Professional Version 2002 with Service Pack 2 as administrator. Any help will be appreciated.
 

Read other answers
RELEVANCY SCORE 64.8

Hello, I have just upgraded to a new graphics card and have decided to completly start fresh, installing XP home edition Sp 2 onto a new HDD so my PC is virtually brand new. up on doing this the same way I always have I went into device manager, and noticed I have PCI slot 1 and 2 drivers missing, the thing is slot 1 and 2 are being used, one by my soundcard, the other by my humongous graphics card., I know I have installed every drive I was given with my mother board, I am begning to think i am having some conflict between my graphics card and mother board. also at start up, when windows starts and i get onto the home page, i get a dos screen with 'updating usb'...why is this doing this? please help...

PC spec..

Processor: Intel core duo Q9450
Motherboard: Asus maximus formula special edition
Graphics Card: Saphire Radion HD4870 512MB
Ram: DDR2 1024 MBytes X4
 

A:Device manager problem

Go to ASUS's support website and download and install the chipset driver once more, for your motherboard
 

Read other 4 answers
RELEVANCY SCORE 64.8

Hello!
I've got a problem.
I changed the system boot in "MsConfig" like this..
Under general, i clicked away from custom system start to Diagnostic system start.. then i rebooted, after the reboot i tried to change it back..
and now my sound doesnt work, also my scanner and my printer dont..
i tried to figure out why, but couldnt find anythign..
then i looked at the device manager to see if there was an error with the soundcard or something.. but now all devices have vanished from the device manager...

I tried to install some new hardware, but i couldnt.. the device manager doesnt react at all..
I also noticed that my windows skin has changed somehow.. it doesnt look anymore like the usual win xp skin, but more like some win 2k skin or sth.. I have no idea why

somebody got any clews?
(hope the technichal terms i used are correct, im not english..)
Edit: My win vesion is win XP proffessional
Edit 2: I just tried to connect my ipod to the computer, and it said the software cant communicate with the ipod.. never had this problem before.. something has gone real wrong here
 

A:device manager problem

Read other 11 answers
RELEVANCY SCORE 64.8

Hi I've been having this problem since a few days ago. I've been receiving this "NO AMD Graphics Driver is installed or the AMD Driver is not functioning properly.
please install the amd driver appropriate to your AMD hardware. " every since a few days ago while I was playing cs:go.

so what I did was "Control Panel>Uninstall>AMD CCC>Express Uninstall>ok>C: delete all amd and ati folders>regedit>all amd and ati>restart>safe mode>driver sweeper>reboot>install 13.2>I get problem during installation about hdmi display and audio failed in installing (this is a few days ago I got the code 19 error).

now I did is pretty much the same thing but on device manager I uninstalled the 7800 (using a sapphire 7850) then restarted my pc then afterwards i went to device manager to check for change in hardware and it appeared in other devices>Video Controller(VGA Compatible) I then Installed Driver 12.11 since it was working great for me but I experienced the same thing with the above it failed to install 2 programs the display and the other. so right now I'm out of Ideas hopefully you guys can help me out. (now it's Code 1)

Rest of system specs:
windows7 ultimate 64bit
msix79a gd65 8d
sapphire hd 7850 dual fan non oc

and yes all my motherboard drivers are updated and I'm using the latest bios (since december) and recently the motherboard drivers after this problem appeared but didn't fix any.

edit: i tried switching to different p... Read more

A:I have a GPU problem on my device manager.

In relation to when you installed the latest BIOS in December, when did these problems start?

Read other 3 answers
RELEVANCY SCORE 64.8

Im using windows 7 home premium 64bit
I have such a problem: when I go to device manager and select anything there I cannot see anything else besides the resources tab and the resources tab says such a thing:

Any help is appreciated

A:device manager problem

  
Quote: Originally Posted by siimvuss


Im using windows 7 home premium 64bit
I have such a problem: when I go to device manager and select anything there I cannot see anything else besides the resources tab and the resources tab says such a thing:

Any help is appreciated


Do you have a backup to restore from? do you have a win 7 dvd to do a repair install?

Read other 3 answers
RELEVANCY SCORE 64.8

hello techforums. im just looking around my computer. and i saw my device manager had a problem. picture below.. is there anything i can do with this?

thanks in advance. and im sorry if this is not the right place to post my problem. thanks again

A:Device manager problem

Hi please post the make and model of your computer or if a custom build the make and model of the motherboard.
I have moved you to the windows 7 and vista forum

Read other 9 answers
RELEVANCY SCORE 64.8

I have a Dell Latitude 610 running XP Professional and AVG 2013. I think I have a device manager problem. This occurs with a web based program using a Cardo Scala G9 (motorcycle bluetooth communicator). They way the program is supposed to work is that I'm to log into the Cardo website, then it checks my computer to see if Cardo Updater is installed. Once it verifies, I can plug in my G9 through a USB port and make changes. This works great on my desktop.
 
On my laptop, I log in and the website never recognizes that the program is loaded. It does this in both explorer as well as Chrome. I have also noticed that if I look in my device manager and I'm on the website, the G9 will appear for about 5 sec, then disconnect and the computer will make the noise of a reconnect, but I never see it in the device manager. I've contacted Cardo support and they have thrown up their hands saying they have no idea what the problem is.
 
I can also activate Cardo Updater without the website, but I don't know what it would do. If it's on (by clicking Start, programs), I don't see the G9 in my devcie manager, but if it's off, it'll be displayed and not disappear. Does anyone have an idea where to look for the problem? I appreciate the help.

A:Device Manager Problem...I think.

That sounds like a device problem...not a device manager problem .
 
Have you contacted support personnel for said device?
 
If you have two systems...seems to me that you can simply troubleshoot the problem system...by comparing the settings, etc. with the one that is untroubled.
 
Louis

Read other 7 answers
RELEVANCY SCORE 64.8

this is my problem:this error apear when device manager running:"MMC could not create the snap-in.The snap-in might not have been installed correctly."please help me!

A:device manager problem

Hi mn2hp,Welcome!Are you using Vista? When did the error occur? Why were you in the device manager? Here's an article about this error:http://support.microsoft.com/kb/930056/en-usZllio

Read other 1 answers
RELEVANCY SCORE 64.8

I recently looked at a friends machine, having sound probs, ended up in device manager.
Under other devices with an exclaimation mark are three items i have never seen:
GhostStartService
SYMTDI
WINIO.

There are no added devices except a modem, dvd rom, hdd, floppy.
xp pro
semperon cpu
soltek board
ddr 333 mem
wanadoo connection (adsl)
sis onboard vid
ac97 onboard sound

Original problem still echoing sound, but only on hifi cd, (not mp3 or windows sounds).
I wander if these problems might have something to do with the sound prob, probably not.

Any help appreciated

Jongo

A:Device Manager Problem

What antivirus system does he have installed

Read other 3 answers
RELEVANCY SCORE 64.8

my device manager is completely empty even though my computer is running fine. is there anyway to fix this and if so how do i do it??

Read other answers
RELEVANCY SCORE 64.8

I have attached a copy of my device manager, it shows several yellow marks. I am aware that these should not be there, can any one tell me how to resolve this. I might add it does not seem to be affecting my computer in any way.

Thank you.

shipboard.

A:Problem in device manager

You need to load the drivers for the Video Adaptor, USB Controllers ( may be in the Chipset drivers ) and Modem (the Simple Communications Controller )

You can find them at the pc manufacutrers support site

Read other 5 answers
RELEVANCY SCORE 64.8

I am up to date (to July 24, 2013) with all service packs,etc. with Vista Home Premium.
I have an intermittent problem with executing Device Manager.
Sometimes or quite often it is slow in opening.
Sometimes I get a message about it not responding.
All times it eventually opens.

I have searched for a solution to no avail.

Help is appreciated.

Hasiel In Alberta

A:Device Manager problem

Does this unresponsiveness happen in safe mode? - Safe Mode

Does it happen with any other applications?

Josh

Read other 2 answers
RELEVANCY SCORE 64

hi, i have tuneup utilities and it notifies me that i have to fix a problem. take a look at my attached picture.

A:Unsearchable problem in Device Manager

I find nothing on Google relating to any such devices other then questions similar to yours.I searched for MpKs*. * being a wild card since the only things in common in all the devices in question is the MpKs.Those entries have me a bit concerned as to their source. Lets wait and see if anyone else jumps in that may know what those entries point to.

Read other 11 answers
RELEVANCY SCORE 64

Hi,Yesterday I upgraded our HP Device Manager 4.6 SP4 to 4.7It went fine, but when I upgraded to latest service pack 4.7 SP6.It failed with an error, and HPDM didn't launch after that.I tried several times without luck, after that I uninstalled, after saving a backup, and reinstalled 4.7 again, and restored database backup. It works fine. After that I installed SP2. Works fine.But the tasks is not updating. The tasks works, but doesn't show up in the task list.Why? And how I get that back?

Read other answers
RELEVANCY SCORE 64

Ok, as always I don't know if this is the right place to post this but here it goes.
My PC was working without problems but I found a way to change that
Someone told me you could update your system from the device manager and so I did. I updated something on the system devices and now my Sound Blaster Audigy 2 ZS Platinum card is not working as usual( there's no sound coming out of the headphones jack on the front panel)
I know that there's an option that lets you go back to the previous driver but as I was trying to update everything, I can't remember which one was it(I could only update one of them).
I know that the ideal option in this case would be to do a system restore, but since every expert in security advices you to disable this I'm pretty much screwed.
Anyway, if someone knows what are the steps to follow to fix this let me know please.
Thanx

System Specs:
Windows XP Proffesional 2002 SP 2
Intel Pentium 4 CPU 2.66GHz
 

A:Solved: Device Manager problem

Read other 10 answers