Over 1 million tech questions and answers.

Configuring Windows Media Center with MCE Kit to work with Cisco ATT Cable set top

Q: Configuring Windows Media Center with MCE Kit to work with Cisco ATT Cable set top

I desparately need some VERY SPECIFIC help. This may be a NEW problem for most BUT as MORE computer are being sold with HD screens and added-on or built-in TV Tuners, you will see this, and similar, more and more often.

FIRST OFF, I KNOW ALREADY how WMC works (or is supposed to!) and have set it up for use with a cable box before many times, so PLEASE do not send me all the links for "How to ......" articles - they do NOT apply!

This is a very isolated and specific problem. THe details are as follows:

I am trying to set up my WMC on my HP Envy 17 laptop to enable me to watch cable TV on my laptop and control the channels (OS is Win7x64SP1). This is done by the use of my add-on, USB TV Tuner, made by Hauppauge, model HVR-950Q. Normally this isn't a problem (I used it with Comcast cable for quite some time); been there, done that.

HOWEVER, I just recently changed ISPs and Cable provider to ATT & Uverse. BE WARNED!! Uverse & ATT Tech Support makes HP Tech Support look good! Nuff said?

The WMC can set up the TV signal either automatically if it knows or recognizes the make/model of the set top box. Most often this is done manually. In order to control the set top cable box, your computer has to be able to "see" and read IR codes sent out my almost all remotes (there are a VERY few RF and sonic ones left out there, but this ATT one is regular IR). It also has to be able to SEND IR commands to the set top box just like the hand held remote. This is done by using the MCE Kit which consist of an IR Sensor and a IR Transmitter (called a IR blaster). This device is plugged into the USB port; Windows already has the drivers for it, so it's basically plug & play.

Well, my Uverse comes with a set top box made by Cisco. Brand new, but has a remote and works just like any other and looks like most look with the same buttons, etc. The Cisco box is also a wireless receiver and a DVR, but I don't think that really impacks this problem.

When you manually set up WMC for the TV and control of the set top, it has to "learn" the IR codes from the ATT remote. Normally, these remotes use one standard set of codes or another so if WMC can figure out which set it uses, you are done, home free.

IF NOT, as is the case here, then it has to LEARN the needed codes one by one by pressing specific buttons on the ATT mode so that the MCE Kit sensor can "see" and learn them. It's exactly like any universal "learning" remote. The process is the software ask you to press a button and then to hold it and then to release. Once a button is learned it asks for the next and so on.

Only problem is that, for reasons unknown and totally non-sequitor, WMC can NOT learn the IR codes from the ATT remote!! I tried everything. Holding it close,far away, at an angle, in contact, etc., but I never get past "press 0, hold, release". Clearly it sees a code and reacts to it, but WMC never "learns" or records or saves it or whatever. Stuck on ZERO, literally! LOL (oh, that hurt!)

The Cisco/ATT set top box is a model IPN4320, if that mneans anything to anybody.

HAS ANYONE OUT THERE GOT THIS COMBINATION OF HARDWARE TO WORK? Anyone ever hear of this problem before? Has anyone worked, succesfully or not, with this Cisco/ATT set top box? Please let me know.

I have checked and verified that all parts of the MCE Kit are working. I have reset/reloaded the software/OS and my computer checks out 100%. ATT says their hardware is also showing green across the board.
I have talked, until my voice gave out, to ATT Tech Support, Uverse TS, Cisco and Hauppauge and NONE of them want to claim responsibility or even address the problem. They a;; shout "third party" and run away. Frustrating.

did find one fee based TS that wanted $200 to just consider the problem, but they offered no guaranty or warranty for their work, but they would be happy to collect $200 to play around with my system. None of them that I talked to had any idea how the WMC works or what a MCE kit was - like talking to a 4 year old - but hand over the money! No thanks.

Your help and advice would be appreciated. The usual how to links and articles are ueless here but someone, somewhere, must have tried to marry up WMC and Cisco before! I can't be the first! Can I?

Thanks in advance (hopefully)! Happy 70th birthday to Dr., Stephen Hawkin! Many more!

Bob, the OldeGreyWoolf

RELEVANCY SCORE 200
Preferred Solution: Configuring Windows Media Center with MCE Kit to work with Cisco ATT Cable set top

I recommend downloading and running DAP. It can help sort out any driver and firmware related issues on your system

It's worked out well for many of us in the past.

You can download it direct from this link http://downloaddap.org. (This link will open the download page of DAP so you can save a copy to your computer.)

A: Configuring Windows Media Center with MCE Kit to work with Cisco ATT Cable set top

@OldeGreyWoolf

I HAVE THIS EXACT PROBLEM. Im running windows 7, service pa ck 1, i have a media gate remote, with reciever and problem, and like you just recieved a Cisco CIS330 STB, also known as Scientific Atlanta CIS 330.

Either way i have not found a viable solution other than replacing some ir driver dll files and then writing the CCF files myself for Media Centers modified drivers to send to the IR blaster, but this is all way beyond my ability and knowledge with PCs. As well, i believe their remotes use toggle codes ( meaning it sends different frequency signal everytime u press the same button), therefore media center cannot learn the code. The only way to get around that is to do what i mentioned above, detailed on this helpful, but overly technical page here MCE Remote Replacement Driver FAQ


I have settled for just using two remotes, my STB one, and my PC one for media center.

If anyone else has any useful or easy suggestions around this problem, please let me know as well.

Read other 4 answers
RELEVANCY SCORE 82.4

Had the thingworking great for two years.
Then COmcast made us get some new converter thing.

Anyone had any problems with set up?

It's got this little IR signal cable thing- it changes WMC channels at the same time the TV changes.

Read other answers
RELEVANCY SCORE 74.4

I have a card in my PC for cable, so I use my computer to record my favorite shows through Windows Media Center. My cable company sent a letter stating that we would be required to have a jumper box for each tv, which they will provide for free because our cable will only be available through the cable boxes, even for basic cable subscribers.

So after installing the jumper boxes, recording my shows has become next to impossible. The cable comes into the box, and there is a switch on the back of the box (similar to the old R/F switches) that says Channel 3/Channel 4. You switch it to 3, put your TV on 3, and watch TV using the remote provided with this box. When I record a show now, I have to tell my computer to record channel 3 and pick the shows on channel 3 that line up with what I actually want recorded, turn the box to the channel I want to record, and wait.

It almost seems like I am going backwards here with technology. Is there a way around this? I can't figure anything out other than what I am doing, which sucks because if a show on channel 3 ends, there is a pause in the recording, which is pretty darn annoying. Thanks in advance if anyone has any clue what I can do!
 

A:Cable/Windows Media Center Issue

What kind of "card" do you have in your PC? Sounds like you have an older TV tuner card, which is obsolete with digital/encrypted digital broadcasting. All you need is new technology, such as this: http://www.amazon.com/gp/product/B004HKIB6E?psc=1&redirect=true&ref_=oh_aui_detailpage_o07_s00

Assuming your cable company offers cable card support, you place a cable card into the box above. It can then tune all of the cable channels for which you are paying.
 

Read other 3 answers
RELEVANCY SCORE 74.4

Alright well I had Media Center working perfectly fine until one faithful day when I woke up windows felt like a keyboard was an unecessary device and it just stopped working. System restore, gotta reinstall all, random files and folders dissapear including my favourites folder, the one with my favourite songs pictures and porn (took me a lot of therapy to get over this, before just opening this folder was enough to make me happy). So now I also gotta reconfigure media center to get TV working on my computer.

All seems fine it recognizes my set up box... then it sudenly says the IR hardware ain't detected. Weird I think since the media center remote box is connected and I can change channels with my set up box' remote (without actually seeing them on my screen of course). So i check around the help and it says there should be a cable connecting my set up box' IR thing to the media center remote box. I see the slot on both of them but problem is I don't have that cable nor did I ever need it since before the system restore (don't ask me how I installed back then I totally forgot but I know it went without a sweat).

This is all in the automatic instalation, when I try to go anywhere near manual instalation the computer freezes.

I tried instaling and using Beyond TV to see if it the problem was with my hardware but it all went groovy but my trial is almost expired and that program was a serious pain anyways.

Thanks for the help ya'll h5.

Read other answers
RELEVANCY SCORE 72.8

My question is how do i enable digital cable in windows vista - Media Center?

I have 2 Tv Tuners:
1) 1250 Hauppauge &
2) TV Wonder™ Digital Cable Tuner (with a cable card slot built in).

Both cards work fine for the standard channels 1-99. i want to be able to see all the channels i pay for using the cable card in the TV Wonder™ Digital Cable Tuner.

The problem is that windows media center is shipped with analog cable enabled and digital cable disabled. So when i go to view any channel greater than 100 windows alerts me that "You cannot activate digital cable. you computer is not digital cable enabled and cannot be used with a cableCARD"

i'm in search of how to switch this (maybe a bios issue?) so that i "Enable Digital Cable"

advice?

thank you
 

A:How to enable digital cable in windows vista - Media Center?

Read other 14 answers
RELEVANCY SCORE 70

I have a Motorola SB5100, LINKSYS BEFSR41 V2 ROUTER, and COX Net cable broadband.

I need to reconfigure the linksys to work with the SB5100. I used to have Sprint DSL and was able to configure it to work with my DSL modem.

I dont know the ip address for the SB5100 modem.

If I am correct I will need to set the SB5100 IP address in the linksys as the static IP address connection. Is this correct? Also need the subnet mask and use the DNS servers from cox.

I need help please.
 

A:Configuring linksys BEFSR41 V2 TO WORK WITH sb5100 ON cox CABLE NET

Read other 6 answers
RELEVANCY SCORE 69.2

Hello,

Can anyone help me with this:

I installed media center 2005 rollup 2 for XP, but every time I run it, Media Center works for like 10 seconds and then it freezes.
I am still able to use anything else at this time.

Does anyone know how to fix this?

Thanks
 

Read other answers
RELEVANCY SCORE 68.4

I'm considering running Virtual Machine 2007 on my laptop which is running XP media center. I know that XP Media Center is close to XP Professional, but I don't know if it has the ability to run Virtual Machine 2007. Does anyone know?

Thanks.
 

A:Does Virtual PC 2007 work under Windows Media Center XP

Media Center is not listed as a supported host operating system. I wouldn't say it's close to XP Pro. It's different.
 

Read other 1 answers
RELEVANCY SCORE 68.4

Hi to everyone who reads this.

I can start Windows Media Center up, but when I choose to show my Pictures or something else, Windows Media Center suddenly stops working and the program closes. No direct error messages shown.

Afterwards my HP Machine looks for a solution, but the only option revealed here is to do an update, but my PC is fully updated.

Is it possible to do a complete reinstall of Windows Media Center, without doing a complete PC reinstall?

Or does somebody have a better alternative?

Best regards Carlo

A:Windows Media Center doesn't work anymore...

I am not sure if there is a way to reinstall just media center, But you could try to do a system restore or a repair install of vista.

Read other 2 answers
RELEVANCY SCORE 66

Hello everyone. So I just got the Xbox 360 COD special edition. I'm checking out all my features on the Xbox. There's an option to somehow connect your computer to your Xbox. The requirement is to go through the Media Center. Well, first time starting up the Media Center on my computer, and I'm not able to get the Media Center to open. I receive an error right on startup of the program. It ends up generating a crash report, and closes. I've take 2 screenshots of the error. The first screenshot is of the first error that comes up upon opening the Media Center. The second screenshot is of another error I get when I choose to cancel instead of clicking ok on the first error. I thought getting the most information to you guys would be the best.

I run Microsoft Windows XP Media Center Edition Version 2005 Service Pack 3.

Looking forward to your suggestions. Thanks a lot
 

A:Windows Media Center Edition Error - Attempting to open Media Center

Read other 6 answers
RELEVANCY SCORE 65.6

I'm using this tuner:

http://us.kworld-global.com/main/pro...d=17&prodid=91

It came with Arcsoft TotalMedia 3 and it allows met to set up digital broadcast and analog cable and switch between the two easily. I'm trying to set up Media Center do do this, but as it is I can only get it configured with OTA. I've tried a couple of suggestions I've found elsewhere, but none seem to work, MC just refuses to see the analog tuner. Can any one shed some light on the situation?

A:Digtal OTA & Analog Cable in Media Center

Over the air and cable are both Supported by your Card but You don't 2 Tuners and your Default tuner program is just switching between them both.
This is the reason Media Center wont see them both.
Once MC logs the OTA there is not a tuner left to configure.
I have the ATI HD-650 and its the same way!
I just gave up OTA and only use analog cable .

If you want to do the same as me just rescan and choose the analog this time and not digital and MC will log the cable and nothing else.

There is a RegMod that will allow Media Center to Scan And Log all the channels
but they will be mixed in with cable channels.
Also if there is a Recording conflict it wont be flagged,
And therefor end in an error

I have tried the mod but was not very happy with the outcome.

I don't know of the link to the RegMod right now but if I find it Ill post it.
You can probably Google it a few different ways and find it tho.

Read other 2 answers
RELEVANCY SCORE 65.6

I am unable to get VISTA MEDIA CENTER to recognize the cable feed from COMCAST during setup. Other XP desktop with a Hauppauge WinTV configuration works fine with cable connected, and desktop set works, but direct cable to the TV in results in MEDIA Center set up error that a valid TV signal cannot be found. Same signal works fine directly to a TV, but two HPs with VISTA 32Bit w/Media Center react the same way with COMCAST signal.
Help?
 

A:COMCAST Cable and VISTA MEDIA CENTER

Are you trying to mix a digital tuner with an analog signal? My XP system has an analog tuner which works fine with Cable or any non-digital signal but my Vista Media Center tuner is digital only so I only get over the air digital signals.
 

Read other 1 answers
RELEVANCY SCORE 65.2

Hiya

The Media Center Solitaire PowerToy for Windows XP Media Center Edition enables you to play Solitaire on your Media Center PC from anywhere in the room using the remote control.

Note: We've taken great care to ensure that PowerToys operate as they should, but they are not part of Windows XP Media Center Edition and are not supported by Microsoft. For this reason, Microsoft Technical Support is unable to answer questions about PowerToys. These PowerToys are for Windows XP Media Center Edition only.
System Requirements
Supported Operating Systems: Windows XP

Windows XP Media Center Edition
http://www.microsoft.com/downloads/...66-a873-42e6-a6af-9822b03432b6&DisplayLang=en

Regards

eddie
 

Read other answers
RELEVANCY SCORE 63.6

Hey all,

I'm new to vista and i'm just wondering...just media center require media player to work? If not is it possible to remove wmp11? On that note, is it also possible to remove IE7? As I am a devoted Firefox user

A:Does Media Center need Media Player to work?

You do not need media player to use media centre as they are two slightly different applications, you do not have to use either and can in fact download any other player or only use media centre. You can remove wmp11 but once again you can just disable it.

You do not have to remove IE7, set Firefox as your default browser and forget about it.

Read other 5 answers
RELEVANCY SCORE 62.4

OK, I'm still kinda clueless here on configuring NAT (why it's hard for me, I have no idea lol) so I want to run this scenario with you to make sure I know what I'm talking about:

LAN addresses to be allowed out to internet: 192.168.0.17 -.0.30
IP addresses assigned by ISP: 193.168.0.17-22

ip nat pool CCNA 193.168.0.17 192.168.0.22 netmask 255.255.255.248
This line creates a pool of addresses (named CCNA) from 193.168.0.17 to 0.22?

access-list 1 permit 192.168.0.17 0.0.0.15
An access list that permits the hosts within range

ip nat inside source list 1 pool CCNA overload
allows the ip range in list 1 to be translated to public ip address?
Is this right?
 

Read other answers
RELEVANCY SCORE 62.4

Hey all,

I've read through some of the posts here on the Cisco 1721, including some very helpful posts from O1111111O (did I miss any 1's?). I've even tried implementing them on my 1721 router here. My Serial0 port is configured somewhat differently than what is in the example, however, and I think that may be part of my problem in getting the new configuration to work.

I have a 1721 with Serial0 attached to a full T1 and FastEthernet0 is (or at least will be once I get it working) connected to my LAN. Right now, I have 5 external IP addresses, and the provider has set up the router to DHCP those 5 external addresses only. What I really need is a DHCP server on FE0 serving NAT'ed 10.10.1.x addresses and keep the 5 external addresses (or at least 4 of them since the router will need one most likely) for ip nat inside source static assignments. Therefore, I know I need NAT running as well as DHCP. I've got a 1605R at home (dual Ethernet ports) that I have working and I've tried to model my 1721 configuration based on that, but since all my addresses on the 1605R (internal and external) are fixed/known statics, it's a lot easier than the way the ISP here is trying to do things.

Here is the config file they have provided on the router:
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
enable secret 5 xxxx
!
no aaa new-m... Read more

Read other answers
RELEVANCY SCORE 62.4

I have this among other routes in this routers ip routes:

ip route 10.0.0.0 255.255.248.0 10.0.0.25

I need to change that to something like

ip route 10.0.0.0 255.255.240.0 10.0.0.25

I forgot the exact syntax and I don't want to mess anythig up

I know I need to be in enable mode and then configure terminal ?
Then ?

Thanks!
 

Read other answers
RELEVANCY SCORE 61.6

I have a computer from a fellow co-worker. It is a Dell XPS 410 running Windows XP Media Center. The guys wife bought, installed, and run System Mechanic from a big box store. Now the USB ports do not work. There are not any PS/2 ports for the old style mouse or keyboard. That being said, there is no use of the mouse or keyboard. When you go into the BIOS settings or system setup, the keyboard works. When the OS loads, it does not. When you plug a mouse or keyboard into a USB port, it does recognize it and attempts to install the drivers, but then gives and error message and informs you that the device may be inoperable. I have gone into the system settings and made sure the USB controller was turned on and all the USB's are enable. I have taken the hdd out and removed all of the System Mechanic, System Shield, and Iolo files from the drive. I have attempted to boot from that hdd on another computer using a dock, but it gives a BSOD and restarts. I was kind of leery of doing that any ways. I can only assume that the software she used give her the option to update all of the drivers on the system and has in turn created a conflict with the usb drivers. At any rate, I have reached the point where I am unsure what to do next. Any help in getting this computer back in action would be greatly appreciated. Thanks.

A:XP Media Center USB's Do Not Work

What has worked for me on a couple of occasions is 'refreshing' the USB stack which basically involved removing everything under USB in Device Manager and rebooting to allow them to be re-installed.
 
I was wary of this the first time but only had issues with this once -  and it turned out that the MB was faulty and needed replacing.
 
I don't recollect if I had to delete drivers - but at least on 2 occasions it was installing updated drivers that caused the problem.
 
Steve O.

Read other 11 answers
RELEVANCY SCORE 61.6

I'm not used to setting NAT on Cisco routers. Last time I did that was 2 years ago and I barely remember it. So I just wanted to confirm this scenario I had on the CCNA exam with you.

The scenario was I had 6 public IP addresses and I need to configure NAT for 2 subnets, 30 hosts each. My question would be would this be the correct configuration?:

int eth0
ip address 10.10.10.1 255.255.255.128
ip nat inside

int eth1
ip address 10.10.20.1 255.255.255.128
ip nat inside

int serial 0/0
ip address 192.168.1.1 255.255.255.192
ip nat outside

ip nat pool no-overload 192.168.1.40 192.168.1.46 prefix 24

ip nat inside source list 7 pool no-overload

access-list 7 permit 10.10.10.0 0.0.0.31
access-list 7 permit 10.10.20.0 0.0.0.31

I'm just trying to understand this more, I know i screwed this question up.
 

A:Configuring NAT on Cisco Routers - Need Clarification

interface ethernet 0
ip address 10.10.10.1 255.255.255.0
ip nat inside

!--- Defines Ethernet 0 with an IP address and as a NAT inside interface.
interface ethernet 1
ip address 10.10.20.1 255.255.255.0
ip nat inside

!--- Defines Ethernet 1 with an IP address and as a NAT inside interface.
interface serial 0
ip address 172.16.10.64 255.255.255.0
ip nat outside

!--- Defines serial 0 with an IP address and as a NAT outside interface.
ip nat pool no-overload 172.16.10.1 172.16.10.63 prefix 24
!--- Defines a NAT pool named no-overload with a range of addresses
!--- 172.16.10.1 - 172.16.10.63.
ip nat inside source list 7 pool no-overload
!--- Indicates that any packets received on the inside interface that
!--- are permitted by access-list 7
!--- will have the source address translated to an address out of the
!--- NAT pool "no-overload".
access-list 7 permit 10.10.10.0 0.0.0.31
access-list 7 permit 10.10.20.0 0.0.0.31

!--- Access-list 7 permits packets with source addresses ranging from
!--- 10.10.10.0 through 10.10.10.31 and 10.10.20.0 through 10.10.20.31.
 

Read other 2 answers
RELEVANCY SCORE 61.6

I've posted this at other forums, just looking for as much information as I possibly can on this topic cause it's extremely difficult to nail down precise details anywhere it seems.

I have two Cisco 3550 switches in a lab setup to help me prepare for taking the CCIE lab exam in Security and have the following situation snippet:

I have Vlan 33 that has ports allocated to it on both switches, this is the vlan I wish to monitor for IDS.
I have the monitoring port attached on Switch #1, and have created a remote-span vlan 901.

The problem that arises when configuring RSPAN is getting Switch #1 to not only monitor the Remote VLAN for Source, but also get it to monitor the local ports that are designated to Vlan 33.

Basicaly here's the configuration:

Switch #1 (VTP Server):
Vlan 33: Fastethernet 0/5, 0/15
(Port 0/15 is where the Monitoring interface is hooked up).

Switch #2 (VTP Client):
Vlan 33: Fastethernet 0/6, 0/7, 0/8
COMMANDS USED:
=============
Switch #1:

vlan 901
remote-span

monitor session 1 source remote vlan 901
monitor session 1 destination interface fastethernet 0/15
Switch #2:

monitor session 1 source vlan 33
monitor session 1 destination remote vlan 901 reflector-port Fa0/4

============

When I tried adding on Switch #1 this command:
monitor session 1 source interface fastethernet 0/5

it came back telling me it couldn't add it cause it was part of a vlan that was involved with RSPAN??

I even tried:
monitor session 1 source vlan 33
... Read more

Read other answers
RELEVANCY SCORE 61.6

Thanks to the help of others I am slowly but surely building up my network for CCNA Testing. Rockn was a big help and recently got my DNS server up and running. Since then I have introduced a Cisco 2600 Router into my network.

Network Description:

Network 192.168.0.0:
DLink DI 604 connected to the Internet(192.168.0.1)
Windows 2003 Server(192.168.0.2)
Workstation(IP is Dynamically Assigned)
Cisco interface 0/0(192.168.0.3)

Network 192.168.1.0
Cisco Interface 0/1(192.168.1.1)
Windows 2000 Server(192.168.1.2)

The default Gateway on the Cisco Router is 192.168.0.1

The issue is that some of the network devices cant be seen on the other side of the Router.

The Firewall and Workstation can only ping devices in the 192.168.0.0 network.

The Windows 2003 Server(192.168.0.2) can ping everything on both sides of the Router. The default gateway is set to the cisco router(192.168.0.3) and can access the internet through the router.

The windows 2000 Server(192.168.1.2) can ping both interfaces on the Router and the Windows 2003 Server(192.168.0.2) but not the workstation or the firewall.

The Cisco Router can ping all devices.

If it is helpful, I can give a printout of the Cisco running config. Whats frustrating is that the windows 2000 Server can see the the windows 2003 Server but not the Workstation or Firewall. It just doesnt make any sense to me.

Id appreciate any input as to what may be causing the problem.

Thanks
 

Read other answers
RELEVANCY SCORE 61.2

I have Vista Ultimate 64x bit. And i recently just found out why my files weren't play in it. ( because i didn't have 64x bit codecs). That fixed that problem. I was hoping it would fix the problem i was having with the internet TV beta program, but it didn't. When ever I play files, i get a black screen and nothing plays. I then goto the now playing option, and it says unable to play clip. The MSNBC TV thing works, but not the Internet TV program. I am not sure what the problem is. But i do have codecs installed.

-Thank you, all help is apprecaited!

A:Media Center Internet TV and Nat geo TV won't work.

The error message sometimes says, "The video requested is not available."

Read other 7 answers
RELEVANCY SCORE 61.2

I have a media center. i used to use Roxio for my CD and DVD burning and editing. Now that i have a Media center, the software will not work when i try to burn a CD. Anyone have any helpful hints? Me at; [email protected]

A:Roxio 6 won't work on Win XP Media center Help!!

i was going to suggest upgrading to a later version,but checking the roxio forum they are having problems with version 7.5 and media centre 2005

Read other 1 answers
RELEVANCY SCORE 61.2

I couldn't figure out where else to put this question so forgive me if it should be in a different forum...
I am wondering where the remote for the Media Center O.S. comes from. The Media Center O.S. is available by itself for purchase OEM even though its supposed to only be available with a PC. Is it the remote that would come with the capture card such as the "All In Wonder"? Or does the O.S. itself come with a remote and a device to process the remote commands like a USB thing?
-Thanks
 

A:How does Media Center Remote Work?

Well I found out that it's the capture card that comes with the remote and the software that comes with the capture card-TV tuner etc, that makes the remote function. ATI's TV Wonder Elite for example, will work with XP Home or Media Center...
 

Read other 1 answers
RELEVANCY SCORE 61.2

ok i`v had this computer about 2 weeks... if i clcik on a video file, or any other kinda file 4 that matter media play just wont load... and media center crashes 2... i dont get ant error numbers or anythin like that. does any1 hav any ideas of things i can try? OS is vista home pre. thanks xxxx

Read other answers
RELEVANCY SCORE 61.2

Hello,

I work for a non-profit agency and they received 3 Cisco 2950 Switches. We would like to replace two to the 3Com Hubs with the switches. I have never configured a Cisco Switch before. The equipment didn't come with the ISO software.

I tried following the instructions online and in the book that came with them. I'm trying using Express Setup with no luck. Any guidance would be greatly appreciated.

Thanks in advance.
 

Read other answers
RELEVANCY SCORE 60.4

I have tried many times to get my Bluetooth Headphones to work with Windows Media Center without any luck. I use Media Center to watch Cable TV through a Cable Card Receiver box. The BT headphones pair and is listed in Devices and Printers. I can see it in playback devices and click test. The bar indicated that there is sound going to the headphones, but I don't hear anything. I even had a guy from The Geek Squad give me some help, but had the same results. Are we doing something wrong or does this in fact not work with Media Center?

A:Can't get Bluetooth Headphones to work with Media Center

Do you get any audio through the Bluetooth headphones, or is it just TV through the media center?.

There is another recent post from a user that is trying to use some Bluetooth speakers and having problems getting audio to them, although all the other PC audio functions work OK (including speakers and headphones connected directly to the PC).

Read other 3 answers
RELEVANCY SCORE 60.4

DELL LAPTOP
PRODUCT KEY 2005 {SYSTEMS WINDOWS XP}
FP3RV RVK8M 87JFP J6GHG 98BMB

My computer has a virus. I had it restored to factory condition. Now the media center/CD/ and speakers won’t work. The prompt says missing card or isn’t compatible with program. It was there prior to the clean-up. I tried to reinsert the systems discs. It runs for a few minutes then stops. When I try to enter the volume settings it won’t let me adjust any function. The mute isn’t checked.
What can I do to activate the program?
 

A:Dell media center/cd/speaker won't work

Did you check on the audio driver?
When you said you reset it to factory new, did you reinstall Windows, or use a restore partition?

Go here to get drivers http://support.dell.com/support/index.aspx?c=us&l=en&s=dhs

If you use a Dell branded xp cd (if thats what the product tag is on the computer) it wont need to be activated.
 

Read other 2 answers
RELEVANCY SCORE 60.4

Hi, hopefully someone can help me, this is really annoying..

Everytime I click "My Computer" it keeps "searching for items" and after about 5 minutes will either come up or freeze. If I click the drop down on the address bar it freezes also. It does it everytime. I have no problem going to any other folders.
(Windows installer also was giving me the error message "Windows Installer service could not be accessed" when installing or uninstalling, but I've re-installed that following a tutorial I found and it seems to work now.)

I've searched and read about this type problem and have already tried everything i found, including disabling "automatically search for networks and folders" in the folder options and disabling Windows Image Acquisition service. Neither worked.

Along with that, my Windows Media Center 2005 will take just as long to load then freezes and shuts itself down. My Window Washer program also will just freeze on opening.

My Internet (IE 6) works just fine. Media Player 10 works fine also.

All of the problems started at the same time. I was also getting a message from my ATI Control Center saying it could not access the graphics (or something like that) because I wasn't the Administrator. However, I am the Administrator and there are no other user accounts on my computer. I also changed my graphics card from ATI to NVidia 2 years ago, so I uninstalled ATI and re-installed NVidia drivers to see if that wo... Read more

Read other answers
RELEVANCY SCORE 60.4

I have Windows Media Center, and before my computer was reformatted, I had a remote that worked for my computer and Media Center, but now it isn't working. Not really sure how to get it to work. My infrared box picks up the signal, but it won't do anything on the computer.

Read other answers
RELEVANCY SCORE 60.4

Mouse doesn't work in Media Center. It seems to be there, but invisible. As you roll over items they highlight, but no click response.

A:Mouse doesn't work in Media Center

Go to mouse properties and turn off "trails" This worked for me. I hope it helps.

Read other 1 answers
RELEVANCY SCORE 60.4

I am using Windows 7 Ultimate x64.  This is a retail copy.  I had previously set up Windows Media Center and successfully set up my Xbox 360 as a Media Center Extender. After a long hiatus of using Windows Media Center, I went to watch a movie in my media library through my Xbox 360.  It would appear to initially connect and then show the Windows Media Center loading screen and say "Contacting..."  After about 30 seconds, it would display an error asking me to make sure my Windows Media Center PC is turned on (it is).  I ran the Windows Media Center network test in the Xbox 360 and it tested fine. I attempted to delete the Media Center Extender in WMC and set it up again, but it always fails with an error "An error was encountered while configuring your computer for use with this Extender" at the part where it says "Configuring your Extender". I looked in the Event Viewer under the Media Center section and found event ID 543: Log Name:      Media Center Source:        Microsoft-Windows-Media Center Extender Date:          3/3/2010 10:13:20 PM Event ID:      543 Task Category: Configuration Level:         Error Keywords:      User:          WILL7\swsander Computer:   ... Read more

Read other answers
RELEVANCY SCORE 60.4

Hello,i got this media center pc,and i want to upgrade the pentium 4 processor to a dual core pentium E2140.i did that but now when i turn on the pc it is blowing very hard and giving no signal.does anyone know what the problem is?is the motherboard compatible with the processor?the processor is socket 775 like the pentium 4.resetting cmos does not work. Thanks.

Read other answers
RELEVANCY SCORE 59.6

Ok, So a few months ago I stared a thread trying to figure out why I couldn't get my 360 to function as a media center extender and needless to say, no one could figure it out. Well, my friend and I both have the same setup (HP dv6500t) and Neither of us could figure out why we couldn't get our 360s to work.

Here's where it gets weird, last night I was browsing around the Microsoft site for the billionth time and came across this...

Error message when you connect a Windows Media Center Extender device to a computer that is running Windows Vista Media Center: "Extender did not connect"

Turns out, our fingerprint readers are the culprits! Sure enough, uninstalled the fingerprint reader and it worked.

So, my question is, can anyone even fathom why this would be happening? Because I would love to use both my fingerprint reader and my 360 as an extender.

Thanks in advance!

A:Media Center Extenders don't work with fingerprint software

I have the same issue on Windows 7 I think. I can set up the extender and then I cannot finally connect. I am on a HP Elite book with HP ProtectTools running the finger print reader - Did anyone ever find a solution










Originally Posted by Pbb321


Ok, So a few months ago I stared a thread trying to figure out why I couldn't get my 360 to function as a media center extender and needless to say, no one could figure it out. Well, my friend and I both have the same setup (HP dv6500t) and Neither of us could figure out why we couldn't get our 360s to work.

Here's where it gets weird, last night I was browsing around the Microsoft site for the billionth time and came across this...

Error message when you connect a Windows Media Center Extender device to a computer that is running Windows Vista Media Center: "Extender did not connect"

Turns out, our fingerprint readers are the culprits! Sure enough, uninstalled the fingerprint reader and it worked.

So, my question is, can anyone even fathom why this would be happening? Because I would love to use both my fingerprint reader and my 360 as an extender.

Thanks in advance!

Read other 1 answers
RELEVANCY SCORE 59.6

i m not sure ..i have Hp media center PC and for some reason i have lost everything from it ...and i formatted its hard drive ...i had 3 recovery dvd from this but unfortunately i cud load only one of them ..so i tried another desktop's recovery dvd ..but i m not sure would it work in this PC too ...this one is from compaq ..if it works would it be genuine window XP again ..is it possible for me to use it again if anytime there would be any trouble in my compaq desktop .....
thanks in advance

A:I have tried compaq system recovery on HP media center ?? would it work ???

Sorry for the late reply -- but no, a Recovery disk can only be used on the computer it shipped with. The license key is tied to the hardware (often to the motherboard's Bios).

That could be the source of the trouble in your other thread, if it is the Compaq's disk you are trying to install into the Hp Media Center PC.

Best of luck
. . . Gary

[P.S. on your HP, there should be a sticker with your model # & a sticker with your XP license # on it: for most Hp PCs, you can order replacement Recovery CDs for a modest fee (I think the going rate is around $30 USD). The Recovery Disk would come complete with the Windows XP operating system, and all the bundled software.]

Read other 1 answers
RELEVANCY SCORE 59.6

I needed to reinstall 8.1 Pro over my OS to fix a damaged Windows file system. The performed procedure fixed my system but removed my Media Center, which was payed for years ago when i upgraded to Win 8.1 Pro w/ Media Center from Win 8.0 Pro w/ Media Center.
I had to purchase it then, even though i already had it prior to the upgrade, and so i do not feel i should have to pay for it once again, especially since i saved the Product Key the second time!

Read other answers
RELEVANCY SCORE 58.8

Hello, I am trying to get my Texas Instruments DSK6711 DSP board communicating with my Windows 7 64-bit DELL Inspiron 15R laptop. The DSP board has a DB25 IEEE-1284 compliant parallel port ad my laptop has a USB port. I bought a USB to DB25 Parallel
Port Adaptor cable to connect the DSP board to my laptop. Windows installs the USB Printer Support driver automatically but the DSP utility fails when invoked to check the connectivity. The DSP board documentation suggests I change the parallel port mode
to ECP or EPP but I have no idea how to do that. I am also using Code Composer Studio V2.1 to send exedcutable code to the DSP board which is expecting an LPT printer port to be available but there is only a USB port with the adaptor cable plugged in. Can
anyone suggest what I can do to get this cable working with my laptop and DSP board?
Thanks

A:Configuring Windows 7 IEEE-1284 Controller Driver for USB to Parallel Port Adaptor Cable

I can only suggest visiting the manufacturer's support for the adapter for details on configuring the port. Most of the usb to parallel adapters I have looked at were designed for printers and thus lack any ability for port management.
A more direct adapter that may create a managable port would a PCMCIA or Express port card bus adapter card.
 

Read other 7 answers
RELEVANCY SCORE 58.8

I have some problems to sort the music files in the library. If there is an album with more than one disc, the sorting is like that: 1 - track 1 CD1 1 - track 1 CD2 2 - track 2 CD1 2 - track 2 CD2 etc... I would like more logical sorting like this: 1 - track 1 CD1 2 - track 2 CD1 etc... 1 - track 1 CD2 2 - track 2 CD2 etc... Do you see what I mean ? It seems that WMP/WMC doesn't sort using the "disc number" tag of the file (as it should be). Is there any way to sort it fine without creating 2 different albums for a 2 disc album ? Thank you.

A:Windows media player 12 / Windows Media Center - Multiple-Cds Albums sorting in library

The strange "subtitle" answer above is not really a valid notion given the lack of persistence.  When you step back, you see as koawmfot noted that this is really about the use of the "Set" field.  WMP does not and will not use the Set field to sort.  Instead it uses Album title as Shark noted.So the correct answer here would be to use the Album title field as the descriptive identifier.  If you really don't want to do this, you can use the track number such as by setting t1d1 to be 0101, t1d2 to be 0201, and so forth.  So those are the viable solutions, really.The problem with "Set" is that it doesn't fit well within the Explorer namespace / folder views.  This is consistent with the player storing one album in one folder, as opposed to dumping everything to one common folder - where you may have issues with filename collisions depending upon your naming scheme.As such it is not supported and is unlikely to be supported, sorry.

Read other 58 answers
RELEVANCY SCORE 58

the volume control on my media center remote and keyboard stopped working recently.
all other hot keys on the keyboard seem to work and same with the remote.

i tried reinstalling the drivers.

please help.
 

A:Solved: volume controls on my keyboard and media center remote dont work

fixed

start>control panel>adrministrative settings>services

enable HID Input
 

Read other 1 answers
RELEVANCY SCORE 57.6

I had a problem with the September updates and with the July updates. All updates seem to be installed and then the computer has to be restarted. The "Windows Updates being Configured" is OK and then reboot and "Windows Starting". But then the display becomes black and nothing more seems to happen. After about half an hour there seems to be no more disk activity. Then I wait for another hour and still nothing more happens. Then I have to turn off the computer and let it reboot. Then it seems to be a normal Windows startup.

1. What can I do to avoid this problem at the next patch tuesday?
2. There was no "Configuring Windows" after this reboot. Does it matter?

System:
Windows 7 Home Premium SP1
HP Pavilion g6 Notebook PC
Intel Core i7-3612 QM CPU

Best regards
Sven Ingvar J?nsson

Read other answers
RELEVANCY SCORE 56.8

I have Vista Home Premium and am trying to run "TVersity Media Server" to share videos to my XBOX 360. From the help screens for the application, I noticed that Windows Media Sharing must be disabled, or the 360 will not see TVersity server at all. I have Windows Media Center (included with Vista Premium). I believe I have found the option to disable sharing in "Network and Sharing Center". However, the "CHANGE" button doesn't do anything! I can click it, but it doesn't do anything! Any ideas? This is pretty much a clean install of Vista. Thanks!
 

Read other answers
RELEVANCY SCORE 56.8

I installed Windows 8, and now avi files look like poo when played through Windows Media Center on my PC or X-box. The same .avi file looks great when Windows Media Player is used though.... I was using Windows 7 before the "upgrade" and Media Center worked just fine on my PC and X-box.
Example of what I'm talking about:

What the video looks like with Media Center:
Same file using Media Player:
Does anyone have a clue why the same damned file looks so different between two Windows programs.....and how I can fix this? We preferred using Media Center on the X-box before this "upgrade"...

A:Windows Media Player vs Media Center avi issues

I use media player classic home cinema x64. I never experience crap like that.

Read other 8 answers
RELEVANCY SCORE 56

Help. I have a HP media center computer. I have never used Media player and rarely use the Media Center software. Until yesterday when I tried to set up media player for my preshcooler to watch some video that I have on my HDD. Media Center view is very confusing for a kid so I thought I would use the Media Player and set up a library. Well nothing works. The darn thing will play a dvd in the dvd drive, but it won't play any video thats on the hdd including downloaded itunes video. Life in my house is becoming more unpleasent by the moment, because mommy can't fix Jake Long the American Dragon. AHHHH, I want to be able to configure Media Center or Media Player to show info on a video, ie rating, genre, thumbnail of cover, that type of thing. I would like to set it up to be as easy as possible to use, point and clink. So my little girl can get to her stuff visually. I spent hours on the phone with HP and they said I needed a file converter. Well I tried that and I'm only making a mess of things. There has got to be a way. I have to be doing something simple wrong. I did the search and it seemed to find the files but didn't add any of them. This is really driving me nuts. I can't believe that I would have to convert itunes files to play in the media center. Not to mention every other file type I have. Which I have no idea. It seems most are *.VOB but this thing won't add any of my video files, not home recorded dvd stuff, not itunes, not backup dvds. Please tell me what I'm do... Read more

A:windows media center and media player

I am a mature adult, have been messing with computers for about 10 years and I find Windows Media Player to be a complex pile of dookie. So it's no surprise that the preschooler is perplexed.

The freeware alternative I use Media Player Classic, which is much simpler and does a fine job of doing both video and audio.

Download here

Also, download & install the Klite Video Codec Pack, which will allow you to run DivX, Xvid and any other video format you might want.

http://www.free-codecs.com/download/...Codec_Pack.htm

Please update this thread on how well/if this works for you.

Read other 2 answers
RELEVANCY SCORE 55.2

Is there a difference between console cables for say a Cisco 831 router and a Cisco catalyst 2948G? I am thinking the former owners of this switch may have wiped the config which is why I am getting a red LED status light.
 

A:Cisco Console cable

Shouldn't be. Should be the standard roll over cable.
 

Read other 2 answers
RELEVANCY SCORE 55.2

I hit a button when i tried turning off my TV now my TV is stuck on channel 135, the tv is not responding to the remote, I changed the batteries in the remote and unplugged in and out cables and rebooted the cable box, i am at a losss

Thank you

Dan
 

Read other answers
RELEVANCY SCORE 54.8

Hi guys,
A client is planning on setting up a call center using an E1 line, that a telephony company has already provided with a toll free number. they want about 20 workstations and a wallboard screen should also be included. the hardware (cisco) isn't the problem
but the software bit that will be able to ensure reports on all incoming, outgoing, received and missed calls is the problem. If anyone has a clue on the best software for the job kindly assist.

Read other answers