Over 1 million tech questions and answers.

Thinkpad L470 - LAN and WiFi doesn't work while Running on Batteries

Q: Thinkpad L470 - LAN and WiFi doesn't work while Running on Batteries

While Running on Batteries both LAN and WiFi doesn't works but in plugged in state both works. I have already checked all the drivers manually and through Lenovo Solution Center website (https://pcsupport.lenovo.com) also and it's also showing that every drivers are up to date. already checked the power options-> Wireless Adapter Settings -> Power Saving Mode -> On Battery -> Maximum Performance. but still doesn't help. Any Suggestion?

Read other answers
RELEVANCY SCORE 200
Preferred Solution: Thinkpad L470 - LAN and WiFi doesn't work while Running on Batteries

I recommend downloading and running DAP. It can help sort out any driver and firmware related issues on your system

It's worked out well for many of us in the past.

You can download it direct from this link http://downloaddap.org. (This link will open the download page of DAP so you can save a copy to your computer.)

RELEVANCY SCORE 70

Hey guys, I have received a Thinkpad L470 with windows 10 pre-installed. I would like to dual-boot it with ubuntu 16.04 LTS, or erase the whole windows system. Did any of you encounter any problem ?Would the hardware be managed byt ubuntu? Any tip on how to have a well working ubuntu on it? Thanks

Read other answers
RELEVANCY SCORE 70

 Hi there,  is it possible to use two external monitors via VGA and HDMI, with or without adaptors? Hallo zusammen,  kann man zwei Monitore an dem Gerät nutzen mit VGA und HDMI mit oder ohne Adapter? Greetings / GrüßeMichael

Read other answers
RELEVANCY SCORE 69.6

The Thinkpad sticker with the red light above the 'i' doesn't turn on unless the screen turns to tablet mode. Is there any way for the light to stay on all the times? The one near the keyboard does work, the issue is with the light on the outside lid. 

Read other answers
RELEVANCY SCORE 69.2

Hello everyone,  I got my new Lenovo L470 (core I7 7th generation, 16GB, AMD 2GB graphics, win 10) since a week ago, and since the first use, I am facing the touchpad problem I tried all the suggested solutions available on the internet and not working... I have noticed that the touchpad freezes and sometimes it becomes erratic and the pointer jumps around and make a press on something... this is a disaster for me ... please help   Have a nice day all 

Read other answers
RELEVANCY SCORE 68.8

This laptop was in domain network and a software got stuck on start menu so I had to reset in so I gone to setting recovery and from very first option I deleted reset and selected keep file it went nice but when I installed 90 it started booting restarting and from more then 1hours ago. And still going on it restarts and welcome and then restart 

Read other answers
RELEVANCY SCORE 68

Hi folks, could someone please point me in the correct direction in terms of a link to download Windows 10 Signature Edition as I would like to do a complete clean install. Any assistance would be greatly appreciated. Scotty

A:Thinkpad L470 Windows 10 Signature Edition Clean Install

Hi Scotty,
 
Welcome to Lenovo Community! And happy to have you here.
 
You can try using Lenovo Digital Download Recovery Service from Lenovo to download the image file for Windows 10
 
I hope the above information helped you. 
Regards,Prabhansh_______________________________________________Tap that Kudos button if I helped.If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

Read other 1 answers
RELEVANCY SCORE 66

 Received L470 two days ago and immediately noticed a few issues with the display. 1. Screen (full HD IPS, anti-glare) has got a yellowish tint, like the example in this post: https://forums.lenovo.com/t5/ThinkPad-11e-Windows-13-E-and/Thinkpad-E570-has-warm-yellowish-tint-dis...I managed to somewhat correct the yellowish tint by using RedshiftGUI and setting color temperature to 7000K. It's still more yellowish than my other laptops when put side by side, but tolerable for now. I'd love to try out other solutions to this problem.  2. This one is my major complaint. When watching movies, or certain videos with dark setting, screen appears to be too dark for some details to be visible, even at max brightness.  To give you an idea, here is a photo I took using my handphone. (link to photo https://www.dropbox.com/sc/3fsqdu5ztoncwze/AABpthqcCgi7-sY9K_yUZ8ffa )I'll say I can see more details from my handphone than from the laptop screen itself.I've tried playing around in intel graphics setting but nothing seems to work.      

Read other answers
RELEVANCY SCORE 64.8

Hello forum people,

I have the following problem on my Toshiba Satellite R850 running Win7 64bit: I decided to change the wireless adapter so I can connect to the 5GHz wifi network my router provides which wasnt possible on the Atheros wireless adapter it came with. I changed it to a Intel Wireless AC 3160- the physical change went quick and without problems and while the adapter is basically working now the problem I'm facing now is that the F8-hotkey function to de-/activate the Wifi and Bluetooth is no longer working. When I press the hotkey button all the different hotkey combinations show up on the upper part of the screen, but now there's only F1-F7 and F9, F8 just went missing. Does anyone have any idea how to get it back?

Thanks in advance and take care
-Joe-

Read other answers
RELEVANCY SCORE 63.6

Acer aspire's Bluetooth doesn't work since I bought it I've installed drivers too but it doesn't work what should I do.
In its specs it has Bluetooth . But there is no Bluetooth device found in device manager how to repair this.
Please HELP!!

A:acer aspire 4738' s bluetooth doesn't work but wifi work?

Hi ... Welcome to Seven Forums ... What is the Model Number of your Laptop ? ...

Did you buy the Laptop from new ? ...
Did you mean Windows 7 x86 ?...
If your System Specs are correct you have 4 GB of ram ? ...
If that is the case your Windows should be 64 Bit ...

Read other 9 answers
RELEVANCY SCORE 63.2

A week ago, my 11 month old Thinkpad E5500 had a few blue screen episodes. Then, it stopped turning on altogether. When i press the power button, the red 'thinkpad' light flashes, the green Fn key light flashes and a soft but irritating clicking noise eminates from the laptop. The only way to stop these 3 repetitious events is to completely disconnect all sources of power. I have tried everything I can find online to fix this, including pressing the power button, holding it down etc. Disconnecting and reconnecting battery in various combinations.Anyone know what's wrong with this crap laptop? 

Read other answers
RELEVANCY SCORE 63.2

A week ago, my 11 month old Thinkpad E5500 had a few blue screen episodes. Then, it stopped turning on altogether. When i press the power button, the red 'thinkpad' light flashes, the green Fn key light flashes and a soft but irritating clicking noise eminates from the laptop. The only way to stop these 3 repetitious events is to completely disconnect all sources of power. I have tried everything I can find online to fix this, including pressing the power button, holding it down etc. Disconnecting and reconnecting battery in various combinations.Anyone know what's wrong with this crap laptop? 

Read other answers
RELEVANCY SCORE 63.2

I have a 4y old Sony VAIO (VGN-NS11J) that stopped working today morning after making a whirring noise

Repeated attempts to restart failed and after many attempts, I managed to get to the Startup Repair mode - after a long time, startup repair says it failed to automatically repair the problem

I managed to run system restore but after a while I got the following message: "System restore failed due to an unspecified error. The disk strucgture is corrupted and unreadable (0X80070571)

My laptop did not come with a Windows Vista CD/Recovery disk

My first priority is to recover a few files in the laptop - if I am able to do this, then I dont mind junking the laptop

Since this is an old laptop, I would prefer not to use an expensive professional to recover the data

Any help/suggestions would be much appreciated!

Rgds

A:Sony VAIO running Vista doesn't start-up, system restore doesn't work

You may be able to retrieve your data by using Ubuntu. Post #3 in this topic provides instructions.

Read other 1 answers
RELEVANCY SCORE 62.4

hi everyone

i just re-imaged my old thinkpad's hdd and reinstalled Windows 7, but now I am not able to access the internet because its not recognising the stock wireless card installed. I don't have access to ethernet so I can't just do a windows update. so far I accessed the internet from my mac and downloaded the drivers the thinkpad website, but i don't know which card i have installed, i tried all of them and they don't work. what should I do? any help or advice will be much appreciated, thanks.
 

A:reformatted thinkpad now wireless doesn't work??

Read other 11 answers
RELEVANCY SCORE 62.4

Okay, a School-issued ThinkPad Edge. It was bought new with a Windows 7 and an intel core i3 processor. I download Skype, and part of the set-up process is the mic part, and that's how I found out that the BUILT IN mic DID NOT work. I've looked around,
but all of the solutions I see I've either already tried, or wouldn't work in this situation (For example, the computer's original OS is Win7, it's not going to be an outdated sound card!) Does anybody have a specific solution? I've tried going in and messing
with the sound levels and the boost, I've made sure the mic wasn't muted. I even have the little green check in that one part saying that it should be working! I have no idea what else to do, and this is a serious issue for a lot of people. I can survive without
the mic for a while, but not forever. I would also appreciate it if I didn't get a hundred people saying that they're having the same issue. If you have a suggestion on how to fix it, then great! Maybe complain a little about your issues with the mic as you're
doing so, but if you're not giving a possible solution, then
please don't say anything here. Hope I get an answer soon! <:)

Read other answers
RELEVANCY SCORE 62

Hello,As the title says, I can't use the touchpad on my T470p. I did a factory reset, installed all the w10 updates and the BIOS updates. Then I downloaded the Ultranav driver, but after it asked for a restart, nothing changed. In mouse properties, I don't have access to "Advanced settings" to have access to the "Synaptics Control Panel".
 
Device Make : ThinkPad T470pSerial Number : PF******
BIOS : R0FET37W 1.17System : W10 Pro
 

Moderator note: serial number removed to prevent abuse.  For reference the associated MT-M is 20J6CTO1WW

Read other answers
RELEVANCY SCORE 62

It appears that my ability to use the Auto-Scroll function (holding the middle mouse button whilst moving the red joystick and having the page scroll automatically in whichever direction I moved the red joystick) has stopped working. What happens when I try to use it is a circle with an up and down arrow appears and I am only able to scroll if I move the mouse cursor beyond the circle, either up or down. I have no idea why the auto-scroll is behaving differently as I did nothing that change it's setting.

Read other answers
RELEVANCY SCORE 62

Hello! I've just got new ThinkPad OneLink Pro Dock station and connected it to my monitors (2 x ViewSonic VA2246M-LED 22"): first via DisplayPort to DVI cable;second via DVI to DVI cable;The one connected via DisplayPort works well. Another one connected via DVI-DVI cable doesn't get any signal from Dock Station.Even if I unplug DisplayPort cable, the second monitor is still black. My laptop is Lenovo ThinkPad X1 Carbon 3rd. I've updated Dock Station's firmware to the latest one from Lenovo website and I did the same for Intel Graphics driver.Still nothing. Need help, guys.

Read other answers
RELEVANCY SCORE 62

It appears that my ability to use the Auto-Scroll function (holding the middle mouse button whilst moving the red joystick and having the page scroll automatically in whichever direction I moved the red joystick) has stopped working. What happens when I try to use it is a circle with an up and down arrow appears and I am only able to scroll if I move the mouse cursor beyond the circle, either up or down. I have no idea why the auto-scroll is behaving differently as I did nothing that change it's setting.

Read other answers
RELEVANCY SCORE 62

Good Moorning,I have this Thinkpad, more then 1 year.Last week, when i try to go in Sleep mode, the system try to do it but crash.When windows Start i get an system Error.I already update all the Driver. Lenovo Web site support is bad....i still have warranty...but CHAT isn't working, .... Automatic problem detection is always in waiting mode..

Read other answers
RELEVANCY SCORE 61.6

Hi all, I have a Thinkpad x200s that I rescued from the local skip, only problem being no battery.  I have searched for replacement batteries, but there is conflicting information on the battery I need. Can anyone please tell me the correct battery and its code/serial number so that I can order one. Also is the 9 cell variant worth the extra price? Thank you for any answers and advice given. Cheers.

A:What batteries for thinkpad x200s

Hi ach-aye,
 
Welcome to Lenovo Community! And happy to have you here.
  
Following are the compatible 9 cell batteries for ThinkPad x200s depending upon MTM

Battery pack, 9 cell, 47++             42T4650 
Battery pack, 9 cell, 47++             42T4694
Battery pack, 9 cell, 47++             42T4696
Battery pack, 9 cell,                        42T4823
Battery pack, 9 cell,                        42T4825

For complete Service parts list for ThinkPad X200S 
  
I hope the above information helped you. 
Please feel free to post in Lenovo Community Forums if you have any further queries!
Regards,Prabhansh_______________________________________________Tap that Kudos button if I helped.If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

Read other 3 answers
RELEVANCY SCORE 61.6

Hello, I received my thinkpad with a 23Wh battery, which lasted nearly 2h. Now, I received another, 72Wh battery.- After battery gauge reset of the 23Wh - shows 2:30h- After battery gauge reset of the 72Wh - shows 6:30h Does the Thinkpad recognise, when I change them (fully charged) and act accordingly to the change by showing the runtime related to its capacity? 

A:Using different batteries, does the Thinkpad recognize them?

HelloThe answer is "yes" - Lenovo genuine batteries have internal controller that stores a lot of battery features.

Read other 1 answers
RELEVANCY SCORE 61.6

Good morning! Ok here's the deal. I've purchased a used thinkpad a few month ago. The laptop itself works fine, there is no problem with the functionality of it. However since then, I've already had a head crash on the hard drive. It was a Hitachi hard drive and you guys know about them and their crappy reputation with notepad HDs. I've since replaced it with a IBM travelstar, and I think that should solve that problem. SInce that problem, I've noticed a weird problem with the battery. I plug it in and charge the battery fully, then I use the laptop for about 15 to 20 minutes, then it prompts me that I should save any unsaved data and charge the battery or plug into the wall immediately. SO it goes from 100% down to 3% very quickly. The weird part is that it does not descend. I mean it just jumps from 100% down to practically nothing in the snap of a finger. I would have guessed that it would go down to 90% then 70% then 50% etc.... Being a relatively new Laptop owner, I'm not familiar with the way a battery craps out. I would have thought it would be a gradual deterioration, not a sudden meltdown. I must add that I leave the laptop in the docking station when not in use, in a constant charging state. Is this wrong? Am I supposed to unplug it from the wall as soon as it's fully charged? Also, I use a power inverter occasionally and use it in my truck. Would this have any effect on it? Basically, I am trying to get a good feel for the Do'... Read more

A:IBM Thinkpad 600x batteries.

I got my answer.

Well after some homework on the subject on forums like this one, I've discovered what may have happened here. It seems as I overcharged my battery by leaving it plugged to the wall when using it at home. It seems the concensus is to either run the battery all the way down before pluggin in and charging or removing the battery when using it at home. If the battery needs to be in place then I can probably use my old battery now that it's thrashed, and replace it with my new battery whever I get one, to use away from home. Some lessons can be pretty expensive!:blackeye:
 

Read other 1 answers
RELEVANCY SCORE 61.2

On my Thinkpad X1 Yoga with OLED screen, my Miracast never worked.  Lenovo told me it was a hardware problem and to contact Microsoft.  After many hours of effort, I re-installed WIndows 10 Anniverary Edition from Microsoft, but not using the Lenovo image applied when you reset the computer.  With the Microsoft only Windows 10, my Miracast work properly, and while Microsoft installs many of the drivers needed for the X1 Yoga, I did not have the Lenovo Settings program.  I discovered that when I try to install the Settings program, it requires the instalation of the Thinkpad Settings Dependency driver, which I diagnosed causes my Miracast to crash.  Has anybody else had this problem?  If it is only me then it would seem that my X1 Yoga does have some kind of hardware issue, despite their denials.  If others are having this problem, Lenovo needs to repair the Thinkpad Settings Dependency so that I can use the Lenovo Settings program to set the other Thinkpad features to my preferences.  I have managed to find non-Lenovo workarounds to some settings problems but I want the computer to work as promised.

Read other answers
RELEVANCY SCORE 60.8

I've only had my P51s for about a week now and just yesterday used it without being connected to the power adapter. So I looked at it only shows Battery 1 discharging and Battery 2 is at 30% and hasn't shown any activity since day 1 actually. How does the 2nd battery function? How do I get both batteries charged to 100% for my next little travel trip? Thanks!





(Dec'17) ThinkPad P51s | i7-7500U 4MB-3.5GHz | Win10 Pro 64 | 16GB DDR4 | NVIDIA QuadroM520 2GB GDDR5 | 512GB SSD | USB-C T-bolt 3

Read other answers
RELEVANCY SCORE 60.4

I am having vary Strange issue on Thinkpad T470S . I recieved it with the below configuration i5-7200 + 8GB Ram + 512 Samung SSD I have upgraded to Windows 10 - 1703 and with latest Bios and Drivers Following Issues are coming while computer is running on batteires and charger is disconncted. 1- No Booting to Windows Open the Screen LidPress the Power ButtonLenovo Quick Boot will happenit will show Lenovo Logo and bottom Windows loader icon will keep rotating forever How to solve it Keep Pressing Power Button while system ShutdownPower on againLenovo Quick Boot will comeIt will take two rotations and it will display Desktop. 2- Hibernate Issue while on Batteries After using Windows just close the LidLeave System for 5-10 Minutes wait until System Power Down automatically to save batterySystem will HibernatePower On SystemLenovo Quick Boot will come and It will rotate loader for 2 Times.Instead of Windows Lock Screen it will just show Black ScreenAfter 2-3 Seconds it will display BSOD and Fan will Start Running on Full SpeedThis Fand and BSOD will keep running while it fully drains the battery ( I noticed it after i left my laptop to start and came back after 20 minutes ) Above both Issues does not come if Charger is plugged in. Can any one help what is causing this issue, any specific Setting or Driver , I have tried chaning power setting to full performance but still it remains same. 

Read other answers
RELEVANCY SCORE 60.4

Hi,My wifi doesn't work. My laptop says that the wifi is switched off and i can't get it on. It is not airplanemode, because that works well. But i didn't receive any network. And there is a big red cross in the wifi-image. I hope someone can help me!

A:Wifi doesn'y work

hold the fn key beside control and press f12 and see if that works

Read other 5 answers
RELEVANCY SCORE 60.4
RELEVANCY SCORE 60.4

I purchased a Lenovo 310 80UH and on my second day of use it gave blue screen and when rebooted the wifi did not work, it did not appear on the network connections. As you can see in the image:Later I realized that the same was still in the device manager, I tried to update, reactivate, reinstall, but nothing solved. And always giving error 10.Has anyone had this and solved it? Nothing that tries to work, apparently has nothing to do with the hardware because bluetooth is still working. Sorry for my bad english.

Read other answers
RELEVANCY SCORE 60.4

I got a new Asus RT-N10E router. Using it over Windows 7.

Router was working fine until someone switched it off once. Now though I can see other wifi signals, my router doesn't show up. I have tried removing the connection and searching for it again. It doesn't work. I tried completely switching off the router and restarting my computer. That too doesn't work.

Strangest of all, I can see the connection over my smartphone, my kindle Fire but not on my laptop.

Please help me out guys.
 

A:Wifi doesn't work

Read other 6 answers
RELEVANCY SCORE 60.4

Hello all. I had (again) problems with my wi-fi connection both at work and at home. Although I usually I could connect after one or two reboots, this time, after five restarts, the adapter does not connect. This bored me.

Currently I am connected with a Linux distribution, then I'll post the information on the network adapter that this distribution gives me:


Code:
# lspci -vvnn | grep -A 9 Network
02:00.0 Network controller [0280]: Broadcom Corporation BCM4313 802.11bgn Wireless Network Adapter [14e4:4727] (rev 01)
Subsystem: Broadcom Corporation Device [14e4:0608]
Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
Latency: 0, Cache Line Size: 32 bytes
Interrupt: pin A routed to IRQ 17
Region 0: Memory at 90100000 (64-bit, non-prefetchable) [size=16K]
Capabilities: <access denied>
Kernel driver in use: bcma-pci-bridge
# iwconfig
wlan0 IEEE 802.11bgn ESSID:"MyWiFi"
Mode:Managed Frequency:2.432 GHz Access Point: 64:A1:A3:18:19:DE
Bit Rate=58.7 Mb/s Tx-Power=19 dBm
Retry long limit:7 RTS thr:off Fragment thr:off
Power Management:off
Link Quality=35/70 Signal level=-61 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:10 Invalid misc:255 ... Read more

A:My wifi doesn't work

It is a Linux issue, you need to go to a forum that deals with the Distro you are using. Broadcom chips have a big issue with the Linux Kernel no cooperating with them, so you have to use "Man in the Middle" software to get them to work. You are better off using either a Realtek or Intel chip Networking adapter.

Read other 25 answers
RELEVANCY SCORE 59.6

What the title says. I bought a TP-Link WDR4300 and installed it, and everything works perfectly on every device except for my laptop (Windows 8.1 Lenovo G480, running Windows Defender as AV). When connecting wirelessly, I get access to the router, but it shows "limited", and it doesn't even let me get into the setup page (192.168.0.1) and when I ping it, every packet is lost. Ethernet, meanwhile, works perfectly. I'd appreciate any suggestions on how to fix it.

I'd like to attach the ipconfig outputs but my command prompt is in spanish and some of the characters are missing in the .txt file, too. I don't know how to get the file in english.

@jobeard I saw one thread you solved in which you said to mention you so you could help. I'd really appreciate it. Thanks beforehand for any and all suggestions.
 

A:WiFi doesn't work, Ethernet does

Hi, You will always have to use the ethernet (Cat 5) cable to get into your router's software, at 192.168.0.1, all routers are set up like that for security reasons.
It's done that way so that no one can change your settings, passwords etc using a wireless connection, you must use the Cat 5 cable to make setup & security changes.
Did you get any setup software with the TP Link router?
If you get good internet access using Windows 8.1 using the ethernet cable, it
might point to possible wireless driver issues.
It might be worth downloading the latest driver for your WDR4300 from the TP-link website;
http://www.tp-link.es/support/download/?model=TL-WDR4300&version=V1
 

Read other 13 answers
RELEVANCY SCORE 59.6

My wifi was working just fine last night, and then suddening just stopped. I was unable to use my Amazon Video, and my laptop, so it was not just the devices. I have uverse internet. When I connect the ethernet cable to my laptop, it works. I have unplugged and restarted several times. I just now noticed that when I walk away from the room the router is in, and go into the room where my television is, the wifi disconnects and I can no longer get on the internet. There's a black device of some sort that is plugged into an outlet in a room in between the router and the TV-I know I should already know this, but is that something that is connected to my wifi - like a signal booster? As I type, sitting in the room with my router, the internet has gone off again, and will have to plug my laptop into the ethernet cable to send this message.
Sometimes my wifi shows up as an option to connect to, and sometimes it doesn't.
 

Read other answers
RELEVANCY SCORE 59.6

Hello,

I've a problem with the WiFi adapter of our new Toshiba Tecra S11-11G PTSE3E notebooks.

I preinstalled one notebook with Win7 Pro x64, all preconditioned notebook drivers and toshiba / intel tools.
Then I syspreped the notebook, took an image of it and rolled out the image over the other Tecra S11 notebooks.

Now I have the same problem on all notebooks: The WiFi adapter (Intel(R) Centrino(R) Advanced-N 6200 AGN) has the latest driver installed, but it can't access wireless networks (it can't even find some).
The switch for wireless devices is turned on. FN+F8 also says, that WiFi is enabled.
When I try to create an ad hoc wireless network it says "An unexpected error occured"

After rightclick on the 'Wireless Network Connection' > 'Diagnose' Windows finds a Problem.
It says "There might be a problem with the driver for the Wireless Network Connection adapter", but Windows can't fix the problem (wow surprise ;-) ).
I reinstalled the driver many times without any improvements. Updating the driver with windows update didn't help too.

I've installed the following notebook tools:

- AuthenTec Fingerprint Software
- Intel Management Engine Components
- TOSHIBA Fingerprint Utility
- TOSHIBA HDD Protection
- TOSHIBA Mobile Broadband Device
- TOSHIBA Value Added Package
- TOSHIBA Wireless Manager

In the Device Manager are no Unknown Devices remaining. In System Information under 'Components' > 'Problem Devices' are no dev... Read more

A:Tecra S11 - WiFi doesn't work

What security software do you have installed?

Maybe the software is blocking Wifi connections.

You may want to run Toshiba Recovery to rule out a software problem.

Read other 2 answers
RELEVANCY SCORE 59.6

Hi! My wifi connection doesn't work anymore.. I can only use the ethernet. I tried to update the drivers, but I don't know which one I have to install..

A:My WiFi doesn't work anymore

My PC suffered it and I have to reset it.

Read other 1 answers
RELEVANCY SCORE 59.6

Hey Guys,

I have an ASUS G60VX Laptop. Lately the wireless internet will work sometimes, Mostly not.

The diagnostics says "turn on wireless" but it won't turn on. I've tried the switch and the FN Keys.

Right now I'm using the laptop and it works fine.

I'm running windows 7 and have an Intel WiFi Link 5100, Mdl 512AN_MMW. I have an ASUS N Router.

Is this Intel 5100 my network adapter? Do you think it could be going bad?

Thanks, Brian
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.
C:\Users\Brian>ipconfig/all
Windows IP Configuration
Host Name . . . . . . . . . . . . : Brian-Laptop
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
Wireless LAN adapter Wireless Network Connection 2:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
Physical Address. . . . . . . . . : 00-1E-65-C0-D7-07
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Wireless LAN adapter Wireless Network Connection:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) WiFi Link 5100 AGN
Physical Address. . . . . . . . . : 00-1E-65-C0-D7-06
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . ... Read more

A:Solved: WiFi Doesn't Work

Read other 8 answers
RELEVANCY SCORE 59.6

Hello!I can't connect to any wifi networks. I can see all of them, but after I type the password and hit connect, it tells me "Checking network requirements" and "Can't connect to this network".My adapter is Ralink RT5390.I tryed: 1. updating the driver(via HP Support Assistant / via a direct download that I found on this forum); 2.  the "troubleshoot problems" method; 3. some unconventional methods that some users posted on the internet; 4. some conventional methods that i found posted on microsoft forums; 5. reinstalling the windows;In windows 7, the wifi works without any problem, but I don't want to go back to w7. Any help would be appreciated! 

A:WiFi doesn't work on windows 8, 8.1, 10

Hi: See if the driver directly from Mediatek works for you. The card should at least work with W8 if it is working for W7... PCI/ mPCI / CB(RT2860/ RT2760/RT2790/ RT309X/ RT35X2/ RT539X/ RT3290/ MT7630)11/3/2015Win7 32/64 Win8 32/64 Win8.1 32/64Win7:5.0.59.0 Win8:5.0.59.0 Win8.1:5.0.57.0 Win10:5.0.57.0

Read other 3 answers
RELEVANCY SCORE 59.6

I'm located in Mexico at the moment. Here the internet is pretty unreliable at times. I use izzi also known as cablemas. Many times the internet would go out... modem go out etc happens randomly. Its not only me but others as well that i know who live here in Mexico.


My issue now is my modem... which also acts as the router... you cannot connect via wifi. I have an ethernet cable so thus im connected hardwired. I almost always connect hard wired. The thing though is if i didn't have an ethernet cable, i cannot go online.


I try to connect to it from my laptop but it doesn't connect. I try to connect from my iphone... it keep asking me for the password before i click join. I typed the password and it keeps getting me back to the same screen of what is my password. My password on my laptop is already saved and thats why it doesnt ask me on laptop. But can someone tell me why my wifi doesn't work? Basically if i had no ethernet cable, i cannot connect via wifi. I have powered off and powered on the modem... same issue. Is it with my settings? If so, where in settings do i go and check it? The thing is i havent ever changed my settings since i dont know how to do this. Back in the us... i recall i would go 168.xxx.xxx and then go to settings etc.

Read other answers
RELEVANCY SCORE 59.6

My laptop doesn't work with wifi when I first open it. It will show at the bottom of the screen that it is fully connected and has full bars, but when I open the internet the pages will not open. I must restart the computer and then it will work. How can I fix this?
 

A:Laptop doesn't work with wifi

When the WiFi is active, the laptop NIC should be disabled - - easy - - just unplug the the cable to the router.
 

Read other 1 answers
RELEVANCY SCORE 59.2

The background light for the keyboard doesn`t work. Is there a possibility to check wether the lamp is broken or the driver is missing or what else the problem could be?When I press Fn+space, the sight for the light appears, but there is no light. I hope someone has a helpful comment for me Yours, Carolin

Read other answers
RELEVANCY SCORE 59.2

I was having responsiveness issues with the trackpad for a while, then, i open my laptop one day and it's completely unresponsive, as well has the backlit keyboard not working (the hotkey still pops up that it's "lighting up" the keyboard, but no actual lights) and the trackpoint being completely unresponsive too. I've tried:- Restarting computer- Using Lenovo's various "fixing" softwares- Looking for a keyboard firmware shortcut for enabling/disabling trackpad, (doesn't exist on this computer)- Re installing drivers (Ultranav driver refuses to install manually, "driver installation failed")- Booting on a non microsoft OS (Booted on a linux Mint installation and it still doesn't work)- Booting into BIOS and looking for "enable/disable trackpad option", That option does not exist for me.- Opening up computer and checking the physical connection, All plugged in fine. When i open the device manager in windows there is no entry for the mouse whatsoever. The touch screen and the pen both work fine. I think it all points towards a hardware issue, i can pick up another trackpad on ebay for pretty cheap, but obviously i'd like to make sure that it would actually solve the issues.  The major confusion for me is that why would faulty trackpad hardware stop the backlit keyboard from lighting up? How are the two linked? Any ideas appreciated, Thanks!

Read other answers
RELEVANCY SCORE 58.8

I went and disabled some services from running, nothing important, just the ones listed here (very bottom): http://www.computing-tips.com/2008/06/02/how-to-make-windows-xp-run-faster/
I also followed their advice on the BIOS (last paragraph just above Disable GUI Options )

Now my laptop won't show the wireless icon, and won't connect to wifi. Can someone tell me which service may have done this?

Thanks,
Aza
 

A:Tried to speed up laptop, now wifi doesn't work

Hi:Hopefully you did not run regcleaner.right ?
Let's start by doing two things:
Hold the Windows key and press R, then type devmgmt.msc

Please respond to all the following steps.
1. Under Network adapters, please tell me all the devices listed.
2. Are there any devices under Network adapters that have a red x displayed?
3. Also, are there any devices anywhere in the Device Manager display with yellow ? or ! displayed?

Check your Services are Started on all PCs:
&#8226; COM+ Event System (for WZC issues)
&#8226; Computer Browser
&#8226; DHCP Client
&#8226; DNS Client
&#8226; Network Connections
&#8226; Network Location Awareness
&#8226; Remote Procedure Call (RPC)
&#8226; Server
&#8226; TCP/IP Netbios helper
&#8226; Wireless Zero Configuration (XP wireless configurations)
&#8226; WLAN AutoConfig (Vista wireless configurations)
&#8226; Workstation

Note: You can check the services in Control Panel, Administrative Tools, Services.

All of these services should be started, and their startup type should be automatic (or perhaps manual).

If a service is not running, open it's properties and check the dependencies. Check each of the dependencies and see which one is preventing the service from running. Checking the event log is also a good idea here, there may be clues to what is failing.
__________________
And

Hold the Windows key and press R, then type CMD then press Enter to open a command prompt:

In the comm... Read more

Read other 2 answers
RELEVANCY SCORE 58.8

After upgrading my OS from Windows 7 to Windows 10, the wifi card doesn't work anymore.  I've downloaded the latest drivers for my wifi card, or at least I think I have, but it still doesn't work.  The wifi card is a Intel 11230BNHMW Centrino Wireless-N 1030 WiFi Wireless Mini PCI-E Card.  Does anyone know if this card is compatible with Windows 10.  If so, which driver do I need?

A:Wifi Doesn't Work After Upgrade To Windows 10

Hi, Please try the following discussion:     http://h30434.www3.hp.com/t5/Notebook-Wireless-and-Networking/Wireless-not-working-after-upgrading-t... Regards

Read other 1 answers