Over 1 million tech questions and answers.

Y700-15ISK Speakers not working. Only subwoofer

Q: Y700-15ISK Speakers not working. Only subwoofer

I have problems with the audio on this laptop.Sometimes the speakers stop working and the sound comes only from subwoofer. After restart the problem will be gone but it will happen again after some time.Anyone faced this problem on this laptop. I'm using the latest drivers from Realtek. Regards,

Read other answers
RELEVANCY SCORE 200
Preferred Solution: Y700-15ISK Speakers not working. Only subwoofer

I recommend downloading and running DAP. It can help sort out any driver and firmware related issues on your system

It's worked out well for many of us in the past.

You can download it direct from this link http://downloaddap.org. (This link will open the download page of DAP so you can save a copy to your computer.)

RELEVANCY SCORE 109.2

Hi Lenovo and everyone, I have two issues with the sound of my Y700-15ISK:I.When any Realtek driver is installed that includes support for the subwoofer, a high pass filter is applied on the main stereo speakers, making sound poorer and more mono-like, especially with enhanced bass using an equalizer.(High pass filter removes low bass frequencies from the main stereo speakers.)(When the default Microsoft driver is installed that does not have subwoofer support, no high pass filter is applied on the main stereo speakers.)Is there a way to disable the high pass filter? I would like bass to come from the main stereo speakers as well. I see no such option on any of the available GUIs, is there such an option from a Command Line Interface?If there is no such option currently, could you put this option in a subsequent driver release, or simply remove the high pass filter from the driver?If you do not have the resources to do so, could you enable us to modify the driver source code and create a custom driver without high pass filter? I am sure the community would love the enhanced music coming from this and similar laptops using the updated driver.(Win 10 or Win7) II.Only on Win7:Subwoofer is out of sync with the main stereo speakers resulting in echo.Happens using Lenovo's Win7 64-bit, Win10 64-bit, and Realtek's generic driver as well. Could you guys fix this? Does anyone have a solution for these? Thanks,Andras

Read other answers
RELEVANCY SCORE 94

Within the last 2 weeks or so, Whenever I shut my laptop, which makes it sleep, the speakers, but not the sub, stop working when windows resumes. Any ideas? I have done a virus scan. The RealTek audio driver has been updated as well.

Read other answers
RELEVANCY SCORE 80.4

Please helpmy lenovo y700 Subwoofer not working but speakers are working fine, laptop is just 2 months old and running on windows 10.Recently i downloaded realtek driver for windows 10 from lenovo official site.Please help. 

A:lenovo y700 Subwoofer not working

Are you sure it's not working?   I thought the same when i bought mine new, but i was wrong.   It's only a 3watt sub so its barely noticable in my opinion. There is an area where you can control the volume level of the 2 speakers and the sub.  Make sure those are both up.  Speaker Properties-->Levels

Read other 2 answers
RELEVANCY SCORE 80.4

Hello i own a Lenovo Ideapad Y700 15ACZ for 3 weeks now.  But the subwoofer is definitly not working. Since it came out of the factory it did not work.I reinstalled drivers from lenovo support page and have Dolby installed and latest Realtek drivers. Is this a harware fault? or is it something else?I can also see in sound->playback devices->speakers (realtek high definition device)  an internal subwoofer slider. This has 0% impact when set to zero or fully enabled. ?? Can someone help me please? (In dolby i can't change anything only an equalizer.  

Read other answers
RELEVANCY SCORE 79.6

Hello,I'm using Ubuntu 16.10 and couldn't get subwoofer to work. With Windows 10 everything works fine. I read related threats, tried everything (mostly Y50 solutions) but still no success.Thanks 

Read other answers
RELEVANCY SCORE 77.2

Hey all,

I'm in need of help here with my 5.1 speakers. I just recently changed to a 5.1 Sonic Gear 4000 set of speakers and I believe i have plug in the jacks correctly - based on and online guide, using the Line in, Line Out and Microphone slots.

However, the issue is now there is no bass and the subwoofer is not working. Whenever i do a test of the sounds, the front, rear and center speakers work but there's no any reaction/sound from the subwoofer. Tried using I Tunes, VLC and even videos from youtube. The speakers all work except for theres no bass.

I hope someone can help me here and sort this problem.

I have read up a number of post in this forum to see if there's any related issues but cant really find the appropriate one.

The motherboard that i'm using is Asus P8B75-M LX PLUS.
And here are the rest of images on details of my pc--

Appreciate the help. Thank you.

A:5.1 Speakers, Subwoofer Not Working.

Welcome to Seven forums Paller.

Your images don't show.
This is the preferred, best way to upload an image or a file to a post.

Screenshots and Files - Upload and Post in Seven Forums

Press the ALT and PrntScrn keys at the same time, this will capture only the active window to use in Paint or your preferred graphics editor.


You may also upload a photo or image you already have on your PC,as you would a file, without using the Snipping tool.

Read other 9 answers
RELEVANCY SCORE 74

I have an Altec-Lansing speakers ACS40 and subwoofer ACS250 system that came with a Gateway 2000 PC that I purchased in 1995. And has worked with every computer I'ved used since, the last having XP Home Edition.
However they do not seem to work with my new Dell with WIN7. Any advice?

A:Altec-Lansing Speakers and Subwoofer not working on new Dell with WIN7

Exactly is the 20 year old Altec Lansing speaker system? Back then many PC sound systems were different.

Are these speakers analog with built in power amplifier? (needed for current PC speaker systems). Or are they non powered as many older sound cards had power amplification on the sound card. And then there were the Gateway PC's that used digital speaker systems (and that digital type is not compatible with current PC digital connections).

What is the Dell PC Model number (such as Inspiron 310, etc). One with a 32 bit OS would suggest an older Dell as most (all that I've seen) new PC's come with 64 bit OS.

Read other 3 answers
RELEVANCY SCORE 73.6

When connecting mouse to USB ports one on left front side is not working. It's hardware problem?

Read other answers
RELEVANCY SCORE 73.6

Hi everyone, I got my Y700-15ISK about 4 days ago. Awesome Laptop !However the trackapd stopped working after only few hours... I tried to press FN+F6 to activate or deactivate it but nothing changes...I use a mouse most of the time and the mouse still work but it's still annoying to have the trackpad not working... Is there a solution ? like some driver to re install ?

A:Y700 15ISK - trackpad not working

So I just bought a 1400? laptop with a trackpad not working after the first day ? (y)

Read other 4 answers
RELEVANCY SCORE 72

Sometimes my laptop keyboard and power button stops working. It starts working again only when I reset my laptop.What may be the problem?  Somewhere I read that updating BIOS might fix this problem. Would  this update work for my laptop http://support.lenovo.com/us/en/products/laptops-and-netbooks/ideapad-y-series-laptops/y700-15isk/do... ?

Read other answers
RELEVANCY SCORE 71.2

Dear all, After the latest, mandatory, Windows Update, my wifi card stopped working. I have fully resetted the laptop (clean instal with the NOVO button) and then it works - until the Update is installed again. I've tried installing the newest drivers - 19.0.1.1 - no effect. I've disabled and uninstalled al WAN miniports (my supplier told me to try that) - no effect. My supplier (Paradigit from NL) says that they're not responsible... How can I fix the wifi problem? Kind regards, Luuk

























wifi kapot 8.png ?1830 KB

Read other answers
RELEVANCY SCORE 71.2

dolby audio applicated stopped working .error - installation missing components .please reinstall the audio drivertried uninstalling audio driver and installing it from lenovo  support that dint solve the problemplease help


























2017-02-12.png ?137 KB

Read other answers
RELEVANCY SCORE 70.8

Hi. I have discovered a problem with the audio drivers of my computer (Y700-15ISK), the problem is that when installed the audio drivers that Lenovo has in its download section on the support page, the same audio drivers will make the microphone stop working, the microphone after this installation will become static only, but when using the driver that Microsoft gives me by default in Windows 7 everything works fine, but the "Enhancements" tab in the options of the microphone is deleted. (Enhancements tab is why I want the Audio Driver)





BSOD Experimented User

Read other answers
RELEVANCY SCORE 64.8

Hi, community.  i've just bought a Lenovo y700 and it is only a day old. I was playing music and noticed  that the subwoofer doesn't seem to play anything. To prove this. I went to realtek properties and disabled the front speakers leaving the subwoofer on 100 and turned on realtek audio up to 100. When I replayed music, there was no sound at all. I've seen another thread of this problem with the Y700, but there was no solution. I've tried installing the realtek audio driver on the support page for the Y700, but that didn't do anything.Any suggestions?Thank you for any assistance.

Read other answers
RELEVANCY SCORE 62

hi,
how to connect subwoofer speakers to PC ?
 

A:subwoofer speakers

There are many ways to do this. The very best and simplest way to do it is to go out and buy a speaker set with a subwoofer for your computer. I have seen sets for as cheap as 30 bucks.

If you wanna connect a regular home stereo subwoofer to your computer you need two things. If the subwoofer is from home stereo or theater system and it has an male rca connector all you need are two things.

1. A mini jack splitter
2. A mini jack (male) to rca (female) converter cable.

Thats preaty much it. If you're really into music or movies or you just really want your stuff to sound good I recommend a speaker set from creative labs and a sound blaster card from creative labs. Their stuff is top notch you can't go wrong with creative labs stuff.
 

Read other 3 answers
RELEVANCY SCORE 62

Hi! I have a Dell that is about 6 years old. It still runs wonderfully though. But right now...something funny is going on with my speakers. They are Altec Lansing ones that connect to a subwoofer that has a fuse. Just recently, the speakers will not play the sounds/music at the correct volume. Times when the music should be ridiculously loud, it is not, but will jump to the correct volume for a few split seconds. I was thinking maybe after 6 years, the fuse in the subwoofer needs to be changed?

All of the cords and things are properly connected and everything. Just started happening out of the blue.

Thanks!
 

Read other answers
RELEVANCY SCORE 62

hi all im a complete new person at this sort of thing and have got a logitech z-2300 speaker system and i want to put a better subwoofer in it is it as simple and straight forward as taking the old one out and putting the new one in? btw recommendations would be nice its an 8" and 200watt rms 400 watt peak speaker thanks
 

A:subwoofer /speakers

It depend on why you want to put a 'better' sub in it and what you see as better. For example, higher watts on a 8" sub is not going to give very much lower bass because the size of the cone limit the lowness of the bass. So yes, if you can explain what you want to accomplish it will help
Posted via Mobile Device
 

Read other 2 answers
RELEVANCY SCORE 61.2

I am using Logitech Z-640 speakers and have been fairly happy with them, however the subwoofer stopped working and I decided to replace it with a more powerful one. I purchased This
Subwoofer, and am wondering if there is any way that I could use it with my logitech Z-640 PC speakers.
 

A:Pc Speakers With Audio Subwoofer

heres a picture of the input connections


 

Read other 3 answers
RELEVANCY SCORE 61.2

I have a Dual XPE2700 400 Watt 2-channel amplifier, and am currently running two 6x9 polk audio 125 watt rms and 300 watt max speakers.. As of now, the amp is plenty powerful..can my amp I power an MTX TM1004 10" 200w rms 600 watt peak power subwoofer in addition to those two speakers??
 

A:Will my car amp power my speakers and subwoofer?

Yes the amp you have will power the speakers but only provide 400W shared between all of them. By adding extra speakers to the circuit, your 6x9's may not be as loud as they were previously.

You should pay close attention to the resistance level of how you wire the speakers. A 4 Ohm stable amplifier will not drive speakers wired for 2 Ohm. A 2 Ohm speaker configuration will pull too much power from a 4 Ohm amplifier. I've not looked up the specifications for the amp you mentioned, just remember to keep the speaker resistance above the capabilities of the amp.
 

Read other 2 answers
RELEVANCY SCORE 60.8

I have a motherboard H61M-DG3/USB3 with inbuilt Realtek (5.1 CH HD Audio (Realtek ALC662 Audio Codec) and am trying to get it to work correctly with my Cambridge SoundWorks FourPointSurround 4.1 speakers.

(I previously had a X-Fi XtremeGamer card but no using it as my old motherboard died and the new one can't support a separate audio card).

In RealTek HD Audio Manager, there's no 4.1 option. Instead there are:
Quadrophonic
5.1 Speakers
With the first, there's no sub-woofer output at all, unsurprisingly. The front and rear speakers worked fine when tested by clicking the individual speakers in the graphic on the right hand of the control panel.

I then tried 5.1, but in the "Optional Speakers" pane, I turned "Center" off and both "Subwoofer" and "Rear Pair" on, hoping I would get output on my front and rear speakers and my subwoofer.

The front and rear speakers do work fine, but there is no subwoofer sound at all.

Is this because the Realtek card expects the subwoofer input to be on a separate cable? When I look at the "Jack Information" pane of the speaker properties, I see the following:

"C Sub (()) (pink jack socket) Rear Panel 3.5mm Jack"

Now, the Cambridge SoundWorks FourPointSurround 4.1 speakers simply have a front and rear jack. Both of these cables go into the subwoofer itself, to which are connected the four cables for the front and rear speakers. The subwoofer component itself doesn't have a dedic... Read more

Read other answers
RELEVANCY SCORE 60.8

Hi,

I just upgraded my HP dv7-1135ea from Vista to Windows 7 RC and the speakers are not producing sound, only the reflex subwoofer at the base of the laptop is producing sound.

Is there something I can do to get the speakers working? While installing Windows 7, the installation complained of a compatibility issue with Quick Launch Buttons, could this be the reason for the abnormal behaviour and what can I do to rectify this?

Please help.

daysey

A:No Sound from speakers only from reflex subwoofer

Hi, greeneggsam, The OP was made on the 28th of may, I would call that some patience.

Read other 1 answers
RELEVANCY SCORE 60

Hi all this is my first post here..

First of all I have an Acer 5943G model laptop. I have a weird issue since yesterday when I upgraded from Windows 7 to 10. Everything is working fine except that all sound is coming from the subwoofer speaker beneath the laptop instead of the R L speakers above the keyboard.

I have downloaded and updated the latest Realtek HD Audio drivers etc and have gone through the sound settings time and time again to ensure that everything is right. Everything is indeed right in the settings so I really don't know what else I can do to be able to fix this problem. I know this is not a hardware issue because the speakers were working fine on Windows 7.

I have also plugged in my headphones to test the sound that way and it works as it should, I do get stereo sound on my headphones.

Any suggestion is greatly appreciated as I really don't know how to fix this after spending hours on it. Thanks in advance.

A:Laptop sound coming from subwoofer instead of RL speakers.

Check to see if the PC came with any Sound Enhancement, such as Dolby, SoundBlaster MB, etc. Could be one of those is not Windows 10 compatible and causing the problem, or may just a configuration.

One other thing you can try, even though you downloaded the Realtek. Go to the Device Manager, RIGHT click on the Realtek sound entry to highlight it and then LEFT click "Uninstall". DO NOT uninstall the drivers. Restart the PC and when Windows starts it will detect and reinstall the sound. This fixes a lot of problems and may take care of yours.

Read other 2 answers
RELEVANCY SCORE 60

I have realtek hd audio and a 5.1 dolby digital surround sound system (a subwoofer with a built in amp that powers 2 rear speakers two side speakers and a central speaker.) But only the side speakers and central speaker are working right now. I downloaded the latest driver from realtek but it didn'f fix the problem. When I go into control panel and then click realtek hd audio manager and I select dolby digital 5.1 and click test the sub and rears down work.
 

A:My subwoofer and 2 rear speakers won't work anymore help!

Test the speakers on another computer/device to verify the amp/speakers are actually still functional.
 

Read other 2 answers
RELEVANCY SCORE 59.2

well I've been using some altec lansing surround sound speakers running on real tek hy tek operating software and it can handle alot of bass it's just sometimes I need to edit the pitch of songs on lower ghz songs. So on the songs I look at with the extreme bass boosts I've been seeing alot of quantum speakers and subwoofers I wanted to know if there are also some that are configured for a computer or maybe have an adapter so a laptop could be plugged into the set to play songs and also wanted to know good softwares that I could bass boost some of my mp3's that I own. thanks in advance.

A:looking for some good bass speakers and a great subwoofer fo 600 bucks

Adapters
http://www.compusa.com/applications/SearchTools/item-details.asp?EdpNo=4115644&CatId=4261
http://www.compusa.com/applications/SearchTools/item-details.asp?EdpNo=402124&CatId=2769
List of external adapters
http://www.compusa.com/applications/category/category_slc.asp?CatId=4261&name=External-Sound-Cards
Decent subs
http://www.crutchfield.com/p_108PS210BG/Infinity-PS210.html?tp=187
http://www.crutchfield.com/p_732ESWM6/Energy-ESW-M6.html?tp=187
Bookshelfs to match
http://www.crutchfield.com/p_108P162BG/Infinity-Primus-P162-Black-grille.html?tp=186
Or a couple floorstanding
http://www.crutchfield.com/p_108P362BG/Infinity-Primus-P362.html?tp=185
http://www.crutchfield.com/p_107TSI300C/Polk-Audio-TSi300-Cherry.html?tp=185
The polk floors & energy sub would be a sweet combo!
http://www.crutchfield.com/p_107TSI300C/Polk-Audio-TSi300-Cherry.html?tp=185
http://www.crutchfield.com/p_732ESWM6/Energy-ESW-M6.html?tp=187
Wire and Cables
http://www.crutchfield.com/p_703SUBA2M/AudioQuest-SUB-A-2-meters-6-6-ft.html?tp=2452
http://www.crutchfield.com/g_22111/Speaker-Wire-without-Connectors.html?tp=3063
http://www.crutchfield.com/g_22111/Speaker-Wire-without-Connectors.html?tp=3063
Software
http://www.dexster.net/
http://www.fabfilter.com/products/pro-q.php
http://freemusicsoftware.org/category/free-vst-effects-2/eq

Edit:I know your probably brand specific,but if you don't mind doing some installing and wiring you could build a very nice setup.I was hanging out with a... Read more

Read other 1 answers
RELEVANCY SCORE 59.2

TechSpot Users,

Don't worry, I've already did a search in this forum with the key words "Speaker buzz", and nothing of significance showed up. So I'll try and explain my problem.

My speakers, when turned on, will produce this buzzing sound that goes like "Bzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzz".

And yes, it does not fluctuate, not in a cyclic sense, it's just a single tone of "Bzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzz".

Now, the odd thing about this is, if I unplug the Audio Jack to my Laptop, the speakers will still produce that sound, regardless if it is plugged in or not. My laptop is appxorimately a good 30 centimeters from each speaker, and the woofer is underneath the table. Also, no, my Laptop's WI-FI is turned off. If I do turn it on, I get the occassional random inteference, but that's not what's causing the problem. My network runs on cables too.

Now, to clarify more things, if I use headphones, and plug it in to the audio jack, the sounds are perfectly crisp and clear, with no signs of buzzings whatsoever. (This is how I rule out that it's not a sound card problem)

If you're wondering whether my speakers work, yes, they work perfectly fine. Everything works as it is, but if I don't turn it up loud enough, even in the background, I can hear that buzzing sound, which really annoys me. Here's an interesting fact to help, if I turn on my desk lamp, the buzzing gets signi... Read more

A:Altec Lansing Speaker Buzz (2 Speakers, 1 Subwoofer)

i've had a similar issue with my altecs, from my (admittedly crude) tests, it seems to be an issue caused by poorly shielded wiring in the speakers. however i have heard a very slight buzzing when i use my pair of headphones that uses alot of power. i got my set around the same time as you so maybe there was a bad batch.
you said your laptop wi-fi is turned off, is your wi-fi router is still on? or do you happen to have a cell phone or a cordless phone within 10-15 feet? lastly are they plugged directly in to the wall socket? i found that when i switched to a good quality UPS the hum in my set went down significantly.

in my set the problem didnt start until after my system had been surged during a storm (no damage, not even to my surge protector, but it did cause a restart). so maybe its damage...
hope this helps a bit,
 

Read other 1 answers
RELEVANCY SCORE 58.8

Hi all this is my first post here..

First of all I have an Acer 5943G model laptop. I have a weird issue since yesterday when I upgraded from Windows 7 to 10. Everything is working fine except that all sound is coming from the subwoofer speaker beneath the laptop instead of the R L speakers above the keyboard.

I have downloaded and updated the latest Realtek HD Audio drivers etc and have gone through the sound settings time and time again to ensure that everything is right. Everything is indeed right in the settings so I really don't know what else I can do to be able to fix this problem. I know this is not a hardware issue because the speakers were working fine on Windows 7.

I have also plugged in my headphones to test the sound that way and it works as it should, I do get stereo sound on my headphones.

Any suggestion is greatly appreciated as I really don't know how to fix this after spending hours on it.
Thanks in advance.
 

Read other answers
RELEVANCY SCORE 58.8

Has anybody tried 16GB x 2 in Y700-15ISK ?If yes, which make and model?  My pc came with 8gb x2   DDR4 2133 dimms.  










Solved!
Go to Solution.

A:32 GB Ram on Ideapad Y700-15ISK ?

Hi basitj  , 
 
 
Greetings . 
 
I was also waiting for other members to try going beyond 16 GB on this model.  
So far,  was not able to get a verified working upgrade on this model most likely since it was just released in the market and that it is using DDR4 already.  
 
Seen models that worked from beyond recommended RAM from OEM since memory controller of processor usually exceed whole system max ram. This is due to systemboard limitation and firmware identification set by OEM. 
 
If you can have your company IT group test it or have computer shop to try going beyong 16 GBDDR4 then it's the only time we can decide . 
 
Update us if possible , it would be a good reference for our community. 
 
 
Regards

Read other 9 answers
RELEVANCY SCORE 58.8

My laptop ran out of battery, so i plugged in the charger, waited 5 minutes, then turned it on and selected the option "Delete resume data and proceed to boot menu", it showed me the screen of Starting Windows and shutdowned, and now it won't turn on again, i already tried to do it without the charger plugged in. I'm running Windows 7 Ultimate 64 bits on a Lenovo Y700-15ISK

Read other answers
RELEVANCY SCORE 58.8

When I first got my machine probably a year or more ago. It was blazing fast, and stable. My best yet in fact. Now not so stable.My keyboard just stops working at times. Usually when playing League of Legends on another similar game that relies heavily on hotkeys. Hotkeys that are impossible to use without a keyboard!On top of that, when I restart the machine to fix it. Since that's the only way that I've seen to do that. It encounters problems shutting down and fails. Triggering the recovery menu before boot. That menu is also broken because of no keyboard working. So I have to force another restart (holding down power button). Once I get back to Windows again. Sometimes my wifi doesn't work anymore. So it wont connect (or see) any networks available. So I end up restarting again when that occurs. When it doesn't. Then I enjoy a nice period of having a keyboard.Until it breaks again later. I've tried to determine what it is that's causing it. But haven't gotten anything yet.A call to Lenovo support had the guy suggesting, as soon as I got done describining the issue, to factory reset the machine. I told him I'd really rather find another solution. But he wasn't able to give me one. Guided me to do a BIOS default reset. Which fixed it temporarily (because the machine was restarted). But it came back.I really don't want to call Lenovo support again. Doubt it would help, and the guy I talked to barely spoke English. Sounded like he was from India. Please help guys!
... Read more

Read other answers
RELEVANCY SCORE 58.8

Just ran a calibration of the display using Calman RGB last night and have to say that I am a little disappointed.  The grayscale calibration worked well and I ended up with under .5% error but the color was way off out of the box and for some reason the Calman software could not make any significant improvement to the primary and seconday colors.  Initial color error was almost 9%... a very noticable flaw in color reproduction.  Calman did manage to improve other color points to get the overall color error to about 3% but, if just measuring the primaries and secondaries, the error appears to be in the 7% to 8% range. Curious if anyone else has tried calibrating their Y700 and managed to achieve better results ? Also curious what others think about the mod to remove the anti-glare film ?  I don't like it.  It actually creates a haze under direct sunlight.  And I wonder if the anti-glare film is messing with the color.

A:Y700 (15ISK) Display

The antiglare really does impact clarity. I'm not sure if colors are affected by it, but reason seams to think yes to some extent.

Read other 4 answers
RELEVANCY SCORE 58.8

Hi.  I have a 1TB TB disk, but want to add an m.2 disk as a system disk.  After a few hours of googling I realise that I need qualified help.  What kind of SATA m.2 SSD will fit?     

Read other answers
RELEVANCY SCORE 58.8

So i just got my lenovo y700 and the SSD i  bought with it (256GB Samsung PM951) but for some reason, the bios don't see it and i can't install any OS onto it. Any help? maybe i need to update my bios or something?

Read other answers
RELEVANCY SCORE 58.8

Hello,  I need to power my Y700 15ISK using DC Power.  I cannot find a Lenovo DC power supply so now I am looking for an DC AC inverter.  The AC power supply says 20V 6.75A. Has anyone used a 12V inverter with the Y700?  How do select one that will provide enough power?  Thanks

Read other answers
RELEVANCY SCORE 58.8

Evening. I have purchased the Lenovo Y700-15ISK and having installed CS GO I am experiencing FPS spikes every 5-10 minutes of gameplay. At first I believed it was down to the GPU temperature reaching the throttle limit of 67 degrees but after further tests I have played for 1 hour+ and the temperature has not gone above 60 degrees. These spikes happen as soon as I enter the game even if the laptop has only just been turned on so I don't believe it is temperature related. I have the max processor state at 99% to eliminate turbo and it does not make any difference if I have the graphics settings on high or low. Any ideas or help would be appreciated as I seem to have hit a brick wall. Thanks in advance. Chris Keegan.

A:FPS Spikes on Y700-15ISK

Hi there, Chrisk ?
 
Thank you for writing in to the Lenovo Forum - happy to have you here today.
 
If the laptop is running on the battery, you will always be facing this problem. You have to run the games while using the power cord.
 
Plug in the AC adapter and set the power settings to high performance
 
Open the power options > change plan settings > change advance power settings and ensure the Link State Power Management is Off and Maximum Processor State is set to 100%.
Download & install GPU Shark (GPU Monitoring Tool) - you should see the GPU clock ~800Mhz+.
Download and install CoreTemp - you should see the CPU clock ~3Ghz+(turbo boost)
 
Also, This could be caused by the nvidia Optimus software. To fix it, simply go into your Nvidia Control Panel >>> Program Settings >>> Select a Program, and switch it to High Performance Nvidia Processor.
Done
 
Update us how it goes.
 
 
 
 
Regards,
 
Tap that kudos button if I helped  If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! 

Read other 5 answers
RELEVANCY SCORE 58.8

Hello Community, I was experimenting with several Linux Distributions on my Y700 (no problems at all) and tried today to install Ubuntu Gnome 17.04 in EFI-mode from an USB-Stick and suddenly the installer crashed. So I had to shutdown and reboot. Since then it is not possible to access BIOS or boot-menu. F2 (BIOS), F12 (Bootoptions) or NOVO-Button, nothing works any more. When I press the power button the notebook starts, shows the Lenovo logo screen for 15 to 20 seconds then power off (power LED off) and starts again, shows Lenovo screen and so on in a loop. I got no idea what to do.Any suggestions? ThanksThomas

Read other answers
RELEVANCY SCORE 58

Hi everyone. I have a Lenovo y700-15ISK 80NV. Is the 2016 model with a gtx 960m of 4gb and with an NVMe of 256. It's been 5 wonderful months with this laptop. Until the HORROR happened, my keyboard stopped working out of the blue. And I had to hard reset the laptop for it to start working again. And if I didnt hard reset then a BSOD of Driver-Power-State-Failure attacked. So I entered the forums and started looking for answers. 1-All the drivers are up to date, even the BIOS. 2-I already formated it. Nothing helps. 3-I already tried disconnecting the battery and the AC and hitting the power button for 30 secs and all of that. 4- Is not an ssd problem, I removed it and the problem still happened EVEN IN THE BIOS. 5- Yes. Even when I'm inside the BIOS so hitting the Novo Button. Even int he NOVO BUTTON MENU. The keyboard stops working. After 15 secs 6- This week it got worse... I have just 10 secs to do something before the keyboard stops working. I cant do anything with the bios. System Recovery. Anything. So... This is kind of an old model. And its been 2 years for LENOVO to have an answer for this. Please help. I have no idea what to do. The BSOD exe was NTOSKRNL.EXE And I was on windows 10 with the latest updates. Now that I formated it... Im at the start of windows 10... but since I have 10 secs till my keyboard freeze... and like 5 mins for it to restart and gives me a BSOD. My laptop wont update anything in that short time. So... Read more

Read other answers
RELEVANCY SCORE 58

Recently purchased a Y700-15ISK for my significant other. 16GB RAM, i7 6700-HQ, GTX960, good stuff. However the wireless card is really not great.I've seen that the AC7260 has an FRU code, 04W3814, and is listed as compatible with exactly one machine. Has anyone tried it in the Y700?

Read other answers
RELEVANCY SCORE 58

Hi, I have bought this laptop and I have Windows problems. I had an ACER before and there was an ACER recovery system button to restore to factory defaults. How can I do the same with Lenovo? Many thanks.

Read other answers
RELEVANCY SCORE 58

Hi ! i have lenovo y700 15 ISK ,  but my screen color is not confortable with my eyes ! tried to calibration no results !  how  i can fix it ?  thaanks : )) OS : win8 resolution : 1920*1080  

A:Y700-15ISK laptop Screen!

If you want to just change the screen colors when you are in Windows, you need to right click somewhere blank on the screen, and select personalize.     From there you can choose a Background wallpaper, windows colors, font sizes and much more. http://www.howtogeek.com/225893/how-to-personalize-windows-10s-appearance/  Good Luck,

Read other 2 answers