Over 1 million tech questions and answers.

xp not detecting any cds

Q: xp not detecting any cds

Hi

My computer isnt detecting any cds, cdrs, cdrws, et etc.
It is a windows xp.
When ever i put in a cd it won't auto run, and when i double click on the disk drives in 'my computer' it opens a blank page. whenI right click and properties, it says disk is full, even though it isnt detecting one. Any help would be appreciated and thanks alot.

JW

RELEVANCY SCORE 200
Preferred Solution: xp not detecting any cds

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

A: xp not detecting any cds

Read other 10 answers
RELEVANCY SCORE 39.2

Hi,
I am having trouble with my windows installation after attempting to install windows 10 a second time on the same machine, but different partition.
I have used a bootable USB device with the windows 10 installation (created with the same machine and the same settings for OS).
After pressing F12 and selecting the USB as the boot device, i started the installation process and got to the stage where you select which drive / partition to install windows. But the list only contained the USB device i used to start the installation process, and the SSD did not appear when tried to refresh / reload drives (or unchecked the "hide incompatible drives" checkbox). 
After canceling the installation process, i was met with the following message when rebooting windows:
"Your PC/Device needs to be repaired.
The Boot Configuration Data file is missing some required information.
File: \BCD
Error code: 0x0000034
You'll need to use recovery tools. If you dont have..."

Before the error occured:
I have tried many different things BEFORE i got to the step above where I was able to start the USB stick and consequently ended up with the error.
However when the error occured the BIOS was reset to factory settings and i was able to log in to windows (and listen to spotify for an hour or so) before i tried the install that gave the error:

I tried installing windows 10 with a stick created from another computer. That time I got to the installation process. But when... Read more

Read other answers
RELEVANCY SCORE 29.6

Hi,

Let me tell you a bit about the bg of my problem,i started my pc with 2 HD one with windows xp <c:> and the other was a backup <d:>,I wanted to try windows 64 bit so i bought another HD and installed it as <e:> after the i installed the trial of 64 i started to get probs with my boot.ini so i uninstalled it with the intention to install S.u.S.e linux but after i uninstalled it i couldn't access my <c:> with XP because it came up with a ntldr error so i installed windows XP on <e:> where 64 bit use to be and repaired my original xp from there.But i found out for some reason the disk names changed and my backup became <c:> my original xp became <e:> and my new xp became <d:>.

I didn't think it was anything serious so i uninstalled the new xp and installed s.u.s.e and told it to install on <d:> where my new xp was but it installed it on <e:> where my original xp was ,i'm guessing it was because of the mix up of all the names and stuff but now i lost my original xp and all its content & when I try to start the original xp (because it still comes up with the boot list) it says hal.dll is missing.

I tried starting s.u.s.e and it asks me for a password but when i enter it it comes up incorrect and when i try it on safemode it asks me for a username that it randomly selected when i was installing it and cannot remember what it was.

I reinstalled xp on the HD where i wanted linux to install <d:&g... Read more

Read other answers
RELEVANCY SCORE 29.6

How can you tell if your PC has USB 2.0?
 

A:Detecting USB 2.0

Read other 6 answers
RELEVANCY SCORE 29.6

I finally got my pc to boot into dos but if I try to make it access C:\ it says Invalid drive or something like that, I tried the following commands:
cd C:\
cd C:
cd C:\>
C:
C:\

A:Ms-Dos not detecting C:\?

If c: has been formatted NTFS, then DOS cannot read it without some help (NTFS for DOS or a similar app).

Read other 3 answers
RELEVANCY SCORE 29.6

Hey everyone, When i go to sytemn information it says 261,616 kb ram. IS ThIS correct???!? What is this problem? this started happening after my other problem please look at this other thread

I am currently running another psu that is 230W but it hasnt had the problem yet like my other one did
 

A:PC Detecting Low RAM?!?!

That is correct. 261,616kb divided by 1024KB(the number of KB`s in 1MB) = 256MB of ram.

Regards Howard
 

Read other 7 answers
RELEVANCY SCORE 29.6

hello first off i just put together this computer for my sisters kids for christmas..... first thing that is happening is when i leave something in the floppy or cd rom and try and boot up it. says detecting ide and gets stuck there for along time..... second off i have a maxtor 80 gig 7200 8 mg buffer and it formated to a 76 gig is this correct??? please help me and happy holidays!
 

A:Help With Cd Rom Ide Detecting

Read other 16 answers
RELEVANCY SCORE 29.6

Hey guys,

I have a really weird problem where the CD-Rom on my laptop is not detecting CDs when i insert them.

I put the CD into the CD-Rom and i hear it spinning for a minute or so, then it stops. When i go to My Computer and try to open the CD by double clicking the drive, it just opens a blank drive. I have tried multiple types of CDs: games, music, and movie CDs all have the same problem. I know that the CD-Rom itself is not the problem because i had the company, Acer, send me a brand new CD-Rom and the problem persists.

I have tried reinstalling all of the drivers, multiple times with no success.

This has been an ongoing problem for weeks now, and is frustrating because i can not play games, listen to cds, or even watch dvds so if anyone can help, i would greatly appreciate it.

A:CD-Rom not detecting CDs

If you right click on the Drive letter and choose properties and click on the AutoPlay tab is the radio button 'prompt me each time for an action' selected?

I'll continue to research this, sounds like something wierd with your OS, guessing Windows here.

~Ricer333

EDIT: Something just popped in my head. When you go into that area, check to see if your media (music files - .mp3, etc.) are associated with BlankCD in the windows.

You can check this another way. Open up My Computer and select Tools -> Folder Options. Scroll through the extensions list (.mp3, .avi, etc.) and see if for some reason thy are associated with BlackCD.

Read other 3 answers
RELEVANCY SCORE 29.6

I just bought a WD Caviar 80GB 8mb cache HD for my Dell Dimension 4100. I want to have this hard drive set as the slave for my computer; however, it is not being detecting. I connected everything properly with the jumper settings set correctly and it still does not detect.

One wierd thing is, if I set the WD hard drive as the master, it boots directly to a screen saying "insert a disk to A: to boot" or something like that. (although, I realize the HD has nothing on it and has not been formatted), the wierd thing is that it boots directly to this screen and seems to skip loading anything else on the system like the memory, floppy, etc.

Any ideas on what could be the problem here?

I'm trying to find new firmware for the motherboard, but I'm finding it hard to find...
 

A:2nd HD not detecting

Read other 11 answers
RELEVANCY SCORE 29.6

A few weeks ago my CD ROM just stopped detecting any CD's.

I tried removing it from the system, reinstalling it, reinstalling drivers, checking for conflicts but nothing works.

Any CD ROM I place in the system doesnt work.

Please tell me how I can fix this problem
 

A:CD-ROM not detecting any CD's

First thing: Is windows detecting it? Does it show up in My Computer??

Second: Have you tried using a cd cleaner??

It may be also the drive has gone bad. It does happen.
 

Read other 2 answers
RELEVANCY SCORE 29.6

Hey Guys,

I have a PC with a 1 TB Sata HDD. I had an old 320gb IDE HDD that I thought I may as well use, So I opened the case plugged in the hdd and while the case was open turned on the pc to test and everything was fine, the hdd was detected and I was able to access it.
Put back on the cover turned on the pc and got suck at start up trying to find the IDE drive. Re opened the case checked cables and tried again...all good!

Now I left the PC for a while and now came back to it, once again I got stuck at the start up while the PC tries to detect any IDE drives. Only way I am able to get to windows is to press F12 to go to startup and select my Sata drive that has windows installed.

Does anyone know what could be causing this?
I didnt touch any of the pins on the IDE drive so I beleive its set to master. I am also running Windows 7.
 

A:Detecting second IDE HDD

Is it the only drive on the IDE cable or is there another drive connected to the same IDE cable? Also is the cable 40 wire or 80 wire? Needs to be 80 wire with the blue end connected to the motherboard and the black end connected to he master drive. Also check the jumper of the drive and verify that it is set to Master, you can also try the Cable Select/CS jumper position.
 

Read other 1 answers
RELEVANCY SCORE 29.6

Hey there,

I recently installed a 4GB DDR2 800Mhz and under Control Panel\All Control Panel Items\System i can see that installed memory 4.0GB (2.94 usable) so i have 1 GB of ram missing !

anyone?

A:W7 64 bit only detecting 3GB out of 4GB

I had the same exact problem. It is a motherboard limitation. You need to go into your BIOS and enable "Memory Remapping". If I remember correctly, it's in the Northbridge settings.

Read other 2 answers
RELEVANCY SCORE 29.6

Hey guys.

I'm getting a DISK BOOT ERROR INSERT SYSTEM DISK message after switching a new power supply and CD-ROM drive into my old computer. I'm attempting to repair or reinstall Windows, but it's not reading my HDD as existing. I've tried switching IDE cables and changing things around in the BIOS, but to no avail. I know the HDD is fine because I tested it in another box, but whatever I do, the HDD won't read. Any suggestions?
 

A:Not detecting HDD

potential problems:
bad IDE cable
Bad controller card
DIP switches set wrong (master for slave or vice versa)
Cable installed wrong.
 

Read other 1 answers
RELEVANCY SCORE 29.6

Hi,

I'm running Windows 7 64 bit, and I've been running on 4 GB RAM for a while.

Today I bought four RAM sticks, 2GB each, and installed it in my desktop. but Windows only saw 4 GB of RAM. So I removed two of them, but now Windows only sees 2 GB of RAM!

My motherboard is Gigabyte GA-EP35C-DS3R . And I've installed the sticks on the yellow and red slots as you can see below:

And here are my RAM specs just in case:

Old RAM sticks: DDR2 5-5-5-18 @ 1.80v, 800MHz

New RAM sticks: DDR2 5-5-5 @ 2.20v, 1066MHz

I'm no hardware guy, so if anyone can make sense of this, I'd really appreciate it. And I've missed mentioning anything important, please let me know.
 

A:PC not detecting all RAM

Read other 11 answers
RELEVANCY SCORE 29.6

First of all hello to all @ Tech Support Guy Forums.

Basicaly I have a Sony VAIO (VGN-AR51M)

I had my laptop sent off for repair as my graphics card is a defect Nvidia chip and it had to be re-balled however you spell it. I now have the laptop back and everything is working absolutely fine.. But! I noticed when I checked in task manager & also the BIOS my laptop was only detecting 1GB of ram in total.. It detected the whole 3GB before just fine.. So i tried a couple of things out..

I took out the 1GB stick of RAM and left the 2GB stick in and it detected the 2GB just fine. I then did the same method with just the 1GB stick left inside and it only detected the 1GB.. (I tried doing both the sticks in each slots each time to check one of the RAM slots wasn't faulty)

The problem I'm having is that when both the sticks of ram (2GB & 1GB) are in the laptop it only detects 1GB of ram.. I have been racking my brains for the past 2 hours wondering how the hell this is possible but it sure as hell is..

So my question to you guys.. How do I fix it?
 

A:3GB RAM only detecting 1GB

Have you called the repair shop and ask them what could be the problem since it was working before you sent it to them?
 

Read other 2 answers
RELEVANCY SCORE 29.6

Ok, heres exactly what happend...my friend gave me a hardrive(used) one day since i needed more space, when i attached it to my computer and restarted thats when the problem started, i dont know if either its my motherboard or something but anything connected to the IDEs does not get detected. harddrives,Cdrom etc, the floppy gets detected, and so does my sata raptor. I tried new another power supply..nope...I tried getting new cables, that didnt work..i tried taking out all the harddrives leaving one in, that didnt work...i also flashed my bios to newer updates which also didnt work. then i got the idea of trying to downgrade (using older versions of the "updates" for my bios..and using one hard drive and it just showed me question marks a row of them..i am stumped some help please?

window xp
3200 amd semperon
two kingstong 512s hyper x ram
10,000 rpm raptor (32 g) (sata)
k7n2 delta 2 (platium edition)
floppy drive
radion 9800 pro 256mb
600w power supply

Non detected stuff: (all ide)
20gig IBM harddrive 7200rpm
80gig seagate hd 7200rpm
80gig western dig 7200rpm
52x sony CD rom
dvd rom..
 

A:Not detecting Anything with IDE

Read other 14 answers
RELEVANCY SCORE 29.2

i have another problem my hard disk is detecting from the bios but it not seen in the my computer or even in the disk managment tools or in deivce manger
 

A:detecting from bios

Read other 7 answers
RELEVANCY SCORE 29.2

Hi guysMy problem is that my lenovo y50-70 is not seeing my gtx 960m , when i go to the device manager i only see the intel hd graphics 4600i have tried uninstalling the graphics driver using display driver unintaller and when i tried to install it again says that i don't have a compatible hardware with this driver i was just using it normally to game last night and when i opened it today i found this problemany help would be appreciated, thanks

Read other answers
RELEVANCY SCORE 29.2

*sigh* another day, another tech problem... oh well.

I just bought a brand spanking new Canon Pixma printer, and when I inserted the driver disc into the drive, it didn't autoplay. I looked in My Computer and found that the drives weren't listed there! I did two virus scans (one with McAffe and one with AVG) and found nothing. I'm stumped. I can't remember the last time I used the drives on that computer, because I've been doing most of my gaming lately on my 360 and DS. I have no idea of what I could have possibly done for that to happen, and a freshly baked chocolate chunk cookie goes to anyone who helps . Thanks, guys.

p.s. I've also found that my new printer's card reader won't read my SD card directly. Could it be that it's 2 gig and too big for the reader? My camera uses it just fine. Oh well, at least that's still under warranty.
 

A:PC not detecting cd/dvd rom drives!

Read other 6 answers
RELEVANCY SCORE 29.2

Hi All, My back up drive has stopped working, here is what happened

1) The drive was being detected in the bios and showing in My Computer, but it was not possible to access it and it caused a major slow down of xp.

2) Now its not showing in the bios or My Computer, but the drive is spinning , i am going to try a new ide cable , any other ideas would be appreciated before i try to reover the data

Dude044
 

A:detecting from the bios

Read other 6 answers
RELEVANCY SCORE 29.2

Running Windows XP with 1GB of RAM and only 960MB shows up when I goto My Computer properties. The full amount shows up in BIOS. It also shows 960MB in the Task Manager.

A:XP not detecting all memory

Do you have a graphics card or any other device that may use the RAM?? Ive heard of graphics card using the RAM before.

Read other 2 answers
RELEVANCY SCORE 29.2

I went to burn a DVD yesterday, and I was quite frustrated to find that every time I clicked the option to start the burn, an error popped up saying that there was no CD recordable drives detected. Now I tried Microsoft's tutorial on setting the registry files to properly connect my device ( http://support.microsoft.com/kb/316529/EN-US/) , but the files they started to talk about in steps 6 and beyond, weren't showing up in mine.

I have a brand new Toshiba laptop with MCE 2005, and the driver it came with for the writing/reading capabilities is a Matshita UJ-8 driver, and is supposedly capable of reading, writing, and formatting discs of all types.

I also have tried listening to music cds, and that doesn't work either. If anyone knows what's going on, I'd appreciate it. Thanks-

A:Not detecting drivers

Solved the issue after modifying the registry.

Read other 1 answers
RELEVANCY SCORE 29.2

Hey out there, I have tried everything from: microsoft support, forums, etc. but I cannot get my pc to detect my devices & names except for multi-printer, mouse, computer, keyboard, and a generic external hard drive without a (drive letter?) in the devices and printers catagory. When I hit computer catagory after start, it only shows: local disc (C:), and removable disc device, which is my desktop computer's internal DVD/CD player. HELP! Now more politely, I would love your help..

Thank you so much for your reply!!

I'm an oldie but a relatively computernewbe......

A:detecting devices

Have a look in Device Manager. If you see one or more yellow question-marks in the device list it means you need to install the drivers for the devices which currently don't work. The drivers can be downloaded from your PC or laptop maker's website if they support Windows 7 on your particular model.

Read other 2 answers
RELEVANCY SCORE 29.2

I have had a 1gb stick of ram in my motherboard and I have had the computer for not even a year. Well it has worked all this time but today I installed another 2gb of patriot memory and when I restarted my computer the BIOS and System only detect the 2gb. How can I make the system detect all of the ram??
 

A:System not detecting ram??

Read other 8 answers
RELEVANCY SCORE 29.2

I have two 4gb chips of RAM installed on my dell laptop. My bios as well and windows is only detecting 4gb of RAM.


I am positive both chips of RAM are functional.
My BIOS gives no option for memory remapping.
I do not have maximum memory checked under boot > advanced.


Please help.

A:Windows only detecting 4gb of RAM

Initially I was going to tell you that you may be running a 32-bit version of Windows and would need to upgrade to a 64-bit version to use all your RAM but after seeing that's not the issue here, I would suggest scanning your system on Crucial.com to make sure your memory is connected properly/compatible with your motherboard. Please reply with your scan results as well as your computer's specs.

Read other 7 answers
RELEVANCY SCORE 29.2

Hey all. I recently decided to build a new pc seeing as my old one was very out of date.

I got it all working fine apart from the SATA HDD i bought.

Currently i've got it running on an old IDE HDD thats just too small for my needs so i got hold of a WD SATA drive and i'm really getting stressed over this thing.

When the drive is plugged in and i go into the bios the section where the drive is displayed is blank yet i press enter and i can go into the next menu where i can choose to auto detect the drive. When i auto detect it nothing happens.

My IDE Optical drives and my IDE HDD work perfectly.

I have tried reinstalling win xp and putting on the sata/raid drivers but after the F6 part where you have to press s to choose the driver i get two options one for a nvidea storage driver and the other for a raid driver. If i choose the storeage driver it says it has encountered a problem.

If i go for the raid driver the windows installation carries on until it goes to boot up into the desktop and i get a blue screen of death denoting a hardware failure.

I have an:

ECS mobo
AMD Athlon 64 4200+
2 GB 800mhz ram
Gforce 8600GT
40gb IDE HDD
160gb WD SATA HDD

Please help, i'm running out of hair to pull out.
 

A:BIOS Not Detecting HDD

OK, if the bios does not detect the drive, you are wasting your time with drivers, reinstalling windows, etc.

Have you tried a different sata cable?
Have you tried a different sata power connector?

You may just have a failed drive.
 

Read other 3 answers
RELEVANCY SCORE 29.2

Hey. I recently upgraded my computer from 512MB of RAM with one gig of RAM. The problem is, after installing it, my computer is only detecting 960MB of RAM total.

Specs:
AMD Sempron Processor 2800+
1.61 GHz
960MB RAM
NVIDIA GeForce 6100

Any explanations or solutions? Thanks in advance.
 

A:Computer not detecting all ram

Read other 11 answers
RELEVANCY SCORE 29.2

I know the rpc files came from Absoultes LoJack software I shoulden't have bought it to begin with for my DeskTop, but oops I did. I uninstalled it a long time ago and AVG keeps popping up with the allow or deny box every time I boot my computer. Any ideas on how to delete thes files permanatly?

Thx, Dave

P.S.
I'm getting these doubble underline ads on this Tech Support Forum site, I can't move the mouse across the screen without popups everywhere. I know there was an addon in Firefox that did that, but I got rid of that a long time ago and there is no addon in Firefox to justify it. What's up with that? Any way to turn that off?

A:AVG detecting RPCNETP.EXE how do I get rid of this?

Most AV software flags this program as a threat, there are only 3 AV companies that works with this software. This is not malware, and the usual malware removal tactics will not work. Why you would want to install Lojack for Laptops on a desktop baffles me.
Uninstalling it from Programs and Features does not uninstall it from the Windows Registry. Right click a blank space on the Task Bar and start the Task Manager. go to the Processes tab and end the process for RPCNETP.exe or RPCNET if it is running.
Go to Start/Search and type Regedit and press enter. Go to File\Export and backup your registry. Now go to Edit and Find. In the Find What box type RPCNETP and press Find Next. It will stop on a key, press the Del key on the keyboard, press Enter to acknowledge the deletion then press F3 to continue searching the Registry. Do the last 3 steps until you see the message Finished searching the Registry. Go to C:\Windows\System32 and look for RPCNETP.exe. if it is still there, you can now right click and Delete it. Then restart.

Read other 1 answers
RELEVANCY SCORE 29.2

I am too feeling the pain of this issue and more. Ok so here I go thinking adding 2 more identical sticks of RAM to bring my total up to 4gb will be easy - oh no... during POST it will only see 3gigs (tested each module in various slots and what not they work fine) - in the BIOS it only shows 3gigs, in normal running only 3gigs - yet when i run CPU-Z to check things out it finds all 4 modules and displays 4 gigs. frustrated i go digging thinkin' it can be sorted but i've had no luck yet. To stay on topic heres what i also see in the graphic adepter settings.

Total mem: 1535
Dedicated: 256
System video mem: 0
Shared system mem: 1279

i feel i'm fighting a loosing battle

any and all help will be appreciated, thanks!
 

A:System not detecting all RAM

Read other 10 answers
RELEVANCY SCORE 29.2

The ami bios on my ecs k7ama (duron 1100, 384 pc133 sdram) motherboard only detects the 40g Maxtor (ata133) drive as ata33, so I only get udma2 in windows. It ran fine at udma5 on an older board. The new 80 wire cable is fine I think - the bios detects it, or rather flags the fact that I've not got one fitted on ide2 which has a 40 cable connected to a single cdrw drive. On the latter I only get multi-word dma 2 in windows. What can be happening? I've flashed the bios to the latest update so the settings were reset, but I've enabled dma , re-detected drives and enabled 32bit mode for them all in bios. There is no setting to manually adjust for ata speed. Are there other settings likely to affect detection, or could there be another reason?
 

A:Bios not detecting ata 100

Read other 7 answers
RELEVANCY SCORE 29.2

It was seriously working about 5 mins ago. I turned it off and then turned it back on to burn something when all of a sudden computer isnt going into Windows, and BIOS doesnt detect HDD's. What can I do to fix this problem? Please help.
 

A:BIOS not detecting HDD's

Read other 16 answers
RELEVANCY SCORE 29.2

hEY EVERY1!
the problem is actually my bro!.... he inserted my 1GB Flash Memory in a computer "EFffected with fffffvirus"... and now my Flash is not detecting in any pc... when i connect it to my pc or on a laptop... windows shrieks.....
One of the USB devices attached to this computer has malfunctioned, and Windows does not recognize it.
For assistance in solving this problem, click this message and laugh as much as you caaaaan!!!!!! haaaaaaaaaahhhaaaaa

Please any one can tell me how to reset this Flash so dat i can detect this with any tool specially desinged to repair the flash memory.... Note: Please i dont need any kind of data if it was there... I'm looking for a tool which can repair it by reseting the memory... and windows can detect it again... thanx

yeah something written on it... """---- 515UASO-1G ----""" Thanx in advance....
 

Read other answers
RELEVANCY SCORE 29.2

I run AVG every morning but it's been saying I'm infected with Trojans. Yesterday, it was only two and I thought it had cleared it up but today, it's now reading five! I'm running on XPpro and I'm not getting any pop-ups or other real signs of spyware/adware. Just my AVG saying I've got the trojans. Should I run HJT I've got Spybot/Ad-Aware and I'm trying a few other malware programs I found but I don't know if spyware programs is going to be enough.

Please, any help is greatly appreciated!

A:AVG Detecting Trojans

Please follow MicroBell's 5 Step process outlined here:

http://www.techsupportforum.com/secu...tml#post342651

After running through all the steps, please post the requested logs.

If you have trouble with one of the steps, simply move on to the next one, and make note of it in your reply.

Read other 1 answers
RELEVANCY SCORE 29.2

So today when i got home form school i found that my power supply shit the bed on me so to test if every thing was still ok i went and took my brother and hook it up and it was all good. but then when i tried hooking up my speaker to it but it says there is nothing connected. so this is my question could the short in the power supply cause the on board sound to short out as well.

THANKS MEGAMANMOJO

A:Not detecting speakers?

A short in a power supply can cause many problems including your sound problem. Sometimes the problems won't show up for a few days.

From post #1





Quote:
so this is my question could the short in the power supply cause the on board sound to short out as well.

Read other 1 answers
RELEVANCY SCORE 29.2

well yeah i think there is something wrong with the usb hubs...cuz when i try to put in the mp3 player it wouldnt detect it...

and when i tried plugging in the printer it wouldnt detect it either...also in the devices manager thingy "universal serial bus controllers" is not there...but on my other system its there...and it detects fine...

i dont know whats wrong please help...thanks in advance
 

A:USB hubs not detecting anything?

Read other 9 answers
RELEVANCY SCORE 29.2

i recently uninstalled web n walk usb device from my computer.
and when i tried to restore it wont dectect it.
i have tried various methods, but it does not seem to be anywhere.
the device is working i have checked it on another computer.
i have a feeling i may have removed the usb mass storage device by mistake.
any idea

A:detecting a new device

Check the USB device section in Device Manager and see if any of the entries there have a red "x" or a yellow "!" mark next to them. I suspect they will probably show as alright. To update your USB connections right click on each entry in the USB section and select "Uninstall" (answer yes or okay to the prompt that comes up). Once they are all gone close device manager and reboot. Windows will reinstall them for you. Let us know if that gets it going.

Read other 1 answers
RELEVANCY SCORE 29.2

Sometimes when I boot up my pc it'll slow on detecting IDE Drives, then it'll go again, and then at ask me to boot from cd.

This happens probably 1 out of 20 times I boot up.

I am Windows XP Professional, with Athlon XP Processor 2200. And standard dvd rom drive, and a none working floppy.
 

A:Detecting IDE Drives........

If your bios is looking for 1st boot device as floppy try changing 1st boot as either cd or system hd.
 

Read other 1 answers
RELEVANCY SCORE 29.2

yes i have a 2002 emachines pc with windows xp and my cd-rw is not detecting anything i put in it. it use to play anything before but not it's not. can you tell me whats wrong with it.
 

A:cd-rw isnt detecting

I've had this problem quite a few times. Never really resolved it. Some CD's still do not play correctly.

If it's not playing ANYTHING you might have:

1) A bad IDE cable
2) A bad CD-ROM
3) A bad IDE controller.

Before you jump to that, make sure it doesn't work in DOS. Try booting to the Windows XP restore CD (don't do anything, just see if it boots). This may help clear things up. HOWEVER, it is also possible that you have bootable CD's turned off, which requires going into the BIOS. If you don't mind getting dirty, we can most likely walk you through this, but note that it can be very dangerous.

You could also put a windows 98 boot disk in and see if you can browse a CD in DOS.
 

Read other 2 answers
RELEVANCY SCORE 29.2

Hello Everyone:

Its official my computer has put me over the edge. I am using Windows XP and to tell you the truth Iím not that impress with it. When Rebooting the System, Plug and Play Message 'New Hardware Found' or Add New Hardware Wizard Appears saying it has detected a printer, doesn't give the name of the printer just that it detects one. However the printer has been installed and is working great. I thought maybe it wasnít installed correctly since the computer keeps detecting it so I uninstalled it and reinstalled. This didnít help so I had thought I had it figured out again what I would do is agree to the install this new printer so I went through the process once it was finished it said unable to find the new hardware, problem with installing new hardware WELL of course it did because its already installed your stupid computer. So I noticed at the end of this install process that there is an area that if you keep checked off it wonít look for this hardware again, at least thats what it says, however this didnít work it still detects this printer. Soooooooooo what I did next was try re-installing Windows XP why? I had to do something; I thought maybe the problem was with XP. But guess what? This stupid computer still detects this printer. Now I can click cancel every time I re-boot but thatís just a pain, besides the computer freezes up until this detection process is started and complete. This is a new computer and the printer has been sent ba... Read more

A:Detecting New Hardware

Read other 6 answers
RELEVANCY SCORE 29.2

My Compaq LTE 5400 doesn't detect the floppy or hard drive.
It boots with the following message:

"49152

<F10> to enter Computer Setup"
-next screen-
"No boot disk in the system -- install a boot disk and restart"
If I enter Setup, both Hard Drive and MultiBay fields say 'none'
I would greatly appreciate any help with this.

Thanks
 

A:LTE 5400 not detecting HD or FD

Read other 16 answers
RELEVANCY SCORE 29.2

my ROMs won't detect a disc. both of them open and close fine, but neither one of them will recognize when a disc is put in the drive. when the RW is closed with a disc, the read light blinks continuously. both drives show up in device manager. removing by deleting in device manager has been tried. also have system restored. i'm running winME (don't laugh, it came that way...) with an 800Mhz and 256 RAM. there are no yellow exclamation points in my device manager. i've tried gateway and they can't help, but want to take away my computer for a week. HA! but they are my only hope unless i have some other options before tomorrow. if anyone has any ideas, please help. PLEASE!!!
 

A:CD-ROM and RW not detecting discs

hi michealius,welcome to T.S.G........does this happen with only one particular make of disk?have you tried another make?
i had a similar problem with one make of disk,90% of the time it wouldnt work with my yamaha burner.....i tried all the things you probably have and found that it was the type of disk that would not work in that burner.
hope this helps,if not,let us know.
good luck.
 

Read other 1 answers
RELEVANCY SCORE 29.2

Title says the basics.

My 2nd monitor just won't be detected by my PC. It was working on Tuesday of this week, then didn't upon starting it Wednesday. I know all the cables and ports are working as I've tested them every other way I can.

Any help would be appreciated.
 

Read other answers
RELEVANCY SCORE 29.2

I have a MicroFlex Laptop with a Celeron 400Mhz processer and 64 MB of Ram. I recently did a clean upgrade to Win 2K Pro and now my Teac CD-224E drive is not found by Windows on start up. I have power to the drive and I have checked all connections. This drive worked fine for the installation and then, poof!!! No drive. Thanks in advance.
 

A:CD-Rom not detecting after W2K Install

Read other 16 answers
RELEVANCY SCORE 29.2

Hi all,

I have a problem on my hands unfortunately..

I have myself a Lenovo h50-50 and it is listed under my system specs. I went to turn on my PC after replacing my hard drive in it, and no screen whatsoever upon boot. The monitor does not turn on at all. I noticed that my led keyboard and everything else lit up fine and I could tell the PC booted because it took a while of holding my power button to turn it off.

What I've tried:

-put in another gpu
-reseat the camos battery
-change power supply unit
-unplug hard drives

I don't know what's going on because I remove my gpu and the PC boots with the screen lighting up. Everything is normal except for the gpu when I put it in my tower.


Any help would be greatly appreciated and I will gladly mark this as solved if it is fixed.

A:Lenovo H50-50 not detecting gpu

I found this:

https://forums.lenovo.com/t5/Lenovo-...0/td-p/1845869

Could my gpu's just not be supported by this motherboard? Should I just get a gpu in the list? Which one should I get then if I should?

Read other 1 answers
RELEVANCY SCORE 29.2

Hey guys, not sure if I've got the right section so I thought I'd give this a go here.

Trying to install a 5670 my parents' computer, their motherboard's a Gigabyte GA-MA785GT-UD3H. They're currently using the on-board video of the motherboard so I disabled that, installed the card and booted into Windows. The card is on, producing heat but all I get from Win 7 is "Standard VGA adapter". Tried installing ATI's latest drivers, no go. Tried searching Windows Update to find drivers, no go. Bios is up to date.

Any ideas?

A:Win 7 x64 not detecting 5670.

Did you get a message from the installer saying that video hardware could not be detected? Run Driver Sweeper in safe mode and run the installer again.

As an aside, you don't need that card if that PC doesn't play games. The integrated graphics are a fine option for non-gaming.

Read other 9 answers
RELEVANCY SCORE 29.2

Hi All

If anyone has got any pointers to a resolution to the following problem, they will be my friend forever
When VB returns the Run Time error, 75 (Path/File access error). Is there any code I can use within the error trap to return the resource that is using the Path/File and even the computername that the resource resides on ???

Many Thanks
 

Read other answers