Over 1 million tech questions and answers.

X1 Carbon Won't Boot without AC Cord

Q: X1 Carbon Won't Boot without AC Cord

If I shut down the machine via the start menu while unplugged and than try to turn it back on again I can't. It seems like there is no power to the board while the machine is off. Anyone else having this problem?

RELEVANCY SCORE 200
Preferred Solution: X1 Carbon Won't Boot without AC Cord

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

A: X1 Carbon Won't Boot without AC Cord

I seemed to have fixed it the old fashion way... I opened the unit and unplugged the battery than held down the power button for 30 seconds. After plugging everything back in the unit seems to be fine.

Read other 9 answers
RELEVANCY SCORE 74.8

First of all, let me say that I've had this issue for many years & just never took care of it while under warranty. My bad. The power cord will just fall out of my laptop with any slight movement. Before I buy a new adapter (over $50), I want to see if anyone else has had this issue. Is it supposed to "click" in? I don't remember how it worked when I first got it. It seems like I've always had this problem. I don't know if it's a problem with the adapter or the laptop... Thanks.

Read other answers
RELEVANCY SCORE 60

Not sure what exactly is going on here, bought an X1 Carbon 3448-2D9 second hand yesterday. Battery level is showing full and it appears to be charging properly but removing the charger the laptop switches off instantly.The laptop does turn on without the charger attached and will run for a while until it switches off by itself again, all the while the battery level is showing over 90%. Powercfg report shows that the battery is in reasonable condition.I could return the laptop but I quite like it and would rather fix it if I can, just need a little help diagnosing the issue. Any pointers on further tests or fixes would be greatly appreciated 

Read other answers
RELEVANCY SCORE 58.8

I have been encountering this issue for sometime , specially when i travel. When I shutdown by laptop and try to power ON again without the AC cord, it will not power ON. Then I have to connect it to the AC outlet, when the power button lights up with Green. If I disconnect the Power cord after that, the laptop will still power ON with the battery. The battery is fully charged.  This problem is intermittent, but is happenning more often now, hence I like to know if this issue can be resolved just by resetting the laptop or is this a hardware/configuration issue. I have Windows 10 running on the system.

Read other answers
RELEVANCY SCORE 48

I have an HP Compaq 6515b laptop that if the power cord is plugged into it, I will not get a display. I guess it IS booting up, but I see nothing. I have to unplug the cord from my system, hit the on button and then I can plugged the cord in right away and it will boot up. (The power cord doesn't have to be plugged in, but if it is it won't show a display) It is also running pretty slow booting up.....I run Avast and nothing shows up....just tracking cookies.

Nothing is really urgent per se, but the speed would be nice to fix....maybe they are all related I don't know?
 

Read other answers
RELEVANCY SCORE 47.6

Thursday night my Spectre decided to stop charging. Now it won't even boot with the cord plugged in. All that happens is the tiny led where the cord connects flashes 3 times. The machine is only 2 months old. Has anyone else had this happen?It is still under warranty. I tried call the support line and  finally was told I was being transfered to someone it gave me a recorded message about how awesome the online support was and that there is 24/7 live chat support.I went through this process 3 times. 'We are transferring you to someone now!'. Then.. it hangs up on me. I did call between listed support hours ...Now I am here the live support chat doesn't appear to exist or is difficult to find.Someone please help.

A:Spectre x360 won't charge or boot with cord

Hi @raymand?,Thank you for visiting the HP Forums! A great place where you can find solutions for your issues, with help from the community!I came across your post about the Notebook, and wanted to assist you! I have looked into your issue about your HP Spectre x 360 Notebook and it having issues and not charging. Try performing a hard reset. When performing a hard reset please note remove any and all USB devices. Disconnect all non-essential devices.Here is a link to computer won't start for Windows. Plug the power adapter directly into a different wall outlet. Do not plug it into a power strip, surge protector, or secondary power source as this could cause and issue.If that does not help, please use the following link to create yourself a case number, then call and it may help speed up the call process:Open link: www.hp.com/contacthp/Enter Product number or select to auto detectScroll down to "Still need help? Complete the form to select your contact options"Scroll down and click on: HP contact options - click on Get phone numberCase number and phone number appear.They will be happy to assist you immediately.Please let me know how this goes.Thanks.

Read other 4 answers
RELEVANCY SCORE 47.6

So for the past couple months any time i turn off my computer, to be able to turn it back on i need to pull the power cord first till the board light goes off then plug it back in and it boots fine. if i don't then i get no responce from the computer at all when i hit the power button
 

A:PC won't boot unless i pull the power cord for a few seconds first

I'd say it was a motherboard fault. If so, you'll have to replace it.
 

Read other 1 answers
RELEVANCY SCORE 47.6

i experienced the same issue what u did in that case ?

A:Re: Spectre x360 won't charge or boot with cord

To All,If you are having this problem, chances are, the problem is the power connector broke inside the laptop. The power connector is poorly designed.  It's only being held by 1 screw on one side to hold it.  As such, when you insert the power plug in and out, the whole unit moves until it breaks the wires.Here's the part you'll need.  P/N: 801513-001You can get one from eBay.HP needs to fire the designer of this laptop.  It's so sad to see a $1,300 laptop inoperable because of poor design.  How much does it cost HP to fix these under warranty?  How much is the cost to the consumers if out of warranty?  Goodwill cost?  HP's reputation for having poor quality laptops?  A LOT!  It could have been designed much better without additional cost.

Read other 2 answers
RELEVANCY SCORE 47.6

Hello,

I have a Compaq Presario desktop computer and it has a problem when I turn it on. When I turn it on the fans speed up and the all the lights go on but it does not boot, nothing compes up on the screen. All I can hear is the fans and see the power lights on. But if I unplug the power cord and wait 10 seconds then plug it back in, the PC boots up perfectly. I have to unplug the power cord everytime I go on the PC. How do I fix this?

Thanks
Tech Support Guy System Info Utility version 1.0.0.1
OS Version: Microsoft Windows XP Home Edition, Service Pack 1, 32 bit
Processor: Intel(R) Pentium(R) 4 CPU 3.06GHz, x86 Family 15 Model 2 Stepping 7
Processor Count: 2
RAM: 1015 Mb
Graphics Card: Intel(R) 82845G/GL/GE/PE/GV Graphics Controller, 64 Mb
Hard Drives: C: Total - 71886 MB, Free - 62054 MB; D: Total - 4407 MB, Free - 579 MB;
Motherboard: MICRO-STAR INTERNATIONAL CO., LTD, MS-6577, 030, 4A10862129
Antivirus: None
 

A:My PC wont boot but if I unpulg power cord...

Read other 7 answers
RELEVANCY SCORE 47.6

Here's a weird little quirk I've noticed, if the light doesn't come on when your first plug it directly into the wall, try flipping the charger over and plugging it back into the wall.... some of my house plugs work with it "upside down" and some of them work plugged in normally but it's an odd issue.I used to have no issues at all to just plug it in anyhow and anywhere, but now it's real finicky. Mines only 3 months old or so.

Read other answers
RELEVANCY SCORE 47.6

Thursday night my Spectre decided to stop charging. Now it won't even boot with the cord plugged in. All that happens is the tiny led where the cord connects flashes 3 times. The machine is only 2 months old. Has anyone else had this happen?It is still under warranty. I tried call the support line and found a twisted mess of voice activated commands that don't give you an option for this pc. Does it sit under laptop, notebook, touch pad, tablet? Once I finally was told I was being transfered to someone it gave me a recorded message about how awesome their online support was and that there is 24/7 live chat support. Hurrah! Now I am here it doesn't appear to exist or is so well hidden I may need to pack a lunch.So why did I come here looking for the live chat if I was about to speak to someone? Well I went through this process 3 times. 'We are transferring you to someone now!'. Then forementioned super fantastic here to help message with whizz bang live chat. Then.. it hangs up on me. I did call between listed support hours also...Someone please help.

A:Spectre x360 won't charge or boot with cord

Sorry to hear of your difficulty in contacting HP for warranty service. The led blinking three times is normally a memory module error message. Your notebook does not have user removeable memory modules. Since you seem to be unable to contact HP directly,  I will ask to have your issue escalated.  Please be patient. Since today is Saturday,  it may be Monday before someone is able to contact you.

Read other 9 answers
RELEVANCY SCORE 43.6

Hello I am waiting for Lenovo's return box, but wanted to share my issue and see if anyone knows what happened. Lenovo tech support thinks its a corrupted board. First day I got it and went through normal win10 setup with no issues. It restarted a few times and updated. I then browsed the web a bit then shut down the machine. 30 minutes later I pressed start and it would not boot passed the Lenovo logo screen. If i press F1 for BIOS, it takes 20 minutes to get into BIOS. OR if i let it sit at the Lenovo logo screen for 20 minutes, it will then bring up the Boot Menu/App Menu screen, but nothing is listed under the Boot Menu. It does not matter if on battery or AC power. I tried F9 to reset BIOS and then F10 to save with no luck. It will also not load into recovery mode. The reset button via a paper clip on reverse side does not help. I noticed the BIOS is 1.15 and Lenovo has an urgent update for 1.25. Did windows updates conflict with the older BIOS? Im thinking the BIOS should have been updated before any windows updates.  Any ideas? 

Read other answers
RELEVANCY SCORE 43.6

Computer will power on & off after 1s when pressing power button.Cleared the cache by pressing the reset button on backside with paperclip but still does not turn on.Power button blinks 3 times when plugging in AC adaptor.Any suggestions for a quick fix?

A:Carbon X1 3rd gen won't boot

Do you have warranty remaining?

Read other 1 answers
RELEVANCY SCORE 43.6

I just opened a brand new X1 Carbon. Started loading software. I only download from Ninite to be safe. Installed the needed software. Signed in to MS Office 365. It was running for about an hour then blue screened. Now it won't boot back up. Just sits at the "press enter to interrupt the boot" screen.I have pushed the reset button and tried to hit enter as it boots up but don't know any other tips. This is brand new. Any ideas? Very disappointed if this is going to be my experience.

Read other answers
RELEVANCY SCORE 43.6

I have a X1 Carbon Model 20FB...... I purchased a USB RJ45 Dongle to PXE boot for imaging and it is failing to boot. It never lights up like it is going to work, model of USB device U2L 100P-Y1 (labeled lenovo).... Does anyone have an answer as to how to solve this issue. I have tried multiple drivers and can't seem to find the correct driver. Thanks  

Read other answers
RELEVANCY SCORE 43.6

Got my new X1 Carbon and  I am really happy with it. I want to deploy the company image to my X1C Via SCCM.   Currently we deploy VIA PXE Boot, but  with the X1C not having a NIC we are going to have an issue. I can deploy an image Via USB, but I will not have network connectivity unit the builds it complete and I start using a usb docking station.  Very messy for the guys how will be doing the builds.   Is there a USB NIC available that support PXE booting?  or does anyone have any less messy ideas on implementation. We are looking at getting 200 units so  I need as little pain as possible.. 













Solved!

Go to Solution.

A:X1 Carbon - PXE Boot

Yes there is a USB ethernet dongle that supports PXE booting.
The Lenovo part number is 0A36322.

Read other 9 answers
RELEVANCY SCORE 42.8

I just had the service team replace the screen on my laptop and were amazing.  The screen flicker was cleared up with the replacement, but I am having issues with laptop booting even though it is turned on.  I ran some tests and the motherboard passed everyting.  I think it might be a memory issue.  What do you guys think?

Read other answers
RELEVANCY SCORE 42.8

I have an X1 Carbon 20A7 that is 5 months out of warrenty and that will not start, most of the time. When I push the power button the button blinks 4 times, the fan kicks on for a split second, and the keyboard backlight and multifunction keys flash on once. After pushing the button multiple times (there isn't a magic number of times but generally it's 10-15 times) it will kick on. Once it is on there doesn't not appear to be any issues. It will even sleep and come back on without a fush. If you try to restart it however it will simply shutdown and not reboot. My gut says it is the system board but I'm hoping I'm wrong.

Read other answers
RELEVANCY SCORE 42.8

Hi: I got a bootup problem on my X1 Carbon 4, with Windows 10. After I press the power button, the Lenovo Logo show up, then the light of F1, F4 and CapsLock turn on, and then frozen with black screen.  The only solution is press the power button 4 seconds to force shut down, and then power on agian.The notebook always can boot up at  the 2nd time, and never happen during restart. This problem happen only if I shutdown at night, and during the first time boot up at next morning. I already try to turn off the secure boot, but it doesn't help. Does anyone has the similar issue? Thanks.

Read other answers
RELEVANCY SCORE 42.8

The power on button shows green light- Keyboard lit as well as the row with PF keys. LCD is black. I can adjust the keyboard light. I have removed both the built in battery as well as the cell coin battery and put them back. No difference.

Read other answers
RELEVANCY SCORE 42.8

Is it possible? I have successfully booted from a USB Thumbdrive.  When I put the same image onto an SD Card & boot up, the SD Card does not appear and the bootable devices list. Sean













Solved!

Go to Solution.

A:X1 Carbon: Boot from SD Card

this is not possible.

Read other 9 answers
RELEVANCY SCORE 42.8

Just created a recovery drive on a dual tip USB 3.1 and Type C thumb drive on my x1 Carbon Gen 5.  It will boot the recovery drive from  the 3.1 slot but not the Type C slot. It is not recognized on boot up from the Type C tip.  Is this by design?  If so it is a design shortcoming.  Can it be fixed with future firmwhare or is a circuity thing?   

Read other answers
RELEVANCY SCORE 42.8

The correct USB device is displayed as a boot option, but when I select it, the screen goes blank for a brief second and then comes right back to the 'choose boot device' menu. I also double-checked the BIOS to make sure it wasn't in the exclusion list. It is not excluded. I have used this same exact USB on other machines and have been able to boot to the live OS from it just fine. For whatever reason it won't boot on my Carbon X1.  Any ideas on how I might resolve this? thanks in advance!

Read other answers
RELEVANCY SCORE 42.8

I have an X1 Carbon 20A7 that is 5 months out of warrenty and that will not start, most of the time. When I push the power button the button blinks 4 times, the fan kicks on for a split second, and the keyboard backlight and multifunction keys flash on once. After pushing the button multiple times (there isn't a magic number of times but generally it's 10-15 times) it will kick on. Once it is on there doesn't not appear to be any issues. It will even sleep and come back on without a fush. If you try to restart it however it will simply shutdown and not reboot. My gut says it is the system board but I'm hoping I'm wrong.

Read other answers
RELEVANCY SCORE 42.8

Firstly Hello everyone, and sorry if this has been asked / solved before... I couldn't find the search option for the forum (its early, my brain is still sleeping). I have issues with getting the X1 Carbon to PXE boot, I have it connected to the network via the Lenovo USB / Ethernet adaptor, and when I press F12 the LAN option is there. This is where the problems start. One you press enter to boot via NIC the screen goes black and the text ">>Start PXE over IPv4" is displayed, this lasts for about 30 / 40 seconds before exiting back to the boot menu. It never boots through to Ghost. I have double checked that I have the TFTP server, PXE server and Ghostcast Server running correctly (and has been tested using a Vaio). Has anyone else seen this issue? Fixed this issue? Thanks for reading, and any help would be greatly appreciated



I hope I think I know








Solved!
Go to Solution.

A:X1 Carbon PXE Boot Issues

I'm having the same issue only with SCCM.  All other models work properly.  When I PXE boot the Carbon with the USB Ethernet adapter, it doesn't recognize the adapter.  I've added the 2 NIC drivers to the boot image.  Is there something else that needs to be done? Thanks for any assistance.

Read other 9 answers
RELEVANCY SCORE 42.8

The power on button shows green light- Keyboard lit as well as the row with PF keys. LCD is black. I can adjust the keyboard light. I have removed both the built in battery as well as the cell coin battery and put them back. No difference.

A:X1 Carbon 2 gen - 20A7 - Don't boot

You already did what I would suuggest, except that I would press the power button a couple of times with the main and coin-cell batteries disconnected and I would wait 15 seconds before plugging them back in.  Other than that, it sounds like a more serious (motherboard) issue.  Some of the 20A7 machines are still under warranty.  Did you check?

Read other 1 answers
RELEVANCY SCORE 42.4

Hi, Just one year and having so many issues. I put it to sleep, wasn't turning back on so turned off via power button. But now when I press power button, keyboard backlight comes on and goes off. The power button light stays on though. No fan or any other noise.. just power button light stays on. Hole reset didn't do anything nor did AC plug. Guessing have to send in for motherboard fix? Unless any of you great folks can advise further. ( My concern is I have an encrypted 512gb pci e SSD. I don't want to send it away. Will I be able to keep it and will it get replaced if board change is required? TPM chip will change with board change, right? Many many thanks.

A:X1 Carbon 3rd gen won't boot. Motherboard issue?

Easy question first - TPM chip is part of the motherboard.  How is it encrypted?  Hardware?  Bitlocker?  ATA password?
 
Sounds like you need servicce. You can pull out the drive before sending it in for service or you can check the box not to re-image.

Read other 2 answers
RELEVANCY SCORE 42.4

I cannot get my X1 Carbon to boot it's baffling me.  I have three motherboards I can try the same thing with. I am almost certain is has to do with the CMOS battery.  Symptoms:- Laptop Flashes Three Lights on Logo (Unless I unplug/replug the CMOS battery)- If I unplug/plugin the CMOS, I can get the keyboard to light up then it shuts off.- The fan does not spin because it does not startup.- I used to get a 3 error beep code on one motherboard, however this had to do with the screen which I replaced and it fixed the beep.- I  get no error beep codes. Tried:- Pressing the CMOS reset button doesn't seem to do anything (Top right, very small near hinge)- Unplugging the CMOS battery, Putting the AC in, and Pressing power lights up the keyboard for a moment. Replugging the CMOS battery back in seems to disable everything.- Pressing the Reset (Mid-left) usually where a pin goes.- Flushing out static with battery/adapter removed by holding power.- Switching the battery to ac, both, and none with everything above.- Tried with some components unplugged, it doesn't matter -- none of them nor all of them unplugged do anything. I have search many places and I have never had this happen, it can't be possible that I have three bad motherboards. In fact, two of them were factory tested as working. Could it be my power switch? If it was, why would I get the red flashing lights? Does anyone have any idea what I should try?

A:X1 Carbon 3rd Will Not Boot - I have 3 motherboards & None Work?

When you unplugged the CMOS battery, did you also disconnect the main battery?  A shorted screen can cause the symptoms.  I would believe a bad screen before 3 bad motherboards.

Read other 1 answers
RELEVANCY SCORE 42.4

Hi everyone,I am a new user of thinkpad. I got my X1 carbon 4th at the end of 2016 and it works perfect. But this morning, it doesn't boot up suddenly. After clicking reset hole on the back of laptop, it turns on. However, the problem is I need to reset everytime I want to start it and this is really annoying. Besides, it can start smoothly right after shutting down, but it doesn't work if the interval goes longer.Dose anyone have the same experience or have any suggestion?This is my only laptop and I could hardly work without it. So upset and frustrated.Thanks for any reply!!

Read other answers
RELEVANCY SCORE 42.4

Hello, I recently purchased a new Thinkpad Carbon X1 6(default windows), and was wondering how to setup BIOS, to boot usb?Its is shown on boot menu, but its not working, I have tried same usb to boot on different pc and it worked. 

A:X1 Carbon 6, BIOS usb(flash) won't boot

Dear customer,ThinkPad enables Secure Boot feature for Windows so that you need to disable the Secure Boot feature at BIOS Setup to boot from USB key.  Please follow below steps to change the settings.1. Boot the system and press F1 key to enter BIOS Setup2. Go to Security -> Secure Boot page3. Select "Secure Boot" and change to "Disabled".4. Press F10 key to save setting and exit BIOS Setup  

Read other 1 answers
RELEVANCY SCORE 42.4

I would be very grateful for any help out there... I have the Lenovo X1 Carbon, type 3448-34U. The laptop was booting fine, but it had an OEM Windows 7 install filled with bloatware, so I wanted to re-image. I created a new USB stick and reimaged the machine. At the end of the installation I was interrupted and left the laptop for several hours. When i returned it was off. Now, when I press the power button, the keyboard lights flash, and the screen shows the Lenovo logo and briefly the message "To interrupt normal startup, press enter". Then turns off. I have tried:  - During boot, I have tried pressing enter, pressing F1, F2 and various combinations- Tried the power reset using the paper clip in the hole at the bottom.- When I press F1 repeatedly during boot, the computer beeps and says "Entering Setup" very briefly (so fast it's hard to read), then turns off- tried booting to USB sticks Other than the repeated pressing of F1 which shows the "Entering Setup" message, nothing has any affect, and the laptop just shuts down. Any advice? Thanks!

A:X1 Carbon will not boot, or enter BIOS

I had the same problem.If you have windows installed, do not shut it down normally, but make a hard reset (press for a few seconds the turn-on button). It looks like Windows Computer (WC) does not really shut down so you miss the chance of entering the BIOS.To me it works by then pressing the F1 button (without any extra Fn or Ctrl, etc..) a few times after pressing the turn-on button again (no need to press them at the same time).Btw., if you want to install GNU/Linux and boot from USB, you may need to change this in the BIOS: _security _disable secure boot, and_startup _UEFY legacy -> both My system: Win10 (now Debian), X1 4th generation, PCIe SSD

Read other 2 answers
RELEVANCY SCORE 42.4

I have a X1 Carbon Gen4 1. Installed new Samsung 950 pro 512gb nvme hard drive2. setup bootable usb (2.0) stick with win7, added NVMe and USB3 drivers3. Tried to boot but it would not boot, no matter if I selected legacy or UEFI or both4. Added UEFI to usb5. Wouldnt boot with bios set to UEFI but now it would boot with both and legacy first option, strange6. Go into windows, loaded the NVMe driver but shift+F10 wouldnt work7. managed to get the command prompt via recovery.  copied install files and setup booting8. Drive would not boot.9. Inserted USB, now win7 install worked fine so I just wiped the partition and installed windows10. On reboot, windows wouldn't boot.  It goes to the boot menu.  If I select NVMe, it just goes back to the boot menu. In the BIOS, the boot menu has "NVMe0: <null string>" I've tried resetting bios to defaults, no difference I tried booting to my USB win7 install and running the repair, but that made no difference. The only way I can get windows to boot is if I insert a USB stick (even an empty drive).  Then it boots fine.  (USB HDD must be enabled in the boot menu though.)  I've never seen anything like this before and have run out of ideas. I'm thinking that the BIOS isnt seeing the NVME correctly.  I'm guessing it may have something to do with UEFI.  I could not get the USB stick to boot with UEFI or Legacy initailly.  Then when I added the UEFI file to the USB... Read more

Read other answers
RELEVANCY SCORE 42.4

Hello, I'm the happy owner of a brand new Lenovo ThinkPad X1 Carbon 4th gen, received 3 weeks ago and it doesn't boot anymore. Yesterday, I left it up and running, not plugged in and it shut down after being discharged. Since then, I haven't been able to boot up the device. When I plug the power plug, I could see the red light showing it's charging and now it became green which means it's fully charged but nothing happens when I press the button start. As well, when I plug the AC adapter, the power button blinks 3 times green. I've tried to perform a hard reset using a clip and the middle hole in the back but no success. Does anybody had such experience and has an idea on how sort out this thing? help would be really appreciate. Regards, poy

A:X1 Carbon 4th doesn't boot up anymore

Not sure if this helps, but you must have the AC adapter attached after resetting when you try to power the system on.    X1 Carbon Won't Boot without AC Cord - reset switchhttps://forums.lenovo.com/t5/ThinkPad-X-Series-Laptops/X1-Carbon-Won-t-Boot-without-AC-Cord-reset-sw... Good Luck,

Read other 1 answers
RELEVANCY SCORE 42.4

I've received an X1 Carbon yesterday (i7-7600u, 16GB, WQHD, 1TB SSD and pretty much all options) and on the first boot Windows had a number of problems during final setup.  This led to a number of "Something went wrong" messages and a freeze at one point but after a couple of restarts it finally got to the desktop. I am concerned there maybe a hardware issue but it could be the combination of hardware options/drivers. A quick hardware test in Lenovo companion didn't show any issues so has anyone else had this type of problem on first boot? 

Read other answers
RELEVANCY SCORE 42.4

I cannot get my X1 Carbon to boot it's baffling me.  I have three motherboards I can try the same thing with. I am almost certain is has to do with the CMOS battery.  Symptoms:- Laptop Flashes Three Lights on Logo (Unless I unplug/replug the CMOS battery)- If I unplug/plugin the CMOS, I can get the keyboard to light up then it shuts off.- The fan does not spin because it does not startup.- I used to get a 3 error beep code on one motherboard, however this had to do with the screen which I replaced and it fixed the beep.- I  get no error beep codes. Tried:- Pressing the CMOS reset button doesn't seem to do anything (Top right, very small near hinge)- Unplugging the CMOS battery, Putting the AC in, and Pressing power lights up the keyboard for a moment. Replugging the CMOS battery back in seems to disable everything.- Pressing the Reset (Mid-left) usually where a pin goes.- Flushing out static with battery/adapter removed by holding power.- Switching the battery to ac, both, and none with everything above.- Tried with some components unplugged, it doesn't matter -- none of them nor all of them unplugged do anything. I have search many places and I have never had this happen, it can't be possible that I have three bad motherboards. In fact, two of them were factory tested as working. Could it be my power switch? If it was, why would I get the red flashing lights? Does anyone have any idea what I should try?

Read other answers
RELEVANCY SCORE 42.4

Hello, I recently purchased a new Thinkpad Carbon X1 6(default windows), and was wondering how to setup BIOS, to boot usb?Its is shown on boot menu, but its not working, I have tried same usb to boot on different pc and it worked. 

Read other answers
RELEVANCY SCORE 42.4

It has been about 5 days, It worked fine.But it is now unable to boot.I have no idea what happened, it just doesn't work. https://www.youtube.com/watch?v=ANepugwwBto as you can see in the video when I turn it on, fan and keyboard backlight is on for about 1 second and It just reboots.  The real problem is, that I bought this from us official store.But I live in Korea, And even though there is IWS, they say they won't repair this because I bought it from us "online" store.seriously? Can you help me with this? I want to know the exact policy , I can send it back to us for repair, but It takes so much time, money(I might have to pay the import tax three times!!)  

Read other answers
RELEVANCY SCORE 42.4

Folks,
 
Trying to PXE boot a X1 Carbon with the USB network adapter or the docking station.
 
No luck - does not detect either dock or the USB adapter.
 
I see that the original one was Lenovo USB 2.0 Ethernet Adapter 0A36322.
 
Using part #4X90E51405 as I see in other posts - no luck.
 
Am missing something or do I need to change something in the BIOS?
 
I am just trying to re-image the machine.....
 
Thanks in advance.
 
John
 
Moderator note: added "PXE" to subject to increase visibility.
 

A:Unable to PXE boot X1 Carbon 3444F9U

HelloAccoring to the Lenovo Options Compatibility Matrix ThinkPad USB 3.0 Ethernet Adapter (p/n 4X90E51405) supports PXE boot of the x1c gen1 you have.Lenovo USB 2.0 Ethernet Adapter (p/n 0A36322) is supported as well.

Read other 1 answers