Over 1 million tech questions and answers.

BIOS update CMOS error message....?

Q: BIOS update CMOS error message....?

Okay I recently tried to update my bios on a GA-K8NS mobo. I used the bios update program that gigabyte has so I am pretty sure that I installed the correct update. After the install the system restarted and then said CMOS error press F10 to continue or DEL to enter setup. I entered setup and flashed the bios to the original settings (I made a copy to a floppy before update). The system restarted fine with the old bios. What is this error and how do I fix it?
Thanks

AMD Athlon 64 3000+
512MB PC 3200 Corsair XMS PRo
Creative Audigy sound card
old ATI 7000 64MB
WD 60GB hard drive

RELEVANCY SCORE 200
Preferred Solution: BIOS update CMOS error message....?

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

A: BIOS update CMOS error message....?

SYS FAN SPEED problem

OK....got the CMOS error fixed and BIOS is updated. I installed a hardware monitor that came with the mobo and it keeps saying "warning sys fan rpm."
I looked at the fan speeds and they are:
SYS FAN = 1739 RPM
CPU FAN = 3750 RPM
CPU temp = 40C
I am new at all of this and do not know what to do. Does everything look alright? Is the program just screwed up? If there is something wrong how should I fix it?
Thanks for all the help...

Read other 3 answers
RELEVANCY SCORE 75.6

Hi there.

Bulding a new Asus T2-r for a freind. Installed all teh componenets and turned on the pc and it booted into the bios but then it froze. I was unable to do anything.

I cleared the cmos and rebooted and it stated that cmos date settings etc were wrong and it then it froze.

Then i reboot and get a CMOS CHECKSUM BAD.
f1- setup
f2-default

however i cant press anything as its frozen.

SO i tried to use a floppy drive and flash the drive using a default bios obtained from the motherboard help cd.

However it froze during the update.
i got
floppy found. reading "p4r8t.rom"

but thats it. the drive stops whirring and i get nothing even after leaving it for 10 mins. it says in the manual DO NOT turn off the power during bios updating but i had to cos there was nothing i could do.

I know cannot boot up into the bios at all.

I took the hd out, and i also checkedk the ram and rechekced all the cables.
Has anyone got any idea at all please.

Thanks in advance you lot.

oh yeh.
its an asusu t2-r with 1 gig ram pc3200 and a p4 3.2 800fsb
 

A:Solved: bios update freezing -cmos error

Read other 16 answers
RELEVANCY SCORE 72.4

Hi I am trying to update BIOS  F 64.Rev A, but getting error messege can't update system bios file due c:\SWSetup\SP77971\ROM.CAB missing please help me,,,,,,

Read other answers
RELEVANCY SCORE 72.4

 I am receiving this message when I run sp76205: The system BIOS update file (c:\SWSetup\SP76205\hpqflash\ROM.CAB) is missing or corrupt. The system BIOS will not be updated." SP76205 was just released in June 2016 and I noticed other user are experiencing the same issue with it. Please provide a fix BIOS update or explain how to run this current update...

Read other answers
RELEVANCY SCORE 68.8

I've tried many times to install the latest critical BIOS update, using Lenovo System Update, and every time it attempts to, it fails after telling me in a popup that I need to turn the system off and make sure I have a fully charged battery. I rarely rely on battery power and use AC primarily, and I used Power Manager twice to do a full reset, just in case. I can't believe I would need to buy a new battery in order to install it, because the battery works just fine. I'm running Windows 7 (64-bit), and exhausted every other update or option, unless there's something else I'm not aware of. Is it just the software toying with me?

A:[T530] Battery error message won't allow BIOS update in System Update

Hello and welcomeDo not perform the BIOS update from within the TVSU. It's much safer to use CD/DVD and ISO image from the T530 support page.

Read other 1 answers
RELEVANCY SCORE 66.4

Dell Vostro 1510 laptop with Windows 7 Pro 64bit.

I noticed svchost.exe was using 100% of CPU.

I did the following that did NOTresolve the issue:

1. I installed a new hard drive (W7)

2. I went to task manager / processes / "show processes from all users" / and attempted to stop all the related services, approximately 8. 4 of them stopped and no improvement. The other 4 would not let me stop them.

3. I've been reading Dell, SevenForums.com and several other related sites, found many causes/solutions, tried them all but haven't resolved it.

4. I removed fan and cleaned out all dust. Fan runs fine. Thermal paste is good.

5. Installed CPUID HW MONITOR and cpu is not running hot. it's at 76 celsius (67 - 85 is the acceptable range)

6. Ran malwarebytes, custom scan. Nothing found.

7. Ran Avast boot time scan, nothing found.


*** The strangest thing is that my Bios version is A12. I downloaded A13 and A15 from Dell.com. When I attempt the Bios flash I get an error message that the "winphlash sw tool by phoenix tech cannot load driver. This driver has been blocked error code 1275. Confirm you have administrator priveledges". ***

- Therefore, is there a glitch/virus in the Bios causing this? Or is it unrelated and something else is causing it?

Thanks in advance!

Read other answers
RELEVANCY SCORE 64.8

Hello,

I bought a second hand Satellite Pro M30. This one has the 1.30 Bios ... I would like to install the v1.70 bios.

I'm running Windows XP Pro SP3 and I tried first to update within Windows.
I got however the message "the user is not authorized to update BIOS".

This message is quite surprising since I have admnistrator privileges.

I read that one can use a diskette to update, but I don't have one ...

So, Is there a way to update the Bios with CD ?

Cheers,
R.S.

A:Satellite Pro M30 - Error message: User is not authorized to update BIOS

Hi

I checked the Toshiba European driver page and found the BIOS 1.7 WIN version in the ARCHIVE area.

As you can see it's a BIOS Windows version and not a traditional BIOS version (trad BIOS can be updated using the diskette).
This Win BIOS can be upgraded only from running Win OS.

Anyway, I see you have installed the SP3. This could have a bad influence on the BIOS update.
So maybe you should try to update the BIOS without installed SP3?

Remove the SP3, download the right BIOS, unzip it correctly and then try to execute the BIOS update file.


_PS: If you notebook runs trouble free then a BIOS update is not necessary!!!_

Regards

Read other 14 answers
RELEVANCY SCORE 63.2

I have a Qosmio F50-10Z and as prompted by toshiba I downloaded the Bios update and began to install.
My screensaver came on and the whole thing crashed.

Would not turn off (even after holding down power button for 15 secs).
Took battery out and then put it back in. Computer powers on but screen is blank and won't boot up.

Tried to take it apart to flash the bios by taking out rtc/cmos battery (whatever it's called) but can't find the battery and got to the point where I wasn't willing to take it apart any further (has no-one else ever taken one apart?

Couldn't find information or diagram or photo of where the battery was on net...manual for laptop really unhelpful)

Have found comments about crisis disks but I don't know what this means.

So, how to I reset bios?

Please help - you are my only hope.

A:Qosmio F50-10Z Bios update crashed - how do I reset cmos?

So, now I've located the rtc/cmos battery (turns out it's rechargeable so explains why not easily located) removed it, soldiered it back on in a more accessible place - still did not reset BIOS.

Or else, that wasn't the problem in the first place.

Any ideas? Perhaps if anyone knows where the CMOS jumper is located that might help?

Read other 6 answers
RELEVANCY SCORE 61.6

hey All           i have acer veriton T661(Q35T-AM.V:1.0A 15-V36-011010 DDR2 800) and yesterday i update my bios but now the error is "CMOS Bad"Defult setting and no windows 7 running.when i change time and date.and save.it restart and again ask me to st time and date and clear Bios sitting that i done.i also change battery.but problem is presist.Please Help please

A:Q35 BIOS CMOS BAD ERROR

pomairz89,
 
Since you can get intot he BIOS I would recommend setting it to defaults (usually by pressing F9), then update the date and time, then saving and exiting to see if that fixes it.

Read other 1 answers
RELEVANCY SCORE 61.6

hey All           i have acer veriton T661(Q35T-AM.V:1.0A 15-V36-011010 DDR2 800) and yesterday i update my bios but now the error is "CMOS Bad"Defult setting and no windows 7 running.when i change time and date.and save.it restart and again ask me to st time and date and clear Bios sitting that i done.i also change battery.but problem is presist.Please Help please

A:Q35 BIOS CMOS BAD ERROR

pomairz89,
 
Since you can get intot he BIOS I would recommend setting it to defaults (usually by pressing F9), then update the date and time, then saving and exiting to see if that fixes it.

Read other 1 answers
RELEVANCY SCORE 61.6

I am very very frustrated since I waited a while to get this motherboard from china. My last DFI board randomly died on me and I ordered this as a replacement because I wanted a decent 775 board. I worked on it all night tonight and despite it reading all the hardware... it will not boot unless I reset the cmos every time. On top of that... I can not get the bios to update... it doesn't read any of the 5 usb drives I tried (fat/fat32). Also I tend to get this grey screen when trying to flash it sometimes. I am beside myself at this point after fussing with it for hours on end and I really need some help.
 

A:Asus P5E3 BIOS won't update and needs CMOS reset to boot every time

Sounds like either the BIOS is corrupted or the motherboard battery is a goner.

Have you tried burning the new BIOS to a bootable CD ?
 

Read other 10 answers
RELEVANCY SCORE 61.6

I have old Tecra R10-10W

Aftert long time in the cabinet, it say CMOS battery error and after charging can I not startup on the old system (bios) password.

How to reset the bios password and is also required replacement cmos battery and I can do it myself?

Thank...

A:Tecra R10-10W - CMOS battery error and next bios password error

you can change cmos battery your self np,for bios pasword use google,i havet a hp mini with same problem and foundet a program that have reset with the help off error code when inserted wrong password 3 times in the row,then i used error code in the program and got password,restarted hp and inserted password now is working bp.Do i have also a old tecra and have difrend problem with it,evrithing sims to be in order but laptop wont start in first tray,after several restarsts shovs startup screen,then runing bp,if restarted again same story,needs several restarts and then is runing again,trayed with outside monitor same thing,any ideas?
here is the link for your problem and sulution: http://dogber1.blogspot.com/2009/05/table-of-reverse-engineered-bios.html

Read other 1 answers
RELEVANCY SCORE 61.2

OK, let me start by saying that I had some sort of trojan so I downloaded this program called "Trojan Remover" which ended up removing the trojan that was keeping me from updating any anti-virus/spyware program. However, upon startup after this, I received a message saying that there was another error with my Toshiba Power Saver. I have heard that this message comes from having a bad battery, but I think this may have something to do with the power saver settings getting changed. Now I get this System CMOS checksum bad every time I start up and now my computer shuts down and starts up completely different from how it used to. When I shutdown, it actually does the usual shutdown, however when I restart after this, it goes to the error message first, then to a screen that says "Resuming Windows," almost like it was never even shut down and like it would be returning for hibernation or standby mode. Can someone help???? Thank you in advance for any help I can get...
 

A:Error Message: System CMOS Checksum Bad

This is the first link that displayed after I Googled CMOS Checksum Bad

http://www.tech-faq.com/cmos-checksum-bad-error.shtml
 

Read other 1 answers
RELEVANCY SCORE 60.4

OK, let me start by saying that I had some sort of trojan so I downloaded this program called "Trojan Remover" which ended up removing the trojan that was keeping me from updating any anti-virus/spyware program. However, upon startup after this, I received a message saying that there was another error with my Toshiba Power Saver. I have heard that this message comes from having a bad battery, but I think this may have something to do with the power saver settings getting changed. Now I get this System CMOS checksum bad every time I start up and now my computer shuts down and starts up completely different from how it used to. When I shutdown, it actually does the usual shutdown, however when I restart after this, it goes to the error message first, then to a screen that says "Resuming Windows," almost like it was never even shut down and like it would be returning for hibernation or standby mode. Can someone help???? Thank you in advance for any help I can get...

Read other answers
RELEVANCY SCORE 60.4

I only recieved this RL85 yesterday. I did a clean install of windows 10 on a 2nd HDD and the main 1TB HDD to be used as storage. All was working well. I installed all the drivers. Then installed the BIOS update from the website.This worked fine and i shut down the machine. Since then my BIOS is showing 0 for the RAM and any changes I try to make to the BIOS won't save! Have I just been really unlucky and got a faulty RAM slot or CMOS chip or is this a BIOS issue? I looked at reflashing the older BIOS but I can't do this as I can even choose a DOS bootable USB because I can't save any changes in the BIOS! I have contacted ACER for a repair as I suspect a hardware failure but I would be grateful if there is a better solution. Due to the design it isn't like I can take the RAM stick out to check it!

A:RL85 BIOS or faulty RAM/CMOS error?

Read other 9 answers
RELEVANCY SCORE 60.4

I only recieved this RL85 yesterday. I did a clean install of windows 10 on a 2nd HDD and the main 1TB HDD to be used as storage. All was working well. I installed all the drivers. Then installed the BIOS update from the website.This worked fine and i shut down the machine. Since then my BIOS is showing 0 for the RAM and any changes I try to make to the BIOS won't save! Have I just been really unlucky and got a faulty RAM slot or CMOS chip or is this a BIOS issue? I looked at reflashing the older BIOS but I can't do this as I can even choose a DOS bootable USB because I can't save any changes in the BIOS! I have contacted ACER for a repair as I suspect a hardware failure but I would be grateful if there is a better solution. Due to the design it isn't like I can take the RAM stick out to check it!

A:RL85 BIOS or faulty RAM/CMOS error?

Read other 5 answers
RELEVANCY SCORE 54.8

My new HP Pavilion came with Windows 10 (factory Installed) and has been working fine.   Now I have received an "Important" message from HP to install a PC BIOS update (see below).   It states that I must have a Windows 8, or 8.1 operating system and that I will not be able to go back to the previos installation (Windows 10).  Should I install this update, or not?  (I certainly don't want to lose Windows 10). TITLE: HP Consumer Desktop PC BIOS Update (ROM Family SSID 2B4F)VERSION: A009DESCRIPTION:This package provides an update to the HP Consumer Desktop PC BIOS Update (ROM Family SSID 2B4F) for supported models running a supported operating system.PURPOSE: RoutineSoftPaq NUMBER: SP74951SUPERSEDES:None,NoneEFFECTIVE DATE: 3/3/2016CATEGORY: BIOSSSM SUPPORTED: YesLANGUAGE(S):EnglishENHANCEMENTS:-Improved security of UEFI code and variables. HP strongly recommends promptly transitioning to this updated BIOS version which supersedes all previous releases.NOTE: Due to security changes, after this BIOS update is installed, previous versions cannot be reinstalled.HOW TO USE:- You must be logged on as an administrator to install this update.- You must have a Microsoft Windows 8 or 8.1 operating system.Copyright (c) 2016 HP Development Company, L.P. 

Read other answers
RELEVANCY SCORE 53.6
RELEVANCY SCORE 53.6

Hi everyone.So I got a pop-up telling me there's a new Lenovo update I'd be required to install. So I followed the instructions, it contained a BIOS update, all fine, I finish the installation and afterwards, everything runs fine except that in the bottom task bar, my battery icon shows an empty battery with the power supply icon. When mouse hovering over it, it tells me "plugged in, not charging". When unplugging the AC, the laptop immediately shuts down. In the energy options, however, it says 100% charged.I searched for this topic and found none with the exact same problem, fixes where I can switch the battery preserve mode on and off only apply to anything up to windows 8.1 whereas I have windows 10 and everyone with windows 10 only seemed to be wondering what the message was without having the problem that it does not load an empty (or perceived as empty) battery.So, as I would like to rely on the battery and not only on constant power supply from time to time...Help please?

Read other answers
RELEVANCY SCORE 53.6

I'm not sure what to make of this messag  and when I called Lenovo Priority Support, they weren't sure either. Perhaps it can be clarified in the next BIOS update release: I used the 'bootable CD' (really a DVD) to update the BIOS (see below for details). To reproduce the problem: Boot from the Bootable Update CDThe Bootable Update CD displays the update utility; start the updateAFter running for maybe a minute, the update utility displays the following message:Information

System program updates is continued by
BIOS at the next reboot. Do not power
off the system during the process.

Do not remove the CD, press Enter to
restart the system, then power off the
system after the CD shows this screen
again.

Or remove the CD, then press Enter to
restart the system and allow it to boot
from other devices.

EnterThose options are confusing, and the message doesn't tell the user what to do. Is the CD necesssary to continue with the update? If so, why would I want to "remove the CD"? If not, why would I want to leave the CD in? If I leave in the CD, do I have to select it from the boot device utility (F12) in order to boot from it? What will the different options do? Everyone who is familiar with BIOS updates knows that an incomplete update can brick the computer, requiring replacement of the system board, so the user is in a position where they have to choose carefully without understanding  the consquences. As I mentioned, Lenovo Priority Support didn't und... Read more

Read other answers
RELEVANCY SCORE 53.6

Hello,I work in a museum and we are running 18 Lenovo M900 desktops as kiosks for an educational game. I cannot have any popups of any kind on these machines. I have Windows Updates, etc., all turned off. I also uninstalled of the Lenovo Update Center software, Lenovo Vantage, and so on.However, on occassion I am still seeing Lenovo Vantage popups prompting me to immediately update the BIOS. I have verified that Lenovo vantage or any other Lenovo update software is on these machines. Where is this message coming from and how can I stop it from happening? Thanks!

Read other answers
RELEVANCY SCORE 53.6

I got the message to update my BIOS. It was dated in May 2016. The latest on the website was August (8/11/2016). I updated it and the computer shows the new version but still says it needs to be updated and tried everytime on a reboot. 

Read other answers
RELEVANCY SCORE 52.8

Last week i updated my Y40-80 BIOS to B5CN38WW(V2.04) from V1.XX (i don't remember exactly), with the hope of increased performance on this laptop. But I do not notice if the version is for Windows 8.1, whereas I use Windows 10. And that I get poor performance on my laptop, not responsive, and the built in sepeaker crackle with static everytime i hover app icon at taskbar and when i press F (fullscreen) on Youtube video. Like my laptop is using ultra power saving mode even tough ac adapter plugged in. I also get "Adapter has limited support blablabla" message at OKO sometimes. I mean sometimes it say adapter is good, sometimes not. My question, is there any way to rollback my BIOS version? since Lenovo website only provide newest firmwaare/driver. And my adapater issue caused by my BIOS update? Last question, at GPU-Z the AMD R9 M275X only run at x4 v2.0 (Support x16 v3.0), even at full load and high performance mode turned on. Can I set my gpu to x16 v3.0? And what will i get? Thank you before.

Read other answers
RELEVANCY SCORE 52.8

Hi, I need to update the bios of  a B50-70 without windows.  I cant' lunch windows on because i've an acpi bios error and i think that the upgrade may resolve my problem.  Can you help me ?  I can't boot on window usb stick I've restore default setting  I've no issue ... can you help me ?  Thanks  Donovan   

Read other answers
RELEVANCY SCORE 52

When i'm trying to install the bios update 12/09/12,3.90-WIN(EC_KBC1.60) i receive the following message: this computer is not supported.
Bios update I've downloaded from the Toshiba Bios update section for Tecra R840-PT429E ,windows7-64Bit.

A:Tecra R840-PT429E - Bios update message: this computer is not supported

Hi

Is the a reason to update the BIOS or do you want to update the BIOS just because new BIOS is available?
Do you have an serious issues with the notebook?

I did not update the BIOS even if new BIOS is available for my notebook because I?ve got no issues.

However, the BIOS requires the VAP (value added package).
This package can be downloaded from Toshiba EU driver page?
If there is some problem with VAP, the BIOS update would not start.

So reinstall this VAP to check if this helps?

Read other 14 answers
RELEVANCY SCORE 51.2

HI,

Just got an error message:- Enumerate Device WIN32_BIOS FAIL.

Can someone tell me what it means or how i can fix it Please?,the only thing that i have done is take the advice of putting :- regsvr -u shimgvw.dll for the temp fix for WMF.

The computer has been on all the time, except for an update for AVG which i had to reboot, thats when the message showed up.

Thanks in advance.
 

A:Error message (bios)

This is a pc probe error message, its incompatable with something in your system, maybe the driver you installed, i don't know(i have the same problem.) the good thing is there's no actuall error to your bios and the other 13 error messages following, its pc probe(1/2)'s problem. either uninstall it or just close em one by one. as it being the best simple cpu/mobo monitor, i love it, its just a small price to pay.(mark as fixed)
 

Read other 1 answers
RELEVANCY SCORE 51.2

Hi there, my Helix laptop (purchased a few years ago) is giving me the "Keyboard Dock Fan Error" at startup. I am then unable to use the keyboard and mouse pad. I previously had this same error a couple of years ago and had solved it using the Firmware update.Now I tried:- BIOS update. Done updated to the latest BIOS version.- Tried doing again the firmware update (although I had done it a couple of years ago) but now I have Windows 10 and the firmware update executable on the Lenovo site says it is for Windows 8 or below. I tried it anyway but it gave an error saying: "This tool and EC firmware mismatch, or communication error is happened.".  Your help is much appreciated.- Najib

Read other answers
RELEVANCY SCORE 50.8

I just downloaded sp59218, a BIOS update  and the update failed.  The error I get is:The system BIOS update file (C:User\(name)\Download\ROM.CAB) is missing or corrupt.  The system BIOS will not be updated. Anyone else had this issue?  Anyone here from HP with recommendations or how to fix this problem and proceed the BIOS update? NOTE: I'm not familiar with F10 way update....i prefer from Windows directly.Thank you in advance for help!

Read other answers
RELEVANCY SCORE 50.8

I am trying to fix my friends demision 8200. He recently got more RAM for his computer and after he installed it, the computer would not boot. No screen, just error beeps. Even when replacing the memory with original memory, still nothing. I have looked up the beep-code, but Dell has no records of this. This is what im getting:

5 beeps -pause- 2 beeps -pause- 2 beeps -pause- 1 beep
Error lights on back are AB yellow CD Green
Im kinda at a loss right now. Any help would be greatly appreciated
 

A:Unknown Bios error message

Good chance he 'fragged' his bios with bad ram - shut down, pull the power plug, press the power 'ON' button, make SURE you are grounded, open case, remove bios battery for 10 minutes.

Re-install the battery, close case, re-insert power plug, re-start.

Hope for the best.



 

Read other 4 answers
RELEVANCY SCORE 50.8

I have an ABIT KV-85 motherboard that may some problems. I've experienced them mainly in Windows but also during the bootup. I'm getting a "Verifying DMI Pool Data" hangup that lasts about 15 seconds. It's really annoying.

I've Googled on it and one person said it might be a corrupt BIOS. So I figured it could'nt hurt to at least try something, I thought I would flash my BIOS back to a not-so-current version and see if that helps. Actually it's one version less than the most current.

Anyway I booted up my Vista Basic x64 with the Windows 98 startup disk. It's the only way I know how to get to the A prompt! Once there I took out the startup disk and inserted the floppy with all of the files on it and selected runme. That's one way ABIT says I could do it.

The flash process started and I got all of the confirmation messages and such and it listed the .bin file that was to be flashed. Just right after it started erasing the previous BIOS, it stopped and an error message came up that said
"FlashROM is write protected" cannot proceed, or something like that. So I aborted and am left wondering what I did wrong or how do I fix it.

I should note that the awdflash that's on the floppy is a x64 version.

Thank you
 

A:Error message upon BIOS flash

Read other 7 answers
RELEVANCY SCORE 50.8

On pressing the button to start my desktop pc I frequently get the following error message almost immediately: X300XT BIOS P/N 113-A33437-102

When this occurs the start up never proceeds beyond that point. This also prevents me using "Restart" and booting from a CD drive. My pc is a Dell Dimension 9150 running Windows xp. Can anyone advise me on this?

A F Preece

Read other answers
RELEVANCY SCORE 50.8

I get this error message when starting up the computer, "Primary IDE channel no 80 conductor cable installed." What does this mean and how do I fix this? Just to let you know, I just installed a new hard drive, ATA, and this error dosen't keep me from going into the OS, I just want to fix this.
 

A:Error Message in BIOS Screen

Read other 9 answers
RELEVANCY SCORE 50.4

Windows initiated an automatic update, which failed. When I boot the computer it blue screens with message above and Technical Information: STOP: 0X000000A5 

Read other answers
RELEVANCY SCORE 50.4

Hi guys,
My Laptop Inspiron 1525,Windows 7Ultimate,32 bit,started to display an out- of-date error frequently ,When I adjust the date and time  setting in the BIOS ,the problem again appears on the next day.Would anyone suggest a remedy for this problem.
Regards

A:BIOS error(out of date) frequent message

Hi TARMOH,
Are you using an original Dell OEM Adapter? Is the adapter frayed? Could you test with another power adapter if possible? 
Restart the system and press f2 key to enter BIOS - check the adapter status in BIOS with and without the adapter plugged in. Also, wiggle the adapter cable at the end and see if the status changes in BIOS at any point. Check the battery health in BIOS (if applicable).
If possible, update / flash the BIOS - http://dell.to/2dcAKFq
Restart and enter BIOS and reset defaults - save and exit and check again. Also, ensure the time in Windows is set to current local time and date.
If the issue is still unresolved, then download the service manual here - http://dell.to/2cEg4VT - and reseat the cmos battery and check.
If it still does not work, then replace the CMOS battery, you would need this part - http://bit.ly/2cOxWuM
If the issue stands unresolved, then you would need to replace the motherboard. 
Personally, I would suggest you to invest your money on a new machine than to repair this old system.
Also, please click my DELL-username and write me a private conversation with the service tag and your contact details(Name and Email) for case records.
Let us know if you have any other queries.

Read other 2 answers
RELEVANCY SCORE 50.4

I am on a Dell 5100 desktop with windows xp and after logging off the internet, my computer froze on a blank screen with the message X300XT Bios P/N 113-A33437-102 and a flashing cursor. I've tried turning computer off, unpluging computer. Neither works. Can anyone help?

A:Error message X300XT Bios P/N 113-A33437-102

http://www.techsupportforum.com/f15/...or-126202.html
there really isn't a fix here. It comes down to bad CMOS battery, or motherboard died.

Read other 2 answers
RELEVANCY SCORE 50.4

I have a Gateway with 128 mb Ram, Windows XP and 566 proc....pretty mcuh just a basic old setup... Well my computer was working just fine at my house, I took it apart and took it to my sisters house to hook my tower to her monitor and Keyboard and mouse and USB internet device.... I get to the BIOS.. boot up and I get the message CORRUPTED OR MISSING FILE system32/DRIVERS/pci.sys ..... I have no clue what or why it has came up and I was curious if there is anyway to fix with prob. without loosing everything on the computer. Basically i'm trying to avoid having to re-install XP, If you can help me it would be greatly aprreciated. THANKS! Shoba.
 

A:Problem with XP Boot/BIOS, Get error message!

mmm. have you tried to use the windows xp recovery console or perhaps the repair facility on the xp disk
 

Read other 1 answers
RELEVANCY SCORE 50.4

I have a Satellite X200-191 whit BIOS 2.70 on it when I wont to install Configfree than I get the messege that my laptop is not a Toshiba. And I got the program that you can install from Toshiba that downloads the drivers of your laptop that is not a Toshiba. But when I load the old BIOS 2.50 every thing is good no message that it is not a Toshiba laptop nothing white the same drivers. Is there somthing whit the BIOS update?

It doesn't happen when you update the BIOS from 2.50 to 2.70 only when you have 2.70 and do a clean install of Windows 7 64bit

Greetings

A:Satellite X200-191 - Error message with new BIOS

Hello

> But when I load the old BIOS 2.50
How you have installed the old BIOS? Older BIOS versions are not available on Toshiba website and downgrade can only be done from an authorized service provider because special BIOS update program is necessary.

Satellite X200-191 belongs to PSPB9E series so have you downloaded the update for this model or other model (PSPBUE) that would be wrong?

I read about similar messages here in forum and the reason was a replaced mainboard and the ASP did forget to write the DMI information. Did you exchange the mainboard?

Read other 4 answers
RELEVANCY SCORE 49.6

Idiapad 120s, win 10. I'm trying to update BIOS but it gives an error.BIOS settings have been reset. In fact, the original problem is in the non-working Fn button. The drivers and utilities are installed. Update BIOS was the last hope. 

Read other answers
RELEVANCY SCORE 49.6

Just got the new Spectre x360 with i7 Kaby Lake processor.  I like most everything about it, but it gets hot in the upper left hand corner, and the temps are in the 80-90 range during normal load.  Researched possible solutions, and one common solution seems to be making sure the Bios is updated. HP Assistant coincidentally popped in a message about an updated Bios available.  Perfect timing, so I thought.  Bios update downloaded ok, but during installation, I got the error message c2-Error: Region is write protected.   Thoughts on how to update the Bios?  I know that one of the recommendations is not to update the  Bios unless something is not working.  Everything seems to be working fine, but I'm thinking I should update he Bios anyway to see if it solves the heat problem.  Thoughts on that? Thanks.

Read other answers
RELEVANCY SCORE 49.6

I am getting error message doing an image restore to a new hard drive. It says "image was created on computer using EFI and the computer is using Bios." Not sure how resolve.

Have a windows image backup on external drive. Hard drive failed. Replaced hard drive nd formatted. Repair disc that I created did not work. Booted from the original system disc and asked to do image restore and get bthat error message. Image from same computer,
no changes except old drive pulled and new drive installed. Image restore from a MyBook via USB. Any ideas how to solve?

Read other answers
RELEVANCY SCORE 49.6

Please help! I turned on my computer and got the blue screen with this message:

A problem has been detected and windows has been shut down to prevent damage to your computer.

If this is the first time you've seen this stop error screen, restart your computer. If this screen appears again, follow these steps:

The BIOS in your system is not fully ACPI complaint. Please contact your system vendor or visit http://hardware-update.com for an updated BIOS. If you are unable to obtain an updated bios or the latest BIOs supplied by your vendor is not ACPI compliant, you can turn off ACPI mode during text mode setup. To do this, simply press the F7 key when you are prompted to install storage drivers. The system will not notify you that the F7 key was pressed - it will silently disable ACPI and allow you to continue your installation.

Technical information:
***STOP: 0x000000A5 (0x00010007, 0x0000000F4, 0x0000000, 0x0000000).

I tried restarting my computer, even unplugging it. It is a Gateway 500X (purchased in 2001), using Windows XP. I think I found a file to fix it, but am not sure if it is the correct file. It is the first link on this link:
http://support.gateway.com/support/drivers/mydl.asp?tab=MY&os=Windows%20XP

If it is, I am wondering if I could burn the file to a CD, and insert the disk into the computer that is getting the message. (I am obviously not very experienced with computers).

Thanks for any help you can give me!
 

A:Error Message: BIOS not fully ACPI Compliant

With that old of a system, I would think you have something failing ie mb, hard disk, etc.

Have you done any maintenance to the system ie cleaned with a can of air, defraged, etc?
 

Read other 1 answers
RELEVANCY SCORE 49.2

I have a Compaq Presario Running windows 7 Home premium i change the operating system some times to i changed it to windows 7 this time anyways everything was working just fine windows 7 would start up normally and everything but i did have a problem with the bios or cmos one day i just turned it on and now the screen doesnt show up anything the computer turns on and stuff but still no display i have messed with the bios and cmos before i think i messed it up to cause it not to display anything on the screen the mother bored is not fried i took out the ram from the computer and made the beeping noises so i just think its really the bios and cmos
the Model-CQ5500F
Mother bored is M2N68-LA
its has 4GB of ram
its a 64Bit
 

Read other answers
RELEVANCY SCORE 49.2

i have a big prob... somebody has reset the fan rpm/cpu temp in bios so the pc will not boot it keeps saying that the fan is not working and it turns the pc off. i have removed the battery to try to clear the cmos, i have tried the jumper but no luck. does anybody have a suggestion as to how to overcome the problem...cheers in anticipation

ps the board is jetway v266b-a with an unknown chip.
 

A:bios/cmos

You didn't say but are your CPU heatsink and northbridge fans actually working?
 

Read other 2 answers
RELEVANCY SCORE 49.2

Computer does not boot/start bios or windows. Screen shows black with backlight on. Hard drive and fans spin. Computer shuts itseld off and turns itself on and repeats with no success. BIST is green. Power light shows steady white. I thought it may be motherboard but then windows started somehow as it no problem. Then I turned it off and same problem. Cant remember what I did to get it to work. Ive reseated the ram and verified that the ram seats work as wothout ram motherboard beeps. Screen works as monitor when connected to hdmi to roku with speakers working as well but wont show anything when changed to computer setting. Ive tried to so cmos reset but feel that im not doing it right and that i may have done it right once when i got it to run the one time. Cant get bios or windows. Cant even get the dell logo.

DELL INSPIRON ONE 2330.
 

Read other answers
RELEVANCY SCORE 49.2

The motherboard I have is preconfigured and has certain jumpers already set for CMOS and BIOS. I dont need to cvhange these do I? In the manual there is an option to clerar CMOS by cyhanging the jumper. But I think I should leave it be no?
 

A:CMOS and BIOS

Leave it be for right now.
 

Read other 1 answers
RELEVANCY SCORE 49.2

I have been having some problems installing my modem, so I e-mailed the company i bought my computer from. When I got their reply they said I needed to change something in the CMOS/BIOS. Does any one know how to get in to this?
 

A:CMOS/BIOS?

When you restart your computer, watch the screen for a message saying press key to enter setup, or if you don't have a message try the delete or F1 key
 

Read other 1 answers