Over 1 million tech questions and answers.

X230: Camera settings not showing in Lenovo Settin...

Q: X230: Camera settings not showing in Lenovo Settin...

Hello,

I got this X230 recently and it works great except that I cannot get the camera to work. For example, with Skype, I can select between:

Integrated Camera, and
Thinkvintage Virtual Camera

With both, I get the led light beside the camera On, but the instead of the output of the camera, I get this:

?

I made some research and found that the camera's privacy setting might be set to Private in the Lenovo Settings app. I didn't have that app, so I downloaded it from the Windows store. However, the app doesn't have a camera settings section:

??[Image removed]

I reaseached more and found that one reason it's not showing up in the Lenovo settings is that the drivers might be missing. However, checking the device manager, I found the drivers installed and all look fine.

I don't know where to move from here. Any ideas will be very much appreciated.

Thanks


Moderator comment: Image showing serial number(s) removed to protect member from mischief.

RELEVANCY SCORE 200
Preferred Solution: X230: Camera settings not showing in Lenovo Settin...

I recommend downloading and running DAP. It can help sort out any driver and firmware related issues on your system

It's worked out well for many of us in the past.

You can download it direct from this link http://downloaddap.org. (This link will open the download page of DAP so you can save a copy to your computer.)

A: X230: Camera settings not showing in Lenovo Settin...

SOLVED: I removed teh Camera driver from the Device Manager and then from the Action menu I selected "Scan for hardware changes" WebCam worked in Skype but still not appearing in the Lenovo Settings App.

Read other 1 answers
RELEVANCY SCORE 58.8

Hi everyone, Last night I updates the camera and smart card drivers from Lenvo website. Immediately after the update, the camera simply stopped working. I have tried multiple things since then, including uninstalling and re-installing the driver multiple times, trying to change the driver defaul USB Video Device, etc. But now I can't even see the camera listed in the Device Manager even after checking the Show Hidden Devices option. Let me know if someone has any idea what to do about this. Thanks!

Read other answers
RELEVANCY SCORE 55.6

Hii got new Lenovo G510 last week windows 8 64bit operating system core i3In its specs it se clearly shown that it have 720 p hd camera but when i opened the camera app from start menu it only shows 0.1MP (4:3) and 0.3 (4:3) option and result is so dark and laggy  I checked the driver in device manger it shows properly installed by this name 'Lenovo Easy Camera" driver details are Microsoft driver version 6.2.9200.16664 i tried to update it from internet but it says its updated i tried manually install the driver from here " C:\drivers\Camera Driver (AVC, Liteon, Bison, Chicony)" but Warning message pops up  " NO APPROPRIATE DRIVER TO B INSTALLED" Then i tried to install it from her C:\drivers\Camera Driver (AVC, Liteon, Bison, Chicony)\HD\Bison\3.13.301.1 but setup gets "failed" at the end and says "please plugin the device and restart the setup" PLEASE HELP ME PLEASE

A:Lenovo G510 Camera Dark Poor camera Result Issue

I bought g510 week ago and the camera is terrible black, and blur i tried many drivers many ways but nothing succed... how to fix it!

Read other 9 answers
RELEVANCY SCORE 55.6

I recently purchased an X230 thinkpad.I am having some issues, specifically;a. the screen is a yellowy colour - this seems to only be at night, not during the day!b. the right click on the bottom of the touchpad does not work conistently - sometimes it acts like a left click instead of a right click - this is incovenient as i do a lot of editing work in WordI ran a Linux check and these issues did not occur - so I think it may be software related - I am using Windows 10 Pro.Does any one have suggestions?thanks

Read other answers
RELEVANCY SCORE 55.6

Hello,Recently, I found out that Crucial has a 32GB DDR3 kit for laptops:Crucial says that it's not compatible with X230 because the X230 says that it supports up to 16GB of RAM. That was true when the X230 hit the streets, but not today.So, has anyone tried this combination?













Solved!

Go to Solution.

A:Lenovo X230 32GBRam

HiNo chance with original BIOS.

Read other 4 answers
RELEVANCY SCORE 54.8

How to fix it? Been reading all the problem here but it didn't help me. It suddenly happen when I try to power on the Laptop. Been using it for 2 years this only happen now please help.

Read other answers
RELEVANCY SCORE 54.8

I have a Lenovo x230 laptop with an i7 processor that starts the second time. This means that when you first turn on, there is a black screen. The restart must be forced and then normally turns on. I tried to use an external screen, tricks with disconnecting the battery and pressing the switch, CMOS battery, RAM memory replacement - nothing did not succeed. On this motherboard, the service replaced the BIOS chips due to failure in the upgrade. They said that the computer would not work anyway. The computer, however, works, but after the second launch - which is annoying. I have updated the BIOS on my own, which did not solve the problem. Once the computer starts, it works very steadily and without problems. I have not found a similar case anywhere on the internet.

Read other answers
RELEVANCY SCORE 54.8

My Lenovo x230 ThinkPad is having issues with the screen in which there are pink and green lines interspersed on the screen when I open the computer; these issues have not gone away for a few hours. Is there any way I can fix this without buying hardware or taking apart the computer? (NOTE: this has happened several times in the past and has gone away.)

A:Lenovo x230 Screen Problems

Can we see the photos of that problem? 





ThinkPad T61, T420, T440pMoto Z Play

Read other 1 answers
RELEVANCY SCORE 54.8

Hello.I have Lenovo ThinkPad x230After Windows 10 installation i have problems with: H5321 gw Mobile Broadband Network AdapterUSB\Vid_0bdb&Pid_1926&Cdc_0d&Mi_06USB\Vid_0bdb&Pid_1926&Cdc_0d&Ndis_630USB\Vid_0bdb&Pid_1926&Cdc_0dI have tried find drivers by my self, after i have tried Lenovo system update, does not helped.Maybe somebody can help my?Thanks.

A:Missing driver Lenovo x230

HiHere you arehttp://pcsupport.lenovo.com/us/en/products/laptops-and-netbooks/thinkpad-x-series-laptops/thinkpad-x...

Read other 1 answers
RELEVANCY SCORE 54.8

HelloI have one question.From what I read it is impossible to replace the processor in X230, and here is my question, would it be possible to replace the entire motherboard with the processor for a stronger one?I care about this because I'm looking for a mobile laptop.

Read other answers
RELEVANCY SCORE 54.8

Hello! All of the sudden my Lenovo stopped turning on. After plugging in the adapter the battery icon at the back flashes green a few times then turns off. Also, around 10-15second after plugging in the adapter power button reacts to me pressing it ( green led light while I press it) but after that time it stops reacting to anything. It won't turn on either. Please, if anyone has any ideas let me know I've also tried all the suggestions posted in other threads

Read other answers
RELEVANCY SCORE 54.4

Hi all,Apologies if I've missed this elsewhere - new to the forums so still learning to navigate.As background, machine type listed below:X230 Laptop (ThinkPad) - Machine Type 2325, Model BA6As I see it I'm having two separate issues here but they may well be linked: Recent Windows 10 updates are making the taskbar fully ineffective - I note this is fairly common and have tried the powershell route to check updates to no avail; curious to know what the advice here generally is, if X230 is no good with Windows 10 or is there something specific I should be doing to rectify this.This weekend, my laptop has developed a habit whereby the sound and video playback stops working suddenly. On boot-up it's fine but after a while, I can't listen to music or watch videos at all. Bit alarmed about this but suspect it may be linked to the thunderstorm on Thursday (based in London...), given I woke up to realise the powerboard on my TV had also gone. My laptop is within warranty so hopefully if it's hardware related, I would hope this is covered - in truth, I was reassured about the Lenovo warranty but have never had cause to use it at home or work over the last 6 years of using Lenovos.Any help or guidance would be massively appreciated!Kind regards,Bal

Read other answers
RELEVANCY SCORE 54.4

Hello. I have lenovo ThinkPad X230 with Windows 10/64bit In Device manager I get some missing drivers: Base System DevicePCI\VEN_1180&DEV_E823&SUBSYS_21FA17AA&REV_04PCI\VEN_1180&DEV_E823&SUBSYS_21FA17AAPCI\VEN_1180&DEV_E823&CC_088001PCI\VEN_1180&DEV_E823&CC_0880 BCM20702A0USB\VID_0A5C&PID_21E6&REV_0112USB\VID_0A5C&PID_21E6 Biometric CoprocessorUSB\VID_147E&PID_2020&REV_0001USB\VID_147E&PID_2020 H5321 gwUSB\VID_0BDB&PID_1926&REV_0000USB\VID_0BDB&PID_1926 PCI Simple Communications ControllerPCI\VEN_8086&DEV_1E3A&SUBSYS_21FA17AA&REV_04PCI\VEN_8086&DEV_1E3A&SUBSYS_21FA17AAPCI\VEN_8086&DEV_1E3A&CC_078000PCI\VEN_8086&DEV_1E3A&CC_0780 ACPI\LEN0068\5&2890D699&0ACPI\VEN_LEN&DEV_0068ACPI\LEN0068*LEN0068 ACPI\LEN0078\5&2890D699&0ACPI\VEN_LEN&DEV_0078ACPI\LEN0078*LEN0078 Maybe somebody can help me?Thanks.

Read other answers
RELEVANCY SCORE 54.4

My Lenovo x230 tablet is not connecting to wireless connection but its connecting to LAN network.I have installed all needed device drivers.

Read other answers
RELEVANCY SCORE 54.4

HelloI have a Lenovo ThinkPad X230 with windows 10 manually installed.It doen't have any unknown devices in device manager, i install all drivers.As is clear, This laptop have a sim card slot under battery and i insert my sim card into it.The Problem is that i don't know how to i connect to sim card internet.Thanks

A:How to use sim card internet on Lenovo X230 with windows 10

Hello and welcome to the forumIs there a wwan modem inserted in the laptop? As it's not new laptop, you should check it out under keyboard & palmrest.

Read other 1 answers
RELEVANCY SCORE 54.4

Hi: I am trying to connect my android Motorola G phone with my lenovo X230 laptop through USB but the phone is not recognized. Could some please help me with this? Thanks!

A:Android phone not recognized on Lenovo X230

Part 1. How to Connect Android to PC in USB ModeStep 1: Connect your Android phone into computer using a USB cable. You can use the same cable that you use to charge it.Step 2: Tap the ?USB? option from the Notification Panel on your Android device, then select ?MTP? mode.Step 3: Wait while the driver is installed, then open the ?Computer/This PC?, you?ll find your Android device.The procedure above is a normal connection between Android device and PC. If there is anything abnormal during your operation, you can try the tips in part 4. Please note, there is still one more step before the transfer and recovery tool can recognize your device. Just follow the steps in part 2 and 3 to proceed. Part 2. Enable USB Debugging on Different Android OS VersionOnly when USB debugging is turned on, can Android phone be recognized by development tools. The primary function of this mode is to facilitate a connection between an Android device and a computer with Android SDK (Software Development Kit). Phones running on different versions of Android OS have different ways to enable USB debugging mode. Please check the Android version of your phone first: Settings > About Phone > Android version.Detailed Steps on How to Enable USB Debugging on Different Android Versions: A. For Android 4.2 and above versions:Go to Settings > About Phone > navigate to Build Number > tap Build Number for seven times. Afterwards, a message will appear informing that you are now a... Read more

Read other 1 answers
RELEVANCY SCORE 54.4

My Lenovo x230 tablet is not connecting to wireless connection but its connecting to LAN network.I have installed all needed device drivers.

Read other answers
RELEVANCY SCORE 54.4

Hello. I have lenovo ThinkPad X230 with Windows 10/64bit In Device manager I get some missing drivers: Base System DevicePCI\VEN_1180&DEV_E823&SUBSYS_21FA17AA&REV_04PCI\VEN_1180&DEV_E823&SUBSYS_21FA17AAPCI\VEN_1180&DEV_E823&CC_088001PCI\VEN_1180&DEV_E823&CC_0880 BCM20702A0USB\VID_0A5C&PID_21E6&REV_0112USB\VID_0A5C&PID_21E6 Biometric CoprocessorUSB\VID_147E&PID_2020&REV_0001USB\VID_147E&PID_2020 H5321 gwUSB\VID_0BDB&PID_1926&REV_0000USB\VID_0BDB&PID_1926 PCI Simple Communications ControllerPCI\VEN_8086&DEV_1E3A&SUBSYS_21FA17AA&REV_04PCI\VEN_8086&DEV_1E3A&SUBSYS_21FA17AAPCI\VEN_8086&DEV_1E3A&CC_078000PCI\VEN_8086&DEV_1E3A&CC_0780 ACPI\LEN0068\5&2890D699&0ACPI\VEN_LEN&DEV_0068ACPI\LEN0068*LEN0068 ACPI\LEN0078\5&2890D699&0ACPI\VEN_LEN&DEV_0078ACPI\LEN0078*LEN0078 Maybe somebody can help me?Thanks.

Read other answers
RELEVANCY SCORE 54.4

Hi: I have an unknown dervice shown in the device manager. I have tried updating the driver but it did not work. Please tell me what is this devce and where do I get the driver?


























Capture.PNG ?25 KB

Read other answers
RELEVANCY SCORE 54.4

Description of problem: at some point when playing audio, sound will cut out. The levels will still be moving on the mixer, but no sound will come through the speakers or sound jack. It seems that soon after I've closed all sound-producing applications, sound returns. I am 50-75% sure that this is strictly a sound jack issue, as I don't remember being able to reproduce the issue without the sound jack being active when the audio drops out. Frequently, bumping my headphones' cord seems to cause the problem, but other times, the problem seems to happen on a click, a loud sound, or seemingly nothing at all.

I am unsure of how to reliably reproduce the problem, so it is difficult to diagnose whether or not the problem can be reproduced when the sound jack is not active. This isn't common use for me...

Origin: Appeared mid-October, around the same time I had upgraded to the newest drivers (where the old ones were from earlier than May 2013). All were downloaded through the Lenovo website and/or Lenovo's System Update utility, with the exception of the Intel graphics drivers, which were downloaded through the Intel website. At this point, I was running Windows 8, not Windows 8.1. I installed Windows 8.1 recently, and the problem remains.

What I've tried: disabling drivers, reinstalling drivers, disabling sound effects, disabling audio application overrides...

What I haven't tried: rolling back drivers (being honest, I have a bit of trouble believing that this is strictly ... Read more

A:Lenovo x230, Windows 8 and 8.1: Sound Cutting Out

Update: The problem has been reproduced without the headphone jack being active.

Read other 4 answers
RELEVANCY SCORE 54.4

I have a 4 year old Lenovo Thinkpad X230 computer.  Since I upgraded to Windows 10 (two years ago?) my computer has randomly shut off with no warning.  There doesn't seem to be a pattern with regard to when or how this happens.  The computer starts normally every time.  This can happen upwards of 5 or 6 times in an hour (although sometimes it can go several days without shutting off). In the last year (since June 2016), the computer has been evaluated by three different technicians on three different occasions (June, October, January).  Each found no hardware issues, no issues with fuzz/dust, no obvious software issues, no malware or other viruses.  Personally, I have explored the answer on the internet and fiddled with the settings relating to sleep mode (among other suggestions) and nothing seems to have worked.  I recently was advised to revert to the original windows 10, undoing all the updates and additional installations that I've put on the computer.  I did this, and miraculously it helped (although it still shut off twice since then.  This was in February).  In the last two weeks, I was forced to upgrade back to normal and the problem has returned.  Additionally, the first person who looked at my computer (back in June 2016), told me that this was aparently a common problem with Windows 10 and that the only way to fix it was to revert to Windows 8.   I would like to not have to do this, if poss... Read more

Read other answers
RELEVANCY SCORE 54.4

I apologize for my english in advance.
Yesterday I update my laptop to Windows 8.1(full specifications are available in my profile).
Then I noticed the following: The icon of DVD drive was changed and:
"Drive is powered off. To turn on the optical drive, press the eject button on the optical drive".
After pressing the DVD drive is powered on, but after few minutes it powered off again.

Thanks in advance for the help.

A:DVD drive is powered off, Lenovo X230, Windows 8.1 64 bit

i think thats normal behavour , it will work when ever you need to use it ,can you right click on the icon and click on eject to open it [i cant check mine right now on iam my mac]almost positive mine is like that

Read other 13 answers
RELEVANCY SCORE 53.6

Hello,  I'm having some trouble with turning on my laptop. The problem originally started when some keys on my keyboard stopped working. I cleaned the keys, restarted my laptop, tried a previous restore point and then did a hard reset after nothing worked to fix my laptop.  After hard resetting, I tried turning on my laptop and it did not turn on. So far, I've plugged in my laptop into the adaptor, plugged the adaptor directly into the wall outlet, and removed the battery and plugged in the laptop. The one thing I have noticed with my laptop is that when I plug in the adaptor, the battery and sleep lights turn on for a moment, then the sleep light turns off, and the battery light will stay on momentarily but then it will blink off after a few seconds. What else should I do? Thank you

Read other answers
RELEVANCY SCORE 53.6

Hello,  I'm having some trouble with turning on my laptop. The problem originally started when some keys on my keyboard stopped working. I cleaned the keys, restarted my laptop, tried a previous restore point and then did a hard reset after nothing worked to fix my laptop.  After hard resetting, I tried turning on my laptop and it did not turn on. So far, I've plugged in my laptop into the adaptor, plugged the adaptor directly into the wall outlet, and removed the battery and plugged in the laptop. The one thing I have noticed with my laptop is that when I plug in the adaptor, the battery and sleep lights turn on for a moment, then the sleep light turns off, and the battery light will stay on momentarily but then it will blink off after a few seconds. What else should I do? Thank you

Read other answers
RELEVANCY SCORE 53.6

When I took my computer off my desk the other day in order to carry it to my work, I found out that the lid had cracked, just underneath the Lenovo brand name, so the front part of the lid comes off and I can see the screen between. I went into my local Lenovo ThinkCenter and asked them to repair this problem, but they said this kind of damage is not covered by the warranty. I stand by it that this is a case of material weakness and it ought to be covered. The product simply doesn't correspond to what is promised. Also, I'm afraid that the crack may have caused one of the WiFi antennas to break, besides further impacting the structural integrity of the computer. The computer had never fallen, been hit nor has any it been exposed to any kind of impact. It is also only 2 months old. Of course, this is hard to prove, but there are no other signs of damage on the exterior, which would be the case if it had indeed fallen. And this is a Thinkpad, they're supposed to be able to withstand a certain degree of impact anyway. My X200 went through some seriously rough jungle and never had any problem. The reason I had bought another Thinkpad after my X200 - despite a below-average screen resolution and an above-average price - was their superior customer support. If my issue is not dealt with properly, if it cannot be repaired for free and within a couple of working days, this will be my last ever Lenovo. These are business machines and when you pay for 3 years of internat... Read more

A:X230 lid cracked: material weakness - Lenovo won't repair

My thinkpad W530 had similar problem, had you solved your problems?

Read other 7 answers
RELEVANCY SCORE 53.6

i have a lenovo x230 and its stuck on a screen and all it says it boot menu.  Any help would be great thanks 

A:Lenovo Thinkpad x230 stuck on boot menu

I would need to see it to be sure, but my guess is that the hard disk was logically damaged.  That means the boot record or partition information was wiped out.  It could also be a disk hardware error.  Do you have a backup?

Read other 2 answers
RELEVANCY SCORE 53.6

Hi,

This laptop has previously bluescreened so all the drivers have been updated as much as possible but it is now bluescreening again multiple times a day.

I have attached the .dmp file as I was unable to run the extra software.

I have put it through windbg but it points to ntkrnlmp.exe which isn't to helpful

Can anyone shed a bit more light on what may be causing the bluescreen?

Many Thanks!!

A:BSOD when usiing Adobe CS6 on Lenovo X230 Laptop

WDDM KMD Loader - DisplayLink Core Software is causing the BSOD there.

Code:
fffff800`00b9cea0 fffff880`05386cf0Unable to load image \SystemRoot\system32\drivers\dlkmd.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for dlkmd.sys
*** ERROR: Module load completed but symbols could not be loaded for dlkmd.sys
dlkmd+0x41cf0
Try to update it from DisplayLink: Windows Software

Do some USB related troubleshooting. For the port, first, uninstall and reinstall the USB ports drivers.
Right click on Computer icon > manage. It will open the computer management window.
Click on "Device Manager" in the left pane, it will list all installed devices up.
Expand "USB Serial Bus Controllers" by clicking on the triangle in front of it.
Click on one item to select, then right click and uninstall.
Do the same for all.
Restart the computer.
At restart, windows will auto configure the appropriate drivers.
And, Disable USB Selective Suspense too.
USB Selective Suspend - Turn On or Off

For the devices, first, detach all the USB devices other than the keyboard and mouse.
Then, Update the drivers for them all, including the keyboard and mouse, if any third party drivers are installed for them.

Let us know the situation. If the problem continues, upload your MSINFO32.nfo file alongwith the crash dumps next time.
Click on the start button
Type "msinfo32" (without quotes) in the search bar of the start menu, click the resulting link. It will ... Read more

Read other 2 answers
RELEVANCY SCORE 53.6

Hello, basically I want to know if it's possible to change the status of my digital camera when I plug it in. It always loads up as a "Removable Disk" because it has photos and videos on it, thus I cannot record or go on video conversations with people I know, but I want to be able to use it as a web cam so I can record myself through the computer like that the camera doesn't die on me while I'm recording. I've read the "Owner's Manual" and I did not find a single thing about setting it up as a web cam.

My digital camera is Centrios Digital Camera 6MP/7MP 2518151 (Silver).

Thanks
 

A:Digital Camera showing as "Removable Disk" instead of regular camera/web cam.

Not every digital Camera can be used as a Webcam, your best bet is to email the mfg.

I tried looking on their web site but it didn't even show Camera's as a Link?
http://www.centrios.com/
 

Read other 2 answers
RELEVANCY SCORE 53.2

Hello Everyone, This is inn regarding the battery life issue,First of i want pay my gratitude towards the all respected lenovo technician who always be ready to help me, My organisation is having elite series of lenovo laptops and desktops. Meanwhile, i encounter the battery life issue in my Lenovo X230 Core i5 3rd Gen after 1 year.Anybody can suggest me, how can i manage laptops battery life.

Read other answers
RELEVANCY SCORE 53.2

X230 Laptop, 8GB RAM, Intel Graphics 4000 series, SS180GB SSD. Problem occurs with laptop in the Ultra Base Series 3 dock or out of it. - VGA or DisplayPort. Laptop came with Windows 7, was upgraded to Windows 8 and then Windows 8.1 and then the 8.1 update. Problem started when Windows 8.1 was initially installed.

When connected to an external Monitor (HP ZR2240W or a Dell 2412Mb) with either display port or VGA (VGA on Dell only), Windows Explorer will stop working, open programs will show not responding. Mouse still functional, and if cursor is placed in the "taskbar" area, you will get a blue spinning circle. A double click of the mouse in that area will generally cause a relaunch of Windows Explorer (screen area goes blue, then repopulates with the icons) and things will work fine for a number of program launchs or switching between programs, then the problem will occur again. This will happen up to 20+ times per day.

Laptop has the latest BIOS installed from Lenovo, Intel Graphics Driver 10.18.10.3621. Have tried three different keyboard and mouse options (Microsoft wireless keyboard and mouse, Logitech wireless keyboard and mouse, and a hard wired keyboard and mouse) and problem follows each. Friday I reloaded Windows 8.1 with the most recent updates and problem continues.

Additional information - 65Watt Lenovo Power Supply. Laptop when not connected to external monitor (using just laptop screen) does not exhibit same problem

I feel that it might be a ... Read more

A:Windows Explorer Freezes requiring relaunch - Lenovo X230

Windows 8 does not play nice with older hardware, especially older Intel hardware. You did not post if you are using the 32-bit or 64-bit version of Windows 8.1. Intel does have updated drivers for that GPU. https://downloadcenter.intel.com/Sea...01&FamilyId=39

Try the latest drivers and see if that works. As for changing the motherboard. You would not be able to do so with a Laptop. Since they are specific to the case.

Read other 5 answers
RELEVANCY SCORE 53.2

I saw few people have problem with this, It was **bleep** hard for me to find what was wrong with my laptop, It just lost its power (instant power-off) from time to time, It was like that for like a half a year, I couldn't figure what was wrong with it. It was totally clean inside and wasn't overheating ,ran all the tests- all was fine, battery also was fine, so is power supply and power module.The thing that fixed it- Was Changing CPU thermal compound, it had dried out really bad and was causing this gremlin.. Even though I didn't believe that it could be the problem because it didn't had overheating issues. Spent $1 on the compound from ebay and the laptop has been fine for over 2months now.In case anyone has the same problem or comes up when searching this post- that's the thing that will fix it even if it sounds weird.

Read other answers
RELEVANCY SCORE 53.2

Hello,

It has been some time since I have been to sevenforums. I have missed you guys!

I was here almost every hour on the hour back when I built my PC and was installing windows7 for the first time. Now I have a new laptop and I would like some expert advice!

I bought a new, to me, Lenovo X230 Thinkpad recently and it came with windows7 installed. I am a person who enjoys simplicity, uncluttered space, and efficiency. In my desktop, and overall in my OS. Are there any tips, or guidelines for trimming down many of the programs and extraneous applications that come along with nearly every manufacturers' computers today? Should I reinstall a clean version of windows7? Is that possible with only the recovery partition on the laptop?

For example, I don't need 2 battery power applications. Either disable or remove the windows battery manager, or the Lenovo. Things like that.

I would also like to remove and backup the recovery partition from the laptop, but it doesn't have an optical drive. Then I could have more space, and only one partition. Not sure the best way to go about this. I have an external drive that I can backup the partition to.

If you want any more information about the current state of the laptop, just ask! I enjoy conversing and learning from the good people here.

Thanks again guys... glad to be back!

A:New Lenovo X230 Laptop! Help trim default windows install down please.

See here: Clean Reinstall - Factory OEM Windows 7

Includes instructions for downloading a legal copy of Windows 7 with SP1 included.

Definitely the best way to go to get rid of all the bloatware OEMs install.

Read other 9 answers
RELEVANCY SCORE 52.4

When I connect my iPhone 6 to the port replicator USB port (regardless of which) it looses connection frequently. Not if I connect direct to the X230. I have checked the driver update in the device mgr, all updated.

Read other answers
RELEVANCY SCORE 52.4

When I connect my iPhone 6 to the port replicator USB port (regardless of which) it looses connection frequently. Not if I connect direct to the X230. I have checked the driver update in the device mgr, all updated.

A:Lenovo x230 - 2330-1E0 - connected to port replicator - looses USB connection

Is it plugged into AC?

Read other 2 answers
RELEVANCY SCORE 52.4

Diagnostic Report (1.9.0019.0):
-----------------------------------------
WGA Data-->
Validation Status: Genuine
Validation Code: 0
Cached Validation Code: N/A, hr = 0xc004f012
Windows Product Key: *****-*****-*****-*****-733WD
Windows Product Key Hash: J8bZA6mhcZqo/1ndlXzMli4JtGo=
Windows Product ID: 00371-OEM-8992671-00524
Windows Product ID Type: 2
Windows License Type: OEM SLP
Windows OS version: 6.1.7601.2.00010100.1.0.048
ID: {BE307F4D-C95B-4AEC-A0C0-964831D0BF82}(3)
Is Admin: Yes
TestCab: 0x0
WGA Version: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Professional
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.151019-1254
TTS Error:
Validation Diagnostic:
Resolution Status: N/A
WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
WGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002
OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002
OGA Data-->
Office Status: 100 Genuine
Microsoft Office Visio Professional 2007 - 100 Genuine
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154... Read more

Read other answers
RELEVANCY SCORE 51.6

I have my lenovo x230 laptop set to sleep when I close the lid. When I close the lid the "sleep" icon on the back of the screen lights up. But the batter will not last through the night on sleep mode. Within five hours or so, the battery is completely drained and I have to plug in and boot up the system. I've never seen such poor batter performance during sleep mode on any other laptop I've ever owned.  Another thread in this forum blames the USB port that allows you to charge mobile phones/etc. during low-power states and recommends disabling the "always power on" option fo this USB port in the Bios settings. I've done so, be it doesn't seem to have helped. At least my laptop still will not make it through the night in sleep mode.  At this point, it seems my ownly option is to use sleep mode only when the laptop is plugged in and hibernation mode when on batter power, which is disappointing. I've never had to worry about this in the past with other laptops.  Perhaps/probably related is the fact that the lenovo ThinkVantage Power Manager (v. 7.16) hangs at the splash screen when I try to open it, so I've been trying to manage the power through the windows control panel power settings.













Solved!

Go to Solution.

A:Lenovo x230 battery drains quickly in sleep mode; power management center won't run

Use powercfg tool from within cmd window (run it with right of Administrator) to check power efficiency.powercfg -energypowercfg -devicequery wake_armed

Read other 5 answers
RELEVANCY SCORE 51.2

Hello, I have a new T530 with Windows 8 OS. I am having trouble using the integrated camera. It functions neither in the Windows camera app nor in Skype. In both cases I get a picture with a gray background and a camera with a line through it. In Device manager, the camera does appear, is enabled, and the drivers are up to date.After looking through other threads, I tried checking whether the camera was plugged in and indeed it was. When using Skype and I set the camera to on (Skype did detect the camera), I still got the gray no camera image, but the green light on the camera itself turned on.I also tried using Fn+F6 to check settings. Lenovo settings opens, but the when I click the camera settings Icon, the screen loads a blank page that says "Camera" in the top right and has a back button (left pointing arrow) in the top left hand corner. The back button does not seem to work and I must change the window to something else in order to exit/close settings.I tried manually installing both camera drivers and "power management" ("energy management"?) drivers. Neither of this solved either of these issues.Please help me to resolve this problem. Thank you.

A:T530 Lenovo Integrated Camera not working, Lenovo ...

Hi, euterpenc
 
I would make sure that the BIOS is up to date in the system. The current BIOS for your system is 2.07 and can be found here. Also, I would ensure that the chipset drivers are up to date, and those can be found here.
 
Hope it helps, and let me know how it goes
Adam




______________________________________________________________________________________________________________Did someone help you today? Press the star on the left to thank them with a Kudo!If you find a post helpful and it answers your question, please mark it as an "Accepted Solution!" This will help the rest of the community with similar issues identify the verified solution and benefit from it.

Read other 7 answers
RELEVANCY SCORE 49.2

I have lots of photos on my memory card which is Fuji xD picture card but when it is in my camera it says there is no image but only a few photos available to take. Can i re format my card to empty it?
 

A:No image showing on camera

Format it using that feature on the camera.
 

Read other 2 answers
RELEVANCY SCORE 48.8

Hi, so I just got my new Yoga 910, and wanted to change the settings so the F keys are default and me not needing to press Fn. I found a lot of posts on the forum, where people got it working by having the latest BIOS and Lenovo Settings app from the store. I have the exact same installed, latest bios and settings app. But my input setting screen is just empty, it shows three loading spinners when loading the inputs setting page, but then just goes empty. See attached screenshot.    Anyone else experiencing this? I have updated Windows and all the drivers, also tried uninstalling the settings app and reinstalling, but that did not help either. Hope someone can help.. -- Christian


























lenovo-settings-input-empty.PNG ?31 KB

Read other answers
RELEVANCY SCORE 48.4

Hi,

I am having an issue with an unknown camera showing up in my network, and its making me kind of paranoid

So I have 3 pcs in my house, all running windows 7 home premium 64bit, they are connected to my netgear r7000 router, which is connected to my verizon fios ONT. 2 are connected directly with Ethernet cables, one is connected with Wifi.

So on all 3 computer when I go to "network" a camera shows up on the network. The problem is that it is not my camera, sometimes if I refresh the "network" the camera will go away, but later it will show up again. I tried to do research on the camera and there is almost nothing about the it. The model number does show up as a camera used by ADT security, but I never ever have had ADT security.

I did all the regular stuff, reset comps/routers/internet, restore everything to default, upgrade firmware, etc but nothing helped. I thought if I could block this camera on my router side it would go away. I right clicked the camera and went to properties to get the mac address. Then I blocked the mac address in my router settings. But it still shows up in my "network" page. When I log into the router settings (192.168.1.1), there is no camera shown as a connected device. Also when I look at properties for the camera there is no ip address for it. So this is making me a bit paranoid. I am pretty tech savvy and I have searched Google extensively for solutions but this has me stumped. If anyone can help I w... Read more

A:Unknown IP camera keeps showing up in my network, cant get rid of it.

I would do a scan for malware and spyware and adware using the following links; download, install, and run the spyware and malware and adware programs:

Downloading AdwCleaner

SUPERAntiSpyware - Downloading File

https://www.malwarebytes.org/mwb-download/

Try these programs and see if it finds anything and gets rid of it for ya. If not; post back here and we can go from there.

Read other 9 answers
RELEVANCY SCORE 48.4

Until a couple of days ago all my battery settings were working fine, but now the battery icon just disappeared in the Lenovo settings, so I cannot change anything. This is especially annoying since my chargin threshold is set to 80% and I do not know how to change it with this problem. I do not remember installing any updates, but I did change some things when my pc boots to get rid of a broken Linux partition in my boot menu. All other parts of Lenovo Settings and Lenovo Companion are working fine. Thanks for your help!

Read other answers
RELEVANCY SCORE 48

I used Lenovo Settings on my Lenovo Yoga 3 11 for the battery conservations mode. So I was forced to install Lenovo Companion since it recently replaced Lenovo Settings.Ever since I did this, I have noticed the following:* Screen brightness keeps changing by itself slightly* Screen contrast keeps changing by itself slightly* Colours look muted and unsaturated, and filtered. Makes the sceen look worse than it should.* trackpad is only ignorred if the tablet mode is fully flat. The slightest opening causes the trackpad and keyboard to become sensitive. All of this irrespective of whether Dynamic Brighness Control is enabled or disabled in Lenvovo Companion hardware settings, and regarless of whether recommended hardware settings are used.Anyone else noticed anything similar? I'll report back after I've uninistalled the app to see whether any of these behaviours disappear.

A:Noticed issues ever since I installed Lenovo Companion (which replaced Lenovo Settings)

So I deactivated "Change brightness autoatically when lighting changes" in Windows Display Settings. This seems to have been the cause of the brightness and contrast changes, but the colours still look blander than I recall. Sorry to suspect Lenovov Companion so quickly, but the changes coincided with it's installation. Admittedly Windows 10 Fall edition just landed too.

Read other 1 answers