Over 1 million tech questions and answers.

Compatibility Issues between IE11 and Sharepoint 2013

Q: Compatibility Issues between IE11 and Sharepoint 2013

Hi,
I am experiencing a issue with the IE11 browser specifically when trying to select from the address book/people picker within SharePoint 2013 and it is not bringing
up the people pick box to select a user from. When I click on the address book it does nothing at all. The people picker is not working in IE, but working on my Chrome browser just fine so that made me believe it could possibly be a browser issue. I am trying
to find a fix as majority of the users at my company use IE v11, so I was researching what could possibly be causing this for this browser only and being it is a sporadic occurrence.

I have tried setting the sharepoint.com site within the 'Compatibility View Settings', and also modified the custom level security zone and cleared my cache. And
nothing is seem to be helping me resolve this issue.

Any help would be appreciated in advance!

Thanks.

Read other answers
RELEVANCY SCORE 200
Preferred Solution: Compatibility Issues between IE11 and Sharepoint 2013

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

RELEVANCY SCORE 64

Hi, you can use OneDrive for Business with Office 2013 ProPlus, not having a SharePoint account?
Thank you

Read other answers
RELEVANCY SCORE 64

Hello,
we are about to upgrade from IE9 to IE11. While testing we found a problem when opening our sharepoint 2010 site. At the bottom we get the following message:
"This webpage want to run "NameCtrlClass" which isn't compatible with Internet Explorers enhanced security features. if you trust this site, you can disable Enhanced Protected Mode for this site and allow the control to run." 
You can choose between "Run control" oder "don't run". But the result stays: The message still pops up every time.
I searched the web and realized that the NameCtrlClass is used to display the availability of a person in sharepoint. As this feature is not used we disabled the NameCtrlClass through GPO. But its not helping either :(
Ah, we are using Office 2010, and the NameCtrlClass Version is 14.0.6109.5000. So we do not have the common error, that the NameCtrlClass wasn't updated while installing Office 2013.
Any ideas how we solve this problem?
Thanks a lot for every hint
Jan

A:IE11 - NameCtrl Class not compatible on Sharepoint 2010

Hi,
It is unclear from your question whether the
"This webpage want to run "NameCtrlClass" which isn't compatible with Internet Explorers enhanced security features. if you trust this site, you can disable Enhanced Protected Mode for this site and allow the control to run."
occurs with IE9 or IE11.
you can try
1. File>Properties .... which IE security zone does the sharepoint site map to (expected Intranet).
2. Tools>Internet Options>Security tab, click "Reset all zones to default"
then Intranet sites icon, uncheck "Enable Protected Mode"... close all open IE windows and restart for the full changes to take affect.
3. Tools>Manage Addons>Show all addons..... locate NameCtrlClass in the list and double click on it to show its properties... also make sure that is enabled.
Please post back with your answers to my questions if your sharepoint site currently does not map to the Intranet zone.
Regards.Rob^_^

Read other 3 answers
RELEVANCY SCORE 63.6

Hi,
we have configured OWA with SharePoint 2013 sp1. using following link
URL:
https://stevegoodyear.wordpress.com/...configuration/
but still it's showing error "Sorry,There was a problem and we can't open this document".
Please suggest MSoffice2013 is required to be installed in any of the server in SharePoint environment, or issue is somewhere else.
Also see the attached image

Thanks
Hitehs

Read other answers
RELEVANCY SCORE 63.2

Hi,
IE11 crashes when moving the cursor in the SharePoint (Excel Files) immediately . Windows 7 x64 Enterprise edition is installed  along with Office 2013 Professional plus.

NameCtrl Class Addin  version is 15.0.4454.1000 in IE11. Is there any Microsoft update or hotfix available for this.

Regards, Boopathi

Read other answers
RELEVANCY SCORE 62.8


Hi,


There was a issue in Internet Explore when I am trying to give the connection from source webpart to destination webpart in sharepoint 2013 webpart page and I tried to debug
the error in Developer tools it gives the error like "XPathResult is Undefined".  Source Webpart
is Sharepoint 2013 Calendar list and Destination webpart is Sharepoint 2013 Custom List.
We have tried all version if IE  in different machine like windows 7 and 10 also but no luck and its working fine in other browsers other than IE. 

Kindly let me know if you have any suggestions or any clue.

Read other answers
RELEVANCY SCORE 62.8

Not sure what I did but I recently modified a document on our SharePoint and saved it locally. Now when I open that master document on SharePoint it opens the one I saved locally a while back and asks if I want to update the server. I've searched on various forums for a fix for this but have yet to find a solution.

How can I open these master documents on sharepoint without having it ask to update the server. I'd hate to accidentally save over the master document.

I'm using MS Office 2013, and SharePoint 2010.

Read other answers
RELEVANCY SCORE 62.8

I have a user who has made changes to a SharePoint 2013 web part publishing page but Check In is grayed out. The yellow status bar says "Status: My personalized view of the page". I've never seen this message and can't find anything about it. I could override the checkout but I don't want her to lose her changes. What can she do to re-enable Check In?
 

Read other answers
RELEVANCY SCORE 62.8

hey guys I was a little confused if this was the right place 'all other applications'
So I have extremely limited experience with Sharepoint 2013.
But my boss asked me today if I could just 'check out' what possibilities we might have with sharepoint 2013.
Regarding two things.
 
1: We have documentation spread all over our 'older sharepoint' and 3 other purchased systems..
this documentation is everything from firewall logs, to password lists, IP lists, printer manuals, etc etc.
 
2: We have our own constructed Wiki, in reality we have 600 documents in a folder.
like: "How to get rid of this virus" "How to push our security out on iphones" articles to help us in the IT department.
 
We have an Active Directory and Exchange user setup.
So lets say you wanted to sort all this out, and have it placed in one spot.
with easy search functions, and of course the possibility to limit users as only our Admin accounts from the AD should 
be allowed to view the password lists.

Not knowing anything about sharepoint 2013, could you maybe point me in a direction towards something that might be suitable?
also if you plan on suggesting alternatives, let me make it clear we don't wish this to be online, no cloud services

Read other answers
RELEVANCY SCORE 62.8

I use SharePoint 2010 and 2013 and need Designer for both versions. 2010 has installed fine, but 2013 gets almost all the way through the install then unhelpfully just says "Microsoft SharePoint Designer encountered an error during setup" and no further details given. I'm running Office 32-bit on a 64-bit machine. The issues have been with the 32-bit version. I know that with the rest of Office being 32-bit I need to stick with that, but any ideas on how to troubleshoot the install? Thanks!
 

A:SharePoint Designer 2013 install issue

That's very interesting. I can certainly pass that on to the server team. I don't have Admin rights on my machine. The strange thing is the previous person who used this computer had no issues with running both versions (prior to the machine being wiped for me) which makes it all the more surprising that there'd be an issue.
 

Read other 1 answers
RELEVANCY SCORE 62

Hi,


Good morning  everyone.

Form Type: Browser Based
Issue Browser: IE 11
 
I've encountered an issue in infopath when I print or preview the text  is overlapping in IE browser .

Here is a step by step of what appears in print :

I have a multi line text  box with automatic height. The Infopath form can correctly calculate what the height should be. When I click the Print Preview icon within the browser based form, the Print view opens and the text overlapping. 

In Chrome the print preview is working fine. The problem is IE our clients are using default browser is IE 11. 

Please help me to resolve this issue

Read other answers
RELEVANCY SCORE 62

Not sure what changed, but Internet Explorer 11 will not open pdf's in my client application - Adobe DC. I used to be able to do this, but now I get a blank page with a black circle with a line through it on the top left of the page. Can't add an image to
my post.
I cannot figure out what setting I need to change to allow pdfs to open in Adobe.
I do not want them to open in internet explorer so have disable Adobe Reader.
Please help!

Read other answers
RELEVANCY SCORE 62

Hi,

We are having SharePoint 2013 environment in that we have couple of libraries with PDF files. While we are opening the PDF files from IE and Chrome we are seeing blank screen. Can you please tell us what are the settings/plug ins needed for IE to show PDF files
in browser.



Nisanth.M

Read other answers
RELEVANCY SCORE 61.6

Hi,

We just upgraded to Office 2013. Since the upgrade some users are unable to edit Office documents that they open through SharePoint. I can see that the documents are opened as read only. Even if they select to edit the document in SharePoint it throws up an alert saying that they don't have permissions to edit the document.

I checked all permissions and they appear to be OK. Is there any setting in Office 2013 that is maybe defaulted to read only or something?

Regards
Paul
 

Read other answers
RELEVANCY SCORE 61.6

after joining new wfe server to SharePoint 2013 farm, when I add new website it works in central admin but on the other wfe server I get file not found and get a complete error the uls

System.IO.FileNotFoundException: File Not Found. at Microsoft.SharePoint.ApplicationRuntime.SPVirtualFile.CalculateFileDependencies(HttpContext context, SPRequestModuleData basicRequestData, ICollection& directDependencies, ICollection& childDependencies)
at Microsoft.SharePoint.ApplicationRuntime.SPDatabaseFile.EnsureDependencies(HttpContext context, SPRequestModuleData requestData) at Microsoft.SharePoint.ApplicationRuntime.SPDatabaseFile.EnsureCacheKeyAndViewStateHash(HttpContext context, SPRequestModuleData
requestData) at Microsoft.SharePoint.ApplicationRuntime.SPDatabaseFile.GetVirtualPathProviderCacheKey(HttpContext context, SPRequestModuleData requestData) at Microsoft.SharePoint.ApplicationRuntime.SPVirtualPathProvider.GetCacheKey(String virtualPath) at
System.Web.Compilation.BuildManager.GetVPathBuildResultFromCacheInternal(VirtualPath virtualPath, Boolean ensureIsUpToDate) at System.Web.Compilation.BuildManager.GetVPathBuildResultInternal(VirtualPath virtualPath, Boolean noBuild, Boolean allowCrossApp,
Boolean allowBuildInPrecompile, Boolean throwIfNotFound, Boolean ensureIsUpToDate) at System.Web.Compilation.BuildManager.GetVPathBuildResultWithNoAssert(HttpContext context, VirtualPath virtualPath, Boolean noBuild, Boolean allowCrossApp, Boolean allowBuildInPrecomp... Read more

Read other answers
RELEVANCY SCORE 60.8

Hello,
on my customers Server the "User Profile Serive" stopped working. Now I've recreated the User Profile Service Application, but the "User Profile Synchronization Service" will not start working. Does anyone has an idea what I can do to
solve this Problem. I've created it like the MSDN description.
Thanks for your help.
Kind regards
123projects

Read other answers
RELEVANCY SCORE 60.8

Hi Everyone,
We are getting an error with Adobe Reader DC when trying to open or save files to Sharepoint 2013.
An Error has occurred in the script on this page
Line: 42
Char: 5
Error: Unable to get property 'empty' of undefined or null reference
Code: 0
URL: domain.com/_vti_bin/owssvr.dll?diagview=FileOpen&FIledialogFilterValue=*-pdf&location=filepath
Do you want to continue running scripts on this page?  Yes/No
Whatever option we press (yes/no) the error will not go away.

This happens in the open or save window that opens within Adobe Reader DC version 2015.010.20056
At this stage more than 1 Windows 8.1 Pro 64 systems are affected, and some of the same version systems are not affected.
I can confirm that the open/save window on Office products (2013 word, Outlook and Excel) work fine and are not affected, it just seems to be Adobe Reader DC. 
Please let us know how we might fix this.
Thanks in advance.

Read other answers
RELEVANCY SCORE 60.8

One of my customer has extended windows-claims based Sp2013 web application to Internet. SO I have 2 urls - Http for intranet and https for internet
They have extended internet facing site using ADFS authentication
When a user logs in via the internet facing site, even if the windows claims identity is added in owners group,the internet facing site returns a blank screen post authentication ..
However if a claims identity is added, it works.
Is this expected behavior?
There are multiple claims created - SID, email, first name. When users try to add people, they are unable to find the windows accounts on the internet facing site. This is leading to adding duplicate accounts in the site(one -windows other claims)

Any suggestions?


Technical Specialist

Read other answers
RELEVANCY SCORE 60

Hi All,
How to install CVE-2019-0604-Microsoft SharePoint Remote Code Execution Vulnerability patch kb4462202 in SharePoint 2013 farm?
What are the prerequisites required while plan for installation?
Which steps we need to follow to install this security update on our SharePoint 2013 farm ?
After installed Kb file we need run the PSConfig.exe for configuration?
Is the servers reboot required for this CVE-2019-0604  kb installation?
Is there any MS article for this installation steps, Please share me.
(Or)
Could please guide me the right path, that would be much appreciated.
Thanks and Regards,
Naresh K

Read other answers
RELEVANCY SCORE 56

Hi. I am trying to work out how to implement compatibility view / Enterprise Mode for some sites and have some questions I haven't been able to answer satisfactorily yet. Can you help?
1. I have a site that seems to work in compatibility view but not Enterprise Mode and want to find out how to add it with Group Policy. I've found 3 useful links:
http://blogs.msdn.com/b/asiatech/archive/2013/10/23/how-to-add-web-site-to-compatibility-view-list-via-gpo.aspx
https://technet.microsoft.com/en-us/library/dn321457.aspx
https://technet.microsoft.com/en-us/library/dn321453.aspx
The first one looks good except for comments suggesting the recommended solution replaces existing settings on first application, and the other 2 sites contradict each other. One lists the Group Policy settings available for this in IE11 and the other says
they are deprecated.
Are there any other options for adding sites to compatibility view that work and are non-destructive?
2. 2 of the sites I have listed in EMIE are actually loading as IE5 (presumably compatibility view) when they should load as a different mode. Is there any easy way to work out why they are loading in a particular mode? They are not listed in Compatibility
mode and they are not listed in gpresult output and so I want to know why they behave like this.

Thanks
Mark

Read other answers
RELEVANCY SCORE 55.6

There is a list of sites that must run in compatibility view if IE10 is used (https://iecvlist.microsoft.com/ie10/...atviewlist.xml)

does anyone know if this is the same list for IE11 - if not, is there another somewhere?this list shows what the earlier version of IE needs to be for each site on this list - how would I identify an earlier version of IE to use if I simply added a site using the "Add" button in IE11 (it doesn't have anything to identify the version of IE to use)?

Thanks,
Frank

Read other answers
RELEVANCY SCORE 54.8

We need to add some URL (sites) in IE11 compatibility view fields on more than 1000 systems. Is there any way to add sites in IE11 compatibility view fields through registry or script

Read other answers
RELEVANCY SCORE 54.8

I recently updated all the clients in my environment to EMET 5.5. Shortly after the upgrade, I started getting reports of sporadic cashes for fully patched IE11, Reader DC (at the time, 15.10.20056), fully patched Office 2013 (minus KB3114717). Specifically
for Office, Excel, Outlook, and Word were observed having the problem. 
When a crash would occur, the user would get a notification that the applications closed and faults sophos~1.dll, and events like the two shown below would be logged in the Application log. 

Log Name: Application
Source: Windows Error Reporting
Date: 3/7/2016 3:33:10 PM
Event ID: 1001
Task Category: None
Level: Information
Keywords: Classic
User: N/A
Computer: examplehost.example.com
Description:
The description for Event ID 1001 from source Windows Error Reporting cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

If the event originated on another computer, the display information had to be saved with the event.

The following information was included with the event:

0
APPCRASH
Not available
0
iexplore.exe
11.0.9600.18205
56a1b6f6
SOPHOS~1.DLL
10.3.12.36
53f48362
80000004
00028710
C:\Users\username\AppData\Local\Microsoft\Windows\WER\ReportArchive\AppCrash_iexplore.exe_83e9fee9474e82f8315e74816512d9a0b9... Read more

Read other answers
RELEVANCY SCORE 54.4

Hi All,
I am in the process of upgrading Win7 64bit PCs with IE10 (and a few IE8) to IE11 - they seem to lose their compatibility view sites when they are upgraded - is there a way of preserving these site preferences so they still work in IE11?
Thanks

Read other answers
RELEVANCY SCORE 54.4

Hello:
I'm trying to set up a desktop when any user opens IE11, both check marks would be enabled and set to compatibility mode.  Is there a way I can modify the registry file to ensure that the check marks are there?
Thank you,

Read other answers
RELEVANCY SCORE 53.6

Hi,
Reports on ssllabs.com identify our servers are vulnerable to Sweet32, as they use 64-bit block cipher (3DES / DES / RC2 / IDEA) with modern protocols. Our host identifies we can force a stronger cipher, but that would make the service unavailable within Internet
Explorer 11.
Is it true that by updating the SSL settings to current standards will lead to excluding Internet Explorer 11? Or can we mitigate Sweet32 whilst keeping support for Internet Explorer 11?

Thanks!
Allard

Read other answers
RELEVANCY SCORE 53.6

Hi there,

Firstly: I'm honestly not sure if I'm posting this in the right area or not, or even on the right forum... I'm also registered on the MS Support fprums, so if anybody knows which thread I need to head to, please slap me and send me on my way.....

I do not know what version of Sharepoint my company uses, I had nothing to do with installing it, but my issue comes from accessing the website itself.

I can access and log in without any trouble at all using FireFox (10 points for Mozilla there), but I cannot use 75% of the functions I need (One of which being upload multiple files).

IExplore on the other hand, eats dust when I try to log in. It prompts me for my user/password to log in 3 times in a row, then tells me I need to be logged in to view the page....

Just to give you a quick run-down: I have tried IExplore 6, 7, 8beta, and a little plug-in for FireFox called IETab (emulates IE inside FireFox, even fools the browser detection pages, lol).

I am getting myself horribly stuck, and I have just over 1700 small-ish files to upload... Can anyone help shed some light on this or do I need to sit uploading one file at a time for the next year?

Read other answers
RELEVANCY SCORE 53.2

I looked around the 'Net and was not able to find the answer to this question. If I put a site in the IE11 Enterprise Mode site list used by our organization at set it to exclude=true (i.e. default/native mode), how does IE11 behave if a user has that site
in their user-controlled Compatibility View list?
Thanks in advance!

Read other answers
RELEVANCY SCORE 52.4

Hello,
Please note all testing has been done on Windows 10 1709 and 1803.
We are a financial institution and have the need to set compatibility view mode for The Federal Reserve.  The sites are 170.209.0.2 and 170.209.0.3 (they are only accessible at a Financial institution with a Federal Reserve VPN router).  
We've tried a login script method via Desktop Authority to set this registry key and we've also tried GPO to set this registry key.  The key is HKU\Software\Microsoft\Internet Explorer\BrowserEmulation\ClearableListData\UserFilter.  Desktop Authority
sets the key without issue.  GPO does not, so for this case we will continue to use Desktop Authority to set the key at login (or by running the login script out of the NETLOGON share).
Upon initial logon this is working as we check the Compatibility View Settings under IE11's Gear menu.  We see these two sites plus 10 others.  The site list was created on one machine and then exported as a reg key.  I run process explorer
and filter on Operation is RegSetValue and path contains UserFilter.  I see our Desktop Authority login script correctly set this key, and its 518 bytes long.  I launch IE and the sites are all there.  But then at some point usually a minute
or two later after closing IE, there are 10 additional RegSetValue from rundll32.exe slowly chipping away at the UserFilter registry key (going from 518 bytes to 476,436,388,356,298,254,216,184,144... Read more

Read other answers
RELEVANCY SCORE 52.4

Hi,

We have an odd issue. IE11 is running all sites in compatibility mode. This appears to be because it is treating all sites as being in the Intranet Zone. This is:
a) breaks many websites that require modern browsers 
b) is a huge security issue as many protections are disabled by default on the intranet zone.

Has anyone else seen this or have ideas on what we can do to solve it.

I will add that we have autodetect proxy settings enabled, and wpad hosts a proxy.pac that instructs browsers to go direct to all websites. 

Thanks

Nick

Read other answers
RELEVANCY SCORE 52.4

Dear all,
Some of our business users have been complaining that since the time of installing Office 365 recently on their systems, they are not able to open SharePoint lists/libraries.
Is there any issues/fix identified regarding the same ? If so please advise . Appreciate your help

Thanks & Regards
Ajay 

Read other answers
RELEVANCY SCORE 52

In word 2013, when attempting to open one particular file saved in Wof 97-2003 format, Word 2013 crashes right away. I've tried event viewer, but there was no real listed fix.

I've also tried uninstalling add-ins and to no luck

It does however open in Word 2013 safe mode. I can also open under another user on another computer so no there is no corruption on the file.

It also can open in 'Protected' mode for the affected user, but opening normally is when it bombs out. Any resolutions welcomed.

Thanks

Read other answers
RELEVANCY SCORE 48.4

Hi , 
Any report opened from IE 11 ,all the columns does not show up in the first page ,but it comes full in 2nd page or 3rd pages.
The same thing works fine in IE 10 .
I am logging in to a VM and and then trying to access the reports in IE 11.I do not have any clue .Please give your valuable suggestions.Is there any security patches / update packages that has to installed .?

Thanks In Advance
Tech4Rana

Read other answers
RELEVANCY SCORE 48

Hi there.
Issues with Silverlight and IE11 mean some applications that need Silverlight won't work (Netflix and SKY GO for example).

CHROME browser has this issue fixed so you can use chrome for those applications which give problems with IE11.

If you need a video application in a popout window - for example sky go has an option for re-sizeable popout windows as well as full screen then do the following in chrome. You need to install the latest version of Silverlight first though.

1) allow popouts from the sky site

2) type in the chrome browser address bar CHROME:PLUGINS (if you see a smiley a colon should be typed in that place after the word CHROME)

3) enable (check the box) the Silverlight plugin

Works fine - Service guys at SKY just kept saying SKY GO doesn't work on Windows 8 -- and they hadn't even HEARD of windows 8.1 !!

Seems a fact of modern life - CALL CENTRES get more and more frustrating to use and completely useless.

Cheers
jimbo

Read other answers
RELEVANCY SCORE 48

Mod Edit:  Split from  http://www.bleepingcomputer.com/forums/t/602839/ie-11-issues/ - Hamluis.
 
 
We deploy IE 10 via SCCM 2007 and had the same issue so hopefully its the same for IE 11. The problem is caused by IE setup only allowing 10 seconds for the WMI query to finish, but WMI could take up 20 seconds to complete so it fails on a random number of machines. The next step taken by IE is to get the patch from the Internet and if your like most businesses the computer system account won't have proxy access to get out so the installation fails.
 
The fix or I should say workaround is to run the following script before the installation, which will then cache the result and will typically allow the IE install to complete as the query will for us anyway respond in about 5 seconds. We depoly this script about 5 minutes before the maintenance window for patch installation which opens at 11:00PM which gives us much better success. 
 
So if your a deploy unattended another way or manually just run the script before installation.
 
Hope that helps
 
On Error Resume Next 
strComputer = "." 
SET objWMIService = GETOBJECT("winmgmts:\\" & strComputer & "\root\cimv2") 
SET colItems = objWMIService.ExecQuery("Select HotFixID from Win32_QuickFixEngineering where HotFixID='KB2729094'") 
 
FOR EACH objItem in colItems 
Wscript.Echo objItem.HotFixID 
NEXT 
 
WSCRIPT.ECHO "DONE!"... Read more

Read other answers
RELEVANCY SCORE 48

Anybody having issues where IE11 makes your screen flicker black or seems to be using a lot of CPU power?

For some strange reason IE11 has been acting strange - either causing screen flickering, causing high CPU usage, or losing focus. And what I mean by losing focus - yesterday where posting here, I was trying to link a word by clicking the link icon (blue globe), and it simply wouldn't work. Had to manually link the sentence. Anyway closing out of IE and re-opening it fixed the issue. BTW this isn't the first time this happened this week.

Bottom line is IE11 is issuing some strange behavior lately. Anyone else seeing this?

Thanks.

A:Strange issues with IE11?

Have you already tried to reset your internet explorer 11 to defaults settings?

How to reset Internet Explorer 11 to default settings

Resetting Internet Explorer to default settings, involves:
The removal installed toolbars and add-ons.Default privacy, security and web browser settings.Restoration of default browser behaviour (tabbed browsing , search settings..etc)
The procedure is as follows:
Start Internet Explorer 11 on your computer.Click on Tools > Internet Options.Go to the Advanced tab and click on Reset

Check "Delete personal settings" and click on Reset.
Restart your PC for the changes to take effect.

Read other 6 answers
RELEVANCY SCORE 48

Since about a few months ago, SoundCloud, BandCamp and probably many other audio streaming websites (However mixcloud and Juno have been stable) pretty much won?t play any tracks on the desktop IE. I've tried the obvious stuff like disabling ActiveX filtering and Tracking Protection. At the time these issues began, I?d disabled the Windows Search service, there may have been Windows updates installing, but for the most part didn't apply or amend anything blatantly apparent to the issue. SoundCloud were beginning maintenance to the UI and I tweeted them about it, they stated others on 8.1 were having issues and they were looking into it, again, this was 3 months ago.

Metro Internet Explorer plays back SoundCloud and Bandcamp as it should, even though the Metro app is suppose to have limited compatibilities. At that point I thought it was an add-on for my desktop IE that was conflicting with Flash and preventing playback. I've tried enabling/disabling different add-ons, defaulting settings, testing the websites in In-Private browsing and the 64-bit variant to no avail, however I'm obviously up for trying that again if any of you state otherwise.

Here's where it gets more complicated - Desktop IE will still play tracks from certain users on SoundCloud, don't know if this' apparent with Bandcamp as I don't use it as frequently but the times I have tracks will just buffer indefinitely.
For reference, this' what my add-ons are and what the problems look like.

A:Streaming issues on IE11

Bump! I've redone this thread.

Read other 3 answers
RELEVANCY SCORE 48

General problem: For several issues pertaining to IE11 not behaving the suggest is to use F12 and change the Document Mode to 'Edge'. Doing this results in an error message: Object doesn't support property or method 'attachEvent'
This is in SharePoint 2013.
Specific problems we are fighting come from SSRS:
  -- Tooltips on a map do not display
  -- Cannot display a pop-up window with javascript:void(window.open(...))

Thanks for any advice.

Brian

Read other answers
RELEVANCY SCORE 48

So, instead of using the regular google link, I use one that dos not auto-complete - which I prefer a great deal.

Used to be, after typing a term into the search field and clicking search, a click on the 'images' tab would bring me directly to the related images. No more. Now, I am taken to the search page, where I am forced to click search again. This behavior just recently started showing itself - I am not sure if it was the recent update that I applied or not. Also, the behavior is as expected in FFox, leading me to believe that this is not an issue w/google, but IE.

Anyone have any ideas?

Thanks in advance.

A:Anyone else having google issues in IE11?

Hi,
Works properly with ie10 :/

Read other 6 answers
RELEVANCY SCORE 47.2

Hi
I've been passed on to this forum from the office365 support team as they consider the issue I'm having to be a fault with Internet Explorer.
For a while now Edge closes itself as soon as I try to open it event log says...

Faulting application name: MicrosoftEdge.exe, version: 11.0.10240.16771, time stamp: 0x56fa27b5
Faulting module name: eModel.dll, version: 11.0.10240.16771, time stamp: 0x56fa234c
Exception code: 0xc0000409
Fault offset: 0x00000000001122d3
Faulting process id: 0x1580
Faulting application start time: 0x01d19bc11c2364d6
Faulting application path: C:\Windows\SystemApps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\MicrosoftEdge.exe
Faulting module path: C:\Windows\SystemApps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\eModel.dll
Report Id: 29bd26ae-51c6-4c0b-9f23-20491f3eef73
Faulting package full name: Microsoft.MicrosoftEdge_20.10240.16384.0_neutral__8wekyb3d8bbwe
Faulting package-relative application ID: MicrosoftEdge
My Initial problem I had with Office365 was that I didn't have the option to pin apps.  If I reset IE it works ok, if I restart the PC it stops working again.  Pin apps works if I use inprivate browsing. I have disabled all add-ons and that made
no difference.
I have tried with a different user and all works ok for that user, including edge.
If I delete my local profile, it creates a new one for me when I log on and all is fine for a few days until Edge stops working again and all the faults come back.
Any ideas on how to f... Read more

Read other answers
RELEVANCY SCORE 47.2

Hello Everybody,?
we have some strange issues on some of our clients - approx. 5% out of 3.500 clients.?
We are using a PAC file to assign the Proxy Server to our clients.?
The PAC file itself is hosted on an IIS Webserver and works fine in various browsers, f.i. IE, Firefox and Chrome, but on some random clients IE kind of ignores the PAC file.?
So you can open our Intranet Sites but no external sites - so IE does access the site direct - as mentioned above because it is either ignoring the PAC file or it is interpreting in the wrong way and returns "DIRECT" instead of the Proxy.?
I recently connected to one client when the issue occurred and tested the following to access external sites (Intranet sites always worked)?
-PAC file configured in IE11: --> external sites did not work?
-entering the Proxy in IE11 directly: external sites worked?
-PAC file configured in Chrome: external sites worked?
-entering the Proxy in Chrome directly: external sites worked?
My problem is that i cannot find any Logfiles which tell me how IE is interpreting the PAC file and if it even tries to load it.?
Also the "alert" function which i used in the past to troubleshoot issues is not working in IE11 anymore - it is ignored.?
Restarting the client or resetting IE solves the problem but it comes back randomly.?
So my question to all of you is how would you try to troubleshoot this??
Is a Logfile of IE11 available or can be activ... Read more

Read other answers
RELEVANCY SCORE 47.2

Hi,
Some of our users are complaining that on Windows 7 on IE11, when they open the google homepage and type in keywords to search, it just resets the page and they have to re-type it again to return the search results.
Effectively, they have to re-type the search words twice. This isn't happening on IE8.
We have even removed the so-called buggy "KB3038314" but it didn't fix the issue.
Anyone experienced similar issues and got it fixed?
Regards,
Ochen

Read other answers
RELEVANCY SCORE 46.8

Just installed 8.1 preview on the new Acer W3. Runs smooth but there is a huge problem with Internet Explorer 11 Touch (the modern UI version of the browser). Since the tablet is small (8"), I set the page zoom at 125% to fill the screen. Every time I open a web page zoomed to 125% (like www.cnet.com for example), the page loads with 1/4 of it pushed to the right and out of view. I can of course touch and drag the screen to center it, but that's a pain to do every time I open a new page. What's strange is when I click "refresh", the page reloads and centers correctly. The issue does not occur using the desktop version of IE11 and it did not occurs at all using IE10 (both modern version and desktop version). Here is a quick video clip that shows the problem:
http://sdrv.ms/1cyCI7M

Help please.

A:IE11 Touch Alignment issues (zoom set to 125%)

I have the same issue with my EXOPC, worked fine with version 8.0.

We'll have to wait for an update....

Read other 2 answers
RELEVANCY SCORE 46.8

Interesting thread here. Basically if you want to keep using FTP in explorer view with normal functionality then steer well clear of IE10 and IE11.

IE10 wont allow me to open FTP files in Explorer View


Sadly MS shows no inclinations to fix. I feel IE10 and IE11 are a backwards step over IE9 which ticked along very nicely. Trouble is we will all have to use them sooner or later as major players like Google drop support.

I do personally feel MS with Windows 8 and IE10/11 are forcing change for the sake of change. Anyways it's an interesting thread nonetheless and just wanted potential users to to be aware. Of course most of the masses will not use FTP but just in case.

A:IE10 and IE11 FTP Explorer view issues

Seems the resolution was simply to drag the file to your desktop and wait for it to download and double click it to open,
Seems fairly straight forward ?
The file would download in one way or another regardless.

Read other 3 answers
RELEVANCY SCORE 46.4

Win7 Pro 64-bit laptop-
Latest Java installed OK on IE11 from Control Panel GUI.

When I went to install non-ie 32-bit Java download from Filehippo (IE still Default browser), a Windows pop-up said IE needs to Reconfigure/Restart Now!?
Java had disappeared from IE, wasn't in FF either (showed in Uninstall Programs), but wouldn't reinstall/Reboot.
I uninstalled Java/reboot, and installed full 64-bit for IE- Showed in Add-ons as New, and I activated both.
2 reopens, and when I ran the Java Version check, it said Java was not installed?

Made FF Default, and Java installed OK/reboot.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

I figured IE11 was corrupted, and I needed to uninstall/reinstall it-
When I went to Win updt hist., there was No IE11, but there was my old IE10?
Maybe I had upgraded to IE11, without first uninstalling IE10 (years ago)?
IE11 never was dependable, and would sometimes Stop Working (I used FF 99%).

Question?- How do I go about uninstalling IE11..., or any other suggestions?

A:IE11 corrupted during Java updates, uninstall issues...?

Hi,
I'm confused here,
What are you downloading from Filehippo ?

ie10 has been discontinued I'm afraid and ie11 is all that's left,
If you have an issue with that use another browser

You can attempt a repair install,
http://www.sevenforums.com/tutorials/3413-repair-install.html

Read other 3 answers
RELEVANCY SCORE 46

Hi Everyone,
I am at a bit of a lose atm. I've created a deployment in MDT 2013 and I am unable to set the computer name, so that it shows in the properties window in Windows 7. I am also unable to install applications. I am deploying my image from a bootable USB and
have created the media for this in MDT 2013.
I have set the OSDComputerName=KAP-%SerialNumber% in the customsettings.ini and because this wasn't being set I have added it in the task sequence as the very last thing that it is to set (yet to test this part). This computer name is being set in the bios
but isn't reflected in Windows. Also the screen resolutions isn't being set. I've created an application bundle for the 5 applications I wish to install and I've set the 'Install Applications' task in the task sequence to 'Install a single application' and
pointed it to the application bundle. As you can see this task is running in the 'State Restore' area. I have recently disabled all the tasks in the 'Imaging' section at the end, as I feel that this is overwriting everything that has been set. I am yet to
test this new deployment.
I am not entirely sure where I am going wrong and I am on my last nerve with this. The deployment image is something that management is waiting on as we have a number of computers to deploy. The problem with this is that contrary to popular belief it is
not easy to get working. If anyone has any ideas or questions please let me know ASAP. Just for reference, I am in Sydney, A... Read more

Read other answers