Over 1 million tech questions and answers.

Post doesn't show??

Q: Post doesn't show??

I posted in malware logs but don't see it after 1 hr. Should the post show or will it take 3 days? Or maybe the upload was not successful? I did not receive email confirmation.

RELEVANCY SCORE 200
Preferred Solution: Post doesn't show??

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

A: Post doesn't show??

It's there: http://www.bleepingcomputer.com/forums/topic433408.html/

Since that is a very busy forum it moves pages quickly. The malware team works from a queue so they will see it reagrless. You will get a reply, Please be patient.

If you want to quickly check on all your topics or replies, go to your member name in the upper right corner and click the arrow. There is a pull down menu. Choose My Content.

Read other 1 answers
RELEVANCY SCORE 67.6

This is strange. After I post a reply in any topic, I don't see it, when I go back to that forum section, or when I open that topic?!
I do however see the entry if I click on my posts or Today's posts. I've tried IE8 and Firefox: the same effect.
Please help. Thanks.

A:Forum doesn't refresh to show my post?

Give me the addy of a post. I want to know if I can see it.

Read other 9 answers
RELEVANCY SCORE 54

I installed the SATA drive. Formatted it. Assigned it a letter. It won't show up in My Computer, but I can access it by typing in the drive letter in Windows Explorer and when I do this it comes up under My Computer in the "Folders" side pane




Data writes and reads from the drive fine.

I've tried formatting it and deleting the partition and creating a new one.

What the **** is goin on?

A:Drive doesn't show up in my computer, but does show up in disk manager.

nobody?

Read other 7 answers
RELEVANCY SCORE 51.6

Sys: W2K, SP4; IE6, 512megs SDRAM, 1.2 gig AMD Athlon CPU, ECS K7SEM mobo, Award 6 Bios.

Problem: Upon system startup, power comes on, but nothing else--no beep to indicated the system has entered POST. After several tries, it will finally beep and the harware will come to life.

Once working it will usually keep working as you'd normally expect as power cycle to work. It's mainly after sever hours of being off and now always, over night that the error occurs--no power to the hardware, until several tries.

History: Recently been hit with many Trojans & viruses. They've made it past my NAT router, past my software firewall and have taken apart my McAfee AV program. But they have been contained, before they could do any damage, so I hoped, except I just got a bounced email yesterday, that shows I have been spoofed and my address book copied and is being sent to. So a Trojan got in.

I have SpyBot S&D, Ad-aware, McAfee VS8, two firewalls going. I have cleaned all the viruses/Trojans off the system, out of the registry with S&D, Ad-Aware, VS8, Trendmicros VS and Pandasofts VS programs. As well as using CWShreeder, MRU Blaster, BHO removers, HiJackThis.
The system is clean. no hidden files, every thing ok. It doesn't seem to be an OS problem.

A week ago, my power supply went out.
I replaced it.
It's since replacing it and getting all the viurs/trojan hits that the problem has begun.

I thought it might be the new PS, so I put in another, ... Read more

A:pre-POST failure. no beep, sys doesn't go to POST

Read other 13 answers
RELEVANCY SCORE 50.4

It doesn't let me connect to no internet connection and it doesn't show any I've tried making my own but it tells me to enter my imei etc but it doesn't give me an option to enter none of that please help

Read other answers
RELEVANCY SCORE 48.4

PC will not Post or show anything on the monitor. On my diagnostic cord It gives me two error codes after the FF code.
The are

C0 Try to boot with INT 19

and

C1 Initialize POST Error Manager (PEM)

I don't have a clue what I'm looking at.
I have spent some money buying parts to replace, but still nothings changed.
I have took out the battery, and moved the CMOS jumper, but no change.

Parts replaced.

Motherboard
CPU
Video Card
Power Supply

Maybe the battery is to week to reset the CMOS
I can't get into the BIOS to do anything

Any help is greatly needed.
 

A:PC will not Post or show anything on the monitor

what are you running
video card brand and model
cpu
m/board
ram
power supply
brand
model
wattage

check the listings in the bios for 12v line voltages and temperatures and post them

unplug the drives and see if the post screens come up
 

Read other 1 answers
RELEVANCY SCORE 47.6

hi

startup error while switched on the system it display error message
Press TAB to show POST or DEL for SETUP

with white screen and reboots within 3 or 4 seconds incessantly i could not able to make out what was the problem either hardware or software, according to others suggestions from different forums i tried by replacing RAM and keyboard but it was not worked for me.

thanks a ton in advance
 

A:Press TAB to show POST or DEL for SETUP

what happens if you press DEL key does it go into the setup screens ?

any beeps when it boots up at all

make and model of the PC

anything else connected to the PC - in the USBs etc
Take everything off that's connected apart from mouse and keyboard
 

Read other 3 answers
RELEVANCY SCORE 47.6

My monitor gets no signal at all (that doesn't mean the monitor says no signal, it just keeps itself in stand-by mode). My first guess was a broken AGP slot, but PCI videocards give equal results.

I have an ASUS P4B533 mobo. All hardware seems fine, pc stripped down to mobo, agp videocard, ram, psu, fans. HDD and fans start. Tried to reset the CMOS. After doing that, and trying to boot a few times, BIOS screen popped up asking me the processor speed. I turn the thing off, plug in a keyboard hoping for another BIOS screen, but I don't get it.

I get my USB keyboard ready (plug and play right) and after trying another 100 times to boot up I get another post, then BIOS screen. Asks me for processor speed again, I plug in the USB keyboard and the screen becomes distorted (not sure if distorted is the word, anyway, as if an corrupt image file is displayed, there's wrong coloured bars all over the place).

When I got those post/bios screens, I didn't change the configuration from what I tried before. It seemed completely random to me. Any ideas on how to fix this? Thanks in advance and sorry for my poor English.
 

A:No post, no bios - but very rarely they show up

When you get this black screen, have you tried the reset button? Any obvious damage in the system like bad capacitors or funny smell from the PSU?

It is probably some bad component.. You should just start replacing them one by one - PSU, RAM, CPU, motherboard. Replace as in borrow bits from your friends or take the system to a repair shop where they have stuff lying around to try out
 

Read other 4 answers
RELEVANCY SCORE 47.6

My daughters computer won't show any post info on startup. The screen is black until the windows logo appears. I was having some problems with what I assumed was the video card. It would not load windows or wouldn't show anything (so I was not sure if windows was loading or not).

I took out the video card and cleaned the inside of dust bunnies, etc. Now it starts okay but will not show any post info at all. Again, it just goes into windows after some time.

Is there any kind of setting that I can mess with so that it will show the post?
I want to enter the bios.

A:[SOLVED] Won't show post at startup

Many BIOS have a setting to "Enable Silent POST" when means you see nothing . .What brand and model is the pc?

Most common keys are DEL . . ESC . . F2 keys . . try tapping those as soon as you press the power button

Read other 13 answers
RELEVANCY SCORE 47.6

I recently put a new computer together and got everthing installed and wires fully plugged in. When I switch on the computer it wont show post so I cant get to the bios or do anything - all I have is a monitor on standby and the mobo leds light. The graphics card fann, cpu cooler and case fans are all working. I dont have beep codes but Im not sure how you get them. Any help or suggestions would be appreciated
 

A:computer wont show post

Read other 8 answers
RELEVANCY SCORE 47.2

Our company bought 14 p7-1380t computer about 2 1/2 years ago. They came installed with Windows 7. We have upgraded them to Windows 10 since and about 2 weeks ago installed the Anniversary Update. One of the hard drives failed while upgrading to the Anniversary Update and was diagnosed by the HP On-Board check as "failing". We had a clone of this drive that was made just before we upgraded to Windows 10 (it had Windows 7 still on it) so we tried puting that drive back in the computer and it booted up with no problems. We decided that we should get some more clones of our hard drives in case of future hard drive fails. I bought 2 Western Digital 1TB Black drives and attempted to clone 2 of the computers with the free Acronis software from Western Digital. The software said that both clones were sucessful. I tried booting both computers with their new cloned drive. They both did boot into Windows 10, but it did take almost 10 minutes the first time. I rebooted both computers to verify that the hard drives worked but this time when they were booting up there were messages that the hard drives had errors and that Windows was going to try to fix them. The computers automaticlly rebooted several times, displaying errors and trying to fix them. After about 20 minutes both computers shut off. When I tried to turn them on to boot up, I got nothing. No video image so no post screen. The hard drive light would light for an instant and then the computer just seemed to be doing nothing, e... Read more

Read other answers
RELEVANCY SCORE 47.2

I am creating a web site for someone. She sent me a CD with a Powerpoint Slide Show on it-- I need to add music to the Slide Show and I also need to post this musical slide show to a web page I have created for her. How do I go about doing this?
 

A:How do I post a Powerpoint slide show on a web site?

I was with you up until the sound part.. not sure if that will work easily. You could try the simple method though of just going to the menu and selecting save as, then going to "other formats" and selecting Web Page html. Might do it with sound, I don't have a powerpoint with sound to try though.
 

Read other 7 answers
RELEVANCY SCORE 46.8

Recently I've posted about my system not booting - not reaching POST nor slowing down fans. I tried hooking up my hard drive into my friend's SATA 2 slot with his HD and my hard drive couldn't be detected for some odd reason. I don't believe that it is dead, but if it is; could this be a reason for the system not booting or should the computer at least reach the POST stage even without an HD?
 

A:Confirmation - will POST show even if hard drive is dead?

Yep, your PC will POST without a HD. (Unless something else is wrong)
 

Read other 5 answers
RELEVANCY SCORE 46.8

Dell Inspiron 5759
I would like very much to see actual POST messages and boot messages until the OS boot loader takes over.
It is annoying to see the "circled dots" moving on and on for minutes and not knowing what is going on.
jlinkels

Read other answers
RELEVANCY SCORE 46

Hi all.

In the not so old days most PC's would have a a setting in the bios where you could choose to either show the manufacturers logo or the BIOS POST screen on startup.

I have an Alienware Aurora R5. I'm really not that familiar with a UEFI bios and was wondering if it's possible to have a POST screen show on startup? And if so would I have to use the legacy bios option to do it.

Any input appreciated.

Cheers.
 

Read other answers
RELEVANCY SCORE 45.6

Hey all,

My RAM took a dump, but luckily I had a lifetime warantee on it. So while I got a replacement, I also bought another 512mb as well to bring up my total to a gig. After I installed it and booted up, I went to my system menu and it only registered 512mb. My computer "seems" a bit faster with opening programs and such (even booting up seemed quicker), or maybe it's just me.
Is this a known problem? Or should it show all the RAM that is installed.

WinXP Home
MSI Board (845max)
Intel P4 2.0 Ghz

PaveFE
 

A:New RAM doesn't show

Read other 6 answers
RELEVANCY SCORE 45.6

Hello everyone,

I just installed W7 and everything so far seems to be working fine but for some reason I can't access my second HD. I have my main; a 250gb SATA divided into 2 partitions, 1 for Vista and the other for Windows 7. The second drive is a 160gb ATA (PATA) drive and it doesn't even show up at all in My Computer. Anyone have any suggestions? When I boot into Vista it shows up, but not under W7. I really need to have access to it since it's where I store all my program installation files and music.

Thanks in advance

A:HD doesn't show up

Can you post a snippet of Disk Management? I have a theory....

Read other 3 answers
RELEVANCY SCORE 45.6

I have a Dell Dimension 4600, WinXP, SP2, a Sony CD-RW CRX216E that used to burn cds fine but now it won't. It reads cds ok.

I read something about a Record tab in the CD drive properties? I couldn't find one so am wondering if the system is not seeing it correctly or if it's just bad?

I tried Microsofts little program to check the device drivers and it said they're all okey dokey.
I tried going thru the Device manager and uninstalling the driver there, auto detect found the cd but still looks the same.

I tried the "Fix Missing CD in XP or 2K.zip " I saw on another thread. I tried Dell and ran thru a self test.

I don't know if the drive is just bad or something else?

Any help is appreciated.

Thanks.
 

A:CD-RW doesn't show up?

Read other 8 answers
RELEVANCY SCORE 45.6

Hello all,

I'm working on a machine that doesn't start up. It just beeps, three times, and restarts repeatedly but doesn't show anything on screen. I opened the case and found that the model of mobo is "msi h61m-e23 (b3)". The installed operating system in 7 but it even doesn't show the mobo's details screen.
Some time ago, I changed the slot of the RAM, that is, I put the RAM into another slot of the mobo. The problem solved at the time, but after these few days this problem appeared again. If the RAM is faulty, so changing the slot should not solve the issue, not?

Now I changed the slot of the RAM again. computer started without any beeps, but it doesn't show anything . I checked the VGA to monitor cable but it seems to be fine.

There are only two slots for RAM! I tested the two, but in neither, the PC shows something.
I put out the RAM, the CPU fan is running and the PC is turned on and works without any beep and again without any display.

Is the RAM faulty?

A:PC doesn't show anything

Very likely.
You can check to see if there is dust or hair in the slots or if there is damage or corrosion on the RAM stick.
But if the RAM is not working you will get no video.

Read other 3 answers
RELEVANCY SCORE 45.6

Hello all,

I'm working on a machine that doesn't start up. It just beeps, three times, and restarts repeatedly but doesn't show anything on screen. I opened the case and found that the model of mobo is "msi h61m-e23 (b3)". The installed operating system in 7 but it even doesn't show the mobo's details screen.
Some time ago, I changed the slot of the RAM, that is, I put the RAM into another slot of the mobo. The problem solved at the time, but after these few days this problem appeared again. If the RAM is faulty, so changing the slot should not solve the issue, not?

Now I changed the slot of the RAM. computer started without any beeps, but it doesn't show anything . I checked the VGA to monitor cable but it seems to be fine.

There are only two slots for RAM! I tested the two, but in neither, the PC shows something.
I put out the RAM, the CPU fan is running and the PC is turned on and works without any beep and again without any display.

Is the RAM faulty?
 

A:PC doesn't show anything

When you take out all the RAM, the motherboard should give continuous beeps. If it doesn't, the motherboard is bad...
 

Read other 2 answers
RELEVANCY SCORE 45.2

NO good deed goes unpunished
I thought I'd help my fatherinlaw with his older 'puter Using asus p5-a -b, AMD K6-2 550 @ 450 mhz (too many errors @ 550 on three similar machines), I decided to help by installing a USB add-on card so his new copier/printer would connect to the computer. slick install. It picked up the printer and away we went, sorta...
Half way through the secondary software installation, It freezes.
Now it won't boot.. Please insert system disk when asked to boot C,A
during POST, it does not even try to detect the Primary Master.
BIOS recognizes it and under auto assigned the proper size, cylinders, etc.
Using a win98 boot disk, I can see, open .txt files. on C:
I looked up and executed Clear CMOS (CLRCLK in ASUS speak) with the battery out. Tested the battery, it is good. Then I treid the BIOS detect HDD utility. Results above.
The disk is a 20G and it reads (under dir command) 16G free.
These facts make me think formatting is not necessary.
I changed IDE cables
Once, under Win98 bootdisk, it told me C: does not appear to have a valid partition... , so I tried fdisk and it said C: was not a valid drive
Any ideas?
 

A:POST doesn't even try

Read other 10 answers
RELEVANCY SCORE 45.2

I have a ASUS P4P800 Motherboard and I have updated my drivers. I will boot up the first time and my Memorex DVD Drive will show. If I reboot it just disappears. Any suggestions?
 

A:DVD Drive Doesn't Show

Can you relate the onset to the installation or removal of hardware or software?

Which drivers did you update?

Which version of Windows are you running? Which service pack?

Boot to safe mode. Does the drive appear? Reboot to safe mode. Does the drive appear?

Do you have a bootable CD / DVD? For example the installation disk for XP or Vista? Will your computer recognize the disk during the boot process?

RF123
 

Read other 1 answers
RELEVANCY SCORE 45.2

I have a very "Strange" situation. I had my 465gb Verbatim USB flashdrive plugged into my XP Pro & forgot it was plugged in so I rebooted. In the process of it rebooting, the loosely connected connecting cable fell off disconnecting it.
Once it booted back up, I reconnected it but now it don't exist on the XP. Don't show up in my computer nor when I click the "safe to remove" icon yet I hesitantly plugged it in my W7 & it shows & everything is good.
Did I mess something up on my XP?
 

A:USB flashdrive doesn't show up in XP

learninmypc said:





I have a very "Strange" situation. I had my 465gb Verbatim USB flashdrive plugged into my XP Pro & forgot it was plugged in so I rebooted. In the process of it rebooting, the loosely connected connecting cable fell off disconnecting it.
Once it booted back up, I reconnected it but now it don't exist on the XP. Don't show up in my computer nor when I click the "safe to remove" icon yet I hesitantly plugged it in my W7 & it shows & everything is good.
Did I mess something up on my XP?Click to expand...

I've run scans (Avast,mbam & SAS) on it & they came up clean.
 

Read other 4 answers
RELEVANCY SCORE 45.2

When I enter in Computer nothing is shown. The adress bar is loading but nothing happens,there is a search icon on every left item (favorites,libraries,homegroup,computer) and the cursor changes to please wait.
If i type for example c: in the adress bar it takes me there but it looks very weird. Some folders don't even have an icon, it's just a blank space and the rest look default even though i had custom icons for some of them.
Another strange think is that the computer sometimes freezes for 1-2 second without explications and browsing the folders is just awkard, it's sometimes fast and sometimes very slow.
If i restart the computer it works for a while but then it starts acting like above.
Please help

A:Computer doesn't show anything

To be able to have any insight into the problems, It is necessary to know a bit more...when you installed to system, did you do a clean install? Sometimes, when an update install has been done, it will cause problems later. When did these problems appear...did it correlate with any particular change or update that was made? If so, going back to a restore point just prior to when this started happening might help.

Read other 3 answers
RELEVANCY SCORE 45.2

I've noticed on every XP and Vista computer, when I check the memory stats in the task manager, that computers with 4 GB of physical memory usually show up as around 3.3GB of physical memory in Windows Task Manager (Performance).

Anyone know why this is ?
Is Windows XP/Vista not fully utilizing 4 GB of physical memory ?

A:4 GB of memory doesn't show up

http://www.techsupportforum.com/f10/...am-141725.html this thread discusses that issue

Read other 1 answers
RELEVANCY SCORE 45.2

I have a Dell XPS 9560.
I can't boot normally anymore after installing bios an other driver update with SupportAssist.
When I set it in UEFI mode my SSD isn't listed. (Either with secure boot On or Off)
When I'm in Legacy, it doesn't find a bootable drive.
I can only boot when I set it in Legacy and then manually start the Windows Boot Manager from the boot menu when you press f12.
Once I'm booted I CAN see my drive listed on diskpart in cmd.
My hardware passes al diagnostic tests.
SupportAssist says I have a urgent SSD driver update but I can't install it, not from within the app...not when manually downloading the driver.
The driver installer .exe doesn't find my drive.
SSD is in standard RAID ON mode.

I guess I have to find a way to install the drivers or maybe somehow convert SSD to UEFI?

I don't know what to do...any help is very much appreciated !
Thanks in advance

Verstuurd vanaf mijn SM-G930F met Tapatalk
 

A:SSD doesn't show up in UEFi

It sounds like your drice was formatted with mbr and not gpt. Does windows boot when using legacy or bios mode correctly?

Go to command and type the following and

diskpart
list disk

When these have completed.
Right click on the top bar command window
Left click on Edit then Select Alloesnt
Right click on the top bar again
Left click on edit then copy
paste into your reply
 

Read other 1 answers
RELEVANCY SCORE 45.2

when i turn on my pc it doesn't show anything on screen like manufacturer logo, bios info, system infos

my monitor goes like stand by

i check my monitor its not defective
it doesnt have virus
i didnt overclocked it and sured it is properly cooled (39-45 C)

my cpu spec:
Pentium 4 1.8 ghz
512 mb DDR ram
no v-card
acer mobo & case

A:PC doesn't show anything on screen

I'd start here with these troubleshooting steps:

Troubleshoot monitor and video card problems

Troubleshooting Steps for Windows 7

Read other 9 answers
RELEVANCY SCORE 45.2

So I went to a computer tech store , to get it fixed and they suggested to get more Video ram, so I got 256MB more ( I had 512 before)

I used Sart > Run > "dxdiag" > Display and it still says 512.

I also tried Control Panel > Display > Settings > Advanced > Adapter

and it says its only 512 MB there too.

(I didn't open a processor yet to check it there)

So you think I got scammed? or its not suppose to show up , when you add more Vram?
 

A:Vram doesn't show up

You can't add RAM to a video card.
 

Read other 3 answers
RELEVANCY SCORE 45.2

Windows 7 doesn't show how much memory is used by all the deleted files.
In Windows XP you just open the the recycle Bin and the ram used is there.

How I find the size used by th recycled files in Windows 7?
 

A:Recycle Bin doesn't show RAM used.

Read other 16 answers
RELEVANCY SCORE 45.2

I just installed a new Hard Drive alongside the present one. It shows up in System Information and the Device Manager, (which says it is functioning properly) but not in My Computer. In the Device Manager, the line for enable/disable is grayed out. It's the same as the old drive and seems to use the same drivers, I did a search for updated drivers, none found. When I started the computer after the install, I got a ballon saying "New Hardware Found", but I wasn't prompted to do anything.

What am I missing here?
 

A:Solved: New HDD doesn't show

Read other 15 answers
RELEVANCY SCORE 45.2

Hi all,

I'm not sure if my computer is infected or not, but IE9 takes a very long time to open up and then it hangs with a blank page. My system runs on Windows 7 home 64-bit with IE9 and Microsoft Security Essentials as my antivirus scanner. Any help would be greatly appreciated.

Thanks.

A:IE doesn't show a webpage

Hi, mtdar! I'm going to try to help you out. TDSSKillerI need you to run a scan using TDSSKiller.Download TDSSKiller from here, and save it to your desktop.Double click the file to launch the program. Once the program starts, click Start Scan. Don't change any default scan settings.Once the scan is finished, you'll find a log in your root drive (usually C: ) that will start with TDSS in the file name, please copy and paste it into your reply.MalwarebytesI need you to run a scan with Malwarebytes Anti-Malware.Download MBAM from here, and save it to your desktop.Double-click the installer to run it. During the installation, simply follow the prompts and let the program install. However, if you do not want to start a trial of the full version, please decline, and if offered any external toolbars/programs, feel free to uncheck to install them, unless you want them.Once the program is done installing and updating, select the Perform full scan option on the main interface. The click the Scan button, hit Scan, and let the scan run.Once the scan is finished, a log will pop up. If any malware was found, click the Show Results button, and make sure everything present is checked and click Remove Selected. If MBAM asks you to reboot, do so immediately. Either way, please copy and paste the log into your reply. If your PC is rebooted, you can find the log by opening up MBAM and going to the Logs tab.AdwCleanerI need you to run AdwCleaner to see if it removes anything.Downl... Read more

Read other 6 answers
RELEVANCY SCORE 45.2

One of my NAS devices doesn't show up in Angry IP scanner.
Its at 192.168.0.150. I can't ping it, net use shows the drive connected, but the IP isn't discovered.

I can access the files. I just thought it is weird the IP scanner doesn't pick it up. It picks up everything else. It sees an identical device on 0.151. For whatever reason it just doesn't find this one drive. I've power cycled the NAS, and can access files.
 

Read other answers
RELEVANCY SCORE 45.2

HI,
I have a pavilion pc with XP SP2 and have bought an MP3 player.
When I plug it in, the player is detected OK and is installed. It appears in the device manager and the controller is working correctly, but I cannot see it in explorer.
I have checked the HP web site for motherboard updates, but they do not list any for this PC.
Any ideas anyone?
Cheers, DT
 

A:USB drive doesn't show

...
 

Read other 1 answers
RELEVANCY SCORE 45.2

I am running XP SP2 with IE 6.0.2900.2180-XPSP_sp2.
Since I upgraded I cannot see the interactive buttons (the buttons on the left that link to other pages) on several websites that were published with Front Page 2003. When I log on, I see the blocks where the buttons are but no text and they are not active. I have 3 other computers on this network and they all work just fine, but they have not been updated to SP 2, which makes me think it's something in the program. Of course, one cannot go back to the old IE 6 because one cannot uninstall the new one. I hope someone else has run into this problem and found the answer.
Thanks
 

A:IE 6 SP2 doesn't show buttons

Fully enable Java and the buttons will all show.
mrlou
 

Read other 1 answers
RELEVANCY SCORE 45.2

Hi, first, i am sorry for my english, it isn't very good. second, there's a problem and i don't know what to do lets say i want to delete something and this happens: right click on a file, press delete and file is deleted. but this problem exists only with files which were in my computer, before i installed windows. can someone tell me how to enable "confirmation tab" (i don't know how to call it ) by the way on one drive appeared folder named "1a47a021c2d97d68c4f8ad", which contains several strange folders. can i delete this folder? thanx for help

A:Windows doesn't show yes/no tab

  
Quote: Originally Posted by nemis


Hi, first, i am sorry for my english, it isn't very good. second, there's a problem and i don't know what to do lets say i want to delete something and this happens: right click on a file, press delete and file is deleted. but this problem exists only with files which were in my computer, before i installed windows. can someone tell me how to enable "confirmation tab" (i don't know how to call it ) by the way on one drive appeared folder named "1a47a021c2d97d68c4f8ad", which contains several strange folders. can i delete this folder? thanx for help


Try this:

Recycle Bin Delete Confirmation - Turn On or Off

1) Right-click the Recycle Bin, then select "Properties"
2) Make sure that Display delete confirmation dialog" is checked
3) Click OK

Read other 9 answers
RELEVANCY SCORE 45.2

I Logged onto my computer this morning and instead of getting the normal taskbar and being able to do what I want, my Libraries folder popped up and I got no taskbar. I can't use any keys or shortcuts on my keyboard. Only the mouse and open programs through the folder window. There was no error message in the booting process and it was fine last night. Please help, I have no idea what to do! It sucks

A:HELP PLEASE... Taskbar doesn't show!

Right click where the task bar should be and see if you can change properties.

**EDIT**

Do you have a start button?

Read other 6 answers
RELEVANCY SCORE 45.2

Certain flash applications don't seem to work in my internet browsers. I've installed and reinstalled flash multiple times but it still doesn't work. Does anyone know what I can do?

A:Flash doesn't show up

How to uninstall the Adobe Flash Player plug-in and ActiveX controlhttp://kb.adobe.com/selfservice/viewConten...rnalId=tn_14157

Read other 7 answers
RELEVANCY SCORE 45.2

I connected the TV out from a GeForce MX4000 videocard to the TV video input with a RCA video cable.The desktop shows on the TV screen but the movie doesn't eventhough it shows on the monitor.Need advice.The video card output is S-Video.Would it work only if the TV has a S-Video input?Thanks.
 

A:DVD image doesn't show on TV

Welcome to the world of DRM (Digital Rights Management). It's been deemed by the higher powers that allowing the PC video to output from DVD's will result in illegal copies, so the video drivers inhibit that capability.
 

Read other 3 answers
RELEVANCY SCORE 45.2

Hey

I'm having an issue with my home wifi. It works fine on all devices except my pc (which was also working fine till last night).
However my home network doesn't show up on my pc even tho I can see my neighbours networks. I've done a hard router reset, and have reinstalled the adapter driver, and have done a system restore, but its still not working.

I'm on windows 8.1 and my wifi adapter is tp link.

Thanks for your time
 

A:Wifi doesn't show up

lets see an xirrus screen shot

------------------------------------------------------------------------
Run Xirrus Wi-Fi Inspector
Download and install
If you cannot access the internet with this PC, then you will need to copy the program across to the faulty PC
Save the file to a USB flash drive or other removable media. Plug it into the working computer with internet access and copy the file to the faulty PC and install the program.
You will now need to take a screen shot and copy that back to the working PC and attach the screen shot in a reply on the forum here.

If you do not have another PC - do you have a phone connected to the internet - can you photograph the result and post the image in a reply

http://go.pardot.com/l/66982/2015-01-26/2361i
enter you details
Download this file "DOWNLOAD WI-FI INSPECTOR Vx.xx "
( the site now appears to allow webbased emails like gmail, hotmail, outlook and yahoo now )

There is also a xirrus gadget, But that does not have all the fuctionality "DOWNLOAD GADGET Vx.xx

Alternative links - Use the links below
Do NOT use any of the download managers offered - Cnet , just use the direct link below - and click on the download button
http://www.softpedia.com/get/Network-Tools/Network-Monitoring/Xirrus-Wi-Fi-Inspector.shtml
http://download.cnet.com/Xirrus-Wi-Fi-Inspector/3000-18508_4-75758254.html
Then run and install the program - on a wireless enabled PC/Laptop
if you get an error - You will need to have NET Framewo... Read more

Read other 1 answers
RELEVANCY SCORE 45.2

Windows 7 has it's own 80gb harddrive but i have another HDD with Ubuntu 9.10 in a 20GB partition and a sharedNTFS in the remaining 130~ GB.

The NTFS partition used to show up in 'My Computer' fine, but after re-installing Ubuntu 9.10 it doesn't. (NO i have not erased the entire disc as i can still access it in Ubuntu and it has all my files etc on)

Any ideas on how to get it to show up? it's even missing from the disc manager.

A:Partition doesn't show up

Linux uses a different file system other than Windows' standard of NTFS. Linux uses ext2, ext3.

This normally can not work with Windows. It's been a long time for me since I played around with Unix based OSes, but there may be some kind of patch or software you can run to help you mount the Linux partition from within Windows. Google is a good resource to find what you need, if it exists.

Good luck and let us know if this helped.

Edit: I found this. Seems promising. http://www.howtoforge.com/access-lin...s-from-windows

Try the third option.

Read other 8 answers
RELEVANCY SCORE 45.2

This morning i wake up and when i go to use my laptop i see the screen isn't showing and i don't know here to start because this has never happened to me.

P.S I have had this laptop for a while
 

A:Screen doesn't show up!

If you never see a thing on the screen, then there is a good chance the video chip has died.

What brand and model of laptop so I can read the manual and see what Function key toggles the display on and off.
 

Read other 3 answers
RELEVANCY SCORE 45.2

We have a network of computer and has a DSL link for internet use. We haveproblem accessing some sites like mail.yahoo.com, launch.yahoo.com, www.friendster.com. the internet explorer will just stop at the 5th bar when loading the site. there is firewall installed and the cookies are enabled. can you help us
 

A:Help, Some site doesn't show up

What kind of firewall are you using? There very well could be something other than cookies blocking access. If you turn off your firewall, can you access the sites? If your firewall has privacy settings, I'd look there.
 

Read other 1 answers
RELEVANCY SCORE 45.2

hello, i need my PC to show Dos and bios on my HDTV.
 
at the moment i can only see the display after windows screen up.
i use only 1 screen-my HDTV.
my PC connected to the HDTV with HDMI to HDMI cable.
 
sometimes when i booting it i can see only a black screen("No Signal" message for ever, i guess that is due to static electricity), and nothing apear's on the screen.
then i need to shut down the PC, unplug the supply, hit power button for 20sec or so, then reboot the PC and plug regular PC Monitor screen, to see whats apear's on dos/bios for boot my PC again.
then after windows go up-i can swap the display back to my HDTV.
if i wont swap the screen(remains all the time with the HDTV screen) the PC remains on a black screen for ever, the HDTV inputs "No Signal" message.
 
this is my questions:
why cant i see dos on the HDTV?
what can i do to see it?
how can i solve the static energy problems?
 
thanks for help

A:PC doesn't show Dos on my HDTV.

This question belongs in the External Hardware forums.
Please post over there as that's where those experts hang out.

Read other 0 answers
RELEVANCY SCORE 45.2

Hello there!
Few days ago I wanted to install some software from a CD. I inserted the disc and nothing happened.
Then I checked under My Computer and I saw that the DVD drive is missing from there. After that I checked Device Manager, didn't see a DVD drive under there either. I did some research, found a fix where I had do edit registry, deleting "Upperfilters" and "Lowerfilters" or something like that. I tried to do that, but when I found the key in registry, I didn't see those "filters". I haven't found any other fixes so I thought I'll ask for your help here. Any suggestions are welcome.
Thanks!

A:DVD drive doesn't show up

  
Quote: Originally Posted by flaggoz


Hello there!
Few days ago I wanted to install some software from a CD. I inserted the disc and nothing happened.
Then I checked under My Computer and I saw that the DVD drive is missing from there. After that I checked Device Manager, didn't see a DVD drive under there either. I did some research, found a fix where I had do edit registry, deleting "Upperfilters" and "Lowerfilters" or something like that. I tried to do that, but when I found the key in registry, I didn't see those "filters". I haven't found any other fixes so I thought I'll ask for your help here. Any suggestions are welcome.
Thanks!


Have you checked the cables and connectors? It could be something simple like a loose/faulty SATA cable.

Read other 3 answers
RELEVANCY SCORE 45.2

Yeah so like i just came home the other day and everything red is either a really dark red, grey, or just black. I did a system restore to 5 days ago and i reset my moniter settings to default does anyone know whats going on?

Read other answers
RELEVANCY SCORE 45.2

Hi, I recently upgraded my IE 5.5 from their website, now I notice at some sites alot of the images show up as empty boxes, especially at my home page, USATODAY. (sometimes refreshing helps, but not always) I imagine it was one of the securty patches I installed, any way to fix it? Anybody else having this trouble?
 

A:ie 5.5 doesn't show pictures now...

Hi there -

Have you checked to see that the "Show Pictures" box is checked under the Internet Options?

Tools/Internet Options/Advanced/Multimedia/Show Pictures
 

Read other 3 answers