Over 1 million tech questions and answers.

USB in device manager has a question mark by it

Q: USB in device manager has a question mark by it

i have gone through my devices and on the bottom are my usbs and they all have a question mark by them

RELEVANCY SCORE 200
Preferred Solution: USB in device manager has a question mark by it

I recommend downloading and running DAP. It can help sort out any driver and firmware related issues on your system

It's worked out well for many of us in the past.

You can download it direct from this link http://downloaddap.org. (This link will open the download page of DAP so you can save a copy to your computer.)

A: USB in device manager has a question mark by it

With the amount of information given I have to say the best advice I can give is install the driver.

Might want to check out the link in my signature.

Read other 1 answers
RELEVANCY SCORE 90.8

I have recently reformatted my computer and removed vista and installed xp.
Now I'm no computer wizard so now I have learned the hard way to backup everything before you start a major project lol.Anyway Now I have yellow question mark in devive manager by other devices labled other device bridge,sm bus controller,and usb wireless 802.11 b/g. Are these things a problem in development and how can i fix it ?
 

A:Solved: Device Manager Question Mark

Read other 16 answers
RELEVANCY SCORE 89.6

I few days ago I installed a 3 port 1394 PCI card on my mobo, along with a 4 port USB card. Windows acknowledged the hardware, but could or would not load any drivers for the 1394 card. In device manager I kept getting the "unknown device" yellow question mark. After numerous attempts to find drivers for the 1394 card, I finally removed it and sent it back for a refund. The USB card works fine.

I still have the "unknown device" showing up in device manager. Is there anyway to remove this, and if so, where do I look?

A:[SOLVED] yellow question mark in Device Manager

What happens if you uninstall the device from Device Manager and restart?

Does the Unknown Device reappear.

Post the Hardware id for the Unknown Device from Device Manager.

Read other 3 answers
RELEVANCY SCORE 88.8

Hello all
I have a Dell Inspiron 9100 Laptop And i recently Installed a new Windows XP Pro operating System and since then i cannot Get online Via Ethernet, so i decided to check under device manager and found a Yellow Question Mark Next to other devices, so i clicked other devices to open the drop down to find 5 other yellow question marks next to.......

?? OTHER DEVICES
? Ethernet Controller
? Multimedia Audio Controller
? Network Controller
? PCI Modem
? Video Controller (VGA Compatible)

So i decided to click on them and it says there are no drivers installed for the above devices, so i am asking for help on getting them up and running again so i can get online with my laptop again.

Thank you For your Help in advance

Jakey83

A:[SOLVED] Yellow Question Mark/s in Device Manager Next to Other Devices

did you go to dell and download their drivers for your system? If not, then that should be your next stop.

Read other 12 answers
RELEVANCY SCORE 88.8

Ethernet Driver Trouble, Still a Question Mark in Device Manager

--------------------------------------------------------------------------------

I have Windows 2000 Professional on my a20p IBM thinkpad.
Just tried installing a driver for the ethernet card in the laptop.
Installed the driver, restarted the computer, and everything is hunky-dory until...
I go to the device manager and it still says a Question Mark next to Ethernet Controller.

Is there anything extra I should have done? Where do I go from here to get internet on my computer? Please help. Thanks
~Lia
 

A:Ethernet Driver Trouble, Still a question mark in device manager!

Please don't post duplicate threads. Closed.

Continue here: http://forums.techguy.org/showthread.php?t=374907
 

Read other 1 answers
RELEVANCY SCORE 88.8

I have Windows 2000 Professional on my a20p IBM thinkpad.
Just tried installing a driver for the ethernet card in the laptop.
Installed the driver, restarted the computer, and everything is hunky-dory until...
I go to the device manager and it still says a Question Mark next to Ethernet Controller.

Is there anything extra I should have done? Where do I go from here to get internet on my computer? Please help. Thanks
~Lia
 

A:Ethernet Driver Trouble, Still a Question Mark in Device Manager

What is the error code associated with the NIC? Did you try uninstalling the hardware and rebooting?
 

Read other 1 answers
RELEVANCY SCORE 74.4

I just formated my pc and i get this
ffateam.uni.cc/error.bmp
Also, i would like to know what i am... Ati or what.. How i know
Also, i want the best things to my pc, im a gamer, etc etc, and to much things im confused, any tips, make faster the pc (optional)
Also i downloaded things i dont know what is it

P.S. Using xps gen 5, Windows XP
 

A:Some questions mark in device manager

Should probably group your request into one thread:
http://forums.techguy.org/windows-nt-2000-xp/628614-when-i-move-windows-go.html
 

Read other 1 answers
RELEVANCY SCORE 74.4

Hi,
Recently I updated computer, Toshiba A215, (windows updates which also included an update for the touch pad), bios, and other programs (nothing else hardware I think). I have never had a problem like this, and everything works as far as I have used.
In device manager an entry called isatap.{83CB3245-3DA8-47B0-B730-F0B269B6CDD9} is showing up with an exclamation mark next to it. I have never seen this one before, it is showing up under network adapters which the wireless works and shows up under there, the Ethernet also is shown there.
It doesn't bother me, like it doesn't affect how I use the laptop at all. It is just annoying to see it any time I go to device manager.

I have uninstalled it then scan for hardware, check for updates, just to see if it would sort itself out but it didn't work. Any idea would be appreciated.
thank you in advance.

A:Exclamation mark in device manager

Hi Snoopdogie187. ..

Good to see you back.

I found a Microsoft kb on this issue pertaining to Server 2008 - please check it out and see if it describes your situation.

http://support.microsoft.com/kb/932520

Regards. . .

jcgriff2

.

Read other 6 answers
RELEVANCY SCORE 74.4

Hi everyone
This is my first post so excuse me if its in the wrong place.
Hola
I have just formatted and

Device manager/other devices
Audio device on high defenition audio bus ?
Ethernet network controller ?
Video controller ?

These all have the yellow ? mark

My mother board is a Gigabyte technology m61p-s3.

I have been to the Gigabyte website but dont have a clue what to download.

Please help
and
Thanx
 

A:Device manager yellow ? mark

Read other 11 answers
RELEVANCY SCORE 74.4

hi, I'm running Vista on a Acer 2920Z laptop. while ago when I wanted to start the computer & it took so long to load windows therefore I decided to hold the power button when I restarted the windows my wireless wasn't working properly, I checked the device manager & I saw exclamation mark beside network adapters. somehow I succeed to remove one of them 'Broadcom 802.11g Network Adapter' and connected to internet. now I've got some issue with other network adapters in device manager as following:
Broadcom NetLink (TM) Gigabit Ethernet : DISABLE
isatap.{B5E2A20E-F5C0-4AFF-AAF4-EC6E7E690BCB} : EXCLAMATION MARK
Microsoft ISATAP #285 : DISABLE
Teredo Tunneling Pseudo-Interface : EXCLAMATION MARK
WAN Miniport (IP) : EXCLAMATION MARK
WAN Miniport (IPv6) : EXCLAMATION MARK
WAN Miniport (L2TP) : EXCLAMATION MARK
WAN Miniport (PPPOE) : EXCLAMATION MARK
WAN Miniport (PPTP) : EXCLAMATION MARK
I've tried downloading all drivers from Acer support center but the device manager says all drivers are up to date*
I cannot uninstall any of above too, I mean when I choose 'Yes' after uninstall confirmation message it doesn't uninstall.
please help
 

Read other answers
RELEVANCY SCORE 72.8

Hello,

i add second NIC in PC and cannot setup him.
Driver successful installed but in device manager mark for that NIC is yellow.
On device status i got message: "this device cannot start. (Code 10).
I search over internet but nothing found.

Please help!


and yes, on resources tab on NIC i have message:
"This device isn`t using any resources because it has a problem"

A:Realtek RTL8139 yellow mark in device manager

The error codes you get are common when the device driver is not installed correctly or cannot initiate.

It would help to know what the exact hardware configuration is that you are attempting.

The Asus P5K-Deluxe motherboard has 2 LAN controllers. Are you trying to get them both to work?

Or are you adding a second PCI card to the machine? If so, what is the brand and model number?

Read other 9 answers
RELEVANCY SCORE 72.8

Hello,
         Recently my computer crashed and came up with a error saying : DPT_WATCHDOG_VIOLATION.
I restarted it after it said it would restart, because i left it for an hour and nothing happened. When  I was on my windows 8 computer I checked the drivers in device manager and found a yellow exclamation mark on a unknown device. I searched it online and said the driver was not installed propably. This was probably caused after reinstalling windows 8 on my computer : http://www.bleepingcomputer.com/forums/t/579755/cortana-and-start-menu-broken/
 
Please help
 
 
From Aramus 
        

A:Yellow Exclamation Mark On Other Devices In Device Manager.

Hi again Aramus In your Device Manager, right-click on that device and select Properties. From there, go under the Details tab, and select Hardware Ids in the drop down list. Copy and paste the first line that will appear in the middle textarea here please.

Read other 11 answers
RELEVANCY SCORE 72.4

Hello, I have a computer with win98 upgrade loaded onto it. In the device manager....it shows a device it can't find to load...it's:
PCI PARALLEL CONTROLLER.

I don't know what that is or where to find it so I can load the drivers and get rid of that yellow mark.

Can you help me...thanks.
 

A:Device manager shows: PCI PARALLEL CONTROLLER with that yellow mark ???

Read other 16 answers
RELEVANCY SCORE 71.6

I just has my PC rebuilt by a pretty suspicious gang who put in Windows 7 on a 64 but system and now the DVD drive not only will not appear on COMPUTER but has the usual yellow explanation mark beside it.

I have uninstalled it, reinstalled it, tried to roll the driver back, update the software etc. but nothing works.

I can find a firmware file on the net that says it is applicable to this DVD but after extracting the file, up pops a menu with Version 1.1 on saying that is not available for this DVD............... and I can't get beyond that.

Additionally Windows says some mumbo jumbo about the digital dignature being unverified and/or damaged files from malicious software etc. etc.

The piece of crap in question is:

Pioneer DVD-RW DVR 219L ATA Device.

It is absolute garbage retailing at $26.00 so will have no problems tearing it out by its entrails and putting in something decent.

Any ideas advices appreciated.
 

A:Solved: DVD Drive not showing and yellow explanation mark on Device Manager

1. Click on "Start" button, the click on "Run".

2. Enter "regedit.exe" and press "Enter".

3. When regedit starts, open up the following key:
HKEY_LOCAL_MACHINE/system/currentcontrolset/control/class/
{4d36e965-e325 -11ce-bfc1-08002be10318}.

4. After clicking on {4d36e965-e325 -11ce-bfc1-08002be10318} you should see two settings on the right-hand side:
"upperfilters"
"lowerfilters"
Click on each of them, press "Delete" key and click "Yes".

Or you can download this reg file to do the same thing.

Use CDGone Variant if the other didn't work or you once had Roxio, but use the other one first.
 

Read other 3 answers
RELEVANCY SCORE 71.6

I have two DVD drives connected to an XP desktop computer, however, the do not work.

They appear in Device Manager under DVD/CD-ROM drives with a yellow shreik/exclamation mark preceding the listing.

The devices are also recognized in the BIOS setup.

When I click on the device in Device Manager, I get the message"Windows successfully loaded the device driver for this hardware but cannot find the hardware device. (Code 41)".

One of the devices previously worked correctly. In fact, I completed a clean install of XP using it.

Just what does the error message mean? Does it mean that the devices are faulty & need to be replaced?

What is the solution to this problem?
 

A:Solved: DVD/CD-ROM drives with a yellow shreik/exclamation mark in Device Manager

Read other 11 answers
RELEVANCY SCORE 71.6

There is a yellow exlamation mark beside the primary and secondary Ide channel in device manager. It says in the device manager dialog box
"The device cannot find enough free resources that it can use, if you want to use this device you will need to disable one of the other devices in the system"

I've tried uninstalling both Ide channels in device manager and rebooting but same thing happens.

Modem does not work as well which I presume is a result of first problem.

What should I do? Your help would be much appreciated.
 

A:yellow exclamation mark beside primary and secondary Ide channel in device manager

If this is on a new installation, you may not have installed chipset drivers . . check your manufacturers website or a cd that may have come with the board.

wrs
 

Read other 1 answers
RELEVANCY SCORE 69.6

Under control panel, in my device manager i have the yellow ? against other diveces/multimedia audio controller.
Is this there as i have disabled my onboard audio on my motherboard as i have a creative soundcard now?

A:yellow question mark in device mananger

most probable
read your motherboard book to make sure there isnt a jumper or dip switch that had to be moved to use a sound card.

if thats the onboard sound, right click on the yellow conflict and disable it.

post back

Read other 3 answers
RELEVANCY SCORE 68.8
A:help in my device manger i have yellow question mark on other devices!!

How about the make/model of the machine and/or motherboard. Also, what SPECIFICALLY do you see in error in Device Manager. Please provide a screen shot.

To post a screen shot of the active window, hold the Alt key and press the PrtScn key. Open the Windows PAINT application and Paste the screen shot. You can then use PAINT to trim to suit, and save it as a JPG format file. To upload it to TSG, open the full reply window and use the Manage Attachments button to upload it here.
 

Read other 1 answers
RELEVANCY SCORE 67.6

hi im having a problem reinstalling a a wireless nic card ,the system had one in it and i tryed to switch it out with a newer one,but it wouldnt find it and after i restarted i seen that there was a problem in the device manger for the eithernet controller ....i dont have a windows xp cd to reformatt it at the time and was wondering if someone could help me with a fix ....this pc didnt have a eithernet card in it so i went and bought one thinking that it would fix the problem but it didnt so i really need some help ....i did used to be able too get online with the old card that was in it ..so i put that card back in it and it still wouldnt find that one now either...any help would be great ,just get back to me and ill give you more info if needed ....thank jwb38
 

A:Solved: Help Eithernet controller (yellow question mark in device manger)

Read other 12 answers
RELEVANCY SCORE 66

I recently had to restore my wife's computer using the "destructive" method.. The computer is an EMachines T3504 and has Windows XP. When I re-installed the "Netgear WG311v2 Wireless PCI Adapter" I ended up with a yellow question mark where it is listed under device manager. It is listed under "Other Devices" and then "Ethernet Controller" - the Ethernet Controller comes up when I hit the + to expand "Other Devices." It does not say the name of the network card, only "Ethernet Controller." However, when I run "Everest" the network card shows to exist and is named specifiacally as such (Netgear...ect...).
I have since tried the following:
1. Re-install the software for the Network card.
I have the CD and have even tried to put the drivers in a desktop folder. Obviously I told to the computer to look in both of these locations. I even downloaded the specific drivers off of the internet (on another computer in this house) and tried that. Every time I try to install the necessary software in the Hardware Update Wizard", I get "The hardware was not installed because the wizard cannot find the necessary software." I have also tried to update the drivers simply via the internet, again the same error.
2. Install service pack 3 for XP. Nothing.
3. Remove and re-install card:
a. unstalled the adapter card in device manager (right clisk on Ethernet Controller, uninstall)
b. shut the computer down... Read more

A:Solved: Netgear WG311v2 Wireless PCI Adapter - Yellow Question mark under Device Mana

Read other 8 answers
RELEVANCY SCORE 65.6

I had this problem after a Win 10 update. The mouse stopped working both USB and Bluetooth. I tested a different mouse and that didn't work either. Touchpad worked fine. So I called Dell tech support and they suggested I uninstall Windows update and re-install the chipset drivers that they provided. I did both and mouse still didn't work. Then tech support suggested I do a Windows Restore. Again that did not solve the problem. Then they suggested I do a Windows reinstall. At this point I got annoyed since I have 30 programs that I use for my business and a total Win re-install is out of to question. I thought there must be another simpler way to solve this problem. So I did an online search and found a fix. It was a very simple problem and needed a very simple fix:
I was able to fix this problem by adding a missing MultiString value to this registry key:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Class\{4D36E96F-E325-11CE-BFC1-08002BE10318}
Value Type: Multi String
Value Name: UpperFilters
Value: mouclass
An article that explains it in a very round-about way is here:
https://answers.microsoft.com/en-us/windows/forum/windows8_1-hardware/keyboard-and-mouse-get-device-manager-code-10/326f7c0d-14cb-45c2-a705-32d3a2ab07d6
The Multi String Value Name: UpperFilters was missing so I added it and the mouse started working and everything is good to go!
I was very disappointed with the Dell support team I contacted. They gave me the run around for 3 days for such a sim... Read more

Read other answers
RELEVANCY SCORE 58.8

When I did a performance check with the Windows performance index it was lower than normal for graphics despite always having identical settings .
 
I decided to uninstall the graphics driver and disable a few things I don't use like VGA webcam etc.. and restarted and ran the performance index again , it now is right where it usually is , rating went up .
 
Is this OK and normal or what do you think is going on.  I have Intel's integrated graphics
 
Thanks

A:Question about device manager

Do not worry what Performance manager states.  Microsoft finally realized that they came out with a false tool, and finally removed it from 8.1.  If you want to know how your system stands to others, then you need to run a performance comparison Bencmark tool like Passmark.  http://www.passmark.com/products/pt.htm  Here is a list of five free Benchmarking tools.  http://www.howtogeek.com/111733/how-to-benchmark-your-windows-pc-5-free-benchmarking-tools/  SiSoftware Sandra has always been one of the better freebies, and has been around for a long time.

Read other 9 answers
RELEVANCY SCORE 58.8

I just put a Nforce2 motherboard in with an XP2000+ CPU. When it went through its setup, it added 20 lines in the System Devices,"PCI standard PCI-to-PCI Bridge", 5 lines of "Nvidia nForce2 memory controller", and 5 lines of "motherboard resources". I deleted all and rebooted, but it installed all of them again. I only put my AGP video card in and am using the onboard sound and Lan. This was done in Safe" mode. Any thoughts on this? I've never seen soo many entries for the same thing before.
I'm running Win 98SE............

Thanks,
Chopperdoc
 

A:Device manager question

That's about right, they should be there
 

Read other 2 answers
RELEVANCY SCORE 58.8

Hello,

My cpu is Intel i5 4460 but when i go device manager and then "system devices" it finds a device called "Intel(R) Xeon(R) processor E3-1200 v3/4th Gen Core processor PCI Express x16 Controller - 0C01", somebody have any idea why it says this type of processor?

Thanks,
Chris

A:Device manager question

They may be using the same architecture.

What is it saying under Processors?

Read other 1 answers
RELEVANCY SCORE 58.8

Hi have a yellow question mark by other devices/ mutimedia controller, running windows xp, PCI Slot 5 (PCI bus 2, device 0, function 0)

device instance id: PCI\VEN_1002&DEV_4D52&SUBSYS_A3461002&REV_00\4&2E26DDEC&0&00A4

I tried to just delete it but comes back not sure what it is or was mabey something i had hooked to usb like dig camera or something,

thanks for any help, Bignight

A:Device Manager question

have you tried right clicking and selecting update driver? It is not likely it will find something on the internet (microsoft update), but if you have a driver cd (usually you get one with a new PC), make sure it is in the CD-drive so it will be searched for updates.You should not delete it, it is a piece of hardware for which your PC cannot find the right driver. I had something like this and let it like that for a year before I updated it (using the CD, as explained above). This is a good tutorial that explains you how to update hardware-drivers.

Read other 9 answers
RELEVANCY SCORE 58.8

I was stuck and one of my machines ended up being a store bought HP I always build them from scratch when i can.

I ripped all the HP junk off it and put a clean XP PRO copy on the machine. It has ran well since all the crap is gone. There was a headphone, mic, input jack port in the area under the front slide down cover. I cut it out for more HDD room. I laid it on the bottom of the machine and everything was fine. During my last tear down/clean up I just removed them from the MB. Now in device manager I get 3 yellow exclamation points under network adapters. They are
WAN MINIPORT (IP)
WAN MINIPORT (PPPOE) AND
WAN MINIPORT (PPTP).

My nic card and 1394 slots are good and working fine.

I plugged the jack set back in and rebooted and still have the issues in device manager. I even did a system restore and they are still there. I have not noticed any issues/ problems with the machine do to this, but I hate having any marks in device manager.

Thanks for any help.
Eric Goempel.

A:device manager question

hello ,

have you tried to uninstall your ethernet driver thru the device manager / do not deleat
/then reboot

this will caues windows to reload everything concerning that device

get back to us

Read other 3 answers
RELEVANCY SCORE 58.8

How do you get to Device Manager besides typing in the Search box pls? Thanks

A:Device Manager question

Here you go.

Read other 5 answers
RELEVANCY SCORE 58.4

I have this system (see below). In Device Manager, I have question marks against: + Other Devices. When I expand the +, there are two devices which have the question marks: 1. SM Bus Controller and 2. Universal Serial Bus (USB) Controller. How can I get rid of these question marks? I know these devices have not been probably installed properly. I occasionally connect USB devices like SONY Digital camera, webcam, flash-memory stick, etc to my USB ports, but these are not permanently connected. Thanx for any help.
 

A:Question marks in Device Manager

For the USB problem , if your computer is equipt with a USB 2.0 all you need is to install service pack 2 and then let windows "reinstall " the driver for it.
For the SM Bus Controller , look for a driver either on the web site of the manufacturer of your mobo or manufacurer of your puter if you bought it from a retail store.
HTH
 

Read other 1 answers
RELEVANCY SCORE 58.4

Hi everyone,
Ive just done a clean installation of Windows 8. I Checked device manager straight away. There was a listing under Other Devices with an exclamation mark listed only as "Media". Ive never seen that before so I havent a clue what it referred to. When I clicked on its properties it said Internal High Definition Audi Bus. Was this a serious issue..maybe a corrupted installation?
I wasnt sure what to do but because I had installed from Windows CD and not factory image I had to go to the Dell site and then install the Intel Chipset software. I then rebooted. The Media icon and exclamation error then disappeared from Device Manager.
Was it the Reboot of my PC that got rid of it or was it the Intel Chipset software being installed that sorted it out?
Also what is "Media" referring to or is it just a generic term?
Also, Im always confused as to what is the difference between an exclamation mark and the blue question mark on a white background in Device Manager which Ive seen before too?
Thanks, in advance

A:Question about Device Manager errors

It was the chipset driver. If you've installed all appropriate drivers you should be good to go now.

Read other 2 answers
RELEVANCY SCORE 58.4

Hi everyone,
Ive just done a clean installation of Windows 8. I checked device manager straight away. There was a listing under Other Devices with an exclamation mark listed only as "Media". Ive never seen that before so I havent a clue what it referred to. When I clicked on its properties it said Internal High Definition Audi Bus. Was this a serious issue..maybe a corrupted installation?
I wasnt sure what to do but because I had installed from Windows CD and not factory image I had to go to the Dell site and then install the Intel Chipset software. I then rebooted. The Media icon and exclamation error then disappeared from Device Manager.
Was it the Reboot of my PC that got rid of it or was it the Intel Chipset software being installed that sorted it out?
Also what is "Media" referring to or is it just a generic term?
Also, Im always confused as to what is the difference between an exclamation mark and the blue question mark on a white background in Device Manager which Ive seen before too?
Thanks, in advance

A:Device Manager error question

A yellow exclamation mark indicates whether a driver for a device is missing or it is not working properly. Installing the Intel Chipset drivers also install any missing drivers for the Mother Board's built in devices such as USB, Bluetooth, Card Reader etc...
so you are OK.

A blue question mark: if you click on it, you'll get the explanation. Sometimes it indicates no driver is required for the device but yet it still functions properly or if you have an outdated drivers etc...

Hope this helps.

Read other 3 answers
RELEVANCY SCORE 58.4

Using the device Manager in WinXP, a right-click on various devices gives me the option to "update the driver....."

Is the update done through a system scan, then downloaded from the Internet, or is it compared to the Windows pre-loaded library of device drivers?

Thanks.
 

Read other answers
RELEVANCY SCORE 58.4

Hi i just installed a new version of XP but it didnt have the right drivers so i had about 8 question marks i got it down 2 bout to i searched the interent and found the drivers but there is 2 i cant find and i searched everwhere can anyone help me please its called

Modem Device on high definition audio bus

and thee other says Unknown device( i dont have anything new or external hooked up to it hooked up to it)

i have a compaq presario v6000 windows xp

is there anyway to figure out what the unkown device is there was only 2 items up network adapters so i think it might be from there i remeber there being 3 please help

A:I need Help please Device manager Question marks

Hello Threat2Society

Try Unknown Device Identifier

It will give you information about your Unknown Devices.

.

Read other 2 answers
RELEVANCY SCORE 58.4

I don't have IDE drives on my PC. I have two SATA's so I was simply wondering if it would be safe to disable these controllers. Even my DVD drive is SATA... and no floppy
 

A:Device Manager IDE controller Question

Read other 6 answers
RELEVANCY SCORE 58.4

I have 2 printers,
1, HP officejet 6110 all in one
2, HP Photosmart 8450
In the device manager there are multible listings of each printer in the USB catergories.
1. DOT HPZ12 - BOTH PRINTERS
2. DOT4 SETUP HPH12- 8400 SERIES
3. DOT4 SETUP HPO08 - BOTH PRINTERS
4. DOT 4 PRINT HPZ12 - BOTH PRINTERS
5. DOT 4 USB HPZ12 - BOTH PRINTERS
6. USB HPH12- 8400 SERIES
7. USBHUB_ HPP12 - 8400 SERIES
8. USB HPH09 - 6110 SERIES
This seems like alot of listings for printers under USB ? does something seem wrong here or does it look ok ? Thanks in advance.

pat
 

A:Printers- Device manager Question ?

patric333 said:

I have 2 printers,
1, HP officejet 6110 all in one
2, HP Photosmart 8450
In the device manager there are multible listings of each printer in the USB catergories.
1. DOT HPZ12 - BOTH PRINTERS
2. DOT4 SETUP HPH12- 8400 SERIES
3. DOT4 SETUP HPO08 - BOTH PRINTERS
4. DOT 4 PRINT HPZ12 - BOTH PRINTERS
5. DOT 4 USB HPZ12 - BOTH PRINTERS
6. USB HPH12- 8400 SERIES
7. USBHUB_ HPP12 - 8400 SERIES
8. USB HPH09 - 6110 SERIES
This seems like alot of listings for printers under USB ? does something seem wrong here or does it look ok ? Thanks in advance.

patClick to expand...

Hi Pat,

To give you an idea of what just one HP printer all-in-one model 1315
comprises from the Device Manager on my computer:

1. DoT4 HPZ12
hp psc 1310 series (DOT4)
2. DoT4Print HPZ12
hp psc 1310 series (DOT4PRT)
3. Dot4Usb HPZ12
hp psc 1310 series (DOT4USB)
4. Imaging devices
hp psc 1310 series
5. Univeral Serial Bus controllers
USB Composite Device
USB Printing Support
6. USBNULL HPO08
psc 1310 series (DOT4PRINT)

Given you have two HP printers, I would expect more than what I have which is what it appears you have!

-- Tom
 

Read other 3 answers
RELEVANCY SCORE 58.4

Ok in device manager I have the folder Disk Drives Opened up it shows Generic IDE disk type 46.
Another folder Hard disk controllers Opened up shows

#1 Intel 82371AB/EB PCI Bus Master IDE controller
#2 Primary IDE controller [dual fifo]
#3 Secondary IDE controler [Dual Fifo]

What the heck is this stuff and how should it be set up?
It looks like my hard drive is set up in the disk drives folder under Generic IDE disk type 46.

So why is their a second folder with the bus master controller?

Should I just stay out of there before I mess something up again

------------------
 

A:Device manager help. Dumb Question :-)

Read other 6 answers
RELEVANCY SCORE 57.6

I have this system (see below). In Device Manager, I have question marks against: + Other Devices. When I explan the +, there are two devices which have the question marks: 1. SM Bus Controller and 2. Universal Serial Bus (USB) Controller. How can I get rid of these question marks? I know these devices have not been probably installed properly. I occasionally connect USB devices like SONY Digital camera, webcam, flash-memory stick, etc to my USB ports, but these are not permanently connected. Thanx for any help.
 

A:Solved: Question marks in Device Manager

Read other 11 answers
RELEVANCY SCORE 57.6

Hi there.

As you have read in my title that ive got three yellow question marks in my device manager.

They are the following.

-PCI Simple Communications Controller
-SM Bus Controller
-Vedio Controller.

yer, i havnt got my motherboard cd anymore as they always seem to get lost so thats why im having these problems.

I got my sound back on but no graphic controller as you can see..

Ive gone looking every where over sites (intel) ive downloaded "cupid"

so hear is my motherboard details:

Intel
Model: D101GGC
Chipsets: RS400 RC400 RC410

if that helps...

thank you
 

A:I've got 3 yellow question marks in device manager.

If your board is an Intel D 101GGC

Input your operating system here;

http://downloadcenter.intel.com/Product_Filter.aspx?ProductID=2229

click on GO and it will take you to a page with all the drivers for the D 101GGC board.

If your board is an Intel D 101GGC2

Input your operating system here;

http://downloadcenter.intel.com/Product_Filter.aspx?ProductID=2367

click on GO and it will take you to a page with all the drivers for the D 101GGC2 board.

NOTE: With either board the chipset driver should be the 1st driver you install.
 

Read other 1 answers
RELEVANCY SCORE 57.6

Morning all, how are we? ? ?

Yesterday i had to format my computer and reload windows back on.

Done everything pretty successfully but there seems to be 2 things in Device Manager that have Yellow Question marks beside them -

* Mutlimedia Controller
* Multimedia Video Controller

I havent a clue where to get these from, i have a Dell Dimension 2400 PC, tried the driver disk but doesnt seem to install any drivers to get rid of these, have tried various drivers from dell's official site, and also tried a benchmarking software to see if it would tell me the type of files/drivers that i need, but again, no joy there.

If anyone has any ideas that would be great.

Thanks.

Gaz.
 

A:Yellow Question Marks (Device Manager)...

Read other 11 answers
RELEVANCY SCORE 57.6

Hi.
I recently re-installed XP SP2 after a crash.
In device manager under "Other devices" there are (4)items that have a yellow question mark.
"Multimedia Controller"
"PCI Simple Communications Controller"
"PCI Simple Communications Controller"
"SM Bus Controller"
(driver unknown, no date, no version, not digitally signed under properties on all (4) drivers) When I try to update the drivers, (all 4) items get the same results. XP Hardware Update Wizard says: "Cannot Install this Hardware"
"The hardware was not installed because the wizard cannot find the necessary software" I tried getting drivers from Intel with no luck, the chipset installed is Intel G965 Express
Thanks.
oldmanlat
 

A:yellow question marks in device manager

Read other 9 answers
RELEVANCY SCORE 57.6

Hello,

Still trying to find out why the Ports, Coms, etc don't show anywhere in Device Manager.

I noticed an old Post where it said to look in add/Remove Hardware.
Where do I find this Add/Remove Hardware option, please ?

There was also a Post to check the BIOS for this and to see if PORTS is set to Auto.
How, please.

And, if anyone has any thoughts on how to have the Ports show up in Device Manager, would be appreciative. I am fairly certain that at one time they did.
Can't imagine what might have happened.

Thanks,
Bob

A:Add/Remove Hardware, & Device manager Question, Please

Devices and Printers is probably what you are looking for to add a device. My Device Manager shows "Ports (COM &LPT)" This is in Windows 7. I notice you have XP and don't remember where it is in XP. Posting in an XP forum would probably be better than this Windows 7 forum.

Read other 5 answers
RELEVANCY SCORE 57.6

Hi everyone, I've got yellow question marks next to my video controller and video controller (vga compatible). I am unable to update either on. I downloaded the file from nvidia, when I tried to install it, it said it couldn't find compatible hardware.

I'm using a compaq presario v6000. Any help would be great.

A:yellow question marks in device manager

Do you have a driver disk that came with your PC?

Read other 29 answers
RELEVANCY SCORE 57.2

I had Windows Vista Basic installed in my laptop and was really slow and would crash a lot. I then decided to install Windows XP Pro SP3 on it instead. The install was a complete success. But now I cannot connect to the internet, and when I checked Device manager, under the "Other devices" their are 8 yellow question marks.

Audio Device in High Definition Audio Bus
Ethernet Controller
Ethernet Controller
Modem Device in High Definiton Audio Bus
SM Bus Controller
Unknown device
Unknown device
Video Controller (VGA Compatible)

Since i cannot connect to the internet on that pc, I have no idea what to do.
Intel Pentium T2060 1.60GHz
512Mb Ram

A:[SOLVED] Yellow Question Marks in Device Manager

You need to install/update the motherboard drivers for XP for your computer to function properly - check make and model number and go to the manufacturer's website to download the correct XP drivers.

Read other 13 answers
RELEVANCY SCORE 57.2

I have 2 questions for you.
1.Can you tell me, how to access to device manager if i set hard disk to another computer as slave?
2.how to make network browsing faster(in local area network)because there is more than 2-5 minutes to access to another computer(in win xp)
I think your website is great!
 

A:how to access to device manager and networking speed question

Read other 12 answers
RELEVANCY SCORE 56.4

Hey all,

Im using a IBM Thinkpad T42.
Just installed Winxp Sp2 professional on my laptop. Device manager shows a bunch of yellow marks saying those drivers arent installed or theres an error. I clicked on the reinstall button in Devic Mangr and didnt help.

Many of the drivers i downloaded from http://www-307.ibm.com/pc/support/site.wss/MIGR-55386.html#networking

Ethernet Controller- I installed the file 7ira09ww.exe file . 28 Feb 2007 Build 135400 . Installed it, rebooted, plugged my ethernet cable in - nothing happened, the yellow "?" is still there.

Network Controller -im assuming this is the wireless one. I installed the 7kwc50ww.exe , 12 Dec 2007 v11.05.0 API , its for Intel pro/wireless 2200bg . And again, installed it, nothing happened, still yellow question marks.

Video Controller - I have the ATI Mobility Radeon 7500 AGP 4x, I downloaded the http://www-307.ibm.com/pc/support/site.wss/license.do?filename=mobiles/1rd637ww.exe file. Nothing still!.

Am i missing a step of the process after installing??

Theres still other drivers not working . Multimedia Audio Controller, pci modem, Unknown Device. PLEASE HELP! THANK U
 

A:BIG HELP!! Installed Drivers - but STILL Yellow Question Marks in Device Manager- HEL

Read other 9 answers
RELEVANCY SCORE 56.4

My computer is staring in black screen where it gives you options to start windows normally or in safe mode. I looked in device manger and it shows yellow ? marks under other devices next to coprocessor, other PCI bridge device, SMBUS controller, and video controller. How do I fix these?
 

A:device manager shows yellow Question marks under other devices

Read other 16 answers
RELEVANCY SCORE 53.6

I upgraded my pc to windows 7 ultimate and it finds all drivers except the pci device, getting The drivers for this device are not installed. (Code 28). Tried to load them automatically online without success. Any additional suggestions/ideas???

A:PCI DEVICE WITH YELLOW EXCLAMATION MARK

Hi: Please post the hardware ID for the PCI Device so I can figure out what driver it needs. To find the hardware ID, go to the device manager and click on the PCI Device. Then click on the Details tab at the top of the PCI Device window. Now you will see a Property drop down list and it will be set to Device Description. Drop down on that list and select the 2nd item (Hardware ID's). Post the top string of characters that you see in the window.

Read other 8 answers