Over 1 million tech questions and answers.

No Windows Sounds, but regular sounds play fine

Q: No Windows Sounds, but regular sounds play fine

Ok so I have a simple, but annoying problem. I have no Windows Sound Events like the login sound, the logout sound, and when the battery is low. Every other sound like playing music and running YouTube videos work fine. Even when I turn on my laptop I hear the whole computer startup sound, but I don't hear the login one. I don't understand the problem. I went into personilazation and went to Windows Sounds, but when I select one and click "Play" I don't hear anything. I tried the other Sound Themes and they don't work either. I ran the Fix It program for Audio, and it didn't find anything wrong.

RELEVANCY SCORE 200
Preferred Solution: No Windows Sounds, but regular sounds play fine

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

A: No Windows Sounds, but regular sounds play fine

Hello! I have the same problem you have (or had?) with Windows 7 64bit. Everything is working good, but no system sound at all! No sound when I login..no sounds when i insert or remove USB devices..and so on! But sound is ok in youtube or in videogames...how did you fix that? If you fixed it?

Read other 4 answers
RELEVANCY SCORE 88.4

Hi,
There is no sound from my speakers/headphones in Windows XP however in Ubuntu I can hear everything fine.So i realized it must be a software problem.
I tried troubleshooting but it was of no help.
It all happened suddenly while I was listening songs.
There is no RED or YELLOW coloured signs on any of the devices in my Device Manager.
Installed/Uninstalled/Reinstalled drivers many times but of no use.
I also tried disabling and enabling Realtek AC97 device but that did't help too.
What could be the problem?
Virus?Registry gone wrong?
Is there any more details required?
Also I dont have any restore points
Please help!
thanks.
 

A:Solved: No sound in Windows.Ubuntu sounds fine

Ahh found the solution.
The Wave bar under Volume control was put to null.
Wondering how could the system make it to 0 in the middle of playing songs.
 

Read other 1 answers
RELEVANCY SCORE 86.8

Hi,. i for some reason cannot get my windows sounds to play. In the control panel/sounds and audio devices box, it is set to play them. But for soem reason doesnt. It also doesnt preview them. All other sound play, and when i manually play the files via c:/windows/media they play fine through windows media player. Can anyone help with this?? I have also noticed i can't seem to get sounds to play through webpages. For example, www.ebaumsworld.com, none of the sounds from there will play. Any help would be appreciated, thanks

Dan

P.S windows XP Pro
 

A:Windows sounds will not play.....

Read other 16 answers
RELEVANCY SCORE 86

Just set up my new Dell 660 desktop and noticed that with Windows Default sounds
that the "navigation compete" sound effect and some others don't seem to be working.
That one sound I mention is the familiar sound you get when using IE and clicking
the mouse to navigate around the web pages but a few others are not working either.
Is it possible that in 8.1 MS has eliminated those sounds?

I went to browse the .wav files and don't see that sound listed.

Any help would be appreciated.

Read other answers
RELEVANCY SCORE 85.6

Hello! I am having a problem with the sound drivers/cards on my Dell optiplex gx620. I can only run 1 program with audio (normally windows media player). I treied youtube on Google chrome, lunascape, IE and firefox. wont work at all. and if windows media player isnt the first program i run, then it gives me an error message that states that i may not have sound cards/drivers installed or may be in use by another program. i have gone through my audio devices and found nothing. I click on the volume controll and an error message that says "There are no active mixer devices available"

If any other details are needed then feel free to let me know.

Great melinko

A:Windows wont play sounds

Hi,

Try to restore your current setting. From Advanced Boot Options (By pressing F8 on BIOS) select Last Known Good Configuration (advanced).

Read other 7 answers
RELEVANCY SCORE 85.6

Some of my Windows sound scheme sounds do not play. In the sound scheme settings, under Program Events ,regardless of sound scheme selected, the Sound events for Windows DO NOT play, but sound events for Windows Explorer, and every single other application, DO play. When I click Test, the sound always plays, but in practice, never does. This only happens with the sound events under the Windows category? everything else plays fine.

I?ve tried changing the sounds around (using different sound files), and it?s not the sound files themselves, my sound drivers, or anything like that. I?ve tried checking the registry, and that seems to be set up correctly. I?ve tried creating a new user profile, and it has the same problem.

If you redirect me to a thread about similar problems, chances are, I?ve already read it if it?s easily found by a Google search. Not everyone has had the same exact problem anyway (where it plays when I click Test and only the Windows events are affected). Please don?t tell me to re-format, re-install, or repair Windows. :-)

Thanks!

A:Windows Event Sounds Do Not Play

Update… I noticed something strange… the restore up, restore down, minimize, and maximize sounds still don’t play in Windows or any Windows program, except for Excel. I have Excel 2007. For some reason, Excel is allowing these sounds to play.

Read other 2 answers
RELEVANCY SCORE 85.6

Hello,I was hoping someone could help me with a problem that I am having with my computer. I have been searching all over the internet for a solution and nothing so far has worked. The problem is that none of my Windows XP (SP3) system sounds work. If I go into the Control Panel to try and change the sound schemes, the Preview button is grayed out. I also do not get any audio in Realplayer or any web sites that use Flashplayer like Youtube. However Windows Media Player and Winamp both seem to be working fine. This seems to have just started randomly a few days ago.Some people have suggested installing the K-Lite codec pack and using a tool that is included to repair the sound. I have also tried reinstalling my sound card drivers and Flashplayer with no luck. Other people have suggested checking my registry for a missing "wavemapper" key which wasn't the problem either. When I try system restore it goes through the process and then tells me that no changes were made so unfortunately I can't use that.I haven't made any major hardware or software changes recently and I am out of ideas at this point.My motherboard:http://www.giga-byte.com/Products/Motherbo...me=GA-M57SLI-S4Thanks in advance for your help.

A:Windows won't play system sounds

Hi .Have you tried replacing any missing/corrupt system files...by using the sfc /scannow command?LEARN how to use SFC.EXE (system file checker) in this article! - http://www.updatexp.com/scannow-sfc.html Did you try the K-Lite solution?Louis

Read other 9 answers
RELEVANCY SCORE 84.8

I have had this problem for as long as I can remember... I have no idea why they dont play. In the control panel Sounds & Audio or whatever, i selected Windows Default sound scheme, both Windows Startup and Shutdown sounds are activated and the sound files work fine. All other normal windows sounds work.

Anyone know what the problem is? Thanks

A:Windows startup and Shutdown sounds do not play

Long shot but it could be a third party program which is set to disable to logon/logoff sounds in an attempt to speed up the process.

Read other 12 answers
RELEVANCY SCORE 84.8

Hi all - I didn't have time to go thru' & read all the threads here to see if there's a solution to my problem. Man! You guys are prolific!

I actually have two problems, but I'll stick with this sound one for now.

I customized my sounds for the opening & closing of Windows way back in the XP days. The changes have played thru' all the updates & the older Windows like Millennium & Vista, but now on Win 7, they won't play. (??) If I go to my control panel, they are there, if I hit the test button I can hear them. For all intents they should play, right? But they don't.

Now problem two - I am a pinhead when it comes to computers so any solutions you might have for me are going to have to be explained like you're talking to a hamster?
It's so weird that I can operate a blog, run a hockey board, but can't do the simplest things with Windows.

A:Sounds for opening & closing of Windows will not play

I haven't tried it on my Win 7 install, but I too used to use custom startup and shutdown wavs. However, I recall there was something I saw on the web about Win 7 not working or working properly with user sounds and the reason I've never tried it.

Read other 8 answers
RELEVANCY SCORE 84

It is so weird, it plays the audio in the previews fine, even the vocals, but when the movie starts the speaking parts are muted while you can hear all the background noises! All my volume controls are right, my speakers are set to disable all sound effects. The programs are set to their defaults, I redid the setup for WM Center. I have an Acer computer that came with these programs and Vista already installed. Please help!

A:When Playing Dvds In Windows Media Center Or Player, Vocals Are Muted While Background Sounds Are Fine!

I had to update my HD Realtek Drivers!

Read other 1 answers
RELEVANCY SCORE 84

recently reinstalled Windows due to upgrading my PC and now whenever a system sound is played (for example the error sound or exclamation sound) all other sounds, whether they be music files or games or anything else, will have their volume significantly reduced, even for a short time after the sound has played. makes it very irritating when, for example, listening to music while editing documents (exclamation sound playing on closing to save) I've already disabled the option in Communications tab of the sound settings but can find nothing else and a google search hasn't helped either

A:windows play system sound and all other sounds go quiet

I would try this: go into the device manager in the system section of the control panel; completely uninstall the sound card and any other associated components; reboot; let windows hopefully re-detect the card and any other components and reinstall them; reboot a second time. Try this out and see if it resolves your issue.

Read other 3 answers
RELEVANCY SCORE 84

Hello!
Windows do not play any media files and more but I can hear the sound effects windows play (Critical Alarm, Windows Start-up, Windows Shut-down, ding, beep etc..) and also I can hear any sound/music, etc from Firefox browser.
I can also hear any music/sounds etc from games
the only problem I have is the media files.

Windows Media Player won't play any media file I throw at it the same problem happens with Media Player Classic Home Cinema (codecs are optional)
this has happened after I followed these guides:
Remove Favorites, Libraries, and Homegroup from Navigation Pane
Computer - Add or Remove from Navigation Pane

I clearly wanted and I still want to hide some items from navigation pane.
If you use it much some items are not needed and are bothersome if you have them.

So I hid Libraries and done everything as it says to remove Homegroup.

So what I have to in order for Media Players play media properly once again?

Except of Restoring everything as it was.

A:Windows do not play any Media Files (you can hear sounds though..)

1. Go to device manager, find the audio device, and make sure it's enabled.

2. Update your on-board audio device.

3. Click on Start and type SOUND. Click the tab PLAYBACK. Right click to show Disabled and Disconnected devices. Make sure your speaker is Enabled. Right click on speaker and run Test. Should hear up and down notes. Double click on your speaker to bring up Speaker Properties. Go to tab Levels and make sure nothing is muted.

Read other 9 answers
RELEVANCY SCORE 80

hi
in my windows XP pro SP2, i disable the sounds (i.e., to no sounds) in sounds and audio devices in control panel. but still i heard the sound when clicking on folders in windows XP. i wonder about this. pls anyone can help me to stop the sounds.
my PC is Lenovo
 

A:Even I disable sounds in control panel, still i heard sounds

Read other 6 answers
RELEVANCY SCORE 80

Hi all; I have a weird problem. My Dell Dimension 3000 Running XP bla-bla....had no drivers installed when I got it back. Had to download Ethernet driver on another computer to a flash drive. And get it up and running. The writable CD-Rom sounds fine {it has a different driver than the player only] I double checked the driver twice and it is the exact one. I even tried a different cd-rom device and it had the audio quality problem. It just sort of sounds like it's clipping.I don't know where to go next........HELP!

 








  • RELEVANCY SCORE 80

    I am new to this website, but I heard Phantom010 works well, but not 100% sure it would work for my computer. Any solution please and thank you ?
     

    A:My computer sounds like its on helium, or sounds like alvin and chipmucks

    Read other 6 answers
    RELEVANCY SCORE 80

    Recently imaged compaq evo. Plays all sounds too fast regardless of format or program used to play them. Kind of funny in a way. Any idea what setting to check? sonething in the soundcard settings?

    Thanks.
     

    Read other answers
    RELEVANCY SCORE 79.6

    Windows Media Player sounds somewhat distorted but when I play music in the Zune player, it sounds fine. Why would that be? This would be on a new Dell Inspriron 530 desktop bought in June 08 with Windows XP Pro. Thanks so much.
     

    A:Solved: Windows Media Player distorted, Zune player sounds fine

    Read other 7 answers
    RELEVANCY SCORE 78.8

    2nd hand HP G56 running windows 7. Audio has never worked.
    No sounds from speakers. Sound from audio jack (but sometimes crackles).
    Realtek audio. Latest drivers installed.
    Master control is set to speakers; volume at max.
    Speakers icon in task bar set to max and shows volume bars 'bouncing up and down'
    Detects headphones being plugged into jack (so the speaker cut off off unilkely to be jammed)
    Audio troubleshooter detects no problems

    I'm beginning to think I'll have to take it apart unless anyone else has any ideas?

    TFAI

    Read other answers
    RELEVANCY SCORE 78.8

    I need help on my pc's front sounds socket, the back works fine with sounds and mic. Im using realteck sound driver and its all set that the front and back sounds is supposed to be working but the front cannot detect anything.
     

    A:Front sounds sockets are not working, back works fine

    Read other 8 answers
    RELEVANCY SCORE 78.8

    I'd delete my old topic if I could, but apparently I got a few things wrong. >_> Mod Edit: A Staff member deleted it for you ~ Hamluis.Anyways, I just got a new hard drive and motherboard for my computer today. I found that the green port doesn't work for whatever reason (and I'm not bothered by it unless it could fix this problem) so I managed to get the blue port to work by changing the settings to quadraphonic.Now that I've done that, my music player works, as does the test sound on SoundMax. However, everything else (Youtube, other internet stuff, any of my computer games) doesn't work. Looked around for a bit, nothing I found seemed to point to why.

    Read other answers
    RELEVANCY SCORE 78.4

    I've got the RC beta of W7 installed on the 5th.
    My motherboard is an Asus P5Q-E with Soundmaxx audio.
    I plug my headphones into the front audio jack and it is NOT seen by W7.
    I move the plug to the rear jack and it is not recognized.
    Go to Sound control panel and the headphones are listed as the default device but it is greyed out and can't be used.
    When I look at the volume settings for the system I see the green bars moving. There is sound in there somewhere but I can't access it.
    The headphones work.
    The front jack works.
    According to W7 my drivers are OK.
    I do not have enough knowledge to know where to look next.
    Hope somebody can help me fix this.
    Thanks.
    Halfbaked

    A:W7 does not play any sounds. Need help.

    Hello Halfbaked,

    First of all, have you the latest Vista driver for your chipset ? You can find it here : http://dlsvr01.asus.com/pub/ASUS/mis...10_Vista_n.rar

    Then I heard of that problem, it seems that your headphones are the default device whereas you should have the speakers as a default, try to install the driver i linked in order to see if it can solve that problem.

    Good luck !

    Read other 1 answers
    RELEVANCY SCORE 78.4

    I installed the latest build 7100 and it won't let me play my music. I get a popup window with the message:

    Windows Media Player cannot access the file. The file might be in use, you might not have access to the computer where the file is stored, or your proxy settings might not be correct.

    I tried taking ownership of the directory, but still no go.
    What am I doing wrong??

    A:Won't let me play my sounds

    Did you install the driver for your soundcard?

    Read other 9 answers
    RELEVANCY SCORE 78.4

    Windows XP Home Edition
    IE 7
    Windows Media Player 11
    (All of these installed a week ago)

    Issue:
    Webpages with mp3 backgrounds (i.e., bgsound) are not played by IE7; there is no sound.

    What works:
    - Playing the same file directly from my PC (no IE).
    - Get sound OK from this webpage using another PC.
    - Get sound OK playing YouTube vids

    Checked:
    - Browser Setting - Playing sound from webpages is enabled.
    - Volume: All volumes up; no volumes muted.

    Tried:
    - A popular registry import fix (no change); re-imported original key settings
    - Installed Windows Media Player SDK (no change).
    - Ran FileMon during the time when the webpage would be initiating the mp3. Some files were shown as "not found", but those may normally not be found, for all I know.

    Add-Ons listed by IE:
    Adobe PDF Link Helper
    Diagnose Connection Problems...
    HP Clipbook
    HP Print Clips
    HP Print Enhancer
    HP Smart Select
    NitroPDFBHO Class
    PDF Download
    PDF Download - Options
    Shockwave Flash Object
    Windows Messenger

    I don't see a Windows Media Player ActiveX listed. Should there be?

    Thanks
     

    A:IE does not play sounds

    Read other 7 answers
    RELEVANCY SCORE 78.4

    Greetings,

    Over the past couple of days, my kids have been saying that they hear sounds starting to play out of nowhere. I've checked active programs and processes, the only thing that is suspect is an item in start-up: c:\progamfiles\commonfiles\alg.exe ... I've ran MalwareBytes, removed the items it suggested, uninstalled the torrent and p2p program the kids were using, and performed the log scans as outlined. Here they are. Any help would be appreciated...

    JP Balzen


    DDS (Ver_09-11-24.02) - NTFSx86
    Run by John at 21:35:53.21 on Fri 11/27/2009
    Internet Explorer: 8.0.6001.18828 BrowserJavaVersion: 1.6.0_17
    Microsoft? Windows Vista? Home Basic 6.0.6002.2.1252.1.1033.18.1918.785 [GMT -5:00]

    SP: Windows Defender *enabled* (Updated) {D68DDC3A-831F-4FAE-9E44-DA132C1ACF46}

    ============== Running Processes ===============

    C:\Windows\system32\wininit.exe
    C:\Windows\system32\lsm.exe
    C:\Windows\system32\svchost.exe -k DcomLaunch
    C:\Windows\system32\nvvsvc.exe
    C:\Windows\system32\svchost.exe -k rpcss
    C:\Windows\System32\svchost.exe -k LocalServiceNetworkRestricted
    C:\Windows\System32\svchost.exe -k LocalSystemNetworkRestricted
    C:\Windows\system32\svchost.exe -k netsvcs
    C:\Windows\system32\svchost.exe -k GPSvcGroup
    C:\Windows\system32\SLsvc.exe
    C:\Windows\system32\svchost.exe -k LocalService
    C:\Windows\system32\svchost.exe -k NetworkService
    C:\Windows\system32\rundll32.exe
    C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe
    C:\Program Files\Alwil ... Read more

    A:Sounds play out of nowhere

    Hi,

    Please do the following:

    Download Combofix from either of the links below, and save it to your desktop.

    Link 1
    Link 2



    **Note: It is important that it is saved directly to your desktop**

    --------------------------------------------------------------------
    IMPORTANT - Disable your AntiVirus and AntiSpyware applications, usually via a right click on the System Tray icon. They may otherwise interfere with our tools. If you have difficulty properly disabling your protective programs, refer to this link here
    --------------------------------------------------------------------

    Double click on ComboFix.exe & follow the prompts.When finished, it will produce a report for you.
    Please post the C:\ComboFix.txt for further review.

    Read other 8 answers
    RELEVANCY SCORE 78.4

    My IE will not play sounds from sites like ebaum, youtube, etc. I went into IE advanced settings and checked the box beside play sounds but nothing is working. Any advice would be appreciated.
     

    A:IE7 will not play sounds

    What are the settings on "control panel">device volume>advanced???
    Ben
     

    Read other 2 answers
    RELEVANCY SCORE 78.4

    Well, that's it, mostly. I know VB.Net can play sounds, but I have no idea how to do it. Little help please?
     

    Read other answers
    RELEVANCY SCORE 78.4

    Hi there,
    Recently I've been having a problem with the sound on my computer. I can only play MP3s and WMAs, but only in Windows Media Player. .wavs do not play, which means there are no system sounds. And when I'm watching something on a site like youtube, the sound won't play either. I've also tried to install codecs, but that didn't work either. I'm using Windows Vista.
     

    Read other answers
    RELEVANCY SCORE 78.4

    Hi there,
    Recently I've been having a problem with the sound on my computer. I can only play MP3s and WMAs, but only in Windows Media Player. .wavs do not play, which means there are no system sounds. And when I'm watching something on a site like youtube, the sound won't play either.

    A:Certain sounds won't play

    I've also tried to install codecs, but that didn't work either

    Read other 2 answers
    RELEVANCY SCORE 78.4

    my computer won't play any sounds other than system sounds. i have a creative sound blaster PCI512 sound card and im running windows xp pro. i tried downloading the driver update from the creative website, but it had no effect.
     

    A:trouble hearing sounds other than system sounds

    try uninstalling your sound card from your device manager and check if your card is seated properly in the slot. re-install and boot.
    if problem persists call a doctor. lol.
     

    Read other 1 answers
    RELEVANCY SCORE 78.4

    Hi,

    I've got a weird one: I hooked the HDMI from the PC to the television and get great picture, but the sound is weird. I get system "dings" and whatnot, but I don't get the audio from games or YouTube videos. I've already tried setting the default audio device to the HDMI port, but I get sound from the speakers on the PC, not via HDMI.

    The video card is an EVGA 750 Ti SC, running on a Biostar HiFi A85W.

    Thanks,
    Jack

    A:Get system sounds, but NO YouTube or game sounds. Help?

    If you have the Default Audio Playback Device set as HDMI then you should be getting sound only from HDMI. Sounds like that is not happening.

    You should have the NVDIA High Definition Audio and the regular PC audio (whatever that is) shown in the Device Manager, Sounds section. If you do not have NVIDIA High Defintion Audio, or only the generic Windows installed "high Definition audio driver (codec) shown for the HDMI audio that could be the problem.

    Uninstall the Video Card, in the Device Manager (do not uninstall the drivers) then restart the PC and when Windows starts it will detect and reinstall the Video Card. See if this corrects the problem. If not, install or reinstall the latest NVIDIA driver.

    Jack (too)

    Read other 3 answers
    RELEVANCY SCORE 77.6

    The volume on taskbar is turned all the way up like it playing but no sounds plays.
    I dont know what happen to the sounds.I went to sounds and its say it's works.

    A:Sounds wont play

    Originally Posted by lynn618


    The volume on taskbar is turned all the way up like it playing but no sounds plays.
    I dont know what happen to the sounds.I went to sounds and its say it's works.



    Hey lynn,


    Did the sound work before?

    When you went to sounds and it was working do you mean here?
    [IMG]file:///C:/Users/pooch/Desktop/Capture.JPG[/IMG]

    If yes then try clicking configure and follow the Wizard to setup your speakers

    Next click on properties
    and then on levels
    Then make sure that the sound is turned up
    I hope this helps

    Pooch

    Read other 2 answers
    RELEVANCY SCORE 77.6

    My Windows 7 computer won't play most sounds when an event occurs. I've already gone into the Sound window from Control Panel, and the sounds still won't play. The following program events DO play a sound : default beep, device connect, device disconnect, device failed to connect, empty recycle bin, windows change theme, windows logoff, windows logon, windows UAC, and start navigation. The following events DO NOT play a sound: Asterisk, Critical Stop, Exclamation, and System Notification. How can I fix this? I can appreciate any help. Thanks.

    A:Some System Sounds Won't Play

    Have you tried changing the Sound Scheme to something other than the "Windows Default (modified)" that you have. Then change it back to the Windows Default Modified and see if that fixes it.

    Read other 7 answers
    RELEVANCY SCORE 77.6

    I click on the speaker
    then audio devices
    then sounds
    I click on (example desktop mail notification)

    windows notify email. wav pops up
    I click on test

    no sounds

    and this goes all wav. files

    A:no wav. file sounds will play

    Do you have a filetype association for .wav - here: Control Panel\Programs\Default Programs\Set Associations

    Read other 3 answers
    RELEVANCY SCORE 77.6

    Okay, so this problem has been bugging me for a couple of weeks now. My computer will not play any sounds through the speakers unless it is through a media player and the file is on my computer. I have a Realtek AC97 sound driver. I know that my speakers are fine because my Xbox 360 is hooked up to them and they play perfectly.

    I have even done an XP repair install, this has not helped either. Sometimes, when a sound needs to be played, the speakers make a bumping crack (if you know what I mean ). When I play a game on my computer, they just make a constant crackle. It is as if they want to play an instrument but don't have a music book.

    I tried downloading that codec pack (forgot the name, but it's popular). I have tried fully uninstalling all my sound drivers and stuff and then reinstalling from manufacturer's website. I have tried all the suggestions out there about editing the registry and stuff, they haven't done anything either.

    I did get it back from the pc shop recently because they replaced the hard drive with a new 500gb one and the sound did not work from the moment I turned it on. I would like to avoid having to spend more money there and instead see if this is something I can fix with a mouse and keyboard?

    Thanks for reading and I hope you can help.
     

    A:Sounds ONLY play from files?

    Take the computer back to the repair shop. They shouldn't charge you to fix this sound issue
     

    Read other 1 answers
    RELEVANCY SCORE 77.6

    When I change a few system event sounds, such as Logon and Logoff soundswith two particular files, NOT default Windows sounds, and "test" they won't play, but if I set them back to default or any other .wav file in the drop-down list, those all work. I might note, that I made this change and did have the sounds working, but now, they won't work at all. I have tried to move the file and redirect the "system" to the new location and nothing. I can open the sound clips in Media Player and they are fine, but "windows" just won't play the audio when I logoff or logon. Any suggestions folks?

    A:Sounds will not play when not set to default ones

    FIXED!

    Did a driver rollback on my Raeltek HD audio card, retried and all is working! Funny thing is, ALL the defaul Windows Media .wav files played, but messing around, I also found that Windows Narrator wouldn't work either! After I did the driver roll back, all was fine!

    Read other 1 answers
    RELEVANCY SCORE 77.6

    Hey all. I'm wondering why windows 7 doesn't allow you to play sounds thru 2 different jacks or ports. As in, my case has USB, front headphones jack, and rear speakers jack.

    But I can only at one time use one of the 3. I can only have sounds routed thru my speakers. Or thru my headphone jack, or my USB headphones. I can't have 2 running.

    Basically sometimes I want game sounds thru speakers and vent thru headphones. Or much simpler, I want 2 headphones running so my girlfriend and I can watch hulu together.

    My audio drivers are all up to date. It's a Windows 7 option/setting or lack there of.

    How do I get it to play sound thru both the front and rear speaker jacks simultaneously?

    A:Play sounds thru 2 ports

    No help?

    Not even a "Sorry, that's not possible?"

    Read other 2 answers
    RELEVANCY SCORE 77.6

    I've been having this really strange problem lately. Sometimes when I plug in or in rare cases when I unplug my headphones random sounds starts playing. Advertising, sounds from movies, music, anything.

    It seems to start playing, not at the beginning of the "sounds", and it does not play until the end of them. Also, these sounds are NOT on my computer anywhere. They are completely unrecognized by me. When they play, a strange "program" appears in the sound mixer. See attached screenshot.

    Anyone else having this problem?

    A:Random sounds play

    Sorry for another post, it seemed like the image was deleted from the host server.

    Also, I might add that there are often several random sounds playing simultaneously.

    Read other 3 answers
    RELEVANCY SCORE 77.6

    Hi everyone,Until a few minutes ago my computer was playing sound files perfectly fine. All of a sudden I can't play any sound anymore. I tried testing Windows sounds in Control Panel -> Sounds and Devices, but an error messages appears which says -"ErrorWindows cannot play the file %systemroot%\media\Windows XP Battery Critical.wav file. It may be damaged or may not be a valid sound file. Replace the file and try again."I'm also unable to hear audio on the Internet and on Windows Media Player / VLC.Any idea what could have gone wrong? Edit: I have a Dell Dimension 9150.

    A:Can't play sounds on my computer

    If you go to start, run, devmgmt.msc do you see any yellow question marks next to your sound drivers? It used to happen to every time I ran windows update on xp, it replaced my drivers with ones that didn't work.

    Read other 2 answers
    RELEVANCY SCORE 77.6

    Hi, I've recently had a lot of spyware on my computer that I've been trying to get rid of. I've got a big part of it removed, but after my efforts my speakers have something weird going on. I can play music from my iTunes fine, but any sound I try to play from my browser won't play. I don't get any errors, I just don't hear anything.

    The only audio device I have in my device manager is "Unimodem Half-Duplex Audio Device", which makes little sense to me. I'm not sure if that's referring to my speakers or not. When I go to Sounds and Audio Devices in the control panel though, it tells me there are no audio devices connected.

    So my questions are: Is this "Unimodem Half-Duplex Audio Device" referring to my speakers? And if not, what can I do to get my computer to detect the speakers? Obviously they're hooked up right and functional, so what else could the problem be?

    My operating system is XP. Hopefully I gave you guys enough information. Any help would be greatly appreciated.
     

    A:Solved: Some sounds won't play

    Read other 10 answers
    RELEVANCY SCORE 77.6

    Some system event sounds won't play in Vista on my Dell Inspiron 1525. It was working until about a week or two ago and I have no idea what happened. I've searched here and elsewhere, chatted with Dell tech support and tried absolutely everything I can think of.

    The problem is some even sounds work, like Startup, Shutdown, mail notification and some don't like Asterisk, Default Sound, Close Program. When I use the Test button in the sound scheme scheme area the sound will play, but then the sound won't play when the event happens in Windows.

    Things I've tried:
    -updated sound driver (confirmed with Dell support)
    -upgraded to SP2
    -checked items in services.msc to make sure Themes support and other sounds items are running
    -used default sound theme and overall theme
    -checked Mixer to make sure nothing is muted (even though some sounds are playing)
    -other things I can't even remember
    -scannow

    After upgrading to SP2 I apparently don't have restore points going back far enough.

    Anything I can try? This is driving me nuts even though it's not anything critical. Thanks.

    A:*Some* System Sounds Won't Play

    other drivers can conflict with this..u can try getting drivermax its free and it will tell u what drivers need updated and things like that..idk try that

    Read other 5 answers
    RELEVANCY SCORE 77.6

    It's wierd,I can play music in Itunes but I can't hear sounds from anything else! I opened sound properties everythings like grayed out! And when I try to play windows sounds it says that it can't play the sound and my video may be in use. I tried starting the service but it wan't work!
    Here's what I see:

     

    A:Solved: Cannot play sounds

    Read other 16 answers
    RELEVANCY SCORE 77.6

    Audio output in media player 9/10 sounds like it is playing too fast, the person's voice sounds like they are one of the chipmunks. No not Alvin hahaha
    Anyway what would cause this? ALVIN!!!!!!!!!!!!!!!!!!!!!! hahaha
     

    A:CD's play but it sounds like the Chipmunks

    WMP9 win2K rebuilt computer a while back and it has been this way since. Maybe up for XP and WMP10 but would like avoid that if possible for a year or two. XP's not cheap. Any help would be very much appreciated. Jim Croce doesn't cut it as one of the chipmonks.
     

    Read other 2 answers
    RELEVANCY SCORE 77.6

    Windows XP Home Edition
    IE 7
    Windows Media Player 11
    (All of these installed a week ago)

    Issue:
    Webpages with mp3 backgrounds (i.e., bgsound) are not played by IE7; there is no sound.

    What works:- Playing the same file directly from my PC (no IE).
    - Get sound OK from this webpage using another PC.
    - Get sound OK playing YouTube vids

    Checked:- Browser Setting - Playing sound from webpages is enabled.
    - Volume: All volumes up; no volumes muted.

    Tried:- A popular registry import fix (no change); re-imported original key settings
    - Installed Windows Media Player SDK (no change).
    - Ran FileMon during the time when the webpage would be initiating the mp3. Some files were shown as "not found", but those may normally not be found, for all I know.

    Add-Ons listed by IE [toolbarcop.exe not runnable]:
    Adobe PDF Link Helper
    Diagnose Connection Problems...
    HP Clipbook
    HP Print Clips
    HP Print Enhancer
    HP Smart Select
    NitroPDFBHO Class
    PDF Download
    PDF Download - Options
    Shockwave Flash Object
    Windows Messenger

    I don't see a Windows Media Player ActiveX listed. Should there be?

    Thanks

    A:IE doesn't play sounds

    Try to use that web site with the Mizilla firefox , it working , then its a case with internet explorer , for that sake , open the internet explorer Tools > internet options > advaced . and click on the reset. it will solve your issue .
    But if that is not playing then its a case of device drivers . on the computer .

    Read other 2 answers
    RELEVANCY SCORE 77.6

    Hello, from my username you can tell I am experienced with Macs. However, I am using a Windows computer for a school project and I am having trouble with Powerpoint.

    I'm using several sound files for my presentation. Most of them are midi files from Clip Art. Everything was working fine, and all the sounds were playing, so I saved the presentation and then I added another file, in wav format.

    This file wouldn't play in previews or in the slideshow, so I deleted it and tried again. Still didn't work. I took it out again, and tested the presentation without it. None of the other sounds would play.

    How can I get the sounds to play, and what do you think caused this? I didn't move any files or anything. This is so confusing!

    Any help would be appreciated.
    -macbook_girl
     

    A:Powerpoint Won't Play Sounds?

    What version of PowerPoint are you using?

    Are you sure the sound has NOT been "muted' on this system?
     

    Read other 2 answers
    RELEVANCY SCORE 77.6

    I have Win XP Home SP3 and I use mIRC 6.35 for xdcc download. When I choose mp3 file to play sound for events that listed at Tools --> options -->sounds,

    mIRC crashes and a message appear saying that " mIRC has encountered a problem and need to close".

    If I went to set sound for even I have first to convert them to .wav.

    What is the solution since some scripts like xdcc klipper for mIRC doesn't allow you to choose the files for the sound and they are mp3?

    Note : I can play mp3 file normally outside mIRC ( I can play them with windows media player 11 , media player classic or VLC)

    Read other answers
    RELEVANCY SCORE 76.8

    Hope someone is good with Flash files. I only want this movie I made and put on my index page to play the sound once.

    So, if a visitor clicks on "products" and then goes back to the home page...I do not want the movie to play the sounds again.

    Any clue? Thanks to all.
     

    A:Want Flash file to play sounds ONCE

    http://forums.techguy.org/showthread.php?s=&threadid=129062

    Closing duplicate, please post question only once.
     

    Read other 1 answers