Over 1 million tech questions and answers.

Lenovo G40 cannot detect USB cable connected to Android device, plugged in usb 3 port

Q: Lenovo G40 cannot detect USB cable connected to Android device, plugged in usb 3 port

Lenovo G40 cannot detect USB cable connected to Android device, plugged into its usb 3 port.How to solve this ? Please help me.. !

Read other answers
RELEVANCY SCORE 200
Preferred Solution: Lenovo G40 cannot detect USB cable connected to Android device, plugged in usb 3 port

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

RELEVANCY SCORE 72.8

Not sure if this is a hardware of software issue. Whenever I plug my APC UPS/battery backup cable into the PC's USB port, the computer does not the turn off the screen and go to sleep as per power management settings. It took me a while to figure this one out. When I unplug the UPS cable, the computer screen turns off and the unit sleeps as configured. So it's 100% caused by the USB port. For clarity, the cable I'm talking about allows the PC to communicate with the UPS to monitor voltage and manage shutdown in the event of a power failure. On the desktop, I run APCs PowerChute software. I have tried changing various power management advanced settings but it makes no difference. Any suggestions on how to resolve this? I do want the keep monitoring the UPS and do want my computer to sleep.   

Read other answers
RELEVANCY SCORE 72.4

Hey, people.

I seek your wisdom,

It looks like my ethernet port (Realtek PCIe GBE Family Controller) Does not detect my ethernet cable.
It simply does not show up.

I have tested the cable with a different device and it works.

I have tried a bunch of stuff online but can't seem to find any solutions.

Is something wrong with my ethernet port? I have looked for updates and stuff and it works.

Please give me some assistance here.
 

A:My ethernet port does not seem to detect my Cable.

Read other 15 answers
RELEVANCY SCORE 72

I just plugged in a usb cable, heard the usb disconnect sound and now my usb port has stopped working. I immediately unplugged the cable, and it is still not working. What should I do?
 

A:plugged in usb cable, usb port no longer works

Read other 8 answers
RELEVANCY SCORE 71.2

Reg : I want buy a suitable Device for Samsumg Android to PC Bluetooth COM (serial) port Connection Create

I Sureshkumar , Now Iím Sending SMS (From my personal SMS Software) Using Nokia Mobile Connect to PC Via Bluetooth COM (serial) port Connection . But I now changed to Samsung android Mobile , itís connection Bluetooth done but canít Create COM (serial) port Connection. So I want a Suitable Device for Connect Mobile to PC (purpose of sending Sms from PC to Mobile)
 

A:I want buy a suitable Device for Samsumg Android to PC Bluetooth COM (serial) port cr

Hi and welcome to TSG,

I realize your first language is not English but unfortunately your post makes little sense. Are you looking for a device, a bluetooth driver, a cable, or an app?

Have you looked at specialized apps for PC texting? There's quite a few, here's some: http://lifehacker.com/the-best-way-to-text-from-your-computer-on-android-1572831393
 

Read other 1 answers
RELEVANCY SCORE 70.8

v3-112p, My HDMI port wont detect a cable, i try to put in the two cabkles ive got,both work and my laptop wont detect them, ive tried updating the drivers i could only find vga drivers so tried that

Read other answers
RELEVANCY SCORE 68.8

I have create and PC-PC connection, but my Android device don't see notebook's wi-fi. How to make a Wi-Fi access point visible for Android device?

Read other answers
RELEVANCY SCORE 68.8

my hdd usb 3.0 and my printer hp photosmart don't apperar and they appear on the device manager. 

A:USB device connected to port but I can't see device in My Computer

It is hard to know from here, but an HDD won't appear until it is initialized, partitioned and formatted with a drive letter assigned.  The printer should appear in the control panel under devices and printers,

Read other 1 answers
RELEVANCY SCORE 67.6

Hi all,

When I turn my desktop on it won't boot up to Windows.

Instead it does this:

First it shows

DEL: Enter Setup F12: boot menu

... 10 seconds later it says

Detect drives done, no any drive found

and after 2 seconds it immediately dissappears and goes to the next screen that says

AHCI Port0 Device Error
Press F1 to resume

if i dont push anything it stays on this screen, so i push F1 to resume.
So what I've tried to do to fix the problem.

First I try pushing Del: Setup or F12 Boot menu... it immediatley brings me to the AHCI Port0 Device Error Press F1 screen.

So that leaves me no choice but to press F1 once I hit that screen.

After about a minute it gives me the options:

1) Launch startup repair (recommended)

2) Start windows normally

I try both options and they both say "Windows is loading files...." and then brings me to the screen where it just says (c) Microsoft Corporation with the green loading gif, then it goes to a black screen and nothing happens even after 30 mins for both options.

So I tried using the operating system recovery disks that were provided with the computer.

Restarted the computer with the disk in and pushed Alt+F10

It says "windows is loading files", then it says starting windows and nothing happens even after waiting an hour.

Tried this a few times and it just sits at "starting windows"

Please someone help. Ive had this computer for about 6 months now but i lost the receipt after movin... Read more

A:ahci port 0 device error detect drive none

Read other 16 answers
RELEVANCY SCORE 67.2

Hello Community-  I recently purchased a Lenovo X1 Carbon along with a Lenovo Thunderbolt 3 and two monitors. I have tested out the monitors individually with another computer, and they work fine.  Currently, I have one monitor connected via VGA to the Thunderbolt dock, and I have 1 monitor connected via HDMI to the Thunderbolt dock, which is connected to my Carbon x1. I only have connectivity with the VGA connected monitor, and do not have connectivity with the HDMI connected monitor, although I hear the system "connection sound" when I plug in the HDMI cord.  What is the issue here?  My goal is to have two monitors connected via Lenovo Thunderbolt 3 docking station to my X1 Carbon laptop. Thank you

Read other answers
RELEVANCY SCORE 66.8

How can I get my Optiplex 990 to recognize the second display port. I bought the display port adapter for the HDMI to my second monitor and it still wont recognize it, and idea how i can get this up and running? I need both monitors for what im doing so this is really messing things up for me.

Read other answers
RELEVANCY SCORE 66.8

lenovo T540P ,i can see the data on usb but error Doesnt reconnize it

Read other answers
RELEVANCY SCORE 66

As the title says, top right USB port on my T470 doesn't work after BIOS v1.42 update when device is plugged in on boot.  Non of devices power up when plugged into that port. Naturally there's nothing in dmesg. This is not OS-dependent since devices don't power up in BIOS screen as well. The other 2 ports still work as expected. Restarting doesn't help. After some cold boots the ports starts working again. This never happened with previous BIOS versions.

Read other answers
RELEVANCY SCORE 65.6

Hi,

I got a problem with USB cable. When I plug it in there is no action from system side. It should at least give me a message like"Unknown Device" but there is NO such message. I don't see it also in device manager...
I've checked same cable on different laptop (Windows 7) and it shows as "Unknown Device".
Scan for hardware changes also dont work for it...
Can anyone help me with this?
- how to debug it? I've tried Microsoft and Intel drivers but with no luck

I am using Windows 10 - Intel 6 Series / C200 Series Chipset Family USB Enhanced Host Controller - 1C2D & 1C26 USB Drivers

A:Connected USB cable - no action ,not visible in device manager

Hey, do the following
? Press Win Key + R to open run then type devmgmt.msc to open device manager.
? In device manager go to universal serial bus controllers. It will display a list of all USB devices. Plug and remove the device so as to find the USB device which is not working. Once you found device, right click and go to properties.
? In properties, go to details tab then in property option select device instance path. Now copy the value in notepad. It will be required in the next step.
? Now Press Win+R and type regedit in Run box
? Go to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\USB\<Device Instance Path>\Device Parameters
(Device instance path is what you copied in notepad)
? In the device parameter check if EnhancedPowerManagementEnabled showing value 1. Double click on it and change the value to 0. Now Reboot.

Read other 7 answers
RELEVANCY SCORE 64.4

I have an issue with the Bluetooth connection of my Lenovo U31-70 notebook. Even I have connected and paired my Bluetooth headphone, the notebook still cannot detect it as a playback device. It just connected as a device categorized as unknown rather than an audio device. What should I do to let my notebook detect my Bluetooth headphone as an audio playback? PS In the photo, BeoH5 is my Bluetooth headphone, but it did not show as a playback device.


























2017-09-11 (1).png ?227 KB

Read other answers
RELEVANCY SCORE 64.4

Hi there
I've noticed that when I connect a USB2 external drive to a USB3 port it actually performs better than when even on a "Hi-Speed" USB2 port. -- transfer rate from USB2 to HDD is around 10 - 15 Mb/s faster than when on a USB2 port.

I have two USB3 slots on my computer -- I have a Targus USB3 powered hub connected to one of the ports and connect the USB2 disk to the USB3 hub.

If you have any legacy USB2 disks it's probably worth connecting to the USB3 port --seems in my case to work much better.

Not sure if you mix USB2 and USB3 disks on the same hub though -- might try that later.

Cheers
jimbo

A:USB2 device performs faster if connected to USB3 port !!

also noted that my native USB2 ports copy faster than Windows 7 used to.
Used to get 22MB/s, now getting 27MB/s.
Same hardware. That can only be good

Read other 2 answers
RELEVANCY SCORE 64.4

Hi there
I've noticed that when I connect a USB2 external drive to a USB3 port it actually performs better than when even on a "Hi-Speed" USB2 port. -- transfer rate from USB2 to HDD is around 10 - 15 Mb/s faster than when on a USB2 port.

I have two USB3 slots on my computer -- I have a Targus USB3 powered hub connected to one of the ports and connect the USB2 disk to the USB3 hub.

If you have any legacy USB2 disks it's probably worth connecting to the USB3 port --seems in my case to work much better.

Not sure if you mix USB2 and USB3 disks on the same hub though -- might try that later.

Cheers
jimbo

A:USB2 device performs faster if connected to USB3 port !!

also noted that my native USB2 ports copy faster than Windows 7 used to.
Used to get 22MB/s, now getting 27MB/s.
Same hardware. That can only be good

Read other 2 answers
RELEVANCY SCORE 64.4

Hey guys, I am having a weird problem with my Lenovo Y510P, there's a LVDS cable which connects the motherboard to the lcd. When I disconnect this cable, the system boots perfectly and I can see the desktop when connected over hdmi to TV. However when I connect it back, the laptop doesnt even POST, no lights, no fans, nothing. I am unable to find the source of this problem, is it the LCD that's dead or some component on the motherboard? A short somewhere? 

A:Lenovo Y510P doesnt POST when LVDS cable connected

My first guess would be a short in that cable since it probably gets flexed alot (if it is the one I am thinking of), and they are pretty cheap. NEW LVDS CABLE FOR LENOVO Y510P 1080P FHD LCD LVDS CABLE VIQY1 DC02001KT00https://www.aliexpress.com/item/NEW-VIQY1-DC02001KT00-LVDS-CABLE-FOR-LENOVO-Y510P-HD-1080P-FHD-LCD-L... Good Luck,

Read other 1 answers
RELEVANCY SCORE 64.4

I plugged my laptop into an integra 30.4 receiver via HDMI port (multiple ports) and with the receiver on the right device port and connected to a tv or a projector and I get no audio out of the HDMI port only Video. Video works great!

The laptop is an alienware laptop on Windows 10 (upgraded from windows 7 purchased November of 2011). The HDMI would transfer audio and video in windows 7 intermittently for a year or two. However, I had to turn the tv, receiver, and computer on in a specific order and eventually, approximately 1 hour of doing this each time I wanted audio I'd get the audio over the HDMI cable until I shut down....

I've been on windows 10 now for a while and never have gotten the HDMI audio to work. I kinda gave up but would like to use my laptop now to play movies to my new epson 4k projector and am unable to get audio to work at all. Video is phenomenal.

The HDMI port shows up in the device manager under sound devices. However, constantly shows "Cable not plugged in" whether the cable is or is not plugged in.

It's an older Geforce card - wanna say it's a Geforce 555. Also has an intel graphics adapter as well. I've done all the nvidia updates, windows updates, I've gone so far as removing the sound adapters and rebooting, removing the graphics adapters and letting them reinstall. The HDMI audio port always comes back with "Cable Not plugged in." It's staring me in the face constantly.

I kinda gave up and switched to broadca... Read more

Read other answers
RELEVANCY SCORE 64

Hi All,
I am writing code for handheld device using WinCE.

My problem is, i have to read/write a text file from/to a desktop machine to the handheld device, which is connected through serial port of desktop machine.

please help me anyone to find out the solution of it.

I have tried to connect the device to the desktop machine but how to read a specified file which is on desktop location from here.

Vandana
 

A:Reading/Writing data from/To Handheld device which is connected through serial port

Do you want the device to read a file from the PC or the PC to send a file to the device? These two approaches are fundamentally different.

If you want the device to read that file without user interaction, then you have to write a special device driver or a monitor program that would listen for requests from your device and provide the file.
 

Read other 2 answers
RELEVANCY SCORE 63.6

I have a lenovo z50-75. Recently, when playing Football Manager 2017, I have had the 'thread stuck in device driver' blue screen when I connect or disconnect  the laptop charger. I have updated all drivers to the latest versions and checked that I have the latest BIOS - A4CN40WW (V 2.09). I also ran a hardware scan on Lenovo Solution Centre which detected no problems.Does anybody know why this is happening and how I could go about fixing it?

Read other answers
RELEVANCY SCORE 63.6

HI,My YOGA 720 has been working fine but I bought an external plug and play CD/DVD drive and the computer does not recognize it. I tried searching this forum but could not find an answer.  I plug it into the usb port and it is not seen.Please help

Read other answers
RELEVANCY SCORE 63.6

When I connect my iPhone 6 to the port replicator USB port (regardless of which) it looses connection frequently. Not if I connect direct to the X230. I have checked the driver update in the device mgr, all updated.

A:Lenovo x230 - 2330-1E0 - connected to port replicator - looses USB connection

Is it plugged into AC?

Read other 2 answers
RELEVANCY SCORE 63.6

When I connect my iPhone 6 to the port replicator USB port (regardless of which) it looses connection frequently. Not if I connect direct to the X230. I have checked the driver update in the device mgr, all updated.

Read other answers
RELEVANCY SCORE 62.8

I have a hardware device that supports three USB interfaces, serial, storage and RNDIS. The device works fine on most of the Windows 7 service pack 1 PC, however the serial port and storage interface are failed to be detected by the Windows 7 on two newly
purchased DELL desktop PCs. When the device is plugged in, the RNDIS is immediately detected and the USB viewer can retrieve all three interface descriptors from the RNDIS. However no composite device entry is generated under the USB controllers in Device
Manager. This is a composite device, normally it should show up. When I plugged the same device to a working PC, I can see the composite entry under the USB controller and three other entries under the storage, network and Ports. If I disabled the RNDIS on
the device side, the two serial port and storage will show up as composite device under the USB controller and everything works fine. It looks like on these new problematic DELL PCs, the RNDIS takes over and never tries to discover the other two interfaces.
I can not figure out what causes the problem and how to trouble shoot this problem. Thank you for your help. Any hint could be useful.

Jeff

Read other answers
RELEVANCY SCORE 62.4

I connected my laptop with HDMI cable to LED TV. I can play videos bu cannot hear sound TV. but i can hear sound on laptop.  i have checked the playback devices where i cannot see the listed TVcan any one help me with this.

Read other answers
RELEVANCY SCORE 57.6

Hello,

Since last night, my LAN connection has been giving me the error "Network cable unplugged." I have tried swapping the cable with another, swapping the ports on the router, restarting the router, power cycling the router, turning off the router and my computer and then turning them back on, and nothing has worked.

My computer has two network connections: Realtek PCIe GBE Family Controller and a Hamachi network, which the computer is using (but not getting Internet on, of course) - I assume because it isn't giving a network cable unplugged error. This is the network controller that comes on my Gigabyte MA790X-UD4P motherboard, and it has the latest driver from the manufacturer's site (7.6.820.2009). In the device manager, it says that the device is working properly. There is a green light under the ethernet cable on the router, but not where it attaches to the motherboard (I can't remember if there was one before or not, though).

The Realtek Diagnostics Tool says the following:
IP Address 0.0.0.0
Connection NAme: Local Area Network
Link Status: Disconnected

It has a tab for Cable diagnostics, which says the following (Pair/Length/Status):

1-2 0 Normal
3-6 115 Normal
4-5 0 Normal
7-8 191 Short

When I run diagnostics, Register, Mac Loopback, PHY Loopback, IRQ, and FIFO all pass.

Here is what ipconfig/all says:

Primary Dns Suffix . . . . :
Node type . . . . .: Broadcast
IP Routing Enabled . . . . : No
WINS Proxy Enabled . . . . . : No

Ethernet adapter Lo... Read more

A:Network Cable Unplugged error: cable is plugged in

  
Quote: Originally Posted by sodivided


It has a tab for Cable diagnostics, which says the following (Pair/Length/Status):

1-2 0 Normal
3-6 115 Normal
4-5 0 Normal
7-8 191 Short



Have you tried a different network cable? Your diags here say you have a short on 7-8.

Read other 3 answers
RELEVANCY SCORE 57.6

Today I tried to connect my LG 880 to my PC with win 7. The PC dosnt detect the android. Tested it on another PC with win 8, it worked then. Tried to connect a samsung S3 to my PC, that wasnt detected either.
This have never been a problem before on my PC earlier. Also tried different USB cords( all works on the PC with win 8), the USB-symbol appears on the android and in settings for USB on the android "media-sync" is chosen, which is correct when connecting the android to a PC. I tried to connect a philips mp3 player, that has minu usb, not micro usb as the androids I tested. The MP3 player was detected. Some help about why not the androids cant be detected and some advices how to fix it would be great

A:PC wont detect android

You could try searching your PC manufactures site for updated USB drivers for your system.

Also, could you fill out your specs please?
Here's how: System Info - See Your System Specs
Under System Manufacturer/Model Number add whether it is a desktop or laptop and whether self built.

Log in to Seven Forums and you will be able to transfer the info directly to the specs page in your profile from within the System Info app.
After doing this your specs will be available in each of your posts. Click on mine in the lower left to see how it should look.

Read other 4 answers
RELEVANCY SCORE 57.2

So I was browsing the internet on my samsung galaxy 4 and then clicked on a link on a webpage and it tried to take me to an ad site I don't remember what it was called but before it could load I quickly backed out of the page. I scanned my phone with Avast and 360 security and both of them said I was clean.
 
I went into my My Files folder and found a white ps.pid file that I have never seen before. I deleted it from my phone and then factory reset my phone. I did that like 3 times heh.
 
And then I also booted it up in recovery mode cleared my cache partition and did a factory reset from there. And when I went into Safe Mode I found this thing called popupuireciever in my All Aplications in the application manager
 
Then I still wasn't convinced that my phone was clean so I connected it to my win 8.1 computer and when I opened up my phone files on the computer the ps.pid file was still there so I deleted it and the computer asked if I wanted to permenantly delete it so I did.
 
Then when I tried to open up Malwarebytes so I could try to scan my phone (which I now know you can't do) and it asked for the admin approval ok thing I said ok but my screen didn't load back and it stayed greyed out like when the computer asks for admin rights.
 
Then I unplugged my phone and it went back to my screen and then when I tried opening up Malwarebytes again and I clicked ok for the admin rights it stayed greyed out and I couldn't get back to my regular screen.
... Read more

A:My Computer Went Crazy After I Plugged In My Android

Now I went to buzzfeed and there was a big black v shape that for a split second appeared and then went away I don't know what's going on

Read other 3 answers
RELEVANCY SCORE 56.8

I would like to watch videos on my Windows laptop and have the audio play from my Android phone. Is this possible?

The reason I want to do this is my audio jack on my laptop seems to be broken. I'm often in the library or others places where headphones are essential.

A:How to Stream Audio on Android Device while keeping Video on Windows Device

That would be very difficult.
Lets first find out if your if your Audio jack is broken.
Go to Start/Search and type devmgmt.msc Right click the devmgmt results and Run As Administrator. In the Elevated Device Manager are there any yellow flags? If so, these devices need drivers installed.
What is the make and model# of your laptop? Go to the manufacturers support/download drivers and type in your make and model# or service tag # and download the Chipset and Audio driver for your computer.

Read other 6 answers
RELEVANCY SCORE 56.8

I cannot connect any android phone to my notebook. i have tried everything like , tried connecting a different phone and changing the usb cable. i have also tried to connect my phone to other laptops, and it worked well, the problem is also not of the usb port because pendrives work properly.Help me please.

Read other answers
RELEVANCY SCORE 56.4

When I try to connect my android mobile phone with my laptop, it does not detect it .but it detect pendrive, etc. It does not detect on MTP mode ( media transfer) , on camera mode it shows internal storage on mobile phone .

Read other answers
RELEVANCY SCORE 56

My Lenovo thinkpad S1 Yoga 12 20DL0066ZA does not want to boot up when it is connected to the Dock and the network cable is connected. My Yoga has the latest Bios update: 1.30 and firmware update: 10.0.55.3000And I also have the latest drivers for the dock: V11019 and firmware: 2.33.000 Unfortunately there is no Network settings in BIOS > Config to disable UEFI IPv4 Network Stack Enabled or UEFI IPv6 Network Stack Enabled. In BIOS > Startup > boot  I have disabled PCI LAN ( it has 2 sub headings - LAN (0050B68AC40A) -IPv4 and LAN (0050B68AC40A) -IPv6) Can some help?

Read other answers
RELEVANCY SCORE 55.2

Hello:I've been having an issue with my Dell XPS Desktop (Intel Ethernet Connection I219-V Ethernet card).
When I connect this server to my router by an ethernet cable, all other other computers connected (Hardwired or Wifi connected) disconnect themselves from the internet. I get the same response when I connect to the Wireless Wifi as well.
It happens only with this Desktop running Windows 10.
I was told to change the DNS address to the OPENDNS Addresses - I tried and I had no luck. I do not have the Ethernet card or the Desktop in powersave mode. They do not go to sleep when idle.
Can someone please make any suggestions. Any input from your end would be very much appreciated.

Kennedy

Read other answers
RELEVANCY SCORE 55.2

AJA System Test fails on one or more of the external USB 3.0 hard disk drives connected under USBIF compliant USB 3.0 Hub (VIA KGH / Cypress HX3 / Microchip) which is connected to the Type-C port of Dell XPS13 running Windows 10, 64 Bit OS. Test Setup and steps to replicate the issue: 1. Self powered USB 3.0 hub connected to the Type-C port of the Dell XPS13 using a Type-C receptacle t0 Type-C plug. 2. Four USB 3.0 Hard disk drives connected to the downstream ports of the USB 3.0 hub. 3. Following test tool is installed and run (4 instances run, one instance each for each of the hard drives connected to the Dock) https://www.aja.com/assets/products/files/90/AJA_SystemTest-2.1.0-x64.msi Following are the tool settings:3a. 'Test File Size' = 512 MB3b. 'Settings > Run Continuously' selectedThe tool does continuous cycles of read / write to the selected Mass Storage device 4. USB traffic is captured on the upstream port of the USB 3.0 hub in continuous recording mode 5. One of the instances of the tool reports failure to access the drive after about 10 to 30 minutes after starting the test. Stop recording the USB traffic.
Sample set of Mass Storage devices used:
1. SinapisTek Poseidon Pocket SSD 128GB 2. Apacer AS710 USB 3.0 Portable SSD 128GB 3. Seagate Expansion 1TB HDD 4. BUFFALO HD-PZFU3 1TB HDD

Other observations:
1. Issue not seen on other Windows 10, 64 Bit platforms (Intel Series 7 chipset Desktop, latest Macbook, etc.)
2. During the test, it is ... Read more

Read other answers
RELEVANCY SCORE 53.6

Hello..

Tonight when I plugged my LG G-Pad into my laptop it made the usual audible tone but is now no longer visible. Worked fine about 2 days ago, now nothing.. Interestingly enough it works fine on my desktop (Win 7) and my office computer (also Win 7), but all the sudden it doesn't appear on my laptop where I need it most. I considered doing a restore, but it appears I'll have to re-install 8.1 again, and I'm not too keen on that as it was a nightmare in itself

Any help would be appreciated.

Thanks in advance..

A:Android tablet no longer visible when connected to USB.

Uninstall the driver in Device manager for that USB device and reinstall. Some tablets have a setting choice, to allow for when connected to a computer, if it is used as a media device, or storage device.

Read other 2 answers
RELEVANCY SCORE 53.6

hello

just upgraded to win10, i couldnt find a windows 10 forum, i was wondering if i should be looking to another web site or if someone here can help...


i would like to share my internet connection comes in thru ethernet card to usb port to android nexus 5 phone.

i dont want wifi hotspot, i work in camp and they are stupid enough not to want us to do this...

anyone have an idea how to do this?

thanks

A:reverse tethering on usb port for android

  
Quote: Originally Posted by paascal


hello

just upgraded to win10, i couldnt find a windows 10 forum, i was wondering if i should be looking to another web site or if someone here can help...




hi here is win 10 forum Windows 10 Forums

Read other 1 answers
RELEVANCY SCORE 53.2

I recently got a new computer. a windows 7 x64 bit
When i plug in any headphones (they all work perfectly), windows does not detect them as headphone but as speakers. i can still hear everything fine but the audio is just not right, even my ipod, using the same headphones has more bass and clearer sound. i have tried different steps already but none seem to work. i am no computer wiz so does anybody know what can be wrong?

A:My new computer will not detect any headphones plugged in

are you using an audio manager like Realtek? Also what exactly is your sound card info?

Read other 6 answers
RELEVANCY SCORE 52.8

I am using HP Pavailion G6 notebook with product number LR774PA#ACJ . My laptop USB ports are not detecting any of the detecting phone(android/ window) or any other any storage device. Kinldy find the attached screenshot of device manager.

Read other answers
RELEVANCY SCORE 52.4

The laptop would detect when I plug in my headphones but sound wouldn't come out of it. When I would plug it in and out again, the sound would come out of the internal speakers instead. I also noticed that my spotify wouldn't even play music with my headphone plugged in (says the song is not available) but when I take out the headphones, it would play music normally. I don't know if it has anything to do with it, but I'm using my apple earphones.

Read other answers
RELEVANCY SCORE 52

5 PCs Connected to Local Network:
1- Win10 Home - V.1511 10586.545
2- Win10 Pro - V.1511 10586.545
2- Win10 Pro - v.1607 14393.105

Win10 v.1511 Home, 2 - Win10 Pro V.1511, and 1- Win10 Pro v.1607 are all hard wired Ethernet.

1- Win10 Pro V1607 connected via WIFI (5ghz)

All Network shares are set, Password Protected Sharing is turned off, on all systems. All PCs open/view/share folders and files as expected between all PCs.

Before install Anniversary Update on 2 PCs, I could Copy files from my Mot Android Turbo 2 phone (connected via WIFI (5GHZ or 2.4Ghz) using Asus File Manager Ap, to any shared PC folders on my network.

After Installing AU 1607 on 2 of the PCs on my network, I can now only copy file to my Windows Home V.1511 PC. All others are requesting User and Passwords for access. Again, Password Protected Sharing is turned off on all PCs....

Read other answers
RELEVANCY SCORE 52

Hi all, new to the forum. After browsing a bunch of similar posts with the same issue, I couldn't find one with my situation, and I'm hoping to get some insight before I do anything else. I bought this computer about late April of last year and haven't had any major hardware problems until now. Towards the end of last month I encountered a problem with my battery on my Lenovo T470. It ran out of battery and was in the power saving mode then I plugged it in, it lit up a little bit as usual but then went back to not charging (Windows 10 alert 3% left or whatever the lowest percentage alert was). Didn't think of much, next day, I thought it charged for the night, didn't. Couldn't start it up because it didn't charge, so I had to use an outlet to run the computer, then I get the battery gauge with no charging animation and a Lenovo alert for battery plugged in but not charging. I tried doing those reset techniques advised on other forums (taking battery out, holding power buttons, etc etc). No luck. I read about bad battery life spans and with getting a new one I can at least eliminate it being a battery problem. I went ahead and bought a new battery that came today. Put it in, still computer plugged in, not charging. I checked forums about power management and my settings are not in airplane mode. I tried uninstalling the ACPI compliant control method battery as another technique I saw on the forums, but that led to no success either. Since it is not a battery problem ... Read more

Read other answers
RELEVANCY SCORE 52

I went to plug in a USB external hard drive (via 3.0 slot) and the drive isn't showing up either automatically or on the "This PC" tab.

If I go to the search function and type in "D:" I can find the drive and it's accessible. However, I can't figure out for the life of me why it's not just opening like normal. The same goes for the SD card slot (on a Lenovo Yoga 2)

I did recently install Symantec and got rid of McAfee for A/V protection. Would that affect the auto run with some security setting that I'm missing?

Any help appreciated!

A:Drives plugged into USB/SD card slot won't detect/open

1 bump

Thanks for looking

Read other 6 answers
RELEVANCY SCORE 51.6

My Lenovo a 516 connects to the virtual hotspot (my pc), but it doesn't actually receive any data. I can't browse or download.

I have a WIFI dongle (wireless usb nano adapter) connected to my pc, which i think works fine. The problem is with pc's settings because i tried this with 2 phones and outcome was the same.

I do not have much knowledge about how these things work and might have messed up some settings (ip, dns mask- all those things they as u to change,, on youtube).

Kindly help me rectify this..

PS: When i connected the phone after installing the dongle very first time it worked just fine, i was able to browse and download. Now. Then the wifi fan symbol in my phone showd 2 arrows, both sending and receiving data. Now when i open the browser and try entering any site it shows only upward arrow and thats it.
 

A:Android phone connected to WIFI thru virtual router but unable to browse or download.

Read other 6 answers