Over 1 million tech questions and answers.

Ethernet not working

Q: Ethernet not working

This is my first time here so I hope I have the right forum. We have 2 laptops and 2 desktops.My sons desktop was fine when he went to bed and when he woke up he could not connect to our d-link dir-655. it says no network to connect to. I have changed the Ethernet cord and this did not help. Is there any way to tell if the motherboard Ethernet has went bad? He has a gateway with windows vista. Thanks.

RELEVANCY SCORE 200
Preferred Solution: Ethernet not working

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

A: Ethernet not working

Welcome to TSG
Ok.So is this the only pc on your home net that is having this problem ?
And it is ethernet not wireless ?
Make and model of modem and ISP name ?
So from the failing pc let's see:

From a Johnwill post on the Networking Forum

Try these simple tests.

Hold the Windows key and press R, then type CMD (COMMAND for W98/WME) to open a command prompt:

In the command prompt window that opens, type the following commands one at a time, followed by the Enter key:

IPCONFIG /ALL

PING <computer_IP_address> For addresses,follow instructions below&#8230;.

PING <default_gateway_address>

PING <dns_servers>

PING 206.190.60.37

PING www.yahoo.com
Right click in the command window and choose Select All, then hit Enter to copy the contents to the clipboard.
Paste the results in a message here.

<computer_IP_address> - The IP Address of your computer, obtained from the IPCONFIG command above. IPV4 for Vista

<default_gateway_address> - The IP address of the Default Gateway, obtained from the IPCONFIG command above.

<dns_servers> - The IP address of the first (or only) address for DNS Servers, obtained from the IPCONFIG command above.

If you are on a machine with no network connection, use a floppy, USB disk, or a CD-RW disk to transfer a text file with the information to allow pasting it here.
______

Read other 2 answers
RELEVANCY SCORE 44.4

Hi,

I have a linksys model wrt54gl v1.1 and I am using Windows Vista 32bit Home Edition. I have a pc connected to the router directly through an ethernet plus a laptop, 2 iphones and a blackberry that get wireless internet from it. 2 days ago wireless stopped working. The internet on the pc connected to the router by ethernet is still working and the power, WLAN, ethernet, and internet lights are all lit green. The internet and ethernet lights flash when data is being transferred but the the WLAN light is not flashing. I have restored the router to factory default but it is still not working. The phones and laptop are not detecting any wireless network present. Hope you can help.

Paul
 

A:Internet working on PC connected to router by ethernet but wireless not working

I have restored the router to factory default but it is still not working.Click to expand...

The only other thing to try is to unplug the router for a few hours. You could also try another factory reset.
 

Read other 1 answers
RELEVANCY SCORE 43.2

Hi

My Ethernet started malfunctioning recently. My Notebook PC works fine with Ethernet connection at my workplace but recently started malfunctioning at home. The wifi connection is still in order both at home and at my workplace. My PC is Windows 10, i7 processor.

Can you advise how to solve the problem?

Thanks
 

Read other answers
RELEVANCY SCORE 41.6

My wireless is not working. I have tried looking at comments on line but nothing seems to work!
If I use the CMD code I get this for the ether net:
ipv4: 94.205.214.13
subnet: 255.255.255.0
Default gateway: 94.205.214.1

I have a sitecom router if that helps at all? It says to go to 192.168.0.1 which I have done but sdtill confused!Thanks in advance
 

A:Wireless not working, ethernet is working

All the above looks good. Using 192.168.0.1 as a URL in your browser, you should get a request for the user/password for that router. Once you login, you can go to the WiFi portion, enable it, set the SSID and encryption you desire.

Where do you get stuck?
 

Read other 4 answers
RELEVANCY SCORE 40.8

Vista Ultimate 64-bit, ASUS Rampage Formula motherboard, USB mouse and keyboard connected in back ports.

Two things happened: Avira antivirus warned me of some threats which I either ignored or deleted. Windows Update had some updates ready (although I'm not sure if it updated).

I turned off my PC for a couple of hours, turned it back on and realized that my USB keyboard was not working on the password screen.

I eventually unplugged it from the back and plugged it into the front, where it worked. However, my USB mouse did not work when plugged into the second front port, nor did it work when plugged into the front port in which the keyboard worked.

I accessed System Restore using my keyboard and restored to one day previously. When it finished, both keyboard and mouse worked, although I got a pop-up message alerting me that the "drivers for your device could not be installed." When I clicked "OK," the mouse stopped working again.

I have checked BIOS and both mouse and keyboard are recognized, so it does not appear to be a hardware issue.
 

Read other answers
RELEVANCY SCORE 40.4

My motherboard is a msi n1996. Running windows xp professional 2002 service pack 2. I am hardwired for the internet thru comcast but my computer does not recognize my ethernet or PCI card. I've downloaded drivers for it (realtek 8101L driver) but it now tells me to turn off computer and install PCI card.?? I think my roommate went into the Bios and changed something because before he did i was able to connect thru the direct line. Please help me figure out why it isn't working. Any one ???
I am using wireless internet thru the neighbor temporarily. Thanks.

A:Ethernet PCI NIC not working

If windows is finding it, then the BIOS wouldn't have impacted it. I would buy a new network card, and try it. They are under 40 bucks. I recommend buying Intel.

Read other 2 answers
RELEVANCY SCORE 40.4

I plugged in my Ethernet cable to my pc and my router but for some reason it is not working. It says Unidentified Network and just below says No Internet. I don' know how to sort it out.
 

Read other answers
RELEVANCY SCORE 40.4

I recently formatted my laptop and installed windows 7. In installing drivers, specifically network drivers, I installed the wrong drivers, realized deleted them and then installed the correct drivers, but now the ethernet port does not work. In device manager there is no little yellow alerts, I've scanned for hardware but nothing. Is there a way I can check the health of my ethernet port?

Please Help.

Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows 7 Ultimate, Service Pack 1, 64 bit
Processor: Intel(R) Pentium(R) CPU P6200 @ 2.13GHz, Intel64 Family 6 Model 37 Stepping 5
Processor Count: 2
RAM: 1908 Mb
Graphics Card: Intel(R) HD Graphics, 730 Mb
Hard Drives: C: Total - 165886 MB, Free - 125994 MB; D: Total - 119999 MB, Free - 71114 MB;
Motherboard: SAMSUNG ELECTRONICS CO., LTD., RV411/RV511/E3511/S3511/RV711
Antivirus: Microsoft Security Essentials, Updated and Enabled
 

A:Ethernet Not Working

Read other 9 answers
RELEVANCY SCORE 40.4

Ok i just got a new brand router and I was trying to connect it thro lan to my PC which has a crappy wireless range, So I connect the cable and i get the massage "Network cable unplugged", However, I tried it on 2 other laptops and it worked great IBM(XP) HP(Vista).

-I own a HP Pavilion a6140.me. Just to let you all know that there is nothing wrong with the cable because it used to work great on our old router.
 

A:Ethernet not working.

Read other 6 answers
RELEVANCY SCORE 40.4

Windows xp service pack 2
Athlon 64 3500+ 2.2 GHz CPU
2 x 1GB PC2700 DDRMSI K8T Neo2-F V2.0 Motherboard
100gb WESTERN DIGITAL HD
120 HD
ATI 512 x1950 pro
Hello

I have just got a phone plug in my room so I do not have to use my USB adaptor for my wireless broadband as it keeps losing the signal. I now have the router in my room using the Ethernet hole on my new MSI K8T Neo2-F V2.0 Motherboard, but every time I try and download a file it is corrupted. I have tried many different file just in case it was that. This did not work so I tried using my USB adopter and every thing downloads fine again. The driver for it is Realtek rtl8169/8110 family GIGABIT ETHERNET NIC and this is the web site for the motherboard nhttp://www.tigerdirect.com/applications/SearchTools/item-details.asp?EdpNo=3318077&CatId=15

Hope some one can help me with this.
 

A:Ethernet not working help

Read other 16 answers
RELEVANCY SCORE 40.4

Hello. Ive ran into a problem which i pretty much caused myself, i tried to update my ethernet drivers in the device manager but i fatfingered it and pressed uninstall device (yup, clicked twice even to it warned since im dumb) Now that i tried to reinstall it, it just presents a yellow triangle with an exclamation mark on top of it. Ive scouted all over internet for a answer but so far nothing has worked. Anyone know how to fix this?
 

Read other answers
RELEVANCY SCORE 40.4

My ethernet connection seems to have suddenly crapped out which has left me using the USB port. But that means I cannot establish my home wireless network.

My ISP troubleshooting help line could not tell me anything beyond it being an ethernet problem.

Any help troubleshooting and re-establishing is much appreciated.
 

A:Ethernet not working...

"... ethernet connection seems to have suddenly crapped out" implies
1. bad ethernet adapter,
2. bad ethernet cable, or
3. bad something at the other end of the cable.

Can you try another cable?

Can you try something different at the other end of the cable (e.g., if it was a router, try a different LAN port)?

Can you try the same setup but with a different computer?
 

Read other 3 answers
RELEVANCY SCORE 40.4

Hi there!

I have no experience at all with computers/connection issues, so apologies for my poor use of terminology.

I live in the Bay Area and I have xfinity/Comcast.

Around a week ago, I stopped being able to connect to Ethernet. After troubleshooting, I found that the error was "One or more network protocols are missing" or "Windows Sockets Empty".

I have already tried the following things:
1. Reset my computer / made sure all the cords were plugged in
2. Did a "netsh" in command prompt to reset my IP
3. Gave "Full Control" to everyone in folder 26 in my Registry Editor
4. Did a "netsh" to reset my winsocks
5. Disabled NETBIOS on both wifi/ethernet

I also couldn't find any new drivers...

Each time I tried one of these fixes, I would have ethernet for ~5 minutes after I restarted my computer. Afterwards, it would instantly disconnect me and connect me back to WiFi.
After I tried disabling WiFi, my ethernet connection would still dc, but I would simply have to troubleshoot it, and would work again after restarting my adapter.

Is there any way for me to fix problem for good? My WiFi cuts off really randomly from time to time and that's really frustrating..

If there's anything I missed please let me know and I'll try to provide it!

Thank you so much!

A:Ethernet Not Working

The link that shows up on your post - "I also couldn't find any new drivers..." - If you posted that intentionally, do not use the 'driver updater' program it links to. It's malware. My question would be who is the oem of your computer, and which LAN card make/model?

Read other 2 answers
RELEVANCY SCORE 40.4

Im using eduroam internet that is provided on my campus.Im signed in  and logged with wifi on this network,but it seems i cant get it  work using ethernet cable.Every time it says Unindentefied network and that "ethernet doesnt have valid
ip configuration "when i run troubleshooter.
Microsoft Windows [Version 6.3.9600]
(c) 2013 Microsoft Corporation. All rights reserved.

C:\Windows\system32>ipconfig/all

Windows IP Configuration

   Host Name . . . . . . . . . . . . : JustOneRailgun
   Primary Dns Suffix  . . . . . . . :
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No
   DNS Suffix Search List. . . . . . : kampus.scst.hr

Ethernet adapter Ethernet:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Realtek USB FE Family Controller
   Physical Address. . . . . . . . . : 00-E0-4A-36-A9-4B
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::6865:5d54:8541:65eb%8(Preferred)
   Autoconfiguration IPv4 Address. . : 169.254.101.235(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.0.0
   Default Gateway . . . . . . . . . :
   DHCPv6 IAID . . . . . . . . . . . : 134275146
... Read more

Read other answers
RELEVANCY SCORE 40.4

I just had a technician come to my apartment today and install a wired connection to the router. However, my computer is still using Wi-fi, and it doesn't recognize a wired connection. My ethernet cable connects to an RJ45 port, where there is a cable running underneath the carpet to the router. I suspect that the ethernet cable running from my computer to the port might be faulty, but want to make sure there's nothing else wrong with it before I replace it.
 

Read other answers
RELEVANCY SCORE 40.4

Hello, well this i my first problem post on here. I recently had to dump everything on my computer to get rid of Surfsidekick adware that ruined it. Well I started from scratch with reinstalling windows XP and everything. I put in the restore disk that came with my Dell Dimension 2400 cpu and got what ever programs i thought were nessesary. Could have missed some. I have no idea whats needed. After all that I couldnt connect to the internet with my Ethernet Cable. My wife plugged in the USB to our cable modem and thank god that worked cause i would not be typing this to you right now. Under my Device Manager under other devices there are yellow question marks with small exclamation points on; Ethernet Controller, PCI Modem, and USB Digital Still Camera. Im thinking i need a Ethernet Driver but i dont know which one from the Dell site to download or if that is even the problem. Someone please help.
SSgt Ernest Cooper USAF

A:Ethernet Not Working

You might be able to get some help from your SIP on this one.

Read other 5 answers
RELEVANCY SCORE 40.4

I have a Satellite 105A S361 System (Toshiba) The ethernet all of a sudden, does not work, I plug the cat5 in and neither the green nor the orange light flash, I've downloaded the new driver for it, and still nothing. What do I do?

A:Ethernet Not Working

Mike711, welcome to TSF.

The port sounds damaged, but have you tried a different ethernet cable? Sometimes the pins can become damaged, or the wiring can become loose.

Read other 1 answers
RELEVANCY SCORE 40.4

Hello, i have a desktop computer which used to get internet from a secondary router we had. It is a Jensen Scandinavia. One day when i logged onto my computer i noticed i had no internet, and it hasnt returned since that. It shows a yellow exclamition point by the internet icon, and says no internet Access. My secondary router Works fine With everything else than my computer, both wifi and Ethernet. Of all Electronics we have in the house, its only my computer who doesnt work. I have a cable that goes from my main router and to the secondary router, if i stretch that into my room it will allow me to get internet Access, so the problem isnt my main router. My Ethernet port on the computer is blinking green some times aswell, but i get no firm Connection. I also do not have a default Gateway.

Additional info: when my internet stopped working, i looked into my Device manager and found pseudo tunneling Interface With a yellow exclamition mark. I uninstalled it in hope that it would be reinstalled and making my computer work aagain, but it didnt get reinstalled ;(

Ty for the help, much appreciated.

A:Ethernet not working!

The Pseudo Tunneling Interface is for IPv6, which is not used currently for Internet Access. When you right click this yellow flag and Uninstall it , it should not come back.
If you have no other yellow flags in the Device Manager, then to test your internet connection, plug this computer directly into the Main Router rather then the secondary one.
Then follow these instructions Pre-posting Requirements - for both Wired and Wireless Connectivity Issues and paste your ipconfig log in your next post.

Read other 1 answers
RELEVANCY SCORE 40.4

My ethernet is not working but my wifi on the same computer is working(using wifi to post this). I attached an image of my resource monitor it shows me trying to download. The weird part is sometimes it goes up to my normal speed(32mb/s) for like 4 seconds and then it drops to not working at all and when I try to load a website I have to refresh a few times and pray.

I tried connecting the wire to my laptop (same wire and wall port) and it works fine. I ran malwarebytes and found one threat but the problem was not solved. I ran it again a few more time and it says I don't have anything else.

I have no idea what's (kinda computer noob) going on so any help would help.
Thanks
 

A:Ethernet is not working

You didn't provide any descriptions of your laptop and desktop and which Windows version they're running.

A wired ethernet connection is working okay in your laptop, but not in your desktop?

---------------------------------------------------------------
 

Read other 2 answers
RELEVANCY SCORE 40.4

I'm having problems with my ethernet. I don't think my computer is detecting my ethernet because my internet doesn't work when i try to connect with my ethernet. I think it stopped working after i recovered(where it deleted everything) my computer. So i'm hoping someone can help me fix it. Thanks
 

A:Ethernet not working.

Read other 15 answers
RELEVANCY SCORE 40.4

All my Nvidia programs got uninstalled, and now my ethernet connection isnt working. I have a Wireless router and the rest of the comps on it have internet, but my comp is connected through a wire but is recieving nothing. please help
 

A:Ethernet not working

Do you have a nVidia chipset and/or an integrated ethernet adapter? Please put back the chipset drivers
 

Read other 1 answers
RELEVANCY SCORE 40.4

I'm having a very similar problem. I can connect wirelessly using my laptop to the internet through my netgear router, but not using my desktop. The desktop is plugged in directly to the router through the ethernet port, but the router light indicating a wired connection isn't lighting up. I've tried installing the router software on the desktop (running winXP), but the installation won't complete as it can't detect the router.

Device manager says that the adaptor is working properly, but the icon in systray says that a network cable is unplugged. I've tried 4 different cables, so I don't think they're to fault.

When I open the command prompt on my desktop and type ipconfig /all:

Ethernet adaptor local area connection:

media state: ...... media disconnected
description:...... SiS900 pci fast ethernet adaptor
physical address:... 00-14-85-6F-AE-05

Any help would be greatly appreciated.

P.s. When I plug my laptop in to the router using the ethernet cable, the router's light comes on, showing that it is connected.
 

A:Ethernet not working

Even though it appears you're having the same problem, please start a new thread when you have a new issue. It's very difficult to keep two problems straight and who's working on what in a single thread.

I've created a new thread for your issue here.

Thanks for your cooperation.
 

Read other 2 answers
RELEVANCY SCORE 40

Hi, so basically I am using a windows 7 computer, and my WiFi doesn't seem to be working. To be exact, my Ethernet cable is working but my wireless isn't... before (a few days ago) it seemed to be working when I restart my computer, or just simply restart my router. But now, when I've tried it about 10 times, the WiFi is still not working :/

Thanks for the help
 

A:My ethernet is working but internet isn't

What is this computers make and model?
 

Read other 4 answers
RELEVANCY SCORE 40

Hey everyone,
I have a Toshiba Satellite Laptop A305D-S6848
I previously had Vista on it and now I have installed XP SP2 on it...
Everything in the laptop seems pretty good...
I have installed mostly every drivers I had to install, but the wireless won't work and so doesn't the Ethernet port work...
when i connect the laptop to the router through the ethernet, it doesn't connect to the internet...
The local area connection thing is missing too in Network Connections...
Any help would really be appreciated...
Thanks...

A:Ethernet and wireless not working

and welcome to the Forum

You need to load the driversfor the LAN and wireless cards . .

Read other 10 answers
RELEVANCY SCORE 40

Two LEDs on an Ethernet port - green and orange (which I'm sure you all know). Lately, I noticed the orange LED is no longer illuminating.

I had to make some disk images in Linux today, so I booted up from a LiveCD - the LED worked from the Linux system.

I've tried restarting, reinstalling the driver (both via Windows Update and from the Realtek site) - neither method fixed it.

The connection still works fine as far as I can tell!

Thanks for any suggestions.

A:Ethernet 'activity' LED not working

Just a quick update:

I've found that switching the duplex mode to 10Mbps (half or full) uses ONLY the orange LED, but any other setting just uses the green one, including 'Auto negotiate'. So it's not like the LED is bust...

Read other 2 answers
RELEVANCY SCORE 40

Hi guys..

So I have run into a strange problem over the last 2 days..

I suddenly (literally) cannot access the internet using ethernet on my desktop PC. I tried the same ethernet from the same port of the router into my laptop and it worked fine, so guessing it's an issue (HW or SW) with the ethernet settings or HW on the PC itself?

How can I diagnose?

I have attached a photo/screenshot of the ipconfig/all command..

Any help much appreciated!

D
 

A:Ethernet stopped working!

Read other 15 answers
RELEVANCY SCORE 40

Good evening,

I just build a new computer this weekend and originally used the ga-880-ga-ud3h mobo... i installed windows and everything was working fine (windows 7 x64), today i decided to replace the mobo with the 890gpa-ud3h. now the internet wont work and it says there is no network driver. i tried loading the cd it came with but the cd says everything is installed. please help soon!

thanks everyone
 

A:Ethernet not working on new MOBO

Are all drivers installed according to Device Manager? Is the ethernet enabled in BIOS?
 

Read other 2 answers
RELEVANCY SCORE 40

Hi, i have formatted my computer and installed vista 64 bit but my computer doesn't recognize my ethernet card. i have tried to install it from the cd but still i can't. 2 hours ago there wasn't any problem with the vista 32 bit system. so i can't use internet from my desktop computer. how can i solve this problem??

A:vista 64 bit, not working ethernet

Sounds like you need a 64-bit driver, it would generally help if you posted the brand/model

Read other 2 answers
RELEVANCY SCORE 40

Hi All,

My ethernet port isn't working. I am running Windows XP on an Inspiron E1505. When i try to use my LAN, I cannot because my computer says that the "Network drive is unplugged". Not really sure what's going on; I'm pretty sure it's not the cord or modem since I have another computer that I able to run on the same LAN. I tried to use the troubleshooter to solve the problem, but nothing really came up. What strategies shoudl I try? Thanks!
 

A:Ethernet port not working

Read other 14 answers
RELEVANCY SCORE 40

I started a similar post in the networking forum, but I have a feeling this is a hardware issue so I'll post here.

My net was working perfectly yesterday during the day, but when I returned to my computer later that night, the LAN&USB status light on my wireless modem was not lit up, and the internet wouldn't work. I checked all the cables, reset the modem, restarted the computer, and still nothing. When I look at the ethernet card at on the backside where the cable plugs in, none of the lights are lit up, if that has anything to do with it. Device manager shows the card as functioning properly, so I'm stumped....
 

A:Ethernet card not working... cannot use net

Read other 14 answers
RELEVANCY SCORE 40

I have been trying to get my ethernet drivers to work for a while now with no success. I have installed and updated them but I still recieve the exclamation mark down below them. I have a ethernet cord that previously worked but it seems something has changed internally and now I cannot connect to the internet via ethernet. After uninstalling the ethernet drivers and trying to reinstall it said installation failed, Device driver software was not successfully installed. Any help would be appreciated.

A:Ethernet drivers not working.

Hi Welcome to Seven Forums ... Could you Please Post your System Specs ... The Link below will help you achieve this ...
System Info - See Your System Specs

Read other 1 answers
RELEVANCY SCORE 40

Alrighty. A friend of mines internet just stopped working a few nights ago. I went to her dorm and checked her settings and connections, all fine. Tried plugging her PC into her roomates ethernet box thing and it didn't work, tried a different cable and that didn't work either. She has a Dell laptop, it looks kinda old, thats all I really know.

My question is, is there a free diagnostics tool I could burn onto a cd then run on her laptop to see if it can determine the problem? Like I said, it suddenly stopped working aparently, and using the roomates cable/ethernet jack didn't solve anything, so it looks like a hardware problem.

Thanks for any help, I'd love to save her the trouble of paying for someone to look at it.

Edit: I forgot to mention what the PC is saying. Under device manager it shows the ethernet card working normally, but it says its unplugged. I have also deactivated the card, and reactivated it to no avail. Again after changing cables and replugging everything it the PC says a network cable is unplugged, but its not! Thanks
 

A:Ethernet stopped working...

Read other 6 answers
RELEVANCY SCORE 40

So I've been googling this problem for hours now and I've finally given up and decided to ask for some help. My computer knowledge is pretty good but I'm not so great with all this internet stuff! I can connect to the internet through the cable but not wirelessly, despite it showing up as being available when I connect it tells me I have limited connectivity. Any help would be very appreciated, i ran a ipconfig and here are the results:

Microsoft Windows [Version 6.0.6000]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.
C:\Users\Cameron>ipconfig/all
Windows IP Configuration
Host Name . . . . . . . . . . . . : Cameron-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : lan
Wireless LAN adapter Wireless Network Connection:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : lan
Description . . . . . . . . . . . : Broadcom 802.11b/g WLAN
Physical Address. . . . . . . . . : 00-1A-73-D1-54-E0
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Ethernet adapter Local Area Connection:
Connection-specific DNS Suffix . : lan
Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
Physical Address. . . . . . . . . : 00-1B-24-DA-23-52
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Add... Read more

A:Wireless Not Working But Ethernet Does

Read other 8 answers
RELEVANCY SCORE 40

I got home today and found that my computer wont connect to the Internet. I unplugged the cord and found that both status LEDs were on so I plugged it back in and they stayed on. I plugged the ethernet cable to my laptop an it works fine. Anyone know a fix for this problem?
 

A:Ethernet port not working

can we see an ipconfig /all and device manager
I unplugged the cord and found that both status LEDs were on Click to expand...

where are these lights - next to the socket on the PC _ green and yellow ?


------------------------------------------------------------------------
Device Manager
Post back the results in device manager
If you cannot access the internet with this PC, then you will need to copy the program across to the faulty PC
Save the file to a USB flash drive or other removable media. Plug it into the working computer with internet access and copy the file and paste here.

windows key and pause Key should open to allow device manager to be seen on laptops may need to use windows key + FN key + Pause Key
if not then

Start > control Panel {Vista set to classic view}> system > {Vista, device manager on left hand side} {XP hardware Tab, device manager button} >
windows 7
start > control panel> System and Security> Device Manager

network adaptors, click on the + > post back the devices listed there
are there any ! ? or X
post a screen shot of the device manager - network adapters

To post a screen shot of the active window, hold the Alt key and press the PrtScn key. Open the Windows PAINT application and Paste the screen shot. You can then use PAINT to trim to suit, and save it as a JPG format file.
To upload it to the forum, open the full reply window and use the Manage Attachments button to upload it here
Full details are her... Read more

Read other 3 answers
RELEVANCY SCORE 40

Hey guys, sorry my first post has to be a question, but by reading through I feel like I have come to the right place. First off I have a basic understanding of computers, (I get some of the common sense stuff) so please keep this in mind. We have 4 Emachines desktops running Windows 7. 3 of the 4 use a Cisco wireless adapter USB to get on internet through our Netgear router. Sorry if I'm using the names like I'm advertising for them, just don't know how much difference knowing brand to brand makes. Anyways one of the desktops USB just stopped working, it showed up in the device manager when you would plug something in but it could not read off of it. I tried multiple portable drives and it the USB wifi adapter quit working. After a few hours I somehow figured out that if I brought the desktop and plugged it into a ethernet cable it would get online. I then performed a Windows update and it fixed the USB's. It done that twice over the period of a week. Both times a updat fixed the problem. I say all that to say Sunday, the one computer that is hardwired to the router by Ethernet cable quit working. The difference is the USB's all work fine, but I believe there is something wrong with the Ethernet port. Basically the same scenario one day its fine next it's not. I've check for updates but it say there is none. I have changed ethernet cable between them, tried swapping port with the cable. Also I swapped other computers to the same ports, they got on... Read more

A:Ethernet port not working?

Is there any more information you need that I didn't include?

Read other 9 answers
RELEVANCY SCORE 40

whenever i try to connect my laptop (windows 7) wirelessly , it does not connects to it where as the ehernet cable works fine with it. i am using beetle 450tc2 router. please help
 

A:my wireless not working but ethernet does

do any other devices work with your wireless ?
 

Read other 1 answers
RELEVANCY SCORE 40

I just installed DSL service for a friend. The Ethernet port is not working. She has a Dell Deminsion with Windows XP (I know it is the port because I brought over my laptop and connected fine). Is there a way to fix this or do I have to install a Ethernet PCI card? Thank you
 

A:Ethernet port not working

Read other 8 answers
RELEVANCY SCORE 40

I dont know if this is in the right section but I am using windows 7 and when i start my computer everything works fine until the windows logon screen when the mouse and keyboard stop working. Both are usb and my ps/2 is working fine. I went into device manager and my ethernet and usb drivers had exclamation points on them and the issue was that they could not start. I disabled and re-enabled all of these and they now work 100% until i restart my computer again then i have to continue the process. Any help would be appreciated thanks!
 

A:Ethernet and usb not working on startup

once you are on the device manager, right click and uninstall drivers if you have an option, it will be out of the list after that, and re-scan for devices or reboot the PC for Windows to automatically install drivers for USB ports..
 

Read other 2 answers
RELEVANCY SCORE 40

Hello,


Please help me! Today suddenly my internet stopped for no reason! When I open the device manager and click on other devices and click network my Ethernet controller has a little yellow (!)sign next to it and when I click properties it says no driver installed, please tell me what to do! I have drivers I guess, I just installed an Atheros driver there for the network but somehow it doesn't recognize it or I do not know what is the problem, please help, please!

Thank you

Best Regards
Stefany

A:Ethernet controller not working!

Hi Stefany93, Have you tried right clicking on the device with the exclaimation mark against it and selecting "update driver" ? , Windows ashould then find the driver for you Are you sure you have an Atheros ethernet controller ?

Read other 8 answers
RELEVANCY SCORE 40

My ethernet cord that I have been using for a couple of months just stopped working today. I don't know how to fix it. The outlet in both my computer and the wall usually lights up when its plugged in but neither of them are so I don't know what the problem is

A:Ethernet stopped working?

It could be a faulty port on the router faulty cable or network card try another port, try cable on another PC is network card showing OK in device manager?

Read other 2 answers
RELEVANCY SCORE 40

just noticed my Vaio ethernet port isn't working. it says the adaptor is working normally, but when I plug in an ethernet cable is says the cable is not plugged in. I tried it with two different cables that work elsewhere.

I wonder if the laptop ethernet card is faulty?

Wireless is working fine.

Anyone got any ideas to try?

I only ever use it to hard connect the router during setup, so it could have been out of order even before my Win7 to 8.1 upgrade.

A:Ethernet port not working

so it could have been out of order even before my Win7 to 8.1 upgrade.



Probably so if you never bothered to install the LAN drivers after upgrading.

Read other 17 answers
RELEVANCY SCORE 40

I just turned on my computer and windows is telling me that my Ethernet port is un plugged. Reinstalling the drivers for it didnt help. When i try and plug it in, the orange and green lights flash in this pattern: O . . . O G G G . . . and repeats. On other Ethernet ports the green on stays on and the orange one flickers. Is there any way i can install a new one? It looks as though the port is mounted on the
motherboard and I dont want to buy a new one.

A:Ethernet port not working

If you have a an open PCI slot you can add a card which should do the trip for you

Read other 3 answers
RELEVANCY SCORE 40

i am using laptop and run windows xp pro i have been using usb connection but wanted to change over to ethrtnet but it wont let me connect with ethernet in my device manager checked afew things but said allws working properly and could find no better drivers than the ones installed every time i try ethernet connection i get little buble botom right hand corner saying cable not connected but it was also in device manager i have a yellow ? mark by the side of it it says pci communications controller i am totally lost as what else to try can u help me dbbie
 

A:ethernet conection not working

Have you disabled your onboard NIC?
 

Read other 2 answers
RELEVANCY SCORE 40

Hi guys ,I am facing the weirdest problem . when I m trying to connect my laptop using wifi , my modem get rebooted ..all light gets off (DSL,WLAN,Internet) automatically . is it any malware or what ? I have updated my BIOS , my wireless driver ..but nothing worked .nd when I m connecting using ethernet its working fine , modem working smoothly .
 

A:Wireless not working, but ethernet does

Hi Sssstud,

Please let us know the message you see when you try to establish a wireless connection to the internet. Is your computer able to detect wireless networks? What version of Windows are you using and what is the model and name of the wireless router?

Thanks and regards,
Babita G
#iworkforDell


For easy access to drivers, manuals and product updates, please visit our Support Site .
 

Read other 3 answers
RELEVANCY SCORE 40

 HP 250 G2 Laptop upgraded to Windows 10 and now my network adaptors are not working.1. Device manager says that Wi-Fi driver is up to date2. Wi-Fi sees my router, asks for password and shows that connection established, but with no Internet3. Adapter Status shows : media state - enabled, but IPv4 connectivity: No network access. Network connection details page is empty4. Trying to diagnose - it says that I have a problem with adapter driverThe same with ethernet.I got:Wi-FI - "qualcomm atheros qca9565 802.11b/g/n wifi adapter"Etheret - "Realtek PCIe FE Family Controller"

A:HP 250 G2: Wi-Fi / Ethernet not working after upgrade to Win...

Hi: Did you install the W10 wireless and ethernet drivers?  That would be the only suggestion I can offer. Ethernet:  Download, unzip and install the 1st driver on the list. http://www.realtek.com.tw/Downloads/downloadsView.aspx?Langid=1&PNid=13&PFid=5&Level=5&Conn=4&DownTy... Wireless: This package contains the driver installation package for the Qualcomm Atheros AR9000-Series wireless LAN Controller in the supported models and operating systems. ftp://ftp.hp.com/pub/softpaq/sp71501-72000/sp71858.exe

Read other 3 answers
RELEVANCY SCORE 40

Hi guys, first post here. I don't know much about tech so joined here for help. I moved into a new house (rented) and we have virgin media internet with their infamously reliable super hub

I can connect to the internet fine with an ethernet cable but only get "local" access when attempting with wifi. My friend can get on wifi fine on his laptop and my wifi works fine on other networks which leads me to believe its just some settings that need changing. I will try to attach a picture of my ipconfig with wifi switched on and no ethernet cable in.

Any help on this would be much appreciated, I've googled for hours and hours but nothing anyone suggests on there has worked for me.

Cheers for any replies
 

A:Wifi not working, ethernet does

Is that Cell phone internet your using there. Disabled Wired connections when using WiFi connections don't have both enabled. Also are you sharing internet or WiFi in this building?
 

Read other 6 answers