Over 1 million tech questions and answers.

Edge to edge display on TV Monitor

Q: Edge to edge display on TV Monitor

Windows 7 I am on a Gateway Intel 400 2 gb Ram 1 Tb harddrive using my large screen TV Mitsibuish as my monitor. Since installing Windows 7 my display has been edge to edge on my TV display. Recently after downloading a startup utility called starstartup my display changed with a two inch border on all sides. I have since deleted the startup utility but the border remain. I restored my computer to an earlier restore point nothing changed. So I think there must be another reason for this change in the display. On another hard drive with Windows XP which was also displaying edge to edge display but after I installed windows 8 beta the same thing occurred there was a border instead of the edge to edge display. I attempted to change the resolution which was on 1920 X 1080 to a lesser resolution but that didn't correct the display. So the resolution is back to 1920 X 1080. I clicked on full screen mode stay the same. Would like to get back to the edge to edge display. Hope you can help. Xandr

RELEVANCY SCORE 200
Preferred Solution: Edge to edge display on TV Monitor

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

A: Edge to edge display on TV Monitor

Try increasing the resolution.

Read other 1 answers
RELEVANCY SCORE 108.4

Windows 7 I am on a Gateway Intel 400 2 gb Ram 1 Tb harddrive using my large screen TV Mitsibuish as my monitor. Since installing Windows 7 my display has been edge to edge on my TV display. Recently after downloading a startup utility called starstartup my display changed with a two inch border on all sides. I have since deleted the startup utility but the border remain. I restored my computer to an earlier restore point nothing changed. So I think there must be another reason for this change in the display. On another hard drive with Windows XP which was also displaying edge to edge display but after I installed windows 8 beta the same thing occurred there was a border instead of the edge to edge display. I attempted to change the resolution which was on 1920 X 1080 to a lesser resolution but that didn't correct the display. So the resolution is back to 1920 X 1080. I clicked on full screen mode stay the same. Would like to get back to the edge to edge display. Hope you can help. Xandr

Read other answers
RELEVANCY SCORE 98.4

I tried upping from recommended 250% to 350% for use of a genealogy program made that program larger but nothing else and if I use pinch to spread out and enlarge then screen impossible to work on because it just jumps from side to side I set everything back and restated and still the same display smaller than before.  I have Nvided GEForce 960M video card and right now laptop is useless.

A:Display on XPS Infiniti edge to edge now so small cannot read anything

I didn't even realize you could go that high.  When I tried 250%, some things became so large that it became impossible to click important buttons since there wasn't enough display area to present them.  It sounds like your genealogy program isn't scaling-aware.  Also note that in some cases, after changing the scaling setting, you need to log off and back onto Windows for the change to fully take effect.
Also, what version of Windows are you running?  The display scaling functionality has changed significantly with each release of Windows from Win7 on, including within the various releases of Windows 10.

Read other 1 answers
RELEVANCY SCORE 82.8

/* This code works on all other browsers and loads the 800 + fonts, in Edge does not load anything, but if I limit the load to 300 fonts in the loop these are loaded, any idea? Is my fault? */

var familiesArray = [];
$.each( lorem_ipsum.items, function(index, val){ //load google fonts asynchronously
familiesArray.push(val.family);
//if (index < 300) familiesArray.push(val.family);
//if (index > 550) familiesArray.push(val.family);
//if (index > 100) return false;
});

/* lorem_ipsum.items.forEach(function(val, index){
familiesArray.push(val.family);
});
*/
/* for ( var i = 0, len = lorem_ipsum.items.length; i < len; i++){
familiesArray.push(lorem_ipsum.items[i].family);
}
*/
WebFontConfig = {
google: {
families: familiesArray
},
};
(function(d) {
var wf = d.createElement('script'), s = d.scripts[0];
wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
wf.type = 'text/ja... Read more

Read other answers
RELEVANCY SCORE 82.4

Since installing the November Windows 10 update (11/17/15) none of my favorites are being stored in the default Edge folder. While in Edge the favorites are available but when I go to the default folder they are not listed. Is there another location they may be being saved or has my default location somehow been changed? My AppData folder shows a creation date of 11/17/15 with no modifications being made in favorites since that date.

A:Microsoft Edge Favorites not in default folder but availalbe in Edge

Hello mongands, and welcome to Ten Forums.

Microsoft Edge Favorites - Backup and Restore in Windows 10 - Windows 10 Forums

Microsoft Edge Favorites - Add or Remove in Windows 10 - Windows 10 Forums


   Note
Starting in in Windows 10 Insider Preview build 10565 and Windows 10 TH2 version 10511 build 10568, your favorites and favorites bar in Microsoft Edge are now stored in an ESE database file in the DataStore folder at the location below.


Code:
%LocalAppData%\Packages\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\AC\MicrosoftEdge\User\Default\DataStore

Read other 0 answers
RELEVANCY SCORE 81.6

I bought the brand new x1 carbon 6th gen about 1 month ago, 2 weeks ago I found the screen got a dead pixel on it and I asked for the service, they sent me a box and I returned it for the repair, when I got it back I was happy they replaced a new screen for me and the dead pixel is gone. However, when I start using it I found another problem, the screen is not fitted edge to edge, kind of like distorted, details show in pictures below:There is like a gap between the frame and the app iconsalso a black space there                   Then I have to call the customers service again for the help, they ask me to send it back to them again. It took about one week till today I get it back, however this gaps are still exist.  Should I call them again? Is there any ways that I can do a walk in to talk to the specialist face to face to point out the issues? Because I don't think they understand from my description.Please help.Thanks a lot.       

Read other answers
RELEVANCY SCORE 81.6

New system. .   ran virus & malware scans. .   cleaned startup . . 1st 10 min after laptop turned on hard disk running at 100 % . .   it then drops to 10% or less . .  but when opening an app or browsing it jumps back up again . .     apps   running slow. . .  ! Thanks

A:Lenovo edge 15 & edge 2 hard disk running at 100 %

Sorry running windows 10 . . .

Read other 1 answers
RELEVANCY SCORE 80

Hi, not sure where to post this.

It seems fine; however, one thing that annoys me is that my photographs, when in screensaver mode, are not Edge to edge and have about an inch and a half thick black bar at each side. The aspect ratio and everything else seems to be the same as my previous Samsung monitor but the Samsung monitor displayed the screensaver photographs from edge to edge. Can anyone help me out on this? Thanks

A:Asus MX239H - pictures not edge to edge

Nat some system specs would be real good mate so we know what we are dealing with System Info - See Your System Specs

I have a similar thing going with my smaller photos and it could just be the photo sizing how you adjust that I didn't know but there are quite a few members who really good with this stuff

Read other 2 answers
RELEVANCY SCORE 77.2

Hi,I have an edge 15 first gen (with i7 4510u) and my digitizer broke. I bought a new one and only then found out the hard way I can't seperate the digitizer and the LCD - and broke both.Thinking about how worn my machine is (touchpad is flimsy and the metel is bent everywhere), I was thinking of buying the cheapest new i3 (I think it's edge 2, model is 80k9) off ebay, then swapping my old mainboard in place of the new i3 mainboard. Then I may get an almost new laptop.Do you think it will work, will the older mainboard fit in the newer machine?Thanks. 

Read other answers
RELEVANCY SCORE 76

I have a large number of "Favorites" created on my desktop which is running Windows 10 and Edge as the browser. I would like to have all of those same "Favorites" on my laptop that is also running windows 10 and Edge. How
can I copy the "Favorites" file from my desktop to my laptop so that I don't have to enter one-by-one each site and mark it as a favorite on the laptop? 

Read other answers
RELEVANCY SCORE 76

I have a Windows 10 Enterprise 15063.1088 system that accesses a security camera DVR via local IP.
When i login i get a message that i need to download (DL) an addon: IVSWeb.exe. (this is presented as a blackbox with DL URL in center over what should be camera feeds)
DLing, installing, adding site to compatibility list, relaxing Edge security settings, etc. does not change the behavior (prompted to DL IVSWeb.exe).
When i use browser emulation the results are the same (IE 8 through 11) UNTIL i get to
Microsoft Edge - Windows 10 Mobile. This setting along with
Internet Explorer 11 - Windows Phone 8.1 Update and Internet Explorer 10 - Windows Phone 8
allow me to access the DVR and view camera feeds.
This behavior is duplicated if i use IE 11 browser then enable emulation. Prompted to DL addon until emulation hits
Internet Explorer 11 - Windows Phone 8.1 Update
My question is:
What is difference between desktop Edge (cant stream camera feeds) and emulated Windows 10 mobile Edge (can stream camera feeds)?
Same for IE:
What is the difference between desktop IE 11( cant stream camera feeds)  and emulated IE 11 (can stream camera feeds)?

(in researching this i have just downloaded a couple of the browser VMs to test)

Preparation plus Opportunity = Luck

Read other answers
RELEVANCY SCORE 76

Laptop:Lenovo edge 15 80H bought on April 2015 from BestBuyFull HD with touch 15.6"Problem:Just after a couple of days of using the screen has turned pink and the edges of the screen have turned green.It first got fixed after changing the resolution to HD and back to full HD but it after an hour it turned pink again and hasn't been better ever since.It's been half a year now and i don't know what to do.I live far away from America and the warranty is only valid over there.Please help! I would really appreciate it

A:Edge 15 pink display

Hi akshaysingh000 ,
 
 
Welcome to the forums .
 
First objective is to isolate if it's a hardware issue or a software thing ( fixable via ex. settings change , update video driver or BIOS ) Click here for your user guide.
 
Checking on BIOS (page 9 Turn off and press Novo button ) or One key recovery environment (page 26) , if same pink colors (may be faintly seen) then it's a Hardware issue. (click on highlighted link for steps .
 
Connect to any external display , do you see any discolorations? If everything ok on the external monitors then the software is ok . Again most likely a hardware issue.
 
For Hardware repair:Check your warranty (US) , If you still have the Best Buy receipt , have it scanned if needed to be updated Check if an international warranty is available in your country .
Call tech support  for repair options. 
 
 
If however you have a relative or friend that soon would be visiting US before April , that would be the best option. Just authorize him on your behalf for the repair of the computer.  Otherwise to send the computer to someone in US would also work but I know that shipping would be a bit costly. 
 
Update us on how the display is both on BIOS and external screen . 
Hoping that this would help you decide on this issue. .
 
Regards,

Read other 2 answers
RELEVANCY SCORE 76

I upgraded to Windows 10 last week and everything seems good except an issue I am having when I use MS Edge and also the app Flip. Neither of these will display images. I use Chrome and Opera and every image is displayed right away when I go to a website. But Edge and Flip have just text.Any ideas if I have something turned off somewhere in Windows 10 to stop images from displaying? Or why the images don't display?Thanks!

Read other answers
RELEVANCY SCORE 76

I have an Edge 15 laptop out of warranty as of end of 2015. This morning my display acted up by showing a purple ghostly spreadsheet in the background which was last thing I was working on.  It appears to be  burned in. Laptop was not on for long at all though. I have Windows 10, tried display drivers change with no luck. In fact during boot up the purplish haze spreadsheet and discolorization still shows when it should be just black with the word Lenovo on it prior to starting Windows 10. Trying an external monitor plugged into HDMI worked fine.  I'm guessing it is a hardware display panel issue that I need to replace and not a video card or driver issue. Any ideas?  Are replacing display panels doable or does it need to be repaired professionally?  I have replaced a panel before on an older HP laptop before.  Not sure how easy the Edge 15 is to open though.  thanks Rob

Read other answers
RELEVANCY SCORE 76

I've been able to import my favorites from IE11 but no matter what I do I can not get the them to display across the top of the browser. Any suggestions?

A:Display Favorites Bar in Edge

I had the exact same problem, what you have to do is manually drag your links into where it says "favourites bar". This worked for me, but because I have a lot of bookmarks its going to take ages!!!!

Read other 4 answers
RELEVANCY SCORE 75.2

DISCLAIMER: - WE are an independent organization working as online third party technical support company for business and personal computer software,browsers,printers and email support.

Technical Support For Microsoft edge Page Issue : 1800-385-4895
Microsoft edge +1800-385-4895 Customer Support  Number,  Microsoft edge Technical Helpline Number  USA, Microsoft
edge support phone number united states +1800-385-4895
Microsoft edge +1800-385-4895 Customer Support ,
 Microsoft edge technical Support phone number USA, Microsoft edge support phone number united states +1800-385-4895
Microsoft edge +1800-385-4895 Customer Support  Number Microsoft edge technical Support phone number USA, Microsoft edge
support phone number united states +1800-385-4895
+[email protected]@@ Microsoft edge tech support number , .Microsoft edge technical support phone number Microsoft edge Toll Free
- 1800-385-4895 Microsoft edge Technical Support Number, Microsoft edge help desk phone number
 
Just Call, +1800-385-4895 for all type help related Microsoft edge Page Issue support telephone number,Microsoft edge support
phone number,Microsoft edge support phone number,Microsoft edge help phone number, Microsoft edge technical support number.Microsoft edge support number, Microsoft edge phone number, Microsoft edge tech support number, Microsoft edge customer support number,
Microsoft edge customer support phone number, Mi... Read more

Read other answers
RELEVANCY SCORE 74.8

I have been facing this problem since I bought 

Read other answers
RELEVANCY SCORE 74.8

Working on a friends computer. It came with Win 7 and was upgraded to Win 10 a month or more ago.

Recently he's been complaining of Edge being very slow and not displaying images at sites like msn.com.
IE11 also has same problem as Edge. I've reset IE11, removed and added again via Add/Remove features.
Google Chrome works fine.
DISM and SFC all run clean.
No proxy.
ipconfig /all looks normal.
I checked to make sure ActiveX was setup correctly.

Any suggestions on where to start looking at this? The problem seems to be common between Edge and IE11.
I'll get the computer back next Tuesday and currently plan on saving his data (12GB or so) then doing a clean install,but I would prefer to fix the problem without an install if possible.

Edit: Just looked at msn.com page source and the images appear to be png, not jpg. Where is that controlled, Settings, System, Default Apps?????

A:Edge and IE 11 both slow and do not display images (.jpg)

Hi.
Have you tried resetting Edge also?
Microsoft Edge - Reset to Default in Windows 10 - Windows 10 Forums

I don't use it much, so I'm sorry I can't offer more suggestions.

Read other 2 answers
RELEVANCY SCORE 74.8

I have been happily running Media Centre on a media centre PC.

Recently, Media Centre has started to subtly stretch the image, cutting the right and left edge off the image.

At first I thought it was my television, but all the menu items are all within the display. it is only the DVD image itself that is stretching.

The problem has become quite annoying so I now play my DVDs through WMP or PowerDVD but I cannot use my Media Centre remote for those programs.

Any idea of a fix?

I cannot find any relevant display controls in settings.

A:Display cutting edge off image

Have just taken 2photos to confirm the issue. Don't know how to upload them to the Thad but it confirms Media Centre is displaying a very different picture to WMP. I went through the display setup again, changed nothing as it was all in order. Only affects DVD playback.

Very weird.

Read other 1 answers
RELEVANCY SCORE 74.8

My laptop screen's left edge is turning to white, before few month it was a littel but now it is spreading little by little..Model of my laptop is HP ENVY 15-j126TX. Is there any solution for that? And if i have to replace a screen can i replace display with touch facility? (sorry for the Quality of my pictures if it captured with flash can's capture the screen problem..)

A:Display Edge is turning to white

Hi there @slmg_Lahiru,  Welcome to the HP Support Community! I have a few questions for you about the white line(s) displaying on your HP ENVY 15-j126tx Notebook PC. These questions are also troubleshooting steps for you to try. Please make sure to try out the steps in the questions below. That way, if you have to re-post you have the answers to these questions also.  If you connect your Notebook to an external monitor, does the line show up on the external monitor screen?Have you tried doing updates using the HP Support Assistant? When did you do your last Windows Updates?Have you tried to Reset the BIOS?Have you tried to Test for Hardware Failures to see if it reports any display issues? Have you tried to Uninstall the Graphics Drivers? If not, here are steps for you to follow to perform the uninstall:Device ManagerClick Display Adaptors Click the + to expand that categoryRight-click on all Graphics Driver(s)Select UninstallRestart the Notebook twice. If you are still having issues and none of the suggestions above helped to get rid of the line at this point, here is another option for you to try:In the Device Manager:Click Display AdaptorsRight-click on Graphics FamilySelect Update Driver SoftwareChoose the option to Search Automatically for Updated Driver Software.The Notebook should find and automatically install the updated driver. After the installation is comp... Read more

Read other 2 answers
RELEVANCY SCORE 74

Hello, I got 2 problems with my ThinkPad Yoga 370... First is about the Trackpad. I can't really explain what happens, but when I press the left or right hardware button nothing happens until I press it again or until I move the cursor using the touchpad. Also while scrolling, it first stops and then continues scrolling, not fluent at all, and thats not caused by lags or something, scrolling with a external mouse works fine.Very strange is that sometimes the problems are there, sometimes they ain't. They normally go back after 1 or 2 reboots, but thats not what it should be like. I already tried by reinstalling the drivers, didnt help. Second problem is the Display. It has a glowing edge around the whole display, I have no idea where this comes from... I reinstalled the Display driver, but that did not help. Thanks in advance  Basti

Read other answers
RELEVANCY SCORE 74

I have four browsers on my desktop running Windows 10; the favicon for UBC Botanical Garden Forums displays in Firefox, Chrome and MSIE. It does not display in Edge. That site gives me notifications on the favicon, so I want it to display. I have just installed Win 10/Edge on my laptop, and the favicon displays in Edge on that machine.

I have cleared browser history and cache at least 50 times, mostly several months ago, and then now when I have returned home to use my desktop. I have followed the instructions here How to Reinstall Microsoft Edge Browser - All things technical - tips tricks on reinstalling the browser, though I think it just hid it and made it reappear.

I noted this advice on a forum software forum:





if you want to make it show up faster for yourself, visit http://yourforumroot.com/favicon.ico (eg visit the file itself) and hit ctrl f5 a couple of times. Tends to do the trick​



I don't understand what this means. In Edge, when I type http://forums.botancalgarden.ca/favicon.ico into the url line, it downloads the image (to my downloads folder). There is no refreshing the path to the image where it will be accessed by the page.

I have searched my desktop for favicon.ico, but I have apparently nothing saved in a location that could be related to this site.

I believe the problem started when the site did not have a favicon. I was apparently the only user using the Edge browser during that time, as I seem to ... Read more

A:Favicon for one site will not display only in Edge only on my computer

Hello

I wonder if your desktop has simply not updated to the latest version of Windows 10 and Edge? You can check by typing winver in the search box. Here is mine:

If you are still on a previous ver like 1024 then an update might sort out the problem.

Read other 0 answers
RELEVANCY SCORE 74

After using the laptop for 1-45 mins the display and audio will stop working without warning. Both plugged in and on battery. I can tell the display is still on because when I press the F9 key, it will get slightly darker. The only thing that I can do is change the keyboard backlight. Number lock and caps lock lights don't respond. It won't go to sleep when this happens. The only fix is a hard reboot, which is very annoying to do every 5 mins or so. Please help. 

Read other answers
RELEVANCY SCORE 74

I have four browsers on my desktop running Windows 10; the favicon for UBC Botanical Garden Forums displays in Firefox, Chrome and MSIE. It does not display in Edge. That site gives me notifications on the favicon, so I want it to display. I have just installed Win 10/Edge on my laptop, and the favicon displays in Edge on that machine.

I have cleared browser history and cache at least 50 times, mostly several months ago, and then now when I have returned home to use my desktop. I have followed the instructions here How to Reinstall Microsoft Edge Browser - All things technical - tips tricks on reinstalling the browser, though I think it just hid it and made it reappear.

I noted this advice on a forum software forum:





if you want to make it show up faster for yourself, visit http://yourforumroot.com/favicon.ico (eg visit the file itself) and hit ctrl f5 a couple of times. Tends to do the trick​



I don't understand what this means. In Edge, when I type http://forums.botancalgarden.ca/favicon.ico into the url line, it downloads the image (to my downloads folder). There is no refreshing the path to the image where it will be accessed by the page.

I have searched my desktop for favicon.ico, but I have apparently nothing saved in a location that could be related to this site.

I believe the problem started when the site did not have a favicon. I was apparently the only user using the Edge browser during that time, as I seem to ... Read more

A:Favicon for one site will not display only in Edge only on my computer

Hello

I wonder if your desktop has simply not updated to the latest version of Windows 10 and Edge? You can check by typing winver in the search box. Here is mine:

If you are still on a previous ver like 1024 then an update might sort out the problem.

Read other answers
RELEVANCY SCORE 74

Several appliances and intranet sites no longer display in IE or Edge.
IE will show an error, "This page can't be displayed"
Edge will show an error, "Hmm, we can't reach this page"

Chrome and Firefox will bring back the page, I would just use those browsers, but these appliances work better in IE.

This is not a problem with my machine, it is domain wide, after patching.
Any ideas?

Read other answers
RELEVANCY SCORE 74

I have a Toshiba Satellite Laptop P105-S6187 Windows Vista Home Premium.
My brother has the exact same one, and when he goes to log into any site using a password, He gets this 1/4 inch strip ( red, blinking) around the outside edge of the screen.
Now, Here is the story.... While His ex wife and her TEEN age kids were living with him, They had some program put on the Laptop, and his home computer, that records every keystroke. (Trying to monitor the kids.) Well things got bad and She and the kids have moved back east.
He had caught her snooping through emails, bank accounts.... Well you get the idea.
I have looked every where I can think of to figure out what might be causing this flashing red ring, to no success. I have never noticed it happening on my Lap top.
He is afraid that Someone??? Has gotten into his computer and is monitoring his stuff.
Could this be some kind of system warning?
Warning not to use his passwords?
Any help would be appreciated.

Read other answers
RELEVANCY SCORE 74

When XP starts up, the 'window' (i.e. desktop+taskbar) fits the monitor as one would expect. After a while ~1 or more hours the 'windows expands to the right, hiding the scrollbar of a maximised program, and the date/time in the taskbar. Sometimes This resolves itself sometimes, but usually I have to reboot to restore things. I have tried using control panel>display, and logging out&in to no avail.

(My monitor is 24" 1900x1080 with Nvidia builtin graphics on motherboard)
 

A:Window extends beyond monitor edge

Hi have you set the screen resolution, to a lower level?
Check under Advanced>monitor>change the refresh rate and see if that helps.
Also under Troubleshooting>adjust the Hardware Acceleration - and see what difference that makes.
 

Read other 1 answers
RELEVANCY SCORE 73.2

ANyone have aclue how to get these working again
 
 
i did a clean install of windows and for the life of me can't get these to work
 
I've installed all drivers from the drivers page with no luck
 
Mod's Edit: System model added to front of Subject line to improve visibility / clarity.
 

Read other answers
RELEVANCY SCORE 73.2

I have a maxtech(i know) 19' lcd that has a white ghostlike area around the edge of the screen that goes away after it is on for about 30m-1hr. The monitor is over 3 yrs old. Anyone know why it does this? Is it going bad?

A:White 'faded area' around edge of lcd monitor

Offhand? Given the age; I would first think that the fluorescent tube light used to backlight the screen is beginning to go bad. It starts off a little to dim with the edges worst, just like a fluorescent tube in a ceiling light. Once warmed up it reaches full brightness .
This is fixable, the bulbs are designed to be replaced .

But if it is something more complex like the internal electronics the monitor may be on the way to the junk pile.

Read other 1 answers
RELEVANCY SCORE 73.2

Hi

I am running Windows 7 Home Premium 64-bit using a 19" widescreen monitor with a native resolution of 1440x900. If I try to use this resolution I get a decent quality image, but it goes off the sides of the screen. The Geforce drivers recommend using 1440x1050, which works but everything looks squashed and not quite right, so I would prefer to use the native resolution.

The problem occurs with the Geforce drivers Windows installed by default, and with the ones I downloaded from nVidia's website (version 260.99.) While trying to mess with the display settings I managed to get a blank screen so had to boot into safe mode (where presumable it uses some sort of basic VESA driver rather than the nVidia drivers), if I set the display to 1440x900 there the image fills the screen perfectly!

In the nVidia control panel it reports the native resolution as 1440x1050.

Any ideas on how to get 1440x900 working properly?

Many thanks.

Matthew

A:Monitor's native resolution goes off the edge of the screen?

Try changing the DPI
DPI Display Size Settings - Change

Read other 2 answers
RELEVANCY SCORE 73.2

I am running 8.1 on a desktop and I find the same problem happening every time I open a metro application to the time I shutdown my computer. I have a two monitor set up and when I try to switch between them it will "stick", as in it takes a certain speed to get it to crossover. I am aware other users have had something similar, but I have never seen anyone say that it occurred after the use of an app. I still have not found a fix out there that worked.

Read other answers
RELEVANCY SCORE 73.2

Got a 19" gateway LCD monitor with a thin blue vertical line on the very right edge of the screen. However, when I open another window, or log on to the internet, it's gone! It is only there on my desktop display.

Any thoughts or answers on what it may be?
 

Read other answers
RELEVANCY SCORE 72.4

Hello,
I'm encountering a problem on different computers.
Internet Explorer 11 and Edge are not able to open files from a shared folder located on the same computer.
For example, let's say I typed this "\\10.100.100.10\folder_1\DOC_FILE.doc" on the address bar.
The browser then shows : "This page can't be displayed".
When I display more information, the error "INET_E_RESOURCE_NOT_FOUND" appears.
I have already tried to uncheck "Enable TCP Fast open" and it is still not working.
It seems like this problem cannot be reproduced on all IE11/EDGE browsers, and can be encountered on both Windows 7 and Windows 10.
Any ideas ?
Best regards

Read other answers
RELEVANCY SCORE 72.4

I use my laptop rarely but now cannot use mobile at all. I cannot shut the laptop or I feel like the screen will split in two. I know there are issues with the hinge locking up. Is there any Lenovo responsibitlity for this defect and what should I do?

Read other answers
RELEVANCY SCORE 71.2

Good Lord, I thought FF with plugin-container was bad....

Edge makes FF look like a "text only browser" as far as CPU goes.

Wondered why my fan was running so long, hovered down over System Explorer 7.0 and naturally, it was solid red!

Any thoughts? I like the look and feel of Edge, (I go for the modern UI look), but I cant have Edge hogging all the ram.

A:MS Edge pushing my CPU over the edge!

Hi,
Try resetting Edge and see whether it helps:Microsoft Edge - Reset to Default in Windows 10 - Windows 10 Forums

Read other 0 answers
RELEVANCY SCORE 70.8

So I just recently bought a new Edge Z40 from Velocity Micro.

I have set it up as directed but my monitor, a working HP 2311xi does not detect a signal with tried and tested VGA DVI and HDMI cables.

I:
Unboxed it
Plugged it into an US-EU adapter (I'm in Europe)
Plugged that into a surge protector
Turned on the surge protector
turned rocker switch on the PSU on
Pressed the power button

LEDs light up, fans spin, the HDD vibrates, I put my Windows 8 disk in the optical drive and that spins, the MemOK! LED that signal a compatibility or installation problem with the RAM is NOT lit (no problems), the green LED next to the SATA 6Gb/s port is lit, and everything seems to be working fine.

Next I try plugging connecting my monitor, first with VGA, then DVI, then HDMI, but to no avail (I would try displayport but my monitor does not support it). The cables were secured at both ends, the monitor was on. It showed that it was scanning all 3 possible inputs, but reported "no signal" and went to sleep.

Since then, I tried pushing on all the connections to make sure the power supplies were connected properly, the connection from the video ports to the motherboard were firm, rearranged my two 4GB DDR3s, and tried using a step-down transformer with the 110V setting on the PSU rather than an adapter with the 230V setting.

Also, I'm not sure if this was initially there, but when I turn on the computer, after a few seconds I hear a short high-pitched 'blip... Read more

A:Solved: Monitor does not detect signal from new tower (Velocity Micro Edge Z40)

Hello and welcome to TSG!!

Have you tried using the motherboard's video connections? Or just the graphics card's? Can you remove the card and try the ones on the m/b?
 

Read other 2 answers
RELEVANCY SCORE 70

I have a Lenovo Desktop Edge 72 which not able to start up. When I press the power on button, it have 2 beeps sound and after several second, it was power down. The monitor screen is black. From the internet, it might be following issue:1. RAM not working correctly.2. CMOS setting issue. Need to flash BIOS. However, I had tried the following ways but it was not working.1. Exchange the RAM with another same model desktop. Another desktop is working fine with both of the RAM.2. Exchange the power supply. Another desktop is working fine with both of the power supply.3. Exchange the harddisk. Another desktop is working fine with both of the harddisk.4. Press F1 to get into the Setup Utility page but not able to do so as the screen is empty (Black)5. Press F12 to get into the BIOS setting page but not able to do so as the screen is empty (Black) Kindly please assist. Venus

A:Lenovo Desktop Edge 72 not able to start up with 2 beeps sound and black screen on the monitor

This just fixed it for me 10 minutes ago:https://support.lenovo.com/de/de/solutions/ht077504    1 Remove all media from the drives and turn off all attached devices and the system.  Then, disconnect all power cords from electrical outlets and disconnect all cables that are connected to the system.    2 Remove the system cover.    3 Locate the Clear CMOS/Recovery jumper on the system board.  See ?Locating parts on the system board?.    4 Remove any parts and disconnect any cables that might prevent access to the Clear CMOS/Recovery jumper.    5 Move the jumper from the standard position (pin 1 and pin 2) to the maintenance position (pin 2 and pin 3).    6 Reinstall any parts and reconnect any cables that have been removed or disconnected.    7 Reinstall the system cover and reconnect the power cords for the system and monitor.    8 Turn on the system and then insert the original POST and BIOS update (flash update) disc into the optical drive.  The recovery session will take two to three minutes to begin.  During this time, a warning message will be displayed and no action is needed from the user.    9After the recovery session is completed, there will be no video, and the system will automatically turn off.    10 Repeat Step 1 through Step 4.    11 Move the jumper back to the standard positi... Read more

Read other 1 answers
RELEVANCY SCORE 68.8

Hello, The title pretty much says it all.  I have a Lenovo Edge laptop with a Intel5500 graphics chipset.  I'm connecting to my external monitor via the HDMI adapter, but I'm not able to achieve 60Hz refresh rate at 4k resolution.  Can anyone help or confirm that the Lenovo Edge HDMI port is version 2.0 and or if there's anything else I should try?

Read other answers
RELEVANCY SCORE 68

Have noticed that browser is running very slow, especially on facebook. thought it was BestAd malware but removed this from registry files. I have now noticed all these "chat" things running at bottom left corner while playing on fb. What is this?
 

Read other answers
RELEVANCY SCORE 65.2

Typical error:

Descrizione
Percorso dell'applicazione che ha generato l'errore: C:\Windows\SystemApps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\microsoftedgecp.exe

Firma del problema
Nome evento problema: MoCFGSUP
Nome completo pacchetto: Microsoft.MicrosoftEdge_38.14393.0.0_neutral__8wekyb3d8bbwe
Nome applicazione: praid:MicrosoftEdge
Versione applicazione: 11.0.14393.82
Timestamp applicazione: 57a55786
Nome modulo con errori: StackHash_fa76
Versione modulo con errori: 0.0.0.0
Timestamp modulo con errori: 00000000
Offset eccezione: PCH_20_FROM_ntdll+0x00000000000A59B4
Codice eccezione: c0000604
Dati eccezione: 0000000000000000
Versione SO: 10.0.14393.2.0.0.768.101
ID impostazioni locali: 1040
Informazioni aggiuntive 1: fa76
Ulteriori informazioni 2: fa769334b87dacfcfd7cbd089b4411ee
Ulteriori informazioni 3: dfff
Ulteriori informazioni 4: dfff9ecddca8dcd9a5d82d81f560aeb3

Ulteriori informazioni sul problema
ID bucket: 3c2d1fa4f92c0f366432361cc5ce0deb (127586405655)

This happens frequently in a week. You won't notice alerts or whatsoever. Will just find in Reliability Monitor many crashes like that.

From https://answers.microsoft.com/en-us/...-32c6f47773aa:
http://fud.community.services.suppor...9-ea86bec351e8

Of course SFC /SCANNOW and all other system checks you can imagine report no error, the system is perfectly stable, clean, no other issues of any kind.

Windows 10x64 14393.447

Read other answers
RELEVANCY SCORE 57.6
Q: Edge

Well, IF one is going to compare Edge to IE...  This (it's coming) seemed to be true during the betas but, now it's the GA & on a SSD not a HDD.  Edge seemed to be more reliable, more stable & quicker than IE.  Now, non-beta & on a SSD and there is no question..  the performance of Edge is, indeed, far superior to IE.
 

Read other answers
RELEVANCY SCORE 57.6
Q: Edge 15

My warranty expired May 2016.  I have never had a laptop do this before...the fingerpad is swelled up like it's waterlogged and it's coming apart at the seams.  Still working, I'm using it now but it really irks me to no end ... unless there's some sort of help for this ... only and last Lenovo for me.  The fingerpad never really worked right, all you had to do was look at it wrong and you'd find yourself in some other location, you might have only touched the edge of the computer.  And I never understood why the finger pad located offcenter and not in middle...or maybe I have the Philadelphia Experiment model. sigh

Read other answers
RELEVANCY SCORE 57.6
Q: Edge

Every time I try to open a link or a document, my PC auomatically uses edge. I can seldom see the document or link. It stops working and the page is blank. How can I og baco to using IE only?

Read other answers
RELEVANCY SCORE 57.6

Assuming this has already been tested, but would porting:
C:\Program Files\WindowsApps\Edge
&
Shell:::{AD1405D2-30CF-4877-8468-1EE1C52C759F}\Apps\Edge

from Win 10 Pro x64 to Win 8.1 Pro x64 allow the browser app to work? I cannot find anything that proves or disproves this, and cannot test it at the moment.

Any thoughts/test results?

A:Edge on Win 8.1? Not sure...

No -- Edge is strictly for Win10 and is (IMHO) basically a half-baked Metro-ized version of IE 11. Folks on the Win10 forums are constantly complaining about Edge and I configured my Win 10 system to use IE 11 by default, instead of Edge.

Read other 1 answers