Over 1 million tech questions and answers.

Lenovo L560 boot from USB HDD

Q: Lenovo L560 boot from USB HDD

Hello! I created a usb hdd. So, I want to boot from it. But I can`t. I made a bios update to the latest version, and tried many BIOS options combinations. But no progress is not achieve.Plz, help me =)

Read other answers
RELEVANCY SCORE 200
Preferred Solution: Lenovo L560 boot from USB HDD

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

RELEVANCY SCORE 80.8

Hi I've installed a second drive in optical bay, the drive is visible in bios and at windows system, but when i'm trying to boot from this drive there is no option when i press f12 i can only select the first hdd0 the same is in bios boot options, only the first drive hdd0 is available. Is there any option to boot from second drive ? BR

Read other answers
RELEVANCY SCORE 57.6

So i just bougth a brand new L560 Thinkpad and got a small problem. It all started when the laptop just frooze and the only thing was to press and hold the power button to shut it down. At first i couldnīt start windows properly so i had to switch to safe mode. After that it started normally but now i keep seeing the intel boot agent on startup: PXE-E61: Media test failure, check cablePXE- MOF: Exiting intel boot agent. The only thing i can recall doing was to upgrade the BIOS the other day. But everything was ok during the upgrade. The computer works fine now but iīm pretty sure the startup messages wasnīt there the first times i started the computer. Any ideas? The laptop is just 3 days old...

Read other answers
RELEVANCY SCORE 45.6

So everything has been working fine on my laptop until about 10:30PM EST tonight. I bought it new in August 2011.
Specs:
 
OS: Windows 7 Home Premium
CPU: Intel Core i7-2630QM @ 2.00 GHz
RAM: 8 GB
HD: 750 GB
BIOS: 45CN36WW
 
It's always been a fine machine with NO problems.
However, last night there were Windows 7 updates that were installed and then restarted my computer. I had not gotten a chance to check exactly what they were though. About 10:30 this evening, flash crashed in Mozilla Firefox which is not that uncommon, and from there Firefox closed, and so did my Microsoft Word and Excel apps that were open. From there, my computer began to shut down and restart. When it went to restart, all it could do was go to the opening Lenovo screen which gives you the F2 (setup option) and F12 (multiboot menu option) as it typically does. Besides a thin strip at the top that appeared after about 30 secs that only displays moving static that eventually will just stick, that is where the boot process ends. No Windows 7 screen, and certainly no opportunity to boot into safe mode to check for any problems. The screen freezes and goes nowhere.
 
So basically, all I'm getting in terms of boot options are lenovo features, not windows 7 features, meaning it won't boot into windows 7 or windows 7 safe mode no matter what I try. The biggest problem here is that I have no windows 7 disc to even try to boot from my dvd drive.
 
Anybody have any suggestions on what the probl... Read more

A:Lenovo IdeaPad Z570 - Crashed and now won't boot past opening lenovo screen

Are you able to get into the advanced boot menu by tapping F8? It might not be listed on the startup screen but it should still be there.
 
If not you can burn a repair disc from any PC with Windows 7. Theres steps from Microsoft Here.

Read other 8 answers
RELEVANCY SCORE 45.6

The disk that was sent to me is a USB written in Universal Disk Format - never seen this format before. It was uninitialized so i considered trying to activate it in a few ways, through diskpart in windows, and also by cloning via linux and adding boot flags to the partition it was written to. No luck, though. I'm reluctant to do much more, considering I paid money for this drive; what gives? How does one use this mysterious little drive?

Read other answers
RELEVANCY SCORE 45.6

Hello, My Lenovo yoga 3 pro 1370 is barly 5 months old, this morning when i tried to switch it on. it is stuck at the lennovo screen.I treid accssing the BIOS screen but even if the press the button it still wont go past the lenovo logo screen.Please help  Thank you,Shyam Jampala

























WhatsApp Image 2016-11-08 at 18.08.07.jpg ?80 KB

Read other answers
RELEVANCY SCORE 44

Hello,brand new L560 with Windows 10.my Delock eSata II (66224) expresscard isn't detected (not even an unknown device)Any Idea? Would be appreciated.Conrad

A:L560 expresscard eSATA

Ho found it!In Bios -> Power option -> PCIexepresse -> Generation 1 (change from automatic)Something like that.

Read other 1 answers
RELEVANCY SCORE 44

Hello Dear Lenovo community, I recently got my new L560 Thinkpad and installed Linux (Mint 18, based on Ubuntu 16.04) on it. Unfortunately the fan is ramping up quiet loud when it is starting to run, just to go down to an acceptable level after half a second or so. But that first half second it seems to run on full power which is actually quiet annoying. Not only to me but also in meetings. As it turns out, I am not able to control or regulate the fan's behaviour.Usually with the older Thinkpads I used to work with (ok that is some long time ago), it was possible to control the fan using the thinkpad_acpi kernel module thus having a virtual file in '/proc/acpi/ibm/fan' which allowed control of the Thinkpads fan within Linux just by writing level values to it. Another way was to write rpm values directly to the pwm file somewhere in the /sys section. However, it seems that newer Thinkpads tell the kernel where to find the fan and thus a '/proc/acpi/ibm/fan' file is provided. But any values I write to this file in order to change the level will be ignored, same for the pwm file in the /sys section.The fan-file constantly states:level 1rpm 257The pwm-file is stuck at 36.Even if the fan is not running at all or on full power. It seems that the new models of L/T series ignore any commands from the OS in order to regulate the fan's speed.  I assume that could be fixed with an update of the firmware/UEFI (I have 1.15 installed, the newest, 1.17 doe... Read more

Read other answers
RELEVANCY SCORE 44

Symptoms: The laptop's screen randomly flickers, every 5 to 30 minutes. Everything goes black for up to a second (my subjective guess) for a couple times. This occurs...:in every kind of brightness, but it seems to occur more frequently when the "battery saver" mode is selectedwhen in battery and AC modewhile using laptop as well as just observing itin different angles of screen to rest of laptop (I tried ~75°, 90° and ~105°)with the newest drivers installed from 01.04.2016 as well as 01.05.2016The laptop is now around 2 months old and started doing it for the past ~6 weeks, gradually increasing. It runs on Win10 EDU N, IntelHD 520, 8GB RAM, 256SSD, no dedicated graphics card. Best Regards

Read other answers
RELEVANCY SCORE 44

Spoiler (Highlight to read)  Hi ! We've got Lenovo Products for a long time now. We have about 500 lenovo Pc's.We changed the line of Pc, we went from L540 and x250 to L560 ans x260.Since this change, we have several problems on those machines.Random BSOD, mostly APC_INDEX_MISMATCH 0x00000001We installed latest BIOS, latest drivers.Sometimes pc's with 2 RAM, sometimes with just 1 RAMWin7 x64We did not have those problems with x250 and l540Asking for Help, Thanks 

























20160729_094603.jpg ?788 KB

A:APC_INDEX_MISMATCH on L560 and X260

Think Engineering reviewed your experience and found Microsoft supporting documentation of this issue here:  http://answers.microsoft.com/en-us/windows/forum/windows_7-hardware/apcindexmismatch-blue-screen-on-...
 
Information on returning to the last known good configuration can be found here: http://www.faultwire.com/solutions-fatal_error/APC-INDEX-MISMATCH-0x00000001-*1016.html
 
Troubleshooting in Safe Mode may allow you to determine root cause: http://computer.howstuffworks.com/question575.htm
 
Please let us know what you find.
 
Thank you,
 

Read other 2 answers
RELEVANCY SCORE 43.6

I have purchased three L560 Thinkpads and all three exhibit this behaviour, making me think this isn't a hardware problem. The laptops are dead quiet but every 5 or so minutes the fan ramps to maximum up for a couple of seconds, it is very irritating, I'd prefer a constant hum instead of a random loud spike in sound. As I said all three laptops are doing this, I have tried fresh installs of Win 7 Ent 64 bit and Win 10 Pro 64 bit and both OS's have these fan spikes. I've played around with the power settings but I'm unable to remove the fan noise.I have fully updated the BIOS and drivers to no avail.

Read other answers
RELEVANCY SCORE 43.6

Hello I have an L560 with a VGA port and mini-DP port.  Can 2 external monitors be used with the L560 using both video ports?  I do not have a docking station available. -Mike

Read other answers
RELEVANCY SCORE 43.6

Brown-colored spots/fields have started to appear on the screen. It tends to move i.e. "float" around the edges and vary in shape and intensity. Sometimes it is all in a corner, later it is spread out along the edge.I seems there is a "liquid" floating around but where did it come from and how to fix it? 

Read other answers
RELEVANCY SCORE 43.6

I have a Thinkpad L560, i can access the BIOS but i cannot chane any values. The supervisor password is empty, when it asks for the bios password i press enter and says "OK" and i enter the bios, i can navigate through the menus but i can't change any value. what could be the problem?

Read other answers
RELEVANCY SCORE 43.6

I recently purchased a Lenovo L560. I ordered it without an optical drive since I didnt need it. I decided to purchase a second hdd adapter to use in the slot instead. The problem I am having is finding a bezel to cover it.  What is the model of the drive that would have come with the l560? Is it possible to order another blank slot insert somewhere?

Read other answers
RELEVANCY SCORE 43.6

Hello, i have a new ThinkPad L560.This ThinkPad runs with Windows 10 and the latest drivers/os updates are installed. I have now a little problem. 3 - 4 times a day the notebook lost the wired network connection. Has someone a solution?Greetings

Read other answers
RELEVANCY SCORE 43.6

Hey! ThinkPad L560 should have a roll cage but I couldn't find out if it is using a roll cage on both top and botton OR only one of them. Can anyone help me out? Maybe someone, who disassembled L560? Thanks!

Read other answers
RELEVANCY SCORE 43.6

OS Windows 10.I have problems with one of USB3 ports (right side near the front).No USB3 devices works in this port (USB2 devices works fine), but same USB3 devices works fine in the other USB3 port (right side near the back).The USB device will be powered up, but nothing more happening.What's wrong?

Read other answers
RELEVANCY SCORE 42.8

Hi! I have a brand new Thinkpad L560, a week old. Installed brand new Windows 10 x64.Everything worked well.  When I installed ESET Endpoint Security, few times a day my LAN connection would break in terms that I will loose connectivity to the Internet and internal servers (I can not ping internal DNS servers, any of my coworkers have no problems). If I switch to wireless connection when the LAN is down, everything works OK. My LAN connection will not get back to the Internet until I reboot the machine (I will have yellow exclamation mark in notification area saying that I do not have the access to the internet and if I unplug and plug the cable, Windows will say "Identifying network" but will never finish it). I updated Intel Ethernet Connection I219-LM driver to the latest release (12.15.23.1 dated 10th may 2016) but the problem continued. I deinstalled ESET and installed ESET Antivirus without firewall. Same thing happened with exact the same behaviour. I deinstalled ESET and installed AVG. Same thing happened after half an hour. So I decided to ask for help here since I can not work without antivirus software.  Do you have any suggestions? Thanks! Best regards,Bojan Miljkovic

Read other answers
RELEVANCY SCORE 42.8

Hi Guys,We have 200 laptops of L560 dos and we are trying to load win 10 prof ,32 bit on them because our Erp unfortunately doesn't support 64bit. In the lenovo website I'm not able to get the win10 prof 32bit wifi drivers for this model. Can someone help me pls. Model number is 20F2-S14200 and serial number is MP-137161 of one of them and all are the same type. Help needed. 

Read other answers
RELEVANCY SCORE 42.8

I have been setting up my new L560 laptop.  The first thing I did was go into the battery settings of the Power Manager and change the charge thresholds to "Start when below: 35%" and "Stop charging at: 80%".  These settings are captured and properly reported in the software.  The hover text says "Charging will start when below 35% and stop at 55%".  That seems to be all it does.  The battery goes into charging state even when still at 90% charge, and it charges all the way up to 100%.  This is a new battery and has only 10 +/- cycles. The battery firmware is 0001-006d-0100-01a6...  I am using Lenovo/ThinkVantage Power Manager 6.68.10,  and have the Power Manager Driver v 1.67.12.16 installed.  I know this was a common problem with Thinkpad's running Windows 10, but this machine is using a facotry install image of Windows 7 running in BIOS (not UEFI) mode.  This is old hat, something that has worked for years in the Power Manager Settings.  Need someone to explain to me how to fix this!?  ... and hopefully explain what is causing the problem!   Thanks.    

Read other answers
RELEVANCY SCORE 42.8

Hey gals & guys, we're having a very weird problem here, with one of our laptops. We have an L560, running Windows 10, that exhibits some strange malfunctions. When my colleague arrives in the morning, she plugs her L560 into her dockingstation, which is connected to two screens. One via VGA port, one via Display Port. Everything ran fine, stable and without any errors for several weeks. Last Wednesday, when she docked her L560, her laptop's screen turned black...and all the other screens stayed black as well. There's backlighting and when you unplug their cables, the screens will, at once, display the "no signal" blah blah, but there's no way of getting a picture. If you undock the L560, its screen won't turn back on either, requiring a reboot. This error is reproducable now. The only workaround we have found, is to undock the L560 and reboot it, meanwhile unplug all both monitors from the docking station, then dock the L560 and THEN plug the screens back in. This works fine, but obviously we'd love to find a solution for this issue. Thanks for any help,Daniel   

Read other answers
RELEVANCY SCORE 42.8

Hi community, Have a L560 and want to install a WWAN 4G module. The module is an original equipment by Lenovo "ThinkPad EM7345 4G LTE Mobile Broadband" (P/N 4XC0F46957). Its manufacturing date is in 10/2016. Have latest BIOS installed which is version 1.22 but still not bootable. Showing message "1802: Unauthorized network card is plugged in.. (1199/A001)". Is there a workaround or must I wait for a BIOS update? Thanks in advance! [Edit]It looks like it was selled along with a incompatible module, it should be another module which is listed in the official whitelist. 

Read other answers
RELEVANCY SCORE 42.8

I just got this Lenovo Thinkpad L560 20F2-S1AV00 laptop through my job. I want to add a solid state hard drive. I know I could replace the mechanical drive. I know I could buy a caddy for the mechanical hard drive and install a traditional solid state drive. However, so that I can also utilize the DVD burner, I was wondering if this model supports msata drives like my old Y500 did? I could then utilize an msata drive to run the OS, I could still have the mechanical drive for storage, and I'd still be able to use the DVD burner.

A:L560 20F2-S1AV00 MSATA Support?

Hello and welcome,
 
That's discussed in this thread:  https://forums.lenovo.com/t5/ThinkPad-T400-T500-and-newer-T/A-quick-info-regarding-SSD-M-2-in-some-6...
 
1st, if it is possible to install a card-based SSD, it will be m.2, not mSATA.  2nd, looking at the hardware maintenance manual and the above thread I'm inclined to think that the WWAN slot in the L560 won't support an SSD.
 
That's just based on what I read, not experience.  Perhaps someone here will have further information.
 
Z.

Read other 1 answers
RELEVANCY SCORE 42.4

I have an L560 with Intel HD Graphics 520 and mini DP port.  I'm trying to connect to a Philips 40" 4K LED BDM4065, using a HDMI-cable and Lenovo Mini dp to HDMI adapter OB47089.  When I connect, I'm only offered a max resolution of 2048x1152. I get 3840x2160 resolution on this screen, with the same hdmi-cable on my E540 (which I think have the same graphics card). I've also tried two adapters in case the first adapter was faulty. The screen have HDMI, DP and mini DP, and i guess I could buy a DP to Mini DP cable, but wil lthat work or will it be wasted money? And is there a resonable explanation to why the adpater cant deliver 3840x2160 as specified? 

Read other answers
RELEVANCY SCORE 42.4

Hi! I have Lenovo Thinkpad L560 (Type: 20F1-0029MH). After ~2 weeks of usage, I faced a weird problem - there was no way I could power it off.The following actions:- shutdown- hibernate- press power button for 12swill shutdown the computer, but it will start up again immediately. Laptop has all the updates from Microsoft and Lenovo, including latest BIOS. The only solution, which worked, was to reset CMOS by removing the BIOS battery. I did it 2 weeks ago, but today I faced the same problem again. Removing battery fixed the problem again! But is there any better solution to try?      

Read other answers
RELEVANCY SCORE 42.4

Hi, I have some L560 Laptop (ThinkPad), Machine Type 20F2S1L700.I have to install Windows 10 x64 Ent., as I cannot use the original OS installation. After full update with Lenovo system update, there is still an unknown device in Device Manager.Device description : BcmI2CBus_257Hardware Ids: BCMNFCIC\NFC_PROVIDER I tried to manually install Broadcom NFC Driver for Windows 10 (64-bit) offered for other Lenovo models (such as Broadcom NFC Driver for Windows 10 (32-bit, 64-bit) - ThinkPad T440, T440p, T440s). The device appears as recognized in Device manager as NFC Proximity Provider, but then the System log gets obsessed by warning events generated every 5 seconds:"BcmNfcIc driver has failed initializing NFC device." Could you please help me finding the correct driver installation package.

Read other answers
RELEVANCY SCORE 42.4

Hi guys, We have Cisco switches with port security and 802.1x authentication. Since starting to deploy L560 laptops (all using docking stations), on ports that have port security setup (limit to 1 MAC address on the port), our ports are being disbaled by port security due to more than 1 MAC address being seen on those ports. Example MAC addresses are below. 4889.1849.59b7f84c.6bd3.0000 Trying to do a MAC address lookup on these addresses, the OUI is coming back as not registered. Where are these MAC addresses coming from?

Read other answers
RELEVANCY SCORE 37.6

My Lenovo Y50-70 was working fine up until now and all of a sudden it will not boot up. It gives the error message "EFI Network 0 for IPv6 (F0-76-1C-1E-E7-9A) boot failed."
 

Read other answers
RELEVANCY SCORE 37.6

I've got a Lenovo S10 that belongs to my daughter. After a power-on reset the bios boot happens but when it should run up the disk and start windows NOTHING happens. I'm left with a black screen. No disk action. I did boot it to a USB drive and the disk and it's contents are fine so I believe it's a problem with booting windows. What now? No CD drive, no floppy so whatever I have to do I need to be able to do it from a bootable USB drive.

Suggestions.

A:Lenovo S10 won't boot

your notebook has a recovery partition. system restore will fix system files. restore to factory default will destroy all data and re-install. Save important data before you do that one. this is the manual.

http://consumerdl.lenovo.com.cn/UserFiles/UserGuide/en/User%27s%20guides%20and%20manuals/Y430/OneKey%20Rescue%20System%20User%20Guide.pdf

Read other 8 answers
RELEVANCY SCORE 37.6

HelloIt start by taking 15min to boot, now it power up to a black screen that kinda flash but it doesn't get to the bios. I tried holding the power button for more than 2min and removing the memory card and putting it back nothing worked the hard drive still have a lot of space.Sry for my English and thanks

Read other answers
RELEVANCY SCORE 37.2

I've had a recurring problem...before I take it into the shop, is there anything I can try? First it was the endless "automatic repair loop," then it restored itself and all my files were sent to users---user name---desktop, an now I just see "Lenovo" against the black background; nothing else. Any suggestions?
 

A:lenovo laptop will not boot

Please post the Lenovo model next time. Have you tried running a hard drive diagnostic first? Any issues going to the present problem at hand or changes?
 

Read other 3 answers
RELEVANCY SCORE 37.2

Hello, I have a Lenovo G70 laptop.  Currently the battery light is flashing orange.  I have the computer plugged into a power source  and have tried leaving it along and plugged in for long periods.  Sometimes when hitting the power button, a Lenovo screen will come on for a couple of seconds, occasionally it will also say "preparing automatic repair" before shutting off.  I tried the thing about unplugging and removing battery and holding power button for 30 seconds.  It will make a slight click sound like it is trying to turn on and the white power light will come on but that is it.  Ideas?

Read other answers
RELEVANCY SCORE 37.2

Hi everyone ,i have a problem with my new lenovo z50-70 intel core i5 6gb ram, actually there were a lot infact with the pre-installed windows 8.1 system the laptop was very slow and buggy i tried everything but nothing.. after that i installed windows 10 two times since the system was still slow compared with my old laptop,i managed resolving a lot of problem reading the forum but i still have some problems.. -the boot up is very slow, reading some post i tried turning on and off the hiberfil.sys through cmd, since the problem was the long lenovo loading screen, but this method resolved the long lenovo screen but added slowdown of about 1 min before the pc shutdown, and a blankscreen after the lenovo screen of about 1-2 min.. so it's  non really better -the second  problem is the hard disk going 100% at the startup with an avearge speed of 1mb/s (made slightly better with defragmentetion) and i can't understand why  can somebody help me please? -another question i have a 1TB seagate III 6gb/s hdd is it normal that crystal disk benchmark 4k read/write is nearly 0.400 MB/s ?-and since the 1900x1080 is very strange to me and a lot of things are really too small could i get some performance slowdowns using the 1366x768 resolution ? after the slow boot the laptop is very good in performance but i still don't understand why it was so buggy before i put my hands on it thanks for your help  









... Read more

A:Lenovo Z50-70 slow boot

ok i found a solution , 1)off the laptop2)remove the battery3)press power button for 10-154)on the computer without battery through the AC adapter5)the laptop should boot fast as normal   edit:it worket 2 times then it slows again can someone please please help???

Read other 3 answers
RELEVANCY SCORE 37.2

Dear Lenovo community, please try to help to solve the following problem:I have Windows 8.1 OSAfter recent update and restart my computer I got this problem - it's not booting upAfter pushing power button it starts as normal (fans, lights) but I have black screen ? It stays like working with proper fans noice but display is blackBIOS mode doesn't boot either with small button, this I don't understand why bios is not working neither...I try to power off and start again - the same situationIndicator of hard disk on the front panel is blinking with constant tempo I have this problem since one week and sometimes laptop starts booting as normal after like 5-10 mins waiting with the black screen; and then works normal; when I send him to sleep it's also no problem to wake him up but when I reboot or shut down problem comes backsometimes I can keep him running after start like half an hour but it's not booting, then I shut him down and start again, and maybe again. This can start working like randomly...today I tried to install windows again but after restart it's not booting again. What this could be? What can I do? If this is the problem of hard disk, then at least bios would start normally... or it's a problem of motherboard? Thank you in advance for your support!

Read other answers
RELEVANCY SCORE 37.2

Brand new Ideapad 150-151 KB twice in the last week thrown up blue message asking to boot from network instead of HD. Using recovery system checked all Bios settings , exited and saved correctly on Boot Menu goes to "Checking Media" and then does nothing.Any ideas what to do next ?

Read other answers
RELEVANCY SCORE 37.2

Hello all,I have a lenovo U31, Windows 10, i7 , 256 SSD, 8 GB for about 4 Months.I was working on it, battery powered and ended up by suspending it yesterday evening.Today when I resumed my work, I pressed the power button, but the display was not showing anything despite the power button lights and the side lights being turned on.I pressed the power button for 5 seconds to shut it down. When I tried to boot it again, this time pugged in a wall socket, The lights turned on but I still got black screen when the usual 'Lenovo' image used to be displayed in less than 2 seconds.Can you please help me with this situation?Thank you very much

A:Lenovo U31 won't boot after suspending

Hi there, Maspinto -
Thank you for writing in to the Lenovo Forum - happy to have you here today.
 
Firstly, perform the below steps:
 

Unplug AC adapter (remove from notebook).
Remove main battery
Press and hold the power button for 30 seconds (power drain)
Replace main battery
Replace AC adapter

Update us how it goes.          
 
 
 
 
 
Regards,
 
Tap that kudos button if I helped  If you find a post helpful and it answers your question, please mark it as an "Accepted Solution

Read other 1 answers
RELEVANCY SCORE 37.2

My problem began when I updated my BIOS at Lenovo to version 5FC95WW. Now my laptop will not boot into Windows 7. It automatically goes to the Bios set up screen only. After I save and exit from the Bios screen & wait about 15 seconds it goes back to the 'set-up' screen again. It will not do anything else. Everything appears to be normal in that screen. Has anybody got any suggestions. Thanks.
Windows 7 (64)
 

A:Z580 Lenovo will not boot

Read other 6 answers
RELEVANCY SCORE 37.2

Hello, I have a Lenovo B575 laptop, which I bought new in 2011. I upgraded the RAM to 8GB but otherwise it has had no modifications. The computer has worked fine, though it became a bit sluggish with age and use, as a modestly powered PC laptop is known to do, and was not unusual or unexpected. The laptop came with Windows 7 installed and I upgraded to Windows 10 immediately upon availability, skipping over Windows 8. The OS worked fine, except that the system was slower than ever, to the point it was a burden to use. Most friends reported improved performance after upgrading to Windows 10, but my experience was the opposite. I waited through several updates and patches to see if it was just a matter of working out a few bugs. After a few months, performance had still not improved, and I found an option to restore the previous operating system. Halfway through the process of uninstalling Windows 10, the system crashed. Now, when the laptop is started, it is caught in a constant loop of rebooting when it tries to load Windows. I have accessed the boot menu to try and boot in different modes, but they all end up rebooting no matter what I try. I have tried to boot from DVD, USB thumbstick, and an external USB DVD. The laptop always reboots before it can boot from any of the devices. I have accessed the BIOS menu to change device boot order to make sure the device I'm booting from is the top priority and HDD is the lowest down. Still reboots.&n... Read more

Read other answers
RELEVANCY SCORE 37.2

Current issue I'm dealing with: Trying to load Hirens from a CD. I've set two different things as the #1 priority in the boot menu, unsure of which it was I wanted (both said CD of sorts so I tried them both) and neither one is giving me the option to run the disc. It's going straight to 'run startup repair' and 'start normally'. Any ideas?

I wouldn't be surprised if it's something stupid that I'm doing; I'm not great with computers. Not completely useless but not great.


Backstory: About a month ago I had a few windows updates that installed and from that point on I was getting the blue screen of death more and more often, eventually in the last week it happening literally every time I would open my laptop it would give me the BSOD on startup. It only happened a few times when it was already loaded, it was normally just during the startup though.
I did do a system restore (multiple times) trying to uninstall whatever was causing it, which would work for 2-3 days and then it would start all over again. Someone told me to just to get all of the updates (even the one that was messing things up) and just make sure to get EVERY update because they probably had a patch or something to fix the problem, so I did that. Didn't help for longer than another 2-3 days.
This morning I was on my laptop and I decided to completely shut it down, thinking that maybe that would be good for it. Have a real rest for once (I usually just put it on sleep mode, I rarely actually shut it dow... Read more

A:Lenovo y560p - Can't boot from CD?

Hi and welcome to TSF we don't use Hirens here as it breaks quite a few EULA's and the software is therefore illegal. Sometimes you might need to wait quite sometime for the repair to finish and occasionally it can take more than 1 or 2 tries with it to get things back up and running, did you notice any problems prior to those updates and is it a full install disc you have did you try the repair from the disc
Startup Repair: frequently asked questions
Repair Windows 7 Using the Startup Repair Tool

Read other 1 answers
RELEVANCY SCORE 37.2

Hey friends! I bought my lenovo Y510P almost now a year ago and I have windows 8 64 bit preinstalled on it. Today it gave me a blue screen out of no where (I was messing with the Virtual box before it did - if this detail is going to help) and it got stuck at 100% on repairing. So I turned it off by pressing the power button for couple seconds. After that it tried getting into repairing state couple times but kept giving blue screens and restarting and trying again. I shut it down again and now, it won't even boot, the key set lights up for 1 sec, it gives a single beep sound and then it closes.I can get to safe boot or any bios settings. I tried the recovery button but the same thing happens... I really need help guys, would appreciate any possible solutions

A:Lenovo Y510 won't boot

Welcome,
Do you have the installation disks and can you boot from one of them?
Or did you follow the recommendation to make a rescue disk which you can boot from?
 
Dick

Read other 7 answers
RELEVANCY SCORE 37.2

It states in Bios its blocked by current security policy, to my knowledge its hit pretty bad by Superfish
I am trying to reload Windows and delete my partition.

A:lenovo b 50 70 EFI dvd boot Blocked

Is this a Windows 8 DVD you are trying to boot? It should boot with SecureBoot enabled. Check your BIOS and disable SecureBoot. If you do not have a SecureBoot option then disable UEFI boot or enable Legacy Boot.

Read other 3 answers
RELEVANCY SCORE 37.2

Hi,

I own a Y580-M772CMH 15.6FHD/i7-3610QM/8G/ laptop with Windows 7 and a few weeks ago I used Ccleaner to clean the registry. Like the dumb stupid person I am I did not pay attention to what it was "cleaning".

Next time I booted up my Laptop it failed to start Windows and gave the following message:

Check cable connection!
PXE-M0F: Exiting Intel PXE ROM.
No bootable device -- insert boot disk and press any key

So next time I pressed F2 while booting to see:

Boot Device Priority
Internal HDD: SAMSUNG MZMPC064HBDR-000L1
SATA HDD: ST1000LM024 HN-M101MBB
SATA ODD: Optiarc BD ROM BC-5550H
Network Boot: Atheros Boot Agent

To me it looked like I still had both disks working so I put in a Windows ISO before boot to see if I could repair. The System Recovery Options screen showed me no known existing OS on the device.

So I powered down and used One Key Recovery which told me when I clicked to restore to factory conditions that the partition layout has changed.

Finally I used a bootable Partition Wizard and that showed me this:

Note the negative used value at disk 1.
To my layman's eyes it seems like the SSD and HDD, that are normally combined by a Lenovo software Raid are now separate. And something I deleted with Ccleaner by accident caused it (probably).

Main thing is, I actually don't know what the problem is and so don't know how to proceed.

I'm afraid my data is lost to me, which isn't a terrible loss, but am I correct in assuming... Read more

Read other answers
RELEVANCY SCORE 37.2

Hi, I have been having a weird problem with my Lenovo y-500 laptop. Sometimes the laptop boots just fine then on other times it wont boot at all. It just gets stuck in a black screen. No matter how many times i try to reboot it always gets stuck on the black screen. Then sometimes 10 minutes, 2 hours or a day later the computer will boot normally again. At first draining the power from the laptop before restarting helped with the problem but these days it seems that doesnt help. It just seems to be really random. It has been sent to lenovo 2 times for this problem and everytime it has come back it has worked fine for a while. Now my warranty has gone and the problem returns. Does anybody know what it could be? I just resently factory resetted my laptop but the problem continues. Does anybody know what the problem could be?

Read other answers
RELEVANCY SCORE 37.2

This H50 ran like a champ -- shipped with Win 8.1, upgraded to Win 10, but today it's unable to boot normally. No problem, I thought, went straight to System Restore. But for each restore point, it was unable to complete booting. Even the Reset recovery option went halfway, then came up with "Undoing Changes" and failed to complete the Reset. In Safe Mode, most everything seems to work. But then on restart, it can't complete.Before this failure, I was editing the "hosts" file, at my web provider's direction, to preview a website that has not gone live yet.  I carefully kept backups and restored them from Safe Mode before rebooting but something is going wrong. Any ideas?

A:Lenovo H50 won't boot normally but won't reset either

(Regardless of what I try, it comes back to that screen that gives you recovery and restart options. All the options end in the same place --going back to a previous build, System Restore, etc.)

Read other 2 answers