Over 1 million tech questions and answers.

turn of autocomplete in firefox

Q: turn of autocomplete in firefox

hi guys
i have firefox 16.0.2
and i want that when i am typing the name of a site that is in my history of browser , the address bar does not complete the addrees but show the adddresses of history below that.
when i turn of autocomplete from privacy , it does not appear any suggetion for domains.i want that just delete autocompletion in address bar

RELEVANCY SCORE 200
Preferred Solution: turn of autocomplete in firefox

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

A: turn of autocomplete in firefox

Navigate to options>'Privacy' (the tab)
On the bottom in the dropdown, select 'nothing'

EDIT:
That's obviously not what you are looking for. Instead, you can delete the suggestions by deleting your history. You can also configure by the option above to only use your history or your favourites.

Read other 3 answers
RELEVANCY SCORE 76.8

To turn on inline autocomplete in the Firefox web browser...

1. Enter about:config in the URL field
2. Right-click on the page and create a new Boolean value
3. Enter browser.urlbar.autoFill as the preference name (note, case-sensitive: 'F', not 'f')
4. Set the value to true
 

A:How to turn on AutoComplete in FireFox

mine did it on default .....
 

Read other 3 answers
RELEVANCY SCORE 76.8

To turn on inline autocomplete in the Firefox web browser...

1. Enter about:config in the URL field
2. Right-click on the page and create a new Boolean value
3. Enter browser.urlbar.autoFill as the preference name (note, case-sensitive: 'F', not 'f')
4. Set the value to true
 

Read other answers
RELEVANCY SCORE 58

Hi everyone,

How can you turn autocomplete off once you have turned it on?

Thanks,

Carl

A:How do you turn autocomplete off?

Sorry I did not quite understand the full meaning of your question. Did you want to turn off autocomplete or Disable it Permanently ? Please elaborate a bit more.

Take a look at this site: http://browsertools.net/IE-Privacy-K...ocomplete.html

If this is not what you were looking for please explain your problem with details.

Have a Fun and Computing Day,
Grove

Read other 1 answers
RELEVANCY SCORE 58

Hi,
How to turn off AutoComplete feature on IE?  I turned it on but would like to turn off for security reason.

Thanks,
Brandon.

Read other answers
RELEVANCY SCORE 57.2

Stupidly decided to click Google's Autocomplete to ON. Terribly distracting and a downright nuisance for my needs!!! Have tried Tools>Internet Options>Content Tab>Settings in AutoComplete section of window>Uncheck boxes>Click OK. To be on safe side, I even restarted computer BUT I still have that annoying autocomplete in google search. Also tried Tools>Internet Options>Advanced>Remove the checkmark next to Use inline AutoComplete------OOPS, could not do that as it was already unchecked. So I still have Google's Autocomplete. I have Windows XP home version with recently installed IE8. Please any knowledge suggestions would be greatly appreciated and calming to my frayed nerves with this unwanted "service".

OS Version: Microsoft Windows XP Home Edition, Service Pack 3, 32 bit
Processor: Intel(R) Celeron(R) CPU 2.93GHz, x86 Family 15 Model 3 Stepping 4
Processor Count: 1
RAM: 759 Mb
Graphics Card: Intel(R) 82845G/GL/GE/PE/GV Graphics Controller, 64 Mb
Hard Drives: C: Total - 32432 MB, Free - 18231 MB; D: Total - 5710 MB, Free - 868 MB;
Motherboard: MICRO-STAR INTERNATIONAL CO., LTD, Gamila/Giovani/Neon series, 030, 4810257068
Antivirus: None
 

A:Turn Off AutoComplete from Google

Read other 9 answers
RELEVANCY SCORE 57.2

Hi

I use Internet Explorer 7 and my operating system is Windows XP.

Everything's been fine until a month ago that strangely coincided with one of those automatic Security Windows Pack installations. Initially there were a few of my customized settings that had reverted to defaults (eg my saved cookies had gone in my CCleaner and Tune-Up Utility). But the main annoyance was that Autocomplete had been enabled. I hate this as I think it compromises security, especially with passwords. Anyway, I have so far:

Unchecked the 3 items in Tools>Internet Options>Content>Autocomplete Settings. ie Web Addresses, Forms, User Names and Passwords.

Unchecked the 'Use Inline Autocomplete' box in Internet Options>Advanced>Browsing.

Downloaded TweakUI from Windows Powertoys and unchecked the Enable Autocomplete Box under Common Dialogues.

Looked on the Internet for a registry fix and went to HKEY_CURRENT_USER\Software\Microsoft\Windows\Current Version\Autocomplete>REG_DWORD but didn't understand how to change values that would perhaps disable any Autocomplete prompt.

However, every so often, when I'm typing into a Google search or the 'Run' command or any other application requiring data input, I have the annoying animated pop up 'Do you want to turn autocomplete On'? Well, erm, no I don't!

Please help me. It's not major but it's doing my head in!

Any suggestions much appreciated - and I did do a search on a... Read more

A:Pop Up Prompt 'Do You Want To Turn Autocomplete On?'

Read other 6 answers
RELEVANCY SCORE 57.2

Question: How do I permanently conduct a web search via Google without being interrupted by the annoying autocomplete/suggestion feature?

Answer: access Google via this url

http://www.google.com/webhp?complete=0&hl=en
Then, bookmark this page with this url for future reference. If you use Google as your home page, once you have opened the page, just default it as your search engine.
 

A:Google autocomplete turn off

alternatively, you can just turn that feature off.....
 

Read other 3 answers
RELEVANCY SCORE 56.8

Two error messages pop up every minute or so. How do I turn them off? One asks if I want AutoComplete applied top web addresses, forms and user names. The other asks if I want to clear previously saved passwords. I've tried checking, unchecking, canceling. Nothing makes them go away.

A:AutoComplete error messages - How turn off?

Try Tools, Internet Options, Content, Autocomplete and click Clear Forms and Clear Passwords.

EDIT; UNLESS you want them saved - then say so.

Read other 1 answers
RELEVANCY SCORE 56.8

The two error messages shown in the attachment pop up every minute or so. How do I turn them off? I've tried checking, unchecking, canceling. Nothing makes them go away.
 

A:AutoComplete error messages - How turn off?

Read other 7 answers
RELEVANCY SCORE 56.8

I have W98, and use IE and Mozilla browsers. I am not sure if this is a browser setting or operating system, but in websites, when filling in a form, I type the first letter, and autocomplete gives me options of stuff I have previously typed. I want to turn this off. How do I do it?

Thanks much

Jamie
 

A:How do I turn off autocomplete in forms in IE and Mozilla?

Jamie
For Internet Explorer 5.0 and above go to Internet Options\Content\Auto Complete and clear the boxes of info you do not wish to maintain. Click OK then Apply then OK again.

For Mozilla Firefox open it then go to Tools\Options\Privacy and click Saved Information. Uncheck forms button.

Hope that helps

Dave
 

Read other 3 answers
RELEVANCY SCORE 56

Word 2000 has an autocomplete function for dates that I want to turn off but can't work out how. I can see how to turn off autocomplete for words but not for dates.
The date format used by the autocomplete is different to the date format we use in this part of the world and therefore will never be used.
 

A:How to turn off autocomplete for dates in Word 2000

I am not sure how to turn off the auto-completion of dates but if the format is not how you require it, maybe you could change that instead?

In Word go to Insert > Date and Time and in the Language drop-down field choose the country which displays the format you desire. For example I have English (New Zealand) chosen. Once you have made your selection click on "Default..." to save your choice into the normal.dot file so that new documents will now display that format.

Hope that helps. If not, post back as someone else may have more ideas.
 

Read other 3 answers
RELEVANCY SCORE 55.2

I’m having a problem with Firefox’s autocomplete function in Google.

For Google I use Google.com//webhp?complete=0&hl=en.
This turns off Google’s automatic query & fill function, and then lets me use the autocomplete of searches I've done before.

But it stopped working yesterday for no apparent reason. Maybe I accidentally hit a certain key, I don’t know. And it will not remember any new search words that I enter either.

But if I use Firefox’s Help > Firefox Help and start entering a word in it’s search box, my previous searches show up. And it will remember new search words that I enter. IOW my data is still on the PC, just not accessible via Google like it was.

When previously transferring programs & files to a new computer I found the autocomplete form data stored in a Firefox profile file named Formhistory.sqlite. And this file is still there.

All the settings in Firefox appear to be correct. Again, autocomplete still works in Firefox Help but stopped working in Google.

Any idea how to get it working again?

A:Firefox Autocomplete

I'm having the same problem on chrome. The only thing I can imagine is that Google changed something again. I hope there's a workaround again though as that's how I get to most of the sites I go to.

(Yes I know it'd probably be easier to bookmark everything or start typing the url, but I'm more comfortable with typing in the first few letters of my favorite sites, clicking the autocomplete and hitting "I'm feeling lucky")

Read other 7 answers
RELEVANCY SCORE 55.2

I have a firefox autocomplete ? it can remember what you've entered in forms on web pages, also known as text fields. After you've entered something into a form on a web page (such as a search box), the next time you visit that page, your previous entry will be available to re-use

Where do I delete everything in forms on web pages, also known as text fields. dose this inclue save passwords will be deleted also ? get back to me please
 

Read other answers
RELEVANCY SCORE 54.8

In IE 6 I could set my AutoComplete not to track/keep my URLs in the Address Box. I can't seem to find that option in Firefox. I prefer not to keep the history in the Firefox Location bar.
Nepsa
 

A:Firefox AutoComplete process?

Tools>>Options>>Privacy>>History
Tools>>Options>>Privacy>>Saved Form Information
 

Read other 1 answers
RELEVANCY SCORE 54.8

This may belong in the other software forum and if so I appologize but I was wondering if there was a way to access the information firefox stores for auto complete for forms. I know theres a way to view saved passwords through the tools>options menu, is there such an option or perhaps a settings file that would let me do the same for all the auto complete data?
 

Read other answers
RELEVANCY SCORE 54.8

I have installed Firefox 3.1.10 and when I type www. into the address bar a dropdown list appears with previously visited sites. How can I delete this and disable it.
 

A:Solved: Autocomplete in Firefox

Hi xblackrat,
Apparently in Firefox 3 autocomplete is an automatic feature that cannot be turned off, however you can delete stored autocomplete entries so that the autocomplete list does not drop down. Check out the following link -> Firefox Autocomplete Info
Cheers,
 

Read other 3 answers
RELEVANCY SCORE 54.8

The only thing I want autocomplete set on is for my address bar and for usernames and passwords. I don't want it with search bars and things like that. Is this possible to customize it this exact?
 

A:Is there a way in Firefox to set to only use autocomplete with logins?

Sorry, the Saved Forms tab of Firefox Options says:
Save information I enter in forms and the Search Bar.

-- Tom

P.S. You should visit Firefox support and post a question to see if there is an extension that does what you want.
 

Read other 1 answers
RELEVANCY SCORE 54

I have a firefox autocomplete ? it can remember what you've entered in forms on web pages, also known as text fields. After you've entered something into a form on a web page (such as a search box), the next time you visit that page, your previous entry will be available to re-use

Where do I delete everything in forms on web pages, also known as text fields. dose this inclue save passwords will be deleted also ? get back to me please
 

A:firefox autocomplete? (Moved from Windows 10)

Here you go:
https://support.mozilla.org/en-US/k...-address-and-credit-card&utm_source=inproduct
 

Read other 1 answers
RELEVANCY SCORE 54

Win XP Pro SP2
Firefox 1.0.7

address bar autocomplete is "on". I want to disable this "feature".

FF > tools > options > privacy > "save information . . " is unchecked

2. userChrome.css
http://www.mozilla.org/support/firefox/edit#css
This file sets the display rules for various elements in the Firefox user interface and is located in the sub-folder called chrome in your profile folder. As with user.js, this file does not exist by default, so you need to create it before you can start adding your preferences. There's actually an example file that exists by default, called userChrome-example.css. Basically, you can just rename that file by removing the -example part

I created userchrome.css, as above & added
/* Hide auto-complete in address bar */
#PopupAutoComplete, .autocomplete-tree { visibility: hidden !important;
display: none !important; }

/* Remove arrow from Address bar */
.autocomplete-history-dropmarker { display: none !important; }

My userchrome.css contents:
/*
* Edit this file and copy it as userChrome.css into your
* profile-directory/chrome/
*/

/* Hide auto-complete in address bar */
#PopupAutoComplete, .autocomplete-tree { visibility: hidden !important;display: none !important; }

/* Remove arrow from Address bar */
.autocomplete-history-dropmarker { display: none !important; }

/*
* This file can be used to customize the look of Mozilla's user interface
* You should consider using !important o... Read more

Read other answers
RELEVANCY SCORE 54

Have been researching Firefox for needed improvements and this is two of them
the third is adding more speed to the browser. http://autofill.mozdev.org/

To turn on inline autocomplete in the Firefox web browser...

1. Enter about:config in the URL field
2. Right-click on the page and create a new Boolean value
3. Enter browser.urlbar.autoFill as the preference name (note, case-sensitive: 'F', not 'f')
4. Set the value to true

The speed thing gets it very near DSL, I'm running it on this computer.
Will post it later.
 

A:Found a Autofill, Autocomplete for Firefox

FONTNavy

Hi Dr Dave,

I used your advice of speeding up Firefox--it worked, as they say, like a charm. Thank you very much. Not long ago I discovered this browser and fell in love with it. You obviously also use Firefox. Thus you are the guy to ask about the following problem: I'm unable to download anything using this browser because it, in a grip of paranoia, blocks all downloads. So far I haven't found any way to fix the problem. I will appreciate your help.

Best,

Alex45
 

Read other 2 answers
RELEVANCY SCORE 53.6

I'm not sure this is the right forum for this.

Well, that's the problem. It had been working fine. I have Windows xp Home. In Firefox Options>Security I have a check for Remember passwords for sites. In the Privacy tab I have a check for Ask me before clearing private data. Is there some place else I should check? How can I get it to work again? Thanks, grandpaw
 

A:Solved: Firefox AutoComplete quit working

When you go to Options > Privacy tab > Settings, make sure the box is not checked next to Saved Passwords.
 

Read other 2 answers
RELEVANCY SCORE 52.4

Steps to reproduce:

1. Create a basic form with an input element for email
2. Add autocomplete attribute with value "email" and name attribute with some random value (not email).
3. When filling this form, autocomplete doesn't work(no previously used values of emails are listed).


Actual results:

No previously filled values of email are listed even though we have provided autocomplete attribute as email.


Expected results:

Previously used values of emails should have been listed as we have provided the autocomplete attribute as email.

Read other answers
RELEVANCY SCORE 49.6

I've been using IE9 beta for a couple of months and have a minor issue concerning AutoComplete. I have it turned off via Internet Options. Every time I use IE9 to search for a website I get a pop-up at the bottom of my screen asking if I want AutoComplete to remember web form entries.



I used Option 3 to see if I needed to edit the AutoComplete registry entry but it's not even showing.



I have a habit of clearing cookies whenever I turn off my computer so I thought this pop-up was cookie related. It's not. It still shows up even if cookies have not been deleted. Is this just an annoying glitch in IE9 or do I need to configure some other setting?

A:Turn off "AutoComplete to remember web form entries" pop-up in IE

Hello Lee,

Not sure if just clicking on No in the pop-up alone would stop it from popping up again.

This tutorial is not really for that, but you might see if using step 2 in OPTION TWO may be able to stop the Auto Complete message from popping up again afterwards.

Read other 9 answers
RELEVANCY SCORE 46

Hi everyone.

I have been trying to clear my address bar info as I browse using Firefox.

I have tried 'clear private data' but cannot clear the drop-down bar as I can using IE when I go to

Internet Options>Content>AutoComplete>Clear web addresses(etc).

Is there a similar function in FF that will clear my address bar?

Thanks in advance. lennon:

A:IE "AutoComplete" option for Firefox?

Your Address bar? as in your history?

- Go to the Clear private data section as you previously did
- Press "Settings"
- Ensure "Browsing History" is checked
- Clear your private data again

If you're running FF3 (Everyone should be now, it's amazing) then i think you may be referring to the dropdown box which displays your bookmarks. To clear this you would have to clear your bookmarks, You may also have a bookmark history or "recently bookmarked" section in your Bookmarks menu, to disable this i belive you can delete it.

Also you may have a "Smart bookmarks" folder on your bookmarks toolbar, it bookmarks recent pages... To stop that delete the folder...
(or the entire contents of the folder)...

If you want rid of the bar completely i've found something which will be of interest:


Quote:




Go to about:config

Search: browser.urlbar.matchOnlyTyped

Set to true
Search: browser.urlbar.maxRichResults

Set to 0




From: http://forums.mozillazine.org/viewto...38765#p3438765

Hope one of these helps,
Jamey

Read other 1 answers
RELEVANCY SCORE 40.8

I deselected "check my spelling as type" in Options

A:How to turn off checking spell firefox?

Are you sure you want to?

Read other 2 answers
RELEVANCY SCORE 40.8

Every time an update comes out for FF 3.6, even though I have Firefox unchecked in the Update settings, it will ask me to update. Not just on startup, but just any old time. It's gettin' old fast!!!

Is there a way to kill off this annoying crap?

A:Turn off Firefox 3.6.x update query?

Hi Miles

Hope I can help you, since you have helped so many.

How to Disable Firefox Updates | eHow.com

Unfortunately, this may be what you have done already.

As an additional thought, if you have already followed this procedure you may want to untick the other update choices, too.

Read other 6 answers
RELEVANCY SCORE 40.8

I prefer to have the google toolbar which has much more funtionality. But then I have two google search boxes and I can't seem to find a way to turn off the one that comes native with Firefox.....any suggestions?
 

A:Turn off Google search bar in Firefox

Read other 6 answers
RELEVANCY SCORE 40.4

hey guys!
i need some help, cuz my Firefox Proxy Setting just turn auto! =/
Really annyoing, dont know what is the problem, it happen after i downloaded a program but have delete it now ;`) but every time i restart my computer my firefox just turn Manuell Proxy Settings on!, and i dont want that! and try to click non proxy but it just keep stay on Manuell Proxy Settings =( Can any help pleasE?

A:Firefox Proxy Setting just turn auto!?

If you don't use a proxy, choose direct connect. If you do, try actually putting in the correct manual settings.

Read other 3 answers
RELEVANCY SCORE 40.4

If I am scrolling a page with the mouse wheel and stop with a click of the wheel over a link the link gets opened.
Any idea how to stop this?

All settings beside scroll are normal in the mouse properties. And this only happens in firefox. So I can only assume........
 

Read other answers
RELEVANCY SCORE 40.4

Good evening. Take a trip to this webpage for download links and instructions for running Combofix by sUBs: http://www.bleepingcomputer.com/combofix/how-to-use-combofix * When prompted to save Combofix, change the filename BEFORE saving it - any name will do, as long as it has .exe at the end. Please be aware that this tool may require the PC to be rebooted so close any programs you have open before you start. When CF has finished, it will produce a log - C:\ComboFix.txt - copy and paste Let me know how the PC is behaving.* There are two points to note from the instructions page:1) The Recovery Console.It is recommended that you install this as, in certain circumstances, it may be the difference between a successful repair and a reformat. If you are uncertain as to whether or not you already have the Recovery Console installed, simply run CF and it will prompt you if it does not detect it.CF will complete some, but not all, of it's removal tasks without the installation of the Console, so you are free to choose whether you want to complete this step, but it is in your interests to do so.2) Disabling your Anti-Virus.CF has been the victim of false-positive detections on occasion and a resident AV may incorrectly identify and delete part of the tool which won't do it much good. If you don't disable your AV, you may not get the results you hoped for!

A:Redirecting Firefox and can't turn on Auto updates

Forum Addict.

Automatic updates is now on, and I go to the requested site in Firefox. Info requested below.
ComboFix 11-07-31.01 - RAF 07/30/2011 16:17:32.1.2 - x86
Microsoft Windows XP Home Edition 5.1.2600.3.1252.1.1033.18.3070.2478 [GMT -6:00]
Running from: c:\documents and settings\RAF\My Documents\Backup\getitdone.exe
AV: AVG Internet Security *Enabled/Updated* {17DDD097-36FF-435F-9E1B-52D74245D6BF}
FW: AVG Firewall *Enabled* {8decf618-9569-4340-b34a-d78d28969b66}
* Created a new restore point
.
.
((((((((((((((((((((((((((((((((((((((( Other Deletions )))))))))))))))))))))))))))))))))))))))))))))))))
.
.
c:\documents and settings\All Users\Desktop\Malware Protection.lnk
c:\documents and settings\RAF\Application Data\Ehwayw
c:\documents and settings\RAF\Application Data\Ehwayw\apeg.rys
c:\documents and settings\RAF\Application Data\Koimed
c:\documents and settings\RAF\Application Data\Koimed\ucufx.exe
c:\documents and settings\RAF\Application Data\Kyycy
c:\documents and settings\RAF\Application Data\Kyycy\inwe.goo
c:\documents and settings\RAF\Application Data\Oxec
c:\documents and settings\RAF\Application Data\Oxec\unkau.exe
c:\documents and settings\RAF\g2mdlhlpx.exe
c:\documents and settings\RAF\Local Settin... Read more

Read other 8 answers
RELEVANCY SCORE 40

I run Windows XP pro, and a few days ago, using Firefox, I opened a new window, and this random pop up came up. I installed Yesscript to block them, but more keep popping up. At the same time, my audio disappeared (went through Run-> services.msc to turn it back on) and found my security had also been turned off.

My AVG is finding threats now, Running malwarebytes it found one, removed it, after reboot, turned off audio and security again. Firefox still gives pop ups at times. Updated it, and Adobe per their website. Hasn't fixed the problem. I then ran spybot S&D (nothing) adaware (nothing), AVG (nothing, but it trips one during the day or every few days), and Super antispyware which found a bunch, removed, rebooted. AUdio went away and security turned off again. Turned them back on. Tried to update windows but get [Error number: 0x80072EFF] when I try to access it. At times day or night which makes me think it's not just a server overload.

Any help would be greatly appreciated. If logs are needed, I'll post them once, hopefully with instructions on how to use the programs to create said logs. I'm not overly computer savy.

A:Firefox redirect pop-up and repeated turn off of system processes.

Hello,Please follow the instructions in ==>This Guide<==. If you cannot complete a step, skip it and continue.Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include a description of your computer issues and what you have done to resolve them.If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.Orange Blossom

Read other 2 answers
RELEVANCY SCORE 40

Hello! recently today ive had a few problems, usually the security center doesn't warn me at the bottom about automatic update but today its came on saying its off, in the settings its got it ticked on but in the center it says its OFF. I've done some scans with kaspersky and found "not-a-virus:AdWare.Win32.Virtumonde.ymg" Ive used a Vundo fix but found nothing with it. I used "Dr. Web Cureit" also and found a Trojan.Click and removed that but still can not turn on automatic updates, firefox has only closed when i tried to run kaspersky so that might only be a problem with that but i thought i'd tell you anyway. Heres my HJT log, any help appreciated.Logfile of Trend Micro HijackThis v2.0.2Scan saved at 12:03:53 PM, on 6/11/2008Platform: Windows XP SP2 (WinNT 5.01.2600)MSIE: Internet Explorer v7.00 (7.00.6000.16640)Boot mode: NormalRunning processes:C:\WINDOWS\System32\smss.exeC:\WINDOWS\system32\winlogon.exeC:\WINDOWS\system32\services.exeC:\WINDOWS\system32\lsass.exeC:\WINDOWS\system32\svchost.exeC:\Program Files\Windows Defender\MsMpEng.exeC:\WINDOWS\System32\svchost.exeC:\Program Files\Lavasoft\Ad-Aware 2007\aawservice.exeC:\WINDOWS\Explorer.EXEC:\WINDOWS\system32\spoolsv.exeC:\PROGRA~1\Grisoft\AVG7\avgamsvr.exeC:\PROGRA~1\Grisoft\AVG7\avgupsvc.exeC:\PROGRA... Read more

A:Automatic Update Won't Turn On, Firefox Randomly Closing.

Welcome to Bleeping Computer, please be sure you have read and followed the Preparation Guide For Use Before Posting A Hijackthis Log, Instructions for receiving help in cleaning your computer http://www.bleepingcomputer.com/forums/t/34773/preparation-guide-for-use-before-using-malware-removal-tools-and-requesting-help/All advice given is taken at your own risk.I apologize for the wait, if your issues are not resolved, read the instructions posted above and then follow the directions below. If you no longer need help, I would appreciate a quick post letting me know so I can close your topic.I am not seeing a log in the HJT log, but I do see AVG 7 and my information says that is out of date as of 5/31/2008. If you know something I don, please make me aware.Assuming you are runing the free version of AVG, here is a link to the newest version:http://free.grisoft.com/ww.download-avg-an...us-free-editionIf you intend to run the free version, take care not to choose trials, etc. Download, install and update, then run a system scan. Quarantine (virus vault) at least what is found and post the scan results for me to view and we will work from that point.If you are going to run HJT on your Desktop, you need to create a folder to hold the .exe, logs and backups before they get los, right click and create one, call it HJT and it will look lik this:C:\Documents and Settings\Dark\Desktop\HJT\HiJackThis.exeThanks

Read other 2 answers
RELEVANCY SCORE 40

I use Windows XP.Few days ago, Firefox began to randomly open a pop up window with one of a small number of websites. It also had a win32 generic host error. It then turned off my audio drivers and security center. I found out today my brother had used it when he was visiting and I was at work.I ran Malwarebytes anti malware, removed 3 or 4 things, had to reboot. Reran, nothing wrong. Ran Spybot Search and Destroy, nothing. Ad-aware, bunch of cookies that are normal. Ran Super Anti Spyware, got a handful of things, removed, said had to reboot to fully remove them. Did so.After I got another Firefox pop up, I Ctrl+alt+delete, and found a Svchost.exe using up 75% or more of my CPU. While trying to figure out why, another Win32 Generic Host error, close it. Return on the again turned off audio and security center. Rerun the above programs. Malwarebytes: nothing. Spybot: Nothing, Adaware: Few cookies as normal. Super antispyware: Handful, remove, full removal requires reboot. Ran AVG (normally runs at night while I'm sleeping) found 2 problems, fixed. Next day checked it scan history, 4 that overnight, that it healed/removed. I still get the pop ups, and Svchost.exe still at times eats tons of CPU percents, crashes, and turns audio/security off. I am not able to connect to windows update for newest security updates/etc. I get the "unable to connect, check your connect" error message on IE and Firefox.Per Orange Blossom pointing me to the prep forum, I got DDS.txt an... Read more

A:Firefox redirect pop-up and repeated turn off of system processes.

Hello and welcome to Bleeping ComputerWe apologize for the delay in responding to your request for help. Here at Bleeping Computer we get overwhelmed at times, and we are trying our best to keep up. Please note that your topic was not intentionally overlooked. Our mission is to help everyone in need, but sometimes it takes just a little longer to get to every request for help. No one is ignored here.If you have since resolved the original problem you were having, we would appreciate you letting us know. If not please perform the following steps below so we can have a look at the current condition of your machine. Please include a clear description of the problems you're having, along with any steps you may have performed so far.Please refrain from running tools or applying updates other than those we suggest while we are cleaning up your computer. The reason for this is so we know what is going on with the machine at any time. Some programs can interfere with others and hamper the recovery process.Even if you have already provided information about your PC, we need a new log to see what has changed since you originally posted your problem.We need to create an OTL ReportPlease download OTL from one of the following mirrors:This is THE MirrorSave it to your desktop.Double click on the icon on your desktop.Click the "Scan All Users" checkbox.In the custom scan box paste the following:CODEmsconfigsafebootminimalactivexdrivers32netsvcs%SYSTEMDRIVE%\*.exe/md5st... Read more

Read other 2 answers
RELEVANCY SCORE 39.6

I saw this and checked my Firefox v30 about:config settings and was interested to see that even though I have gpu hardware acceleration turned on in the browser, Direct Write font support is turned off by default.

How to Enable Direct2D & DirectWrite Hardware Acceleration in Mozilla Firefox? - AskVG

This is very easy to do and I'm interested to see if this will make a difference in the occasional fuzzy fonts I see from time-to-time while browsing in Firefox under Win8.

A:Turn on Direct Write for fonts in FireFox/Win8.1x64

Thanks, I did that and turned on Cleartype fonts, looks a bit better by my monitor is not a very good one anyway. I thought that FF would pick up windows setting for cleartype fonts (so I never checked for that one) but looks like it didn't.

Read other 1 answers
RELEVANCY SCORE 39.6

Every time i turn my computer on and try to use itunes, frostwire, or adobe, It has to be reinstalled. I had to wipe out os and didn't have drivers disk and had to download everything manually. have i done some thing wrong?

Read other answers
RELEVANCY SCORE 38.8

Ok, this question is for a friend, so it will be a lot of relaying the info.

IE remembers the address I've typed in (autocomplete) even when I turn autocomplete off and clear my cookies. It makes going to the site a lot slower when I have to do down past a bunch of the same site addresses. How can I manually remove them from the drop down menu in the address bar?

So someoen told him "go to tools-> internet options and change the days to keep things in history to 0."

I already have that, and this happens even if I've just cleared my history. Some sites are just permanently on the drop down menu when you type the first letter of their address.

He also did Start Settings Taskbar & Start Menu Properties Advanced Clear and that didn't work either.

It clears all other sites, but http://boards.ign.com ones.

-s64
 

A:Autocomplete links turned off.... yet they still "autocomplete" the links!

Read other 13 answers
RELEVANCY SCORE 36

How we doing,
MY autocomplete is working,and can remove the entries through internet options.The only place that I can't remove autocomplete entries is in the search>files and folders section.OS 2K.
Much appreciated,
Tom
 

Read other answers
RELEVANCY SCORE 36

Hello folks,
My problem is this, after optimizing one of my home pc,s(xp sp2) i find that autocomplete no longer works in internet explorer even though it is set to do so, can someone(s) please let me know how to return to the default settings for autocomplete so that i may be able to solve this annoyance, or any help/advice will be very much appreciated. Thanks in advance.

Sincerly Bill.
 

A:autocomplete

Read other 11 answers
RELEVANCY SCORE 36

please forgive me if this is in the wrong section,i am missing the option of typeing in lets say the letter "b" and all the previous sites i use begining with said letter appear has adrop down list(dont know what to call it)i am running windows 7 and ie 9,the thing is it used to work ps i am useing google .[email protected]=0 to get me away from the the google suggestions cockup.many thanks for looking.
 

A:ie autocomplete i think??????

Open IE and go to Tools >> Internet Options
Click the tab labelled Content.
In the Autocomplete section, click Settings.
Under Use Autocomplete for ....., tick Address Bar.
Under that, also tick Browsing history.
Click 'OK'.
 

Read other 1 answers
RELEVANCY SCORE 36

This is a repost of thread that unfortunately was not solved: Refer to #524518-autocomplete-not-working

Not sure if this belongs here or in the Web Browser forum. Recently upgraded to IE7 (7.0.5730.11) and EVERYTHING went well. The only function that appears to not work is the AutoComplete funtion. I've tried all of the suggested fixes and it is still not working.

The function that I miss the most is the AutoComplete for filling in my "User Name" on the different forms I use. Any suggestions?? Thanks again...

Using XP SP2
 

A:Help with AutoComplete and IE7

Read other 16 answers
RELEVANCY SCORE 36

I've followed the directions for setting autocomplete, but it doesn't seem to work.
 

A:autocomplete

Hi,
more info would help out with more input for your problem.... ie, basic info on your computer system and what windows you are using, and briefly what led up to 'autocomplete' found to be not working.
 

Read other 2 answers
RELEVANCY SCORE 36

Is there a file for IE5 that has all the web addresses that come up when you start to type an address in the address bar?
Where is this file?

Thanks
Grenge
 

A:IE5 autocomplete

I think what you're talking about is AutoComplete, correct? This pulls URLs from your C:\Windows\History folder. If you want it on, go to Tools, Internet Options, click the Advanced tab and check "Use inline AutoComplete" or uncheck if you think it's annoying like I do. Hope that helps.
Drew
 

Read other 1 answers
RELEVANCY SCORE 36

I'm running IE 5.5. I've started having this problem where all of a sudden I lose all of my Autocomplete info. These are mostly my usernames and passwords for sites. Any idea on why this might keep happening (it's not a virus), and better yet, is there a way I can restore all of them (a folder where they are kept).

PS-I had the same problem with IE 5.0 so I don't think it's a bug with 5.5
 

A:AutoComplete ???

Read other 7 answers
RELEVANCY SCORE 36

I am having a problem, whenever I go to a certain webpage ( www.us.army.mil ) and go to log in, a popup box appears asking for name and password, within this box there are two login names that I would like to have removed, I have tried everything that I can possibly think of... Autocomplete is turned off, I have repeateldy cleared IE for history, cookies, etc... I have manually deleted the temp folder, used reg cleaners, a program called IEpurge, etc... the only thing I can think of to do further is to reformat the HD...and thats really not an option...I am in the US Army, and am currently 7000 miles or so away from the install disks...

Any guidance you guys can give me, I would really, really appreciate it.
if you want to see a picture email me, for some reason, it won't let me attach it.
 

A:I need help with autocomplete (I think)

Read other 16 answers
RELEVANCY SCORE 36

I have been using MS Office Word 2007 for several years, but recently upgraded from Vista Ultimate-32 bit to Vista Ultimate-64 bit. Before this upgrade (and through no effort on my part), when I would begin to type either the name of a day or a month, I would get an automatic "tip" that would finish the word by pressing "Enter". This autocomplete function, which was very useful, no longer seems to be working since the upgrade. I checked Word Help, and it claims that "AutoComplete is still available for the current system date, months, and days of the week." Is there something I can do to reactivate it? Any help with this issue would really be appreciated. Thank you.

A:autocomplete

I have had a look and tried to reactivate it on my system.
It is in the word options, proofing, autocorrect, smart tags.
You an insert the date by clicking on the insert tab then date and time.
I have not been able to get the smart tags to work either.

Read other 3 answers