Over 1 million tech questions and answers.

Speed test sites saying I download at 5 Mbps when I have a 15 Mbps connection?

Q: Speed test sites saying I download at 5 Mbps when I have a 15 Mbps connection?

I currently have a 15 Mbps down / 1.5 Mbps up cable Internet connection. However when I go to www.speedtest.net or www.speakeasy.net to test the speed of the connection its only showing like 5 Mbps down / 400 Kbps up speed. But when I download a file it downloads at about 1,400 KBps (note that I said KILOBYTES per second not bits (as in 1,400 KBps = 11.2 Mbps)).

Anyway why do the down / upload speeds on the test sites suck but real file downloads are fast?

RELEVANCY SCORE 200
Preferred Solution: Speed test sites saying I download at 5 Mbps when I have a 15 Mbps connection?

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

A: Speed test sites saying I download at 5 Mbps when I have a 15 Mbps connection?

They just do, don't worry about it.

Read other 1 answers
RELEVANCY SCORE 132.8

Hello,

I plugged in an N-adapter to a USB hub and it gave me a 6 Mbps in www.speedtest.net. I thought this was kind of slow for what the adapter "claimed" (300Mbps). But then I plugged it directly into a computer port and it showed 24 Mbps (my internet plan is 25 Mbps), which I suppose it's pretty close or even "maxed" because it's not really 25 Mbps all the time, right?

Is this normal? Is my USB hub crappy/old? Would it make a difference if I get a new USB hub?

Thanks.
 

A:Moving N-adapter from USB hub to computer port increases speed from 6 Mbps to 24 Mbps

Read other 7 answers
RELEVANCY SCORE 123.2

today when i tryed to watch a youtube video i noticed i couldent play the video on my asus laptop even on 144p (useualy i can play 720p vids easily) i then i tryed with my iphone and then my macbook and it still wil not load i tryed a speed test and got about 0.05 mbps o have done everything in my power to fix it but have run out of ideas.

A:0.05 mbps wifi speed test on all of my devices

Sounds like a router/modem/ISP issue as it is affecting more than one device and not just your Win 8 laptop, might be worth checking the forums for those....

One option is to re-boot the router/modem then the devices....

Read other 1 answers
RELEVANCY SCORE 117.2

I live in an assisted living establishment with wifi furnished free but it isn't the best.I'm showing 5 bars on my computer, but I'm only getting around 1 Mbps and I see a lot of the spinning donut. Are there things that I am able to do or am I at the mercy of the owner. He probably would not be willing to spend a little more cash just to satisfy a few of us old geezers.

A:I've got 5 bars wifi, but only about 1 Mbps download speed.

You have 2 effects - for one the owner probably went with a cheap connection (ask him what it is) and then there are several people connecting to the router which produces contention.

Read other 1 answers
RELEVANCY SCORE 117.2

Hi Guys, Need some troubleshooting help with my connection. My speed has decreased drastically beginning in early January, dropping from 27-31mbps to 1.6 mbps
Here is what I have done so far
I have power cycled my router, and I have swapped out ethernet cables to both my router and to my PC.
I have bypassed my router and, direct connected thru my modem . Oddly enough, this was even slower
I am running teamviewer so I can simultaneously check speed on my other win 7 PC (3 feet away) where my download speed is 30.1mbps

I have wirelss devises in the house that have good connection so process of elimination points to my PC. It would be nice if it just stopped working all together. It is the slow speed that confuses me.

Buy an ethernet card and be done with it or have I missed something?

Thanks in advance for your assist

Tami
 

A:Solved: Help with troubleshooting speed. download is 1.6 mbps!!

And you are connected to your router via Ethernet?

What is the specs of the computer in question?
And since you mentioned that it worked fine prior to January, do you recall making any configuration to the operating system (e.g downloading new softwares...) or made any hardware changes with your current network?

My guess would be something to do with the Operating System that is consuming bandwidth resources making the said computer slow.
 

Read other 2 answers
RELEVANCY SCORE 117.2

Hi can someone help me how to fix this? I'm using TP-Link wifi WR940N V2... Their page won't help me because they can't even open the inbox...

Can someone help me how to fix if both Download and Upload speed are 0?
 

A:Both download and upload speed of wifi are 0 mbps

 

Read other 1 answers
RELEVANCY SCORE 116.4

For some reason programs and files are taking a very long time to download (about 30 kbps), but youtube plays fine, I can go to any website and troubleshooting shows nothing wrong. I went to speedtest.net and I'm averaging about 12 mbps so files should be downloading fast.

At this point I'm stumped. This PC has a fresh install of Windows 7, up-to-date. It is a Dell OptiPlex 780.

I should have also mentioned that the Network drivers are also up-to-date.

A:12 mbps download speed, but programs take a long time to download

are you using torrents ? you might be throttled

Read other 5 answers
RELEVANCY SCORE 116

Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit
Processor: Intel(R) Core(TM)2 Duo CPU P8400 @ 2.26GHz, Intel64 Family 6 Model 23 Stepping 10
Processor Count: 2
RAM: 3027 Mb
Graphics Card: Mobile Intel(R) 45 Express Chipset Family (Microsoft Corporation - WDDM 1.1), 1289 Mb
Hard Drives: C: Total - 238372 MB, Free - 116484 MB; E: Total - 476938 MB, Free - 130592 MB;
Motherboard: Dell Inc., 0D695C
Antivirus: PC Matic Super Shield, Updated and Enabled

Intel(R) WiFi Link 5300 AGN
I live in a Class C motor home in an RV park. My friend next to me his connection speed is constant 75.0 even when he brought it over and set it down beside mine. I know that sometime a little knowledge can be dangerous and when it comes to wifi and adapters and such a "little knowledge" is all that I have. Is it possible to change the channel on this adapter? If so, how?

I may not even be close on this question, like I said a little knowledge can be dangerous. I just need help with this, you are my last hope.
 

A:Fluctuating connection speed anywhere from 1.0 to 54.0 Mbps.

Read other 7 answers
RELEVANCY SCORE 112.8

Hey everyone.

Thanks for looking, need a little help here.

I can't figure out what is going on with my desktop. It's usually connected via a USB wireless dongle and used to take full advantage of my 50 mbps connection. Now, It varies all over the place from 2 mpbs up to 50. I first thought it was the dongle so I replaced that with a PCI-e adapter that can handle 450 mbps. However, that has not seemed to fixed the issue.

I thought it was the router. Reset that. Thought it was the modem. Reset that. However, my 5 year old laptop runs at 50 mbps all day long. I've used multiple websites to test the connection and I ensured to same sites for both the laptop and desktop. So the only thing that's left is software on my computer right? Driver issue? I just installed fresh drivers for this adapter and still no go.

Although I've enjoyed building and being a PC junkie for the last 25 years, networking it just not my specialty. Any thoughts or suggestions?
 

A:Wireless speeds vary form 2 mbps to 50 mbps, don't think it's hardware.

Read other 16 answers
RELEVANCY SCORE 112.4

Hi,

I've been experiencing some problems with my RangeMax wireless NETGEAR router (model WPN824) in terms of wireless connectivity.

When directly plugged into my router (i.e. using ethernet cables), the download and upload speed (in mbps - megabytes per second) appear to be working correctly, where we register average download speeds of 15-19 mbps, and 1.99 to 2.07 mbps for upload speeds, as shown on speedtest.net. However, our wireless devices (i.e. laptops and Nintendo Wii) are not picking up the same download speeds, but the upload speed is fine. The problem is that the download speeds of the wireless devices are comparatively low, where speeds of 2.5 to 5.5 mbps are a commonality.

We've tried resetting the router (pushing that small button at the back of the router, using a pin) and have a new 10-character key password. We've also tried simply unlugging the power cable to the router, with disconnecting lengths of about 10 seconds to over a minute for separate attempts. It is also worth noting that the router occasionally disconnects and re-connects on irregular intervals, and we have many wireless devices attached to the router (though many of these are not in use and are very often disconnected from the internet, so I do not think the router is being overwhelmed).

I am currently paying for 30 mbps downloading speed and 2 mbps with respect to uploading, though the 30 mbps downloading speed will likely only be registered if directly connected to the bl... Read more

A:Solved: NETGEAR WPN824 mbps download speed problem - Desperate for assistance!!!!

Read other 16 answers
RELEVANCY SCORE 111.6

I have a sipura 2100 that i use for my voip service through zingotel. i have had several voip routers, and i have noticed that sometimes my local connection status shows i am connected at 10 mbps, and sometimes 100 mbps. i currently have 8mbps comcast cable, and if my network card and phone router only connect at 10 mpbs, i am not able to reach my full one megabyte download speed when downloading from such places as newsgroups. is there a way to set it so my network always connects at 100 mbps?
 

A:Realtek Gigabit LAN + VOIP Router: sometimes 10 mbps, sometimes 100 mbps.........???

In the network card properties, you can force link speed and duplex.
 

Read other 4 answers
RELEVANCY SCORE 111.6

We wanted to add another computer to our server so I installed a Cat5E cable, roughly 250 ft long, terminated both ends, plugged directly into the switch and I can only get 10 mbps of speed on my workstation? All of the other workstations get 100 mbps? I've hooked up different computers, but I still get the same end speed of 10 mbps!

A:[SOLVED] My Switch delivers 100 mbps but only getting 10 mbps at my workstation

By the way, im extremely new to this and don't know very much about computers..........at all.............thank you

Read other 8 answers
RELEVANCY SCORE 104

I get 280 mbps download speed and an "F" rating re. "Buffer Bloat" on http://www.dslreports.com/speedtest
using a simple Netgear Switch (GS608v2).

When I stick in my WNDR4000 Router in the line and take out the switch, my speed drops down to 80 mbps but I get an "A" re. Buffer Bloat on http://www.dslreports.com/speedtest

Not sure what to think.....

What do you think?
 

A:What's Better: 80 mbps Download Speed Or "Buffer Bloat"

Read other 6 answers
RELEVANCY SCORE 99.2

My sister's laptop is able to get 300 mbps wireless connection from anywhere inside the house. But my computer is only able to get 120-150 mbps. Is it because of my network card?

Router is Netgear N300.

A:I'm not getting 300 mbps wireless speed.

  
Quote: Originally Posted by imeem


My sister's laptop is able to get 300 mbps wireless connection from anywhere inside the house. But my computer is only able to get 120-150 mbps. Is it because of my network card?

Router is Netgear N300.


\
What is your network/wifi card?

Read other 9 answers
RELEVANCY SCORE 98.4

This forum doesn't seem super active, probably because of the few Helix owners, but I'll post my question anyway hoping someone can confirm  My wifi speed is limited to 20 Mbps.  Whether connecting to the internet, or on my intranet.  Top of the line 802.11ac router, few feet away, no interferences, copying files to or from a PC (which is connected to the network by ethernet),  I get no more than 2.5 MB/sec.  Same location, with a 3-yr old laptop: 8-10 MB/sec.  Reboots driver update etc no difference.  Different router and location is the same. The Helix reports the wifi card as 802.11a, too.  Not 802.11n or a/n  Connecting the USB to ethernet lenovo adpater, I get 11 MB/sec, so close to the 100mbps limit of the adpater, that's normal. Issue: well, accessing data and for example browsing pic tures on my NAS or another PC is very painful at 2 MB/sec.  At 8-10 MB/sec on my laptop it's instantaneous no pb. I'm ok if it's a small cheaper 10" Atom tablet, but not so much for a $2,000 laptop/tablet.  My basic 3-yr old laptop does 5 times better. Or is my Helix faulty? 










Solved!
Go to Solution.

A:Wifi Speed Limited to 20 Mbps?!

I second that, the Lenovo team should take a closer look at this problem.I'm oscilating around 4MB/s, which is also slower than expected, sometimes even dropping to 2,5.It could be a driver fault, hopefully fixable.

Read other 8 answers
RELEVANCY SCORE 98.4

Hi
So I had the cable guy here the other day installing a box, and he checked the internet. I'm paying for 18 Mbps download speed, and my laptops and one desktop get this speed, but the computer from which I write only gets 5 Mbps. He didn't know why.

I'm pasting my HJT and DDS logs, and attaching Attach.txt. Ark.txt will be copied to this also.

HJT:

Logfile of Trend Micro HijackThis v2.0.4
Scan saved at 2:58:26 PM, on 1/17/2012
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Internet Explorer v8.00 (8.00.6001.18702)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Program Files\D-Link\DWA-125 revA\ANIWConnService.exe
C:\Program Files\Common Files\Microsoft Shared\VS7DEBUG\MDM.EXE
C:\Program Files\Panda Security\Panda Cloud Antivirus\PSANHost.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\LTMSG.exe
C:\WINDOWS\system32\hkcmd.exe
C:\HP\KBD\KBD.EXE
C:\Program Files\Panda Security\Panda Cloud Antivirus\PSUNMain.exe
C:\Program Files\D-Link\DWA-125 revA\AirGCFG.exe
C:\Program Files\D-Link\DWA-125 revA\WZCSLDR2.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Program Files\Hewlett-Packard\Digital Imaging\bin\hpotdd01.exe
C:\WINDOWS\system32\msiexec.exe
C:\WINDOWS\system32\wuauclt.exe
C:\Program Files\Java\jre6\bin\jqs.exe
C:\Program Files\Moz... Read more

A:Not getting my expected Mbps speed on Speakeasy

Read other 6 answers
RELEVANCY SCORE 98.4

I recently upgraded my internet from 25 mbps to 100, while I thought getting 9.5 was always normal for that speed, after the upgrade it is still sitting at the same speed. My other devices in the house are getting at least 70 mb/s via wifi while I have a hardwired connection. I've done everything I can think of, downloading newest drivers, calling my ISP, trying different modems cords connection types or devices. Nothing has made any change, there is no change in speed between wifi and hardwired eiher, they both cap at 9.52 mb/s. I'm currently updating to windows 10, and am on a different device, but in a few hours I will post again with system specs and the requested log.
 

A:Internet speed is being capped at 10 mbps

Do you have a DOCSIS 3 modem? The older models are DOCSIS 2.

Have you replaced your router?

It would help if you posted both the brand and exact model of modem and router.
 

Read other 10 answers
RELEVANCY SCORE 97.6

Dear Friends,

I have more then 100 computers are in the LAN. All computers are connected 100 Mbps network speed. Today, suddenly one computer connected 10 Mbps automatically from 100 Mbps. Then, I restarted that computer, after that It was connected 100 Mbps.

I want to know, why its happen like that ?

If, anybody know please give me the reply ....

Thanks in advance

V.Anand
 

Read other answers
RELEVANCY SCORE 97.6

I just bought a Dell i14z laptop, and I've been getting speeds of 25-35 Mbps at the hotel I'm staying at. My other laptop (Gateway NV73) is usually between 1-3 Mbps, but lately it is less than 1. Before I bought my new laptop, I assumed that the slow speeds were the norm on the public WiFi networks I use. Today, I updated the wireless driver from the Gateway website, and immediately I was getting 20+ Mbps, which was faster than I've ever seen from Speedtest for that laptop. After restarting a few hours later, it is now back to < 1 Mbps. How can I get the same fast speeds on my Gateway that I'm getting on my Dell? Thanks in advance.
 

Read other answers
RELEVANCY SCORE 97.6

Hello, I am using a HP mini 110-1000 notebook and my wireless network connection speed is constantly changing from 36.0 Mbps to 24 Mbps and then 18.0 Mbps and keeps going back to 36 etc. My signal strength is showing 4 bars instead 5 and I am close to my router. I have done the turn off modem and router and has returned back to 54Mbps but after a few minutes it starts dropping to 34 Mbps. Its been like this for almost 2 months now and I need some help.
 

A:Dropping 54.0 mbps - 18 mbps?

When that happened to me it was because I had the wrong driver. If you are using an integrated wireless adapter get the latest driver for it from HP's web site. If it is an external card get the latest driver from its manufacturer's web site. Even if you have the latest driver make sure that you install it again, as the installed version may be corrupted.
 

Read other 1 answers
RELEVANCY SCORE 97.2

So I have a wireless network setup in our 4 bedroom apartment and I am connecting wirelessly on my desktop with a usb drive(hub is in another room). Half of the time I will have an excellent connection at 54Mbps, and then for whatever reason, will just plummet to 1Mbps but still says excellent signal strength. Right now its working perfectly fine, however an hour or so from now, will probably crash randomly. I have a feeling its my firewall because its disabled right now, but im not sure. Any other ideas?
 

A:Signal Strength = Excellent, Speed = 1 Mbps

Make sure you have the latest driver for the wireless adapter.

Could be the adapter or router beginning to fail. How to recover after the bandwidth plummets?

In an apartment building there are lots of opportunities for wireless interference, such as from 2.4Ghz cordless phones and other networks on the same or close channel.

Firewalls either block or not; I have never heard of them affecting speed as in your symptoms.
 

Read other 2 answers
RELEVANCY SCORE 97.2

I've been having issues with my Ethernet speed on my 9360 while connected to TB16. I can't get anything above 100 Mbps even though my Ethernet speed is 250 Mbps. My other laptop with built-in network card has no problems with reaching the full 250 Mbps.
I've checked TB16 specs and it tells there's a gigabit Ethernet controller onboard, so it shouldn't be an issue.
I have latest drivers from Dell's website and also tried the latest Realtek drivers - no speed change.
I've played with the driver settings and disabled all speed optimizations and enforced 1 Gbps full duplex as a default setting, but still no effect.
I've seen a couple of other forum members reporting the same issue, but all of them were running Linux, while I'm running Windows 10 64-bit. Apparently, the fault is with the dock.
Can anyone confirm the limitation and can suggest any workaround? 

A:TB16 Ethernet speed limited at 100 Mbps

You definitely don't want to force 1 Gbps Full in Device Manager.  Forcing linespeed and duplex settings especially on gigabit connections can lead to worse performance even when those hardcoded settings are correct. The standard for gigabit is auto-negotiate.  There's a Realtek network FIRMWARE update for the TB16 and WD15 docks around here somewhere, but I don't know if that would help this issue.  But my main question is: What do you mean your Ethernet is 250 Mbps?  There's 100 Mbps and 1 Gbps.  There's no standard for 250 Mbps Ethernet.Have you tried a different cable?  Do you have any other systems that are negotiating at 1 Gbps with the cable and switch/router port you're currently using with the TB16?

Read other 15 answers
RELEVANCY SCORE 97.2

Hi,  Maybe this is a dumb question, but I couldn't find the answer... Lenovo X1 Yoga 2nd Gen's Intel AC 8265 should be able to work at 450 Mbps, but it only works at 300 Mbps.  Does it have only two antennas on the OLED model so it can't reach full speed, so to speak? Or is it related to something else?  Thanks!





If I helped you, please give me some kudos! ^^

Read other answers
RELEVANCY SCORE 96.4

My current ISP, Comcast, has checked and double-checked (including a visit) that I am receiving the 150 Mbps I am supposed to be, but every speed test run indicates it to be somewhere between 20 and 75 (highest ever, and not for long), usually somewhere around 50. The current capacity of my old integrated graphics is 100 Mbps, so it seems like I should at least be getting close to that. Could traffic on a crowded cable be the problem, or do I need to fix something in Windows 7? I am switching ISPs to FiOS soon, so should I just wait and see what that does? Everything I currently have is wired.
 

Read other answers
RELEVANCY SCORE 96

My network card is a Realtek PCIe FE Family Controller. I don't know what caused this problem but my Realtek driver is up-to-date, and previously it was a link speed of 100 Mbps.

But now for some reason it suddenly dropped to a link speed of 10 Mbps and I've tried a lot to no avail. As you can see on the left I've tried changing the speed/duplex setting but it remains at 10 Mbps no matter how many restarts, disables and re-enables and such.

And yes, I do have the internet speed to go beyond 10 Mbps:


This is a speedtest done on my desktop computer


And this one was done on my phone and this was wireless as well..

I'd rather not call Time Warner Cable. They'll send someone who's only going to end up wasting my time and reaching no solution. I'd like to avoid sitting with the person they send for a half hour and it having it end with them asking me if have I considered the innovative idea of reformatting my computer.

Thank you in advance for any help you can give me.

-Windows 7 Home Premium x64 OS
-Currently installed Driver Version: 7.91.1119.2014

A:Ethernet Controller Link Speed is locked at 10 Mbps.

Did you try setting the Value of Speed & Duplex to "Autosense"?

Also:
what router do you use?
Did you change the Ethernet cable?

Read other 3 answers
RELEVANCY SCORE 96

I tested the internal HDD with CrystalDiskMark and was able to get 109 MBPS both on sequential read and write tests. Then, when I tested my 1 TB WD My Passport USB 3.0 External HDD with CrystalDiskMark the sequential read and write speed did not exceed 40 MBPS the few times I tried. Got similar 30-40 MBPS speed when transferring movies from external HDD to internal HDD.
So far, I have tried updating the external HDD and USB 3.0 Controller drivers. Tried with 'USB selective suspend setting' disabled (Under Power Plan Options). Also tried with write caching enabled. But havent been able to solve the issue.
My laptop is running Win 10 Home 64-Bit. I am sure I used the USB 3.0 port. And, I used the USB 3.0 cable supplied with the external HDD. I don't have another USB 3.0 device so cannot figure out whether the issue is with my laptop of the external HDD.'

Is there some Windows 10 setting that might be causing this?
Please help me out here.

A:USB 3.0 port transfer speed on HP Laptop not exceeding 40 MBPS

Internal and external speeds are fully different. Your internal hard drive runs off the South bridge Chipset, which all new SATA controllers are SATA III 6G. The USB 3.0 runs off a completely different controller or Chipset, such as AsMedia or VIA Chipset. That 40 MBS is actually a good transfer rate speed for an external 3.0 port.

My Motherboard has USB 3.0 boost, and there was only one USB 3.0 flash drive in it, and the transfer rates were between 20mb to 35 mb a sec, which I think is normal for a flash drive. All other flash drives are USB 2.0 that I use in the ports

Read other answers
RELEVANCY SCORE 96

I tested the internal HDD with CrystalDiskMark and was able to get 109 MBPS both on sequential read and write tests. Then, when I tested my 1 TB WD My Passport USB 3.0 External HDD with CrystalDiskMark the sequential read and write speed did not exceed 40 MBPS the few times I tried. Got similar 30-40 MBPS speed when transferring movies from external HDD to internal HDD.
So far, I have tried updating the external HDD and USB 3.0 Controller drivers. Tried with 'USB selective suspend setting' disabled (Under Power Plan Options). Also tried with write caching enabled. But havent been able to solve the issue.
My laptop is running Win 10 Home 64-Bit. I am sure I used the USB 3.0 port. And, I used the USB 3.0 cable supplied with the external HDD. I don't have another USB 3.0 device so cannot figure out whether the issue is with my laptop of the external HDD.'

Is there some Windows 10 setting that might be causing this?
Please help me out here.

A:USB 3.0 port transfer speed on HP Laptop not exceeding 40 MBPS

Internal and external speeds are fully different. Your internal hard drive runs off the South bridge Chipset, which all new SATA controllers are SATA III 6G. The USB 3.0 runs off a completely different controller or Chipset, such as AsMedia or VIA Chipset. That 40 MBS is actually a good transfer rate speed for an external 3.0 port.

My Motherboard has USB 3.0 boost, and there was only one USB 3.0 flash drive in it, and the transfer rates were between 20mb to 35 mb a sec, which I think is normal for a flash drive. All other flash drives are USB 2.0 that I use in the ports

Read other 0 answers
RELEVANCY SCORE 96

Hi ya'll. I have a Hp dc5000 Tower pc. The problem is recently, whenever I connect to the internet using my 3G Modem, the computer becomes very unresponsive, any browser, software or window that was open displays "....(Not Responding)" at the top. I decided to be turning of Kaspersky antivirus since its said to slow down performance while updating the virus database but there's very little if any difference. What might be the problem?

A:Computer Unresposive while using 7.2 Mbps 3G High Speed Broadband.

When connected test your internet speed at speedtest.net See if you are getting 7 MBPs on 3G.

Read other 4 answers
RELEVANCY SCORE 95.6

I have Gigabyte Network Card and my PC recive only 10 mbps if I try to set a value more than 10 mbps the PC will not read the internet cable anymore and it will appear that the cable is not connected the cable is good because I tried it on another PC and it works correctly, I do not know which may be the malfunction
 

A:Only 10 mbps connection

You have a CAT5e or CAT6 ethernet cable right? Only those can do Gigabit
 

Read other 8 answers
RELEVANCY SCORE 95.6

Hi, I just wanted to know how to manually change my connection speed.
Mine is currently set to 10.0 MBPS, while my friend is using the same ISP and same plan as I am, his connection is 100.0 MBPS.

Thanks.
 

A:10.0 MBPS Connection

Read other 6 answers
RELEVANCY SCORE 95.2

Hi,

I need a help to resolve one issue with my Belkin router F7D4402 v1. I have got it recently and configured it without any issue and my internet (ADSL) was up and running. However, later I have noticed that, my internet speed is limited to 1.5 Mbps. whereas; the speed I was getting on my old Linksys WAG200 router was minimum 2.0 Mbps.

I have tried to disable the QoS and other options but no use. But when I enabled the Mac cloning it worked fine. I was getting the speed I subscribed for, but unfortunately, the other devices on my Wi-Fi stopped working. With Mac clone enable, the internet is only available to my PC.

I need the internet on my PC plus all the Wi-Fi devices in my house and along with it my full internet speed, not just 1.5 Mbps.

Can anyone please help to fix the issue?

Thank a lot.
 

A:Belkin router F7D4402 v1 ADSL speed is fixed to 1.5 Mbps

It's not the router - - you up against the limit of ADSL.

see this description
 

Read other 1 answers
RELEVANCY SCORE 95.2

Hi all,
I'm planning to get myself a 3G datacard. I'm not being able to decide whether to spend money for a 21Mbps one or go for a 14.4. Thing is in my city 3G speeds never reach beyond 3-6Mbps. So would the 21Mbps thing help? As in, in the same network, will the 21Mbps perform better than the 14.4 Mbps one or will they be similar in performance?
I'm thinking, if these have different compression and/or modulation technologies, the 21 Mbps card might have an advantage, like a 56k modem has better speeds than a 33.6k modem on a same not-so-good analog telephone line, mainly due to the different compression technology involved. I couldn't find proper information about this in the internet, so posted this question.

Thanks,
 

A:Real world speed difference of 14.4 and 21 Mbps HSPA modems

Read other 6 answers
RELEVANCY SCORE 94.8

I recently discovered my 1394 connection, but haven't been able to surf the net with it... I've always used my Local Area Connection of 100 Mbps, which is good, but if i can get 400 Mbps with the 1394 connection I really would like to do it. Trouble is, it gets connected but nothing gets sent, and when i try to repair it I can't. It tells me that "TCP/IP is not anabled for this connection." what should i do? is it really possible to get all 400 Mbps out of that connection?
 

A:1394 Connection - able to use 400 Mbps?

Read other 11 answers
RELEVANCY SCORE 94.8

I often play Star Craft and Return to Castle Wolfenstine online. I have a 4 mbps down / 512 kbps up internet connection. I checked my memory well I am playing the game and I have over 1.3 GB. Free. I checked the work level on the CPU and its not maxed out. So why do I lag in these games sometimes? I am not using any other program during the game that takes up bandwidth and I have nothing open in the system tray other then my anti virus program.

My computer is listed in my signature.
 

A:Why do I sometimes lag in games with a 4 mbps connection?

Read other 10 answers
RELEVANCY SCORE 94.8

I am connected to the internet via the built in wireless in my laptop. We have a netgear router in the house. I have never had issues with internet speed up until about 3 weeks ago. I am consistently only getting 18 mbps with my wireless connection as opposed to previously consistently getting 54 mbps. I tried several things to restore the connection to it's previous speed but nothing has worked. Thing's I have tried:

1) Powering off the modem and the wireless router and powering them back on. With this scenario, upon reconnecting, my computer will jump up to 54mbps but within 30 seconds, it will drop back down to 18 mbps and no less.

2) Tried reinstalling the drivers for the wireless. This fixed nothing.

3) Tried a destructive PC recovery, that did nothing as well.

4) Tried using the laptop right next to the router and there was no change in speed.

Does anyone have any ideas as to what my problem might be? Oh yeah, there are 2 other laptops in the house getting a perfect connection. It's just me with the problem.

Maybe my wireless card is bad? I dunno.

Thanks for any help you might be able to offer.

EDIT: There is no change to my laptops position so I'm pretty positive it's not some object causing interference with the connection.
 

A:Only 18 mbps internet connection

From the HP web site get the latest driver for your wireless adapter.

What is the brand and model of your adapter? What wireless utility are you using to manage the connection.
 

Read other 2 answers
RELEVANCY SCORE 93.6

I have a 2000 Compaq presario with wXP connected to Cable internet. The Card shows OK and I have gone through it and cleaned everything out, including stopping all startups except Norton AV and IE. The problem is everything times out so that it wont connect and I get "cannot find server" error. Does anyone know what would cause it to connect at only 10 mbps instead of the 100mbps that it is supposed to?
 

A:[SOLVED] 10/100 Nic card connection at 10 mbps

Read other 9 answers
RELEVANCY SCORE 93.6

Ok an average T1 runs like $370 or so. From what I am told a T1 has a 1.5 mbps upload and 1.5 mbps download speed. Well here are our local Internet prices:

8 Meg x 768 KB $59.95/month

4 Meg x 512 KB $49.95/month

1.5 Meg x 384 KB $39.95/month

768 KB x 256 KB $29.95/month

128 KB x 128 KB $19.95/month
Well why the hell would anyone pay $370 for a 1.5 mbps T1 when they could pay like $120 for a 16 meg download / 1.5 mbps upload connection? It makes no sense. The cable connection would be less then half the price and it would have the same upload speed and like 6x the download speed.
 

A:T1 vursus 16 mbps cable connection? Why so different?

Read other 16 answers
RELEVANCY SCORE 93.6

Hello there,

I have configured my wireless connection between my main pc and laptop using WPA, but the connection is only 11.0 Mbps ~ I was wondering whether I could increase this?

Thank you in advance.

1techgirl
 

A:Solved: WPA connection only 11.0 Mbps, any way of increasing this?

Read other 6 answers
RELEVANCY SCORE 92

Hello, Samsung 970 is the best SSD in the market and it cost me 460 Euro to buy the Samsung 970 Evo NVMe M.2 SSD 2TB  in order to make my T470 20HD achive Read/Write 3.500 and 2.500 MBps. But this expensive SSD is running half of its speed on T470 20HD read and write 1748 and 1685 MBps. While most Laptops with Intel dual core ( https://www.userbenchmark.com/  )  with Samsung 970 Evo they got ( read and write speeds: 3.500 and 2.500 MBps respectively).   T470 20HD read and write 1748 and 1685 MBps.   From Lenovo website I bought this (Tray 1 for ThinkPad M.2 SSD drive Cost: Euro 30):   I am not fine with T470 20HD half speeds of read and write 1748 and 1685 MBps.Looking forward to hearing from youthank you in advanced.

Read other answers
RELEVANCY SCORE 91.6

My desktop runs on Windows XP SP2 with a 3com 3c905tx-based ethernet adapter and I have a Belkin Wireless router. I recently wanted to hardwire my internet connection, but when I connected an ethernet cable to the desktop I got a message "network cable is unplugged." When I connected the same cable to my laptop it worked fine at 100 Mbps. I called a local computer store and they sold me a new ethernet card, but I got the same message when I used their card. I searched on the internet and found a recommendation to use Device Manager to change the setting for the ethernet adapter's media type from "auto" to "10 Mbps/Full duplex." When I did this the connection works fine, but it does not work on auto or 100 Mbps. Is something wrong with the computer or software? Why doesn't it work at the faster speed when my laptop does? How can I correct this? Please explain what the speed setting and "Full duplex" mean as far as my networking capability.

Thank you very much in advance.
 

A:Ethernet Connection only works on 10 Mbps/Full Duplex

Read other 16 answers
RELEVANCY SCORE 78.4

Hi

I reffered to many post but nothing helpful.

Im not getting 300MBPS Speed,

Im using ASUS N43S Model with Qualcomm atheros ar9002wb-1ng wireless network

OS in Win7 Home Premium

Pls refer the screenshot, As you see the speed is only 65MBPS

How to make it 300 ?

You can see in Wireless Mode Section there is only 2 options, There is no N

So 1 doubt is my card is supportive for N (300MBPS ) if yes then what should I do it to make it possible ?
Even the drivers are updated ( As per Atheros.cz site )

pls help. Thanks


Note : My old laptop some fujitsu model is able to achieve 300MBPS
where my new i7 is struggling

A:65 MBPS only, it should be 300 isn't it.

Hi Fr3ndZ,

If you run a speedtest on your new laptop and old laptop are you getting different speeds?
I think even on N you will still struggle to get above 50 meg wirelessly.

Paul.

Read other 9 answers
RELEVANCY SCORE 78.4

For the life of me, I can't understand Kbps but I can understand kBps (don't ask...)

Is there any way to set all Networking (downloads, etc.) to be kBps (I know in my Linux VM [Owncloud appliance] it shows e.g. 1569kbps = 156KBps = 1.5Mbps I think..)
 

Read other answers
RELEVANCY SCORE 78.4

hi

I dont know if it s a hardware problem , or just a software configuration i need to do,

the thing is im not very advanced with pc's, so laymans temrs would be great when explaining anything for me thanks !
the thing is!

My friend and I are both on a the exact same braodband package, his when he checks his online status reads 100.Mbps whereas when i check mine it's running at only 10.Mbps

what might be the problem here for me.

thanks alot
 

A:10.Mbps to 100.Mbps !?

Read other 10 answers
RELEVANCY SCORE 78.4

Just recently I ran a total PC system recovery. I installed all the drivers and everything. I am using a Linksys Compact Wireless USB G Adapter. My wireless internet connection was working faster before but now I only get a few MBPS out of it sometimes 1 to 11 being the best. I also use a Linksys Router-- the common one. There are a few environmental factors as well that should be noted: Recently bought new home phones, and all the snow just melted and there is a ton of moisture in the air. Also note that my connection does actually work its just extremely sluggish. Thanks for any information.

Edit: I'm getting 54 Mbps on my other computer so connection is fine.
Edit: Now it's saying its getting 54 MBPS on the problem computer but downloads show otherwise as I'm getting about 2KB/sec
 

A:Getting 5 Mbps instead of 100 Mbps

100 Mbps and 54 Mbps are theoretical maximum speeds. They're not actually achievable.
 

Read other 2 answers
RELEVANCY SCORE 78.4

Hi i have this router (http://www.tigerdirect.com/applications/SearchTools/item-details.asp?EdpNo=3319646&CatId=2668) and i have this Wireless Card (http://www.newegg.com/Product/Product.aspx?Item=N82E16833180052) Technically i should be getting 300 MBPs or something close to that, but instead im getting 78 MBPs, is there something i'm doing wrong, or can i change a setting to get a better connection?
 

A:Why am i not getting 300 MBPs?

Read other 6 answers
RELEVANCY SCORE 78.4

Hi Guys,

I was looking into buying a wireless router and do not know which is better, a 54 mbps 802.11g or and 108 mbps 802.11g. If buy the 108 mbps, will that increase the internet speed to my computers or make the reception better? Can someone please explain these two things to me, thank you very much.

Tom
 

A:108 mbps vs 54 mbps

The 108mbit option is just a proprietary encoding scheme to squeeze more data across the wireless link. It won't help either reception or your Internet speed. If you use mixed brands of 802.11b/g equipment, I'd stick with the standard wireless options, many times the "turbo" modes cause problems with other brands of wireless equipment.
 

Read other 2 answers