Over 1 million tech questions and answers.

X250 always boots into BIOS

Q: X250 always boots into BIOS

(Obviously after update to BIOS 1.23) my Thinkpad X250 (Windows 10 Pro 1607) always boots into BIOS. I am able to start the X250 via F12 but this can't be the longterm solution. I already tried with no success: Windows 10 start repairBootrec /fixmbrBIOS:Optimized defaultsSecure Boot disabledUEFI and LegacyLegacy firstOnly LegacyDisable "Execution Prevention" (https://forums.lenovo.com/t5/ThinkPad-X-Series-Laptops/X240-cannot-boot-windows-7-64-bit-after-upgra...)Do you have any idea(s)? Thanks - Michael

RELEVANCY SCORE 200
Preferred Solution: X250 always boots into BIOS

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

A: X250 always boots into BIOS

Sounds like your boot order is messed up. Boot into the BIOS. Go to startup/boot. What does it say for the order? Hit F9 to load defaults. Try again

Read other 1 answers
RELEVANCY SCORE 55.2

Hello all,The built-in "Lenovo Update" agent program recommended a BIOS update v1.23 (it's a critical update), so I did. And then my system doesn't boot: it's hangs on the "Starting Windows" logo page (Windows 7 64 bit). So I am trying to rollback to the last working version v1.21. Confirmed that my machine is type 20CL, went here, go the bootable CD, successfully went to the BIOS Update Utility, and then it said: "system program file is not correct for this system" ? The followings settings in BIOS were applied to try enable a rollback of BIOS but failed...??? * I am sure: - my download was correct- no issue on handling the ISO burning to CD- this has nothing to do with Windows or operating system* Any idea folks?I really really need my system back... Thanks.Angus 

Read other answers
RELEVANCY SCORE 54.8

Is the above a known issue?

Read other answers
RELEVANCY SCORE 54.8

my laptop thinkpad X250 dead boot no logo  no think ... just power 2min  affter that off ...   when i update the bios ... why this problem !!!!!! Lenovo 

A:After update my bios, my x250 dead!

Always make sure you flashed the right bios any wrong bios would cause the laptop becoming as bricked = dead so only solution to solve this is to send the laptop to Lenovo repair and they will either have tools to be able to reflash the bios for you or they will replace the motherboard with a new one.

Read other 2 answers
RELEVANCY SCORE 54

Hello everybody, I have updated to BIOS 1.28 (release date November 2017) in December 2017, but then it has disappeared from servers. Does anybody know why?Currently only BIOS 1.27 is available.Machine Type Model: 20CLS0DW1X  Thank you!

Read other answers
RELEVANCY SCORE 54

Hi there, the latest bios-Version 1.23 is out since July, but the latest .iso version available is 1.21. Please update the iso so all the linux (etc) users are able to update

Read other answers
RELEVANCY SCORE 54

Hi, I own X250 since 2015 and has BIOS Version 1.12. Today, there are already latest version 1.31.The question is, is it safe to update current BIOS from 1.12 jump to 1.31? I am on Linux, and want to re-install Windows (either windows 7 / 10 x64) if it's ok. Thank you!

Read other answers
RELEVANCY SCORE 54

Hey guys, I recently dumped my BIOS with the "Universal BIOS Backup Toolkit" in search for changing a DVMT value and I noticed something very curious. If you use a program called "UEFITool" to open the BIOS you dump on this laptop, and CTRL+F "DVMT" under text, it will bring you to a section named "PlatformHiiAdvancedDxe". Upon extracting the body of the PE32 image, I noticed that there appears to be a hidden tab in the BIOS named "Advanced" with several useful settings. Here are a couple snippets: --------------------------------------------------------------------------------
Offset: Title:
--------------------------------------------------------------------------------
0x17EB4 Advanced (0xB from string package 0x0)
Internal Forms Representation
--------------------------------------------------------------------------------
Offset: Instruction:
--------------------------------------------------------------------------------
0x17EB8 Form Set: Advanced {0E A7 87 BC D3 78 A3 78 96 49 B8 13 18 44 05 08 89 F7 0B 00 99 04 01 71 99 03 93 45 85 04 4B B4 5E 32 EB 83 26 04 0E}
0x17EDF Guid: 0F0B1735-87A0-4193-B266-538C38AF48CE {5F 15 35 17 0B 0F A0 87 93 41 B2 66 53 8C 38 AF 48 CE 03 01 00}
0x17EF4 Guid: 0F0B1735-87A0-4193-B266-538C38AF48CE {5F 15 35 17 0B 0F A0 87 93 41 B2 66 53 8C 38 AF 48 CE 04 00 00}
0x17F09 Default Store: Standard Default - Advanced 0x0 {5C 06 9B 04 00 00}
0x17F0F Default Store: Manufacture Default - Ad... Read more

A:Lenovo X250 Advanced Bios settings

Hello, did you solve the problem?I have a Lenovo b590 i need to unlock the bios advanced settings too 

Read other 4 answers
RELEVANCY SCORE 53.6

We are attempting to automate the BIOS upgrades to address CVE-2017-5715. This has been no problem thus far on our other Lenovo models that have released updates. However, with the X250 (both touch and non-touch) we receive the following error:   error 180 - bios part numbers do not match It actually does not matter what version of the BIOS we try to flash, lower or higher. The embedded controller will update through the automation but the BIOS will not. The weird thing is if you manually run WINUPTP64.exe it will update without issue. This is not a realistic solution with the number of devices we have. I will say that our X250s have an OEM only BIOS version installed which I suspect might be the issue?   1.19 1.19 (N10ET40W) 1.13 (N10HT14W) For factory use  

A:X250 And Spectre/Meltdown - Cannot Automate BIOS Update

I'll add that this BIOS version is on at least 435 of our X250s.

Read other 1 answers
RELEVANCY SCORE 53.6

I purchased this used X250 (Product Number 20CMOOE5US) last week with Windows 10 Enterprise 64-bit Edition. I downloaded and installed Lenovo Vantage from Microsoft Store which is built-in in the Windows 10. The Lenovo System Update utility updated several components but failed with a BIOS update. The current BIOS version listed at the bottom of the Lenovo Vantage window is N10ET21W 0.21. I tried the stand-alone BIOS update version 1.27 downloaded from https://support.lenovo.com/us/en/downloads/ds102288, which also failed in the same way: the error message reads "OEM check failed from BIOS service. The utility process has not completed." I also noticed this weired label in the System Information for the processor: Intel(R) Core(TM) i7-5### CPU @ 2.2GHz 2.19GHz. I guess a BIOS update would correct the processor info. But then how do I get BIOS updated? Please advise.

A:X250 BIOS update failed - Lenovo Vantage

Here is the text shown in the terminal window while Lenovo Vantage's System Update was installing BIOS update: SCT Flash Utility for Lenovofor Windows V1.0.3.9Copyright (c) 2011-2017 Phoenix Technologies Ltd.Copyright (c) 2011-2017 Lenovo Group Limited.SecureFlash BIOS detected.Read BIOS image from file.Initialize Flash module.Read current BIOS. This terminal window flashed 3-4 times and then disappeared with the "OEM" error message described in the original post.  

Read other 1 answers
RELEVANCY SCORE 53.6

Hello,I have a Lenovo Thinkpad W540 which is out of warranty.  While using the Lenovo System Update utility to update the BIOS, the BIOS update failed, and now my W540 will no longer boot.  Is there a way to restore the BIOS without replacing the system board? Is there a place where can I download the BIOS file (not only the upgrade utility)? Thank you!

Read other answers
RELEVANCY SCORE 53.6

Hello, after the last BIOS update my X250 stopped to allow "-" (minus) sign in supervisor password. I have a german keyboard and minus is not accepted nor in US, neither in DE layouts. But the password contains this symbol and now I am not able to log-in and change BIOS settings. Why the hell it happened and what to do?

Read other answers
RELEVANCY SCORE 53.6

Hey everyone i have a lenovo x250 and i want to enable intel virtualization technology but my bios don't let me do any change.i have updated my bios to ver 1.24 but nothing changed?if anyone can help me that would be a great.Thanks

Read other answers
RELEVANCY SCORE 52

When I turn on my computer yestereday it loaded the post screen briefly than went directly into BIOS setup. When I exit the bios setup the screen goes black flickers than goes back into BIOS setup. BIOS recognized hard drives and cd roms, and boot sequence was correct. I decided to deal with it tomorrow or today.. When i turned it on today it booted to my 2nd harddrive (which also has an OS installed) went into bios booted from my main harddrive and the computer worked fine for about 20 min. I was browsing the web and microsoft outlook kept trying to open eventually everytime i closed it pop right back up couldnt access taskmanager keyboard couldnt type however i could manuever with the arrow keys. Powered down and when i rebooted had the same problem as before.. wont get past bios setup. I have tried reseting the CMOS jumpers but that didnt have any affect. tried booting with soley; each hard drive (separately), cd rom, and with each stick of memory. All running into the same issue. Any ideas?

Specifications....
----------------------------------------------------------------
Home built...
Windows XP Pro SP3
ASRock K10N78M Micro ATX motherboard
AMD Athlon 5600X2
WINTEC AMPO 2GB (2 x 1GB) DDR2 800 (PC2 6400)
XFX Geforce 9800GT 512MB
1TB Samsung HD
500GB Western Digital HD
Liteon DVDRW
Creative X-Fi XtremeGamer
Antec TruePower Trio 650 Watt
 

A:Boots Directly To Bios setup, exiting cycles back to Bios

Have you tried another keyboard?
 

Read other 1 answers
RELEVANCY SCORE 51.2

I have an SSD installed rather than an HDD.  I uninstalled the Lenovo Active Protection software and there is no trace of the app existing in the Windows registry.  Yet when the X250 boots just after the BIOS POST screen and before Windows starts I see a one line text message reading "Active Protection Sensor Diagnostics Start" for about one second.  What is this?  It looks like there is still some component of the "airbag" system still running.  Do I need to do something else to completely remove it?  Or is this just a message from the system board that cannot be controlled?  I see no options related to it in the BIOS.





.NET Software DeveloperThinkPad T440s (20AQ005TUS) | ThinkPad ThinkPad T430 (2342CTO) | Lenovo H430 (25582AU) | ThinkPad X230 (2306CTO)

Read other answers
RELEVANCY SCORE 51.2

Made the huge mistake of updating BIOS. Had small MOBO usb prob, and for some reason thought a BIOS update would do something. Wasn't too worried because Gigabyte touts Dual BIOS pretty strong.

Anyway, tried updating BIOS, then system would not boot, so the Backup BIOS didn't kick in. btw, the MOBO is a Gigabyte GA-K8N Pro.

So I copied the backup bios to a floppy and used the floppy to fix the main bios. OK, now computer would boot, but would freeze up after the desktop icons appear. Actually would sometimes work for a few minutes, but always froze up.

Boots OK to safe mode, even to the point of getting online, so I downloaded the old bios from Gigabyte, put them on floppy and used that to update the main bios. Same result.

Also did a system restore from XP Pro Safe Mode (because XP wrongly states that this can be undone; didn't find out that System Restore done from safe mode cannot be undone until I tried to undo!).

My tech support (ABS Computer; they rule) thinks that the BIOS is now fine, that some windows files are corrupt and a re-install will fix problem and mobo is probably fine as well. I'll buy that.

anyone have any miracle suggestions before i re-install? Is a repair install worth a shot? Really not looking forward to re-installing all my software and putting all my data back where it belongs to get my email hist., bookmarks, etc. back.

thanks - I will now write the following 500 times: LEAVE THE BIOS ALONE! even with Dual BIOS
 

Read other answers
RELEVANCY SCORE 47.6

Hello.  I'm update bios 1.25 on my thinkpad x250 and after reboot it don't start again. Thinkpad shutdown and sleep. When i press power on,  it beeps 2 short and 3 short ones.  What the problem? 

Read other answers
RELEVANCY SCORE 47.2

I'm putting together an Athlon XP 2500. The mother board I'm using is KX400-8k. The problems is I couldn't boots it and there is a beeping sound every 4 second or so. I'm sure the sound card and monitor are fine. I checked everything but no luck. Any sugesstion? please help. Thanks alot.
 

A:Bios won't boots

Correction: The motherboard is KX400-8X not KX400-8K. Sorry
 

Read other 3 answers
RELEVANCY SCORE 47.2

Hi all

My pc will not load into windows any longer, and it also will not load to a DOS prompt, but I can however get it to boot into the BIOS. I was just wondering if this is harddrive related or if possibly it is just that i need to reload windows. Please help!! Thank you all for you time!

A:PC only boots to BIOS

Its hard to tell what your issue is. You can try a Repair Install:

Set the computer to boot from cd first in the BIOS
Place the xp cd in cdrom and reboot
Boot from the xp cd and choose install
Ignore the first repair option and continue with install
When windows finds the previous installation and offers to repair
then do the repair
If you have xp sp2 installed it needs to be incorporated into your xp disk or it will not offer the repair option only the clean install


How to perform a Repair Installation of Windows XP


If that doesnt resolve your issue do a format/install.

You can however check the integrity of the hard drive by using the manufacturers diagnostic utility. Go here http://www.tacktech.com/display.cfm?ttid=287

Read other 1 answers
RELEVANCY SCORE 47.2

pc boots into bios but under boot up devices it doesnt see my cd player or floppy when you go into boot up devices it doesnt list any ??? this is on a dell 4300 system
 

A:pc boots into bios but

Did this just happen one day when you booted up the PC like normal or did you remove/install new components inside? If you did, recheck all the wiring for the drives and make sure they are fully seated.
 

Read other 3 answers
RELEVANCY SCORE 46.4

Just purchased an Asus P4S333 motherboard with 512 MB
PC2100 and P4 1.7 Ghz.

I built my computer before, so i'm fairly competant when it comes to putting the stuff together, spotting minor problems, etc. I just installed the motherboard, and am forced to wait about 1-2 minutes before the computer boots up, and then i get one beep in POST and it goes into bios everytime.

I made sure the jumpers were set to jumper-free mode, and checked the connections. I had an older power supply in there, and upgraded it to a 350 watt monster, but am still experiencing the problems.

The motherboard supports UDMA hard drives, and I have a Western Digital 5400 RPM UATA 66 drive in there, but I thought that it could still be used. I already sent the Mboard back for testing, and they said it was fine.

All the other stuff in my comp is working fine, as I put the old mboard back in and am using it now, but I have to get the new one working, and the tech support guys don't really have a clue what it could be. Any help would be seriously appreciated.
 

A:always boots into bios with new mboard

Read other 8 answers
RELEVANCY SCORE 46.4

Hi,Im putting this problem in for my son as we dont know where to turn to next.He had an MSI mobo 745 ultra with 512 DDR that suddenly started to tell him that his CMOS settings were wrong or that the battery was low.Put in correct CMOS setting only to have same CMOS settings wrong on next boot up Also fitted two new batterys.Then it became a problem to start the computer also when after setting CMOS & F10 to save settings the computyer would not re boot.So bought new mobo (ASUS a7V8X)had problems in that when setting bios againn it would not reboot had to switch off & restart.We then put in XP disc at boot & reloaded windows & it now starts up (but reset button does not work tried switching connections no difference)Also now when it starts it goes into the advanced page of bios & asaks if he wants to keep these settings.On ther CPU speed he only has Manual-650 MHz-867MHz-1083MHz & 1300 MHZ as options.Goes to Manual sets CPU Multiplyer to 12.5 x & CPU FReq to 133/33 to get 1667 MHZ.He has AMD xp 2000+ cpu.Why tho does it keep boot to this page on start.Sorry the this is so long but only way I could detail the events
 

A:Bios screen when boots up

See if Asus have a BIOS-update for that mobo and read first what that BIOS has for new items.
Also, what is the brand/model/output of your power supply? That might be on the weak side and could influence proper running.
 

Read other 1 answers
RELEVANCY SCORE 46.4

Recently, my Dell Inspiron Windows 7 laptop has been encountering this odd issue.

So here is how a typical "boot" goes:
I hit the power button, and then three lights turn on in this order:

1-2-3-2-1+2+3

Usually, the second 2 light signals the boot of the BIOS if it stays on longer than the other lights. But most of the time, it does not boot the BIOS (or load Windows). I am then left off with a black screen, no sounds.

So basically, my computer has turned into a box of lights that sometimes boots Windows 7. It usually takes anywhere from 15 minutes to almost 5 hours to load up the BIOS, and it seems to be total luck. Anybody know what could cause this, and what the solution is?

Read other answers
RELEVANCY SCORE 46.4

Hi I am trying to help a nieghbour with a problem, he has a HP Pavilion 403se pc, the M/B is a MICRO-STAR INTERNATIONAL CO., LTD MS-6367, his OS is XP Pro and his problem is he does not get the Bios post at boot up,the PC RUNS PEFECTLY, no other probs. I have had a look inside and can not find a case speaker and no spare connection for one. I have tried to find a manual online but no joy.
Any advice will be appreciated, thanks.....sam stuart
 

A:pc boots but no bios post

http://h10025.www1.hp.com/ewfrf/wc/document?docname=bph07585&lc=en&dlc=&cc=us&lang=&product=238585
 

Read other 3 answers
RELEVANCY SCORE 46.4

Hi guys.. I've read a lot on these forums but not much of a poster.. I'm a noob but know the basics. I'd be really gratefull for any help on this matter.

Here is the problem...
It seems that I've always had some problems here and there with my set up.. But it's gotton way worse.
Everytime the PC is turned off then back on or even restarted it goes into configuration/Bios set-up mode. Everytime it does this the boot sequence is out of whack along with the clock and any other settings.. (Almost as if I just put the PC together and am going to run the initial system set up).

So after setting it up it runs fine.. Works great on all games except CS:Source. Now sometimes it's ok but most of the time when playing CS:Source the Screen freezes and I have to reboot by holding in the button.. then to set up/Bios mode again.. Also on occasion after restarting the PC when it freezes during cs:source the screen will be completly RED or even BLACK.. but the mouse cursor is there and I can see it wants to highlight the stuff on the desktop. To fix this problem I end up booting up in Safe Mode.. Uninstall the current ATI XP64 Driver, then reinstalling it and it's fine again.

Here's the funny thing.. The whole system set/BIOS up thing will happen even if I don't play CS source.. Anytime I turn it off to go to bed and start her up in the am it does the same thing. Almost like the memory isn't remembering my settings.. I thought it ... Read more

A:PC Boots to BIOS Set-Up Everytime.. Please help..

Howdy

Try changing out the cmos battery.
Any drug store/camera section should have them.
Seems it's the eprom/cmos loosing power.
G'Luck
 

Read other 4 answers
RELEVANCY SCORE 46.4

Windows 10 Home 64 bit, Insider Preview 15063 (rs2_release)Core i3 2310M8GB RAM120 SSD for windows, 320 HDDBIOS F.61Windows boots up fine everytime. Very long time since i went into bios settings, i wanted to see if boot from usb option was on, and on startup when i press esc key or any function keys to get into bios settings, the screen goes black, hard disk light turns on and remains on, caps lock light starts blinking, i don't have num lk key.I reinstalled bios and nothing changed. My battery is weak, if that matters, a warning is shown on boot up.

A:Windows Boots Up But Not BIOS

Please install Evernote Software  Provides improved Application Recovery URL http://support.hp.com/us-en/drivers/selfservice/swdetails/hp-probook-4530s-notebook-pc/5060880/swIte...  **Click Accept as Solution on a Reply that solves your issue to help others********Clicking the Thumbs-Up button is a way to say -Thanks!.***** 

Read other 1 answers
RELEVANCY SCORE 46.4

Very recently, my computer started having issues. One of the symptoms being virtually unusable Internet connection. The connection problem was only on that device. Many windows features were broken too like wmp and control panel, neither would load. Here's the main issue: I got a new graphics card in my computer, performed a factory reset on my computer hoping it would fix all issues, and now when I turn on my computer the monitor receives no signal. Additional info : when I turn on the computer my iPhone charger receives power for a small moment and then stops receiving power

A:Windows 8 nor BIOS boots

I still have my old graphics card if that does anything

Read other 29 answers
RELEVANCY SCORE 46.4

Hello Everyone!

Dell Dimension XPS D300.
On bootup, the memory count-down screen says:
Pentium 2
Processor speed 133MHz
Then it boots straight into BIOS, directly into a window Maintenance where it says: Processor Speed, and the option to set to: 200, 233, 266, 300, 333, 366.
I tried all and it does the same loop.

will someone suggest what I should do here?

Thanks!

[This should have been posted in Hardware. My mistake]
 

Read other answers
RELEVANCY SCORE 46.4

Whenever I restart/shutdown the laptop, it boots to BIOS and I have to exit discarding changes to boot to Windows. I have tried just about everything to fix this. I've updated to BIOS, changed every setting in the BIOS, peformed a clean Windows install, everything. The only thing that has made any difference is when I unplug the laptop and hold down the power button for ~30 seconds. It will boot straight to Windows for 1 or 2 restarts, then goes back to booting to the BIOS. I've been a sysad for over 10 years and haven't seen anything like this happening with no errors or anything. I'm open to any ideas that others may have. Thanks!

A:Lenovo Y40-80 Boots to BIOS

I'm havin an issue's with my Y40-80, it wont even go in to the bios with the bios button, goes to a black screen with a cursor and just sits there, sometimes you can hit a button and it will restart, and when i let it boot in to windows 10, you know the little load screen you get it you were to install windows, or the old windows loggin shows the little bar loading at the bottom well it does that every time it goes in to windows, i'd like to fix this, how do i fix it, i've thought about flashing the bios to fix it but mines up to date so i can't fix it that way, and i can't member how to downgrade a bios, nor do i have a older virsion of the bios either so im stuck please someone help 

Read other 1 answers
RELEVANCY SCORE 46

I have an old Thinkpad (570e) which has a bios older than 1999. When the laptop boots, it boots into the bios screen. Not much of a problem, but then I have to "exit without saving changes", and then the laptop boots again and will then boot the OS (PClinuxOS).

When I had XP on this laptop this did not happen, it was only when I installed linux. I have read that on these older systems, the bios in loaded on a hidden partition on the hd, but I'm not sure.

Anyone know how I can fix this problem?
 

A:Laptop boots into bios at startup

Sounds like the BIOS battery is dead. Not sure how you change them in lappys, but it gives the symptoms that would point to it.
as far as BIOS on the HD isconcerned, BIOS is mobo contained, no tHD contained. The only time it might get transferred is if BIOS shadowing was enabled, but even then it would only be copied to memory. I would suggest the booting problem is probably completely unrelated to the OS change, just coincidental.
 

Read other 2 answers
RELEVANCY SCORE 46

startup boots to bios --startup will not recognize optical recovery disc nor hard drive-- says boot not found?

Read other answers
RELEVANCY SCORE 46

Hello Everyone!

Dell Dimension XPS D300.
On bootup, the memory count-down screen says:
Pentium 2
Processor speed 133MHz
Then it boots straight into BIOS, directly into a window Maintenance where it says: Processor Speed, and the option to set to: 200, 233, 266, 300, 333, 366.
I tried all and it does the same loop.

will someone suggest what I should do here?

Thanks!
 

A:Solved: Dell boots - into BIOS

Read other 12 answers
RELEVANCY SCORE 46

Hello loved ones,
 
I clicked on an .exe which made my Windows version not genuine and somehow changed my boot. Now, when I turn on my computer it will boot to bios, restart and boot to bios, on and on again.
 
I have tried fixing it thought startup repair with the Windows CD, but it will not work because since windows says not genuine I get the message that the Startup Repair version does not work with my OS.
 
I need to know a way in which I can fix this issue without the CDs and reinstalling the OS.
 
I can access the files on my OS (through Ubuntu), everything is regular and there, just the booting is messed up. I have a Ubuntu CD which I use to access my harddrive where i can delete files and change things. So, I am thinking that if I know which files were changed I can go there and delete and put in the proper file. I have a seperate harddrive which I have installed on the same computer which works, the OS is the same as is on my unbootable drive. So, maybe I can copy the correct files from that drive to my unbootable drives, I just need to know which. I have tried some files, but I have yet to solve the program.
 
Other information:
It is not a problem wih my motherboard -- I can run my other harddrive on my laptop just fine.
I have tried Ubuntu TestDisk and it says that the bootable status is OK.
OS is Windows 7 Ultimate
Memory is 8GB
I have tried fixing the Master Boot Record with lilo through ubuntu (sudo lilo -M /dev/sda mbr) but the boot i... Read more

A:Boots to bios and repeats! Bad exe program, help!

Read other 11 answers
RELEVANCY SCORE 46

My laptop froze yesterday and is now booting to bios.

This is what I see











What can I do to fix this?

Read other answers
RELEVANCY SCORE 46

Now I have to admit.....this one has me. I have two of these units that I purchased for my daughters to use. They both have the exact same issue. When I first plug the units in the harddrive is not recognised by the bios. Then I start this ritual of starting it over and over. Eventually it is recognized and then will work indefinetly. I am on one now. I updated to the latest bios. Problem still there. The thing that gets me is that if it was a controller failure, then you would think that it would fail while in windows. Same thing if it was a short or bad solder joint. Then I should get periods of failure while using it. Once I'm in windows XP I can use it all night without a problem. Last night I left it on all night with no issues. I checked Dell's support site to see if there was any issues posted there. The bios sucks, you cannot set any part of the harddrive. Its always auto detect so I can't manually set it up. There is really very few things you can set in the bios. Any ideas guys? I took it apart and cleaned the solder joints and inspected them with a microscope. Thought maybe a broken joint and when the laptop warms up then contact is made. It just seems like once it warms up its fine. I can turn it off and on a thousand times and it will boot fine. Unplug it and let it sit a while and bang......back to the ritual. HELP! What do you think? bad bios chip. Remember, its two units doing this that are exact same model. I have tried other drives that I have... Read more

Read other answers
RELEVANCY SCORE 46

I have a acer laptop 3680 with vista basic that reboots to bios again and again. Is this an vista or bios issue? help please.
 

A:acer notebook boots on and off at bios

Is this a problem that just began, and did the laptop originally come with Vista or was it upgraded?

Are you seeing any error messages?

In Vista you can test the ram by running mdsched.exe
 

Read other 3 answers
RELEVANCY SCORE 46

Hi guys, I've an old(around 3 years old) HCL desktop computer. When I boot up my computer, first it shows HCL's splash screen. Then it directly goes to the "Boot from CD/DVD..." screen. On my other computer a screen appears before that which says at the top "Press DEL to enter setup". But that screen just gets skipped in this computer. But I need to set my flash drive's boot priority to the topmost. So I need to access BIOS setup for this.

Can anybody please help me with this?

A:How to get into BIOS setup when my computer boots?

Instructions for entering the BIOS (and other useful info) should be part of your onwer/user's manual. Have you checked it?

Louis

Read other 6 answers
RELEVANCY SCORE 46

About a week ago my computers video wouldn't work and about an hour later it started working again and I had no problems for a few days.

Then my video went completely out with no return...I switched monitors to see if it was a bad connection in the monitor(its about 3 years old) but the brand new monitor still didn't work so I bought a g-force 5500 graphics card I plugged it in to the pci port and started the computer, the computer booted straight to bios. I thought maybe it was doing this because the computers onboard video was still enabled and wasn't sure if that would affect it. So I removed the card and tried booting and then installing the card to see if I could get it to load and then just plug and play the video card. After the the graphics card wouldn't work so I unplugged it and just for kicks plugged it into onboard graphics and it works but still booted straight to bios. No settings on bios have been changed and when I exit bios it says "turn off power and reinstall the jumper in normal mode position"

Any ideas?
 

Read other answers
RELEVANCY SCORE 46

I have a home-built PC based on an ASUS motherboard and ATI 5670 video card. Everything was running fine for months, but a few days ago I started running into an issue where my BIOS screen would load but be complete corrupted (white screen with red horizontal lines going across), and then Windows 7 boots fine.

Also, when I wake the pc up from sleep mode, the computer will occasionally wake up but the monitor will not turn on, requiring a reboot. Outside of these two issues, I have no problems within Windows 7 doing everyday tasks.

Any idea where to start troubleshooting?
 

A:BIOS screen corruption then boots

First thing I would try is to remove the CMOS battery which will reset the Bios to defaults and then see what happens when you boot. While the battery is out test the voltage with a volt meter, if it is much lower than 3V replace it with a new one.

If no improvement you could try flashing the Bios. You would need to go to the motherboard's manufacturer's site to get the instructions and the Bios download.
 

Read other 1 answers
RELEVANCY SCORE 46

hello friends
hope you can help me Iv got aHewlet Packard laptop powered by an intel processor 2800 mhz 256 mb ram when i switch on it boots straight into the bios the little box comes up asking if I want to load default settings yes or no but the keyboard dosnt work at all any ideas
THANKS
 

Read other answers
RELEVANCY SCORE 46

I recently installed a raid 0 set up with win7 64 bit. Everything works good (except it will not auto update bit I don't care about that) but when I reboot it to access the bios so I can overclock I cannot get into the bios. I have a wired USB keyboard that normally let's me in via the delete key. This is annoying as I need to be able to get in there at will. I do not have a slot for a ps2 keyboard. Thanks, Jared.
 

A:Win 7 boots fine but cannot access BIOS.

Can you access the raid bios with the keyboard?

Have you tried another keyboard?
 

Read other 3 answers
RELEVANCY SCORE 46

Recently my ASUS G51j laptop notified me that my primary hard drive with my OS on it was failing. The laptop has two hard drives, so I cloned the primary one and made the clone bootable. I've made the clone the primary drive and am now running off of it. (the failing drive still works so far)

The only noticeable effect of the "failing" drive is that I can't get past the BIOS splash screen unless I enter and exit the BIOS setup (windows boots after that). However, after cloning the failing drive and setting my BIOS up to boot from the clone, I still get stuck at the splash screen.

I have a windows 7 OEM disk with me that I used to repair some start up problems it said it discovered (on the failing drive), one of which was the boot manager. Could cloning the failing drive before I repaired these things have transferred the boot issues to the clone? Repairing the problems with the win7 disk did not fix the boot issues on the failing drive though.

While I know that hard drives fail at seemingly random times, this all started the boot up after installing the latest windows updates. I still have a little bit of hope that my "failing" drive isn't actually failing, but instead just corrupted etc. from an improper update.

Any ideas?

Read other answers
RELEVANCY SCORE 46

I bought this laptop new in 2012, has been getting progressively slower. Until the other day it started giving me a blue screen saying windows encountered a problem. I did some research and ran chkdsk and repair and all that. Laptop started working great and just yesterday, I went to turn in on and it will only boot into bios. I have no idea what I'm doing, and have never done anything like this in my life.
I have taken the battery out and held the power button for a minute with no help. I'm unsure of any other parts inside it, and don't dare to start taking things apart without any guidence. Any bit of help is greatly appreciated

A:Asus s400c only boots to BIOS

Hi and Welcome to TSF!

Is the PC booting to the BIOS directly every time it starts?

If you leave the BIOS, does it then boot to the hard drive?

Check inside the BIOS at the boot menu, what does it list?

Read other 15 answers
RELEVANCY SCORE 46

My HP pavilion A705W desktop is starting up in Bios instead of Windows XPSP3. I have to then hit ESC and select the hard drive in the boot order before it will boot to Windows XPSP3. These are the things I have tried to fix the problem:
Checked all the bios settings-- everything matches the hardware.
Changed the order of the boot initiation to boot from the hard drive first. Still boots up in bios.
Checked the cmos battery- it is reading 3.3 v
Disconnected the keyboard and mouse before starting the computer. It still boots to the bios.
Verified that the computer will boot from the CD drive with a boot disk.
Defragged the hard drive and ran CHKDSK. Computer still boots to the bios.

Does anyone have any other ideas?
 

A:Computer boots to Bios instead of Windows

Maybe a stuck key on the keyboard? Try without the keyboard plugged in.
 

Read other 3 answers
RELEVANCY SCORE 45.6

My friends computer boots directly to the "Advance" tab on the BIOS screen where there are two errors. One is "CPU Internal Frequency" and "CPU Core." I tried restoring the defaults but the screen just went black, and I had to restart manually. Any Ideas on what could be causing this?
 

A:CPU boots to BIOS with two errors and won't restore to defaults

Reset your BIOS the old fassion way... LOL

1. Remove the CMOS battery, some people say for up to 2 hours.... i say remove the battery, unplug the power cable, then hold the power for about 1 min. (the leave power off for up to 2 hours+ is to let the Capacitors drain any residual charge they may have stored... holding the power button opens the circuit allowing all power to drain out)


Plug everything back in and BIOS reset.....
 

Read other 2 answers