Over 1 million tech questions and answers.

Probook 450G3 + Sandisk Ultra II SSD does not boot in legacy...

Q: Probook 450G3 + Sandisk Ultra II SSD does not boot in legacy...

Hi I've edited this post to make users aware the Sandisk Ultra II SSD has issues with the 450 G3 in legacy mode. It's simply not visible in the boot options under legacy only UEFI. I have spent hours and hours and it doesn't work on a 240 and 480 gb models I have running the latest firmware. I've posted messages on the Sandisk forums reporting the very likely bug. I think I'll stick to Samsung which 850 Evo works perfectly!

Read other answers
RELEVANCY SCORE 200
Preferred Solution: Probook 450G3 + Sandisk Ultra II SSD does not boot in legacy...

I recommend downloading and running DAP. It can help sort out any driver and firmware related issues on your system

It's worked out well for many of us in the past.

You can download it direct from this link http://downloaddap.org. (This link will open the download page of DAP so you can save a copy to your computer.)

RELEVANCY SCORE 183.2

Hi I've edited this post to make users aware the Sandisk Ultra II SSD has issues with the 450 G3 in legacy mode.  It's simply not visible in the boot options under legacy only UEFI.  I have spent hours and hours and it doesn't work on a 240 and 480 gb models I have running the latest firmware.  I've posted messages on the Sandisk forums reporting the very likely bug. I think I'll stick to Samsung which 850 Evo works perfectly! 

Read other answers
RELEVANCY SCORE 76.4

Hello! Is there a way of enabling legacy boot mode in HP ProBook 470 G4? The options in the UEFI allow only for changing SecureBoot from enabled to disabled. What I need is to boot from a USB key with Linux or from a DVD with Windows 7. Thanks for your help. Amos

Read other answers
RELEVANCY SCORE 74

Is it possible to connect 2 external monitors using both the vga and hdmi interfaces at the same time?

Read other answers
RELEVANCY SCORE 74

Is it possible to connect 2 external monitors using both the vga and hdmi interfaces at the same time?

Read other answers
RELEVANCY SCORE 74

Hi Team, I am unable to Install Windows 7 through USb over the 450G3 unit of hp Laptop.Getting error as "required CD\DVD drivers is missing"".  

A:HP Probook 450g3 usb installation issue

Hi: The only suggestion I can offer is to make sure you are booting from one of the USB2 ports.

Read other 4 answers
RELEVANCY SCORE 73.2

Hi I install windows 10 for my 450G3 Probook, its FN keys does not work for brightness. Kindly help me to update its driver.

Read other answers
RELEVANCY SCORE 72.4

Hi I install windows 10 for my 450G3 Probook, its Its finger print device is not working properly. Kindly help me to update its driver.

Read other answers
RELEVANCY SCORE 72.4

>HP Notebook System BIOS Update:>NOTE: HP strongly recommends updating the Management Engine firmware to version 11.0.18.1002 to prevent >BIOS/Management Engine firmware corruption issues. where to find the file necessary for updating firmware to version 11.0.18.1002Thnx!

Read other answers
RELEVANCY SCORE 72.4

Hi, I am not able to install wireless driver in HP Probook 450G3 laptop, after clicking on next and accepting all terms of license of aggrements , command prompt is opening and showing installing.... and then nothning ..Please help..!!

Read other answers
RELEVANCY SCORE 72.4

Hi, I am not able to install wireless driver in HP Probook 450G3 laptop, after clicking on next and accepting all terms of license of aggrements , command prompt is opening and showing installing.... and then nothning ..Please help..!!

Read other answers
RELEVANCY SCORE 65.6

Dell machine with Windows 7 installed and my sandisk drives (the 16G ones) will not work with their password protection in place. I have had to remove their password protection on another machine that runs XP. I would like to have them with their password protection intact to use on the new machine. Any ideas? I'm sure it's an easy fix that I am simply unaware of.

Sincerely, ecampvet
p.s. with my 8G sandisc cruzer the
password pro still works.
 

Read other answers
RELEVANCY SCORE 65.6

E50-80 new, latest 3.0 bios, Sandisk Ultra-II 480Gb latest firmware installed, not detected. Samsung 250Gb SSD is correctly detected.. Sandisk drive is correctly detected and works fine in my desktop PC, Sandisk SSD Dashboard stats its perfectly fine. Any ideas?  Thank you.

Read other answers
RELEVANCY SCORE 64.8

After installing a brand new Sandisk 480GB SSD, it was not recognised by the bios, so tried a 480GB Cructial SDD which also was not recognised, so put the orignal 1TB hard drive which works fine, the SSD worked fine previously in a DV7, what is the possible issue, as the N027SA is a later model?

Read other answers
RELEVANCY SCORE 63.6

Good morning, i have buy a Sandisk Ultra II 1 Tb, 1/2 years ago, installed into my Lenovo Ideapad Z510 removing the old glorious SSHD.SSD work good during 1/2 yearswith Windows 10. Last week after an upgrade of Avira (3-4 day after Meltdows microsoft patch) i found my notebook crashed with BSOD screen that says inacessible boot device. Pushing a button start restoring page of Windows. Work prompt, restart. Do not work windows safe mode, restore recovery point, automatic restore starting. Not i try to save my data before try restore windows 10 or format all and install OS.Restartin PC after see that Windows Safe mode do not work i try to see what happen into Bios. Here i found boot set on legacy boot (normally was on UEFI). After have changed boot to UEFI i see that there are now SSD Sandisk Ultra II showed by bios.I try anyway to start notebook with UEFI and the PC cant start... it show a blue/white windows (like old windows 95 setup) with error "default boot device missing or boot failed. Insert recovery mdia and hit any key then select boot manager to chose a new boot device or to boot recovery media".Fortunately my Lenovo notebook have a reset button and with it i can restart bios and change boot to Legacy boot parameter. Outside my notebook the SSD work, like external hard drive with another notebook.I ask what happen on Microsoft forum.They says that Sandisk Ultra II is incompatible with Lenovo controller (think SATA controller). But last 1,5 years SSD work fine. Then i ... Read more

A:Lenovo Ideapad Z510 controller incompatible with Sandisk Ultra II ?

i find a solution:1) use a restoration point if before maked2) install a new WIN10 system after backup and change OS, becouse WIN10 is very bad...^,^'''

Read other 1 answers
RELEVANCY SCORE 63.6

I am unable to read my Sandisk Ultra SDHC 8GB camera card with my Sony Vaio VGN-AR21S laptop with XP Professional XP3 Media Centre Edition.

I thought the laptop should have a card reader slot but I cannot find one and when I tried the card with a USB adaptor it was not recognised.

Can anyone help please?

Thanks
 

A:Unable to read my Sandisk Ultra SDHC 8GB camera card

Found the following on the Sandisk website.

Other options you can use to read files on your SDHC card
If your computer's card reader is not SDHC compatible, you have 3 options available:

1. You can connect your camera (or other device) that works with SDHC to your computer using a USB cable that came with the camera. You should be able to transfer files to the computer this way.

2. You can contact your computer manufacturer to see if they have a free firmware update for your model that will make it SDHC compatible

3. You can buy inexpensive SanDisk SDHC card readers that will connect to your computer's USB port. Click to expand...

http://kb.sandisk.com/app/answers/d...sion/L3RpbWUvMTQzNTQwNTQwOC9zaWQvMjU1cGRYcG0=
 

Read other 8 answers
RELEVANCY SCORE 63.6

Good morning, i have buy a Sandisk Ultra II 1 Tb, 1/2 years ago, installed into my Lenovo Ideapad Z510 removing the old glorious SSHD.SSD work good during 1/2 yearswith Windows 10. Last week after an upgrade of Avira (3-4 day after Meltdows microsoft patch) i found my notebook crashed with BSOD screen that says inacessible boot device. Pushing a button start restoring page of Windows. Work prompt, restart. Do not work windows safe mode, restore recovery point, automatic restore starting. Not i try to save my data before try restore windows 10 or format all and install OS.Restartin PC after see that Windows Safe mode do not work i try to see what happen into Bios. Here i found boot set on legacy boot (normally was on UEFI). After have changed boot to UEFI i see that there are now SSD Sandisk Ultra II showed by bios.I try anyway to start notebook with UEFI and the PC cant start... it show a blue/white windows (like old windows 95 setup) with error "default boot device missing or boot failed. Insert recovery mdia and hit any key then select boot manager to chose a new boot device or to boot recovery media".Fortunately my Lenovo notebook have a reset button and with it i can restart bios and change boot to Legacy boot parameter. Outside my notebook the SSD work, like external hard drive with another notebook.I ask what happen on Microsoft forum.They says that Sandisk Ultra II is incompatible with Lenovo controller (think SATA controller). But last 1,5 years SSD work fine. Then i ... Read more

Read other answers
RELEVANCY SCORE 62

This card will be for my first digital camera, Canon A520 and I wonder if it is worth it to get the Ultra II one.
Also, is there any compatibility issues with this card and the camera?
 

A:SanDisk 512MB Secure Digital Ultra II or regular card for Canon A520

Nope it isn't worth it--and no, there are no compatibility problems.
 

Read other 1 answers
RELEVANCY SCORE 61.6

I need to replace the factory OS on several ProBook x360's with a custom version of Win10. For this to work, we need to enable Legacy Boot. There is no option in BIOS that I can see to do this. Am I missing something?

Read other answers
RELEVANCY SCORE 54

Hi all =). I'm getting a computer made with a 450w power supply. I'm getting a Geforce 6800 Ultra at least, but the company recommends a 480w supply for this card. I've heard of people having problems with their power supply not being able to cope with this card, but I don't know exactly at what power their power supplies ran. Will I run into any problems with the power supply I'm getting, or should I upgrade to 480w or more?

Don't know if you need this information also, but I think this may also effect my power supply:

Asus K8V SE Deluxe Motherboard
Athlon 64 3400+
1.5 GB pc3200 DDR Ram
120 GB HDD

Also heard that AMD uses less power than Intel or something...sooo I was thinking that perhaps my graphics card will not be affected as much because of this...but dunno. Help would be greatly appreciated =D.
 

A:Regarding Geforce 6800 Ultra, Ultra Extreme, or Asus v9999 Ultra Deluxe

One, Use a title once.

Two, nope nVIDIA GeForce 6800 families or newer REQUIRES 480w of psu minimum, PERIOD. it is not matter how much watts amd or intel uses, what you means that you must have 480w or higher to have GF 6800 working properly.

Recommendation, get ATI Radeon 9600XT or 9800XT, they merely used up less than 350w.

Lucan

You will get better games or things out of ATI instead of nVIDIA due to power usages
 

Read other 3 answers
RELEVANCY SCORE 53.2

Hello Lenovo Forum!This is driving me mad. I bought a SATA-to-USB3 Adapter to connect my SSD and HDD from my old computer and boot from them (I want to use the Linux on it). Yet I can't figure out how to do that. Secure Boot is off, Legacy Boot is on and yet - everytime I choose the drive in the boot menu, the screen goes black, there is a short drive access, and then I'm back at the boot device menu. I don't really know what to try now. Reimaging like most other threads here suggest doesn't help in that case because it's not a simple installation medium. What I tried aswell: Attaching the Adapter via a USB2-hub to check if there might be an issue with USB3 support. When plugged into my friends X230, both drives boot up perfectly fine and he can use them just fine. Any kind of help is highly appreciated.Kind regards,Iriya EDIT: Here the BIOS Options which I think are somewhat useful:Config TabUSB UEFI BIOS Support - Enabled (Tried turning it off, didn't helpSecurity TabSecure Boot: DisabledPlatform Mode: User ModeSecure Boot Mode: Standard ModeStartup TabUEFI/Legacy Boot: BothUEFI/Legacy Boot Priority: Legacy FirstBoot Mode: QuickRestart TabOS Optimized Defaults: Disabled

Read other answers
RELEVANCY SCORE 51.2

Is there currently any way to configure a custom boot logo for UEFI booting? I can only find methods for Legacy users, but no luck with UEFI.

I'm kind of new to custom boot logos, so if anybody could give me some information as to if it's possible first?

Regards

Read other answers
RELEVANCY SCORE 51.2

I had to buy a new (SSD) HD and had trouble booting from a disc until I enabled Legacy Mode and disabled Secure Boot in BIOS. Boot orders in both UEFI and Legacy are the same, with DVD Rom set to boot first. Also, the settings for IPV4 and IPV6 are set to IPV4 (Legacy) when they were once set to BOTH IPV4 AND 6 and are unable to be changed, if that's important. Now whenever I boot up I always get a "No Boot Device Found" message until I hit "Enter" at which point i'm allowed entry into my precious Win10 laptop.  I disabled Legacy in BIOS, but then i get a different "No Boot Device Found" error, and hitting "Enter" doesn't help. Could some kind person tell me how to correct this, and possibly why it happened and the differences in each option? I'll settle for how to correct this, though, with much gratitude.  MUCH gratitude. GN

Read other answers
RELEVANCY SCORE 51.2

Hello there.
I have a Sandisk Cruzer usb and I accidentally erased the file that came on the usb itself and now the device is unreadable to some of my other devices (DVD Player, media players, ect.). I tried looking at the sandisk website for help, I tried google for about an hour and still can't find any thing thats even relevant to this matter. So if anyone knows how to fix this please help, I really need the usb to work again.

Thanks.
 

A:Solved: Sandisk Cruzer 8GB missing sandisk files.

Read other 10 answers
RELEVANCY SCORE 50.8

Actually I installed various to lennox Distross into my laptop and finally it came to an end when the all of the system crashed after that I try to install a sum of operating systems that could fit my needs and install Fedora server edition server edition into my laptop but it but it didn't show any Desktop Environment so I was trying to install any other operating system which I was not able to do due to the way to my laptop was not supporting The Legacy Legacy boot because my laptop was not supporting the network boot option in The Legacy boot menu of my BIOD so I am suffering a great hope anybody could have clear my question and that whether house. It source exclamation mark near the network boot option so please tell me how to re enable my network boot In The Legacy boot option

Read other answers
RELEVANCY SCORE 50.8

Hello, first post here...

First, some context: I have a Dell Inspiron 15R SE that came with Windows 8.

I've managed to get a working dual-boot system with Ubuntu 12.10. I can't remember exactly how I done that, but I remember that I had to disable secure boot. I think that the boot configuration those days was:
Secure boot: DisabledLoad legacy option rom: EnabledBoot list option: Legacy

This "configuration" worked perfectly for 6-7 months.

Then, one day (last week, can't remember the exact day), when I was using Windows 8 the computer crashed. I hard-rebooted and got this screen:

I've searched a lot, looking for solutions and after executed boot-repair from a Ubuntu LiveCD dozens of times I've decided to eliminate Ubuntu temporarily and focus to get a system with Windows 8 working nice.

Then I used my recovery DVDs to recover the system. Yup, Windows has booted. But when I restarted first time I got the same error. Then I, digging a solution, pressed F12 after a reboot and got here:

The highlighted option allows me to boot into Windows 8. So I went to boot options (F2) and changed the following configuration:
Load legacy option rom: DisabledBoot list option: UEFI

Now I can boot directly to Windows without need to press F12.

But my objective isn't complete. I want to erase all Ubuntu entries from the seconds image and restore the legacy boot from the first imagem (because they worked before).

I did two things:
I erased all partitions related to Ub... Read more

A:Recover legacy boot and remove old entries from UEFI boot

Are you booting the Start up Repair CD/DVD/USB in UEFI mode.



Try one of those.

From the desktop:
System Recovery Options - Boot to in Windows 8
From the Repair CD/USB:
How to do a Auto Repair:
Automatic Repair - Run in Windows 8
Note: You may need to do startup repair 3 to 4 times.
Startup Repair - Run 3 Separate Times - Windows 7 Help Forums

How do a Refresh:
Refresh Windows 8



How to do a Reset:
Reset Windows 8

Read other 2 answers
RELEVANCY SCORE 50.4

Hi-Im trying to image  800 G2 SFF via USB drive.The boot menu will not show the the USB Legacy option.  It shows me UEFI for the USB, DVD and  hard drive,   also it shows legacy option for the DVD and hard drive.  My Secure Boot Configuration is set to Legacy Support Enable and Secure Boot Disabled.I have try clearing the secure Boot keys but the issue remains.  (USB Legacy Boot Option won't show in the boot menu)

Read other answers
RELEVANCY SCORE 50.4

Hi, Trying to boot my T550 from a Linux (Zorin) installation DVD. Can read the DVD in windows explorer. - it looks ok Have disabled Secure Boot and switched fro UEFI to legacy. Used f12 to select the DVD drive to boot but all I get is a black screen with 3 symbols. The 1st looks like a ruler, then =, then a stick figure in a circle. Any ideas? Liz

Read other answers
RELEVANCY SCORE 49.6

I have a 8GB Sandisk SD that I have used successfully for all sorts of things. Now I'm trying to prep it for an Install device for Windows 7 or 8 or whatever, and for some reason the Win7 Utility cannot write to it. I checked the physical lock, reformatted it to Fat 32 and retried, with same result. I'm guessing there is something on there that I cannot see that is trouble. within the tool menu I can access the device, find the .iso, run it, but it fails saying "cannot write to this device".

how to fix?

A:Win 7 USB Boot/iso Utility can't write to my sandisk sd

Use Universal USB Installer with Win7 in dropdown menu.

Read other 1 answers
RELEVANCY SCORE 49.6


Just bought a Dell Optiplex 7010 Mini-Tower with Win 8 Pro 64-bit, 8 GB RAM, 500 GB hard drive and an Intel i5 3470 processor. Right now, it has Dell BIOS version A16.

It is normally in UEFI ON and Secure Boot ON, so that F12 on bootup (one-time boot options) does NOT normally show the CD-DVD as a boot option. OK - no problem.

However, if I reboot with F12 and select both UEFI OFF (meaning Legacy ON) and Secure Boot OFF and reboot, then F12 DOES show me the CD-DVD as a boot option, but if I actually try to boot up from a bootable CD, I get an error message.

I have practiced with two bootable CDs - a Knoppix and an Aomei Backupper, both made on earlier machines. Both these CDs work as boot-up CDs in my old XP machine, and the Aomei Backupper CD also worked in someone else's Win 7 Pro 64-bit machine.

What's wrong?

Again, please let me repeat that I am trying to boot from the CD-DVD AFTER I have turned OFF UEFI, turned ON Legacy and turned OFF Secure Boot.

Thanks.

A:No Legacy boot from CD-DVD - UEFI and Secure Boot are OFF

https://www.404techsupport.com/2013/...all-windows-7/

But if you're using those settings, Windows 8 will not start.

Here is more info: Legacy BIOS Boot Mode (installing using the MBR partition style) and UEFI Boot Mode (installing using the GPT partition style): link

Read other 12 answers
RELEVANCY SCORE 49.6

how to transfer the boot of windows from legacy support to uefi? 

A:trnsfer from legacy boot to uefi boot

Hi, It may depend on how the existing installation was performed - let me know the following. Hold down the Windows key and press R Into the Run window, type devmgmt.msc and hit enter. In Device Manager, expand Disk drives, right click the ssd and select Properties - select the Volumes tab and then click the 'Populate' button. What is listed as the Partition style? Regards, DP-K

Read other 5 answers
RELEVANCY SCORE 49.6

Hi, My pavilion 15 notebook was have windows 10. I try to install linux (dual boot) and change legacy boot mode. Not yet start to install linux and now i cannot boot my windows.  I did tried already F11 for factory reset and not working. I try to change my boot setup to default and no use still showing no os install. Please help me to get my windows back. I am from malaysia and is it able to get any "HP Recovery Media" ?

A:cannot boot after change legacy boot option

Any one help to get HP service center phone number?

Read other 1 answers
RELEVANCY SCORE 48.8

Hi, I just got a ZBook15 G3 and I pulled out the 500GB spinning HDD and replaced w/ my SanDisk 960GB (1TB) SSD that was booting Win7 Ent and working fine in my prior Zbook G1 and now the G3 won't boot it.  It says something like "Please Install an OS on this Dsik"  (3F0). The Diag utility will gladly test the SATA AHCI SSD and report no issues...at least for the Quick Test Has anyone seen this behavior before and can you offer any solutions ? I am going to scheck to see if the BIOS needs updating but this is rather unnerving ThanksBigDaddy68_1 

A:Zbook15 G3 won't boot Win7 SanDisk SSD that came out of Zboo...

Maybe @Huffer can offer some help.

Read other 1 answers
RELEVANCY SCORE 48.8

Hi  Just wondering how to enable legacy boot on the HP Elite slice it is stuck in uefi thanks

Read other answers
RELEVANCY SCORE 48.4

I'm getting this error message after trying to upgrade my hard drive to an SanDisk SSD Plus Drive: Boot Device Not FoundHard Disk (3F0) I cloned my existing installation to the new SSD using Macrium Reflect Is the BIOS not recognizing my new SSD? Any help is appreciated. Nam

A:HP Pavilion g6-2235us "Boot Device Not Found" SanDisk SSD Pl...

  Is the SSD showing up in the boot order in the BIOS? What size was the old drive and what size is the SSD? I suspect you have a clone that did not get the boot sector copied over correctly. 

Read other 3 answers
RELEVANCY SCORE 48.4

Thanks for looking.

This problem has been driving me crazy, presumably since I got the SSD, 'though since I mostly suspend the computer, I wouldn't have noticed initially, which is why it took me so long to narrow it down.

The issue is as the title describes, but here are more details:
The computer will receive power.The BIOS and OS become unavailable, intermittently. (no display on either, 'though it wakes the monitors)The HDD light flashes only a few times.The displays come on from their suspend modes.I've tried resetting the BIOS.I've flashed the BIOS; it's current and making no difference.Having the USB devices in or out makes no difference to the problem.I've checked the RAM, using different DIMMs and different lanes?no difference.I've scoured the BIOS settings a number of times and cannot find anything out of place.Windows 8.1 boots perfectly fine as well. (provided AHCI mode is enabled in the BIOS)Suspending in Windows always works; it seems to entirely get around this issue.I have no speaker, so I cannot report beep codes.

Welcome to ideas, 'though I fear I've tried it already. However! The reason I've said it's the SSD, is due to what I've just now experienced: I unplugged the SSD, and it booted up just fine, minus an OS, but once I plugged the SSD in again, it booted up, on par with what I had previously done as a temporary "fix".

Until now, I've had to unplug one or a few of my SATA cables from the motherboard (doesn't matter which socket the SSD i... Read more

Read other answers
RELEVANCY SCORE 48.4

Product number: N0X16AAR#ABAProduct name: 860-160seWindows 10 boot options do not show the usb stick that is plugged into a rear or top port.  USB is bootable operating system can see the usb stick ok another computer will boot from the usb stick why does the computer not show the usb stick and allow me to boot?  

A:legacy boot option

Hi: The only suggestion I can offer is to make sure the USB flash drive is plugged into a USB 2 port. It won't boot from a USB3 port. 

Read other 1 answers
RELEVANCY SCORE 48.4

I have two Dell Inspiron 3250 that are a month old. They are both set to legacy boot and I can boot Win7, Win10, MSDART, etc without issue. I just ordered an identical system and setup the BIOS/UEFI exactly the same as the other systems. The new box crashes when I try to legacy boot anything including the Win 10 install DVD and bootable MSDART thumb drive and even the hard drive from one of the working systems (all work perfectly on the other 2 systems). I can boot/install under UEFI boot, but I want to use legacy. The only difference between the new system and the 2 old is the BIOS version (old is 2.4.2, new is 3.3.6)I tried to downgrade the BIOS with the Windows utility and also a DOS bootable utility. Both methods report that the BIOS is locked.I talked to Dell tech support and they informed me that the BIOS cant be upgrades/downgraded on that system which makes no sense to me. He also said that 3.3.6 doesnt support legace boot, which also makes no sense and legacy boot is clearly still an option that can be chosenI also tried the RAM from one of the other computers just to be sure it wasn't an issue.The BSOD I get when booting Win10 install DVD, or with the Working Win10 install from the other computer is PAGE_FAULT_IN_NONPAGED_AREACan anyone shed some light on what is happening here with legacy boot, and why I cant up/down grade BIOS.Thanks

Read other answers
RELEVANCY SCORE 48.4

how to enable legacy boot on HP Pavilion m6 1045dx  Entertainment

Read other answers
RELEVANCY SCORE 48.4

I am not sure which OS is on this unit so I am assuming it's windows 8. I want to load a linux disc to attempt a data recovery but I don't know how to enable the legacy boot option to boot from USB optical drive? The down arrow will stop at Network Adapter in the UEFI Boot Order. I have attached a screenshot of the BIOS, help please?

A:hp 11-n010dx legacy boot

Just enable Legacy Support and disable Secure Boot. If disabling Secure Boot gives you access to Clear All Secure Boot Keys, you may need to do that too.

Read other 72 answers
RELEVANCY SCORE 48.4

Hard drive went bad, replaced it with ssd. Wanted to install Linux Mint but can't change to legacy in the bios and uefi won't recognize Linux. Has there been a bios update to fix this? If not then what about the 8.1 operating system with no windows sticker to install a legal windows distro? How does one do a repair install?

Read other answers
RELEVANCY SCORE 48.4

We've got a couple of P51s delivered and having issues using legacy boot mode with Windows 10. They both have NVME drives and Windows 10 installer refuses to install to the drive as it says the BIOS doesn't support them. Any ideas or is it an issue with the particular NVME drives?

Read other answers
RELEVANCY SCORE 48.4

Hi, i've tried everything, but there's no way to boot to EFI boot order from a Wake on LAN.It only boots to legacy boot order.Do you have any ideas? When using Intel Management Engine to wake up, all is OK. Thanks! 

A:Wake on LAN won't boot to EFI, only legacy

No one??

Read other 1 answers
RELEVANCY SCORE 48

Hi there, Here is the issue. About three days ago, I wanted to reformat my Laptop. I was on Windows 10 at this point. For some stupid reason I downgraded to windows 8.1.... Luckily for me I have a save of windows 10 on my usb. So the problem is that I don't know how to access the parameter for unlock legacy boot order in Bios.Yes I know that I have to enable it in the Bios but I browser all over Internet to see example of this case whit this specific Bios cause it's not like Phoenix Bios or Insyde Bios... That is why I ask you directly how do I activated that to change legacy boot order ?  Thanks very much for the reply !Asher0004  Here some specific info about my computer : MiniToolBox by Farbar  Version: 17-06-2016Ran by Julien (administrator) on 01-08-2016 at 11:44:50Running from "C:\Users\Julien\Downloads"Microsoft Windows 8.1  (X64)Model: HP ProBook 650 G1 Manufacturer: Hewlett-PackardBoot Mode: Normal***************************************************************************========================= Flush DNS: ===================================Windows IP ConfigurationSuccessfully flushed the DNS Resolver Cache.========================= IE Proxy Settings: ==============================Proxy is not enabled.No Proxy Server is set."Reset IE Proxy Settings": IE Proxy Settings were reset.========================= Hosts content: ========================================================== IP Configuratio... Read more

A:Legacy Boot Order in Bios

@Asher0004? Go to Advance then Boot Options. BIOS Simulator here. http://h20464.www2.hp.com/results.htm?SID=5405400&MEID=C5343471-BBE6-4005-9DC8-0E40D6D060FB REO

Read other 2 answers
RELEVANCY SCORE 48

My hard disk is broken but the computer can't boot from my new replacement hard drive.  I have checked the Bios setting and the legacy boot option is locked.  I disabled secure boot but it still doesn't allow  me to enable legacy boot.  I downloaded the updated BIOS .exe (sp70481.exe) file from HP website but I am not sure if I can flash the BIOS using that file.  Is there anyway that I can enable the legacy boot option so that I can boot from my hard disk?  I appreicate any advise and suggestion.  Thank you.

Read other answers
RELEVANCY SCORE 48

Hi, My comany is purchasing HP EliteDesk 800 G2, some comes with HDD and some with SSD.We deploy Windows 7 x64 using SCCM using legacy boot. On a machine with HDD installed I can configure the boot options to use legacy boot, but when I replace the disk to a SSD drive the only boot option for this drive is UEFI.That causes the deployment to fail because the drive need to be partitioned as GPT.On the other hand, if I disable legacy boot, PXE boot to UEFI and partition the disk as GPT, after the image deployment the disk is unable to boot with 0xc000000d error (I imagine the cause is Windows 7 support becuase it does work on Windows 8.1). Bottom line, I can install Windows 7 on a HP EliteDesk 800 G2 only if legacy boot is enabled and I partition the disk as UEFI.Is there any way of forcing the SSD to boot as legacy and not UEFI?Is this issue caused by the workstation or is it enforced by the SSD? thanks.

Read other answers