Over 1 million tech questions and answers.

Plug and play Monitor/Speakers

Q: Plug and play Monitor/Speakers

Hey! I bought a plug and play monitor with embeded speakers.. The monitor works great! But the speakers do not!!! I have everything plugged in right and it still doesn't work.

The monitor/speakers I bought is the 17 inch LCD monitor by Westinghouse
When I go to the sound and audio devices part of the control pannel, it sais "No Audio Device"
When I go to the hardware part it says that everything is working properly.
I am running windows XP Home Edition
I was thinking my computer is confused and only thinks it is a monitor, but the speaker part has its own seperate plug (the little green type)

I don't know what else to say about it so I guess we can just start with that.

RELEVANCY SCORE 200
Preferred Solution: Plug and play Monitor/Speakers

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

A: Plug and play Monitor/Speakers

Read other 9 answers
RELEVANCY SCORE 75.6

I had to restore my computer cause it crashed so I have reloaded Windows XP but now I can't seem to get my plug n play speakers to work... When I plug them in it doesn't show up anything new and also the speaker volume icon doesn't show on the bottom right and I have also gone into sounds to see if I can add a device and it won't allow me to do this either. Any help would be gratefully appreciated.
 

A:plug n play speakers

I doubt the problem is the speakers. You need to install the driver for your sound card. Many sound "cards" are part of the motherboard ie onboard sound. We would need to know your exact specs in order to find a driver for you.
 

Read other 1 answers
RELEVANCY SCORE 75.6

I have a plug in and play monitor with inbuilt speakers, the monitor works fine except it makes no sound, why is this? , it is not because of the audio controls i have cheked them and the computer said that the monitor was working fully, im so sick of having no sound, can anyone help?
 

A:Plug in and Play speakers

you need external amplifier to drive the speakers.
 

Read other 2 answers
RELEVANCY SCORE 74.8

My Altec Lansing Xt1 speakers are not working. They were working for about 18 months fine until a few days ago.

My sound card is built in on my Asus motherboard and uses SoundMax Audio drivers.

Normally, when I plug them in, it'll switch the from my headphones (which is directly connected to the computer) to my speakers. However now, there is no more sound. My computer recognizes that it is connected. I click on Audio options, and my speakers are listed.

When I press the On/Off button there'll be about .5 sec to 1 sec which I hear some audio from my speakers but then it goes dead. Every time I turn it on and off, there's that split sec where some audio goes through.

However, it doesn't work anymore. I have tried
-Using a different usb power cord
-Plugging into other USB ports, including the front and back usb ports
-System restore to before the problem started
-Uninstalling the drivers for the speakers and letting it auto-install when I plug in again

It worked briefly when I plugged it into my front port. However, the next day when I plugged my speakers back in, it was non functional again.

Isn't Altec Lansing a decent brand, or are my speakers broken after less than 2 years? Any help would be appreciated - thanks.
 

A:Plug & Play Speakers not working

If your usb ports work properly with other plug n play devices, then it seems like you have a problem with the output on the speakers. Don't you have a warranty for the speakers? Send them for fixing.
 

Read other 1 answers
RELEVANCY SCORE 73.2

Hello,

So after my hard disk crashed, i installed windows again, this time it was xp as I already had the key. After I had installed, my speakers are not working. I think they need some kind of drivers but in windows 7 I just plugged them in and they played. Its usb speakers from intel. Can someone please tell me where to get the driver for plug and play speakers from? When I at first plugged them in,the windows device wizard opened and told me to pinpoint the location from where I could get these drivers, i didnt have any so I clicked on dont remind of installing this driver again, and since then, the speaker icon in device manager has also been lost. It showed up in sound, video and game controllers but now all i see is an high definition audio bus in other devices.

The screenshot has been attached.

Also, someone please tell me what the ethernet controller is, it is also showing up in otehr devices with no driver, can someone please tell me how to fix it?

Regards,

Angryfighter
 

A:Solved: Audio plug and Play speakers not working on xp sp3

Hello, I installed driver from dell site. If you have the same problem go to dell.com, and install their application. (if u have dell pc).
 

Read other 1 answers
RELEVANCY SCORE 69.6

I have a little problem...
I have CTX PR705F monitor whch doesn't have drivers(even in CTX homepage). I was sad that it should be found as Plug & Play monitor and work properly. But it didn't, it found it as a standard monitor. So, does anyone know how you can chose Plug & PLay manually?
I tryed reinstallng and 'manually chosing' the drivers but couldn't find plug & PLay
Any ideas?
(I have Win ME)
 

A:Plug & Play monitor

Right-click on your desktop and chose "Properties". That will bring you to the "Display" option in "Control Panel". Click on "Settings", and then on the "Advanced" button near the bottom.

Next, click on the "Change" button near the top of the new window and then look for and select "Plug and Play Monitor". Windoze should be able to find and load the standard Plug and Play monitor drivers for you.
 

Read other 2 answers
RELEVANCY SCORE 69.6

I have an Emachine T-5026 with an Intel 915GAG board. Ubuntu 7.10 is installed. I currently have a SOYO 24" LCD monitor in the system, (1920 X 1200 native resoution).
Ubuntu will not pick this monitor up at more than 640 X 480 resolution. I couldn't find a video driver for the Linux at Intel's support page. What now?

The previous monitor was a Westinghouse 22" at 1680 X 1050 resolution. Ubuntu picked this up at a maximum of 1280 X 1024.

The Intel XP video drivers for this chipset will provide all native resolutions.
 

A:No Plug n' Play Monitor

Perhaps install an inexpensive graphics card which does have driver support for Linux.
 

Read other 6 answers
RELEVANCY SCORE 69.6

When I boot my system my monitor has 3 of everything on the desk top...( I know my old eyes are bad), but I do the "add new hardware" to correct this every time...any suggestions to help me would be appreciated.
Monitor: Nec MultiSync A500 ( I now old old)
OS: win 98se
 

A:Monitor Plug and Play

Try starting your computer up in safe mode. and check the resolution setting of the graphics. If it is set too high for your old old monitor as you put it, lower the resolution. Try 800X600. Also try setting your color quality to a lower setting.
 

Read other 1 answers
RELEVANCY SCORE 69.6

I am trying to install a 17" LCD Monitor with a no name LCD controller that has no plug and play capability. I have tried turning off hidden modes (works in 2000 Pro) and changing the monitor type to standard LCD 1280 by 1024. In the display information window it show 1280 by 1024 but it is displaying 640 by 480.

Anyone have a work around this feature of XP Pro? Oh, yes I have tried this on XP Home and it works up to 1024 by 768. Which is better then I get with XP Pro.


Thanks for any help I can get.

A:Non Plug and Play Monitor

check the manufacturers site for a driver for it,but if it is working in pro reinstall your video drivers

Read other 5 answers
RELEVANCY SCORE 68.8

I recently upgraded my board and processor from a pentium 450 to an AMD while keeping my drives. I am operating on windows 98se. My new board has built in onboard 64 meg graphics while my old system had on board 8 meg. My problem is, I cannot change the monitor settings. It is set at 16 colors and 640x480 res. I have only two color selections available, 2 and 16.
I have tried various bios changes, driver updates, reinstalling windows and also deleting the device and rebooting.

Any Ideas?
 

A:Plug and play monitor problem

Read other 7 answers
RELEVANCY SCORE 68.8

I just got a new Compaq Desktop computer and was woundering why it detects default monitor insted of the monitor i have hooked up it wont install the driver for the monitor.
 

A:Monitor wont plug and play

Do you have the driver for your display adapter installed? Have you tried installing the monitor driver manually?
 

Read other 13 answers
RELEVANCY SCORE 68.8

I have a PIII 700 motherboard with an on-board SIS 630 graphics card.

I updated the drivers for the graphics card recently, and it works just fine, with one exception - when the computer boots up, it doesn not load the driver for the plug and play monitor!

If I check the display properties (via Control Panel), it seems that the monitor cannot be recognised, and consequently the power scheme settings for the monitor do not work and have to be reset.

If I run the 'Add new hardware' applet, it finds the 'Plug and Play Monitor' immediately, and the system returns to normal!

I have been to the monitor manufacturer site (Logix) and can't find any specific drivers for the monitor. That doesn't seem to be the issue. I assume that it's probably tied up with the order in which things are being loaded, but I can't work out how to alter this?

This one has me stumped. Hope someone can help.
 

A:Can't identify plug and play monitor

Read other 8 answers
RELEVANCY SCORE 68

I have just reinstalled Windows XP on my computer....Obviously my computer is not picking up my video card, monitor, etc....it is the same monitor that came with my Dell Dimension 2400 desktop computer, How do I make this work?
 

A:My Plug and Play monitor isnt working!

Read other 8 answers
RELEVANCY SCORE 68

Hello all,

I have been having a problem with my monitor setup for ages and am now at the end of my tether...so need some help!

I have a Digimate L-1931W monitor, in plain speak, a 19" Widescreen TFT LCD monitor. The screen had been flickering (losing channels) for a while and I have diagnosed the cable as being the culpret (A VGA D-Sub, 15 pin cable). Change the cable you say...which I have done 3 times. Herein lays the problem.

This is where I show my staggering ignorance. The original cable seems to allow my windows XP machine to locate and install an appropriate driver for the monitor, and my Nvidia adapter has the monitor listed as a "M19W". Using any other VGA cable means that the monitor is listed as a "CRT" monitor in my nvidia control panel, and is impossible to change. Being CRT, it gives me no option to have the relevant widescreen resolution (in this case 1440 x 900), and also annoyingly flickers on and off as if it has a CRT gun! (when changing resolution).

Does anybody have any idea why changing a VGA cable would disable the plug and play driver installation from my monitor? Many thanks for any help.
 

A:Plug and Play Monitor Driver Issue

Not fixed...not fixed...not fixed
 

Read other 19 answers
RELEVANCY SCORE 68

Hi.... You guys helped me so much with another problem, (birthday present for son)...hoping you can help again. Temporarily, my mom has hooked up her computer in our house, but didn't have a monitor, so used our flat panel from our Dimension 2400. We ended up using HERS (not a flat panel, but a newer dell) and tonight I switched them back. Now our my son's Dell flat panel, which is supposed to be a plug and play PLANAR, will not register. The system is using the default VGA and all the text is too big, doesn't give any other display options but 16 bit. I tried turning the computer off for about a half hour and restarting, then unplugging the monitor, turning the pc on, and plugging the monitor in after the pc was started, hoping to see the "new hardware found" msg, but nothing. Why won't it detect the right settings automatically? (I recently also reloaded the entire system from the original boot cd again, since it was really congested). Help anyone?
 

A:Help... Monitor switch, now Plug & Play won't work?

Make sure you have the correct drivers, or plug it into the other vga adapter.
 

Read other 3 answers
RELEVANCY SCORE 68

I recently connected a Gateway VX1130 Diamondtron 22-inch CRT monitor to my IBM computer running Windows XP. The colors on the monitor are way off, even after trying to adjust them using the controls on the monitor itself. There's nothing wrong with the monitor; I got it from my uncle and colors showed up beautifully when he had it on his computer.

I thought downloading the monitor's driver might solve the problem, but every time I try to install it, I get a screen that says something along the lines of it won't install because the computer is using the generic Plug and Play driver instead. How can I get it to recognize the monitor's actual driver instead of the Plug and Play? And more importantly, if I am able to get the official driver to work, will the colors show up more accurately, or would I just be wasting my time?
 

A:Actual monitor driver vs. Plug and Play

Read other 16 answers
RELEVANCY SCORE 67.2

I recently got a laptop the hp pavilion zv6000 and figured well cool i can just plug this into my external monitor hook my keyboard mouse etc all into it and have a nice computer so i came on here and asked how to do this becuase i was having problems a member suggested i got to the hp website which i did and they said to press the fn key then the f4 key and it will switch over and i did and it worked after i restarted my laptop it went back to the laptops screen wtf....... so i attempted to switch it back and all it did was my external monitor would flash a litle then nothing so i got mad and just shut the laptop off and walked away from it later i got back on and tried it again and it worked ummm ok..?? why...? thats weird so i was like cool and then i restarted it again and it brought it up on the external monitor again awsome! so i played some games on it to test it out and restarted it here we go again it went back to the monitor on the laptop and now it wont go back to the external monitor is there any way to set the external monitor as the primary once and for all? or untill at least i decide to take the laptop with me somewere in the settings tab of display i see something under monitor 2 that says set as primary device but it is grayed out and it wont let me click it....
 

Read other answers
RELEVANCY SCORE 66.4

control buttons on monitor do not seem to work properly
have to keep pushing control buttons to make it go away ... then it flashes back on ......... then flashes back off
a major annoyance
that has just started
 

Read other answers
RELEVANCY SCORE 66

Hi guys,

I've been rearranging my workspace, and tried to connect my monitor (viewsonic 19in flat screen) with an extension svga cable. The machine powers on and I get a display, but the optimal viewing resolution (the monitor has a little popup message that says 1440x900) is not available as an option when I go into display settings.
When I look in device manager, the monitor is listed as a generic plug/play device. Do I need to manually install a driver from teh manufacturer? Previously, when just plugging the monitor directly to the machine with no cable the display looked fine, but now it doesn't look as good.

thanks,
bp
 

A:monitor detected as standard plug and play when connected with extension cable

You'd be better of with a long high quality cable then using an extension.

Yes, install the drivers from the manufactures website. These will help your GPU set the correct resolution.
 

Read other 1 answers
RELEVANCY SCORE 66

Hey there people.

My problem is quite complicated, so bare with me. The problem has lasted quite a few months, me only getting around to trying to do something about it when I had time, seeing as I could just use my laptop for other things I do.

I've been reformatting/reinstalling Windows XP (Either Home or Pro) for quite a while now and have been having trouble with my monitor/video card. I'm not sure which is causing the problem.

So I've been reformatting quite a few times, and after each reformat/reinstall I've tried installing drivers (GeForce 6600 [Both the newest and the oldest versions - have tried both] and nForce 4 series) and after every time I've installed them the Display settings keep showing my monitor as Default, instead of Plug and Play as it use to do about a few months back.

Anyway, the reason this is problematic is that I can't play Battlefield 2 with these settings, and whenever I try to my computer shows an Out of Range message.

I'd really appreciate any help with fixing this problem.

Cheers.
Liam.
 

A:nVidia 6600 - Display shown as 'Default Monitor' instead of Plug and Play

Read other 6 answers
RELEVANCY SCORE 64.4

I'm trying to get my xbox and pc sound to play with through the speakers plugged into the monitor. It worked before I reformatted.
 

Read other answers
RELEVANCY SCORE 63.2

My BIOS supports plug and play. Is it better to use it or to tell the BIOS that the operating system is plug and play and run with the Win 98 plug and play?
 

A:BIOS supported plug and play vs OS plug and play

Unless you using a couple isa legacy cards I would leave it at pnpos
 

Read other 1 answers
RELEVANCY SCORE 61.2

My computer keeps giving me an error message that the scanner is not plugged in when I try to scan something (USB). So I unplug it and plug it right back into the same port and it works like normal. Then I'll go to do another scan not one minute later and it give me the same error message. Un-plug and re-plug and it's fine again. Then the error message... you get the idea. I have another USB port and that does the same thing.

Any ideas? Thanks!

433MHz Intel Celeron, Win98SE, 15GB HD
 

A:Scanner plug n play n plug n play n plug n....

Read other 10 answers
RELEVANCY SCORE 56

Trying to start using an external USB 2.0 Hard Drive enclosure unit on my Dell XPS M1710 laptop running VISTA.

Inserted hard drive from an ealier PC, powered it up, pluged it in ot my laptop USB port, powered up my laptop and was expecting to get a messgae that New Hardware was found, readt to install the required drivers (al be it that the supplied disk does not seem to have a Vista driver). Anyhow, my laptop does not seem to notice a new piece of hardware has been added. I tried rebooting and checking all the cables and all seems OK there.

Anyone got any ideas? Haven't had this problem before.

Thanks
 

A:Plun&Play wont Plug&Play!

Do the usb ports work? Can you plug a mouse in and be recognized in one?
 

Read other 2 answers
RELEVANCY SCORE 56

Using a 3.5mm stereo mini phone plug to RCA jack adapter I have managed to connect my comps sound to the radio and it works. However, due to a fit of stupidity I have overlooked the fact that only either the radio's speakers or the computer's speakers can be connected to the computer's sound output at once.

I am wondering if its possible to have both my radio's speakers as well as my computer's speakers play at the same time because I would like to achieve a surround sound effect because of the way my room is made. My computer has a jack slot behind that looks like " (<-->)" , almost like that ordinary output one which looks like "(<-). Can that be used as an output slot as well? Cuz when I tried putting the radio into the (<-->) slot and the comps speakers into the (<-) or vice versa, only the one put into the (<-) will play.
 

A:How to make radio speakers and computer speakers play at the same time?

Go get a splitter. I have my audio output setup using a splitter and it works fine. You can hook up both devices to the 1 output jack on your pc.

http://www.weisd.com/store2/CABAUD-3000.html
http://www.proporta.com/F02/PPF02P05.php?t_id=1193&t_mode=des
 

Read other 3 answers
RELEVANCY SCORE 55.6

I recently got a new HP zBook 15 with the slim docking station and am experiencing an issue related to the speaker output. If I plug my external powered Bose speakers into the line out of the docking station I get sound out of both the external Bose speakers and the internal laptop speakers at the same time. In addition the sound from the Bose speakers sounds horrible...tinny and completely lacking any bass. If I plug the Bose speakers into the headphone jack on the side of the laptop (not the docking station) then I get great sound and ONLY the Bose speakers produce sound (which is what I want). Is there a fix to get only the external speakers to play when plugged into the docking station audio out? I've uninstalled and re-installed the Conexent ISST Audio drivers twice...no change. I've tried messing with the B&O Sound Control panel, but it doesn't have any configuration for the audio ports. I've messed around in the Windows Playback devices control panel, but can't seem to find a way to shut off the internal laptop speakers. FYI, this is a fresh install of Windows 10 Pro. All Mircosoft updates installed. All HP updates installed via the HP Support Assistant. Latest laptop BIOS installed. Help! The sound output sounds HORRIBLE through the docking station. There must be a fix.

Read other answers
RELEVANCY SCORE 53.6

Hey everyone! This might seem like a stupid question, but i really need help with this. I began making some music in FL Studio 9.0 a few weeks ago. My speakers, are pretty good, but it just isn't enough since they cant keep up with my bass speaker, so i want to plug in my bass speaker so i can hear the bass. But, it appears that only one of the jacksticks are working and thats the green one, which is already being used by my other speakers. If there is a method in which i can plug in both of them and hear them both the same time i would really like to know. Please help me!

A:I need to plug in some more speakers!

Hi dj , for me i run my pc through a home theatre amp therefor allowing me to have surround including sub bass i use one 3.5 output jack from pc that splits to two phono jacks to amp .

Read other 9 answers
RELEVANCY SCORE 53.6

My speaker cord came out, and now I don't remember where it goes in. I have a monitor with built-in stereo speakers, 1 audio plug. My computer was built for me by a friend, who moved away...
There are 5 holes that look like they would fit the speaker cable plug. One of them, the plug only goes in halfway and I don't want to force it. I've tried 2 others, no sound. I'll keep trying, but anyone have any ideas?
I've checked all the volume / audio controls. I can't even get a "chime".
 

A:Speakers plug in ... where?

If the end looks like a headphone jack but smaller the it will go in have way and then you will have to push a little bit more.(On the monitor)
 

Read other 2 answers
RELEVANCY SCORE 53.6

I am a complete novice and need help with attaching speakers. There are three jacks on the back of the CPU but none of them are
green (the plug on the speaker cord is green). The middle one says Äudio". Is that where I plug in the cord?
 

A:Plug in speakers

If you can find the one that is either labeled 'audio out' or has a picture of a speaker with waves coming from it, that should be the one.

Good luck!
 

Read other 1 answers
RELEVANCY SCORE 52.8

I do not get any sound whenever I plug in speakers to my Acer TravelMate 2480 laptop (Windows XP).

I do get sound normally on the computer, but just not with plugged-in speakers, and I have tried more than one set of speakers. I have looked at my sound settings and they all look normal. I tried all the settings for speaker setup/control panel, one at a time, and none of them worked.
 

A:Plug-in Speakers Do Not Work

Read other 7 answers
RELEVANCY SCORE 52.8

I do not get any sound whenever I plug in speakers to my Acer TravelMate 2480 laptop (Windows XP).

I do get sound normally on the computer, but just not with plugged-in speakers, and I have tried more than one set of speakers. I have looked at my sound settings and they all look normal. I tried all the settings for speaker setup/control panel, one at a time, and none of them worked.

A:So Sound From Plug-in Speakers

Um, make that NO sound......Spell Check Error

Read other 5 answers
RELEVANCY SCORE 52.8

is it possible to plug in two pairs of speakers, like i have one plugged in already and i got another pair so 4 total. and when i plug the other one in, the new one works and no sound comes out of the old onne i have. but when i take the new one off the old one works. if it is possible may i have some solutions to this problem, thanks.
edited----
uhh yeah, the ones i already have jacked in are from the back, and if i put another one in from the front they dun work from the back just the front.
uhmm the ones i already have in the back is harmon,something and other ones are well it has the logo CA lol. its just 2 seperate pairs of speakers that i want to use at the same time. || normal speakers =]
 

A:how do i plug in 2 pairs or speakers

Read other 6 answers
RELEVANCY SCORE 52.8

Hello All
Please forgive me for asking this probably simple question, but I'm not sure of the answer.
I just got a Optiplex 380 win7 32bit. I did not order speakers since I have NEC speakers (which I've had for quite a few years) that still work fine. At least they worked on my Dell Dimension 5150 XP machine that just recently died.
The NEC speakers have a power supply and there is a 'black' male plug that should go into the back of the computer. My question is exactly where do I plug them in? There is a 'light green' line-out connector and a 'pink-blue' line-in/microphone connector on the back of the computer. I'm assuming that I plug the speakers into the line-out connector....am I correct? Will I hurt the computer if I plug the speakers into the wrong place? Are there drivers for speakers that I might have to find and install?
Again, please forgive the maybe stupid questions but when it comes to computers I'm not very knowledgeable about the inner workings.
Thanks in advance
Barb

A:where to plug in external speakers

The GREEN (or Light Green) jack is the Speaker jack, same as it was on the 5150.  It should work the same.  (I have an E510 which is identical to the 5150).

Read other 3 answers
RELEVANCY SCORE 52.4

Hi -
Sorry but I don't know the correct term for this jack.

We have a notebook computer - HP, 4 years old, Win 7 - that requires the speakers to work and be loud enough to hear at the other end of the house. For whatever reason the jack that comes out the front of the computer and runs to the speakers (the built-in speaker is barely audible) has stopped working. Sometimes it works a little, especially if I sit there and jiggle it and don't let it go or walk away. It's a long jack.

Is there a way I can plug this into something else so that we can hear the speakers?

Any help will be appreciated.

Doug
 

A:Problem with plug-in jack for speakers

This may be a better option for you:
http://www.newegg.com/Product/Product.aspx?Item=N82E16829128007
 

Read other 6 answers
RELEVANCY SCORE 52.4

i bought my computer just a little while ago and just yesterday did i had to use my earphones but when i played : play, only the speaker went on.. no messages appeared and nothing popped up on my screen. I checked with a few different head/ear phones and it did the same thing again and again

A:when i plug my earphones in my computer, the speakers keep o...

Hi, Please try (a) Right click the speaker icon,(b) Select Playback devices. Can you see TWO items similar to this               (c) If yes, right click the external and enable Regards.

Read other 1 answers
RELEVANCY SCORE 52

I just purchased a HP 2009M monitor and wonder if I could utilize separate speakers instead of the built-in speakers?
 

A:Solved: Can I use separate speakers but have built-in speakers in the monitor

Yes; just plug your speakers into the output from your soundcard.
 

Read other 3 answers
RELEVANCY SCORE 52

Hi! My notebook only plays stereo on its own. I tried hooking it up to my computer speakers, but it still went only mono. I will test the speakers on my PC to see if they are not damaged. Plugged a cellphone headset, but still mono. I also tried plugging a gaming headset, but it will only work in stereo as long as I plug the microphone as well. My headset is a Sades SA-708. Have you guys seen this kind of problem already?

Thanks for the help!

A:Notebook not playing stereo on plug-in speakers

Hello and welcome Blacksmith mate the stereo switch sounds suspect to me as it could possibly be shorting the right and left channels out somehow when you push the plugs in. I am thinking this because it does it with different plug ins why the headset one works ok I cannot say.

I think you would need to take a look down the socket - not that without vey good eyesight you are going to see much and opening the machine looking would be what I would do but then again I have done a bit of work with laptops so easy to say.

Read other 2 answers
RELEVANCY SCORE 52

On My ENVY23 touchsheen when I plug in my Headphones the speakers won't mute.Listed are the things I tryed . Please Help1.Several new head phones 2. Computer sherch for trouble.3. Down loaded updates to drivers

Read other answers
RELEVANCY SCORE 52

Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows 7 Professional, Service Pack 1, 64 bit
Processor: Intel(R) Core(TM) i5 CPU M 540 @ 2.53GHz, Intel64 Family 6 Model 37 Stepping 2
Processor Count: 4
RAM: 3893 Mb
Graphics Card: Intel(R) HD Graphics, 1722 Mb
Hard Drives: C: Total - 122002 MB, Free - 89238 MB;
Motherboard: Hewlett-Packard, 172A
Antivirus: None

Hi thanks for helping,

sound from speakers works fine, but when I plug earphones or headset into the jackplug(s) the sound still comes out the speakers and no sound in the earplugs/headset.

I have recently bought this as a refurbished pc and have only just tried to use earphones. ie it has never worked properly.

In control panel/sound there are no earphones/headphones devices listed under playback devices. Only speakers (default) and 2 HDMI devices (unplugged)

there is an IDT Audio software program installed
 

A:Solved: plug earphones in but sound still through speakers

What is the exact make / model of the machine?

Are you using a front speaker / headset socket for the headset and a rear socket for the speakers?

Not intending to insult your intelligence but are you definately plugging into the correct socket? It may have multiple speaker sockets (for 5.1 surround for example) which is very common nowadays, if you plug the headset into another speaker socket it will not cut the sound to the speakers already in use (if that makes sense).
 

Read other 3 answers
RELEVANCY SCORE 51.6

my computer just turned off on me for no reason in the middle of an installation. now, when i rebooted it, it claims that the "plug and play device enumerator" is not installed correctly or has a problem with the driver or some of its files. where can i download something to fix this, or what else should i do? i need to install other things, but i can't until i take care of this. please help me, thanks.
 

A:Plug and Play

what about trying the 'System Restore' feature if you're on XP or go to the microsoft support site and search for the error ou are describing.
 

Read other 1 answers
RELEVANCY SCORE 51.6

Can anyone help me on a plug and play usb problem. My computer runs on windows XP and when I plug in a flash drive or my Lacie 500 GB usb hard drive, my computer says found new hardware. It goes through the drive search and says could not be installed. These hard drives I am trying to connect to doesn't need drivers. So why is this hardware search coming up and why can't I connect to my usb hard drives????
 

Read other answers
RELEVANCY SCORE 51.6

Hi Everyone,
I need some help, I have a dell Inspiron 2200 Laptop, I just purchased a Acer XD1150D Projector for school. I set up the dual monitor and followed all the instructions step by step 3x's....
I can get help from Acer for $2.99 per minute which I dont want to do, does anyone know anything about this....Now it came with software if you want to use it but its suppose to be the simplest system just plug and go, and its not working....aarrgghhhh

Okay Im at the verge of tears I have a presentation on Monday and I need to get this working. Please anyone that can help would be not only appreciated but you will be my angel...lol
Thank you in advance for your time reading this post....
 

A:Need Help.......plug N Play

Read other 9 answers
RELEVANCY SCORE 51.6

im on a com puter that is restructed on what it can do i need to find a plug in play cam that works with yahoo and that dont need adminisstater privlages
 

A:plug in play cam

Not gonna happen. Restrictions exist for a reason.
 

Read other 1 answers
RELEVANCY SCORE 51.6

I am running VGAsave and i need to reinstall plug and play so i can get my normal (Intel cooperation atom intergrated graphics) working. Here is some info on my pc

OS Version: Microsoft Windows XP Professional, Service Pack 3, 32 bit
Processor: Intel Pentium II processor, x86 Family 6 Model 54 Stepping 1
Processor Count: 4
RAM: 2036 Mb
Graphics Card: Intel(R) Graphics Media Accelerator 3600 Series, 1 Mb
Hard Drives: C: Total - 65240 MB, Free - 36765 MB; D: Total - 87384 MB, Free - 87298 MB;
Motherboard: Micro-Star International Co., Ltd., MS-N082
Antivirus: Symantec Endpoint Protection, Updated: Yes, On-Demand Scanner: Enabled

Great if u can help.
 

A:Plug n Play

Read other 6 answers
RELEVANCY SCORE 51.6

Recently i updated my Plug and Play driver but it disapeared and i have no sound
i went to start>run>services.msc and it says i have a Plug and Play program.
so i go to device manager and i look in everything and i dont have a Plug and Play thing. Also, all my system-restores have failed.
How do i get a driver? How do i make my system-restore not fail?
please help
 

A:My plug-and-play is gone, please help.

What type of computer do you have. What is your operating system?

In services.msc is Plug and Play enabled and set to Automatic?

What do you mean by all your system restores have failed? Is there no restore points to restore too?

Thanks.
 

Read other 3 answers
RELEVANCY SCORE 51.6

When I was installing Windows XP SP3 on this computer, I received a notice that the installer couldn't find a specific file, but I was able to skip over it and resume installation. I received this notice when I installed Windows on another machine but this time looked it up and was able to find the file on the CD (don't remember the file name...).

On the first computer, it seems like a lot of plug and play functionality doesn't work...specifically when I hook up my Creative Zen (MP3 player) or even Blackberry. I am unable to transfer files to or from these devices through Explorer like I can the other computer in which I did a thorough installation of Windows. I am also unable to update Windows Media Player, which could or could not be related.

Is it possible the file I skipped over is what's causing this issue? Is there any way I can repair Windows or do I have to re-install?
 

A:No plug and play?

Is it possible the file I skipped over is what's causing this issue? Click to expand...

Sure is, do a clean install again., this time don't skip any files.
 

Read other 1 answers