Over 1 million tech questions and answers.

T480 freezes when undocked

Q: T480 freezes when undocked

My organization has recently purchased a number of T480s laptops and we have been experiencing a problem where the laptops are freezing when they are removed from the dock. We called Lenovo support and they told us to open the laptops before we dock them.For the full story:We have 2 external monitors connected to the docks so users leave the laptop closed when docked.Often, a user can put the computer back on the dock one monitor will work but it mirrors the laptop screen. The mouse/keyboard won't work on the dock but the trackpad and laptop keyboard will work. I've seen those components begin to work again after 10 minutes. All of a sudden the other monitor will turn on and then the screens will work properly.It almost feels like the dock is taking 10 minutes to realize that the computer has been put back on. We have been updating the firmware but it doesn't help.This doesn't happen every time but it is sporadic. Has anyone else seen similar issues? Thanks,Paul

Read other answers
RELEVANCY SCORE 200
Preferred Solution: T480 freezes when undocked

I recommend downloading and running DAP. It can help sort out any driver and firmware related issues on your system

It's worked out well for many of us in the past.

You can download it direct from this link http://downloaddap.org. (This link will open the download page of DAP so you can save a copy to your computer.)

RELEVANCY SCORE 51.6

We have two laptops T470 & T480 with docking stations. Both run Ubuntu 18.Everything is working ok if the laptop starts while already in the docking station. But, if I'm trying to dock it while running or while sleeping it never recovers for that the screen freezes.Only restart will be make it run again. BTW, many times I see two strange things:1. Undocking releases it, but only as long as it's not docked.2. When the screen freezes the only thing the sill work is the mouse which I can move around but I can't really use for anything else.

Read other answers
RELEVANCY SCORE 51.2

Sometimes, when the screen of my 2 month old T480 turns off to save battery, it freezes in that state! Note that I'm NOT talking about sleep mode, I'm talking about the "Turn off the dislay" in Windows Power Options. So far I've never had any issue with Sleep mode or Hibernation. I would say this happens roughly about 1 times out of 10, frequently enough to make the laptop utterly unreliable for any serious work. Neither keyboard/touchpad/trackpoint will get the screen back. The laptop is on though, I can hear the fan and switch the FnLock-led On/Off by pressing Fn+Esc. To get the laptop to function again the only option I have is to do a hard shutdown by holding the power button for a few seconds...I have lost many many hours of unsaved work.   I have tried to activate the power button to enter sleep mode in the Windows Power Options "Choose what the power button do", so that I would be able to go from freeze state to sleep state, but without luck. The power button only answers to complete shutdowns. I have all the lastest updates both from Windows 10 and Lenove Vantage.  To set the "Turn off the dislay" to "Never" is obviously not an option, when the laptop is idling the screen is the most power hungry device, and replacing screen sleep with a full sleep would be very slow and tedious for my workflow (reading from book, coding some, reading from book, coding some...). I have spent hours searching for a solution and read... Read more

Read other answers
RELEVANCY SCORE 50

I have a new Thinkpad T480 docked to a new ultra docking station.  I have a new Logitech M500 (corded) mouse plugged into a USB port on the docking station.  As I am using the mouse, the cursor will sporadically "freeze" on screen for a couple seconds and then go back to normal.  This will happen frequently as I am using the computer.  Very frustrating.  Substituting this mouse for a Logitech MX400 yields the same results.  If I instead plug (either) mouse into the laptop directly (instead of the dock), the issue is does not occur.  Any ideas as to why this is occuring and what I can do to fix it?  I have already installed the latest updates from Lenovo Updater and for Logitech Setpoint as well. Thank you,CJ

Read other answers
RELEVANCY SCORE 45.6

What is an undocked profile? I just a moment ago shut down laptop to clean fan and around battery and when I started back up it gave me a screen and said something to the effect of undocked profile?

A:Undocked Profile?

A 'docking station' is a device that you can plug your laptop into in order to expand it's usefulness. It allows using a standard keyboard, regular mouse, and large monitor. Many laptops, if not most, allow that stuff without needing a docking station. Usually, nowadays, a docking station is only used for custom hardware expansion, using custom software.

I expect that the default for your computer is an 'Undocked Profile' so I'm pretty sure you're OK. Something triggered it, but perhaps it's always been there during the POST sequence and you missed it? Or were you in BIOS and turned on 'Verbose' mode during boot?

Read other 3 answers
RELEVANCY SCORE 44.8

I currently use an E7470 with docking station in office with a 27 inch Dell monitor. While docked, my display settings are set to "Medium - 125%". When I un-docked, Medium-125% is too big and I always have to change it manually to "Small-100%".
Is there a way for my E7470 to automatically switch the Display settings when I dock and un-docked?

Read other answers
RELEVANCY SCORE 44.8

I currently use an E7470 with docking station in office with a 27 inch Dell monitor. While docked, my display settings are set to "Medium - 125%". When I un-docked, Medium-125% is too big and I always have to change it manually to "Small-100%".
Is there a way for my E7470 to automatically switch the Display settings when I dock and un-docked?

Read other answers
RELEVANCY SCORE 44.8

Hello, I'm checking to see if anyone has experienced this behavior before.  We are a mostly Dell shop with various models in operation.  On our latest models the Latitude E7450, we have a couple of employees with this strange issue.
Most of the time, the laptops are docked in the standard E-Dock port replicators and usually 2 monitors attached.  Let's say an employee undocks their laptop and goes to a meeting.  When they open the laptop to use the internal keyboard and trackpad intermittently they keyboard will appear not work.  The trackpad will work to move the pointer open documents or websites, but when the keyboard is used no characters will show on the screen.  If the trackpad is touched, then the characters appear on the screen like they were buffered and the system was waiting for some kind of input.  This happens for any key, we can push the "Windows" key and the start menu won't come up until you move the mouse, then the start menu opens.
We've tried updating:
Latest BIOS
Keyboard/Trackpad Drivers
Video Drivers

Finally, we re-imaged one with our corporate image, but this did not fix the issue and the employee came back a few days later with the same issue.  Has anyone experienced this?
Dell Latitude E7450
Windows 7 Enterprise x64

A:E7450 Undocked keyboard issues

No E Series owners have ever experienced this issue?

Read other 1 answers
RELEVANCY SCORE 44.8

I have a dell laptop when docked, displays correctly,
when undocked the screen size shrinks to the center of the LCD on laptop with black borders around.

We have tried changing the resoultion which makes it even smaller, regardless of resolution chosen.

Any ideas what is causing it? and how to troubleshoot it?
 

A:laptop display shrinks when undocked.

Read other 6 answers
RELEVANCY SCORE 44.8

Our company has had a few issues with the X series and docks over the past month, USB ports not getting picked up after redock (Driver Update) and laptops not charging when docked (Replacement System Board). However, we have one X230 which intermittently shuts down when undocked, also does not pick up docks USB ports upon redock. Has anybody seen issues similar to these before? Particularly the shutting doen when undocked.

A:X230 shuts down intermittently when undocked

One of our users are also having similar issue with undocking the laptop. It shuts down when it is undocked. Although it happens intermittently. Can anyone help please?

Read other 1 answers
RELEVANCY SCORE 44.8

Hello, I have a x201, that is used with a docking station and an external monitor. Up to know, it has been properly working, but now, my son is using it for high school. He didn't realize that for undocking the laptop, this must be powered off, or press the undock button. The issue is that yesterday morning he powered on the laptop undocked, and the screen was black. We docked it with the lid down, and we could see the Windows logon page on the external monitor, we lid up the laptop screen, but it was balck. I've tried yesterday evening to remove the battery for some minutes, and inserting it again, and seemed to work. But this morning has happened the same. Does anyboy has any solution? Regards,

Read other answers
RELEVANCY SCORE 44.4

Hi Guys, I've had a box fresh X260 set up and when the user is working on her docking station the network is LAN (with WiFi also set up). However, like with other laptops in our company the auto connect to wifi once undocked, hers loses connection for up to a min before reconnecting. She's constantly in meetings so losing connection to outlook and shared network drives isnt ideal for her. However, her older X260 worked fine.  I've made sure all drivers are updated via System Update, which includes Dock Station firmware and WLAN driver. I also have the ThinkVantage connections software installed. I've troubleshooted as much as i can, so is there anything you can advise please? Cheers,Dean

Read other answers
RELEVANCY SCORE 44.4

I have a number of 840 G1 series laptops that have all been running for about a year off the exact same win image.  They are generaly run off the docing station with multiple monitors, but frequently make it out of the office.One unit has begun to demonstrate a strange behavior when NOT docked.  It was gettig stuck half way through boot and began to eminate a tone of fixed pitch (stuck in the middle of a note from the opening audio file I think).  BIOS 1.20The unit boots fine on or off power, undocked to safe mode.The unit fails to boot on or off power, undocked to regular mode.  The unit gets stuck on the spalsh screen.In a dock with power, with or with out a monitor attached, the unit boots normaly.If booted and loged in on the dock I can undock the machine and it runs fine until reboot.BIOS 1.33The unit boots fine on or off power, undocked to safe mode.The unit fails to boot on or off power, undocked to regular mode.  The unit gets stuck on the Login screen.In a dock with power, with or with out a monitor attached, the unit boots normaly.If booted and loged in on the dock I can undock the machine and it runs fine until reboot.Stuck may be a misnomer.  When stuck, if I type the password I see no characthers.  If I then lock the unit into the docking station, the typed characters imediatly appear as stars and I can properly login.Wanting to reimage the computer anyhow I applied the default win image and on the computer's first boot it went ... Read more

Read other answers
RELEVANCY SCORE 44.4

When my Dell laptop is in the docked mode I run extended windows and have two monitors I use to display open programs. The problem is when I undock my laptop (reduced to laptop monitor) some of the application open as if I am still in the docked mode and the extended monitor is available. Therefore the open application is not visible to me. I have gone into the screen properties and made sure the "extend my desktop onto this monitor" is not available (when undocked). Reboots and the standard recalibrations do not fix the issue.

There is probably an easy fix to this (at least I hope so) and I am just not aware of it. I need to get the applications to open on the available monitor when in the undocked mode. Any suggestions? Thanks.
 

A:Stopping Extended Windows in Undocked Mode

Read

http://www.howtogeek.com/howto/wind...-windows-back-to-your-desktop-keyboard-trick/
 

Read other 2 answers
RELEVANCY SCORE 44.4

I putting a new computer together for my daughters day care center, has anyone figured out a way to lock the icons to the desktop for Vista Home yet. I can do it on my computer runing Vista ultimate 64, but am unable to keep it on the desktop for home version after it goes into sleep and is awakened, it is gone from the desktop.
I am now learning why people who were running vista, dispised it. Vista home does appear to be a couple of steps backwards from XP. Vista Ultimate has so many more capibilities.
Will be upgrading this Vista Home to Windows 7 via free upgrade cd that is to follow for buying this computer, is it any better?

A:lock undocked gadget in Vista Home yet?

Originally Posted by cwl7454


I putting a new computer together for my daughters day care center, has anyone figured out a way to lock the icons to the desktop for Vista Home yet. I can do it on my computer runing Vista ultimate 64, but am unable to keep it on the desktop for home version after it goes into sleep and is awakened, it is gone from the desktop.
I am now learning why people who were running vista, dispised it. Vista home does appear to be a couple of steps backwards from XP. Vista Ultimate has so many more capibilities.
Will be upgrading this Vista Home to Windows 7 via free upgrade cd that is to follow for buying this computer, is it any better?



CW

Upgrading from vista to win 7 via upgrade will be a plus, but you will get the win 7 home version. (vista home>>win 7 home). You might want to investigate the options in the various win 7 versions first to see what you need.

Hope this helps, sorry I am clueless on how to lock the icon

Ken

Read other 1 answers
RELEVANCY SCORE 44.4

We have a couple users with x250 (20CM0086US ) running Windows  10 Professional that are not able to power on their laptops unless they are un-docked from their ThinkPad Ultra Dock 90W (40A20090XX). Both of the machines have the BIOS that looks to be v1.25 and the current one looks to be v1.27 They have done the firmware update for the docking stations and that has not resolved it. I have suggested that they run System Update to confirm they are running the latest drivers and firmware? Any other possible causes or possible soluitons? Thanks in advance.JJ

Read other answers
RELEVANCY SCORE 43.6

Posting this if it can help someone else. Been having Bluescreen issues about 50% of the time when I shut down my P51s and undock, restart. I *think* I have it solved.The Error says:Log Name:      SystemSource:        Microsoft-Windows-WER-SystemErrorReportingDate:          1/28/2018 8:36:01 AMEvent ID:      1001Task Category: NoneLevel:         ErrorKeywords:      ClassicUser:          N/AComputer:      XXXXXXX-P51SDescription:The computer has rebooted from a bugcheck.  The bugcheck was: 0x00000050 (0xffffc3023aa0fff0, 0x0000000000000002, 0xfffff801ebc24810, 0x0000000000000002). A dump was saved in: C:\WINDOWS\MEMORY.DMP. Report Id: 54c536c4-96a0-4cba-8f9f-5da2f4aae604.Event Xml:<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">  <System>    <Provider Name="Microsoft-Windows-WER-SystemErrorReporting" Guid="{ABCE23E7-DE45-4366-8631-84FA6C525952}" EventSourceName="BugCheck" />    <EventID Qualifiers="16384">1001</EventID>    <Version>0</Version>    <Level>2</Level>    <Task>0</Task>    <Opcode>0</Opcode>    &... Read more

Read other answers
RELEVANCY SCORE 43.6

Dell Latitude E5540
Windows 10 64bit Enterprise (Latest Sp and Updates)
Video Drives and all other drives updated
16 Gig Ram
SSD HD

When I load Adobe Premiere and start to import video's the App will hang.  This also happens on other adobe products at different stages.  Normally loading images or files.  
Then I undock the computer, and everything returns to normal.  Once it loads, I can re-dock and continue working. 
I've gone through and set all power saving settings to Max performance.  
I contacted Adobe support and they say to contact Dell Support.  

Sumeet:
In this case you will need to check with Dell for any compatibility issues with drivers between Adobe apps and docking station
 
Any suggestions on what to try next?

Read other answers
RELEVANCY SCORE 43.6

I've recently installed Windows 7 Enterprise on Panasonic H1 (mk 1.5) tablets.  I enabled bitlocker (tpm only), and find that when the laptop is later removed from it's dock, it won't boot without a recovery key.  
I experienced this previously with our lenovo x200 tablets, but in that case i was able to fix the issue by suspending bitlocker, removing the cdrom drive from the boot sequence, and then resuming bitlocker.  With the panasonic, there isn't a cdrom
drive in the dock, but there is 'usb' nic in the dock.  I tried removing usb hard drives, usb cdrom drives, and the nic all from the boot sequence, but even after suspending bitlocker, making these changes, and resuming bitlocker, I'm still seeing the
issue.
I can make it work either in the dock or out of the dock, depending on when I resume bitlocker, but I can't make bitlocker work with both the docked and undocked configurations.  Anyone else run into this?  How did you get around it?

Read other answers
RELEVANCY SCORE 43.2

We have a number of Dell E5470s which have Intel HD Graphics 520 chips. Since upgrading the computers to Windows 10 version 1703 (Creators Edition), when the computers are undocked (E Port Replicator), 99% of the time the built-in display will go entirely black or, black with the mouse pointer flashing. The computer will remain in that state until the computer is re-docked. Once re-docked the computer display will work as expected. This is not an issue when the dock is eliminated; connect and disconnect monitor from the VGA port on the computer.
The laptop has the latest bios (1.44.4), latest video drivers from Dell (21.20.16.4627) and Synaptics VMM3320 MST Hub Firmware (3.10.3).
I have contacted Dell support and they confirmed that this is not a hardware issue. I was fairly certain of that going in since this issue is consistent with multiple E5470s and multiple EPort Replicators and EPort Plus Replicators. Dell support then had me contact the Dell Software and Driver Division and they too said it was not a hardware issue, but would not help me try to resolve this issue or tell me if this was a known issue or if anything was being done to try to resolve this issue.
I would appreciate suggestions you might have to help resolve this problem.
Thanks
Randy

Read other answers
RELEVANCY SCORE 43.2

I am running Windows 7 Enterprise 64bit on a Dell Precision M6700 laptop. Most of the time, I am docked and use two external monitors in addition to the laptop display. However, when I undock and am only using the laptop display, the following happens: If I use the mouse to move a window around at all, when I let go of it, all of my running applications disappear. The windows are no longer visible, the icons on the task bar are no longer highlighted, and they do not exist as running applications in task manager. They still exist as processes in task manager, though. I can kill them from there, but if I do not, they all come back upon redocking. This happens when I move any window except task manager.

Any help?? I have tried and failed to find a similar problem anywhere else.

A:Moving window makes all applications disappear when laptop undocked

Probably trying to show on the 2nd display which is not connected. No idea how to fix though.

Read other 2 answers
RELEVANCY SCORE 42.8

Sorry if this has alreay been asked/answered, but I did try searching and I've not had any results even close to this scenario. To explain, understand this common office use case: go to meeting with notebook, notebook hibernates.  Go back to desk, insert notebook into docking station, turn on.  Wait 20 minutes for it to sort itsetlf out...  Ok, this seems simple from a user's perspective but I'm sure OS vendors and driver/stack designers have headaches over this scenario...  To be nice, I should probably resume into the same environment I hibernated to, then dock.  To be specific, the 'hang' is really a period of CPU intensive operation (like a kernel driver lockup) which blocks the OS interface (keyboard, mouse, display update) - it's not just a hanging application.  I suspect something to do with the wireless network adaptors because the taskbar shows the wireless icon as 'busy'.  The W541 has the Intel® Centrino® Advanced-N 6235 WiFi module/driver.  Or it could be MS's Virtual WiFi Miniport Adaptor...  Either way, when I get 1% of the CPU to use the kb,  I issue Fn+F8 to bring up the WiFi control panel.  This applet continuously refreshes/hiccups which again points to wireless problems.  I then disable wireless (I have Ethernet on my docking station) and this gets me my PC back ;-) My Wireless drivers are all up-to-date (2 Feb 2017). Anyo... Read more

Read other answers
RELEVANCY SCORE 34

Another similar question, is it possible to install more RAM into the T480?  It comes with 16GB, but are there sockets available to install another 8GB?
 
Moderator note: post moved, subject edited to match content.  Was:  Re: X1 Carbon 3rd Gen Hard Drive Replacement

A:T480: add RAM?

Per the base spec:  "32GB max / 2400MHz DDR4, dual-channel capable, two DDR4 SO-DIMM sockets"
 
http://psref.lenovo.com/syspool/Sys/PDF/ThinkPad/ThinkPad%20T480/ThinkPad_T480_Platform_Specificatio...
 
Depending on how your machine shipped, you may have a single 16GB stick and an empty socket, or two occupied sockets.
 
Z.

Read other 1 answers
RELEVANCY SCORE 34

If I buy a T480 mostly for office use I think an i5 could do the job or what do you think? I don't have any games at all but many people thinks that it is crazy not to buy an i7. Peter

Read other answers
RELEVANCY SCORE 34

I've noticed my fan always stays on regading the temps when my machine is plugged on the 65W charger, temperatures remain between 38 and 57 on light use, but even when idling the fan kicks on as soon as I plug in my charger and turns off a couple seconds after I plug it off. I have tried to fix it by installing the patch mentioned on https://pcsupport.lenovo.com/es/en/solutions/ht506625 and changin the BIOS profile for the plugged status (it's on the same profile now both for AC plugged and unplugged) but the problem perists. Anyone knows how to fix this issue without the need to install 3rd party software or can point me to the windows 10 settings that regukate this behaviour? Thanks in advance.

Read other answers
RELEVANCY SCORE 34

Dear Lenovoi need your recomendation about upgrading my thinkpad T480 ram from 8 to 16 and adding ssd m2 so please check the attcahed screenshot.ThanksHossam Gebril

Read other answers
RELEVANCY SCORE 33.6

HiI've bought a SATA III SSD to put on the second slot of my laptop but I haven't done enough research by the way this SSD doesn't work on this slot. So I had an amazing idea try it on the slot where my first SSD with fedora (Linux) work. It works I've installed Windows on the SSD but when I put my SSD with fedora in this slot back the SSD isn't recognized. I'm sorry for my terrible English and I hope someone could help me.Thanks for reading,

Read other answers
RELEVANCY SCORE 33.6

Hi everyone, today I upgraded the RAM and the SSD of my T480. I am absolutely not doing this for the first time and I was really careful. I removed the external battery and deactivated the internal battery before starting with the procedure. I used only ESD-safe tools and an ESD-wristband to make sure that the device doens't get damaged by static discharge.After installing the components, my device would no longer turn on. When I connect the charger, the power led flashes 3x but when I press the powervbutton nothing happens. No fan spin, no lights turning on, absolutly nothing.I then tried removing the RAM and the SSD and turning on the machine. But that didn't work as well.After that I tried removing all the power sources (internal and external battery, CMOS-battery), pressing the power button for 60 seconds and leaving the device for 1 hour before reconnecting everything. But it still can't turn it on. Do you guys have any idea what I could try to make my device work again? Thanks in advance. --resonance

Read other answers
RELEVANCY SCORE 33.6

After perusing this and other forums looking for a definitive answer, there seem to be dissenting opinions on whether using the drive caddy and adapter cable in the HDD bay will allow 2280 M.2 NVMe SSD drives to utilize all 4 PCIe lanes. I want to know if there is a reason to shop for a higher end M.2 drive if I can't extract full performance out of it.

A:T480 M.2 SSD Performance

I don't have one to test, but the platform spec for the T480 says that some of the T480 machines have SATA drives and some have this: "M.2 SSD / PCIe NVMe, PCIe 3.0 x 4"
 
To me, that means is should use 4 lanes

Read other 1 answers
RELEVANCY SCORE 33.6

Hello all, Just received my sixth thinkpad in the last 23 years. It arrived yesterday.  It is a: T480, I7-8550U, 16GB(8+8), 512 M.2 SSD, iGPU, Win10 Pro The fan is really annoying.  It goes on and off constantly.  It seems to ramp up to full speed.  I have been reading about fan noise with this model all over the internet.  Is there a way for it to run constantly at a lower speed than the constant on and off?  My previous model was a T430 never had issues with fan noise (it was very quiet too when it ran). Currently running a test:  Not using the laptop at all.  Opened 1 tab on Chrome and have it sitting on cnn.com.  Also, opened one tab on Edge also on cnn.com.  Task manager open.  Chrome uses less CPU but more memory than Edge.  CPU is running between 15% and 20%.  Fan turns on every minute or so for about 20 to 30 seconds then goes off. It is loud and annoying going on and off.  Why can't it just be a constant lower speed?  On and off is ridiculous.  If this keeps up this machine is going back. Thanks for any replies and suggestions.

Read other answers
RELEVANCY SCORE 33.6

Good morning, Over the past 5-6 months, we have been updating machines to the newer T480, T580, and P52s, with the new style UltraDock (40AH0135US).  As these docks only have display ports, we have been utilizing VGA and DVI adapters to send video out to monitors. Many of the users are experiencing issues where their video, for the laptop and external screens, will blink, or just black out momentarily.  We have been in contact with both Lenovo, and our vendor's support for options.  We have tried* Letting Lenovo replace the docks    * Same issue occurs* Different display to VGA/DVI out adapters    * Same issue occurs* Running a display port cable to the monitor, if available    * Same issue occurs* Tried a different dock (40AJ0135US) that does have a VGA out onboard    * The machine seemed to run well for about a week, then the issue began to occur againWe have been monitoring the logs, and have found a common entry in at least 3 of the machines* In the system logs, we found 2 Informational messages:    * Event ID - 20003 Microsoft-Windows-UserPnP       Driver Management has concluded the process to add Service igfx for Device Instance       ID PCI\VEN_8086&DEV_5917&SUBSYS_225A17AA&REV_07\3&11583659&0&10 with the following status: 0.    * Event ID - 20001 Microsoft-Windows-UserPnP       Driver M... Read more

Read other answers
RELEVANCY SCORE 33.6

I have a new laptop T480 nothing is on it but Office and Chrome. However I use the internet a lot. Intermittently the laptop will come to a crawl and when I check the Task Manager there are times the CPU night be high but the GPU is pegged out anywhere between 85-99%. I have done all the firmware and BIOS as well as all other updates and calling in the phone support folks don't know what a GPU is and I have been passed back and forth to software to hardware the hardware person got my information asked me to please reboot then format the drive. I believe it is the hardware but after an hour on the phone I still have not received any troubleshooting help. 

Read other answers
RELEVANCY SCORE 33.6

Hi,This is the first Lenovo Laptop bought by me.I am using the laptop for a few days and the impressions are overalling good, but, I have 2 problems:The first is with the 2 battery system.I tought that the first battery to discharge was the removal battery, but that is not the case. Do I have to change something in BIOS?The second problem is with the UltraDockStation.When I have 1 USB disk connected to the DockStation, I am unable to backup laptop to USB disk, or to transfer big files (10GBs for example) (from the laptop to USB 3.0 disk). It starts normally and then it freezes the transfer.If I connect the USB disk directly to the laptop this problem doesn't occur.All components area updated, with Lenovo Vantage.Anyone has this problems and are there any ways to solve it?Thank you

A:2 Problems with new T480

I can only respond to the 1st question.  See post below.  you cant change in Bios discharge priority.  Discharge priority depends on the wear level of the 2 batteries.
 
https://forums.lenovo.com/t5/ThinkPad-T400-T500-and-newer-T/T470s-battery-discharge-priority/m-p/380...

Read other 1 answers
RELEVANCY SCORE 33.6

We have an associate who uses a T480, he has dual screens and we have an HDMI and USB C to Hdmi for his displays. Most of the time they are running fine, sometimes though the USB C one goes black, and he has to unplug and replug it back in. Then it wakes up, we have replaced his USB C adapter and cable to the monitor and it hasn't helped. Is there possibly some settings that turns off the USB C port after a time period? It's hard to pin point because it happens throughout the day. Any help is appreciated.  Thanks in advanced.

Read other answers
RELEVANCY SCORE 33.6

Hey! I was wondering any kind of SSDs would work with the T480? Right now I bought it with 500 GB HDD and Intel Optane (16Gb), but in the future, I might consider upgrading to 512 nVME SSD for system. Also, what do you guys know about the battery life upon general internet usage? I bought a battery with 72Wh so in total it would be 96 Wh. Plus, I also own a Varta Power Bank (13mAh) 48,1 Wh. Do you guys believe it could charge the battery by any chance? https://www.varta-consumer.com/en/products/portable-power/overview/details/lcd-power-bank-13000 Please let me know you guys think! Bellow you can see the exact specs. (In general I will not use the dedicated GPU, just the integrated)

Read other answers
RELEVANCY SCORE 33.6

I am going to buy a Think Pad T480 with touch screen but I have a doubt: can I use my Wacom pen (I have a tablet Intuos5) on the T480 display? Or which pen should I use?Thanks for suggestions. 

Read other answers
RELEVANCY SCORE 33.6

I ordered a T480 with the Geforce MX150 option. Was surprised to see my delivered unit with Intel UHD 620 and simultaneously active with the Geforce GPU. The Intel GPU however is the default display adapter. Intel UHD 620 is active display adapterI've never quite seen this before. Desktop mainboard BIOS would typically disable the onboard GPU if slotted with an actual video card (leaving the OS blind to its presence), and all my previous laptops that I configured with a discrete GPU would have just that alone. Am I supposed to disable the UHD 620 in Device Manager in order to force the Geforce to take over? I don't see anything in the BIOS that can influence this (in fact it seems to suggest the UHD is in charge with its shared memory setting).

Read other answers
RELEVANCY SCORE 33.6

Hi,I'm planning to buy the T480 Laptop and i want to buy the RAM outside and upgrade. i would like to know how many Slots will be there by default in the T480 Laptop so that i can buy the RAM accordingly. I'm planning to buy with the 4gbDDR4 RAM and upgrade it to 32gb by purchasing 2 16gb Sticks. can i do that. how can i get confirmed that the T480 comes with 2 slots or 1 SLOT for Ram. can you please help what's the best option to get it upgraded to 32gb ram  

Read other answers
RELEVANCY SCORE 33.6

T480 doesn?t charge with the USB-C AC charger plugged in. when the AC charger is plugged in, the orange LED illuminates and blinks three times, the plugged in logo pops up momentarily then nothing. The thinkpad was purchased in October this year with everything working flawlessly... I then left the standard 45W charger at an airport. I ordered a replacement and received it 6 weeks ago and has been working fine until today... Do I have a dead AC charger? anyone have similar issues?  

Read other answers
RELEVANCY SCORE 33.6

I have an interesting dilemma. I purchase my t480 with an m.2 NVME drive and built-in adapter, but am now looking to put a larger capacity Samsung 860 pro which is, of course, the SATA type - not m.2.... Does Lenovo offer the standard SATA adapter / HDD cage for sale as an accessory? Thanks

Read other answers
RELEVANCY SCORE 33.6

I have a W520 now with 8gb ram, and a Quattro 1000 w/2gb graphic memory.My system ram is usually under 5gb usage, and I don't do a lot as far as video goes.Only youtube, and I am hooked up to a 1920x1200 monitor most of the time.For a T480, Is 8gb of ram sufficient, or would 16 make better use of the graphics card?





W-520, i7-2760QM, 8gb, quadro 1000, FHD, 500gb/7200rpm, WIN7PRO

Read other answers
RELEVANCY SCORE 33.6

My T480 came with a battery that doesn't last long but also seems to have room for an additional battery.  Could someone direct me where to purchase the additional battery?  Lenovo support/chat/etc doesn't seem to want to help me at all, despite email requests, trying to enter chat (on hold for 45 minutes now) etc. Thank you! 

Read other answers
RELEVANCY SCORE 33.6

Hi,New T480 user, with a new T480.I have a USB that I want to boot from for a temporary Linux session.I did the following:(1) Placed the USB key into the USB port(2) Restarted laptop(3) selected "Enter" when the red Lenovo logo starts on restart(4) selected the "boot from external device" option on the menu that appears(5) On the next menu that appears, I can see my USB key listed, but when I select it and press enter, nothing happens. It just stays on the same menu.I have tried this several times, restarting from both my admin account, and my windows account (I have these separate for security purposes), but cannot get it to work.Any suggestions?Thanks in advance

Read other answers
RELEVANCY SCORE 33.6
RELEVANCY SCORE 33.6

hi, worldI have included all the options in the latest BIOS version. but still nothing works. hardware virtualization technology does not work. Windows 10 Pro.Hyper-V disable

Read other answers