Over 1 million tech questions and answers.

Lenovo Y50-70 can't even play CSGO at 60fps constantly

Q: Lenovo Y50-70 can't even play CSGO at 60fps constantly

my lenovo y50-70 Geforce GTX860m And Intel HD Graphics 4600Intel i7-4710HQ 2.5GHz (8CPUs)Ram 8GB -> i upgraded it to 16GB i already try almost everything?and i can't even play CSGO (all Low) with peace Right click nvidia Cpanel yea yea that stufff change to High Perfomance......Buying a Cooling padPutting my laptop below my AC Resetting my PCBuying a new HDD Seagate 1TBDriver?? I Updated it Every time theres a new UPDATEgosh.... what else ? Temp?? oh yeah i having 50-70deg C without putting my laptop under AC i dont want to waste $1500 on a useless gaming laptop that cant even run CSGO at 60FPS pls i also waste another $200 with the Ram upgrade and the new HDD........... Anyone?? help me..... Oh yea andd my Monitor's hinge Broke 10 days after i buy this freakin Laptop Pls someone help me i know theres something wrong with this Laptop I regret buying this Laptop but pls is there any solution? just.. why? lenovo why??? i just want to play games with peace

Read other answers
RELEVANCY SCORE 200
Preferred Solution: Lenovo Y50-70 can't even play CSGO at 60fps constantly

I recommend downloading and running DAP. It can help sort out any driver and firmware related issues on your system

It's worked out well for many of us in the past.

You can download it direct from this link http://downloaddap.org. (This link will open the download page of DAP so you can save a copy to your computer.)

RELEVANCY SCORE 66.8

There is no such option, Flash Player is not installed. It's all so using the Internet Explorer 11 (Windows 7)?

Read other answers
RELEVANCY SCORE 63.6

Hi guys.
Recently whenever i play csgo my computer just crashes and reboots itself instantly.
Hoping to get some help here.
 
Crash report from reliability monitor:
 

Problem Event Name: APPCRASH
Application Name: csgo.exe
Application Version: 0.0.0.0
Application Timestamp: 57cf542e
Fault Module Name: tier0.dll
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 57cf53cf
Exception Code: c0000005
Exception Offset: 000093c4
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789
 
 
There isnt another error in my event viewer / reliability monitor so im guessing this is it.
any help would be appreciated.
 
Computer specs:
Windows 7 Home Premium
Intel® Core™ i5-4460
8GB RAM
NVIDIA GeForce GTX 970
Hard Disk only half full. (599GB / 931GB)
 

 

A:Hi i have been crashing whenever i play csgo.

How to receive help diagnosing Blue Screens and Windows crashes - http://www.bleepingcomputer.com/forums/topic176011.html
 
Louis

Read other 1 answers
RELEVANCY SCORE 62

I would just play and it just freezes up and blue screens me here is the error i retrieved from Event Viewer

Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected.

A:My computer crashes anytime i play csgo

Im not sure this is posted in the right forum from the looks of it. If it blue screens(bsod) you need to follow the instructions in the bsod forum and post it there.

Read other 1 answers
RELEVANCY SCORE 60.4

lenovp z-51 i7 8gb ram 4 gb graphicshaving fps issues lately and its pretty annoying tried almost everything till now thinking to put this laptop in garbage and buy a new one which is niether amd nor lenovo.it has only been an year and a half since i bought it plus it overheats when the game runs and i am experiencing this problem from past 3 months only before then it used to give me like 80-100 without dropsPLEASE HELP!!!!

Read other answers
RELEVANCY SCORE 57.6

Hi

I am looking a way to play a sound file, in this instance WAV file constantly after boot up or login

I have disabled windows sound login and added nnnn.WAV in the startup folder.

It plays and loops fine but pops up with the Windows Media Player, in this case.

I want it to continue playing but silent mode without Windows Media Player popping up.

I have seen HTML TAGS to do it, maybe do it that way and exec it from bat or vbs file on startup of

pc/laptop

Thanks in advance
 

A:Play sound file constantly after boot or login constantly

If you cant find a better way, maybe rename the standard login sound as mmm.old and replace it with your wav file, then re-enable standard windows sounds.
 

Read other 2 answers
RELEVANCY SCORE 51.2

Hi Over the last few weeks i have been attempting unsuccessfully to fix my laptop, i have tried every fix i have come across and nothing seems to help. My problem is that my laptop constantly returns to the lenovo splash screen.  I have replaced the hardrive to an ssd as i presumed this may be the problem it detects the hardrive so i believe it is working as intended.  When i try to do anything fresh install of windows, change bios settings etc the laptop closes these windows and returns to the lenovo screen. One issue i can maybe see is that in BIOS information it detects two hardrives the samsung ssd i have installed and a liteonit lss-16l6g . What is the liteonit hardrive? i cant seem to remove it. Has anyone had the issue where it constantly returns to the lenovo screen even when trying to install windows.  Thanks

A:Lenovo u530 bios help, constantly returns to lenovo screen

I have just found the lss ssd and removed it, not sure what its purpose was.

Read other 1 answers
RELEVANCY SCORE 48

Every few seconds auto play pops up and immediately vanishes again. It's very annoying, to the point where I can barley use my computer, (I posted this from another computer.) The drive responsible says recovery H, H is my USB but there is nothing plugged in there. The Auto play fixer isn't for Vista 64 bit. I don't want to simply stop auto play as I like it when it works properly. I don't seem to have a windows restore point either. I have done everything I can think of. Any help would be greatly appreciated! Thanks for looking.

A:Auto play popping up constantly

For security reasons, auto-play is not a good idea. There are infections that specifically take advantage of flaws in the system.

You should also enable recovery points, it can be a life-saver if something goes wrong.

You may want to try disabling it and then re-enabling it for specific drives or types of files to see if that will help with your issue:
How to disable the Autorun functionality in Windows

Disable AutoPlay in Windows Vista - How-To Geek

Read other 2 answers
RELEVANCY SCORE 48

Every few seconds auto play pops up and immediately vanishes again. It's very annoying, to the point where I can barley use my computer, (I posted this from another computer.) The drive responsible says recovery H, H is my USB but there is nothing plugged in there. The Auto play fixer isn't for Vista 64 bit. I don't want to simply stop auto play as I like it when it works properly. I don't seem to have a windows restore point either. I have done everything I can think of. Any help would be greatly appreciated! Thanks for looking.

A:Auto play popping up constantly

You can try the FixIt at http://support.microsoft.com/kb/967715 , scroll down to How to disable or enable all Autorun features in Windows 7 and other operating systems.
 
Louis

Read other 1 answers
RELEVANCY SCORE 48

Every few seconds auto play pops up and immediately vanishes again. It's very annoying, to the point where I can barley use my computer, (I posted this from another computer.) The drive responsible says recovery H, H is my USB but there is nothing plugged in there. The Auto play fixer isn't for Vista 64 bit. I don't want to simply stop auto play as I like it when it works properly. I don't seem to have a windows restore point either. Here is my Hijack This log file. Any help would be greatly appreciated! Thanks for looking.
Logfile of Trend Micro HijackThis v2.0.4
Scan saved at 10:55:51 AM, on 2/10/2013
Platform: Windows Vista SP2 (WinNT 6.00.1906)
MSIE: Internet Explorer v9.00 (9.00.8112.16457)
Boot mode: Normal

Running processes:
C:\Program Files (x86)\Skype\Phone\Skype.exe
C:\Program Files (x86)\TomTom HOME 2\TomTomHOMERunner.exe
C:\Users\Bec\AppData\Roaming\Dropbox\bin\Dropbox.exe
C:\Program Files (x86)\Sony\VAIO Mode Switch\VMSwitch.exe
C:\Program Files\AVAST Software\Avast\AvastUI.exe
C:\Program Files (x86)\DivX\DivX Update\DivXUpdate.exe
C:\Program Files (x86)\Sony\ISB Utility\ISBMgr.exe
C:\Program Files (x86)\iTunes\iTunesHelper.exe
C:\Program Files (x86)\Common Files\Java\Java Update\jusched.exe
C:\Program Files (x86)\Spybot - Search & Destroy 2\SDTray.exe
C:\Program Files\Sony Corporation\SmartWi Connection Utility\CCP.exe
C:\Program Files\Sony Corporation\SmartWi Connection Utility\PowerManager.exe
C:\Program Files\Sony Corporation\SmartW... Read more

A:Auto play popping up constantly

You might want to try a Clean Boot troubleshooting procedure to hopefully isolate an offending application. Run it for both Services and Startup items.

Another thing you can try:

Download the free Process Explorer.

Run it and click Find.

Click Find handle or DLL...

Search for \device\harddisk.

See if any of the search results might have a reason to be accessing the USB drive.
 

Read other 1 answers
RELEVANCY SCORE 47.6

Starcraft 2 crashes randomly during play, usually after a quick screen change. I think it has something to do with a driver but I'm not sure. I attached my last BSOD zip.

A:Stracraft 2 BSOD constantly with extended play.

Checking your specs, the only thing that I can offer you is to upgrade your Video and Audio drivers. Also check your temps as Heat and Game do not mix.

Read other 6 answers
RELEVANCY SCORE 46.8

hello again, I have recently been prowling around pcpartpicker.com and have decided to build a gaming PC. I was wondering if this would get a good solid 60fps in gaming. If not could any of you suggest a replacement of a part that wouldn't work out for me. Thanks! Here are the specs.

CPU:
Intel Core i5-6500 3.2GHz Quad-Core Processor

CPU cooler:
Cooler Master Hyper 212 EVO 82.9 CFM Sleeve Bearing CPU Cooler

Motherboard:
Asus Z170-A ATX LGA1151 Motherboard

Memory:
G.Skill Ripjaws V Series 16GB (2 x 8GB) DDR4-2400 Memory

Hard-drive:
Seagate Barracuda 2TB 3.5" 7200RPM Internal Hard Drive
Video Card:
EVGA GeForce GTX 950 2GB FTW ACX 2.0 Video Card
Case:
Deepcool TESSERACT SW ATX Mid Tower Case

Power supply:
Corsair RMx 650W 80+ Gold Certified Fully-Modular ATX Power Supply

Optical drive:
Asus DRW-24B1ST/BLK/B/AS DVD/CD Writer

Operating system:
Microsoft Windows 10 Home OEM 64-bit

Thanks a bunch! I don't know if the optical drive or operating system were necessary but I added them anyway.
 

A:Will this get me 60fps gaming?

For what games and at what settings and screen resolution? Most games at high setting; probably. Some newer ones at high/ultra/max settings; probably not.

The GTX 950 is an pretty decent graphics card but definitely not one of the top ones: http://www.tomshardware.com/reviews/gpu-hierarchy,4388.html
 

Read other 1 answers
RELEVANCY SCORE 46.4

My laptop is relatively new, it's been less than a year since I bought it new from the store. Initially it worked fine, but after a month or so I started having problems with the video streaming. It wouldn't play videos at all for an entire month. It didn't matter what I tried. Now it plays videos, sometimes. I can be watching a video fine, but if I pause for too long the video will not resume playing. If I restart the computer it plays fine again. Sometimes the videos will play but there will be no audio. Once again, restarting the computer helps. Othertimes the video wont play at all until I restart the computer. It has gotten to the point where I'm restarting my computer mulitple times while I do my online classes. It's starting to drive me insane. Please help!

Read other answers
RELEVANCY SCORE 46.4

Hey all, what are your opinions for the minimum requirments TO GET 60FPS? At the moment I have a PII300mhz, 4mb INTEGRATED/ONBAORD video, 288mb ram, and WinME. My friend has like an old HP computer with Win98SE, which is really unstable for him, and like 600mhz, and he can get around 60fps averege on 640x480, which is what I want. At the moment, I get around 15 to 25 fps, and it drops REALLY fast when I get in a firefight. This is in 640x480 in D3D mode, cause my video cant even support OpenGL.

So would you all say a OpenGL enabled video card and maybe around 600mhz computer would do the job? THANKS!
 

A:60fps Min Reqs Cstrike

Your problem is the 4MB integrated video and the PII300.

I have a Celeron 766 with 8MB integrated video, and it was able to get playable FPS at 800x600 OpenGL. With a GeForce4 MX420 PCI card in it, it was able to play perfectly fine at 1024x768. I never looked at the FPS, but it was definitely very playable. So I would just look into getting a decent video card, even a GeForce2 will be fine for Counter-Strike, and you'll be able to use OpenGL mode.
 

Read other 1 answers
RELEVANCY SCORE 46.4

Hi, Yesterday i was playing COD at 60 fps, and then all of a sudden i go down to about 20fps... i had no clue what was going on so i decided to reformat, in hopes that my fps would go back to 60. But unfortunately, i had no luck, any ideas what to do??
 

A:60fps and all of a sudden 20fps!?!?!

Hi

Yeah i get this too , i get good frames but if i load one or two saved games the frames tumble to 20 or lower , i found that while ingame if you go to the grahpics properties and alter one of the setings so you get an apply box come up then change it back to what it was and click apply ...the frames should be back to were they were .

Rich
 

Read other 1 answers
RELEVANCY SCORE 45.6

Hello,

I have a:
1 x Amd64 3400+
1 x 1024MB PC3200
1 x 512MB PC3200
1 x Gainward 6800GT 256MB

And for some reson, on highest settings @ 1280x1024 I only get 60FPS on Doom3 and CS:S.

Overclocking yeilds no improvment either, 3dmark 2001 scores:
350/900 = 19800
360/1000 = 19723
370/1000 = 19743

And for some reason my 6800GT's memory defualts to 900mhz, but this is easily overclocked to the normal 1000mhz.

Any help would be appriciated! I have no idea why my pc is slow...

Alex
 

A:Poor performance? 60fps on CS:S on a 6800GT?

Lower your resolution...you cant push the res and expect frames to fall at your feet....try 1024 x 768 thats default resolution...if you want higher fps get another 1024mb of ram or 512mb
 

Read other 4 answers
RELEVANCY SCORE 45.6

Hi,
I want to buy laptop that would be capable of streaming 4k 60fps (e.g. NBA games through LeaguePass once they will stream it in 4K or different content also in 4K 60fps) to my TV. What kind of graphic card and processor I would need? Do I need hdmi 2.0 in laptop? I heard streaming could be done through USB-C to HDMI 2.0 adapter. Can you provide features I will require?
Best regards, Jarilio
 

Read other answers
RELEVANCY SCORE 45.6

I've had this problem so far with oblivion (especially in exterior places with a lot of foliage) and borderlands,
The games run fine at 40-60 fps but when I move the camera around it looks very slow. I think it's ram because i had the same problem with wow on my old computer before i upgraded to 4gb as it was having trouble to constantly load the game in the background.
My current M15x has 4gb ram on 64bit but when I play oblivion the most ram used was only 57% although it was 44% idle, which seems high but there should still be plenty of ram left.

Any ideas whats going wrong?
 

A:Games running at 60fps jittering

Read other 6 answers
RELEVANCY SCORE 45.6

Hi,I just upgraded the stock HDD/SSD that was in the my laptop to a Samsung SSD 750 Evo. I used Samsungs Data Migration software to clone the new drive before install. (Windows 10) Also at the same time I installed 4gb of Crucial DDR3L ram. Now, immediately after powering up the laptop the fan starts to run. Did this the very first time after I put the screws back in. The fan runs constantly and revs up intermittenly. Samsungs Magician software tells me the new SSD is running at 75*F. Resource Monitor tells me CPU running at around 4-7% normally without load.  Assuming fan thinks things are too hot. Is there a way to recalibrate it or reset the fan trigger points?

Read other answers
RELEVANCY SCORE 45.2

Hey guys,
Today I purchased the Action! screen recorder to record my gaming at 60fps, however I found that my video editing software (Camtasia Studio) cannot render in 60fps.

So I was just wondering, does anyone know a free (or cheap) piece of software that can render AVI files recorded from Action! at 60fps?

Thanks.

A:Free 60fps video editing software?

Free: MovieMaker
"Buy":After Effects, Pinnacle Studio 16, Corel X5

Camtasia is just stupid, many features are missing that should be there. I recommend you to get After Effects or Pinnacle Studio 16.

Read other 2 answers
RELEVANCY SCORE 45.2

Hi guys i need some help here. My Samsung galaxy s4 will play 60fps videos but only when it's not in full screen mode. For example when i tilt my phone on its side to go into full screen it just stops playing back in 60fps for some reason. I've tried clearing the cache and even re-installing the youtube app but nothing is helping.

My phone is using the most up to date OS that Samsung uses (lollipop i believe)
 

Read other answers
RELEVANCY SCORE 45.2

I downloaded a video from YoutubeLink: ,but when I convert the downloaded format to mp4, the video is 2x faster than the audio and one half of the audio is gone.Can anybody help me ??P.S. I downloaded the video with Youtube Downloader from Wondershare.And I converted the video from .flv to .mp4 with Any Video Converter evt. Link http://download.cnet.com/Any-Video-Convert...4-10661456.html

A:video is 2x faster than audio. 60fps instead of 30fps

Any Video Converter is a very good program, but I too have had problems convertingflv files with it.First of all, does the flv file play correctly, before you attempt conversion.I use Irfanview to check this. If it does, the problem lies with AVConverter.You could try SUPER:http://www.erightsoft.com/SUPER.htmlotherwise you may have to consider acquiring a suitableprogram (non-freeware); Blaze Media Pro and Imtoo Ult6 do a good job on flv files (and everything else).

Read other 2 answers
RELEVANCY SCORE 45.2

Hello folks!

Trying to cooperate with the community, I've discovered a bug with Youtube and Flash, where, for some reason, if Flash activates, your HTML5 videos (specially 720p+ @ 60fps) start to lag and freeze, taking up to 100% of your CPU. The issue comes because, this videos are supposed to take your GPU and accelerate from there, dividing the tasks for the CPU and GPU. To check this, I've looked into AIDA64 and GPU-Z, discovering that, in fact, when this happens, Firefox and the HTML5 player of Youtube take all your CPU and nothing of your GPU, whereas, when working, takes 50% to 70% of load in your GPU, while reducing the load of your CPU by 50% - 64% aprox.

Well... great stuff... is there a way to fix this disaster? yes, what you need to do is disable flash in Youtube, with that, Flash doesn't take the GPU exclusively and the HTML5 markup and Firefox can use it, reducing your load and making this kind of videos pretty enjoyable, even in a laptop like mine (that is almost 5 years old, and still rocking).

I leave an image of what to do and where, basically, you click the addons icon (when it appears over your adress bar) and click on "Disable Flash on Youtube", confirm and reload (F5) Youtube, it will ask if you want to keep blocking Flash, confirm to block once again and restart Firefox. Now you shouldn't experience lag or freezes on 60fps content anymore. In case you do, for whatever reason (for example, some advertisement that still uses Flash over Youtub... Read more

Read other answers
RELEVANCY SCORE 44.8

I turned my laptop on this morning and the fan will not stop running. It is quite loud and turns on as soon as you hit the power button and never revs down. I have tried Battery Saving and Balanced mode. I have run several diffferent diagnostics through the Lenovo app and made sure my Window was up-to-date. I also used the Lenovo app to try and blow any dust from the vents. The laptop is not over heated or working overly hard. Any ideas on how to make it stop? It has been working for the past several weeks (it was purchased at the beginning of February) without this fan noise.As it sits right now, the CPU is at 5%, Memory is at 39%, and the disk is showing to be at 0%.

A:Lenovo Flex 3 fan running constantly

I am battling this same issue.  I just maxxed out my RAM at 8GB and reinstalled windows 10 on a new solid state drive.  All was fine for about a week and then it started happening again.  Have you found any solutions?

Read other 2 answers
RELEVANCY SCORE 44.8

Hi all, I have read a lot of similar posts, and yet, my problem remains unsolved. The fan is running constantly at full speed, making a loud hissing nouse, one that it only made when using that dust removal "feature" in the Lenovo OKO app, I presume. Also, I have noted that the battery life has decreased drastically. This fan turning on problem started about a week back, and it disappeared then if I shut down the laptop or an hour or two. Now this is the first thing that I hear every morning, even with storing it in a not-warm and "turned off" state overnight. When the fan is running, the video playback is struggling , and if I play a mp3 song, and scroll using the touchpad or the touchscreen, there is a crackling sound in the speakers. (Update: Video playback also has continuous crackling noise.) This does not happen when the fan is not running (which is becoming a rarety since the last few days). Obviously, this is driving me nuts. Here's a list of things I have tried already. Updated the BIOS to the latest available update on Lenovo website.Checked CPU temperature, hard disk temperature etc. The fan is running continuously even when the CPU and hard disk both are in the 38-40 degrees range. And the CPU is rarely going above 20% usage, as per the task manager and resource monitor.Tried switching between Power Saving, Balanced, Harmony Energy Settings and Performance modes. No luck.Booted into BIOS. Stayed there for... Read more

Read other answers
RELEVANCY SCORE 44.8

Hi,My lenovo Yoga is freezing constantly even when I try to do a new installation of windows 10.After a new installation is still freezing when the system start booting.Have you any idea.

Read other answers
RELEVANCY SCORE 44.8

Hi, A year ago I bought a Lenovo G70 laptop.  Never had any problems until Microsoft pretty much forced me to switch to Windows 10.   Since then, I experience the following issues:- I lose Wifi-network connection, and restart is the only way I can get my internet back- Several times a day, the laptop randomly hangs Can I do anything about this?   Can't believe that after 30 years, Microsoft is still incapable of making a stable operating system.  

Read other answers
RELEVANCY SCORE 44.8

The fan on my Yoga 2 has started to run constantly (at what seems to be full speed) for the past several months. I have no idea what is going on. I have tried a clean install of Windows 10, updating drivers, etc. Nothing seems to work. I ordered a new fan off of eBay - will see if that fixes it (I highly doubt it will). Does anyone have any idea how I can fix this? 

Read other answers
RELEVANCY SCORE 44.8

Hello,The day before Bios 1.31 release, i started my p50 from cold state and, 5 min later, (and since)  fan started running at full speed, without any load.I tried everything i could imagine: updated Bios the next day, changing power schemes, reinstall all lenovo software (which i removed because i don't need) and execute hardware tests (all OK), ran windows last updates, check with SpeedFan - temperatures stay cold (36 degrees and below on all devices) and NO data for fan speed. Fan doesn't stop even for a minute. Last try before posting here was to reset the CMOS battery (unplug and plug) and even this didn't help.I suspect it has something to do with Nvidia rather than the cpu, as the only time fan stops for a little is when i unplug my external display (on the mini dp port) AND the power supply. But then it starts again after a while.Air getting out of the machine is cold freezing (if system is idle), and restart doesnt affect it. Actually it spins hard even in bios. If it is shut down, and power on, it doesnt spin until it gets 5 min of running.I build a system for professional audio stream, which can be tricky on win 10 (i.e. CAS latencies/nvidia drivers) and i was getting very good results until getting this issue. One thing is that it's very annoying noise, especialy for audio work, but what concerns me even more is that constant full speed fan may damage fan hardware over time? What worries me even more, is that this issue came from nothing, no ne... Read more

Read other answers
RELEVANCY SCORE 44.8

Hello,The day before Bios 1.31 release, i started my p50 from cold state and, 5 min later, (and since)  fan started running at full speed, without any load.I tried everything i could imagine: updated Bios the next day, changing power schemes, reinstall all lenovo software (which i removed because i don't need) and execute hardware tests (all OK), ran windows last updates, check with SpeedFan - temperatures stay cold (36 degrees and below on all devices) and NO data for fan speed. Fan doesn't stop even for a minute. Last try before posting here was to reset the CMOS battery (unplug and plug) and even this didn't help.I suspect it has something to do with Nvidia rather than the cpu, as the only time fan stops for a little is when i unplug my external display (on the mini dp port) AND the power supply. But then it starts again after a while.Air getting out of the machine is cold freezing (if system is idle), and restart doesnt affect it. Actually it spins hard even in bios. If it is shut down, and power on, it doesnt spin until it gets 5 min of running.I build a system for professional audio stream, which can be tricky on win 10 (i.e. CAS latencies/nvidia drivers) and i was getting very good results until getting this issue. One thing is that it's very annoying noise, especialy for audio work, but what concerns me even more is that constant full speed fan may damage fan hardware over time? What worries me even more, is that this issue came from nothing, no ne... Read more

Read other answers
RELEVANCY SCORE 44.4

Hi, i just got my Lenovo 510S-14IKB today. Everything is working fine, its super fast in comparison to my old laptop. Only problem is, that the fan seems to run all the time and is making noticable noise. the temperature of the cpu aer all in the range of 20 only the hd was at 34. so normally that are not temperatures where cooling is needed. If i let the notebook idle for 2 min it goes dead silent but starts again even if i just scroll down a homepage. And even if i start programms whicht take more resources, the fan does not get louder. Is there anyway to controll the fan? Help would be really appreciated, Thanks in advance and sorry for my bad english  

Read other answers
RELEVANCY SCORE 44.4

I have a Lenovo ideapad 305 which I have had for about 18 months. I have constantly had the issue where the laptop will randomly disconnect from WiFi and is then unable to reconnect. I have to turn the laptop off and restart it to reconnect the WiFi and it will then just disconnect again. I have previously sent this to Lenovo to fix but they wiped the whole laptop even when I asked them not to.  I have uninstalled all the network drives for the WiFi and forgot all the WiFi connection and it still happens. Nothing else I use disconnects except this laptop.  Is there anything else I can do to fix this issue? Would advise staying away from Lenovo laptops, it?s been a problem ever since I?ve owned it. 

Read other answers
RELEVANCY SCORE 44.4

Hi all, I've had a Lenovo G51 with realtek 8821ae wireless lan 802.11ac pci-e nic  My wireless is always painfully slow until I open the Device Manager and then Disable and then Enable the network adapter. Then my internet runs fast for around 30min-1hr, although sometimes less, until I have to cycle through the Disable and Enable. (I have confirmed the issue is from my computer as I have this issue no matter what network I'm on, and no other devices have similar issues on my current home network).  I've tried several things to fix this:Taken off power save modesVirus scansTurned off virus scansChecked for corrupted filesUpdated driver software  Nothing works. I've got a feeling it's just that Lenovo put in bad hardware and there's nothing I can do, but maybe someone has a fix I'm missing? Thanks in advance

Read other answers
RELEVANCY SCORE 44.4

I bought lenovo z580 with core i5 and 1gb gt 630 a week back only and now from past two days its showing constant bsod. and the file for the reason shown is NETIO.SYS.
I have attached the DUMP files along. please check them out and help me. m really worried as it is my first and completely new laptop.
I m running 64 bit win 7 ultimate on this machine
please help...!!!!
 

Read other answers
RELEVANCY SCORE 44.4

So I'm trying to get the best out of YouTube by playing videos on a max of 1080p 60fps (my laptop monitor has a resolution of 1600x900) when possible. Unfortunately, when I'm playing these videos at this quality, the video stops for a second or half every few seconds or so. The frame-rate between these stutters is okay, but the stuttering itself is what's bothering me.

So first off, I tried using task manager/Process Manager 2 to set Google Chrome's priority to high and permanently keep it every time I launch it, didn't work. I set the priorities of other programs that used my PC's performance as much or close to how Chrome used, still didn't work. Set Chrome's priority to real-time: didn't noticed any stuttering fortunately but the problem was replaced with audio issues so I set it back to high.

I also tried using Razer Cortex's game boost feature and stop processes that I didn't need when playing chrome, or games for that matter, and I still didn't noticed any differences.

So I looked to Chrome itself and see what I can do to it to help. I searched a few popular YouTube enhancers on the Chrome Store and tried them, but no differences are what I saw. I looked on forums online via Google Search to see if other people had similar issues and I found some suggestions, however these didn't work out either. Disabling hardware acceleration only made the difference of reducing frame-rate, I don't how Flash or HTML 5 playback works, and I don't know if the issue is a hardware or n... Read more

Read other answers
RELEVANCY SCORE 44

/This is a new thread, as the old one inexplicably disappeared. Didn't find anything that conflicts with the forum rules so I'll do it again - Mods, if there is something wrong with my topic, please message me, as this is my last hope./Hi everyone, I've had a long and complicated relationship with my lenovo Y510P, but I can't take it anymore, so I need some help. I've had a lot of problems with this model, including a bad SSHD, which I swapped for a 512GB SSD. The issue I haven't been able to resolve yet is constant overheating all the time. I have the SLI GT 775m model with 8GB ram, here are the specs:https://pastebin.com/QjUuQUWLAs you can see I've also swapped out the 8GB of ram that it came with for 2x8GB.I'm just clarifying specs, the SSD and RAM do not have anything  to do with the issue, as it has persisted since about a year after I bought the laptop in 2014. At some point when I was having issues with the bad hard drive I remember I was playing something on it and the fan was howling after which the laptop restarted and i heard a click either from inside the laptop or the charger. After I restarted everything ran as usual, which at the time was extremely slow loading speeds and response time, due to the bad SHDD, so I didn't notice the problems with the temps. After a while i swapped for an SSD and upgraded the RAM, but the overheating problem persisted.I'm currently sitting in a 25C air-conditioned room with the laptop slightly elevated to prov... Read more

Read other answers
RELEVANCY SCORE 44

Hi, I have tried everything I can think of to try and get my fan to not run nearly 100% of the time.  Drivers, BIOS, complete reinstallations of windows, compressed air, physically removing the back of the laptop and cleaning the fan by hand, about 50 different internet solutions; nothing works.  Also the temperature is fine, running around 35 degrees, so it's not that. Help would be appreciated.

Read other answers
RELEVANCY SCORE 44

Hi, I have tried everything I can think of to try and get my fan to not run nearly 100% of the time.  Drivers, BIOS, complete reinstallations of windows, compressed air, physically removing the back of the laptop and cleaning the fan by hand, about 50 different internet solutions; nothing works.  Also the temperature is fine, running around 35 degrees, so it's not that. Help would be appreciated.

Read other answers
RELEVANCY SCORE 44

So I have a Lenovo Thinkcentre M900 tiny with an i5-6500T processor, SSD, it crashes once maybe twice a day over an 8 hour working shift. I do data valedation in magento 1&2 so have lots of excel spreadsheets open but I find it doesnt matter how much or how little I have open, it crashes reguardless. What happens is the screens stop responding, the mouse will still be free to move for about a minute across the frozen pages before stopping too then this wont resolve itself and requires a hard reset- I've treid waiting half an hour before and still nothing. My worst day was 12 crashes and on average its 3 a day.This has gone on for a year now and in that time I've had a Lonovo technician come out and take a look, he changed the motherboard but still the issue stays the same, Ive tried more RAM, less RAM, the CPU is fine, I'm running off ethernet, loads of free disk space, not alot saved onto the memory. Its even been whiped entirely and rebuilt. I cant download any dodgy viruses as I dont have admin permissions so it cant be that either.I cannot find a single reason for it to be having this issueAnybody had the same issue before and managed to have it resolved?

Read other answers
RELEVANCY SCORE 44

Hi everyone, I've had a long and complicated relationship with my lenovo Y510P, but I can't take it anymore, so I need some help. I've had a lot of problems with this model, including a bad SSHD, which I swapped for a 512GB SSD. The issue I haven't been able to resolve yet is constant overheating all the time. I have the SLI GT 775m model with 8GB ram, here are the specs:https://pastebin.com/QjUuQUWLAs you can see I've also swapped out the 8GB of ram that it came with for 2x8GB Kingstons.I'm just clarifying specs, the SSD and RAM do not have anything  to do with the issue, as it has persisted since about a year after I bought the laptop in 2014. At some point when I was having issues with the bad hard drive I remember I was playing something on it and the fan was howling after which the laptop restarted and i heard a click either from inside the laptop or the charger. After I restarted everything ran as usual, which at the time was extremely slow loading speeds and response time, due to the bad SHDD, so I didn't notice the problems with the temps. After a while i swapped for an SSD and upgraded the RAM, but the overheating problem persisted.I'm currently sitting in a 25C air-conditioned room with the laptop slightly elevated to provide airflow for the fans. I'm not doing anything at all, I'm even writing this from another machine and the laptop is idling at:Idle TempsAfter even opening a few chrome windows or god forbid a full-hd YouTube video it immedia... Read more

Read other answers
RELEVANCY SCORE 44

I bought a new Lenovo 310-15isk and it always has a cooler cooler, which constantly makes noise. Okay, it would work quietly, but no, it's noisyEven if the temperature is 30 degrees, it still turns

Read other answers
RELEVANCY SCORE 44

Good Evening,  I recently purchased a Lenovo Erazer x315 for my girlfriend which worked fine for the first week. Now however the Wi-Fi keeps dropping connection, though it shows it?s still connected and she has to manually disconnect and reconnect to the Wi-Fi. It has disconnected her 4 times in the last hour as I've been trying to google solutions. She did the scan via the diagnostics page on this website and nothing failed. We thought it could be her router taking a dump, but her old laptop has been able to maintain a connection throughout her disconnects. The tower is primarily used for Teamspeak, Archeage, Minecraft, YouTube, FB, and a few artsy programs she has. Don?t know if any of that would affect it. Any help would be appreciated, being that I'm in the military, gaming is our main source of keeping in touch. The constant DC's are kind of aggravating to say the least. 

A:Lenovo Erazer X315, Constantly drops Wifi.

Hi there. Try to reinstall the wireless driver for the computer. QCA Wifi driver: http://support.lenovo.com/us/en/products/Desktops-and-all-in-ones/Lenovo-Erazer-X-Series-desktops/Le... Realtek Wifi driver: http://support.lenovo.com/us/en/products/Desktops-and-all-in-ones/Lenovo-Erazer-X-Series-desktops/Le... Realtek Wireless Lan driver: http://support.lenovo.com/us/en/products/Desktops-and-all-in-ones/Lenovo-Erazer-X-Series-desktops/Le...



I'm a Lenovo advocate, part of the Lenovo INsiders program. #LenovoIN. I don't work for Lenovo.

Read other 1 answers
RELEVANCY SCORE 43.6

I just bought the yoga book mostly for games and YouTube.  One of the main games I got it for was Pokemon go.  When I got it, the game ran fine. After updating it to Android 7.1.1 the game will not load. It crashes and says the game has stopped working. From what I'm reading online it has to deal with the security patch from August 2017. Does anyone have any idea how to fix this without a factory reset? 

Read other answers