Over 1 million tech questions and answers.

T420 Sound Problem

Q: T420 Sound Problem

Hello, I have a bit of a problem as the title states.Things I have tried:1.Installing various driver updaters2.Doing sysprep, yet that always errored(Yes, I did the solutions)3.Uninstalling Conextant(default lenovo sound device for T420),4.Troubleshoot, yet it never fixed it.Also, I have searched up the people with the same problem, yet mine still has the drivers installed.... http://imgur.com/a/cPukShttp://imgur.com/a/rQeKx

Read other answers
RELEVANCY SCORE 200
Preferred Solution: T420 Sound Problem

I recommend downloading and running DAP. It can help sort out any driver and firmware related issues on your system

It's worked out well for many of us in the past.

You can download it direct from this link http://downloaddap.org. (This link will open the download page of DAP so you can save a copy to your computer.)

RELEVANCY SCORE 62.8

I just installed (full installation ) Windows 10 on my Thinkpad and since then the external speakers are not working when I connect them on the minidock green entry provided. It use to work very well with the Windows 7 previously installed on the same machine and set up. Everything else is working fine. When I use my laptop without the minidock the computer speakers are working fine. Please help me

Read other answers
RELEVANCY SCORE 52.4

My T420 no longer recognizes the sound chip (Conexant 20672) and I cannot seem to re-install the sound device drivers.  I was having some issues with the sound device, so I uninstalled the drivers and tried to re-install them (latest Conexant drivers for Windows 7 64-bit from Lenovo website:  83a120ww.exe), but the installer would say that it failed.  I then tried uninstalling the device from the Device Manager and rebooting to have Windows re-find the device.  However, the Device Manager now just has two listings for "Audio Device on High Definition Audio Bus" listed under 'Other Devices.'  When I try to install the Conexant drivers, it says the install failed and still does not recognize the audio device. Any thoughts on what is going on and what I can do to solve the problem? OS: Windows 7 Pro (Service Pack 1)

A:T420 sound device no longer recognized

Hi Gop-Dogg,
 
Welcome to Lenovo Forums!
 
Please go through the troubleshooting steps here and also, let me know whether the speakers are working?
 
Thank you, have a good day.
 
Did someone help you today? Click on the ?upper half star? at the left side of the post to thank them with a Kudo!
 
Regards,
Naveen.v

Read other 9 answers
RELEVANCY SCORE 52.4

Hello!My T420 have latest BIOS, latest Windows 10 updates and drivers, Ubuntu 16.04 LTS kernel and updates. Randomly my sound output is disappeared :Windows 10, there is a red cross on volume gauge, clicking on it calls standard wizard of resolving drivers problems, it's doing some magic and asks for reboot. After reboot all works fine, but after sleep, reboot or shutdown it occurs again.in Ubuntu in sound manager sound output reverts into fictive output, no sound, no volume meter, in lspci device list there is no intel hda output device. After several reset, it dissappears and also all works fine but again, same as in windows it can occurs again.Please help me, thanks in advance.

Read other answers
RELEVANCY SCORE 52.4

The driver claims to be installed properly but there is no sound coming from the speakers or headphones, except, inexplicably, the beeping noise when you set it on the dock. The beep comes from the laptop speakers on undock and through my plugged-in desktop speakers on docking. I have uninstalled and reinstalled the driver manually, I have let Windows reinstall the driver on reboot, I have tried the alternative Dolby driver but nothing is working. It installs the driver, says it happened correctly, the on-screen volume overlay pops up when I use the volume controls, but there is no sound. The mixer shows all volume sliders at max, nothing muted, and of course I've tried toggling and untoggling all of them. muting system volume does mute the docking beep.  This just started out of the blue when I turned the machine on today. I've been using it for over a year without any issues. What do I do? how do I troubleshoot this? I tried the windows troubleshooter which was obviously no help. The Thinkpad T420 is a model 4177 QKU. Dock is a 433715 mini dock series 3. I've been using the Conexant audio driver for over a year without problems.  

A:T420 no sound from speakers or audio jack.

If you right click on the speaker icon in the lower right near the time, and select "playback devices", your speakers should be shown with a green check mark; and if you right click on the speakers, you should be given the option to test etc.      What happens when you do that, do you see the speakers set as default, and can you test and hear sounds successfully? 

Read other 1 answers
RELEVANCY SCORE 51.6

I reinstalled Win7 before some months and I needed to install new drivers since the old ones were deleted but now I cant find the right ones, im searching one where I can use the sound buttons AND includes a UltraNav page for the mouse!

Read other answers
RELEVANCY SCORE 46.8

My T420 recently started malfunctioning, certain keys type more than one character. For example pressing the 'V' key types 'vg'. Does anyone know the cause of this issue? Thanks in advance.

Read other answers
RELEVANCY SCORE 46.8

Hi,I have ThinkPad T420.Could someone help to find drivers for these devics:1) USB\VID_0BDB&PID_1911&REV_00002) PCI\VEN_1180&DEV_E823&SUBSYS_21CE17AA&REV_053) PCI\VEN_8086&DEV_1C3D&SUBSYS_21CE17AA&REV_04 I just upgraded to Windows 10, and i can`t find these drivers. On support page there are no drivers for Windows 10. I tried to use lenovo system update, but inly thing it installs is "Device dependency". Best regards.













Solved!

Go to Solution.

A:T420 driver problem windows 10

Hi and welcome, kavramenDevices in your list are:1. Ericsson F5521gw (wwan card)2. Ricoh PCIe SDXC/MMC Host Controller (media card reader)3. Intel 6 Series Chipset Family, Management Engine InterfaceI didn't find related drivers yet.

Read other 8 answers
RELEVANCY SCORE 46.8

Hy!I've used my Thinkpad T420 battery charge mode with custom settings: Start charging when below 95% and Stop charging at 99%. Because the battery effectively has never charged full, it cause sudden capacity decreases (for example from 30% discharging to 7%). I got bored to this and changed to automatically optimize battery lifespan. I noticed that every full charge the "Full charge capacity" value decreases. I have charged it 5 times after this settings, and the remaining capacity looks like this: 57.10Wh, 57.05Wh, 57.00Wh, 56.95Wh, 56.85Wh. Is it normal? Is it possible that this setting will kill my battery? 

Read other answers
RELEVANCY SCORE 46.4

I've recently bought a used T420 with i7 processor, but I have a one major problem. After waking up from hibernation I can still control my laptop with media keys, however I can't see their notification, for example volume or brightness level. After waking up from sleep or normal shut down they work normally. What can be a solution fo this problem?

Read other answers
RELEVANCY SCORE 46.4

Hello, I rescently bought a lenovo t420 from a vendor thats not lenovo. It was find for a while, but then it got a malware virus. i did a removal of the malware. I then powered it on again but it displayed the thinkpad logo and the next screen was just black with a blinking underscore in the corner. I downloaded a diagnostic program to a usb and ran it. This is what the log says-> http://paste.ubuntu.com/p/P8H5BrGqmc/ Any help would be appreciated.

Read other answers
RELEVANCY SCORE 46.4

I have upgraded the LCD of my T420 from a 1366x768 HD panel to a 1600x900 HD+ panel and changed the LCD cable from an HD cable to an HD+ cable.Everything runs fine with the enhanced screen resolution, except one problem.The Fn+Home (increase brightness) and Fn+End (decrease brightness) hot keys are not working properly.I have to press Fn+Home to the full brightness (15) to use the laptop. Anything less than full brightness (1 to 14) gives me a completely dark screen i.e. a blank screen showing nothing as if the laptop was switched off.I have upgraded the BIOS, the graphic driver (Intel HD driver) and the Hotkey integration utility. But this brightness problem still persists - i.e. only full brightness works or a dark screen with anything less than full brightness.Any suggestion is welcome.

A:T420 LCD brightness problem after upgrade to 1600x...

HiIs the graphics driver from Lenovo site?

Read other 1 answers
RELEVANCY SCORE 46.4

re-installed windows 7 Professional. Device manager  yellowed out are:
 
802.11 n WLAN
Base System service
Biometric Coprocessor
ethernet controller
PCI Serial port
PCI Simple Communications Controller
SM Bus Controller
Unknown device
Downloaded and installed drivers from Lenovo. Windows can't find them for some reason

A:lenove thinkpad T420 installation problem

re-installed windows 7 Professional. Device manager  yellowed out are:
 
802.11 n WLAN
Base System service
Biometric Coprocessor
ethernet controller
PCI Serial port
PCI Simple Communications Controller
SM Bus Controller
Unknown device
Downloaded and installed drivers from Lenovo. Windows can't find them for some reason
 
 
explain how and where you downloaded them,
 
did you download them directly to this computer?

Read other 10 answers
RELEVANCY SCORE 46.4

Attempting to capture an image of my HP T420 Thin Client (running ThinPro 5.2) but it is failing with error:  cp: write error : No space left on device  Using HP Device Manager 4.7.3610.25239  Any idea how to fix this?   All I want to do is capture the image so we can deploy it to other thin clients ...

Read other answers
RELEVANCY SCORE 46

The battery on T420 was not charged, and I received a DOS message that the battery was extremely low before the system shutdown. I attached the power cord to the system and attempted to start the computer, but received the same message. So, I removed the battery and attempted to start the computer with just the power cord attached. Unfortunately, the computer did not start. I know some systems require a battery inserted even if the power cord is attached. Is this the case with T420? If not, is this a power cord issue, meaning that I have to purchase a new power cord? Is this a power cord or battery issue, or worse, a power supply controller problem? I am not a hardware guy. Any tips or suggestions appreciated. Thanks.

Read other answers
RELEVANCY SCORE 36.8

Just purchased a reconditioned T420, and was happy to find the memory slot on the back of the notebook open, but when I opened the back up I noticed these two wires just to the left of the open memory slot. [IMG]http://i68.tinypic.com/epnec0.jpg[/IMG]I know it is not the best picture (its a screen capture if an instrctional video on adding memory), but you can see the part that I am talking about.[IMG]http://i65.tinypic.com/28k1s7b.jpg[/IMG] How to you attach images?Hopefully you can follow the links to see the pictures I am talking about. 

A:What can go here - T420

Hello and welcome,
 
Have a look at page 75 of the Hardware Maintenance Manual - ThinkPad T420, T420i
 
That slot can take a WWAN card (those are the antenna cables) or an mSATA SSD.  I run a 256GB SSD in mine with an HDD in the normal drive slot.  It's a nice combo.
 
Z.

Read other 4 answers
RELEVANCY SCORE 36.8

Ok, I see this topic has been discussed a lenght, I'm still uncertain if I can move from 8 Gb to total 16 Gb in my T420, help a bit of a novice if you will. Model T420 type 4178Processor: i7 2620MOS: Win 7 64 bitBIOS: original is installed, Lenovo 83ET59WW (1.29) 6/1/2011 Thanks!Bill 

A:T420 to 16 GB ram?

Yes.  2X8GB works fine

Read other 1 answers
RELEVANCY SCORE 36.4

Hi All, Been reading around and I was wondering if I can exceed 8GB of RAM on the T420? I have read that someone was successful upgrading to 16GB of RAM.  I'll most probably be running Windows 10 Pro 64 Bit. On a fresh SSD. Has anyone achieved this? Thanks,M

A:T420 RAM Upgrade

T420 runs fine with 2X8GB=16GB total

Read other 1 answers
RELEVANCY SCORE 36.4

Hi,I am a newbie here and having  audio issues on my T420. A liitle background the notebook is running Windows 10 Pro 64 bit upgraded from Windows 7 Pro. The notebook was running fine until my Avast virus software falsely detected VBS Malware a couple of weeks ago.  Avast quarintined suspected files and deleted a bunch upon bootup. Since that time my audio stopped working. I see a red diagnoal X on the speaker symbol and it says, "The audio source is not running". I get an error message when I run troubleshoot. I went to device manager to uninstall and reinstall the audio drivers. I am unable to open Smart Audio in Control Panel.  Any suggestions or advice would be appreciated.  Also is it possible to still go back to Windows 7. If so and I can get my audio back I would not mind. Thanks in advance, 

Read other answers
RELEVANCY SCORE 36.4

I'm replacing the HDD on my T420, hopefully with one of identical capacity, but the capacity of mine is 460GB, and that's not one of the choices on all the various lists I've seen. The forum consensus also seems to be that it has only 1 port, so it can't be a combo of a 320GB drive and a 160GB drive. Can anybody tell me why the numbers don't work out?

Read other answers
RELEVANCY SCORE 36.4

Hi I have a T420 won't power on at all. I have taken the battery out and tried plugging the laptop in and nothing. Not a kick out of it. In Summer 2016 I noticed it used to get very hot underneath where the charger is plugged in, then it gets hot even when the charger wasnt plugged in. It gottop the stage where the laptop was so hot that the laptop itself slowed down and it had to be shut down completely to let it cool down, then turn it back on but within a half an hour it was raging hot again. I took it to a computer shop to be cleaned out and since then it has been perfect, no issues at all, until now. I last used the machine on Wednesday morning and shut it down correctly, then on Wednesday night I went to use it and it wouldn't power on. There is no lights, sound, nothing when I press the power button. Is there any hope for it or is it completely dead and time for me to get a new one? I bought it in 2013 as a refurbished model so I'm guessing it's just died from use.    

Read other answers
RELEVANCY SCORE 36.4

 Hello All, my 5 years old Thinkpad t420 does not power on. the power button blinks and then does nothing. After reading about the same issue on forum, i found out that system board might need replacement.  Is it possible to fit any other system board in this laptop (i am looking for a cheaper option like:63Y1989 FRU instead of 04W02049 FRU which is installed in my system). or would it be better to go for a new laptop? pls advise. PS: i had bought 2 years extended warratny and got its LCD, keyboard and hinges also replaced during the same time. I have plugged in  quite a bit of money in it. but i am fearful of putting anymore money in this thing. It seriously lacks the relaibility for which i had purchased it.

Read other answers
RELEVANCY SCORE 36.4

Recently started using a new T420 having had a T410 for about a year or so.  I am a regular user of Webex to host sessions or present stuff from my machine and had no issues with my 410.  I just tried to host for the first time using my new T420 with the Nvidia NVS 4200 souped up card and when I share either a specific application or my desktop all the audience sees is basically a black screen. Anyone else encountered, and hopefully resolved, this?

A:T420 and webex

hey markbat420,welcome to the forum.i have not seen this issue before, but i'll try to help. First up, could you uninstall the graphic driver from your unit.let windows install its generic driver and then try the webex again. see if it works with generic drivers.later go to http://support.lenovo.com and download the graphic driver for your unit, install and test webex again.any difference ?Also, check with Cisco Webex (i think this is the developer) if they have any issue with the Nvidia NVS 4200 card.





WW Social MediaImportant Note: If you need help, post your question in the forum, and include your system type, model number and OS. Do not post your serial number.Did someone help you today? Press the star on the left to thank them with a Kudo!If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! Follow @LenovoForums on Twitter!Have you checked out the Community Knowledgebase yet?!How to send a private message? --> Check out this article.

Read other 3 answers
RELEVANCY SCORE 36.4

Hallo,das Bios für meinen Laptop T420 (Win 10 Home 64 Bit) ist Lenovo 83ET76WW (1.46), 05.07.2013.Es scheint so, dass Lenovo hier kein Update bereit hält - und das mit Spectre und Meltdown im Hintergrund.Eigentlich ein Problem für sich - gibt es hier für den T420 (BJ 2011) Lösungen?.Was ist zu tun, um das Gerät sicher zu halten  und um die Kompatibilität mit Win10 nicht zu gefährden?- mit dem Gerät an sich bin ich sehr zufrieden und möchte es nicht austauschen.Vielen Dank im Voraus für eure Hilfe. Hello,the bios for my laptop T420 (Win 10 Home 64 Bit) is Lenovo 83ET76WW (1.46), 05.07.2013.It seems that Lenovo does not have an update here - with Spectre and Meltdown in the background.Actually a problem in itself - are there any solutions for the T420 (built 2011)?,What needs to be done to keep the device safe and not to compromise its compatibility with Win10?- I am very satisfied with the device itself and I do not want to exchange it.Thanks in advance for your assistance.

Read other answers
RELEVANCY SCORE 36.4

Hi guys, I have a big problem: I have tried to install Windows 10 on my ThinkPad T420 from an USB-Stick, but I can't boot from it. The T420 has no OS and no DVD player. I tried an installation with a windows stick and an ubuntu stick, nothing works. Also I have set the BIOS options  Legacy Mode to "Both". Unfortunately I can't disable the secure boot because there is no secure boot option!? :/There are any ideas?Cheers Michel

Read other answers
RELEVANCY SCORE 36.4

I hope this is the right place for this. I'm a long-time ThinkPad fan who really needs help choosing a successor to my exhausted T420. Been chasing my tail, reading reviews for days -T460, T460p, T460s, T560, or maybe zig-zag to X??I'm a free-lance researcher/ writer in moderately technical medical/ scientific content. VERY important: my hobbies of genealogy (lots of documents) and photography (nothing complicated, point and shoot, editing in Photoshop; simple video editing).Of course I'd love a sexy, razor-thin whatever that flips every which way, but realistically, durability and ruggedness are the priority- I often shlep my laptop locally between clients and home, a few times a year by air, but not so much that a few ounces or even a pound either way matters.I'm pretty tech-savvy, have changed my own fan and keyboard on occasion. I'm not interested in a touch screen, very comfortable with Windows 7, vaguely afraid of Windows 10.I need to get back to work - please help!(If this is the wrong place for this please direct me....)Many thanks, Rosemary

Read other answers
RELEVANCY SCORE 36.4

Hi, having just purchased a new T420 with 4GB of RAM I would like to immediately upgrade it to 8GB as right now the cost is pretty low. However, I would appreciate some advice on which option to choose. The Crucial Memory scanner gives me quite a few options. Should I buy 1 x 4GB to compliment the existing memory or 2 x 4GB and replace the existing memory? Also there are a few different typesDD3 PC3-12800 CL11 Unbuffered Non-ECC DD3-1600DD3 PC3-10600 CL9   Unbuffered Non-ECC DD3-1333either are available at 1.5v or 1.35v options. There isn't really any price difference between them, but a single 4GB stick is half the price if I was to keep the existing memory. Any help in choosing the best option is much appreciated











Solved!
Go to Solution.

A:T420 RAM Upgrade

craig-t wrote:
 
Should I buy 1 x 4GB to compliment the existing memory or 2 x 4GB and replace the existing memory?
 
Also there are a few different types...

PSREF says the T420 uses "PC3-10600 1333MHz DDR3." You can use faster memory like PC3-12800 but it won't have any effect on performance.
 
I would buy a single 4GB SODIMM to add to your existing module. A matched pair will theoretically perform faster but the difference is single digit percentage. You won't be able to perceive it in practice.
 
As for voltage, I'd Google the part number of the SODIMM you now have then buy a second SODIMM that's rated for the same voltage.

Read other 9 answers
RELEVANCY SCORE 36.4

my T420 running windows 7 refuses to boot linux from a flash drive; the same drive allows other windows 7 machines to boot just fine on startup, I use F12 to attempt to select the media to boot from, but the machine only seems to recognize:1) the hard drive2) the CDROM3) the network card. i have enabled USB boot via bios as far as i can tell. what am i missing? plz help. - karla

A:T420 usb boot woe

Plug in your flash drive.  Enter Bios and go to the Startup->Boot section. Check if Usb Hdd is excluded from booting (lower part of the screen).If it is excluded, highlight it and press "X". Press F10 to save and exit. Press F12 and it should appear now as an option.

Read other 4 answers
RELEVANCY SCORE 36.4
RELEVANCY SCORE 36

Hi All,I have got a T420 thinkpad with the glossy/fuzzy cover ( worst feature of this otherwise great machine) and I don´t know how to clean it.Does anyone have a safe method for cleaning ?Thanks a LotRsegalis













Solved!

Go to Solution.

A:T420 Cover cleaning

i use some face toners or just some water with little drop of dish washing detergents.

Read other 4 answers
RELEVANCY SCORE 36

Our elderly uncle forgot his password and after some effort to reset the password the Thinkpad (Type 4236) now won't even start the software. The photo shows what we see after turning on. I have tried all the function keys and Thinkvantage, and I read the support site but haven't found a solution. I did read something that suggested trying to change a particular password could close the harddrive.view on turn onfull screen Can anyone say what it was that caused this and how we might fix it and renew his password. Thanks.

Read other answers
RELEVANCY SCORE 36

I am in Hong Kong. Sorry if my English is not good. I hope this forum could help with the bluetooth problem I am encountering. I have a T420. My wireless Philips headset coupling with T420 had been working fine for a long time until several days ago when I tried to use it again listening music from the computer. I found my wireless headset could no longer connect to the computer. In order to pair up again my headset with the T420, I tried to set the computer?s option to "allow Bluetooth devices to find this computer." However, the computer disallowed it with an error message and required the removal of Bluetooth device but there was indeed no Bluetooth device connected. I also opened the Device Manager but could not locate any Bluetooth. I would appreciate a lot if someone could advise me what to do.

Read other answers
RELEVANCY SCORE 36

 I recently purchased a refurbished t420 with windows 10. since my purchase i have upgraded the wireless card and gone from 8 to 16 g of RAM. now i want to add an I7 processor but heard i will need t update my system BIOS to run processor. does anone or can anyonr help with update or corrective actions to take

Read other answers
RELEVANCY SCORE 36

Hello guys, i have a t420 with 1.46 bios from oleh, i received a memory management bsod and decided to modify my memory settings, i dont remember much from the memory management screen but i changed something from static to adaptable and from 3gb to nothing in other settings also on that screen. After that i saved the settings and rebooted, but now i dont even get to the thinkpad splash screen, and i stay on a black screen forever, how can i recover the laptop? All lights and the two drives work when i start the computer but nothing else. I have 16GB 1333mhz of ram from sun memory. Can i fix it with wincrisis? Also no warrantyThank you for your help.

Read other answers
RELEVANCY SCORE 36

Hello.I was using my t420 just fine, no symptomps or malfunctions, till today.I powered on the laptop and after the light and the caps lock led flashed, the wifi icon went on and nothing else happened. The screen reamained off (not just black, really off with no backlight). I've removed the two dimms (one first, then the other), i removed every drive and pci device, deattached the system battery for a minute, replaced the thermal thing between the cpu and the thing that cools the cpu (sorry I'm not english) and yet nothing. Then, when I've reassembled it entirely, it goes on, giving me the message "machine type and serial number are invalid", then goes normally to the desktop. After I power it off, it is dead again. Sorry for the long post.Can you help me? Is there something I can do, besides throwing it in the trashcan?

Read other answers
RELEVANCY SCORE 36

I recently picked up a refurbished Lenovo T420 from a Microsoft Certified refurbisher for some classes I'm taking in school. It came preloaded with Win7 Pro SP1. So when I set it up to begin the long process of searching and then installing all updates, I made sure all the power settings were set correctly to never turn off/sleep/shut down hard disk or anything else while plugged into AC power and left it and went to bed. Got up this morning and it was turned off.When I checked Windows update I found what I had already suspected...no updates found or installed. When I checked event viewer, I found the machine had shut down unexpectedly (already knew that though from the reboot) but when I searched the code (Event 41), I couldn't find anything meaningful for it as far as a cause. So I'm not sure what might be going on with it. The only thing I can possibly think of is potentially a heat issue (RealTempGT clocks the CPU temp between 60-70C at all times while surfing the web and having Windows Update running), but other than that I'm not sure what else to check. Can anyone provide any assistance? If any information would be helpful, please let me know and I will provide it...thank you.

Read other answers
RELEVANCY SCORE 36

Hi, the speaker on my tasklist does show the speaker symbol with an red x. When I move over then I get the message that no audio device is installed. When I do a click on the speaker symbol the automatic problem analysis is started and I get the message that I haveto restart the computer. But it does not work Here are some observations : -when I shutdown the TP at the end of the process I here a beep. So the speakers work. - at some point in time in the past ( I do not know exactly when ) I have seen this speaker symbol with the red x. When I did the actions as mentioned above after a reboot the speaker worked well. When I did a restart again the speaker didn't work. I could do this for some time. Then this also didn't worked. - Then I have re installed the TP ( I have an upgrade from windows 7 -> windows 10). I used my initial windows 10 backup right after the upgrade. After the system backup had been installed I had the same speaker problems. Then the automatic windows update downloaded new files. When I restarted the TP after this process the speaker worked well again. When I restarted the TP again after a while the speaker didn't worked. Now I have given up and write these lines Any idea ?

Read other answers
RELEVANCY SCORE 36

Hi, I worked with quite a few external monitors connected to my T420 with no issues, but now I am trying to connect a 16:10 monitor (1920x1200) and it doesn't display properly. I am using a VGA (D-SUB) connection unfortunately. Win7, and the video card is the integrated from Intel. Anyone else can confirm they got a 1200 vertical resolution monitor to work on a T420 using VGA connection? Thanks.

Read other answers
RELEVANCY SCORE 36

After upgrading to Windows 10 I can't right click using either of the sets of mouse buttons and gestures do not work on the touchpad.

Read other answers
RELEVANCY SCORE 36

My T420 is overheating whenever I have AC plugged in or am on battery. The switch is 91 degrees and fan speed is 7488 RPM. I don't have issues when I take out the battery and use AC power only, but then wireless will be very slow. I recently replaced my battery after my original died. What should I diagnose next?

Read other answers
RELEVANCY SCORE 36

i have an insignia hd tv and im trying to connect my t420 and use the tv as a screen but its not working, any ideas on how to do this. also i went on intel hd graphics properties and went to monitor and display and nada

Read other answers
RELEVANCY SCORE 36

Awhile back I bought a us4ed T420-4177CT0 with 8G of memory, and its been a great machine. I decided to upgradeit to 16G and bought 2 8G sticks. When I just now opened it up, there was only a single memory slot (and I lookedhard, and had a friend who has built machines look also) (see pdf). Just to make it weirder, I looked at the 8G cardin it, and it said "8G (2x4G)". So Im wondering if the solution is just to buy a single 16G card, or if there issomething someone with expertise can recommend. Thanks!


























t420_memory.pdf ?475 KB

A:t420 memory slots

According to the User Manaul for you system (see Replacing memory information starting on page 123), there is a second SODIMM memory slot under the keyboard..     The Detailed specifications - ThinkPad T420 document, however, states that it only supports a maximum of 8GB of RAM, but I have found that later BIOS updates often allow for more RAM that the origional Lenovo specs, and have heard that others have successfully upgraded their T420 to 16GB. User Guide ThinkPad T420 and T420ihttps://download.lenovo.com/pccbbs/mobiles_pdf/t420_and_t420i_ug_en.pdf ThinkPad T420 and T420i Hardware Maintenance Manualhttps://download.lenovo.com/ibmdl/pub/pc/pccbbs/mobiles_pdf/t420_t420i_hmm.pdf Cheers,

Read other 1 answers
RELEVANCY SCORE 36

Has anyone found a way to successfully install intel wi-di on a t420 or t430 running windows 10? I have tried many driver combinations without success. From what I have read it seems that these machines used intel?s proprietary tech for wireless displays where the current gen is just miracast rebranded. Its seems intel is no longer developing for new operating systems for 4-year-old hardware.

Read other answers
RELEVANCY SCORE 36

This is an open letter to Lenovo, but any feedback is welcome. Sir or Madam,   I'm hoping someone from Lenovo will read my concern, address this issue, and in all my expectations, resolve it.  After using 802.11AC in my macbook pro, I had to have it in my thinkpad. 802.11n just felt like 56k after that. Unfortunately, after install and power on, I got bios error 1802: unauthorized network card is plugged in. After doing some research, I learned that there's a list of 'approved' wifi cards, hard coded into the bios via hardware ID. For example, my OEM wifi card is an intel advanced-n 6205, but to windows and bios, the hardware id is 80861311. 8086 is the vendor id. 8086 for intel, get it? And the 1311 is the unique wifi card model ID. Incidentally, fixing this issue is really not all that complicated for me, since I happen to know how to do it. I  would need to decompress and disassemble the bios modules, find the check routine and modify it accordingly. Next, I would need to find the routine that computes and compares the checksum hashes, assuming your bios isnt encrypted/signed. All of this is pallatable when dealing with code on the order of megabytes, however, that's not really the point. I shouldn't need to do it. Modifying the bios is a precarious undertaking, even for someone who knows what they are doing. Most people don't possess this technical skill set and are directed in their research ... Read more

A:802.11 AC wifi card in T420

"because the company failed to take appropriate action?"Appropriate for whom?They have a business model. It includes locking out devices that might be compatible but that they didn't sell you.Don't expect that to change.

Read other 3 answers