Over 1 million tech questions and answers.

Windows 8.1 Sounds. Appears some .wav sounds are missing

Q: Windows 8.1 Sounds. Appears some .wav sounds are missing

Just set up my new Dell 660 desktop and noticed that with Windows Default sounds
that the "navigation compete" sound effect and some others don't seem to be working.
That one sound I mention is the familiar sound you get when using IE and clicking
the mouse to navigate around the web pages but a few others are not working either.
Is it possible that in 8.1 MS has eliminated those sounds?

I went to browse the .wav files and don't see that sound listed.

Any help would be appreciated.

Read other answers
RELEVANCY SCORE 200
Preferred Solution: Windows 8.1 Sounds. Appears some .wav sounds are missing

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

RELEVANCY SCORE 88

Ok so I have a simple, but annoying problem. I have no Windows Sound Events like the login sound, the logout sound, and when the battery is low. Every other sound like playing music and running YouTube videos work fine. Even when I turn on my laptop I hear the whole computer startup sound, but I don't hear the login one. I don't understand the problem. I went into personilazation and went to Windows Sounds, but when I select one and click "Play" I don't hear anything. I tried the other Sound Themes and they don't work either. I ran the Fix It program for Audio, and it didn't find anything wrong.

A:No Windows Sounds, but regular sounds play fine

Hello! I have the same problem you have (or had?) with Windows 7 64bit. Everything is working good, but no system sound at all! No sound when I login..no sounds when i insert or remove USB devices..and so on! But sound is ok in youtube or in videogames...how did you fix that? If you fixed it?

Read other 4 answers
RELEVANCY SCORE 80

hi
in my windows XP pro SP2, i disable the sounds (i.e., to no sounds) in sounds and audio devices in control panel. but still i heard the sound when clicking on folders in windows XP. i wonder about this. pls anyone can help me to stop the sounds.
my PC is Lenovo
 

A:Even I disable sounds in control panel, still i heard sounds

Read other 6 answers
RELEVANCY SCORE 80

Hi all; I have a weird problem. My Dell Dimension 3000 Running XP bla-bla....had no drivers installed when I got it back. Had to download Ethernet driver on another computer to a flash drive. And get it up and running. The writable CD-Rom sounds fine {it has a different driver than the player only] I double checked the driver twice and it is the exact one. I even tried a different cd-rom device and it had the audio quality problem. It just sort of sounds like it's clipping.I don't know where to go next........HELP!

 








  • RELEVANCY SCORE 80

    I am new to this website, but I heard Phantom010 works well, but not 100% sure it would work for my computer. Any solution please and thank you ?
     

    A:My computer sounds like its on helium, or sounds like alvin and chipmucks

    Read other 6 answers
    RELEVANCY SCORE 80

    Recently imaged compaq evo. Plays all sounds too fast regardless of format or program used to play them. Kind of funny in a way. Any idea what setting to check? sonething in the soundcard settings?

    Thanks.
     

    Read other answers
    RELEVANCY SCORE 78.4

    my computer won't play any sounds other than system sounds. i have a creative sound blaster PCI512 sound card and im running windows xp pro. i tried downloading the driver update from the creative website, but it had no effect.
     

    A:trouble hearing sounds other than system sounds

    try uninstalling your sound card from your device manager and check if your card is seated properly in the slot. re-install and boot.
    if problem persists call a doctor. lol.
     

    Read other 1 answers
    RELEVANCY SCORE 78.4

    Hi,

    I've got a weird one: I hooked the HDMI from the PC to the television and get great picture, but the sound is weird. I get system "dings" and whatnot, but I don't get the audio from games or YouTube videos. I've already tried setting the default audio device to the HDMI port, but I get sound from the speakers on the PC, not via HDMI.

    The video card is an EVGA 750 Ti SC, running on a Biostar HiFi A85W.

    Thanks,
    Jack

    A:Get system sounds, but NO YouTube or game sounds. Help?

    If you have the Default Audio Playback Device set as HDMI then you should be getting sound only from HDMI. Sounds like that is not happening.

    You should have the NVDIA High Definition Audio and the regular PC audio (whatever that is) shown in the Device Manager, Sounds section. If you do not have NVIDIA High Defintion Audio, or only the generic Windows installed "high Definition audio driver (codec) shown for the HDMI audio that could be the problem.

    Uninstall the Video Card, in the Device Manager (do not uninstall the drivers) then restart the PC and when Windows starts it will detect and reinstall the Video Card. See if this corrects the problem. If not, install or reinstall the latest NVIDIA driver.

    Jack (too)

    Read other 3 answers
    RELEVANCY SCORE 75.6

    I have recently re-installed XP home edition and now do not have any window sounds. I can get sounds from the Media Player and VLC media player. The sounds are enabled within sounds and audio device but do not play. My PC is a home build (not by me) Asus A8V-E Deluxe and it has been a real pig over the last few weeks and I am starting to pull out the last of my remaining hair in frustration.
     

    A:Help - no sounds in XP but sounds in media player

    Try reinstalling the realtek sound driver
     

    Read other 1 answers
    RELEVANCY SCORE 74.4

    I am running Widows XP Pro with 3Gig P4 processor. I've lost both my startup and shut down sounds. They are there in the sounds control panel and play correctly there. I've uninstalled my sound card in device manager and had windown reinstall it on reboot. Any suggestions?
     

    A:missing sounds

    You have made sure that the sound scheme is on Windows Default?
     

    Read other 2 answers
    RELEVANCY SCORE 74.4

    Brilliant me! While downloading and uninstalling stuff I somehow lost sounds to a game and my win xp startup, the melodious sounds. I don't know the name of whatever it may be. I've tried uninstalling and reinstalling my Masque Casino Games but it doesn't fix my problem. Can I recoup these files or will I have to re-install xp?
     

    A:Missing sounds

    Read other 8 answers
    RELEVANCY SCORE 74.4

    After visiting a friends house i realize my comp is unusually quite. For instants when i open msn i hear no sounds when i receive a message or when i click a link i dont get that "click". There are others of course. I believe my sounds and audio devices is messed up, im running default but im positive there are missing entries.

    Any help would be appreciated
     

    A:MSN and other sounds missing...

    Read other 6 answers
    RELEVANCY SCORE 74.4

    Hi I am new here.

    I am running Win XP Home SP2 and recently my computer has been making random background noises. Its like an IE7 mouse click. Sometimes it plays ads in the background and sometimes for long periods of time. I have had no other programs open that have advertisements built into at the time. I have AVG Free and it has decteted several trojans. So I stumped upto this point.

    here is my HJT Log.

    Mind you I did not have IE7 running at the time but HJT picked it up. Not sure... Anyways

    Logfile of Trend Micro HijackThis v2.0.2
    Scan saved at 5:36:16 PM, on 8/8/2008
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v7.00 (7.00.6000.16674)
    Boot mode: Normal

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\Ati2evxx.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\Program Files\WIDCOMM\Bluetooth Software\bin\btwdins.exe
    C:\Program Files\Common Files\Logishrd\Bluetooth\LBTServ.exe
    C:\Program Files\Lavasoft\Ad-Aware\aawservice.exe
    C:\WINDOWS\Explorer.EXE
    C:\Program Files\ATI Technologies\ATI.ACE\CLI.EXE
    C:\WINDOWS\RTHDCPL.EXE
    C:\Program Files\Common Files\InstallShield\UpdateService\issch.exe
    C:\Program Files\Google\Google Talk\googletalk.exe
    C:\Program Files\Microsoft Office\Office12\GrooveMonitor.exe
    C:\PROGRA~1\AVG\AVG8\avgtray.exe
    C:\Program Files\Logitech\SetPoint\LBTWiz.exe
    C:\Program Files\Adobe\Acrobat 8.0\Acr... Read more

    Read other answers
    RELEVANCY SCORE 73.6

    I thought a repair of windows may fix this but to no avail

    I can't remember when, maybe a few months ago now.. I noticed that when Windows shut down, to reboot, or started up the sound wouldn't work. It also happens with the recycle bin, and some other sounds through Windows. My MP3's work fine, so I'm wondering if anyone has any clues as to what maybe causing this?

    Read other answers
    RELEVANCY SCORE 73.6

    I am running Windows 98se. I have sound on everything except MSN messenger where I did have the sounds set up but they no longer work. I have gone to My computer>control panel>Sounds>Sounds properties>Events>MSN Messenger>and all choices have been made. I have redone them a number of times.Still no luck. Can anyone tell me what I should do now? I would really appreciate some help here. Thank you.
    Bernice ([email protected])
     

    A:missing sounds MSN messenger

    Read other 16 answers
    RELEVANCY SCORE 73.6

    Hello,

    I had an issue with the Backdoor.Tidserv!kmem trojan, which was cleaned up with the assistance of "boopme" in the "Am I infected?" forum.

    However, I still seem to have an issue with some missing alert sounds. I think this is from the tdsskiller eliminating the Backdoor.Tidserv!kmem trojan. In particular, I still do not have any alert sound for when the Recycle Bin empties, or for when the system starts up or shuts down. I changed the alert sounds for these through the "Sounds and Audio Devices" section of my Control Panel, but even with different sounds those are mute. What's more is that I have other alerts still running fine.

    I think when I cleaned out this virus with the tdsskiller, one of the files that might have been deleted was a file that controlled this section (recycle bin emptying and system starting up/shutting down). How can I check for that, and restore that (for lack of a better word)?

    Here is the thread from the "Am I infected?" forum, in case the reference is needed...
    http://www.bleepingcomputer.com/forums/topic435485.html

    Thanks.

    -A/S

    A:Missing alert sounds (?)

    Hi -Just a FYI, these are the first things I remove when I reinstall a system.Personally I can see no use for 90% of these background (annoying) noises -Only my opinion -Thank You -

    Read other 4 answers
    RELEVANCY SCORE 73.2

    Hi, I have been battling an issue where i keep on getting forwarded to webpages that I don't mean to go to, and are related to the webpage i was just on.

    Other times, sound starts playing that sounds like a commercial in webpages that shouldnt have anything playing on them.
    I ran MSE, Super Antispyware, Spybot, and Malware Bytes all in Safe Mode with no success.

    Thank you for any help.
    I use Google Chrome and Win 7 64.
    DDS (Ver_2012-11-20.01) - NTFS_AMD64
    Internet Explorer: 9.0.8112.16455
    Run by Baron Richie at 14:06:47 on 2012-11-28
    Microsoft Windows 7 Home Premium 6.1.7601.1.1252.1.1033.18.8170.5167 [GMT -5:00]
    .
    AV: Microsoft Security Essentials *Enabled/Updated* {B140BF4E-23BB-4198-90AB-A51A4C60A69C}
    SP: Microsoft Security Essentials *Enabled/Updated* {0A215EAA-0581-4E16-AA1B-9E6837E7EC21}
    SP: Windows Defender *Disabled/Updated* {D68DDC3A-831F-4fae-9E44-DA132C1ACF46}
    FW: ZoneAlarm Free Firewall Firewall *Enabled* {E6380B7E-D4B2-19F1-083E-56486607704B}
    .
    ============== Running Processes ===============
    .
    C:\Windows\system32\lsm.exe
    C:\Windows\system32\svchost.exe -k DcomLaunch
    C:\Windows\system32\nvvsvc.exe
    C:\Windows\system32\svchost.exe -k RPCSS
    c:\Program Files\Microsoft Security Client\MsMpEng.exe
    C:\Windows\System32\svchost.exe -k LocalServiceNetworkRestricted
    C:\Windows\System32\svchost.exe -k LocalSystemNetworkRestricted
    C:\Windows\syste... Read more

    A:Keep on getting forwarded to random webpages and have sounds playing in webpages that dont have sounds.

    Greetings and Welcome to The Forums!!My name is Gringo and I'll be glad to help you with your malware problems.I have put together somethings for you to keep in mind while I am helping you to make things go easier and faster for both of usPlease do not run any tools unless instructed to do so.
    We ask you to run different tools in a specific order to ensure the malware is completely removed from your machine, and running any additional tools may detect false positives, interfere with our tools, or cause unforeseen damage or system instability.Please do not attach logs or use code boxes, just copy and paste the text.
    Due to the high volume of logs we receive it helps to receive everything in the same format, and code boxes make the logs very difficult to read. Also, attachments require us to download and open the reports when it is easier to just read the reports in your post.Please read every post completely before doing anything.
    Pay special attention to the NOTE: lines, these entries identify an individual issue or important step in the cleanup process.Please provide feedback about your experience as we go.
    A short statement describing how the computer is working helps us understand where to go next, for example: I am still getting redirected, the computer is running normally, etc. Please do not describe the computer as "the same", this requires the extra step of looking back at your previous post.NOTE: At the top o... Read more

    Read other 3 answers
    RELEVANCY SCORE 72.8

    Within the last 3-4 days, I've notice that many sounds on my PC are delayed. For example, when playing a game that produces the standard Windows "ding" when something happens. . . doesn't "ding" until 1-2 sec. after it happens. What's causing that?

    Also one of the things I did was run a HiJackThis and the log contains a lot of items indicating "file missing", as follows:

    Service: @%SystemRoot%\system32\efssvc.dll,-100 (EFS) - Unknown owner - C:\Windows\System32\lsass.exe (file missing)
    O23 - Service: @%systemroot%\system32\fxsresm.dll,-118 (Fax) - Unknown owner - C:\Windows\system32\fxssvc.exe (file missing)
    O23 - Service: @%SystemRoot%\system32\ieetwcollectorres.dll,-1000 (IEEtwCollectorService) - Unknown owner - C:\Windows\system32\IEEtwCollector.exe (file missing)
    O23 - Service: Intel(R) HD Graphics Control Panel Service (igfxCUIService1.0.0.0) - Unknown owner - C:\Windows\system32\igfxCUIService.exe (file missing)
    O23 - Service: Intel(R) PROSet Monitoring Service - Unknown owner - C:\Windows\system32\IProsetMonitor.exe (file missing)
    O23 - Service: @keyiso.dll,-100 (KeyIso) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
    O23 - Service: @comres.dll,-2797 (MSDTC) - Unknown owner - C:\Windows\System32\msdtc.exe (file missing)
    O23 - Service: @%SystemRoot%\System32\netlogon.dll,-102 (Netlogon) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
    O23 - Service: @%systemroot%\system32\psbase.dll,-300 (Protec... Read more

    A:Delayed sounds and missing files

    Read other 16 answers
    RELEVANCY SCORE 72.8

    Doesn't matter I figured out what was wrong.
     

    Read other answers
    RELEVANCY SCORE 72.8

    I am using a windows XP professional SP2 on a Fujitsu laptop. My windows always starts up and shuts down silently although the startup and shutdown tones are turned on in the control panel under sound schemes. All other windows sounds are normal. The speakers work fine.

    How do I get the sounds back. Does this mean there is any intrinsic problem in the registry?
     

    A:Missing startup and shutdown sounds

    Read other 14 answers
    RELEVANCY SCORE 72.8

    Hi Guys:

    My operating system is 98SE and i recently upgraded to AOL 8.0. The problem seems to be that i cannot hear the Welcome, You've got mail, and Goodbye messages when i sign on and off from AOL. The sounds have been activated on my PC, (they were there before i upgraded) but I can't hear them now.

    Yes, I called AOL a few times but the information they gave me did not help. Maybe someone here can help me solve this problem. I would appreciate any help you can give me.
     

    A:(Solved) 8.0 Upgrade has sounds missing

    Read other 16 answers
    RELEVANCY SCORE 72.8

    I have audio sounds that are not working I cannot hear any of the voices and movements and the clicks that happen when scrolling through the menus no longer work, this always happens when i run a game in Mosou, Free play, and Challenge modes. Can I get some assistance on this?

    Read other answers
    RELEVANCY SCORE 72

    When I right-click on the volume control, next to the clock on the System Tray, it shows me , but no Sounds and Audio Devices Properties. I have also looked elsewhere, like the Control Panel for them, to no avail - they show me the same thing as the volume control. Can anyone help me with this issue? Specifically, I need to access the Sound Playback and Sound Recording boxes in
    , which I can't get for some reason.
    However, this box is shown in Windows XP. Might this have something to do with the fact that I have Vista on a Dell Laptop? My sound card is SigmaTel. Thank you to all who can help
     

    Read other answers
    RELEVANCY SCORE 71.2

    PC is 4 months old. New custom-build.

    Primary SATA. Secondary (old) IDE/PATA.

    This week, I did move my PC from home in Chicago to here in Maryland. Very carefully. No jostling. Packed in original box with foam padding. I was extra-careful.

    Upon boot today, everything was fine, but I noticed the disc light never flickered on/off after the desktop came up as it usually does. The disc light was HARD green the whole time the PC was up. And there's this "scratching" RHYTHMIC sound from one of the 2 drives. Sounds like the old days when a floppy disc was read (that scruff....scruff...scruff... sound).

    I open up task manager -> resource monitor and the disc I/O section is dead blank. NOTHING showing at all. I close task manager, play with some windows and come back to RM and now it DOES show the disc I/O activity and all looks normal. But I still get that scruff...pause...scruff...pause. The rhythm is about once per second.

    I also noticed that my IDE drive is NOT seen.

    So, I restart/reboot and try to get into BIOS and it NEVER gets past the bios screen that shows you which drives have been detected. It just hangs. So, I shut down again, unplug and remove my IDE ribbon cable from the MB. It now boots but very strange.

    NOTHING in event viewer (appl, system, security).

    I will try physically unplugging the POWER from the IDE drive prior to next boot. Maybe it's trying to spin up and dying??

    Ideas?

    A:Missing 2nd (IDE) drive, SATA, weird disc sounds

    Confirm that the noise is coming from your IDE drive and if it is put it in the bin it's on its last legs.
    Hard drives are not that expensive today BUT recovery of lost data on a failed hard drive is VERY expensive.

    Read other 5 answers
    RELEVANCY SCORE 70.4

    Ok, so I noticed that for a while I haven't been here my microsoft sounds when I boot up and shut down my machine. At first I thought that I didn't have the sound files but that wasn't it.

    I went into control panel, sound and audio devices and click on the sound tab. Under the program events list, I notice that many of the program events were missing such as windows start up and windows shut down. This is why I wasn't hearing any sounds when I would shut down and start my computer.

    My question is, how do you get those items back on the program event list?

    I use windows XP home edition computer.

    Any help or suggestions? The thing is the a lot of the items in the program list are missing. So lets say I wanted to change the sound that I hear when I turn my machine on, I would go under windows and highlight windows start. But on my program list, it is not there. Hence I have no sound when my computer goes on. It is a stupid thing I realize that but I am curious how the items were lost and wondering if I can get them back. But hey, my computer is 6 years old and still runs great. I should just be happy with that.

    A:Missing items on Program list in Control Panel Sounds

    i have the identical problem. i have discovered that if i create a new user account, all the program events are available. if i try the run command for sfc / scannow it asks me insert the windows xp install cd but won't recognize it when i do. I don,t think there is anything short of doing an xp repair that will solve my problem. if you come up with something let me know.

    Thanks, Jeff

    Read other 4 answers
    RELEVANCY SCORE 70.4

    Hi - I am hoping someone might me able to assist me with a problem I have with my Sound Card.

    In device manager I have a Creative Audigy Audio Processor (WDM) which is showing as working ok and the device is enable.

    However under Sounds & Audio Device Properties this is missing from both the Sound Playback and Sound Recording - when the drop down tab is selected nothing is shown.

    Any ideas how I get this back so I can select as the Default Device,

    Hope this makes sense

    Many thanks

    Neil
     

    A:Missing Default Device Sounds & Audio Devices Properties

    Try uninstalling them all, restart PC and the reinstall software.
     

    Read other 1 answers
    RELEVANCY SCORE 70

    Tech Support Guy System Info Utility version 1.0.0.1
    OS Version: Microsoft Windows 7 Professional , Service Pack 1, 64 bit
    Processor: Intel(R) Core(TM)2 CPU 6400 @ 2.13GHz, Intel64 Family 6 Model 15 Stepping 6
    Processor Count: 2
    RAM: 3070 Mb
    Graphics Card: NVIDIA GeForce GT 240, 1024 Mb
    Hard Drives: C: Total - 476937 MB, Free - 373069 MB; I: Total - 476937 MB, Free - 470610 MB;
    Motherboard: ASUSTeK Computer INC., P5N-D, 1.XX , 123456789000
    Antivirus: Microsoft Security Essentials, Updated and Enabled
    Runing windows 7 Pro; Quicken Deluxe 2010 has lost sounds. No cash register sound after entering a transaction. I checked the Quicken preferences and sounds are turned on. How can I fix this problem?
     

    Read other answers
    RELEVANCY SCORE 64.8

    I just updated my windows to win 10 and there is no sounds, what should i do?

    A:No sounds in windows 10

    >> Check if audio driver is listed in device manager.. uninstall and reboot, Check
    >> run Sound troubleshooter, Very good fix in windows 10.
    >> Installed following High definition audio codec,
    Realtek

    Read other 1 answers
    RELEVANCY SCORE 64.8

    Ok, In attempt to use the xp theme, minus the xp style, I assigned the logon and off wav files to windows. But when You start up or shut down they dont play the sounds, only if I log off or on. I do not see sounds for windows startup and shut down, what do I change? I do not log off as this desktop is mine alone, so the only time I log off is when I shut down to cool off.

    A:windows sounds

    Can it be done? Yes. Is it as easy to do as it was in XP and Vista? No. Have a look at both of these,

    Change Windows 7 Startup Sound?

    Startup sound

    pick one and see if it will work for you if you're persistent in changing the start up sound.

    Read other 3 answers
    RELEVANCY SCORE 64.8

    I have no Windows sounds...
    In Control Panel/Sound/Sounds Tab/Program Events:
     
    For example, Empty Recycle Bin, is set to Windows Recycle.wav, but if I empty recycle bin, or use the Test button (Program Events), there is no sound.  If I play Windows Recycle.wav in a media player, it plays.  No other Windows sounds work either, i.e., Exit Windows, etc., even though they are set with a Windows wav file.
     
    How do I fix?  Thanks.

    A:No Windows Sounds

    In Control Panel click Hardware and Sound > Sound > Change System Sounds. Make sure Windows Default is listed in the dropdown box then click Apply. If Windows Default is already listed click on a different theme then Apply. Select Windows Default again and click Apply.
     
    Edit: If the above does not work then type Troubleshooter in the Search Box > Find and Fix problems > Troubleshooting Audio Playback

    Read other 0 answers
    RELEVANCY SCORE 64.8

    Hello,
    I have assigned various sounds to program events by going to Control Panel -
    Sounds + Audio Devices - Sounds Tab. All of these sounds function great except for the start windows and exit windows sounds. Any ideas would be greatly appreciated.
    Thanks!
    Mike
     

    A:Windows XP sounds

    z1chess said:

    Hello,
    I have assigned various sounds to program events by going to Control Panel -
    Sounds + Audio Devices - Sounds Tab. All of these sounds function great except for the start windows and exit windows sounds. Any ideas would be greatly appreciated.
    Thanks!
    Mike Click to expand...
     

    Read other 2 answers
    RELEVANCY SCORE 64.8

    My Windows sounds have stopped working all of a sudden (error sound, startup, shutdown, windows media player etc), but other programs like itunes and winamp are still working. My sound card it still recognized in my sound card panel but it will not let me preview any window sounds. I tried a system restore to back when i know my sounds were working but nothing happened. The last thing i was doing was installing some CODECS for media player 10. I don't know what to do.....
    Any help would be greatly appreciated.

    Thanks

    Samuel Blagbrough
     

    A:No Windows Sounds

    Samuel,

    Have you checked your system sound scheme properties? Start > Control Panel > Sounds And Audio Devices > Sounds tab. Use the "Sound Scheme" dropdown to specify a system default or the "Program Events" UI to check/alter the current individual event settings.

    -Mike
     

    Read other 2 answers
    RELEVANCY SCORE 64.8

    Hi, how do i change my Vista pc sound so that i can only hear Windows Sounds?

    Thanks in advance

    A:Windows sounds

    Welcome,
    I think with Vista in the Control panel its hardware and sounds, in Windows Seven its just sounds

    Go there and disaable the starup sound by unchecking the startup sound box, and then change the
    LOGIN sound to whatever you want

    Read other 2 answers
    RELEVANCY SCORE 64.8

    All:
    For some strange reason, no sounds (system or otherwise) occur when I turn on my Windows 7 HP-PC. After I upgraded from Vista to Windows 7, everything seemed fine; but now, there are no sounds. It's a dual boot PC; so, my speakers work with Linux.
    I have tried every suggestion I have seen in these forums. Any suggestions?

    Keith

    A:No sounds at all in Windows 7

    All:
    Thank you; but, I figured it out for myself.

    Keith Lee

    Read other 2 answers
    RELEVANCY SCORE 64.8

    No win7 sounds. Yahoo sounds do work.

    I have spent a several hours looking for an answer with no results.

    No errors in device manager.

    Windows sounds in control panel do not work. Select sound and green light turns on. No sound.

    A:no windows 7 sounds

    A little more PC information would help us to try and help you, including the complete ASUS motherboard model.

    Also, what is listed in the Device Manager/Sound section?
    Post a screenshot of that section.
    Screenshots and Files - Upload and Post in Seven Forums

    Read other 1 answers
    RELEVANCY SCORE 64.8

    I have no Windows sounds...
    In Control Panel/Sound/Sounds Tab/Program Events:
     
    For example, Empty Recycle Bin, is set to Windows Recycle.wav, but if I empty recycle bin, or use the Test button (Program Events), there is no sound.  If I play Windows Recycle.wav in a media player, it plays.  No other Windows sounds work either, i.e., Exit Windows, etc., even though they are set with a Windows wav file.
     
    How do I fix?  Thanks.

    A:No Windows Sounds

    In Control Panel click Hardware and Sound > Sound > Change System Sounds. Make sure Windows Default is listed in the dropdown box then click Apply. If Windows Default is already listed click on a different theme then Apply. Select Windows Default again and click Apply.
     
    Edit: If the above does not work then type Troubleshooter in the Search Box > Find and Fix problems > Troubleshooting Audio Playback

    Read other 25 answers
    RELEVANCY SCORE 64.8

    hi,
    i am having problems getting my windows sounds to work.
    the systems says that my sound card is working, i have uninstalled the card and the drivers just in case and reinstalled it all again but still nothing. i can play music and video files ok but no other sounds seem to work.
    my card is the x-fi extreme music with the lasted drivers running win xp sp3.
    when i look in the sound options i (audio and voice)select my sound card from the drop down box then click apilcar and ok but still nothing. (see attachted)

    thanks
    no viruses or mal ware on system as far as i can tell.

    A:no windows sounds

    Can you hear sound in your video games? Or you just can't hear windows notification sounds? If so,

    Go to Control Panel>>Sounds and Audio devices>>Sounds and from the drop-down list select windows default.

    Tell me how it goes. :)

    Read other 3 answers
    RELEVANCY SCORE 64.8

    It used to be an easy task to change the start up and shut down wav sounds, why not anymore? I've run all the same steps I would have on most all other Win Os's, I don't see the option to change the start up wav. Curious though, you do have the choice of shutting off the start up sound with the check box, but you don't have the start up change wav options. Rather all you have is Log on and Log off. How do I change this?

    Thanks, Tomween1

    A:Windows 7 sounds

    you'll have to roll your sleeves up and do a bit of resource hacking.

    this thread may help... - try the second short tutorial.

    i really can't understand why! why can't they make it simple to change a startup sound??

    Read other 2 answers
    RELEVANCY SCORE 64.8

    My speakers are working fine but sounds are not coming out even with headphones I tried reinstalling the drivers but still no sounds. The sound icon is working but there's no sounds.. Please help

    A:Windows 7 no sounds

    Is the "Speakers" set as the default audio playback device?

    Please post a screenshot of the Sound Panel, Playback Section and the Device Manager Sounds section.
    Screenshots and Files - Upload and Post in Seven Forums

    Read other 9 answers
    RELEVANCY SCORE 64.8

    Sorry If I posted this again. It's because that they won't let me preview my other post.
    So, I had this problem when I booted up my PC last week. It didn't have any sounds but my drivers and speakers are working
     
    Here are the screenshots

    A:Windows 7 no sounds

    Are you referring to Windows system sounds, such as the ones you hear when Windows starts, when you shut down, etc?Or is it ALL sound on your computer (no audio when watching videos or listening to music)?

    Read other 11 answers
    RELEVANCY SCORE 64.8

    okay i had just installed windows 7 Ultimate x86

    i have no sound, so i done the Usual updates and finally did get sound only in game applications such as world of warcraft and Mass effect 2 ( although it only plays sound files not music).

    no other sound works, no youtube, no system sounds, no windows media player 12, no sounds through facebook..

    i've tried downloading updated codec's, driver's and im at the end of my rope getting pretty Frusterated

    A:Windows 7 No sounds

    Have you selected the default sound device yet?

    Right click MS speaker icon in the system tray.
    Select Playback Devices.
    Select "Speaker" and then click the "Set Default" button.

    Also make sure the system is set to Stereo Output, not 5.1 or one of the other sound options.

    After you select "Speakers" there are two other button selections, Configure and Properties. use them.

    Ap

    Read other 3 answers
    RELEVANCY SCORE 64.8

    i am not recieving any windows sounds

    if i say visit a video website i get sound there

    but no windows log on sound and no sound when i insert a usb or when uac window pops up?

    i have realtek audio and nvidia hdmi audio? both have drivers installed and report working properly?

    included screens of what i can see marked with red box below..

    any help greatly apreciated many thanks

    A:no windows sounds

    click on the little speaker next to your clock and select mixer. Make sure that window sounds is up and not muted.

    Read other 22 answers
    RELEVANCY SCORE 64.8

    Hi

    I was just wondering if anyone can send me or show me a website that has the desktop sounds of Windows Xp its just that I had XP on my old pc but now i have Win98.

    In particluar am only looking for the XP Log On & Off sounds as i use them for my MSN Messenger.

    Thanks

    A:Windows XP Sounds

    You mean you want an XP theme or skin for win98?
    http://www.stardock.com/stardock/art...rimer2002.html
    Or are you just looking for welcome.wav? The single wav file

    Read other 1 answers
    RELEVANCY SCORE 64.8

    I've not been able to get any sounds at all out of my system for months now. I had thought the problem was associated with some others that have been solved in a thread called "Registry Editor error at boot" but that problem was solved and I still get no sound.

    So far the only test I have really done is to try reloading the drivers for my Creative Soundblaster Audio PCI 64v (WDM) card but I still get the following message when I try to play a sound:

    <Windows cannot play the C:\Windows\Media\Notify.wav file. The file may be damaged or may use an unrecognised compression format. To resolve the problem, replace the file or use Add/Remove Programs in Control panel to install Audio Compression>.

    I've tried the latter without success and the same problem occurs on all the different sound files I've tried.

    Any Ideas?
     

    A:No sounds in Windows ME

    Read other 16 answers
    RELEVANCY SCORE 64.8

    Hi, Can someone tell me why when i click on links etc in internet explorer it makes the click sound and sometimes doesn't then sometimes a whole heap of click sounds at once!
     

    Read other answers
    RELEVANCY SCORE 64

    I cannot get Windows sounds on my PC. I can live without these but I cannot also get sound when I acces Videos from certain sites (iTube eg).

    I am studying a foreign language on line and cannot hear the audio files and this is a great loss. If anyone can advise me I would be very grateful

    I am able to play CD's and DVD's.

    My thanks
    Windows XP Home
    Windows Media Player
    Quick Time installed.

    A:Lost Windows Sounds

    Which browser do you use while studying online?

    Read other 7 answers