Over 1 million tech questions and answers.

ThinkPad Hotkey Features Integration 3.89.0000 On Screen Display and Mute Button Fail

Q: ThinkPad Hotkey Features Integration 3.89.0000 On Screen Display and Mute Button Fail

I am installing updates on a T400 system running WIndows 7 Pro 64-bit. The system has been freshly factory restored and all features work properly... After running System Restore to update to the latest drivers and recommended software, I find Thinkpad Hotkey Features Integration 3.89.0000 breaks features. I am able to use Hotkeys to change brightness up/down, Fn+F5, Fn+F6, etc. The volume up and down keys work to change volume. The mute button does not work at all! There is no On Screen Display to show the adjustment settings for any Hotkeys. I have found that installing the older 3.88.0000 (8jvu40ww.exe) version of ThinkPad Hotkey Features Integration works successfully with mute button functionality as well as the On Screen Display features. Comparing what is different between the 3.89.0000 and 3.88.0000 versions, I find On Screen Display version and Full Screen Magnifier have advanced. The version information table at the bottom of the software download page is inconsistent compared to what is actually reported from the 3.88.0000 setup.exe: Setup shows:On Screen Display 6.71.00Full Screen Magnifier 2.40 The table shows:On Screen Display 6.72.00Full Screen Magnifier 2.41 The System Interface Driver is 1.05 on all the recent versions. With the 3.89.0000 version installed, I cannot uninstall and go back to the older version to get it working. Instead, I have to do a System Restore to a point previous to the newest install... something changes in the new version but I am not yet sure what. I have no warranty on this system. Lenovo technical support is unwilling to entertain a conversation about solving this issue with their software unless I purchase a support package. Perhaps someone from Lenovo reads this forum and/or one of the community members has a contact or option so that I may report the issue to those who are responsible for resolving Lenovo software issues. I am hopeful they can solve it in their next release so that I do not have to hide the current version from System Update. If anyone has ideas on what causes the latest On Screen Display or Full Screen Magnifier to disable the mute button and prevent On Screen Display from working... I would love to try and solve that problem. Additionally, if you have ideas on what prevents uninstalling and going back to an older version, that would also be helpful as I would not like to rely on System Restore. If there is no solution other than to avoid 3.89.0000 it is what I will do and this message will help others so they do not spend hours to confirm the issue is with the 3.89.0000 version rather than suspecting hardware issues. trying to figure out the source of the trouble. Thank goodness Lenovo offers previous versions in a table at the bottom of the pages so we can try older versions and go back to what works. It is a shame they do not advertise a link or other option to report bugs and issues with Lenovo software/drivers directly.

RELEVANCY SCORE 200
Preferred Solution: ThinkPad Hotkey Features Integration 3.89.0000 On Screen Display and Mute Button Fail

I recommend downloading and running DAP. It can help sort out any driver and firmware related issues on your system

It's worked out well for many of us in the past.

You can download it direct from this link http://downloaddap.org. (This link will open the download page of DAP so you can save a copy to your computer.)

A: ThinkPad Hotkey Features Integration 3.89.0000 On Screen Display and Mute Button Fail

I have three T410 laptops. Two of them have intel graphics and one has an nvidia graphics chip. I have the exact same problem as RChesley with the two that have the Intel graphics. The latest Hotkey Features Integration driver 3.89 from system update has disabled my on screen display. Removing it with windows system restore brought it back. Uninstalling it and installing an earlier version would not work. My T410 with the Nividia graphics chip does not have this problem. It has the 3.89 Hotkey Driver installed and the on screen display works fine. My two T410s with the Intel graphics do have the latest Intel graphics drivers offered by Lenovo System Update. Lenovo System Update indicates that the 3.89 driver is required in order to install the latest power manager driver which enables the CPU turbo boost. I would like to have turbo boost working. I just figured out how to correct the corruption of the Lenovo Toolbox from an incorrect driver that was pushed by Lenovo System Update, now I have this to deal with. I would appreciate it if Lenovo would look into this and report back on this thread.

Read other 6 answers
RELEVANCY SCORE 123.6

Hello sir, I have installed a fresh windows 10 copy in my old ThinkPad T420s. Before that I was using windows 7 and all the drivers was installed properly. After installing windows 10 I?m facing some driver problem such as Hotkey Features Integration (Fn Key) driver. In the lenovo?s official website there are no Hotkey (Fn Key) driver of windows 10 operating system for this particular machine. What driver should I install to use Fn Key? Please help me out from this issue.Thanks

Read other answers
RELEVANCY SCORE 123.6

My OSD for volume and brightness stops working after the screen was locked using a timeout or Win+L. All other OSD information like caps-lock or disbale microfone are still working, but the brightness and volume bars are gone. I have the following configuration:Windows 7 Pro 64 bitsBIOS 1.21 (from Lenovo website)Hotkey Feature Integration 8.80.05 (from Lenovo System Update)Power Management Driver 1.67.12.07 (from Windows Update)Intel Graphics Driver 10.18.15.4285 (from Windows Update) I already tried older versions of Hotkey Feature Integration and Power Management Driver, but that does not solve the problem. When I unlock my T450 all services (On Screen Display, PM Service and Hotkey Client Loader) are still running, but I can get the OSD back by restarting the Hotkey Client Loader service (until next Win+L). Is this a common problem or is it just me? Any suggestions? Best regardsBernd

A:Thinkpad T450 - Hotkey Features Integration stops ...

Lenovo released a new version of Hotkey Features Integration on April 15th, version 8.80.10, which includes support for the T450 ThinkPad.
 
It can be downloaded here: http://support.lenovo.com/us/en/products/laptops-and-netbooks/thinkpad-t-series-laptops/thinkpad-t45...
 
Would you let us know if this resolves your issue?
 
Thank you,
 

Read other 1 answers
RELEVANCY SCORE 120

I had set the 'Black Button' on my T430s to lock my computer. I've used it for several years.  System Update just installed ThinkPad HotKey features Integration 8.85.03 and now my Black Button is dead.  The last know good version was 8.80.05. Does anyone know how I can either revert to the older driver or set the newer version to lock my computer when I press the 'Black Button'.  Thank you.

Read other answers
RELEVANCY SCORE 119.6

Hello, i have a problem to install the Hotkey Features Integration utility on my ThinkPad X120e notebook. I installing there Windows XP i.e. the drivers for Windows XP 32-bit. Everything seems fine except the Hotkey Features Integration utility which won't install. It says something in the sence that the programme is not compatible with the system, Windows XP. But this is nonsence because i downloaded the driver from the Lenovo website exactly for Windows XP 32-bit from Windows XP 32-bit section from here: http://pcsupport.lenovo.com/cz/cs/products/laptops-and-netbooks/thinkpad-x-series-laptops/thinkpad-x... Hotkey Features Integration for Windows 8 (32-bit, 64-bit), 7 (32-bit, 64-bit), Vista (32-bit, 64-bit), XP and 2000 - ThinkPad (version 3.89.0100, 2015/06/01)The file name is: 8jvu43ww.exe It seems to me that Lenovo placed on this link wrong (incompatible) version of the programme. Can you help me to fix this, please?Thank you.

Read other answers
RELEVANCY SCORE 102.8

Hello  For some reason, the kotkey features integration package (as found on http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-74261) won't install on my x200 with Windows 7 32-bit. It returns a series of errors (basically claiming that it cannot copy certain files to the destination directory, starting with cleanup.dll and going all the way through). I don't know where it's trying to copy to, and there are also so many files in the package, that I have no clue as to how to manually install this properly. Any help would be greatly appreciated.











Solved!
Go to Solution.

A:Hotkey Features Integration won't install

Maybe I have been to eager installing all the updates I could find on the Lenovo site. Maybe that's what broke it. At any rate, when I re-installed my operating system (I had to, because I screwed in an SSD instead of the standard hard disk), it installed without any problem. A pity though, that pushing the mute button twice will unmute. Back on the T42, pressing mute would always mute, even if mute was already active. Pretty handy when going to a meeting when you're not sure if the audio is on or not.

Read other 6 answers
RELEVANCY SCORE 101.6

Hello,Where can I find the  'Hotkey Features Integration' for Windows 10 (64-bit), for IdeaPad 310-15IKB?

Read other answers
RELEVANCY SCORE 98.4

I ran into a problem with Hotkey Features Integration package on Windows 7. TPONSCR.EXE sometimes starts to consume 50% of CPU. It happens completly randomly. Sometimes it happens when I log on and sometimes when I am normally using the laptop.  I had recorded some information using Sysinternals Process Monitor when it happened again (see attached screenshot). According to that, TPONSCR.EXE goes to infinit loop accessing some registry keys: HKLM\System\CurrentControlSet\services\LENOVO.MICMUTE\Parameters or in other case: HKLM\SYSTEM\CurrentControlSet\services\LENOVO.CAMMUTE\Parameters  Laptop is Thinkpad X220, OS is Windows 7. Hotkey Features Integration version is 8.86.25 (07 Dec 2017). All other Lenovo utilities are also have latest versions. I also tried to install older versions of Hotkey Features Integration package, but the issue appeared even more frequently with older versions.  

Read other answers
RELEVANCY SCORE 80

HELLO !!!My Thinkpad L560 stucks after pressing the mute button , then i must force shut down and restart it .Is it common problem for thinkpad or its windows problem .any solution will makes me greatfull .thank you very much !!! : )

Read other answers
RELEVANCY SCORE 80

I have a ThinkPad T450 with Windows 10.  The microphone mute button continues to be illuminated.  I can shut it off for a few minutes, but then it comes back on.  I've downloaded the current drivers for the microphone.  Control panels says that the computer has the Realtek High Definition Audio and the driver is up to date.  I've go through the set-up for the microphone several times, but it still turns back to muted.   Any thoughts on how to keep the microphone active?

Read other answers
RELEVANCY SCORE 79.2

The Mute Button Light on my Thinkpad X1 Carbon (3rd Gen) Stays On all the time. I can mute or unmute audio fine, but the light stays on. Small issue I know, but I'd like to be able to turn it off. It happened before, and someone pointed to a note somewhere that specified a keystroke combination to turn it off, but I can't remember the keystroke. Note: It wasn't a driver issue or any of the other solutions people post regarding this issue, just a simple keystroke that's laid out ... somewhere ... I can't find it in the user guide. Any ideas? Thanks

Read other answers
RELEVANCY SCORE 75.6

I have the Lenovo Yoga 14 (Type 20DM) Laptop (ThinkPad)every time the computer boots up as normal i get a the error message " Scanning and Repairing drive(\\?\Volume(507dd7af-0000-0000-0000-1000000000000)):100% complete" This occurred after making a bootable usb flash drive when using the diskpart,List Disk and Select Disk # commands at the command prompt. i selected the wrong disk and ever since that time i get this error. device functions properly despite this error. how do i stop this error from display or repair the issue so that the error wont come up any more? and im running windows 10

Read other answers
RELEVANCY SCORE 70.8

The light on this button has always been dark when volume was on, and orange during mute.  This condition seems to have started with recent, unknown update.   Don't know if it is a keyboard issue or sound driver issue.  Can't find drivers for either on HP drive download site.

Read other answers
RELEVANCY SCORE 70.4

I have a T420 keyboard and installed the latest 9.0.1.6 hotkey integration for windows 10 64 bit) FN F2 (lock) F8 (pointing device configuration) is not working properly. It doesn't lock the computer and doesn't open the configuration window. It was working before with an older driver, but I cannot find the download link.  This is the version that I have installed right now. https://support.lenovo.com/py/en/downloads/ds120449    System is a T430 with EC flashed 7-row T420 keyboard  

Read other answers
RELEVANCY SCORE 68.8

Could not enable integration features" and all I get is a black window try enable integration features and it does nothing try the ctrl alt del and it doesn't work. try a few thing
on the discussing page and i have done most of then and nothing will work can someone help me please cant find the vsv file i did the hidden folder and all advice there and still nothing

Read other answers
RELEVANCY SCORE 68.8

Hi, recently I bought a new keyboard with multimedia keys
Model : Microsoft Wireless keyboard 1000
All the keys are working fine, I also installed the latest drivers and Intellitype Pro to the correct OS i'm using.
However, when I press the mute/unmute button, the volume bar shows up, but does not actually mute. It seems like it flashed the mute symbol for half a second but it still just stay unmute. I tried using the default Microsoft sound driver and the latest Realtek sound driver but still no luck.
I also tried turning HID services on and off but still the same
BUT, I remember the mute button WORKING until a few days ago.

I don't know if it is due to the Windows Update, or something to do with my motherboard driver or something else. The roll back driver option is greyed out in Device Manager so I don't assume that is the problem..

I'm currently using:
Windows 7 Ultimate 64 bit
Microsoft Wireless Keyboard 1000
YAMAHA speakers YST-M15 (really old model)
Realtek High Definition Audio Driver 6.0.1.5859
ASUS M3A78-EM Motherboard

I'm really confused because if all the multimedia keys are working then it should not be a driver problem. If the volume up/down is working then it should not be speaker problem. It is ONLY the mute button that is not working.
Thanks in advance for any replies.
 

A:Responding to Keyboard Mute button, but does not mute?

nvm problem solved
since im using old speakers i installed AC'97 drivers and it works now
 

Read other 2 answers
RELEVANCY SCORE 67.6

I'm hoping someone will know how to get my Integration Features to work on my Windows Virtual PC. I've tried everything I can find online, and I can't get this solved.  Details follow...
 
I'm running Windows 7 Home Premium on a Toshiba Satellite. I set up a Windows Virtual PC* and installed a version of Windows XP Home Edition V2 that I bought a few years back and had run successfully on an old machine.  It is a full version, I am the rightful owner, it is not running on any other machines, and I installed and activated it using the original registration key.  (*Note: I am NOT using Windows XP Mode. This is Windows XP running on a Windows Virtual PC.)
 
After I sucessfully installed Windows XP, I installed Integration Features in that Windows Virtual PC ("WVPC" from here on).  But I have not been able to get them to work.  When I click on Tools in the WVPC screen, Enable Integration Features is grayed out.  Under Tools/Settings/IntegrationFeatures I have the box checked to enable at startup (and all other boxes checked).
 
But still, nothing.  For example, I cannot cut from a WVPC application and paste into my Windows 7 applications.  I also have no internet connection in WVPC, even though I am connected just fine in Windows 7.  The WVPC says I am connected to a LAN, and it's assigning an IP address, but I have no connection when I open a browser.  And I cannot print to networked printers from WVPC, though I ca... Read more

A:Cannot Enable Integration Features in Windows Virtual PC

Windows VM is not optimum... ok so you know that. VMWare (or player for free) is better for this.
 
You need to bridge your network connection to have net/comm access. You need to map your share drives/ allow host shares...
 
Go into the options from the host program (Windows VM) for the particular client (your XP VM) and have a poke around. The machines are already integrated, but you have to choose the options to make them work.
 
Hope this helps, I struggled also the first time.

Read other 10 answers
RELEVANCY SCORE 67.6

I've created a new VPC with Win7 as both host and guest OS. I've also created a user without a password in both host and guest. When I enable the Integration Features I'm prompted for a username and password, I type in the username and blank password but it is not accepted. I can get around this by using passwords but I would rather not. How can I enable Integration Features without using a password?Cheers,Chris

A:Running Virtual PC Integration features without password

There's no way to get around it, when using the integration features, it uses Remote Desktop for some special features and that requires a password.You can save the user name and password just by checking the box on the login prompt and it'll log in automatically. (assuming you only use one user in your VM, otherwise that's not a good idea.)Bob Comer - Microsoft MVP Virtual Machine

Read other 15 answers
RELEVANCY SCORE 67.6

Hello!  Let me start off with saying that I'm not very computer savvy, so please be gentle!  :) 
 
So here my problem.  I have scoured forums all morning looking for a solution and have tried many things and nothing has worked yet.  I have Windows 7 Pro.  I use the Windows VM to run in XP mode so my small business programs will
operate correctly.  This morning VM would not open.  I click to open Windows VM, it take unusually long to attempt to open.  After 5 or so minutes error message - Could not enable integration features with details stating .  It gives me
an option to retry or continue.  When I hit retry, it does so but the ending result is the same error message.  When I click continue it states the operation has failed - the VM is not running. 
 
What I HAVE tried-
-Reboot
-Clicked start>windows virtual pc>open windows virtual pc>right click settings
          - From this point I have tried to shut down from the close option as well as uncheck enable integration features at start up. Status is in Hibernation and has not changed. 
Your help will be greatly appreciated.  Thank You 
 

A:Windows XP Mode - Could not enable integration features

>Windows XP Mode                                                 Virtual
Machine Saved State
That's the proper file to delete.  If you change the folder options
for this folder to not hide the extension, you would see that is .vsv.
Bob Comer - Microsoft MVP Virtual Machine

Read other 33 answers
RELEVANCY SCORE 67.6

I am running windows 7 and virtual pc and everything is cool until I hit enable integration features then it asks for login and password info only I don't know what it's looking for cause when I type in the host pc login it won't work and when I type in the virtual pc login info it won't allow access either. I'm locked out until I hit disable integration features then everything works cool again.

A:Virtual pc enable integration features lockout

Inside Windows in Virtual PC create a new user. If you already have a user, create a password for it. While asking for credentials, pass this username and password. I doubt that blank passwords would work.

Read other 3 answers
RELEVANCY SCORE 66.8

Hi
While installing XP Mode, on the install page that tells you about the features while the mode is starting up, I got the message about Integration Features being disabled (huh?). Is the download from Microsoft's website corrupted? This starts from jump of
install/auto start up. After choosing the "enable integration features" from the tools menu, and rebooting, the same message appeared. It continues to appear. I never disabled the integration features. I also have not used XP Mode yet. Is there a
definitive answer to this? Though I can also use it without the features available, I am still hoping for a fix. I purchased W7 Pro just to use this mode and to own the product key to add to W10 when I change over. I used XP mode on my other computer that
I installed Win Pro, in October 2015, without a problem (that one died). My new computer with OEM Win Pro is where I am having this problem (if any of that helps to know). Any new news on this front?

Thanks in advance to anyone revisiting this conundrum.

Read other answers
RELEVANCY SCORE 66

I just bought a HP 9470m Ultrabook. 3 days ago, the hard mute button (next to wifi button) still works fine. However, I just updated BIOS today. After that, the button does not work at all. It does not mute. When I press it, it just shows the volume bar. It does not even increase or decrease the volume. Any one has the same issue and can suggest solution? Thanks,

A:HP 9470m Mute button do not mute

Hello @bluesky141,  Please try to load defaults after going to BIOS, Tap F10 at the boot. Go to BIOS Page. Under MAIN Tab, click Restore defaults > Save changes and exit. See if that helps. If not reinstall drivers from the below link, restart after installing and check if that works.http://h20564.www2.hp.com/hpsc/swd/public/detail?sp4ts.oid=5271102&swItemId=ob_130088_1&swEnvOid=406... Hope this helps, for any further queries reply to the post and feel free to join us again  **Click the White Thumbs Up Button on the right to say Thanks**Make it easier for other people to find solutions by marking a Reply 'Accept as Solution' if it solves your problem. Thank You,GBL84I am not an HP Employee

Read other 4 answers
RELEVANCY SCORE 66

unMute/mute button keeps coming on/Off.  Just started after 2 years of using the ThinkPad E4 31 and dragonVoice recognition.  So basically prior to Tuesday, May 31 I never had the icons pop on and off on the screen and now it's been challenging using Dragon is a pop on/off and turn the Dragon microphone on and off.  Any words of wisdom?  Much thanks and peace

Read other answers
RELEVANCY SCORE 65.2

Installed Vista SP2 update and now get this startup error:

Found this thread but reinstalling hotkey drivers didn't work.

Know of a fix? Thanks.
 

Read other answers
RELEVANCY SCORE 63.6

I just tried to install the Critical update of driver 22.21.13.8299 ThinkPad Video Features replacing version 21.21.13.7674 and it fails to install with a blue screen. I used the Lenovo System Update version 5.07.0065 Anyone else? Any work around?

Read other answers
RELEVANCY SCORE 62

ComboScan v20070226.18 run by Jibba Jabba on 2007-02-27 at 18:09:53
Computer is in Normal Mode.
--------------------------------------------------------------------------------

Successfully created restore point.
Performed disk cleanup.


-- HijackThis (run as Jibba Jabba.exe) ------------------------------------------

Logfile of HijackThis v1.99.1
Scan saved at 18:11:14, on 27/02/2007
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v7.00 (7.00.6000.16414)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\Program Files\Windows Defender\MsMpEng.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\system32\cisvc.exe
C:\Program Files\Common Files\EPSON\EBAPI\SAgent2.exe
C:\Program Files\Network Associates\Common Framework\FrameworkService.exe
C:\Program Files\Network Associates\VirusScan\Mcshield.exe
C:\Program Files\Network Associates\VirusScan\VsTskMgr.exe
C:\WINDOWS\System32\nvsvc32.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\wscntfy.exe
C:\Program Files\QuickTime\qttask.exe
C:\Program Files\Java\jre1.5.0_10\bin\jusched.exe
C:\Program Files\Windows Defender\MSASCui.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Program Files\MSN Messenger\MsnMsgr.Exe
C:\Program Files\Google\GoogleToolbarNotifier\1.2.908.5008\GoogleToolbarNotifier.exe
C:\... Read more

A:What us that --> {800053A3-0000-0000-9ACA-634B385650ED}

i have just looked at my computer to find all these "watermarked"files everywhere!

What are they?

Thank-you for your help

Read other 1 answers
RELEVANCY SCORE 60.8

Hi, 

My Dell Studio has just crashed and wont restart. The mute and volume up buttons are flashing and the volume down button is solidly lit. I could not find the diagnostic code when searching the internet. I could find pretty much every other diagnostic code apart from this one. 

Any advice would be most welcome. 

Thanks, 

Andy 

A:Dell Studio 1535 wont start. Blinking mute and volume up button, solid volume down button.

Hi Andy,
Welcome to Dell community!
As you have correctly pointed out, the diagnostic code that you have mentioned is not among the codes available to isolate the failure for a Studio 1535 laptop. The closest code is: blinking Mute LED and Volume up LED, and an off Volume down LED which is for USB controller initialization failure. Disconnect any external devices connected and try powering on the computer.
Reseating the memory modules too can help us. Please refer the following link for the Studio 1535 service manual for instructions: http://bit.ly/10PrLgH
If issue persists, the laptop’s motherboard has to be replaced. Refer the following link to check the computer’s warranty status: http://dell.to/10pMa86
If the computer has active warranty, please send me the service tag and registered owner’s name on the computer in a Private Message. To send me a Private Message, click my User name, and then click Start Conversation.
If the warranty on the computer has expired, you may contact our expired warranty services to purchase/replace the compatible parts. Please refer the following link that has contact details for our Expired Warranty Services: http://dell.to/14FoBtb

Read other 17 answers
RELEVANCY SCORE 60

I agreed to a Lenovo update yesterday (3/21/2018 for my T440s. I remember it saying something about a Bios update and to make sure the machine was plugged in. After agreeing to everything and starting the update, after a while I looked over and noticed that it had a black screen with nothing happening for several hours. The green power button light is on, but when I press it, it just beeps at me. Even holding it down for 10 seconds or more with nothing but a series of beeps (screen stays black with green power button light on). I tried taking the battery out and letting it run out of power, then put the battery back in, plugged it back in and tried to get it to restart. 

A:T440s Bios Update Fail! Black Screen w/ Green Power button still on. (Windows 10 64bit)

One thing you might try that works on some ThinkPads is to reset the BIOS by unplugging the coin cell battery.     That will involved removing the AC power adapter, the main battery and the bottom cover of the laptop, which is detailed on page 61 of the Hardware Maintenance Manual.    Once the base cover is removed, unplug the coin cell battery (see page 67 of the Hardware Maintenance Manual) for a few minutes to let the power drain, and then plug it back in, re-assemble the laptop and try booting it back up. Be careful when prying up the latches while removing the base cover because they can break easily, but I found that gentle prodding and an old credit card etc. can be useful in working the latches free, but you can also get special tools at most electronic stores (often referred to as "spudgers"), to help pry open the case if desired. Best of luck,  

Read other 2 answers
RELEVANCY SCORE 58.8

Hello i've never really had any trouble with the f1-f12 keys before because i never reall used them but when i want to use it it only lets me mute my volume. I was wondering how I could change that in order to make both work.

A:How to use f6 instead of mute button

Press the fn key plus the F6 key.

Read other 1 answers
RELEVANCY SCORE 58.8

My laptop mute button stays orange/red and I can't get it to turn off, and when I try to turn up the sound from the control panel it slides back to mute. I've restarted the laptop, tried instaling everything from the assitant, and nothing has worked. Please help? Preferably in simple, easy steps.

A:mute button

 1. Insitall Quick Launch software.2. Uninstall and Install quick launch and audio software (Not Driver)3. Check if any other devices connected to the computer is reducing/changing the volume.This looks like software issue and not hardware so the drivers and application are causing the issue.

Read other 9 answers
RELEVANCY SCORE 58.4

I am using a Dell Laptop, and I have Windows 7. My main internet browser is Firefox.
 
I am having a problem with my computer randomly blue-screening on me (cache dump), shortly after saying that my Display Driver has failed. Sometimes the Display Driver recovers, and sometimes it leads to the blue screen.
 
I had a topic in this forum about it (http://www.bleepingcomputer.com/forums/t/504053/display-driver-failing-and-the-blue-screen-of-death/) but they believed it was hardware/software, and sent me to the Windows 7 forum. I had a topic in there (http://www.bleepingcomputer.com/forums/t/506401/display-driver-failing-blue-screen-cache-dump-and-more/?p=3148529) and they're sending me back here, because they think it's still malware :3
 
OH! Another issue that is still irking me is Internet Explorer. It keeps popping up while i'm browsing on Firefox, and redirecting me to random websites. I have a document of all the URLS its tried to redirect me to, if you'd like to see it. This issue was addresed in the last thread I had in this forum.
 
Soo....here we go again <33 Any help would be VASTLY appreciated.

A:Still having issues. Display Driver Fail / Blue Screen of Death

HI
 
From your previous post it seems that your system is experiencing multiple issues. Browser redirection is malware related but the BSOD issue is clearly not.

Error: (09/04/2013 11:44:02 AM) (Source: BugCheck) (User: )
Description: 0x00000116 (0xfffffa8007865010, 0xfffff880040078b8, 0x0000000000000000, 0x0000000000000002)C:\Windows\MEMORY.DMP090413-23587-01
Bugcheck 0x116 indicted there is a problem with the graphic subsystem. It could be hardware or software related.
 
http://msdn.microsoft.com/en-us/library/windows/hardware/ff557263(v=vs.85).aspx
 

 
The VIDEO_TDR_ ERROR bug check has a value of 0x00000116. This indicates that an attempt to reset the display driver and recover from a timeout failed.
 

 
Usual, causes : failing display driver, overheating, failing graphic card etc.
 
In your case, laptop is clearly overheating. It may or may not be the reson behind the BSOD but it is definitly a problem. If not fixed immediatly, it can damage hardware parts which are working now in the long run.

CPU
Intel Core i3 350M @ 2.27GHz: 72 °C
Arrandale 32nm Technology
RAM
4.00GB Dual-Channel DDR3 @ 532MHz (7-7-7-20)
Motherboard
Dell Inc. 0874P6 (U2E1): 27 °C
Graphics
Generic PnP Monitor ([email protected])
1024MB ATI Mobility Radeon HD 5000 Series (Dell): 63 °C
Hard Drives 
Abnormal temperature will affect system stability.  Although the CPU is running below than max temperature, 72 is not normal for an i3 CPU. You sho... Read more

Read other 5 answers
RELEVANCY SCORE 58.4

Hi,I just bought Lenovo U41 (window 10) however, i've facing some problem with the function button. The function button for the laptop is not working at all. can someone help me with this problem, a step by step guides is really appreciated. Thanks 

A:Lenovo U41 Function Button (hotkey)

Welcome to the Lenovo Community !
 
I'm not an owner of your model, but with some Lenovo laptops Hot Key functionality is added by installing the Lenovo Utility application.  For your model there isn't a Windows 10 version of Lenovo Utility available, but you may wish to try installing the Windows 8.1 version.  If it doesn't install then try re-installing again using Windows Compatibility Mode.  Here is a link to the Windows 8.1 driver....
 
http://support.lenovo.com/us/en/products/Laptops-and-netbooks/u-series/u41-70/downloads/DS102520
 
 

Read other 1 answers
RELEVANCY SCORE 58

The screen on my laptop has some yellowish-red/pinkish blotches on the sides/edges. I shutdown my computer multiple times and it still displays this abnormality. What is the issue?


























IMG_2138.JPG ?2444 KB

Read other answers
RELEVANCY SCORE 58

I have a thinkpad L540 and I did a function (fn) and control (ctrl) key swap in Bios and use with a function lock on. Whenever I have both of these on, certain function hotkeys such as mute, lower volume, settings, and the signal/wifi hotkeys don't work. When I set the fn and control key to original, or don't use function lock, all hotkeys work fine, but I find it quite inconvenient to use my laptop without these features. I've tried to download the hotkey integration, or the power management driver, but they haven't worked. Has anyone else had these problems?or Can anyone give me any possible solutions?

Read other answers
RELEVANCY SCORE 58

windows xp the mute button is stuck ON and no application can turn it OFF
 

A:mute button stuck ON

Read other 6 answers
RELEVANCY SCORE 58

I searched and did not find this problem previously. My mute button above my keypad is malfunctioning. Upon boot, it is active with the orange light.  When pressed the on screen display comes up to shot the laptop being unmuted.  Unfortunately, everything is still muted despite it appearing not to be.  Any ideas on how to turn that button off or fix the issue?

Read other answers
RELEVANCY SCORE 58

I can't turn mute button off, help needed

Read other answers
RELEVANCY SCORE 58

I'm running Windows XP professional version 02. I can't uncheck the mute button on the volume control. I tried going to the control panel and unchecking it there, but it still won't budge! I can get it to be unchecked by clicking it repeatedly, but it always manages to recheck itself. I have avg free edition and it didn't find anything. When I go to the sounds and audio device properties, I can't uncheck it there either, and next to the unmute button,the speaker picture with the no symbol on it is flickering. It's freaking out. What should I do?

A:Cannot uncheck Mute button

""I'm running Windows XP professional version 02."" ??Is there a reason why you cannot update to SP3 (I run XP Pro SP3)I must assume you have gone Accessories >> Entertainment and also checked it that way ??How long has this been a problem, and have you checked System >>Device Manager to see if there are any Yellow / Red ( ! or ? ) marks -Have you added any hardware / software recently ??Thank You -

Read other 1 answers
RELEVANCY SCORE 58

My WIFI Button Turns white when on and turns orange when off which is fine. But the mute button next to it doesn't turn orage weither on or off it's just always white. is that normal or I'm having a problem ?

Read other answers
RELEVANCY SCORE 58

Hello I have an hp pavilion dv7 and the mute button has been stuck for awhile, I went on the website to download new drivers and for perhaps maybe 30 mins the mute button was unstuck however it went back to being stuck all of sudden. Help please . My pavilion is the dv7-1245ca and is running on windows 7 64-bit











Solved!
View Solution.

A:Mute button stuck

Hi, It's puzzling why the installer for the Audio driver failed, but try the following to see if it's any more successful. From windows Control Panel, open Device Manager and open up Sound , Video and Game Controllers.  Right click on the IDT audio device and select Properties.  Click the Driver tab and then click Update Driver.  Select to check from the internet and see if another driver is found and installed.  If it is, restart and then check the function of the Mute button. Regards, DP-K

Read other 10 answers
RELEVANCY SCORE 58

I've got a Pavilion Notebook - 15 model no. ab032tx
On installing the IDE audio driver it give the error that it is not supported and aborts. Please help

Read other answers
RELEVANCY SCORE 58

I generally keep the mute button on my laptop on because I generally don't need sound. However, for a while now starting like a couple months ago, the mute button will not stay off when I turn it off. When I turn it off I'll get sound for maybe a minute or 2 and then the mute button will turn on all by itself. When I turn the mute button back off the volume is also at 0, not the level I had it at before it turned off which is what used to happen. This is extremely frustrating is there a fix?? I've tried the find and fix problems application but it comes up with nothing. My computer is also up to date.

Read other answers
RELEVANCY SCORE 58

I purchased a HP Pavilion dv6t - 7000 series laptop. I have had it for 3 weeks, and now the mute button light won't work. The mute button itself works, but not the light. How can I fix this? I run Windows 7 64-bit if that is of any use. Thanks!

A:My Mute Button Light Won't Go On

Hi Please try to download these drivers given below & check if the button works fine. HP Quick Launch Software IDT High-Definition (HD) Audio Driver

Read other 9 answers
RELEVANCY SCORE 58

I have a Toshiba A300 laptop (previously ran Vista 32 bit, now running Win 7 64 bit).

The laptop has a row of media controls above the keyboard. The controls work fine, except the "mute" button, which when pressed first caused UAC to pop a permission window. When I check "yes" to allow, the speakers mute.

But I don't want UAC to always be prompting me whenever I want to mute the speakers - but I do want UAC enabled in general.

Thoughts anyone?

A:Mute button causes UAC prompt

I don't know of any way to exclude any particular function from UAC, but have you tried using a lower setting than what you are using?

Read other 8 answers