Over 1 million tech questions and answers.

Lenovo Z710 CPU turbo mode not working after win10...

Q: Lenovo Z710 CPU turbo mode not working after win10...

Hello everybody. I can't get my laptop operate at CPU turbo frequency any more! I got my Z710 with windows 8.1 preloaded. The laptop came with Intel's i7 4710 MQ CPU (2.5 GHz base freq, 3.5 GHz max turbo freq) and I could let the processor go up to the turbo frequency using lenovo's pre-installed energy manager software. I then upgraded my OS to windows 10 through microsoft update, keeping the energy manager which was compatible with the new version of windows and everything kept working OK. With the energy manager's high performance option, CPU single core frequency went up to 3.49 GHz (tested with CPU-Z and Si Sandra). However, after getting a new SSD I did a clean install of windows 10 and tried to do the same thing with windows built-in power management (since lenovo doesn't provide a power manager for windows 10 as far as I know) and it doesn't work. With the "High Perdormance" option and minimum processor state = maximum processor state = 100%, the speed never goes over 2.5 GHz. Is there some extra configuration I need to make or do I need extra software like intel's XTU or something like that?Any advice would be greatly appreciated.

RELEVANCY SCORE 200
Preferred Solution: Lenovo Z710 CPU turbo mode not working after win10...

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

A: Lenovo Z710 CPU turbo mode not working after win10...

I don't know why Turbo boost doesn't kick under load automatically. But my upgraded Z70 is in the same boat.



T520 Model 4239 Intel(R) Core(TM) i7-2860QMbr>; Nvidia NVS 4200M Windows 7 Home Prem - 64bit w/8GBZ70-80 I7 - 5500U 16GB GB - 1TB HD Window 8.1 64bit FHD 17.3 inch Display, Nvidia G840 w/2GB memory

Read other 1 answers
RELEVANCY SCORE 72.4

Hii have Lenovo Z710 with Windows 8.1 & 10 also(i'm used in 10)the DVD/CD-ROM is not working, not show in the computer, and not show in BIOS.Even the red light does not work, and it does not open.Previously he worked until a few months agowhat could be the problem?I'd love to help, Thank you

Read other answers
RELEVANCY SCORE 69.6

Hi,I'm just wondering a couple of years after I bought this laptop as brand new that why never the Lenovo solved the issue that the Turbo Boost never worked ever beside this model has a 4700M @ 2.4 Ghz which is 99.9% it's running at 2.38 or 2.39 Ghz BUT supposed to Turbo Boost itself by one core at 3.4 Ghz by the intel specification. Of course the Intel Turbo Boost 3.0 doesn't work it's supported by the new i5 and i7 CPUs. So what's the solution ? When it gonna be solved ? In the bios it's not possilbe to enable or disable. The only way I was able to go over the locked CPU it was the ThrottleStop only which was able to juice out 3.2 Ghz ...My question is why we got fooled by Lenovo when we bought this laptop and after we bought why this major issue wasn't solved by a BioS update or whatever else way ????

Read other answers
RELEVANCY SCORE 68.8

I have a Lenovo IdeaPad Z710processor runs at a frequency 2,5GHz with Turbo Boost should go 3.1 GHzTurbo boost not working when the CPU load is still only goes 2,5GHz Notebook set to full powerThe system I have windows 8.1Please consult

A:IdeaPad Z710 Intel Turbo Boost Technology problem

Exactly the same problem here!! Not working properly.

Read other 9 answers
RELEVANCY SCORE 61.6

Got stuck at power settings and also x1 tablet is not in the list.

Read other answers
RELEVANCY SCORE 60.8

My girlfriend's lenovo ideapad Z710 won't boot up past the Lenovo splash screen. She turned it on this evening and it just keeps refreshing to the Lenovo splash screen. She can't access the bios as far as I know, and she tried the CMOS battery thing as far as I'm aware and that didn't work. It won't boot into the OS and just keeps refreshing to the Lenovo splash screen. Any help would be appreciated. it's a fairly old laptop but it's needed and we can't seem to get it to boot up again. 

Read other answers
RELEVANCY SCORE 60.4

Hi everybody, I need to install clean Win7 or Win10 but there is always this message of freeze on Starting Windows after boot from DVD or USB key.I've a Lenovo Thinkpad L412 with 1.39 Bios version, that it haven't UEFI option.Someone that has resolve it?Thanks so much

Read other answers
RELEVANCY SCORE 58.8

Greetings! I'm currently working on reinstalling win on my cousin's y580 with following specs:Intel(R) Core(TM) i3-3110M CPU @ 2.40GHz8GB RAMGEFORCE GTX 660M Everything went smoothly until the part where I want to install USB 3.0 drivers (responsible for 2x3.0 USB and 2.0 USB port). I tried everything from installing win7 drivers, uninstalling and reinstalling them with Windows Update to forcing INTEL drivers intalation. So far no luck. Browsing the forum I happened to find the topic: https://forums.lenovo.com/t5/Lenovo-P-Y-and-Z-series/USB-3-0-Ports-Not-Working-Y580/m-p/3457050#M149... , where the guy assumes that motherboard is broken cause he bought it with "broken USB ports". That is not the case, ports were working just fine on win8 until the moment win10 was introduced. In the device manager the driver shows the error 10. I also came for advice to my friend using the same notebook with better specs(i7) and they are working fine for him. So my question finally is: have anyone solved this problem for the given spec already and/or is it the case of the 64bit system(not fully supported with those specs)? I am frankly out of ideas rn. Cheers, Hubert  

Read other answers
RELEVANCY SCORE 58.8

Hello, I've purchased the laptop two months ago, did a clean install of Win10 and discovered that the device does not detect headphones.I thought it'd be a minor issue but turns out the headphones, if disconnected and then reconnected, don't work the second time. The speakers turn off while they're plugged in so it's double odd. Headphones work on different devices perfectly without any problems. They're Panasonic. They have two black bars on the jack.Laptop says the Audio driver is installed and updated - Realtek High Definition Audio 10.0.15063.502I've already tried to send it over to Lenovo under warranty to fix it but they decided the laptop works correctly. I'm honestly out of ideas and would love any help.

Read other answers
RELEVANCY SCORE 57.6

I have been chasing threads trying to find solutions to this.  Found a clue, was directed to the power management driver thread as a possible solution, was told it was not as I was on Windows 10 and was told to start a new thread.  So here it is.Very frustrating as none of my other brands of laptops have issues wth actual buttons working after an update....however Lenovos do.  Here is the situation that occurred after most likely a Windows 10 update. However I cannot be sure it was not a Lenovo update or a Lenovo update hidden in a windows 10 udpate.  All I know is my volume buttons don't work correctly now.  Some specifics.... Holding the function key and hitting escape toggles the fn behaviour.However the light on the mute button never goes off although it does mute and Un mute the volume. It also brings up the onscreen volume display which you can touch and change volume crudely.However while the mute button toggles muting the volume....Although the light stays on....the volume up and down buttons also mute and unmute vs. raising and lowering volume!!!I saw the comment that in windows 10 these buttons are controlled by windows. However not sure why only lenovo has issues with their functions keys after oem or Windows updates.Thanks for any help.BJBBJB

A:Volume Buttons have stopped working correctly on S3 Yoga 14 after Win10 or Lenovo update (they mute)

Can you please provide the "System Model" and "BIOS Version/Date" exactly as they appear in msinfo32.exe?  Thanks!

Read other 1 answers
RELEVANCY SCORE 57.6

Hi there, after heaps of tries I have managed to get the Sierra Wireless working in Linux Mint 18.2, the only problem, it automatically goes back to unavailable after suspending or disabling and then re-enabling it. The only way to get it to work again is to restart the lap in Win10 and then again into Linux again. Any workaround? This is being a massive pain!

Read other answers
RELEVANCY SCORE 57.6

Hello, how to turn an ox on the laptop Lenovo z 710. Settings changed. WiFi card or cable card can not take a magic packet. Please describe the whole process of inclusion of the reception of the magic packet, all of the items!

Read other answers
RELEVANCY SCORE 57.6

Hello, how to turn an ox on the laptop Lenovo z 710. Settings changed. WiFi card or cable card can not take a magic packet. Please describe the whole process of inclusion of the reception of the magic packet, all of the items!

Read other answers
RELEVANCY SCORE 57.6
RELEVANCY SCORE 56.8

I was woundering if I can upgrade my CPU and Graphic Card, I have Intel Core i5-4200M 2.5 GHz and NVIDIA GeForce GT 740M - 2048 MB, Core: 980-1058 MHz, Memory: 900 MHz, ForceWare 332.21, Optimus, if so what can I upgrade to?













Solved!

Go to Solution.

A:Lenovo Z710 Upgrades ?

Good evening and welcome to the community.
 
Good news, and not-so-good news...
- Looking at your hardware maintenance manual: http://support.lenovo.com/en_US/detail.page?DocID=UM018924
manual page 56 shows your CPU to be socketed. Have a look at manual page 73 and you'll see the applicable CPUs. There are two i7s included.
- The discrete graphics support circuitry is soldered to the system board so it is not upgradeable.
 
Hope this helps.

Read other 3 answers
RELEVANCY SCORE 56.8

Hello,
 
I have Lenovo Z710 laptop and it runs windows 8.1 PRO, but every time I turn him on hdd runs on 100% but it only read (or write) 1MB/s.
It is under waranty so I sent him to the store and they change HDD but problem was not resolved.
 
On link you can see screen shoots.
https://www.dropbox.com/sh/r99sypjzby7o0gs/AABfLBBrrLc5nm1TfGEw_hKva?dl=0
 
Does anybody have any idea?

A:Lenovo Z710 HDD 100% on win 8.1PRO

Hi NoName010 and welcome to the community,
 
The title of your thread says Z50-70 but the body of the post says Z710.  Can you specify for me which machine you have.
 
Regards,
Dave

Read other 9 answers
RELEVANCY SCORE 56.8

the Airplane button on the keyboard has not been working since update to windows 10 and the energy manager software which came in win 8.1 version 1.5.0.20 is unable to gauge reset ( calibrate the battery). i recently noticed lenovo released energy manager and airplane mode fix for other laptops http://support.lenovo.com/in/en/downloads/ds103640 like flex 3, should i install this update will this solve the problem. Battery is in dire need of calibration. 

Read other answers
RELEVANCY SCORE 56

I have a boot loop problem. The laptop runs with win 10 and when i turn it on the lenovo logo shows up and loops infinitely unless i start enter boot manager with FN+F12 and manually select windwos 10.

Read other answers
RELEVANCY SCORE 56

Is Lenovo IdeaPad Z710 i7-4710 M.2 compatible?  I am considering to replace the WiFi card for an M.2 SSD card.  Now the question is my computer M.2 compatible.with those standard. If you know more about this subject let me know. Sincerely

Read other answers
RELEVANCY SCORE 56

Hi to evreyone! So recently I bought a brand new Lenovo Z710 (i7-4700mq, intel hd 4600 and nvidia gt745m). I then installed windows 8.1 (genuine) and all the drivers on the cd that came with the machine. But it seems there is a big problem with the graphics card. Nvidia gt745 seems like its not there. The Geforce Experience and nvidia control panel fail to recognize it, although it's there on Windows Driver Manager.When I try to load a game (WOW) it crashes on the loading screen. "Display driver has stopped responding..." bubble appears and a minute or so afterwards, there is a bsod. The game works on the integrated card (intel hd 4600) when nvidia is disabled or its driver is uninstalled.I tried reinstalling the drivers, downloading and installing the recent ones, removing all graphic drivers and reintalling them in different order, tried safe mode, changed some bios settings, but still nothing happened.Could this be any kind of driver compatibility issue or simply a windows thing, or is it a hardware problem? Could the nvidia be faulty or the laptop itself? I want to try anything before turning it back to where I bought it for a look... So your ideas will be vastly appreciated. Thanks!

A:Lenovo IdeaPad Z710 GPU problem

http://www.nvidia.co.uk/content/DriverDownload-March2009/confirmation.php?url=/Windows/344.11/344.11...try this driver and see how you get on

Read other 9 answers
RELEVANCY SCORE 56

Two years ago i bought above laptop in Germany and windows were on German language,that time i manage to change windows  language from German to English,one year ago i upgrade laptop from windows 8 to windows 10 and there was no change of language,but few days ago laptop itself made upgrade to probably new version of windows 10 and he change again windows language to german,it is written that windows are:Windows 10 Home,version 1703,build 15063.0.I follow steps to change language in control panel under languages and there is written that chosen language is English,keyboard is English but actually everything is still on German,control panel,documents,everything is on German.Also on the taskbar near clock is written ENG,that means that everything should be on english.I tried to go to old control panel and there change language but no help.I don't know much about that update,but after finnishing it came like first windows screen with tutorial etc.Does anybody know how to solve this problem and change windows to english?I don't understand german so i don't want to dig too much because if i screw something i will not be able to return to safety.Any help will be appreciated..... Thanks a lot....

Read other answers
RELEVANCY SCORE 56

Hello All,This weekend my Z710 seems to have become a brick!.  Some water has spilled on the cover but I am not sure if any seeped into the device.   While traveling, by car, my computer was nestled underneath my bike, which dribbled some water from the water bottle onto the computer.  Later I tried to boot the computer and had no response what so ever.  The battery should have been fully charged but still I thought that perhaps the battery drained whil in my car.  I plugged in to power but still no response.  Normally I see a little light on the front to indicate power, or charging, this time I didn't see a thing not a flicker of LEDs, or a flash on the screen.  I tried removing the battery and booting with just the power brick.  Still nothing. I removed the battery and the power supply and let it sit overnight.  Still nothing. I found a suggestion to perform a hard boot: Remove battery and power and hold the power button for 60 seconds, then try again with just power.  Still nothing. I am hoping there is something I can do to but I do not know what that might be.  Any suggestions? Thanks all. Not that it matters but it is a dual boot linux and windows 10. 

Read other answers
RELEVANCY SCORE 56

Two years ago i bought above laptop in Germany and windows were on German language,that time i manage to change windows  language from German to English,one year ago i upgrade laptop from windows 8 to windows 10 and there was no change of language,but few days ago laptop itself made upgrade to probably new version of windows 10 and he change again windows language to german,it is written that windows are:Windows 10 Home,version 1703,build 15063.0.I follow steps to change language in control panel under languages and there is written that chosen language is English,keyboard is English but actually everything is still on German,control panel,documents,everything is on German.Also on the taskbar near clock is written ENG,that means that everything should be on english.I tried to go to old control panel and there change language but no help.I don't know much about that update,but after finnishing it came like first windows screen with tutorial etc.Does anybody know how to solve this problem and change windows to english?I don't understand german so i don't want to dig too much because if i screw something i will not be able to return to safety.Any help will be appreciated..... Thanks a lot....

Read other answers
RELEVANCY SCORE 56

I have a Lenovo Z710 and though the charger is in the laptop, it does not charge the battery at all. What should I do? I have no Windows but I have installed Ubuntu 16.04 on it. This is the output of the 'upower' command to check the status of the battery. native-path: BAT0 vendor: Lenovo model: L12S4E01 power supply: yes updated: So 26 Feb 2017 15:47:22 CET (53 seconds ago) has history: yes has statistics: yes battery present: yes rechargeable: yes state: charging warning-level: none energy: 0 Wh energy-empty: 0 Wh energy-full: 30,19 Wh energy-full-design: 37,58 Wh energy-rate: 0 W voltage: 10,325 V percentage: 0% capacity: 80,3353% technology: lithium-ion icon-name: 'battery-caution-charging-symbolic'

Read other answers
RELEVANCY SCORE 55.6

My Lenovo Ideapad Z-710 has a strange battery charging issue. When the laptop is turned off and plugged in, the battery charges to 100%. When I power the laptop on, the indicator light shows it is still charging, but it actually starts running off the battery and of course the battery starts discharging. When the battery runs all the way down, the laptop shuts off. I have replaced both the charger and the battery with the same results. Plugged in with battery in place and turned on: Laptop will operate as long as the battery has some charge and shuts off when battery is depleated.Plugged in with battery removed and turned on: Laptop will run all the time.Plugged in with battery in place and turned off: Battery charges to 100%Unplugged with battery in place and turned on: Laptop runs normally until battery is depleatedAny ideas on what could cause this. I read somewhere that it has a battery switch board in it.  

Read other answers
RELEVANCY SCORE 55.6

Hi
I have ordered a Cruial MX200 Msata card. yesterday i have receive it.
Unfortunately it will not be recognized by the the bios and also not by Windows disk Manager?
According to the Crucial website should my notebook compatible and suitable for this Msata module.
How can i get it working?
 
I have a Lenovo Ideapad Z710
 
Mod's Edit: System model added to the front of Subject line to improve visibility / clarity.
 
 

Read other answers
RELEVANCY SCORE 55.6

I was in the middle of using my laptop just fine, when the screen suddenly turned black with the cursor showing. After a while I did a force shutdown. After turning it back on, it start showing me the issues below. I?ve tried looking up various issues online, and can?t find anything exactly like my own situation. I can?t get my laptop to boot up properly.
 
I have a Lenovo Ideapad Z710 - Type 80AK - Model 59433087
SN: xxxxx
 
1. Switching between UEFI and Legacy doesn?t work (I?ve tried all sorts of combinations and it doesn?t fix anything). Situations for what occurs in each of them are listed below.
2. My hard drive is making continuous beeping sounds.
 
? In UEFI: says ?EFI Network 0 for IPv4 (D8-97-BA-3D-D1-A3) boot failed?, then ?Checking Media?, and lastly to ?EFI Network 0 for IPv6 (D8-97-BA-3D-D1-A3) boot failed?. Afterwards it goes to the ?Default Boot Device missing or Boot Failed? screen. At the Boot Manager, only the IPv4 and IPv6 devices are available (even when I have other devices connected). If I click on one, it then says ?No Bootable Device - Restart System?
 
? In Legacy: it says ?Check Cable Connection! PXE-M0F: Exiting Intel PXE ROM?.
 
 
Moderator comment: Serial number(s) removed to protect member from mischief.

A:Lenovo Ideapad Z710 - No Bootable Device

Good day and welcome to the community.Sorry you're having difficulty.
The messages you're seeing mean that your hard drive is non-bootable, either a hardware failure or the Windows boot "stuff" is corrupt. When that happens, the BIOS tries to step through boot-up options, and often the last is an attempt to boot from a network server (via PXE boot).
 
If you boot your machine to its BIOS, is the HDD even showing on the Startup tab? If not, it's most likely a true hardware issue.Regards.

Read other 1 answers
RELEVANCY SCORE 55.6

Hi Dear Lenovo Community! I bought a new Lenovo Z710 laptop with intel i7 processor... 8 gb RAMI have big problem! Very very slow wifi connection and Bluetooth connection.I'm using Windows 8.1 operating system is. The wifi is in itself capatible maximum 1000 Kb / s up to speed! In this moments the Bluetooth mouse is starting to slow motion. I tried the driver from the newest intel wifi driver disk and without it! I am very angry, the laptop is 4 years old, so he was able to 3x fast internet speeds!And in my country don't support lenovo not to ask for help by phone.I waiting for the ideas and suggestions! Best regards,Attila Kálmán

A:Wifi and Bluetooth problem on Lenovo Z710

When I get an answer?or not to wait?

Read other 2 answers
RELEVANCY SCORE 55.6

Hello, I have a Lenovo Z710 with the Canadian Bilingual backlit keyboard that is faulty.   Finding the exact replacement for the keyboard is proving difficult.   I know the keyboard will work without the backlit hooked up so I don't think I need a backlit one. So, my question is, will any Z710 keyboard work on my laptop or do I need the exact replacement for the keyboard to work properly?

Read other answers
RELEVANCY SCORE 55.6

Hey, I've set by accident passwords in bios for disk, bios and user. And now I have to type it everytime when I'm turning on my laptop. I know these passwords. Is it possible to turn them off? I cant see any options in bios. any help?

Read other answers
RELEVANCY SCORE 55.6

Hi All Just recieved my new (rethink) z710.no matter what I try I can not get the wifi to connect to my virgin super hub 2. I can connect to next doors wifi but not the virgin hub. Any sugestions?Adapter is Broadcom 802.11n SteveN

Read other answers
RELEVANCY SCORE 55.6

Did you plan to update the microcode and increese sucurity to this model???

Read other answers
RELEVANCY SCORE 55.6

No bluetooth driver for my laptop after the latest Windows update. I have had bluetooth up to this point, but it stopped working, and now I can't find any drivers to make it work. (Z710 Laptop - Type 80AK / OS: Windows 10 - 64bit)

Read other answers
RELEVANCY SCORE 55.6

Hi, my first post up here  I've stuck with my friends Z710 laptop. He wanted the SSD drive inside, so we bought the adapter to connect extra hdd to a sata dvd drive slot.The problem is, when there are 2 hdd's connected the system doesn't boot, just the lenovo logo is flashing.Weird thing is, when I start with recovery button and choose "boot options" and manually click on SSD with the system, the system starts with both drives working properly. I'm already out of ideas, I was cloning the drive from HDD to SSD and backwards, trying switching slots, putting on UEFI -> Legacy, changing boot order. Nothing. Any help would be appreciated.Thanks,DZ

A:Z710 reboots on Lenovo start logo, 2 hdd's

I was also trying disabling the secure boot and going to legacy mode, but neither helped. In legacy mode laptop acts like there was nothing to boot from...

Read other 9 answers
RELEVANCY SCORE 55.6

I am having an issue again with the built in camera of the z710 laptop.  I never cared for it before and this is my second attempt to try to get it to work. I have searched google and various forum topics, however nothing seems to work. The camera does show up under 'Cameras' in the device manager, but only if I select to 'Show Hidden Devices'. I have tried to install the windows generic driver as I found via a suggestion but this did not resolve the issue.  I am looking for any help in getting this fixed, anyone? I could use a USB camera, but I already am using all my ports and honestly, I don't want another device plugged in where I have to worry about more choords to move around. When I click on Properties of the greyed out camera it says: Currently, this hardware device is not connected to the computer. (Code 45)To fix this problem, reconnect this hardware device to the computer. I do think the camera is reconized somehow because randomally the light next to the camera will flash green. This does happen very randomally when I use the laptop (Even when I'm not trying to actavate the camera, it's just a random green flash). I really hope that someone/anyone can help me!  Please!

Read other answers
RELEVANCY SCORE 55.6

Hey, I have an afterglow headset for gaming. It has a line out 3mm headphone jack on it, and a USB.
Usually, the USB controls the Mic, and the headphone jack controls the audio. But when I plug it in, the sound is coming through the USB (Chat volume), unless I plug it into another power source, like a wall charger for phones. Than the sound will come through the headphone/Line out jack, allowing me to use the Bass boost feature. My brother has the same headset, and it does the same on my computer, and I have no idea why. The sound sounds like garbage coming through the USB. Also my laptop only has one Line out jack. I think the Line in and Line out jacks are combined into one. I don't know if that is messing it up.
So when I have the USB and Line out plugged into my laptop, the sound level is controlled by moving the adjuster to the "Chat" volume, rather than the "Game volume". But if I plug the USB into a wall wart, and the headphone jack into the laptops line out jack, it's normal and controlled by the game volume adjuster on the headset. But than the MIC won't work since it's through the USB.
Any ideas??

A:Audio Issues With Lenovo Z710 Ideapad

USB headsets have their own built in "sound card" to convert the digital USB audio signal to analog so it can be heard in the headset. With USB, the PC's sound card is not used. With this information take another look at what you have or are doing.

Read other 1 answers
RELEVANCY SCORE 54.8

Hello I have problem with my battery. When i unplug AC power laptop is not started. It's running only when the AC is plugged in. Mabe it's a problem  with windows 8.1. Did anyone has this probelem before?Please help.












Solved!

Go to Solution.

A:Lenovo Z710 Battery Plugged in Not Charging Proble...

hi MlodyDziura,
 
Welcome to Lenovo Community Forums!
 
Can you Verify that when the Computer is Plugged in and Turned on the battery icon on the lower right states that it is Plugged in not Charging.
      And how many Percent it says on the status.
 
Thanks
Solid Cruver




Did someone help you today? Press the star on the left to thank them with a Kudo!If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.Follow @LenovoForums on Twitter!

Read other 7 answers
RELEVANCY SCORE 54.8

My Lenovo Ideapad Z710 works just fine most of the time, but when I try to play games, first some individual pixels and as time goes on the entire screen starts flickering until it?s almost impossible to play. If I turn off my graphics card, a NVIDIA GeForce GT 840M , it worked fine again. Now first of all, it would be nice to know whether anyone knows what the cause of this first problem is and how to fix it, as I would like to be able to use my regular graphics card when playing (enables me to play on a higher resolution). Added to that, I?ve now noticed that on other games, there is a flickering, without the pixel flickering first, no matter whether or not I deactivate my graphics card. Anyone have an idea where this problem could stem from?

Read other answers
RELEVANCY SCORE 54.8

Hi I have a Lenovo z710I upgraded my Bios with a bios, I found in a forum, to unlock futuresAfter several normal boots, to see it's working goodI entered yesterday, Bios, and only enabled,, overclocking and 3-4 other disabled futuresAfter i tried to boot, I listened a big noise from fan working at maximum, screen remains black,, after 15 seconds, power shuts off, it starts again - closes again,,, I removed laptop external battery, power supply, i pressed power button 1 min for hard reset, to remove electricity from internal circuitsI opened the laptop bottom, removed CMOS battery, for 12 hours, put a coinI removed and put again my ram, 2 sticksI put again the CMOS battery, and power cordLaptop starts immediatelly alone, same problem , screen black, fan working at maximum, big noiseI can't enter Bios with Novi button or Fn R or Fn F1 or Fn F2First, where is the location of Bios EEprom?How can, I reset Bios to factory presets, if it's not affected by CMOS battery,HOW?? By short circuiting Bios EEPROM with what???  or reprogrammed with a USB SPI Programmer  and one SOIC8 SOP8 cableAny other way??

Read other answers
RELEVANCY SCORE 54.8

Hi, I have tried everything I can think of to try and get my fan to not run nearly 100% of the time.  Drivers, BIOS, complete reinstallations of windows, compressed air, physically removing the back of the laptop and cleaning the fan by hand, about 50 different internet solutions; nothing works.  Also the temperature is fine, running around 35 degrees, so it's not that. Help would be appreciated.

Read other answers
RELEVANCY SCORE 54.8

I've reinstalled my windows long time ago from 8 to 10. Now the booting/windows starting time takes more than 5 minutes.And I get a second logo at the windows boot, as well as some lag/stutter before i login and enter my password.I might have not installed/reinstalled the windows correctly or not installed it on the SSD or whatever the drive is called for my windows to load at proper speeds.I've been struggling with this for a while and I really need help it really is a pain for a windows to load for 5 minuteson each restart or windows start up...And if its possible id love not to reinstall my windows again, if its possible to move it to the SSD that be great.But...There's another problem, I don't see any SSD on my pc, i might have removed in on install, im not sure about that.When I bought this laptop the boot time was unter 10 seconds.My Bios Mode is Legacy can it be that and can someone tell me how to fix that?Ill provide some screenshots of my drives/system and if anyone can help me it will be much appreciated.

Read other answers
RELEVANCY SCORE 54.8

I can't fine one anywhere. Google turns up lots of dodgy sites from Hong kong..The lenovo website lists NOTHING for z710 spares/accessories/batteries. It's rediculous! I have got the part numbers from the manual, but again every search turns up some dodgy sites selling fakes.6 SY L12S4E01 14.4V41Wh 4cell bty 121500171 N6 SP/L L12M4E01 14.88V41Wh 4cell bty 121500172 N6 LG L12L4E01 14.8V41Wh 4cell bty 121500173 N

A:Where on Earth can I buy a authentic Lenovo IdeaPad z710 battery!

Good day and welcome to the community.
 
Sorry for your frustration.
Do any of the resources listed here: http://support.lenovo.com/en_US/research/hints-or-tips/detail.page?LegacyDocID=MIGR-50278 help you?
 
Regards.

Read other 5 answers
RELEVANCY SCORE 54.8

Hi, I have tried everything I can think of to try and get my fan to not run nearly 100% of the time.  Drivers, BIOS, complete reinstallations of windows, compressed air, physically removing the back of the laptop and cleaning the fan by hand, about 50 different internet solutions; nothing works.  Also the temperature is fine, running around 35 degrees, so it's not that. Help would be appreciated.

Read other answers