Over 1 million tech questions and answers.

Lenovo Y700 - Drive D and E not showing anymore

Q: Lenovo Y700 - Drive D and E not showing anymore

Hi, I have Lenovo Y700 gaming laptop which I purchased 5 months back. My drive D and E (which equals to 900 GB) doesn't show up anymore. It used to happen before but after a restart it would be ok so I ignored it lately. Today while accessing those drives I got the error message "The request failed due to fatal device hardware error". I restarted my PC and now those drives doesn't appear anymore. ?I looked for solutions over the internet and most of them led me to renaming unallocated partition in Disk Management. But I don't have an unallocated partition as well!?Intel Rapid Storage Technology prompts that I should supress the problem of SATA disk (932 GB). Doing that doesn't change anything either!! Please help. It would be highly appreciated.

Read other answers
RELEVANCY SCORE 200
Preferred Solution: Lenovo Y700 - Drive D and E not showing anymore

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

RELEVANCY SCORE 68

Hi,I have Lenovo y700-15isk, Win 10.The problem: Suddenly the keyboard began behaving weird. Some keys perform different actions than expected.For example, when I press 5 from Num pad, it shows 5 but also activates "options" key (between left Ctr and left Alt).When i hit - (minus from Num pad) it opens Start menu. Strangely, the Win key does not work and does not open Start menu and sometimes instead shows a minus (-).When i hit + from Num pad, the cursor immeadiately goes to the top of the page and then adds the + symbol.When i press 2 from Numpad the cursor goes to the bottom of the page and then adds 2.It is as if the NumLock is on and off at the same time making the keys perform double action.In short, the problem seems to be in the Num pad keys (with the Win key exception).I tried changing languages, layouts, safe mode, holding power key for 10 seconds, restarting... nothing changed.Please, guys, this is very frustrating, can you help me with this? Anyone had something like this?

Read other answers
RELEVANCY SCORE 63.2

Picture should say it all.. I have plugged in external drives and now they don't show up in my windows.. but I can access them through disk management!....

I didn't change anything!

ideas to get them back in my explorer window?

thanks

A:Drive Letters not showing on computer anymore???

I did have similar problems, after buying a $20 AC-powered 4-port usb hub, no more notSeeingHD problems. There are AC-powered 10-port usb hubs available from many retail stores.

Read other 2 answers
RELEVANCY SCORE 63.2

I have 2TB hard drive with partitions, one have windows installed on and the other is BitLocker encrypted for data storage. I dont know what happend to my pc while I was at work but my pc was restarted when I got home and now my computer only shows one diskdrive (C, where windows is installed). BitLocked encrypted drive D does not show. It does show when I open disk management but it has no drive letter. See screenshot. What are my options? Please dont tell me that my 1765GB of encrypted data is lost :S

A:BitLocker Encrypted drive not showing anymore

My first bet would be to make a Ubuntu Live cd (Or even better a forensics Helix boot cd but thats probably over the top!), boot into that and see if you are able to mount the partition.. If you can then I would backup the data somewhere if possible... I think im right in saying that you can still decrypt the encrypted data if you copy it elsewhere but I haven't had much experience of bitlocker, only truecrypt.

My personal opinion is not to do anything within Windows as if it doesn't see the data or partition it may start harming your data.... Good to know my 4 years of Forensic Computing isnt going to waste... I think the above is a good start.

Hopefully others out there will have some more / easier suggestions

Read other 1 answers
RELEVANCY SCORE 62.8

Either yesterday or the day before, the video thumbnails for all of my videos stopped showing up in the D drive and do not know why that is. Instead, it?s the default movie clapboard thumbnail for Movies & TV and I've tried everything and still nothing worked.

Does anyone know why this is happening to me?











Tech Support Guy System Info Utility version 1.0.0.4
OS Version: Microsoft Windows 10 Home, 64 bit
Processor: AMD Athlon(tm) II X2 215 Processor, AMD64 Family 16 Model 6 Stepping 2
Processor Count: 2
RAM: 3838 Mb
Graphics Card: Microsoft Basic Display Adapter
Hard Drives: C: 99 GB (25 GB Free); D: 831 GB (33 GB Free);
Motherboard: PEGATRON CORPORATION, NARRA5
Antivirus: Windows Defender, Enabled and Updated
 

Read other answers
RELEVANCY SCORE 62

Hey, wondering if someone can help

Bought my new external hard drive and put a load of my files onto it with no problem at all, but today, on the second time of using it, I plugged it in and it seems to be working because the green light is on and the icon to eject is there, but its not showing in My Computer.

I've seen people saying about the Disk Management and changing the name or path.... so when I open up that window, the disk is not named, when I right click on it, everything is greyed out apart from Help and Delete Volume options.

I've tried uninstalling the drive under the Device Manager and re-installing it again. but that doesn't work either.

I have tried this on my 2 laptops, PB and HP, and it is exactly the same on both. Both run windows 7 64-bit.

Hope Someone is able to help me out a bit, Thanks Lynne.

A:Seagate Expansion Drive 320GB Not Showing Up In My Computer Anymore!!

This may help....

Read other 9 answers
RELEVANCY SCORE 61.6

I've just bought a Samsung 960 EVO 500GB M.2 SSD.  I would like to make it the boot drive on my Lenovo Y700 laptop, and keep the original rotational for additional storage.  When I bought the laptop, the 1TB HDD was pre-partitioned into a ~800GB C: drive, and a 128GB D: drive.  I've never used the D: drive, and it only contains 546MB of data, including folders titled Boot, EFI, and OneKey and some loose files titled bootmgr and bootmgr.efi.  I assume that the computer doesn't actually boot from the D: drive, despite it containing these files and folders. Here's my question: when I use Samsung's Data Migration software to copy my data to the new drive, will I need to copy both partitions to the SSD or will the C: be sufficient?  Keep in mind that I'll still be keeping the rotational drive. Thanks!

Read other answers
RELEVANCY SCORE 60.4

I was just minding my own business and playing some games and then i got a message from "Intel Rapid Storage Technology" telling me that a SATA drive disconnected and i couldnt see my Drive, then i restarted my PC and it appeared again but after a few minutes it disconnected again what should i do?I have 2 drives C: and D:, but i cant find D: it disappeared? Most of my items are in the Drive!

Read other answers
RELEVANCY SCORE 60.4

I was just minding my own business and playing some games and then i got a message from "Intel Rapid Storage Technology" telling me that a SATA drive disconnected and i couldnt see my Drive, then i restarted my PC and it appeared again but after a few minutes it disconnected again what should i do?I have 2 drives C: and D:, but i cant find D: it disappeared? Most of my items are in the Drive!

Read other answers
RELEVANCY SCORE 56.8

Hi,  I have a Lenovo P51 with 2 x 512GB NVMe M.2 SSDs and 1 x 1TB SATA HDD. I have configured the NVMe drive in a RAID 0 configuration and installed Windows. For some reason I cannot get the 1TB drive to show up int Windows, or even in the BIOS. Is there any trick to getting this working, is this a configuration issue or is it possible my SATA drive is just dead!? Thank you in advance. Jonathan.

Read other answers
RELEVANCY SCORE 56.8

Hi,  I have a Lenovo P51 with 2 x 512GB NVMe M.2 SSDs and 1 x 1TB SATA HDD. I have configured the NVMe drive in a RAID 0 configuration and installed Windows. For some reason I cannot get the 1TB drive to show up int Windows, or even in the BIOS. Is there any trick to getting this working, is this a configuration issue or is it possible my SATA drive is just dead!? Thank you in advance. Jonathan.

Read other answers
RELEVANCY SCORE 56.4

HEY guys i m back with another fix for not only Lenovo Y700-15ACZ (( AMD )) but also for the Lenovo Y700-15ISK (( INTEL )). This method is to fix the HEATING problem in both Lenovo Y700 model  I m the same guy who discovered the throttling fix for Lenovo Y700-15-ACZ pls refer to the following link if u are having problem with the throttling of AMD FX-8800p LINK==>> https://forums.lenovo.com/t5/Lenovo-P-Y-and-Z-series/ideapad-y700-15ACZ-throttle-FIX-I-GOT-THE-SOLUT...   ***********************NEW FIX 2-7-2016********************* Now i came across a new problem of heating on the right side of the laptop which u will see in the pic with blue hilighted area How to Fix the issue==>> 1. remove the black cotton filter cloth located under the hood when you open the back cover (( see pic with red      highlited area. Doing tjis will solve your 50% problem of throttling 2. Heat portion?black cloth location?  How To Fix**********   1. locate the two fans and run any heavy game or some program for sometime with the lid open you will see that the region in the middle of the FAN and the EXHAUST is having a gap and air comes out of it (( feel it with your hands)) 2. its an absolute design flaw by LENOVO 3. Now take a PVC tape or any take that can hold a lot of heat as we are going to seal the gap with it. 4.PVC tape horizontal?PVC tape vertical?PVC tape HDR... Read more

Read other answers
RELEVANCY SCORE 54.8

My pc is not showing my internal hdd. It only shows the ssd. I just recently did the creators update, could this be causing the problem.

Read other answers
RELEVANCY SCORE 54

I have the lenovo 15-isk and I was wondering if the lenovo nerve sense is available for my computer.Also my vents make a lot noise when they start up and when they stoped, any help?

Read other answers
RELEVANCY SCORE 54

I have the lenovo 15-isk and I was wondering if the lenovo nerve sense is available for my computer.Also my vents make a lot noise when they start up and when they stoped, any help?

Read other answers
RELEVANCY SCORE 53.6

When the wd elements 1 TB external hard drive is connected to Lenovo IdeaPad 320 - 15IKB (Type 80xl,80ye), the light of the hard drive is continuously on but the device is not shown on my computer. the device is also not visible on computer management -> storage and also not show in device manager.And the moreover..the hard drive is visible at times and is working fine but suddenly stops detecting. for say, the device got detected and I start copying some file..in the middle of copying the drive automatically disconnects even though the light on the hard drive is still on.I tried uninstalling and reinstalling of universal serial bus drivers. but no solution.the hard drive is working on other laptops with both 2.0 and 3.0 ports. but it is not showing on Lenovo IdeaPad 320 model.please help.

Read other answers
RELEVANCY SCORE 53.6

Hello.I just buy Lenovo y700. After 3 days of use I have a problem with red light from keyboard. Each time when I turn on laptop e little portion from keyboard (space bar, M,N,K,L,I keys) start to blink. I made a video with issue to see what happend. After 4-5 minute light remain at full brightness.https://youtu.be/FoqEe4pzBnwFor future can be a big problem? , I should ask for repairing ? Or maybe I can solve by myself. Another think. I want to control my fans, battery mode, and other settings, I try to download from lenovo software Quick Optimizer Windows 10, Lenovo Utility for windows 10, and no software are working, First I thought my windows it s broken, do fresh install windows 10 PRO, try to install there software but no solution. I install software, no shortcut its created on desktop, if I search for program in Program Files, and try to run .exe, this is not appear, it s like a fake link, nothing run on my desktop. Try to run in admin mode and nothing, try to reinstall and nothing, whatever I do these program are not working. I had lenovo z51-70 and I use with succes software from lenovo to clean fans, to put battery in conservativ mode. And I have same windows kit. With lenovo y700 no software it s working on this machine. Sorry for my bad english, if someone need more information, ask me.Thanks in advance for help.

Read other answers
RELEVANCY SCORE 52.8

I have an Asus R558ur which work fast than IdeaPad 310, The quality of my Asus laptop is better than this Lenovo laptop. The Asus laptop cost me 36K and this Lenovo laptop cost me 45K. Lenovo laptop comes full of garbage apps (MC Afee), blah blah, If I run both sides by side. From now on I will never use any lenovo product and will never guide anyone to use lenovo anymore. Done! 1. Asus laptop has a keyboard and better shift key ( In Lenovo it's small).2. VS run faster on Intel 6200u based Asus then Lenovo. 3. Lenovo runs Lenovo.imcontroller and too many s** in the pc. Why the hell Lenovo not even tested the thing they ship. Did Lenovo hardware team even test the keyboard quality before shipping the product? Quality of Lenovo product is worst

Read other answers
RELEVANCY SCORE 51.2

please somebody can help about this annoying popup? this prob show after i update my windows 10.dont know what bug, please help..regards

Read other answers
RELEVANCY SCORE 50.4

i jst did a hard drive defrag about a week ago and think it might have done something to my windows 98 se. a couple days ago, my CD-R quit working. the drawer won't open and bot it AND my other CD drive aren't showing up in "my system" anymore.

i've had a few reboots that try to prompt me into safe mode and yesterday after letting the system rest a few hours, the tray DID open, but then my PC totally locked up for over a dozen reboots and is back to ignoring the two drives. the CD drive's door will open and close, but the system still won't recognize that it exists.

i've tried adding the drives back to the system with hardware profiles and PNP but that didn't work.

when i try to find the drives with winamp, i get error messages. one of them is about a missing '?' DLL or something.

is there some trick i can do to get my PC to recognize the drives again without reformatting and losing all of my data that i can't back up? i also tried using my w98se disc to try and recover drivers too in add/remove hardware too.

i'm out of ideas now.

thanks in advance for anyone who can help me solve this
 

A:w98se not showing CD & CD-Rs anymore

Read other 16 answers
RELEVANCY SCORE 50.4

I noticed recently that animated smileys and just animations in general are not showing up for me on web pages anymore.

When I go to my file on my computer and look at my animations, they are animated, but when I post them, they do not look animated to me. Nor do any animated smileys I post.

I asked others if they showed up animated and they said yes.

I have windowsXP and juno platinum dial-up.

I am pretty sure they showed up fine before the 1st ... but I'm not sure exactly what made them stop.

Any help would be great, thanks.

JokerRose
 

A:Animations Not Showing On Web Anymore

Hi,

Are you using Internet Explorer, or some other browser? If Internet Explorer, then go to Tools>Internet Options and under the advanced tab scroll down to Multimedia and see if there is a check in the box next to "Play animations in web pages".

Also, if you have a firewall, you might check the configuration options within your firewall to see whether that might be blocking animations from repeating. For example I have Norton Personal Firewall and and under it's advanced options menu>active content tab I can block animations from repeating.
 

Read other 3 answers
RELEVANCY SCORE 50

Hello,
A little while ago the libraries on my Windows 8 computer wouldn't open. I was told I needed to delete then restore default libraries.. which worked fine. After I did this though my DLNA on the TV stopped showing any of my files.
I can find my server and it connects fine but when I go into any folder for music/video/pictures it says there are no files. They have all worked fine previous to me having to restore my libraries on my computer.
I've tried searching online and can't find any issues on this. Can anyone help me out? Thanks!
 

A:DLNA not showing files anymore

Read other 7 answers
RELEVANCY SCORE 50

I have windows 8 installed for just over a week now. Everything seems to work just fine untill today i found something that rather annoys me.

When in the start/metro menu you right click on the bottom right corner you will have the 'all apps' option. When i clicked on it a few days ago you go to see a list of all your installed apps, like it supposed to. But now when i click on it i just get a blank (in my case) green screen with nothing on it. Pressing the windows key will get me back at start.

Also when searching for apps (windows key+q) it seems like the searching freezes and crashes sending me back to the original start screen. Does anyone have the same problem and maybe a solution? I have the same problem on my laptop where i installed the same windows 8

I've tried searching for it here, but wasn't able to find anything like it. I'm using the 32 bit version of Windows 8 pro.

A:All Apps screen not showing anymore

Have you run sfc?

Open an elevated command prompt and type sfc /scannow

Read other 11 answers
RELEVANCY SCORE 50

I have Windows Vista Home Premium installed on my HP Pavillion Laptop and now when I go into the Pictures folder the icons for the folders and pictures don't show up as thumbnails anymore. They just show as blank with the file name below the empty space. It appears that sometimes some thumbnail icons for the pictures load but more often than not they are all blank.

I recently installed some windows updates but have since removed them with no result. I also tried searching Google and wasn't able to find a solution.\

Any ideas?

Thanks

A:Picture Icons Not Showing Up Anymore

Is this happening in every folder with photos in it? Or just some? Or certain directories? Is it happening to every single photo in each folder or just some of the photos in each folder?

<thinking out loud here>It could be some folder options setting for just some of the folders or a view setting...

Read other 7 answers
RELEVANCY SCORE 50

Hello,
Some pages i visit often are not showing anymore like: EBgames.ca, Blockbuster.ca ...
I get a could not displayed message like when you are trying to get to a page and your internet is not working but my internet works because i can get to other pages. i'm using internet explorer and Windows XP i have an antivrus Norton 2006 and spy sweeper. I tried openning these pages later on but it's like they don't work anymore on my computer but they work fine on my laptop.I tried Netscape too see if it would work... but nada. So it's not my browsers but something on my computer that blocks those pages one after the other. I never know when the next page on my favorites www sites won't work next. I tried disabling norton and spysweeper but nothing works.
 

A:Favorite web pages not showing anymore

Read other 9 answers
RELEVANCY SCORE 50

I have had Java disabled on my Firefox, since it was recommended to do so. (that was over a year ago or so)  I got a notice to update Java Runtime Environment.  I did it.  I usually go back and make sure Java still shows disabled on Firefox.  It always has been.  Now I do not see anything in plug ins, under add on manager tab, for Java.  I can call up Java Control Panel.  The box is unticked for Mozilla, but it is showing ticked for IE.  Some places won't be fully seen or usable without Java.  I also have No Script on my Firefox.  Sometimes it is a pain, but it has hopefully helped me.  Any ideas on this?

A:Java on Firefox, not showing anymore

Which Java Update did you install...JRE 8 Update 05 or JRE 7 Update 55 both released on 04/15/14?

Read other 7 answers
RELEVANCY SCORE 49.2

I have recently upgraded mobo, cpu and ram to M4A89TD PRO, Phenom II 965 Black Edition 3.4Ghz and Kingston DDR3 1333Mhz and all was going swell. I unlocked/activated all 4 cores and Everest Ultimate stopped showing CPU temperatures for the 4 cores. Until now I have been able to see all temps. With stock hs/f its running hotter than I'd like at 46 at idle and up to 53 after gaming for a while. Mobo temp is always around 29 - 34 max. Temps are degree celsius. Any ideas on how to correct this issue with Everest Ultimate? I've tried everything I know to no avail. Any ideas or fixes would be greatly appreciated. Also any ideas on cooling system without spending the earth on aftermarket hs/f would also be appreciated. cheers.
 

A:Everest Ultimate not showing CPU temperature anymore

Well Everest hasn't really been supported for a long time... you might try another hardware detect software... rather than wait for the guy at Everest to find time to update.
 

Read other 1 answers
RELEVANCY SCORE 49.2

''dell inspiron 1501 AMD turion(tm) 64 X2 ,TL-50 1.60 GHZ
Memory (RAM) 894mMB
system tipe 32-bit operating system''

I have set the touchpads property in the mouse properties to a single tap a month ago... and now, when i go to control panel and and try to click on the mouse to see the properties the message 'unable to connect to the Synaptics pointing device driver' appears. when i cancell that another message appears saying 'Windows host process (Rundll32) has stopped working' I obviously am not a computer genius so I didn't know what to do to fix that and make my mouse properties work to change some settings. Please Help!!!!

2- Why do the GTA games run slow on vista???

please help!!!

thanx a lot.
 

A:vista mouse properties now showing anymore

Sorry, Can't help, since THAT'S THE SAME EXACT PROBLEM I JOINED THIS FORUM FOR!
Mouse pad, pointer, ,etc. Worked fine one day, next day, just hovering NEAR a previously 'double-click to open' link and BAM! It opens. Ads, stories I don't care about, leads I have no intention of following....all open seemingly with a mind of their own. Try to reset the stupidly required 'synaptics pointing device' to previously set parameters...OH NO! That would be too easy. First, it tells me it can't 'point' to the driver, then "It's unable to CONNECT to it, AND BONUS! : 'Windows process RUNDLL32 HAS STOPPED WORKING! MAN," do I hate Windows...KNEW I should have stuck it out for a MacBook Pro... a little help?http://images.techguy.org/smilies/confused.gif

 

Read other 1 answers
RELEVANCY SCORE 49.2

It just happened to my laptop. Any links I clicked won't change the color anymore. I tried on this forum, ebay, yahoo... any webpages, it just cannnot recorded any link I already visited, but the links I visited on yesterday still showing in changed color. My history setting is 30 days. Please help.
 

A:All visited links will not showing in different color anymore!

Your browser may have become corrupted, which can be repaired, see:
http://www.theeldergeek.com/repair_ie6.htm
 

Read other 1 answers
RELEVANCY SCORE 49.2

Help! The other ady i 'lost' my desktop..everytime i reboot or log off/logon, i can only see a black screen with a mouse pointer. I have to use Task Manager to launch any apps or a browser now. When i use Avast to scan, it says explorer.exe has a virus and also wininit.exe

Here is the DDS.txt output:

DDS (Ver_2012-11-07.01) - NTFS_x86
Internet Explorer: 8.0.6001.19088 BrowserJavaVersion: 1.6.0_31
Run by Mark at 21:26:05 on 2012-11-07
Microsoft? Windows Vista? Home Premium 6.0.6001.1.1252.2.1033.18.2940.1726 [GMT -5:00]
.
AV: avast! Antivirus *Enabled/Updated* {2B2D1395-420B-D5C9-657E-930FE358FC3C}
SP: avast! Antivirus *Enabled/Updated* {904CF271-6431-DA47-5FCE-A87D98DFB681}
SP: Windows Defender *Enabled/Outdated* {D68DDC3A-831F-4fae-9E44-DA132C1ACF46}
.
============== Running Processes ================
.
C:\Windows\system32\wininit.exe
C:\Windows\system32\lsm.exe
C:\Windows\system32\SLsvc.exe
C:\Program Files\AVAST Software\Avast\AvastSvc.exe
C:\Windows\System32\spoolsv.exe
C:\Windows\system32\taskeng.exe
C:\Program Files\Common Files\Adobe\ARM\1.0\armsvc.exe
C:\Program Files\Common Files\Apple\Mobile Device Support\AppleMobileDeviceService.exe
C:\Windows\system32\taskeng.exe
C:\Program Files\Bonjour\mDNSResponder.exe
c:\Program Files\Common Files\LightScribe... Read more

A:Infected with Bamital-X (no desktop showing anymore!)

Download the appropriate version for your system of the Farbar Recovery Scan Tool and save it to a flash drive. (Choose the correct version depending on which architecture operating system you are using, 32bit (x86) or 64 (x64) bit)Plug the flashdrive into the infected PC.Enter System Recovery Options. To enter System Recovery Options from the Advanced Boot Options:Restart the computer.As soon as the BIOS is loaded begin tapping the F8 key until Advanced Boot Options appears.Use the arrow keys to select the Repair your computer menu item.Choose your language settings, and then click Next.Select the operating system you want to repair, and then click Next.Select your user account and click Next.To enter System Recovery Options by using Windows installation disc:Insert the installation disc.Restart your computer.If prompted, press any key to start Windows from the installation disc. If your computer is not configured to start from a CD or DVD, check your BIOS settings.Click Repair your computer.Choose your language settings, and then click Next.Select the operating system you want to repair, and then click Next.Select your user account an click Next.On the System Recovery Options menu you will get the following options:Startup RepairSystem RestoreWindows Complete PC RestoreWindows Memory Diagnostic ToolCommand Prompt[*]Select Command Prompt[*]In the command window type in notepad and press Enter.[*]The notepad opens. Under File menu select Open.[*]Select "Computer" an... Read more

Read other 14 answers
RELEVANCY SCORE 49.2
RELEVANCY SCORE 49.2

Dear all,Recently I had purchased a Lenovo Ideapad 700 without OS.Despite of the the computer doesn't have an OS, when I turn on the computer, It only displays a black screen. I didn't know what to do with this thing, until I move the lid, simply to adjust, when the Lenovo logo appears and started up.I wonder, why when I turn on the computer I have to move the lid, to the computer starts.... Also, when I on Windows 10 and need to restart, to apply the updates, I have to repeat the same operation, move the lid, to able the computer to start... This thing is making me crazy!!! I have never see this issue...Anybody could help me?Thanks in advance

Read other answers
RELEVANCY SCORE 49.2

if someone else asked that already i am sorry i couldn't find it.i have a Y700-15ISK 80NV and i am just curious about how much ram can i put in it.in almost every site i see 16gb is the max but that doesn't seem right. the cpu supports up to 64 gb so thats not problem.and ddr4 can be found 16gb per stick so on most models that has 2 slots. it means 32gb.which leads me to the strangest thing. by specs of all y700 (and mine) it has only 2 slots of ram.but according to the task manager and cpu z (program) i have 4 slots! which means 64gb of ram!!what is going on??   

A:lenovo y700 max ram

Which Y700 is this?
 
 
Pretty much it looks like that all Y700 models support Upto 16GB RAM.
http://shop.lenovo.com/us/en/laptops/ideapad/y700-series/y700-15-inch/
 
The hardware maintenance manual also says about 8GB per slot and there are only 2 slots (Pg 78) -
https://download.lenovo.com/consumer/mobiles_pub/ideapad_y700-15_17isk_15acz_touch-15isk_hmm_201510....
 
Anyways, for gaming you dont need more than 8gb of RAM, atleast not yet. I am playing Witcher 3 on Ultra settings with ONLY 8gb of RAM.
 
 

Read other 2 answers
RELEVANCY SCORE 48.8

After installing a new theme, I noticed later on that all the icons on the taskbar, explorer, and the desktop were missing. The programs all work fine, with the title showing, but explorer is very laggy and it's incredibly hard to navigate through my picture folder without thumbnails.

And for some reason, I cannot open the start menu from the taskbar.

Photo Album - Imgur

I tried multiple system restores, and that did not fix the problem.

Thanks for answering, it's very much appreciated.

A:All icons on explorer, taskbar, and desktop are not showing anymore.

Hello and welcome,

You've done multiple system restores and get the same theme? Or what happens?

Click on start, and on the search bar type in cmd, once it appears right-click it and select run as administrator, upon the prompt type in sfc /scannow, it will request to scan on restart, do so.

Give an update please.

Read other 4 answers
RELEVANCY SCORE 48.8

I took my 3Tb out of it's external case and put it into my computer and it didn't show up so I put it back and it looked like my data was gone!

I tried a couple programs to get it back because they said the drive was empty or something.

I gave up and now I'm trying to get everything back again but the drive won't show up in windows 8 but my other one days and I'm using the same cords and everything.

It also boots up.

A:Seagate Expansion 3TB data recovery / not showing up anymore.

It looks like taking it out of the case makes it show up in diskaprt.exe now and I'm trying to recover the files with segate recovery

Read other 1 answers
RELEVANCY SCORE 48.8

Dear All, especialy Lenovo representatives Resently I have bought Lenovo Y700-15ISK with 256SSD only, as I was going to use my existed 2 TB internal HDD. Trying to install mantioned above HDD into laptop I found that for SSD versions Lenovo does not include required HDD cable. I spent hours searching amazon and ebay - but nothing, than i contacted Lenovo support and they told that lenovo is not provideng such a spare part, and advice me not to open up laptop t keep warranty. Do somone have a solution for such an issue? Dear Lenovo team, is such a thing is a normal course of Lenovo business?I think a lot of people around the world will purchase SDD versions to be able to use their HDD with tonnes of informations instead oferred by Lenovo WD slim (which also is not best bay in terms of quality and performance), please advise! 

A:Lenovo Y700 HDD cable

I'm in the same situation as you.I bought  Y700,256 GB SSD version.The cable and bracket not included in it , but the lenovo support is so disapoint to me.This is a half-finish product...I found a site:https://www.encompassparts.com/ that can find these 2 parts.but they said "We don't accept international credit card orders under $200.00"the delivery time is 30 days.   **bleep**...the after-sale service of lenovo is so poor for this... So there is no solution to solve this problem...I'm pretty disgusted with lenovo right now. 

Read other 9 answers
RELEVANCY SCORE 48.8

Hi all,  I'm planning on upgrading the RAM in my Y700-15ISK system, I recently installed a 1tb SSHD and this is my next step. My only issue is that I'm not sure on what RAM is applicable, using sites such as Kingston's system scanner and also Crucial's doesn't show my system specs accurately and therefore I don't feel all too confident about their results. After looking into is seems I need DDR4 SO-DDIM which is running at 1.2v and 2133MHz. I currently have (1x4GB) installed and I am planning on upgrading to a 16GB kit (2x8GB). After looking about I came to find this: http://www.ebuyer.com/728407-corsair-16gb-2x8gb-ddr4-sodimm-2133mhz-c15-memory-kit-cmso16gx4m2a2133c...Does anyone have any opinions? Thanks.

Read other answers
RELEVANCY SCORE 48.8

Hello. Recently I have bought SSD M.2 disk (so far using only HDD). I installed win 7 64bit on it, updated BIOS from v52 to v53 (using .exe from Y700 support page). That's where the problem starts.As soon as the BIOS logo shows up, the fan starts to run quite loud. If I enter BIOS settings, it just keeps going and won't stop, which wasn't happening on previous BIOS version. I even tried installing previous version v35, then go back again to 53. Also restoring default settngs. Nothing worked.If I start system normally, after loading everything and 1-2 minutes of waiting fan goes queit, as it should be. But when I start e.g. browsing internet fan goes loud again. I checked temperatures - cpu, gpu and disks are all below 40 C degree, CPU usage is also low (10-15%), so I can't find a reason fans would be so loud.I also have installed (reinstalled too) Lenovo Energy Management. What I have noticed, is that when fan is running, if I open LEM, and then close it, fan stops for a second the very same moment I close it, and then start running again.Also, changing active/passive cooling CPU doesn't have any effect. To sum up:- fan is running non-stop in BIOS ( I don't think it's normal)- if I don't do anything, fan is quiet, but doing even simple thing like internet browsing makes it run loud. I have read many topics about fan problems but nothing is working for me so far.  Edit:Also, from what I have read, there is no possibility to manually control fan/set temperature t... Read more

Read other answers
RELEVANCY SCORE 48.8

 i just bought a lenovo y700 15.6" like 2 weeks ago, since day one i have been getting these random fps drops while playing any game, ? so i got frame drop to 0 in all games with high graphics or low graphics from the first moment in the start .. No heat .. its happen from the beginning any fixes or ideas?   

A:Lenovo Y700 fps drops

any fixes or ideas? 

Read other 10 answers