Over 1 million tech questions and answers.

MTU + VLAN not working

Q: MTU + VLAN not working

Hi All,

I'm having a strange problem and i don't know what the problem is.....
I have a Mikrotik (RouterOS) vm on my HP Server. The network layout is as follows:

Mikrotik -> TP-Link Router (Acting as a switch + AP) -> Buffalo Router (Acting as a switch + AP).

When i remove the TP-Link router i can connect to VLAN 2 and ping things. When the TP-LINK is back in the network i can't reach VLAN 2 on the Mikrotik and can't ping (Network unreachable). I thought it was the MTU size, but when i do :

ping 192.168.2.1 -l 2048 it works great.

Does somebody know what is going wrong here?

RELEVANCY SCORE 200
Preferred Solution: MTU + VLAN not working

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

A: MTU + VLAN not working

Things are not adding up here. Changing the MTU (maximum transmission unit) will not affect a switch's ability to deal with VLAN (802.1q) tagged frames. There are a number of different VLAN implementations out there. The first type of VLAN is port based or local only to the switch. If you define a port on a switch say for VLAN 2, traffic entering that port will be classified for VLAN 2 and will go to any port on that switch designated for VLAN 2. But if you connect another switch which only supports port based VLANs, the VLAN definitions will not transfer over to the second switch.

The next type of VLAN used on switches and the one most used by managed/enterprise switches are tag based VLANs or its IEEE reference of 802.1q. The advent of 802.1q VLAN tagging allowed VLANs to propagate between switches and be used to maintain traffic separation and enforcement. If you create the same VLAN 2 on one switch, the traffic which traverses to the second switch will be sent out to ports which are assigned to VLAN 2. How this is done is by altering the Ethernet frame by inserting a 4 byte data field. This 4 byte data field defines the VLAN ID the Ethernet frame is to be assigned to. Here's a diagram of an Ethernet frame without and with the 802.1q header inserted into the frame:

If a switch doesn't support 802.1q VLAN tagging, it will think a 802.1q tagged Ethernet frame is a malformed frame and will drop it. When you adjust the MTU of an Ethernet device, you are saying the device can transmit or accept a frame of x size. The default is 1500 bytes. If you adjust it beyond this, you are increasing the size of the area labeled payload in the above diagram. So as you can see, adjusting the MTU size of a device for the Ethernet frame it can support has no bearing on support for VLANs.

There are two other VLAN constructs called private VLANs and Q in Q.

Read other 1 answers
RELEVANCY SCORE 57.2

Hi,

I'm definitely not a networking expert but I now wish I was. I have to create a vlan for some external equipment to use our network and they need specific ip addresses. The switches are Netgear FSM's which do apparently support managed vlans (I think that's important). I think I can set up a vlan but cannot see what the iprange will be for them to connect to. Maybe I'm totally confused. Can anyone help or advise me where to look for help? I have the manuals from the switches but they seem to make little sense to me.
Thanks for any help.
 

A:vlan ipranges question for vlan newbie

Read other 10 answers
RELEVANCY SCORE 54.8

I want to connect several VM's mainly Cisco router to same network adapter (vmnet1 host-only network adapter) and want to pass multiple VLAN's as Tagged. I am able to achieve this requirement through bridged network adapter but unable to do so through host-only
adapter. I am using Windows 7 as main OS and VMware Workstation 11.
I have gone through several tech forums but unable to find answer for it. Though in multiple forums one statement was common that Windows will strip the VLAN information when packet received/transmits through network adapter.
I would really appreciate if anyone can help me with this.

Read other answers
RELEVANCY SCORE 50.8

Hi,
I am using my laptop home and work site. At work site I connect my laptop to a tagged port with 3 VLANs so I setup 3 VLANs on intel Ethernet connection adapter. They works fine. However, my home network has no VLAN setup, and I am not able to connect to
home network with same Ethernet port. Is there a way I can connect both Home and work network without deleting/Adding VLANs every time I use different network?

Thanks

Read other answers
RELEVANCY SCORE 41.2

hello

We Have two building connected by fibre, we are updating our swiches, we a bought an HP 2910al. We wanted to split the network into two vlans ip address range 192.168.1.1 and 10.5.5.1. I Having touble spilting the network see below

Hostname "officeswitch"
mirror-port 1
ip default-gatway 192.168.1.1
ip routing
Vlan 1
name computers
untagged 1-40
ipaddress 192.168.1.221 255.255.255.0
tagged 48
no tagged 41-47
exit
vlan 100
name servers
unatgged 41-47
ip helper-address 192.168.1.35(dc)
ip address 10.5.5.11 255.255.255.0
tagged 48
intface 40
monitor
exit

On our Domain controller, I add a new scope of 10.5.5.0 starting addess 10.5.5.11 - 20
scopt options
router 003 192.168.1.1 default gateway

When i plug any cat5 cable into 41-47 I get an private ip address. What i'm i missing?
 

Read other answers
RELEVANCY SCORE 41.2

Hi,
Needing a little bit of help. I've got a XenServer which one of the VM's has a virtual VLAN adapter running on VLAN 7. I'd like to enable on our Netgear Prosafe switch to have that link from the server access the network, and the VLAN from the VM only access another device on VLAN 7..

In a little more detail this is the setup..

We have Kerio Control running in a XenServer VM.
The server has two physical network interfaces, eth0 goes directly to a modem/router. eth1 goes to the LAN.

I can create a VLAN adapter in Kerio (which I've done) which is on eth1. I'd like that VLAN to go to our secondary modem/router as a failover connection in kerio rather than connecting to the LAN at all..

the secondary modem/router cannot have ANY access to the LAN, just the VLAN7. I've tried setting up tagged and untagged ports in the switch but to be honest, I haven't really played around with VLAN's and am unable to get the setup to work..

Suggestions?
 

A:VLAN Help

Read other 12 answers
RELEVANCY SCORE 41.2

I have a four-port router with all its ports used at present. I want to add an 8-port switch; but, I am confused about one of the specifications listed at NewEgg on the switch. It says:

VLAN Support: No

I intend to add this switch by connecting it to the router. Is there any reason it will not work?

And, what do they mean by this VLAN Support: No?
 

A:LAN and VLAN--which one's for me?

Read other 6 answers
RELEVANCY SCORE 41.2
Q: VLan

My company is getting too big for our router, so to speak.
I have it giving out 100 DHCP addresses (divided amongst lan, wireless, and phones, not to mention guests), and reserve the rest for internal items such as printers, the phone system, and network hardware, servers, as well as virtual pc's.

Anyways, since we now occupy space in a building next door, and may soon take more space, I think I need to be ahead of things here. I was thinking about a Vlan system between the offices but I don't know much about them.

What I want in the end is that I get a range of IP's, and that everyone in both buildings can easily see the servers and printers, and internet.

I'm currently using simple gear - nothing managed or high end. I've used managed switches for clients, just never needed them in the office before.

The modem connects to the router (RV016) which connects to a Barracuda WebFilter 310 which connects to the main switches (D-Link DGS1024D). There's a wireless AP in each building.

I'll be gone for vacation starting Thursday but I'll be checking back as time allows. I just wanted to get this started before I forgot

Any and all ideas are appreciated.

Many thanks.
 

RELEVANCY SCORE 41.2

Hello all,

i have a vlan setup using hamachi.

Im on a 10mb connection while hes on a 8mb, we can both run games in the lan and i can see his shared folders, he just cant see mine. What could be the problem and whos side is it? i have tried turning off both firewalls but its not working?

Please anyone help or tell me how i would setup nvidia hardware firewall to allow the other computer to view to my files.
 

Read other answers
RELEVANCY SCORE 40.4

Hello,
I am amit I have two local networks with different domain names and both of my networks have two servers each. one as main and one standby.
I want to remove my second local network and join it with my first local network by creating a VLAN on my first network.
Can u plz guide me step by step, what all i have to do for this
 

Read other answers
RELEVANCY SCORE 40.4

I'm setting up a VLAN (I've never done one before) in my office to prevent internet misuse and also to allow for better network resource management. We came up with 3 groups (each on its own switch):
VLAN 1 - no internet, no email (example)
VLAN 2 - no internet (example)
VLAN 3 - no restrictions
All VLAN's have to be able to see the server all the time, as well as all the network printers (plugged into the switches).

Currently, the "server" is actually a NAS which has worked beautifully for us (a Buffalo TeraStation). The switches in question are (2) D-Link DGS-1024D gigabits and (1) D-Link DES-1024D 10/100.
Each switch is connected to the D-Link DIR-825 Xtreme N Router (I'm not using the wireless portion of it; I have a Wireless AP downstream which works better).

I'm not attached to the hardware so if it has to be changed LMK.

So, my questions are:
1. How can I make sure that everyone sees the Buffalo?
2. Since all the literature I can find on VLAN is a decade old, do I still need secondary software or is it built into a good router?
3. Anything else, please let me know.

Thanks much, in advance
 

A:VLAN questions

Read other 6 answers
RELEVANCY SCORE 40.4

Hi Friends

I m faging problem in accessing tow vlan of same subnet mask,The ip range also same.if I add Route from cammand prompt, other vlan get inaccessable. I m using Win XP please HELP...
 

Read other answers
RELEVANCY SCORE 40.4

Hello Everyone,
I have a very small dough in VLans
For example we are using two vlans i.e. Vlan 20 and Vlan 30
Can we use same Network IP's (like 192.168.20.0) for both the Vlans or is there any problem will occurs,

Thank you
Kumar
 

A:Solved: VLan

No problem unless you set up routing between the two VLANs.
 

Read other 2 answers
RELEVANCY SCORE 40.4

Good afternoon all.

I have Netgear GSM7224. I have been tasked with the config and I fear I have let my networking skills go abit rusty. Any help on this matter would be great.

I am trying to configure the switch so that each port is it's own separate VLAN and can only talk to the device plugged into that port and port 24 that provies to connnection to a dsl router

Many many thanks in advance for any help.

Mark.
 

A:VLAN config Help!!

Read other 6 answers
RELEVANCY SCORE 40.4

sir i have a problem with my company.i have 3 vlan 172 series,152 series,10 series.
the problem is that for a particular pc when i switch the user in a 152 vlan then internet is only working for 1-2 minute after it is disconnected automatically but local lan is working fine means if i access local pc then it is accessible .
BUT if i change it to 172 series then it is working fine as i change it to 152 series agian it is not working.
same vlan setting working for all other user.
i already checked lan cable ,pc,switch port but problem is same.
 

A:VLAN problem

troubleshooting vlans is simpler if you redo the configuration all over again to confirm its not the configs.Try doing so then see what happens
 

Read other 3 answers
RELEVANCY SCORE 40.4

Have close to 700 computers on a network but needs a select group of users form two building to access a database from one of the building. Processing time is extremely slow from one of the remote buidling. One of the techs suggested that we create a virtual local area network. How would I go about doing this? There are only 10 users in this group.
 

A:Configuring a VLAN

Perhaps they were referring to a VPN (Virtual Private Network)?

Before deciding what type of VPN is right for your business, it's best to take stock of your current configuration. So I understand this right, you have 3 "buildings" right? The database is stored in building 1, and users from building 2 and 3 need to get access to this database too, right? What is the bandwidth between the buildings? Do the three network segments (one per building I presume) connect directly to each other, or rather, do they all connect directly to the Internet? Or do they not connect to anything at all?
 

Read other 3 answers
RELEVANCY SCORE 40.4

Hello all. Been reading up on VLANs as I've never messed with them. I've attached our network diagram. The reason for 2 internet connections is they are in different buildings and it's a separate company, however they still need to communicate with each other over the LAN.

My question is, what is the best way to set this up?

Thanks for your time!
 

A:VLAN Question: Best way to set this up?

Read other 8 answers
RELEVANCY SCORE 40.4

Hey guys, currently the small network I'm updating hardware on had a Cisco 3640 that I replaced with a 3825. Got all of that done but the next step is to replace the Foundry 9604 with a HP 3500YL-POE.

We have a private subnet and a public also. Previously there was a need for multiple VLAN's due to having access open for customers at this site, but that has gone away and with it the need for the multiple VLAN's.

Current Switch config looks like this (with some of the useless stuff cut to save reading):
vlan 4095 name DEFAULT-VLAN by port
!
vlan 2 name Staff by port
untagged ethe 1 to 12 ethe 25 to 95 ethe 97 to 100
router-interface ve 2
!
vlan 3 name router by port
untagged ethe 96
router-interface ve 3
!
vlan 4 name Customers by port
untagged ethe 13 to 24
router-interface ve 4
!
!
default-vlan-id 4095
hostname 9604
ip dns server-address 10.9.1.245
ip route 0.0.0.0 0.0.0.0 10.254.9.1
!
!
interface ve 2
ip address 10.9.1.1 255.255.255.0
ip address 65.115.225.129 255.255.255.192
ip helper-address 1 10.254.9.1
!
interface ve 3
ip address 10.254.9.2 255.255.255.0
!
interface ve 4
ip access-group 101 in
ip address 192.168.9.1 255.255.255.0
ip helper-address 1 10.254.9.1
______________________________________________________________

Here is the interfaces and routing on the router:

interface GigabitEthernet0/0
ip address 10.254.9.1 255.255.255.0
duplex auto
speed auto
media-type rj45
negotiation auto
no cdp enable
!... Read more

Read other answers
RELEVANCY SCORE 40.4

Hello, I was wondering if anyone here had a clue on how to trunk my NIC on a windows 7 OS to communicate with my 802.1q enabled switch. I've already enabled it via realtek advanced settings in network adapters. My realtek card is a 8168c if that helps any.

Any help would be appreciated, thanks :-]

A:Windows 7 VLAN

Bump.

Read other 1 answers
RELEVANCY SCORE 40.4

ok so wiki gives this discription...

VLANs are created to provide the segmentation services traditionally provided by routers in LAN configurations. VLANs address issues such as scalability, security, and network management. Routers in VLAN topologies provide broadcast filtering, security, address summarization, and traffic flow management. By definition, switches may not bridge IP traffic between VLANs as it would violate the integrity of the VLAN broadcast domain.
This is also useful if one wants to create multiple Layer 3 networks on the same Layer 2 switch. For example if a DHCP server (which will broadcast its presence) were plugged into a switch it would serve anyone on that switch that was configured to do so. By using VLANs you easily split the network up so some hosts won't use that server and default to Link-local addresses.

Virtual LANs are essentially Layer 2 constructs, compared with IP subnets which are Layer 3 constructs. In an environment employing VLANs, a one-to-one relationship often exists between VLANs and IP subnets, although it is possible to have multiple subnets on one VLAN or have one subnet spread across multiple VLANs. Virtual LANs and IP subnets provide independent Layer 2 and Layer 3 constructs that map to one another and this correspondence is useful during the network design process.

By using VLAN, one can control traffic patterns and react quickly to relocations. VLANs provide the flexibility to adapt to changes in network requiremen... Read more

A:whats a vlan?

Read other 8 answers
RELEVANCY SCORE 40.4

Hi. I have T61P with Intel(R) 82566MM Gigabit NIC. Is't possible to use VLANs with this configuration? I need to use two separate networks. Thank you.

A:T61P VLAN?

Hi Jangun, I am looking for the same info because I need to capture the frames from a network router and analyze the protocols. Here is what I have tried so far, but haven't succeeded. In the key location "HKEY_LOCAL_MACHINE\SYSTEM\ControlSet002\Control\Class\{4D36E972-E325-11CE-BFC1-08002bE10318}\0001",I changed the TaggingMode from 0 to 1, but I don't see the vlan tag in the captured frames. I will try more later on and keep you posted. Cheers,OX

Read other 7 answers
RELEVANCY SCORE 40.4

Hai,
I have two cisco switches(24 ports each) stacked together. I wanted to implemet four vlans where vlan 1 and 3 alone should communicate with each other. vlan 2 and 4 should not speak with any other vlan's and in between them.

Please advise.....
 

A:vlan's in switches

VLAN 2 and 4 part is very easy.

(Depending on version of switch)

Connect an interface (Interface 1) between the two switches with crossover cable.

On interface between switches:
switchport mode trunk
switchport trunk encapsulation dot1q

On access ports:
switchport acc vlan x (where x is the VLAN you want)

For VLAN 1 and 3 to talk to each other, you're going to need a router. I'm assuming the switches you have aren't layer 3 capable.
 

Read other 1 answers
RELEVANCY SCORE 40.4

Any expert here could tell me if the ethernet card of this model has support for the IEEE 802.1q protocol, so I can configure and use multiple VLANs in the notebook?? Thanks

Read other answers
RELEVANCY SCORE 40.4

Hi!

I'm having some issues with a new VLAN i'm creating for an IP camera solution. At the moment, it seems to be working (in and outbound communication) only on the core switches, but no contact to the satellite switches. So you can get to the DVR but not the actual cameras. The following are a few running configs and routing tables. If you need any more info, I will be happy to provide.

--------------------------
(hp procurve 3500yl)

Code:
hostname "CORE-Primary"
ip routing
snmp-server community "public" Unrestricted
vlan 1
name "ServerVLAN"
untagged 1-7,9-18,20,48
ip address 192.168.1.1 255.255.255.0
no untagged 8,19,21-47
exit
vlan 2
name "ClientVLAN"
untagged 19,21-39,42-46
ip address 192.168.2.1 255.255.255.0
tagged 48
exit
vlan 11
name "PhoneVLAN"
untagged 8
ip address 192.168.11.1 255.255.255.0
tagged 1-7,9-48
exit
vlan 1000
name "InternetVLAN"
untagged 47
ip helper-address 192.168.2.101
ip address 192.168.0.1 255.255.255.0
tagged 48
exit
vlan 10
name "VideoVLAN"
untagged 41
ip address 192.168.10.1 255.255.255.0
tagged 48
exit
mirror 1 remote ip 192.168.11.1 40000 192.168.11.2
ip route 0.0.0.0 0.0.0.0 192.168.0.254
router vrrp
vlan 1
vrrp vrid 1
owner
virtual-ip-address 192.168.1.1 255.255.255.0
priority 255
enable
exit
vrrp vrid 10
exit
exit
vlan 2
vrrp vrid 2
... Read more

Read other answers
RELEVANCY SCORE 40.4

I support a small Workgroup, and one of the machines has become invisible on the network.
It's a combination of XP Pro and Home. All Dells, all up to date.
The Home machine can see the other two machines, but the Pro couldn't see the Home machine until I threw a bunch of crap at the wall and it miraculously became visible. That included installing SP3 on the Home machine, verifying it was pingable, winsock reset, and running the network setup wizard.
In the process I noticed the only difference in the three machines was the "Realtek Vlan" installed on the pro machine.
Did that have anything to do with the problem (This network has worked perfectly for years) and what is it?
 

Read other answers
RELEVANCY SCORE 40

Dear All,

Iam using a cisco catalyst 6506 switch. I have defined two vlan interfaces on the switch. one is vlan100 having an ip of 10.0.0.100 and the other is vlan101 with an ip of 10.0.1.100 .

The problem is that iam not able to route the traffic from vlan101 to vlan100
ie iam not able to ping from a machine 10.0.1.40 with gateway 10.0.1.100 , ie vlan101 interface of the switch to a machine in the 10.0.4.0 network

Note : the 10.0.4.0 and the 10.0.0.0 are two networks in two interfaces 10.0.4.200 and 10.0.0.200 respectively of alteon switched firewall

 

A:vlan access problem

Read other 16 answers
RELEVANCY SCORE 40

I need to split a client's current LAN into 2 LANs so that the staff's office computers and devices are not accessible to the residents/guests. They currently have a modem+router device that gets it's public IP via DHCP, a couple of switches and a wireless access point that both staff and residents connect to (same SSID). The catch is they don't have static public IPs and the modem+router device MUST keep the current LAN IP network schema (10.1.10.0/24) or the ISP won't provide technical support.

Any ideas?
 

A:Split network without VLAN

Read other 8 answers
RELEVANCY SCORE 40

Hi, i hope some can help me with this problem,well here i go,

i have two vlans connected to cisco 2950 switches, and the connection between the switchs is made with a wireless link, in order to interconect both vlans the ports of the switchs connected to the wireless radio are configured as trunking, so far so good, basically this is the topology:

Vlan A -->Switch --> radio - - - - (Wireless link) - - - - radio<-- Switch <--Vlan B

Now, i want to manage the wireless link, hence, access the radio config but the radios do not support 802.1q (vlans) so when i, for example, try to ping any of the radios they pass the packet to the switch because is tagged with a vlan that they dont "understand", so i need to make the swiths remove this tag and pass the packet back to the radio, anyone knows how to do this?

Thanks in advance for your help!
 

A:Vlan access issue

Not gonna work with a 2950.
 

Read other 3 answers
RELEVANCY SCORE 40

Im looking to buy a new router, probably a Linksys WRT AC3200

my ISP requires I enter a vlan tag for internet to work which I dont completely understand what it does, ive read about rerouting packages, anyway, I plan to use dd-wrt firmware and run a vpn on the router. Does the vlan tag interfere with this?

Thanks
 

Read other answers
RELEVANCY SCORE 40

I have ordered an AP that supports VLAN tagging. It will provide two SSIDs. This will be plugged into a router connected to a modem.

What I need is for both SSIDs to communicate with the internet, but not each other. There will be nothing connected to the router except the AP and cable modem.

The equipment I am using:
http://www.engeniustech.com/business-networking/indoor-access-points-client-bridges/...
http://www.cradlepoint.com/support/legacy/mbr1000

Unlike my other recent post, I have no experience with VLAN tagging. If someone could tell me what I need to get this to work (or if VLAN tagging is even needed) I would appreciate it.

Thanks for reading all this!
 

A:Solved: VLAN Question

The Cradlepoint doesn't seem to support IEEE 802.1Q (VLAN tagging) or the ability to do virtual routing interfaces.
 

Read other 2 answers
RELEVANCY SCORE 40

This is a toughie, even my network teacher is stumped:

In the attachment we set up a test VLAN situation. Hosts B, D, and F were not included.

The VLANs had the networks of:
VLAN 1 = 192.168.10.16/28
VLAN 2 = 192.168.10.32/28
VLAN 3 = 192.168.10.48/28

The hosts are 192.168.10.18, 192.168.10.34 and 192.168.10.50 (one on each VLAN). The D/Gateway is set as the same as the ip addresses below.

The router (Cisco 2600) was set up as:

int f0/0, no ip address, no shutdown
int f0/0.1 - encapsulation dot1q 1, ip address 192.168.10.17 255.255.255.240
int f0/0.2 - encapsulation dot1q 1, ip address 192.168.10.33 255.255.255.240
int f0/0.3 - encapsulation dot1q 1, ip address 192.168.10.49 255.255.255.240

Switch (Cisco 2950) was set:

int f0/1 - switchport mode trunk
int f0/2 - switchport access vlan 1
int f0/3 - switchport access vlan 1
int f0/4 - switchport access vlan 3
int f0/5 - switchport access vlan 3
int f0/6 - switchport access vlan 2

Problem:

Hosts on VLAN 2 and VLAN3 can ping each other. They can ping 192.168.10.17 but not 192.168.10.18. Hosts on VLAN 1 cannot ping anyone, including 192.168.10.17. I temporarily (sp?) changed the IP address of Host A to 192.168.10.35 and the host could ping. The router could not ping VLAN 1 but was sucessful in pinging VLAN 2 and VLAN3.

Question, is there a setting for VLAN 1 to get it to start accepting requests?

Note that this was a class project, until we came across this problem. We had 4 setups of the same thing as above and all 4 h... Read more

A:Solved: VLAN problem

OK, I figured it out... This will be an info for other Network Admins. The problem lies within the IOS of the switch. Pre 10.2 (i think, it's at school right now) versions cannot allow for the VLAN1 to be configured the way I had it configured so now the school will need to get the latest IOS... which won't be cheap... to allow for the configuration to work.
 

Read other 1 answers
RELEVANCY SCORE 40

I'm running into a bit of a snag this afternoon trying to configure guest wireless.

Scenerio:
I'm looking to isolate Cisco/Linksys E1200 wireless router on it's own network that it can only use to get internet.

Equipment:

Charter Internet Modem --> LinksysE1200 (used to get internet from charter) --> HP ProCurve3500 SW1 --> HP ProCurve3500 SW2
Currently there is a default VLAN1 and that's where everything sits. I'd like port 34 to be on it's own VLAN along with one of the uplinks from the LinksysE1200 to get internet. I do not want it to access any other parts of the network.

I have four ports on LinksysE1200. One goes to port 48 on the HP ProCurve 3500 SW1 and provides internet to everyone. Port 2 should go to port 33 on the ProCurve SW1 (VLAN 300) to provide internet to anyone on VLAN300.

Am I making sense? Am I off on my VLANs? I haven't needed to use VLANs in years.
 

A:VLAN and Guest Wifi

So you want to isolate your guest network from the main network is what I'm getting. To isolate the guest network, you would have to create a new vlan and configure that port for the vlan (ex. Vlan2 port34), although all the other ports may sit in vlan1 you can take port 34 and assign it to vlan 2 ONCE you create vlan2. Everything that you've stated seems to be accurate as stated and should work. Jus assign the ports that you want in alternate Vlan in another Vlan.
 

Read other 2 answers
RELEVANCY SCORE 40

Just got myself a brand new Cisco RV110W firewall/vpn/router, and would like to configure it to use VLANs to separate my wireless network from my wired network, but still allow each VLAN to talk to each other (so to speak).

I guess I'm looking more to "segment" the network, if that's the proper term for it, as I eventually want to add a "guest" wifi network, but not allow that part of the network to talk to the rest of my network.

I currently am using the "default" VLAN for everything, but have reserved DHCP addresses based on they type of connection - wired connections are from 2-99, Wifi is from 100-199, and in the future, "guest wifi" will be 200-254.

My question is mainly as far as the "Tagged", "Untagged", and "Excluded" options for each port (1-4) - not exactly sure what these mean (although I'm assuming the "excluded" means the particular port will not be included in that particular VLAN.)

I only have two devices plugged directly into the firewall - my Vonage router, and my "other" router that connects to the rest of the network. I just don't see what "port" would be used for the wireless.

Thanks in advance!
 

A:Solved: VLAN configuration

Read other 6 answers
RELEVANCY SCORE 40

I have a Cisco 1711 with 2 vlans and 2 dhcp pools.

Vlan 1 is for data and Vlan 2 is for VoIP.

I'm trying to configure a computer (Linux server) with a 10.3.176.10 static ip address.

The problem is, once I change the Linux server's ip address to any 10.3.176.x address I can't ping 10.3.176.1. If the Linux server pulls an ip address via dhcp it will pull from the Users pool (10.2.176.x) and it can then ping 10.2.176.1 fine.

The default Vlan is Vlan 1.

Any suggestions would be helpful.
Code:

ip dhcp excluded-address 10.2.176.1 10.2.176.10
ip dhcp excluded-address 10.3.176.1 10.3.176.10
!
ip dhcp pool phones
network 10.3.176.0 255.255.255.0
default-router 10.3.176.1
option 150 ip 10.10.10.11 10.10.10.12
domain-name ********
dns-server 10.1.1.21 10.1.1.41
option 66 ip 10.10.10.11 10.10.10.12
!
ip dhcp pool Users
network 10.2.176.0 255.255.255.0
default-router 10.2.176.1
domain-name *******
dns-server 10.1.1.21 10.1.1.41
!

Code:

!
interface Vlan1
description $FW_INSIDE$Data VLAN
ip address 10.2.176.1 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
ip tcp adjust-mss 1024
!
interface Vlan2
description $FW_INSIDE$Voice VLAN
ip address 10.3.176.1 255.255.255.0
no ip redirects
ip tcp adjust-mss 1024
!
 

Read other answers
RELEVANCY SCORE 40

Hoping someone can help me. Not Win8 related but attached to a Win8 PC.

The switch is a Dlink DGS-1100-16 managed switch.

I have my router to the internet on port 1, ports 2-14 are general usage, and ports 15 and 16 I want secure from all the other ports but the router.

I have the default VLAN 1 set to ports 1-14 untagged and 15-16 not a member.
I have VLAN 2 set for port 1 tagged, 2-14 not a member, and 15-16 untagged.

With this ports 2-14 can see the router and each other okay but not 15-16. However port 15 and 16 cannot see the router.

Anyone with a same or similar switch able to help? Searched hi and lo and can't see anything related to Dlink on how to set it up.

Thanks.

A:DLink Switch VLAN

Hate to tell people to go elsewhere but you may really get more help on the D-link forum: D-Link Forums - Index

Router/switch problems are really very unique because of so many different configurations. If you find an answer there please let us know.

Read other 5 answers
RELEVANCY SCORE 40

Hey! I am listening and learning at work as a new project is coming down the pike. I just want an easy to understand explanation or "how to".

If a business is getting an ip phone system and they say that a subnet will need to be created for this system or vlan. How does that work and how would one do so? I realize that a subnet would be a separate network for said devices, but am not sure as to how you begin to start such a task

A:VLAN questions. Experience will help!

VLAN is a switching technology. It is used to group switch ports according to some common property, for example by department. It is used for security purposes and to reduce broadcasts. In virtualized environment, VLANs can be created for example in VMware ESXi, on a virtual switch: Configuring VLANs on ESXi

Read other 1 answers
RELEVANCY SCORE 40

I have a client with a campus of 7 buildings, one main building and six outlying buildings. In the main building they have a PowerConnect 6024F connected by fiber to six KTI KGS-520F switches and a KTI KGS-1604 switch in each of the outer buildings. They have Cisco Aironet WAPs plugged into each KTI switch, and 2 or 3 Aironet WAPs in the main building. All devices in the main building are connected to a Dell 48-port switch, but i'm not sure of the model number, and that switch is connected via copper to one of the ethernet ports on the 6024F.

Currently they are setup in a class C network using 10.0.1.0/24 subnet.

They want to setup vlans for the buildings using the following scheme:
Code:
10.0.1.0/24 vlan1 main building
10.0.2.0/24 vlan2 building 2
10.0.3.0/24 vlan3 building 3
10.0.4.0/24 vlan4 building 4
10.0.5.0/24 vlan5 building 5
10.0.6.0/24 vlan6 building 6
10.0.7.0/24 vlan7 building 7
10.0.8.0/24 vlan8 wireless

and also allow traffic to pass between all vlans, and for all vlans to get DHCP addresses from 10.0.1.128 on vlan1. All vlans will also need to be able to access the internet through a Sonicwall NSA 2400 on 10.0.1.1.

Currently, fiber is connected on ports g1, g3, g5, g7, g9 and g11 (one of the 520Fs appear to be connected via copper, but haven't been able to find it yet).

g17, g18, g19, g21, g23 are connected via copper, one to the 48-port switch, one to a Sonicwall NSA 2400 and the others to servers.
My plan is as follows:
Code:
g1 v... Read more

A:vlan newbie, help and advice

You have a couple of ways to do this. One way is to set up the 6024F as the main core router for the network. You would set up a virtual interface for every VLAN and assign an IP for each one on the 6024F. This will be the default gateway/router for the devices on that subnet on that VLAN. The other option would be to leave the 6024F as a layer 2 switch only with all the VLANs configured on it. Then trunk all the VLANs to the Sonicwall which you would then configure sub-interfaces on the trunk interface.

I wouldn't place any of the switch management IPs on the same subnet as your user hosts. There's a concept of running a management VLAN for all devices on your network where you limit access to.
 

Read other 1 answers
RELEVANCY SCORE 40

I've been involved in tech support for well over 2 decades. Have a ton of experience with networking and WiFi. An opportunity is presenting itself to me, but I realized that I have no experience with VLANs or VPNs.... And very minimally with managed switches. I'm sure there isn't anything overly complex (for someone with my experience) regard these points, but is there a resource that can give me the "nuts and bolts", basic info I need to speak to these when I meet with my potential new employer? I'll be googling on my own soon.... But always look to the collective for a better answer. Thanks
 

Read other answers
RELEVANCY SCORE 40

I have Gateway 7601-24.2 managed switch.

I want create VLAN with the fallowing description

Vlan 1 ports: 1,25,26
vlan 2 ports: 2,25,26
vlan 3 ports: 3,25,26
.
.
.
.
vlan 24 ports: 24,25,26

Notes:
-port 25 is connected to the internet
-port 26 is free
-other ports are connected to clients PCs

goal:
no communication between clients.

how to setup the switch to have this configeration?
 

A:vlan on Gateway 7601-24.2

the manual:

http://www.megaupload.com/?d=TNXQ1XXV
Or
http://www.mediafire.com/?l815075uyp2pb76
 

Read other 2 answers
RELEVANCY SCORE 40

I currently have a network that has pretty much grown as required, and now I'd like to add some partitioning and management capability.

I've been discussing VLAN capability with zx10guy behind the scenes, and I thought I'd just jump out here and see if anyone has anything to add.

Right now, everything works and all machines and other IP devices are on a common subnet. The goal is to segregate the network so that some of the resources are protected while still allowing management and access to the whole network from a common point. Since this is my personal money, a major issue is the cost of doing this. Obviously, the switches will have to be changed to managed switches at the least.

Since I'd like some flexibility in managing the network, I'd like to do this with dynamic VLAN technology that controls access by MAC address rather than physical connection. I'm not entirely sure that this is practical given my cost constraints. I don't necessarily want all the workstations in a given location on the same VLAN.

Another goal is to allow at least one of the workstations access to the entire network to perform a management function. Again, I'm not sure exactly how I'll accomplish this across the VLAN boundary.

Another wrinkle is there are a group of NDAS disks that don't use TCP/IP for communication, and I'm not sure how the VLAN capability deals with that issue.

The switch family that seems to fit within my budget is the... Read more

A:Implement VLAN for Network

Read other 16 answers
RELEVANCY SCORE 39.6

Hello,

I have a single internet connection with static IP going into a Cisco RV042G.

The RV042G is not running DHCP. It has a static address of 200.200.1.200.

I have a 2012R2 server running domain, DHCP, DNS etc. and everything is working just fine.

Now I am trying to setup a VLAN on RV042G LAN port #2 so that I can plug in a simple TP-LINK TL-WR720N wireless router and have a guest network. I would like this network to be segregated from the main network and would like the router to handle its own DHCP.

This is uncharted water for me as I have never done this kind of setup before. Previously I had a completely separate internet connection for the wireless router but that is no longer on the table.

I created VLAN2 in the RV042G on the "Port Management->Port Setup" page and plugged in the TP-LINK router into port number 2.

Since DHCP is not enabled on the RV042G, I know I need to set a static IP as the WAN source on the TP-LINK.

I tried entering the same static IP info that I used in the RV with no luck, and I tried entering the info of the RV as the static IP-200.200.1.200, Subnet 255.255.255.0, Gateway 200.200.1.200 and DNS 200.200.1.200.

Neither seem to work as I get a few sent/received packets but cant ping www.google.com etc.

So I started looking into further config of the RV042G.

On the RV "Firewall->Access Rule" page I created an access rule for range 192.168.0.1-192.168.0.254 for all traffic to any destination. (this is the default... Read more

Read other answers
RELEVANCY SCORE 39.6

We are implementing a new WiFi system here at work and I am having issues creating a new VLAN on my router that goes to my onprem DHCP server. I have verified already that my new Meraki APs are working with my RADIUS server when I tag the SSID with my current VLAN that works. I have attached my router config as well as 1 of my network closets. What is missing?

I also have to work with a 3rd party because the router is managed by them. Any help would be appreciated. I believe the DHCP server is fine because I just added another IP range in the same subnet.
 

Read other answers
RELEVANCY SCORE 39.6

Hello.
I have part of a network:
4 vlans configured on 1 switch(cisco 2960) which is connected to fa0/1 of a Cisco 2811router.
The server happens to be on the last of the four vlans (vlan40).
My problem is that its failing to provide ip addresses via dhcp to the PCs that are on the same vlan with it.
Thank You in advance.
 

A:Solved: DHCP Problem in VLAN.

Read other 16 answers
RELEVANCY SCORE 39.6

Hi,

I am upgrading my office. I recently received a shipment of VoIP phones, and they are being bogged down by all of the regular network traffic from the office computers.

My current setup looks like this:
[Phones + Computers]--->[Unmanaged Switch]--->[Router]--->[Modem]

I have purchased another router, modem, and phone line, and would like my setup to look like this:
[Phones + Computers]--->[Managed Switch]--->[Phone Router]--->[Modem]
______________________________|------------->[Computer Router]--->[Modem]

So essentially I will buy a new switch with one that will send all of the phone traffic to one modem, and all of the computer traffic to another modem.

I have researched the topic, and believe that I can do this by using a managed switch to create a VLAN for each group, and apply QoS settings to give the phone group priority.

My question to you is will this switch do the job? http://www.dlink.com/products/?sec=0&pid=86

Your help is very much appreciated,
-Roger
 

A:Managed Switch VLAN Support

Read other 6 answers
RELEVANCY SCORE 39.6

hi,
i am new to Nortel networking. I used to work on Cisco and have a good understanding of Cisco. But i m new to Nortel .. and its abit confusing.... i want to know how to configure Dynamic VLANS on Nortel switches..... In Cisco we use VMPS for it ... but how can we configure Dynamic VLANS in Nortel.... i have Nortel 8600 .. and also 5520 swtiches ... please some body help me...
 

Read other answers
RELEVANCY SCORE 39.6

Hello Networking guru,

Am not a network engineers, nor an MCSE certified or a CISCO certified. Out of my ignorance, I want to know about VirtualLAN connectivity from one of our site to another. Currently we have a 256kb DSL connection from the ISP thru a DIVA 2440 ADSL Router. I have Windows 2000 Server, 8 Desktop PC running Windows 2000. I would like to know how to implement if our employee will work outside and outside our INTERNAL LAN.

Give me some inputs and application notes how to create such service.

Looking forward to hear from you.

Thanks.
John
email:[email protected]
MSN: [email protected]
 

A:VLAN - Need guidelines and application note

VPN. If you're using 2 sites (only) then installing 2 VPN 'tunnels' on each will allow them to communicate securely over the internet.

If your users need to communicate beyond the '2 sites' then a VPN endpoint is required but is a similar setup. This can be done via a VPN router or Win2K server.
 

Read other 1 answers