Over 1 million tech questions and answers.

x230 won't play video while on battery

Q: x230 won't play video while on battery

x230 will play video while on AC power but will not while on battery even if battery is fully charged. Suggestions?

RELEVANCY SCORE 200
Preferred Solution: x230 won't play video while on battery

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

A: x230 won't play video while on battery

Hi friend,

Welcome to Lenovo Community! And happy to have you here.

As I understand that you are facing issue that not able to play videos on Battery Mode
Right click on desktop -> Graphics Properties -> Power -> click the power dropdown in the upper lefthand corner and select On Battery. Disable both Panel Self-Refresh and Display Power Saving Technology.
Click apply and you are done!

I hope the above information helped you.
Please feel free to post in Lenovo Community Forums if you have any further queries!
Cheers,
Prabhansh_______________________________________________Tap that Kudos button if I helped.If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

Read other 3 answers
RELEVANCY SCORE 95.6

x230 will play video while on AC power but will not while on battery even if battery is fully charged.  Suggestions?

A:x230 won't play video while on battery

Hi friend, 
 
Welcome to Lenovo Community! And happy to have you here.
 
As I understand that you are facing issue that not able to play videos on Battery Mode
Right click on desktop -> Graphics Properties -> Power -> click the power dropdown in the upper lefthand corner and select On Battery.  Disable both Panel Self-Refresh and Display Power Saving Technology.  
Click apply and you are done! 
 
I hope the above information helped you.
Please feel free to post in Lenovo Community Forums if you have any further queries!
 Cheers,
Prabhansh_______________________________________________Tap that Kudos button if I helped.If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

Read other 1 answers
RELEVANCY SCORE 61.6

I recently purchased an x230 and everything is perfect but the battery fit.  It moves up and down slightly.  I know there are many posts in the lenovo forums for all different models that the battery fits lose in "x" model and solutions of putting paper / foam / tape to make the battery fit tighter.   What I'm wondering is if anyone has actually had the problem fixed by lenovo.  I've read a few posts where a user has had the base piece of the case replaced (where the battery fit's into) and that has solved the problem.  I'm still within my return period on my x230 and am awaiting a call back from tech support to see if there is anything they will do but I don't think I will keep it if they can't fix it.   I'm just curious has anyone actually had luck by replacing the base piece.  From what i've read a replacement battery hasn't worked for anyone.  Also, I know everyone says its by design for thermal purposes but I haven't actually seen any official confirmation of this from lenovo.   Thanks.  

A:Battery Loose / Battery wiggle in x230 and LENOVO ...

As a follow up, I'm just curious if this is a widespread issue?  Anyone have loose battery in their x230 / x220?  I'm not talking about it falling out...but just a few millimeters of wiggle room.  Basically when i pick mine up or place it down, I can feel / hear the battery move.  I'm just trying to get an idea if this is a real problem or thats just how every thinkpad is.  I called support and they are sending someone to replace the base panel and we'll see if that fixes it.  I'll update this post when it get's replaced.   Edit* I also asked the lenovo support rep if they had heard of this issue and they said no, never.  I don't see how this is possible as if you do a google search for thinkpad loose battery there are many results.  

Read other 9 answers
RELEVANCY SCORE 56.4

Is this battery compatible with the x230?  44++, 9 cell, OA36307. 10.8V, 7690 mAh.





Lenovo Thinkpad X230 - 3.3Ghz i5 - 16Gb ram - 240Gb Sandisk Extreme II ssd - crunchbang linux and win7

Read other answers
RELEVANCY SCORE 56

Hi All, I want to remove DVD from Ultrabase 3 for my X230 and replace it with a Ultrabay battery. Wikipedia and some source suggest this is possible (wiki:Thinkpad_UltraBay). Can anyone tell which battery is compatible? Is Lenovo 43 0A36310 3-cell ok? thanks,alt 

Read other answers
RELEVANCY SCORE 56

Hallo, I have a problem with my 3 yo X230 where the battery is fast empty, only 20 minutes from full charging although I only open 1 program (Excel/word/etc.). Should I change the battery ? In lenovoquickpick.com, the battery seems for type X230T (Part number: 0A36317). Can it be used for X230 ? From the picture shown in web, it is different from the battery installed in my laptop (4 cells). Now I am in Germany and quit difficult to find Lenovo people who can speak English well. Thank you

A:Thinkpad X230 Battery issues

Hello and welcomex230 and x230t batteries are incompatible. Only slice battey is (FRU 45N1035 in the list below).The batteries for x230 and their service p/n (FRU) are listed in the fru_bom file on the support site:45N1019 - SANYO Dasher 4cell45N1025 - LGC Dasher 6cell45N1029 - LGC Dasher 9cell45N1031 - SANYO Dasher 6cell-3yrs45N1172 - Panasonic Dasher 6cell45N1175 - Panasonic Dasher 9cell45N1709 - Panasonic Dasher 4c/2.045N1710 - Panasonic Dasher 6c/2.9 3yr45N1035 - Sony Dasher slice 6cellIf the OS on your laptop is win7 and Lenovo Power mangement is installed, you can check out the number of charging/discharging cycle count. Or use powercfg command for win8/10. It might tell something about battery healthy.

Read other 1 answers
RELEVANCY SCORE 56

I get this message when booting - the battery is not genuine. Is there a fix for this?

Read other answers
RELEVANCY SCORE 56

My X230 powers down when I try to operate it with a battery connected.  I've tried replacing the battery, but it continues to power down even with the replacement.  I tried changing the power management settings to not shut down while plugged in if the battery gets critically low, but that didn't fix the problem either.  It doesn't shut down when I run it on just AC power without a battery plugged in.  This would be fine, but I need to run a BIOS update to fix a different issue I'm having, and I can't do that until I have a full battery connected that isn't going to cause it to shut down during the update.

Read other answers
RELEVANCY SCORE 55.2

Hi, my x230 shuts down instantly when the battery is at 25-30% (around 10Wh).I tried performing battery gauge reset with no improvements, but I have the suspect that it doesn't run the full charge-discharge-charge cycle since it shuts down (I didn't attend the full cycle so I'm not sure).I had a wrong "full charge capacity" reading in power manager which I solved switching charge mode in Battery Maintenance from "always full charge" to "optimize for battery health".The battery firmware update tool is not suggesting an update, so I'm apparently out of options.  Thanks in advance for any help

Read other answers
RELEVANCY SCORE 55.2

My X230 with 6 cell 44+ battery was working good. Earlier this week, lenovo system update suggested a battery firmware update and I clicked and updated. After the update, the battery is completely dead. Don't understand how this can happen. Anybody has any ideas? This is the original battery and has been working good and still holds about 2 hours charges before its sudden death.

Read other answers
RELEVANCY SCORE 55.2

Dear, I found some strange issue with my Lenovo ThinkPad X230 on Windows 10. When i've attached the battery, I try to shutdown, hibernate and sleep the labtop but the laptop didnt shutdown or hibernate properly. The screen is turn off, the WIFI symbol still bright, the power button light still blink and the fan still spining. i need to force shutdown by pressing the power button for 10 sec to turn everything off. On the other hand, if i take the battery off, pluged the power cord, everything will work fine. I can shutdown, hibernate and sleep. I used Lenovo Service Bridge to scan and install the lastest version of every driver. I also flashed the BIOS to lastest version. Unfotunately, the problem still persists.

Read other answers
RELEVANCY SCORE 55.2

Hi, I'm new to the forums, and I tried searching my problem but I couldn't find anything so I decided to post to get some quick help. I had my x230 and never had problem with this for a long time.  Recently I decided to purchase a 9cell battery 44++.  Given the oppurtunity of being in singapore I went around to find a geniune lenovo 44++ battery for my x230. So I got this 44++ with fru 45n1029 put it on my laptop put the ac and boot the machine.  Then I went to the power manager and notice that it still says 45n1023  tried to reinstall my power manager but still says the same 45n1023. I wanted to know if there something wrong or how to I make power manager recognize my new battery?Is my battery geniune?  I'm attaching an image below of the new battery I hope someone can shed some light about my concern.  http://i213.photobucket.com/albums/cc158/sceptile_ray/Computer%20parts/20140623_203911.jpg and here is the information about the battery that power management shows:

A:X230 power manager battery always 45n1023

Hi,The Power Manager settings as well as the battery parameters are stored in the registry. So if PM could be removed at all (!) those parameters should be reset. But I hope it's not a single solution.I'm not sure will it help or no, but you might perform the following steps:- PM menu (mouse right click on the battery icon), "Remove and Replace Battery" item,- battery reset.Also let me give you another advice: change the battery charge thresholds for its healthy and lifespan, do not charge it fully.

Read other 9 answers
RELEVANCY SCORE 54.8

Hello, I own an x230 and downloaded the Lenovo Vantage and it does not display battery health for my x230. It also does not have the battery reset function anymore. Any help is appreciated. -Kevin

Read other answers
RELEVANCY SCORE 54

Hi, I'm using Windows 10 and I did perform Battery gauge reset from "Lenovo Companion" app. but after it discharged to 0%, it didn't charge up even it said "Plugged in, charging". It stuck at this 0% for a long time. What should I do ? Please help. PS. My battery is about 3 years old. Thank in advance. 

Read other answers
RELEVANCY SCORE 54

Hello Everyone, This is inn regarding the battery life issue,First of i want pay my gratitude towards the all respected lenovo technician who always be ready to help me, My organisation is having elite series of lenovo laptops and desktops. Meanwhile, i encounter the battery life issue in my Lenovo X230 Core i5 3rd Gen after 1 year.Anybody can suggest me, how can i manage laptops battery life.

Read other answers
RELEVANCY SCORE 53.6

Hey all!I am having a major issue with my new battery i just forked 40 pounds for! its a brand new oem one that came in the genuine lenovo box with no seals broken at all.i have had the battery since Tuesday and i have only needed to charge it 4 times so (4 total cycle charges to 100%) when i got the new battery i first turned my system off placed new battery in and let it fully charge to 100% i last used the laptop on Tuesday night it still had its full charge which i left in hibernation mode. But on Wednesday i got my new phone (Oneplus 3T) so ive been on that mostly. I have not used it till today and when i checked power manager the total capacity was 55.14 Wh out of the 62.16! it came with when i got the thing brand new and checked it when i had it fully chargedi seriously do not understand why this is happening to me i was lucky enough to get the battery then this happens i just want a battery that is actually reliable and wont kick the bucket after hardly and use or charge cycles!can someone help me out!?EDIT: i even uninstalled power manager and reinstalled it with the same results!

Read other answers
RELEVANCY SCORE 53.6

Hey all!I am having a major issue with my new battery i just forked 40 pounds for! its a brand new oem on that came in the genuine lenovo box with no seals broken etc.i have had the battery since Tuesday and i have only needed to charge it 4 times so (4 total cycle charges to 100%) i did when i got it turned my system off placed new battery in and let it fully charge to 100% i last used the laptop on Tuesday night and it still had its full charge. but since on Wednesday i got my new phone (Oneplus 3T) so ive been on that mostly. I have not used it till today and when i checked power manager the total capacity was 55.14 Wh out of the 62.16! i seriously do not understand why this is happening to me i was lucky enough to get the battery then this happens i just want a battery that is actually reliable and wont kick the bucket after hardly and use or charge cycles!can someone help me out!?i would greatly appreciate it!

Read other answers
RELEVANCY SCORE 52.8

I have threshold set to 95 and now computer is plugged in. I set power option to work in high performance when plugged id and power saver when in battery mode in the power option.my question is when the computer is plugged in but not charging is it then in power saver or high performance mode? thank you

Read other answers
RELEVANCY SCORE 52.8

Hi, 1. I have recently bought a 9-cells battery (1 week ago) for my thinkpad x230. I use windows 7 64-bit and I have installed Power Manager. 2. I have performed Battery Gauge reset. 3. The FRU number on the battery is "FRU P/N 45N1027". However, on Power Manager it says that is "FRU P/N 45N1029" and 7 cycle count. 4. Condition is Poor and the battery can store 65% of the its original full charge capacity according to Power Manager (56.58Wh out of 86.58Wh). 5. I tried to update battery firmware but I could not because it says that it  not need update. Question Q1. Is the Battery Genuine (You can check attached)?Q2. Is the battery damaged and need to return it back?Q3. Is there anything else I could do for this battery? Thanks all in advance.Nikolaos

Read other answers
RELEVANCY SCORE 52.4

I have my lenovo x230 laptop set to sleep when I close the lid. When I close the lid the "sleep" icon on the back of the screen lights up. But the batter will not last through the night on sleep mode. Within five hours or so, the battery is completely drained and I have to plug in and boot up the system. I've never seen such poor batter performance during sleep mode on any other laptop I've ever owned.  Another thread in this forum blames the USB port that allows you to charge mobile phones/etc. during low-power states and recommends disabling the "always power on" option fo this USB port in the Bios settings. I've done so, be it doesn't seem to have helped. At least my laptop still will not make it through the night in sleep mode.  At this point, it seems my ownly option is to use sleep mode only when the laptop is plugged in and hibernation mode when on batter power, which is disappointing. I've never had to worry about this in the past with other laptops.  Perhaps/probably related is the fact that the lenovo ThinkVantage Power Manager (v. 7.16) hangs at the splash screen when I try to open it, so I've been trying to manage the power through the windows control panel power settings.













Solved!

Go to Solution.

A:Lenovo x230 battery drains quickly in sleep mode; power management center won't run

Use powercfg tool from within cmd window (run it with right of Administrator) to check power efficiency.powercfg -energypowercfg -devicequery wake_armed

Read other 5 answers
RELEVANCY SCORE 50.8

I upgraded my X230 over the weekend to the new Windows 10 Creator's Edition.  It was flawless until today.  Though the screen on the laptop works, the update broke the video driver as I can NOT connect to an external monitor.  When I try the Windows+P key combo, I get "Your PC can't project to another screen.  Try reinstalling the driver or using a different video card" I poke around in the Device Manager and found that it has an Error Code 43.  I've tried reinstalling various Intel video drivers from the Lenovo website as well Intel's site.  to no avail.  Windows 10 responds back in the Action Center with: "Display driver failed to start. Display driver failed to start, using Microsoft Basic Display Driver instead.  Check Windows Update for a newer display driver". Everything was working fine until the update.  I found that lenovo has a list of tested machines and and with my series, it starts at the X250.  I realize that my system is 5 years old, however it's rock solid and just needs a video driver update.  Is there any status on when this may happen? Regards

Read other answers
RELEVANCY SCORE 48

So this one is pretty weird for me. I've never had any issues like this before, but I think it has to do with having all my drivers up to date. I was having this problem for a long time where I couldn't run games for too long because eventually the whole screen would get all glitchy and the last second of sound would repeat itself over and over until the monitor went into power saving mode. I tried reinstalling drivers, installing different graphic drivers like NGO and Omega which I had before.. Nothing worked!

Well, just recently my friend showed me this program driver cleaner pro and he said it helped him with his driver issues. So I followed the directions, uninstalled my drivers, cleared everything with the program in safe mode, restarted and reinstalled the drivers. Voila, all my games work with no issues at all, except for Counter-Strike 1.6.
Then I tried to watch a movie; It plays fine, I can hear the sound fine, but the video doesn't play. Even when I tried to record a video with fraps of one of my emulators (which has worked before), it didn't show video on playback.

So I restarted my computer.. now all my games don't work except Diablo 2, Starcraft, and CS 1.6. However, now I can watch movies with no problem at all! These past couple of weeks I've been having to go through the whole process of using driver cleaner pro, and installing Omega drivers again everytime my computer needed to reboot.

When I go to play CS: Source, it will get... Read more

Read other answers
RELEVANCY SCORE 47.2

 hi,i just wanna know if i can to install normal ssd drive and msata card drive in my x230 laptop Many Thanks 

A:x220 and x230 , can i install normal ssd drive and msata card drive in my x230

yes

Read other 1 answers
RELEVANCY SCORE 47.2

Hi all,
i use mobile app. to upload videos and see them on the web.
as i wrote i can not play video on IE11 (on 2 win 7 machine) but can play it with Firefox and in my iPhone as well.
the error is "error loading media the file could not be play". i should mention that error message did appear once or twice with Firefox , but play fine 99% of the cases.
i think the file is mp4 encoded.
i goggled a bit but no solution...
all flash/you tube can be seen both browser, only specific videos from the app are not.
browsers and flash player are updated. all IE11 set to default.
i cleaned history cookies caches -did not help.
no popup blocker is on IE11
what cause the problem?/how can i solve it?/ whats wrong on IE11?
HTML5-related?
e.g-link to a video (it takes few seconds to load )
Video Mail
can somebody with IE11 see the video?
Thanks!

Read other answers
RELEVANCY SCORE 45.2

I have the cable connected properly. My desktop and everything else shows up on the TV,when I play a video it doesn't show, the box the video is in shows up, but not the video itself. I can see everything perfectly fine on the computer screen, but no video shows up on the TV. I have an ATI Mobility radeon 7500. It worked on another laptop just fine (Not sure what card). I adjusted the hardware acceleration bar in the troubleshooting option on the video options. [Properties>settings>advanced>troubleshoot>hardware acceleration]

and when adjusted to the lower few settings, the video will show on the tv, but in slow motion. Any help would be appreciated.
 

A:Solved: S-Video cable show but wont play video

Read other 10 answers
RELEVANCY SCORE 45.2

Hi, I was just looking at the Synaptics features in looking at a poster's issue, when I found that 'Show Video' opens a window as if to play it but only blinks 'Opening media'.

Now the videos are wmv's and mpg's and play correctly in my default player if I open them from their folder explicitly.

The player window opened by Synaptics is not my default player. It is something run by rundll32.exe.

I haven't tried reinstalling the Synaptics driver - yet.

Any thoughts? Thanks!

Read other answers
RELEVANCY SCORE 45.2

I am having problems with my computer, in fact my old laptop had the same problem with the same video files, any 1080p video files I may have on my computer will have a problem where the audio will stop for 3 - 5 seconds while the video continues to play, if I play-through the whole video with the audio stopping, the video ends before the audio, but if I skip to the end of the video at any point in the playback, the audio is in sync. I'm wondering if it is a Windows 7 related bug because the computers with the problem all run Windows 7. I could only find things on the internet regarding video websites like Youtube and such but I couldn't find anything with files on the computer. If those same videos I have problems with are uploaded to a video hosting website, they play just find without skipping on the website, even when my Internet slows around 6PM.

A:video files. audio keeps stopping, video continues to play

*bump*
 
I am still having this problem
 
Can someone please help me?
 
Thanks

Read other 3 answers
RELEVANCY SCORE 44.8

Some videos made using an online system, screencasts, now downloaded will not show the video component when played on the computer.  Windows Media Player 12 had played them just fine when they were online, but now using Windows Media Player 12 with the same video downloaded, only the Media Player's visualizations show but not the recorded video portion.  Why or what can I do?
 
 
Windows Vista
Windows Media Player 12
Downloaded videos as MP4 (actually onto external portable hard disk).

A:downloaded video files not play the video portion (mp4)

Download CCCP Codec Pack. After install make sure you reset user settings. Reboot and you should be able to play MP4's using the Classic Media Player included in the Codec Pack. This codec pack will let you play just about any media file. Don't worry about the Russian Looking page. The site is legit.
 
Go to Start -> Programs -> Combined Community Codec Pack and open the Settings manager.
Press "Next" to get to the second page.
Under "Special Settings", check "Reset All Settings".
Press Apply.
Select Yes to the question, and follow through the Settings until Apply is hit again.

Read other 7 answers
RELEVANCY SCORE 44.8

I bought my HP laptop a month ago and during video editing, videos played on Adobe Premiere Pro stutter and jerk. Is there any solution? Thanks.

Read other answers
RELEVANCY SCORE 44.8

first timer here so i hope i can get some help

when i fist got my asus it work fine but lately while running video it stalls playing sound and every thing seem to be running the sound slowly cant move mouse or click numlock while its frozen for 1 to 5 mins and then start running fine again the crashes dont happen often i can play star caft 2 and it happen but not often it more annoying then any thing else but most of the time if i play a video or java video it crashes

at lease 2 to 3 times a day

reinstalled the drivers for my intel r(4)series express chipset because windows error says i have a driver problem after each crash when i check the event log
it says The driver \Driver\libusb0 failed to load for the device USB\ROOT_HUB\4&23fe285a&0. ever time it happens or i get this one
\SystemRoot\SysWow64\drivers\libusb0.sys has been blocked from loading due to incompatibility with this system. Please contact your software vendor for a compatible version of the driver. as a critical system error in the event viewer ps some one need to update that interface event viewer sucks since none of the get help links really work but any who . so i said ok uninstall reinstall driver but it dont help,also try in safe mode no help

please help

A:my computer freezes when i play video or java video

Hello roc64, Welcome to the forum try this; System Restore If possible go back to a date b4 the problem started

Read other 4 answers
RELEVANCY SCORE 44.4

Ive got a 32GB memory stick.
It has about 24GBs of video files on it currently.

However when i put any new video files from my laptop onto it, and then try opening the, my video player just wont play any of them!!

The video player opens, but instead of showing the video timer as 0.00/3.20mins (to show that is has 3.20mins of video in the file which it will play),
it just shows 0.00/0.00 as the timer, and wont load the video at all!!
The current video files i have on there all play fine, but any new files i put on in the exact same format just wont play!

And it also f**ks up the video file itself just by being put on there though!

As i have a video on my laptop which plays fine, i put it on the memory stick and it wont play, i transfer it back from the stick to my laptop but the file then still wont play, and so has been corrupted somehow just by being placed on the memory stick!
Can anyone please please help??
 

A:Usb memory stick wont play any NEW video files, but will play all existing files!! :@

Read other 13 answers
RELEVANCY SCORE 44.4

I have an X230 i5 processor with a 1 TB SSD and I recently picked up a X230 with a i7 processor and a much smaller hard disk.  Can I just swap my big SSD into the new X230 (moving that version of Windows 7 Pro) and then install the smaller hard disk (with its version of Windows 7 Pro) into the i5 machine. (Will be swapping the memory so the i7 has the 16 GB and the i5 has 8 GB).  I know that if they were completely different computers this would not work, but since both are X230 will it work?  I'd rather not have to restall all the programs if I can avoid it!

Read other answers
RELEVANCY SCORE 44

I?m running Windows XP, and my default media player is Windows Media Player 11. After I downloaded a video clip (properties: audio format MPEG Layer-3) and played it, widows media player opened, and at the bottom it says ?acquiring codec? then ?codec acquired? but all I get is sound, no video. A friend of mine downloaded the same file from the same link, and they didn?t have any problems (but I don?t know what operating system or media player they?re using). However, after I downloaded Media Player Codec Pack, the video played back just fine.

My question is: how do I know if it?s a problem with the FILE or with my SYSTEM (possibly my media player)? I wanted to burn the file onto a CD, but I?d like to know up front if the file is going to play correctly on my friend?s PC or not. This is the first time I?ve ever encountered this problem, and admittedly don?t know a great deal about the ins and outs of video files, codecs and players.

Thanks!
Fred

A:Can you tell me why a video file would only play audio, no video?

You may be not happy with my reply, but I'd dump WMP and start using VLC Player: http://www.videolan.org/vlc/It has all necessary codecs built in.

Read other 2 answers
RELEVANCY SCORE 43.2

Hi all,
 
My laptop E450 

Machine type model 20DC (internaly battery)
 
i wanna ask why if i play game (dota 2) the battery plugged in but cannot charged?
if i quit the game and then i unpluged pluged the adaptor can be charged,
if i play the game again, the battery became not charged
 
i use Windows 8 64-bit
 
please advise
 
thx
 
Mod's Edit: System model added to the front of Subject line to improve visibility / clarity.
 


























not charging.png ?12 KB

A:E540 - Battery plugged in but not charging if play...

updateAlready update the firmware battery but the issue still occursneed advisethx

Read other 3 answers
RELEVANCY SCORE 43.2

Hi all, My laptop E450 Machine type model 20DC (internaly battery) i wanna ask why if i play game (dota 2) the battery plugged in but cannot charged? if i quit the game and then i unpluged pluged the adaptor can be charged,if i play the game again, the battery became not charged i use Windows 8 64-bit please advise thx Mod's Edit: System model added to the front of Subject line to improve visibility / clarity. 

























not charging.png ?12 KB

A:Battery plugged in but not charging if play a game...

updateAlready update the firmware battery but the issue still occursneed advisethx

Read other 5 answers
RELEVANCY SCORE 43.2

Hi all, My laptop E450 Machine type model 20DC (internaly battery) i wanna ask why if i play game (dota 2) the battery plugged in but cannot charged? if i quit the game and then i unpluged pluged the adaptor can be charged,if i play the game again, the battery became not charged i use Windows 8 64-bit please advise thx

























not charging.png ?12 KB

A:Battery plugged in but not charging if play a game...

updateAlready update the firmware battery but the issue still occursneed advisethx

Read other 2 answers
RELEVANCY SCORE 43.2

sorry, if this not the right place please move. I did many google searches cant seem to find the issue Im having, or maybe lack of the right key searches. You guys are my last hope.
I will try to explain my problem as clearly as I can. And so sorry about my bad grammar and spelling, trying to post this asap.

first off give small history of my PC. I bought my PC new Sept 2001. A HP Pavilion with 1.3 ghz, 256ram, and a 55gig hard-drive originally came with WinMe, since then I upgraded to XP. I kept my PC case clean, didn't try to install programs my PC couldn't handle, didn't go to any sites that knew were bad with viruses and such also had Malwareytes/spybot/avast/hijackthis to use, didnt install any toolbars, and tried not to have many programs open at the same time. I basically kept my PC simple with use.

Anyways around June I noticed some odd slowdowns
While playing Winamp and running a torrent with speeds of more than 400+ the audio would become choppy. This also happen when I would open FF, IE or any program while running Winamp, the audio would be choppy.

Extracting 700mb files from Winrar would take around 8mins

Playing Youtube, WMP, of VLC videos would be slow and choppy.

Transferring files from one PC to another over a crossover cable would take much longer. 4gigs of files would take about 20mins or so.

Virus scanners, Avast, Malwarebytes, and Spybot would also take much longer than usual.

So, about 2 weeks ago while my brother was on Youtube my... Read more

A:Solved: Computer slow file transfer, slow video play, slow youtube play

Read other 16 answers
RELEVANCY SCORE 41.6

Well i bought my laptop 1 week ago and i want to play high end games and it lags when my charger isnt connected to my laptop so i play high end games while charging and it is run smoothly,but my friend said that if i play it while charging my laptop will be a suicide bomber.....Can i play it or nah?Quick specs: Intel i5 core6gb ramGeforce 940mx1tb hddAnd built in batteryTnx for the answers

Read other answers
RELEVANCY SCORE 41.6

Well i bought my laptop 1 week ago and i want to play high end games and it lags when my charger isnt connected to my laptop so i play high end games while charging and it is run smoothly,but my friend said that if i play it while charging my laptop will be a suicide bomber.....Can i play it or nah?Quick specs: Intel i5 core6gb ramGeforce 940mx1tb hddAnd built in batteryTnx for the answers

A:Lenovo ideadpad 320: can i play high end games while charging on a built in battery laptop?

Hi Dawaey,
 
Welcome to the Community Forums.
 
It would be best to play with ac connected as it directly gets power needed to maximize gameplay.
This would also be convenient for the battery, saving battery charge instead of depleting life charge and at the same time charging it to default threshold.
 
Newer charging technology within the chips controls this mechanism along with the software.
Battery default threshold would stop charging automatically when reached and redirects power demand on ac.
 
Such ideas was way back when battery has no control limit as it actually would not start charging before 95-96 percent by default.  This protective technology was develop to prevent battery from overcharging and overheating.
 
Hope this helps answer your query.
 
Regards

Read other 5 answers
RELEVANCY SCORE 40.4

Hi,

i am not been able play this avi video ... i use k lite codec pack it wont play ... Gspot says that it has a corrupt avi header. is there any way to play this file

Read other answers
RELEVANCY SCORE 40.4

I just installed W7 RC(7100) on two different laptop PCs and noticed WMP on both machine can not play avi video(both play audio parts). I thought W7 supports avi. What could be wrong?

A:WMP does not play avi video

  
Quote: Originally Posted by churin


I just installed W7 RC(7100) on two different laptop PCs and noticed WMP on both machine can not play avi video(both play audio parts). I thought W7 supports avi. What could be wrong?


AVI is a container format not a video format. Your video contains a non-standard stream format. I NEVER recommend codec packs for Windows 7 because it's native handling is so advanced and you never know how some of these codec packs are going to damage your system as they were not designed for it.

I would recommend downloading avidemux, it's free and can convert almost anything to standard formats. Get it here http://avidemux.razorbyte.com.au/bin....4.4_win32.exe and convert your video to mpeg4 avc (h.264) in an mp4 container. I can post a tutorial on how to do this if there is a need.

Read other 9 answers
RELEVANCY SCORE 40.4

Hey,

I can't get MSN Videos to play, though other media will play. Have been working with MSN tech sup but no solutions have worked. We have XP Home Edition, have the latest version of Windows Media Player, have done everything the tech sup suggests:

verify active scripting, activeX and Java not blocked
MS Internet Explorer security set to medium
ActiveX enabled
JavaScript allowed
DirectX corruption
disabled the firewall and checked again, no go
reinstalled Internet Explorer, no go
reinstalled Windows Media Player, no go
Changed settings in ZoneAlarm, no go
Turned ZoneAlarm completely off, no go
Did several virus scans, tried to clean system, no go

Here it gets sort of confusing... We got a new firewall (ZoneAlarm), then we got high speed access. It was working (I'm using the www.rockstar.msn.com website as my test, but the problem exists anywhere you get MSN Video) at first, but then it stopped working. (Still can see videos that don't use MSN Video.)

I found out my husband downloaded the XP SP2, so thought that was the cause... uninstalled it and the MSN Video worked... the first time I ran a video that is. Then we got locked out again. So I reinstalled the SP2, and still could not get in. Rechecked all the scripting etc mentioned above too... still no video.

HELP!! I have no idea what to try next!

A:MSN Video won't play

Hi dinkyconway

Just to see - try this:

1) from the Start/Run box, type in the command "sfc /scannow" (you will need either your Windows XP CD, or you might have to point System File Checker (sfc) to the Windows .cab files on your hard drive [often in C:\Windows\Options\Cabs]. This step is to make sure no system files need refreshing.
2) Visit Windows Update, and install the update under "Optional" [it does NOT show up as a "Critical Update"] that originally shows in the list as "Windows XP Update" -- you have to click on the plus (+) sign in front of it to see the details -- The one you want updates media players to be able to play DRM-protected content. [DRM - Digital Rights Management]
3) Keep visiting Windows Update, after each session of updates install, to make sure that there are no Critical patches that need installing (sometimes they have to "patch the patch"
4) test your video.

Best of luck
. . . Gary

[p.s. ... just as a side note, there's a recent update for ZoneAlarm, though I doubt that it was the problem (I have ZoneAlarm on this PC, as a matter of fact)]

Read other 1 answers
RELEVANCY SCORE 40.4

I want to view the online video coverage of the current Trial of Charles Taylor at The Hague on the following website:
http://www.charlestaylortrial.org/category/weekly/ Although the video link states that Windows Media Player is needed in order to play it, the set up box offers the option to choose "Another" program to play it with. However when I chose my installed Media Player Classic to do so, the viewing screen comes up and indicates on the control/run time dial that the video is playing but there is no picture and no sound. I know there is nothing wrong with my classic player as except for this situation it works just fine.Can anyone tell me what the problem is and how to solve it?
Many thanks for any help with this.
 

A:Help? How to play this video.

I don't see any way to load URL's in MPC. Try another player, like GOM or Haihaisoft.

The link to the video is here:

mms://wm2.xs4all.nl/scsl

You may also be missing codecs, but both GOM, Haihaisoft, and VLC would load their own and probably solve that problem.
 

Read other 3 answers