Over 1 million tech questions and answers.

Dell Latitude E5470 Issue after BIOS Update HELP!!!

Q: Dell Latitude E5470 Issue after BIOS Update HELP!!!

I decided to update my drivers and BIOS this morning. My laptop encountered an error during BIOS update and I was stuck in Automatic Repair.

1. I tried restarting the laptop several times.
2. I tried system restore which worked after my second try. The problem is Windows applications like Calendar, Mail, Cortana are not working. It doesn't run and the application is grayed out.
3. So I tried resetting Windows, remove everything which was not successful. Problem got worse, I got stuck on the Dell logo.
4. I ran Diagnostic. No hardware issue found.
5. I tried booting from my bootable USB which contains Windows OS. But my laptop is unable to detect it in BIOS.
5. I read some forums and learned about Legacy vs UEFI and Secure Boot. I disabled the Secure Boot and enabled Legacy ROMS. My laptop was able to boot from the USB and I was able to reinstall Windows 10.

Now, the problem is I want to change it back to UEFI with Secured Boot.
From what I gather, I should do the following:
1. Download Windows OS
2. Make a bootable USB in UEFI mode and GTP partition
3. Change laptop to UEFI mode while Secure Boot is disabled.
4. Re install Windows 10

Am I going in the right direction? Please help me.

Read other answers
RELEVANCY SCORE 200
Preferred Solution: Dell Latitude E5470 Issue after BIOS Update HELP!!!

I recommend downloading and running DAP. It can help sort out any driver and firmware related issues on your system

It's worked out well for many of us in the past.

You can download it direct from this link http://downloaddap.org. (This link will open the download page of DAP so you can save a copy to your computer.)

RELEVANCY SCORE 84.4

Recently installed the latest BIOS update with the Intel security patch and now I'm unable to use bitlocker to encrypt the drive as it states "The TPM on this computer does not work with the current BIOS. Contact the computer manufacturer for BIOS upgrade instructions". 
Dell Latitude E5470/ Windows 7
Bios version 1.14.4
Please Advise

Read other answers
RELEVANCY SCORE 83.6

I've been using this laptop since April 2016 (Linux version), this summer I had the same issue - no sound card detected, but after bios restore to defaults it appeared again. Now restoring to bios defaults doesn't help - no audio controller in bios and only dummy output in OS. Are there any chances it's not motherboard broken a few months later after the warranty has expired?

A:Latitude E5470 Audio controller none in BIOS

Hi lw2525,
When you say no audio controller in BIOS, are you referring to the Device Information section under System Information? If so, can you try entering the diagnostics (press and hold Fn whilst powering the system on) and running the speaker test? If there is no sound from that, it's not looking too good I'm afraid.
All I could then suggest is to try updating the BIOS:
www.dell.com/.../driversdetails
www.dell.com/.../updating-the-dell-bios-in-linux-and-ubuntu-environments
Let us know how you get on.

Read other 1 answers
RELEVANCY SCORE 82.8

Hello Everyone!I bought an open box Dell Latitude E5470 today at a very cheap price. Unfortunately this laptop had a non backlit keyboard and a TN (1600 x 900) panel but it had the much needed 6300HQ, so I went ahead and bought it thinking that I can always buy a backlit keyboard later from aliexpress. I looked at aliexpress again today and noticed something I had overlooked before purchasing the laptop and that is that all backlit keyboards available for E5470 have a different shape thanks to the two stupid top mouse buttons that are not present in my variant of E5470. I now have to find a new top panel with frame that has the cutout for those two extra mouse buttons. This is a nasty situation for me as I am not even sure if the required top panel will be compatible with my variant of E5470. Any advise on what I should do?

Read other answers
RELEVANCY SCORE 82.8

Hello, 
I have installed the latest september version of bios and we still have problems initialize tpm. It says 
"Cannot take ownership of the TPM. Access is denied. error code 0x80070005"
I have checked on the bios to see if the TPM is still on and activated. 
I have reinstalled windows twice. Please let me know what I can do avoid this error. 

A:Dell latitude e5470 unable to initialize tpm

The latest bios is November 2016 www.dell.com/.../DriversDetails

Read other 2 answers
RELEVANCY SCORE 82.8

Hello!
Please, answer for shure - is it possible to put into Dell E7470/E5470 inside WWAN-slot second SSD drive??
(Because I really dont need WWAN modem, but already have M.2 2242 SSD 256Gb from previous notebook.)

A:Dell Latitude E7470 E5470 SSD to WWAN

Found this post with confirmation that E5470 detect SSD in WWAN slot:

Read other 1 answers
RELEVANCY SCORE 82

Hi,
Recently I have bought my Dell Latitude E5470 laptop and from the beginig I have annoying touchpad issue :(
When trackpoint and touchpad are active at the same time, cursor freezes for 3-5 seconds and moves to the left at a small angle. When trackpoint is disabled, cursor freezes for 3-5 seconds and doesn't move at all. If I use touchpad actively, this happens each minute or two.
I have checked this situation from the BIOS and the case looks slightly different, but still the same.
Please, help me to solve my problem. Thank in advance!
I have Windows 10, BIOS 1.9.4, Dell Multi-Touch Touchpad Driver 10.1207.101.113 A06

Read other answers
RELEVANCY SCORE 82

Hi
Just received my new e5470 with 4GB RAM, I wanted to upgrade to 16GB (2x8GB) which I have from my previous laptop. I found only one slot underneath, the usual place for the 2nd slot next to it does not have the slot set up and it is blank. I have also removed and checked under the keyboard but it was not there either.
The BOIS setup stated that I have two slots, one is 8GB which is I know I have (I changed the 4GB which came originally with one of the two 8GB that I have) and the other is "not slotted" which I am unable to locate.
Does anyone know where is the other slot located?
Thank you

A:Unable to find the 2nd RAM slot Dell Latitude e5470

The manual will have that info. It is most likely under the 4 gb. 
www.dell.com/.../Removing-the-memory-module

Read other 5 answers
RELEVANCY SCORE 82

Fingerprint recognition on this laptop is really difficult to use. My old Vostro works quickly and easily, but it has never worked well on this machine.
I have to hold my finger down and press hard, sometimes it doesn't work at all.
I've tried deleting then reinstalling & updating the driver, which has no error message. Tried hardware scan also.
Is this a common problem with the E5470. With this type of fingerprint reader. Or is the hardware just faulty and in need of repair?
I also find that the headphone socket doesn't work sometimes, it doesn't recognise when a headphone is plugged in, and volume continues from the speakers.

Any help appreciated.

Read other answers
RELEVANCY SCORE 80.8

Hi
I recently bought a new Dell Latitude e5470. It is running Windows 7 Pro, but I received Windows 10 on a CD with the laptop. The laptop doesn't have a CD-Rom drive, so I obviously can't install it using the CD. 
On the CD it says "Already installed on your computer", but I don't understand what it means. 
How can I install or activate Windows 10 on my laptop?

A:Dell Latitude e5470 has no CD Rom drive, but received Windows 10 CD with. How do I install?

I'd suggest you purchase a portable disc drive at your local Walmart.
Portable Disc Drives - Walmart.com

Read other 3 answers
RELEVANCY SCORE 80.8

Latitude E5470 with Win10 64bit has an unknown device:ACPI\VEN_DELL&DEV_ABC6ACPI\DELLABC6*DELLABC6Do you have a driver?Thanks

A:DELL Latitude E5470 unknown device ACPI\DELLABC6

www.dell.com/.../driversdetails

Read other 1 answers
RELEVANCY SCORE 80.8

Hello All,
I have a Latitude E5470 on Win 7 x64 that I am not able to use the soft key toggle switch (FN + Prtscr) to turn on or off the wireless connection. This functionality works perfectly in the Win10 laptop, however seems that the driver does not allow or is not functional in the Win7 environment. (In Win10 the airplane mode appears when I toggle the option.)
Have anyone experience this issue or knows of a workaround to resolve this in Win7 ? 

Thanks in advance. - Ron

Read other answers
RELEVANCY SCORE 80.8

Hello to all,
       I have a problem. I'm not sure it's a hardware problem but I found it on 40 new and just opened Dell E5470 (the model with finger sensor). The problem is on Windows 7 PRO. The Dell support team is not helping me even if I have bought the "professional support". I also called Microsoft support team and they replied me to call the Dell Support because the software problem...The Dell support told me to call Microsoft support because the harware problem...
The problem is the black screen with windows pointer; please take note that it is no blank screen: BLACK SCREEN and the cursors is the windows graphic pointer, no character cursor. I made many tests: factory restore, restore from the Dell ISO image downloaded from dell website. I didn't found a solution because even if I recovery or even if I restore, the problem reappears. When it appears, I can only do the configuration recovery; instead the safe start and all other ways after F8 don't work. I can only do, I repeat, the configuration recovery or factory image recovery. When the PC starts, I see the windows logo and after a while I see the black screen with the windows pointer and nothing else (and the login screen doesn't appear).
I work in a big company and all PCs & notebooks that we bought are Windows 7 PRO pre-installed (We cannot install windows 10 and other O.S.). When I install the notebook (please take note that I usually install hund... Read more

Read other answers
RELEVANCY SCORE 80.8

Hello to all,
       I have a problem. I'm not sure it's a hardware problem but I found it on 40 new and just opened Dell E5470 (the model with finger sensor). The problem is on Windows 7 PRO. The Dell support team is not helping me even if I have bought the "professional support". I also called Microsoft support team and they replied me to call the Dell Support because the software problem...The Dell support told me to call Microsoft support because the harware problem...
The problem is the black screen with windows pointer; please take note that it is no blank screen: BLACK SCREEN and the cursors is the windows graphic pointer, no character cursor. I made many tests: factory restore, restore from the Dell ISO image downloaded from dell website. I didn't found a solution because even if I recovery or even if I restore, the problem reappears. When it appears, I can only do the configuration recovery; instead the safe start and all other ways after F8 don't work. I can only do, I repeat, the configuration recovery or factory image recovery. When the PC starts, I see the windows logo and after a while I see the black screen with the windows pointer and nothing else (and the login screen doesn't appear).
I work in a big company and all PCs & notebooks that we bought are Windows 7 PRO pre-installed (We cannot install windows 10 and other O.S.). When I install the notebook (please take note that I usually install hund... Read more

Read other answers
RELEVANCY SCORE 80.8

Hi,
Recently, I disabled the Bluetooth icon in Network Connections. After that I could not enable it back as the icon is missing. I tried to search in Device Manager but there is no Bluetooth Radio item.
I tried to use C:\Windows\System32\fsquirt.exe to receive files but got an error message "The file could not be sent because the connection could not be established. Check to make sure the Bluetooth radio is plugged in."
In Services, I can see the following:
Bluetooth Device Monitor, Bluetooth Media Service, Bluetooth OBEX Service, bthserv.
How do I install back the Bluetooth Radio in Device Manager?
Any help is appreciated.

Read other answers
RELEVANCY SCORE 79.2

Hi everyone,
I recently acquired a Latitude 7275, everything was working fine, but when I updated to BIOS XPS_9250_Latitude_7275_1.1.29 released on the 9/5/17 it broke my TPM 2.0 implementation.
I had suspended Bitlocker before the update but on reboot, it kept asking me for the Bitlocker recovery key, I  then had to disable Bitlocker completely.
After that i could not enable it back again, it kept saying "internal error", I was using DellTpm2.0_Fw1.3.2.8_V1_64
I then noticed that the latest BIOS was removed from the support page.
I reset windows 10 to no avail. I then decided to downgrade the TPM, I read this page  http://en.community.dell.com/techcenter/enterprise-client/w/wiki/11850.how-to-change-tpm-modes-1-2-2-0 checked the Manufacturer ID and it is the same.
I updated the TPM to DellTpm1.2_Fw5.81.2.1_V3_64, and as soon I rebooted the system I was able to enable the 1.2 TPM and enable Bitlocker.
I then decided to suspend the Bitlocker and update back to TPM 2.0, but on reboot it sows and error: "Failure due to FW update policy"
I then downgrade to BIOS XPS_9250_Latitude_7275_1.1.27 and tried the TPM upgrade again, but still no luck.

Can someone shed some light on the issue please, I am at a loss.
Am I missing anything using TPM 1.2 or will it be incompatible with future BIOS versions?

Any help would be much appreciated!

Kind regards

Read other answers
RELEVANCY SCORE 79.2

Hi Dell!
Recently we buy 12 laptops Model Latitude E5470 for our company.
So, after we installed Epo Encryption, laptop is going on reboot loop
Any ideea?
Regards,
Iulian

Read other answers
RELEVANCY SCORE 78.4

Hello Everyone!

I need Help with my DEll Latitude D620.

Could you tell me how to remove the BIOS Password Or I need a code to unlock it.

The Service Tag: JP96VC1

Express service code: 42885955873

Thank you
 

A:Dell Latitude D620 BIOS password issue

http://www.techspot.com/vb/topic90285.html
 

Read other 2 answers
RELEVANCY SCORE 78.4

Hello,
where can I find the Driver for my Dell Latitude E5470 Windows 10 Driver for this unknown Device: ACPI\DELLABC6\2&DABA3FF&1

mfg
Carsten

Read other answers
RELEVANCY SCORE 78

Hi, I have repeated experience of failed BIOS firmware update on Dell e5570. More precisely the part
"Sending Intel (R) Management Engine Firmware Update" always hangs on 100% and never finishes.  The annoying thing is that laptop cannot be shutdown via power button (even with the long press) and I have to wait hours till my battery dies :-(
Im trying to update BIOS from 1.6.3 to 1.7.3. In the end, I have 1.7.3 BIOS version, but Embedded Controller stays on A07 instead of A11 so I got my PC into middle of versions :-( First broken thing I noticed is WiFi always turned off after wake from sleep or after startup.
Dell support, please help. I need new BIOS (and Embedded Controller) to resolve some NVMe and other issues with the laptop.
Thanks, M.

Read other answers
RELEVANCY SCORE 78

Hi
2 questions.
1) Trying to install Ubuntu 64bit, could not sucessed booting after instalation. Caps Lock blinks, computer crashes. I did manage to install Ubuntu mate 64bit sucessfully. Any clues?
2) Bios version here is A10. I red that version A13 is available.
Should I upgrade? What gains will A13 bring?
Can I upgrade directly from A10 to A13?
Is there any risk in upgrading?
Thank you
Luis

Read other answers
RELEVANCY SCORE 78

Dell latitude e6420 with an i5 -2520M cant update to the new A8 bios version because am running version A3 now i need update A4 and A 5 updates which i am unable to get from the dell page which only gives me A7 and A8 updates ......could some one help me fined the update 

A:dell latitude e6420 bios update failure

Hi mek007,
Welcome to the Community.
You can try the following links for A04 and A05 BIOS update:
For A04 BIOS Update:
For A05 BIOS update:
 
Hope this helps.
Thank You,
Roshan

Read other 3 answers
RELEVANCY SCORE 77.6

Recently installed the latest BIOS update with the Intel security patch and now I'm unable to use bitlocker to encrypt the drive as it states "The TPM on this computer does not work with the current BIOS. Contact the computer manufacturer for BIOS upgrade instructions". 
Bios version 1.14.4.00
Another laptop with the previous release, also a E5570, is able to use bitlocker with no issues. Several different E5570's we have with the new BIOS version cannot be encrypted. Please advise.

A:Latitude E5570 TPM Issue with new BIOS Update

Hi cklein593,
Thank you for writing to Dell Community Forum.
Please downgrade the BIOS to the previous version and check if the TPM works.
Please click my DELL-username and send me a Private Message with the Dell Service Tag number and your email address.

Read other 2 answers
RELEVANCY SCORE 77.6

Hello,

I received last week, all those new models and I have an issue with all of them...
I deploy Windows 7 enterprise 64 bit with SCCM 2012 and bitlocker is setup during the task sequence with a PIN code on boot.
This process is working for all model until then .. Latitude and Precision from previous generations.. but now with new models there is an issue with the PIN. At the end of task sequence, the disk is encrypted and there is no error BUT the PIN code is not recognized and the recovery key is asked.
This recovery key is correctly registered in AD. TPM is on and ownership is ok. TPM version is 1.2...
I already tried to manualy decrypt and encrypt again after TPM reset but no way.
I also tried Windows 10 enterprise, and issue is the same.
Is it a known issue ? Did someone here already experienced the same ? 

A:Bitlocker issue with new models Latitude E7270 E5470 E5570 and Precision 7710 , 7510

Hi,
This issue is one that is being worked on and there are BIOS updates coming out that will resolve it.
At the moment the latest BIOS for the E7270 will fix the issue (BIOS 1.2.2)
For the Latitude E5470/E5570 and Precision 7510/7710 the BIOS updates to fix this will be released soon. I'm not going to give dates at this point as they may change.

Read other 49 answers
RELEVANCY SCORE 76.8

In my 5175 (Windows 10 + Creators Update + all updates) the bitlocker was enabled and I updated the BIOS many times without problems. But after upgrading from version 1.0.20 to version 1.0.24, I've got "Preparing BitLocker Recover" and I need to enter a recovery key. I made a downgrade to 1.0.20 but the problem was not solved. I reset the BIOS settings, but it also did not solve the problem.

Read other answers
RELEVANCY SCORE 76.8

We have 600+ Dell Latitude laptops, with 170 of them being E7470 laptops, which support NVMe drives.On a few E7470's & we added a Samsung 1TB 960 Pro M.2 NVME drives to them for testing. It is set to RAID on & legacy bios bootup in bios (not set to UEFI). I was able to load Windows 10 & everything is working as normal.However, in the Bios HDD password under security, & the option is not there so I can enable it.. The actual option in the bios --> Security --> "Internal HDD-1 Password" is missing. Since this & most SSD's have full disk encryption already enabled, putting this ATA password makes the drive encrypted compliant (the ata password gets stored in the non-volatile memory of the SSD & is encrypted).We have tried every option in the bios (setting admin/system password), changing to UEFI, AHCI, etc..I am running the latest version of the Dell bios. Running the latest firmware for the Samsung 960.When we put in another (non-NVMe drive) back into the E7470, the HD password option is there again. Dell is saying it is an issue with the Samsung 960 & that Dell supports ATA passwords on NVMe drives.Anyone else set HD passwordson this SSD; especially anyone with a Dell?Any ideas?Thx

Read other answers
RELEVANCY SCORE 76

After updating to BIOS A15, the keys to my Dell Latitude E5440 get "stuck" again with Linux. This has been a problem for many frustrating months back when I originally bought it, then solved by a BIOS update eventually, and now back again with A15. A14 worked fine.

Read other answers
RELEVANCY SCORE 72.4

Yesterday I updated my E5470 to the latest Bios 01.08.03 and now my display does not fill up the entire screen.  It looks like it was scaled down with the new Bios. I updated all the video drivers and even tried to downgrade the Bios. I get an error that it is an unsupported downgrade. I tried unchecking the TPM security, still no luck.
How can I force it to downgrade the Bios?  Or is it something else that messed up the display not filling the entire screen?

Read other answers
RELEVANCY SCORE 70

Good Evening All,

I having a problem with my Dell Latitude D610.

I went to update the BIOS and it said that the battery is not installed despite the laptop running solely off of battery power!

I have ran the dell device diagnostic and device manager and no issue appears to be with the battery. When you check the battery info in the BIOS settings it says the batteries are not installed and also when you log into XP it constantly says running off of AC power even when its not plugged in!

Any one got any ideas what could be causing this and how it can be solved?

Thanks Nick
 

A:Dell Latitude "battery not installed" preventing BIOS update

It may be referring to the CMOS battery which is wired to the computer beneath the keyboard. The battery can be replaced for $8.95 to $29.95 depending on where you purchase...

But regardless, you do have a problem that must be resolved. The D610 has been one strange little irrelevant problem after another... but you cannot afford to irritate it and have that mysterious unremovable password appear as it has on so many D610 and D620 Dells.
 

Read other 6 answers
RELEVANCY SCORE 67.2

HI folks, 
Not sure if this problem belongs here but I thought I'd give it a try. 
So my laptop(on battery) windows loading starts and ends and before the logon screen the laptop goes dead. 
On AC power I don't have this issue. 
I havent tried fresh windows installation etc because it's a work laptop and would result in a couple of days delay before i get back on track. 
Any solutions ?
Many thanks 
Ahmed

Read other answers
RELEVANCY SCORE 67.2

Latitude E5470 with Win10 64bit has an unknown device:ACPI\VEN_DELL&DEV_ABC6ACPI\DELLABC6*DELLABC6Do you have a driver?Thanks

Read other answers
RELEVANCY SCORE 67.2

I am look for a last ditch help on fixing the BIOS/POST problem on a perfectly fine E6230
I was attempting to make a powered eSATA cable work when I enabled the SATA 4 and SATA 5 button in the BIOS.
After reboot... nothing..
I have been told it is a motherboard failure but this is too co-incidental!
I have tried a reset of the BIOS by disconnecting all power even the BIOS Coin battery .... nothing - no POST - although the LED shows that laptop is detecting lack of memory and HDD
A search shows that for INSPIRON laptops the BIOS can be unpacked and re-FLASHED to reset.
Does anyone know how to achieve this with the DELL Latitude Laptop or another way to reset the BIOS setting please?

Many thanks for any help or advice

A:Reset or Re-flashing BIOS Dell latitude E6230 - BIOS Corrupted will not POST

Bishop2,
You can click the link below for steps to resolve a corrupted bios.
BIOS Recovery options on a Dell PC or Tablet

Read other 4 answers
RELEVANCY SCORE 66.4

Hi Guys,

 It's my first post, i need help with a Latitude E5470, we got it with Windows 7 preinstalled, i load our Windows 10 corporate image on it and encripted using Bitlocker.
 The problem is that the user forgot his Bitlocker PIN and locked the TPM, i got to Windows using the recovery key and decrypted the drive succesfully. Now, when i try to encrypt the drive i got the "The tpm on this computer is currently locked out" message.

 I already upgraded the BIOS to versión 1.4.7, formatted the drive and loaded OS again, restored BIOS defaults/Factory settings, used PowerShell commands but all with no progression.
Thanks in advice for any help.

A:Tpm on Latitude E5470 locked out

The TPM can be cleared by using the Windows administrative snap-in (start-run-tpm.msc).
Note that doing so will clear not only the TPM keys but everything protected by them.

Read other 1 answers
RELEVANCY SCORE 66.4

I want to upgrade my drive to a hybrid TB drive but I can only find those in 9.5mm width. Will that fit my laptop?
I can't find a straight answer in the support docs.

A:Will a Latitude E5470 fit a 9.5mm 2.5" HDD?

That chassis will take a 9.5 mm drive -- the higher line 74xx models are slimmer and are 7 mm only.

Read other 5 answers
RELEVANCY SCORE 66.4

Will the following batteries:
Battery RYXXH  or YD8XCWork on a Latitude e5470
It appears they are compatible

Thanks

A:Latitude e5470 Battery

Both are compatible with that system.

Read other 1 answers
RELEVANCY SCORE 66.4

I was offered either a Dell PA-2E and a Dell PA-3E by a friend to use with my Latitude e5470. I lost my original charger and part of the attractions of these other two chargers is that they are slim and better for packing for the travel I have to do.
Is there any reason that these two charges would not work with my Latitude?

A:Latitude e5470 Charger

If the system has integrated video, either will work.  If it has  hybrid video you need the 3E (90W) -- the 2E (65 W) doesn't provide sufficient power.

Read other 1 answers
RELEVANCY SCORE 66.4

I'm interested to hear about your experience with this.
Do you use fingerprint recognition? How does it work for you?

Mine is terrible, it doesn't work or is very slow.

I'm interested to know if this is a fault with my PC or normal for this reader.
thanks

Read other answers
RELEVANCY SCORE 66.4

Can anyone point me to a simple guide to setting the bios such that the system will boot from a USB drive if attached?

Thanks

Read other answers
RELEVANCY SCORE 65.6

Hi ,
I am having problems installing our corporate version of Windows 7 Enterprise.
I have four new E5470 Laptops, all without an internal CD/DVD drive installed.
When loading Windows 7 Enterprise from either an external USB connected CD/DVD Rom drive, or from a USB 3 stick, the installation commences as far as letting you change the language set from US to UK English but then bombs out after this.
It comes back with the error "No device drivers were found. Make sure that the installation media contains drivers and then click ok". 
I have downloaded and installed all the drivers from the Dell web site for this model laptop onto the installation USB 3 stick but it still does not see and let you select them. Or if you plug in another separate USB stick or if you burn the drivers to CD and change the disk in the external drive unit.
It seems to be because these 'drivers' or whatever files are required, need to be slip streamed into the installation routine.
I have four of these laptops in total, all brand new, and the fault happens on each.
Windows driver problem? 

A:Latitude E5470 - Win 7 Installation - No Drivers

If I understand your situation properly, we're in the same boat. Basically I received a laptop with the 7 pro install on it directly from Dell and wanted to install 7 enterprise by using a bootable USB.
Due to the age of the win7 ent installer, a lot of new dell systems are coming with usb hubs which can't properly read an external drive without the USB3 driver being manually installed during the process. Since the problem is that it can't read the USB, you can't put the drivers on the USB. My solution was to put them onto a partition on the internal drive and install them from there. Once that was done (and the installation media was in the USB on the right side, as the back would still not recognize it?), I hit the rescan and the OS installation went forward without issue.
If you want to actually solve your problem to avoid this in the future, you could potentially import the USB drivers into the bootable .wim through use of the DISM tool, but my first attempt resulted in a frozen installer so I didn't bother. I have had the same issue with a few new Optiplex towers, so it might be worth it in the future.

Read other 8 answers
RELEVANCY SCORE 65.6

Dear all,
I have a Dell Latitude E5470. It is 13 months old. I'm experiencing a very annoying problem. During the last weeks, as soon as I turn on the PC, the battery led starts flashing orange, very rapidly. Once I'm in Win10, the battery icon reports that the battery charge is 5%, but it is not charging. If I try to turn on the PC without the power supply, it doesn't start at all, as any battery is pugged in.
I tried several solutions I read and found on the forum (remove/add the Microsoft ACPI, turn off the PC and remove the battery, update the BIOS, etc.) but none of these succeded.
The BIOS says that the battery is plugged in, but there is a "communication error" so that the status of the battery cannot be identified, whilst the power supply is correctly identified (it reports "90W"). The ePSA diagnosis ends up with an "ePSA 4300-19 - Alert" that says: "Battery - The battery is not installed" and "Error code: 2000-0131".
Honestly I'm running out of ideas other than send the PC to the assistance: that means tens of days of inactivity...
Regards,
Vincenzo Suraci

Read other answers
RELEVANCY SCORE 65.6

I think it comes with i5-6440HQ and HD Graphics 520. But I couldn't find what's the HDMI port version.
Would like to buy a 4K screen, but not sure if the HMDI port support it.
Thanks,

A:Latitude E5470 HDMI version? 2.0 or 1.4

It's HDMI 1.4 -- Intel's support for HDMI 2.0 is over Thunderbolt 3 (which the system does not support).

Read other 1 answers
RELEVANCY SCORE 65.6

I just got this computer, but the fingerprint scanner does not work.  It seems not to have a driver, and I suspect that the Windows 7 was loaded by our IT folks.
Can I get a driver?

Read other answers
RELEVANCY SCORE 65.6

Hi I recieved a new Dell latitude E5470 running Windows 7 enterprise today for work, but can't get the Fingerprint reader working at all, can anyone help please?

Read other answers
RELEVANCY SCORE 65.6

hi
we have the dell Latitude E5470, new, and its very unresponsive
Checked for malware / Antiviru, none found.
ran dell update, all updates installed.
windows updates installed also.
but for a new machine I5, 4GB ram, the "spinning whell" of microsoft is seen a lot, a lot of "Not responding" errors too.
what else should i check,? even turning off visual effects its still handling like a brick.... 

A:Latitude E5470 running very slow

The Dell diagnostics may reveal something - F12 at powerup.  Also, 4G of RAM is relatively low for a 64-bit system - you may be seeing a lot of virtual memory use, and if that's on a conventional spinning hard drive, is likely the system bottleneck.

Read other 3 answers
RELEVANCY SCORE 65.6

Guys,
We just received a batch of E5470's but we are unable to encrypt them with Bitlocker.  We will be installing Win7 64bit.  The BIOS is at 1.12.6.  We will PXE boot and image these from a MDT.
In the BIOS, we select:
Boot sequence - UEFI (uncheck onboard NIC ipv4 and 6)
Advanced boot options - Select "enable legacy option ROMS" and "enable attempt legacy boot"
Integrated NIC - Check "enable UEFI network stack" and "enabled with PXE"
SATA Operation - AHCI
Security TPM 2.0 - "TPM On"  "SHA-256"  "Attestation Enable" "Key Storage Enable" and of course "Enabled"
Secure boot enable - "disabled"
MBAM gets loaded during the image.  When we login and attempt to enable bitlocker, it fails to encrypt every single time. 

At the first login after the image, the TPM does show in device manager as "Broadcom USH" with an exclamation point.  After running Windows Updates and rebooting, it'll show as "Trusted Platform Module 2.0".

Does TPM need to be at 1.2 instead of 2.0?
Could someone please post the exact steps in order to get this enabled? 

Read other answers
RELEVANCY SCORE 65.6

is it possible?  more precisely adding a samsung 960 Pro Nvme 1T

will I be able to boot Linux using it?

thanks and regards.

Read other answers