Over 1 million tech questions and answers.

T440s RAM Module suddenly not recognised

Q: T440s RAM Module suddenly not recognised

I have a Lenovo Thinkpad T440s University 20ARS0BH00 with 4GB Ram soldered in and an extra 8 GB as a SO-DIMM in a slot. About a week ago my system was feeling very sluggish and I went and checked Taskmanager and noticed that my ram was full while just browsing. I fired up cpuz and weirdly only 4GB Memory was displayed. Then I went to BIOS and even there only 4GB was recognized. I did not drop my laptop so a loose RAM module was unlikely, but I opened the case anyway (with antistatic wrist strap attached), carefully removed the DIMM, cleaned everything with pressurized air and put the Ram back in. After booting back into BIOS, still only 4GB is displayed.Does someone know what the problem could be?

Read other answers
RELEVANCY SCORE 200
Preferred Solution: T440s RAM Module suddenly not recognised

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

RELEVANCY SCORE 60

Hi there...

I bought a OCZ Vista Upgrade 667 MHz 2gb Module off amazon and i put it into my machine, and it only recognises 1.25gb of it.

I have 2 x 1gb in there already running at 800Mhz, i was thinking the difference in speeds could be the cause of the problem, but i though it would just drop the 800mhz to 667mhz....

i have tried different formations of the ram in the slots, keeping the 2 x 1gb modules in dual channel slots.

My mobo is Asus m2n-sli deluxe and im running Vista Home Premium 32-bit.

Also when i do a scan on crucial, it sees that i have 4gb overall, vista only sees 3.25gb.

Thank you advance...
 

A:2gb RAM Module: only 1.25gb recognised

Read other 9 answers
RELEVANCY SCORE 58

this is my 2nd time asking for help since my 1st attempt got deleted for no reason.  my t440s developed the media test failure, check media cable. but unlike other threads, it did not occur because of a change in motherboard, ssd or any component. it was displaying some pdf files then the next moment it suddenly displayed the media check page in bios. I didn't even see what happened, whether it had a BSOD or anything. I opened up the laptop and there are no visible signs of damage or loose connectors etc. I've completed all diagnostics tests and passed with no issues whatsoever.





x61s.7666-AH5

Read other answers
RELEVANCY SCORE 57.2

I have a t440s with the original 256GB ssd since the day I got it. this laptop has given me almost no issues apart from a lan port that seems to reject any connections lately. the laptop was displaying some pdf files without being connected to the internet via wifi or ethernet. I turned around and it was at the bios displaying the follow error.  Intel (R) Boot agent Ge v1.5.53 copyring (C) 1997-2013 , Intel corporation............. initializing and establishing link... PXE-E61 - Media test failure, check cablePXE-M0F - Exiting intel boot agent Boot menu correctly lists the SSD and PCI Lan (why is it there?) I know this is a fairly common issue, but it seems to appear because someone changed the ssd or motherboard or some part. I've not changed anything. not even the ram. even the batteries are the same ones I got from lenovo. I tried opening the laptop to check on the ssd and its connection but I can't see anything wrong. no loose cable (the connector is fixed on to the motherboard). I;ve also completed the lenovo diagnostics and passed it with flying colours. The bios menu settings for storage areUEFI and legacy,legacy first 





x61s.7666-AH5

Read other answers
RELEVANCY SCORE 54

Hello all,
for some unknown reason our Canon MG5150 InkJet Printer doesnt get recognized by any of the computers or laptops in our house. i have re-installed the drivers on several of those pc's but its had no effect.

during the driver install the software fails to detect any device. but any other time you plug the usb cable in a message box appears saying USB Device Not Recognized.

i recently bought a new pc tower, using win7 Pro and 64bit system with 32GB ram, i downloaded the 64 bit drivers for the printer from the Canon website but even that gets the same errors when installing the drivers.

my 10 year old son was printing stuff off about 3 weeks ago and since then we've had this problem. ive even tried searching for ways to reset the printer back to factory defaults but had no luck with that either.

can anyone give me some advice as to how to fix this issue.

cheers

Read other answers
RELEVANCY SCORE 54

I am running Windows Vista, and don't know if this is a hardware problem, a software problem, or a malware problem. Hopefully someone can tell me.

I was typing in an instant message in the 3D grid "Second Life," when my keyboard suddenly just stopped working. My computer started making the default "you just unplugged something" noise, followed by the "you just plugged something in" noise. It did this several times in a row, giving me a little pop-up that Windows did not recognize the USB device.

I unplugged the keyboard and it all stopped. After a moment, the keyboard worked fine again, for a few minutes, then repeated the problem. However, unplugging and re-plugging the keyboard back into the computer, both in the same and in different USB ports, have all yielded the same results - it works fine for a little while, then randomly stops being able to recognize the keyboard.

I tried updating the driver for the keyboard, but it did not come with a install CD, and when I tell it to automatically search online, it simply sits there for an hour with no results. In the course of posting this problem to this forum, the problem has occurred twice.

I hope someone can enlighten me as to why this is happening, and how to fix it. Thank you for taking the time to read this post, and I look forward to any feedback anyone can give.

~Dalik~

A:Keyboard Suddenly Can't Be Recognised By Computer

Sounds like the keyboard is nearly dead. Try it on a different computer or use a different keyboard if you can.

Read other 1 answers
RELEVANCY SCORE 54

Hello all,
I purchased an HP Pavilion 7966 1.7GHz P4 in 2001 from Best Buy. It has an 80GB Seagate ST380020A drive in it that over time got very noisy (making whiny, screeching noises) and so I purchased Gibson Spinrite and ran it on the drive. Spinrite found tonnes of bad sectors, and each time I ran it (I ran it 2 or 3 times) it found even more. The drive continued to get even noisier and Spinrite said it was dangerously overheated. I don't have any extra hardware in the machine, so the airflow should be as good as it was when purchased. Well, I went into Best Buy and asked if my drive could be replaced under Seagate's three-year warranty. BB said that because I didn't purchase the drive OEM directly from Seagate, it was only covered by BB's $300 three-year warranty (which I didn't purchase). So I swallowed the loss and purchased a Western Digital Caviar 120GB drive from ZipZoomFly.
I have Norton Ghost and Ghostcast Server at work, so I took my machine to work with the purpose of imaging the 80GB and then putting the 120GB in and dumping the image back down. Well, suddenly the Pavilion no longer recognises the Seagate: it says 'hard drive not found' when I boot it up. Is that drive totally toast?
(And yes, I make regular backups every few months but still want to get what's on the drive.)
 

A:Seagate ST380020A suddenly not recognised

Well sorry to say but it's not looking good for you with that drive. I bought a Seagate 200gb drive today ($75 after rebate + 5 year warranty = good deal) and hope mine will turn out better than your experience. Unplug the IDE cable from the Seagate drive and then plug it right back in. Turn on the computer and see if that helps. Sometimes little things like that can do it. Also, I have a friend that one time had a dying hard drive and he stuck the drive in his refrigerator for about half an hour and let it get really cool...he was able to get his data off of it after that. I know it sounds crazy, but when you have nothing to lose, you may as well try it out.
 

Read other 1 answers
RELEVANCY SCORE 53.2

Hi.

I've been using my laptop, outputting to my TV via HDMI for Months with no difficulty. Usually, the displays are duplicated as I have resolution issues if I output to just the TV ('show only on 2').

Yesterday, I changed the output to 'show only on 2'. Sure enough, it worked fine, my laptop display turned off, but the resolution was way too high, so I reverted back to 'Duplicate my displays'. The image on the TV stopped and it dropped to a 'no signal' screen, my built-in display was (and remains) fine. It now refuses to detect the HDMI output. The TV does recognise there is a device plugged into the HDMI port, but says 'no signal'. I've tried two HDMI leads, both same result (and both work fine on two other devices into the same TV using various inputs). My laptop just point blank refuses to see the TV. I've tried the Win+P thing, I've rolled back drivers, reinstalled drivers. I can't understand why this has happened and how to fix it, and it's important I am able to use my television as a display.

I really hope someone can help. Googling has brought up kind of similar issues, but not exactly this issue.

Thank you.

(SYSINFO -

Tech Support Guy System Info Utility version 1.0.0.4
OS Version: Microsoft Windows 10 Home, 64 bit
Processor: Intel(R) Celeron(R) CPU 1007U @ 1.50GHz, Intel64 Family 6 Model 58 Stepping 9
Processor Count: 2
RAM: 3981 Mb
Graphics Card: Intel(R) HD Graphics, -2041 ... Read more

Read other answers
RELEVANCY SCORE 53.2

Hello. About a week ago my Western Digital 500gb external hard drive stopped being recognised by my PC. When I connect it up to the USB port the green light and everything comes on and it makes all the right sounds but the USB port just won't pick up that theres anything connected. I've tried other USB ports which won't pick it up either. I've tried other peripherals in the ports which work fine. My normal way of dealing with this would probably be to order a new hard drive except for the fact that this particular hard drive contains all my work projects which is typical! I've removed the hard drive from its casing and tried plugging it into my PC as an internal drive which resulted in my PC freezing and then me having to run the windows repair tool off the installation disk... I'm pretty sure I'm doing something wrong here and would just like some advice so I can put things right.

Many thanks,

25slim76
 

A:Solved: External HD suddenly no longer recognised by PC!

Read other 10 answers
RELEVANCY SCORE 52

Hi all. I am having issues with my NVIDIA GeForce GTX750. I discovered today that when I try to play a game, it's suddenly extremely slow and jerky. This issue has come a bit out of nowhere, as it was working fine when I last played a game (the same game) a couple of weeks ago.

The only unusual thing I've done recently with this desktop computer has been to move it interstate. That was about two weeks ago, and I haven't noticed any issues with any facet of the computer until today when I went to play at game on Steam for the first time since I moved.

Specs

Inter(R) Core(TM i7-4790) CPU @ 3.60GHz
16 GM RAM
64-bit operating system, x64-based processor
Windows 10 Home

Additional Notes

- I attempted to access the NVIDIA control panel but it won't let me, saying: "You are not currently using a display attached to a NVIDIA GPU"
- The GTX750 is still recognised by my device manager though
- My computer's not in power saver mode, which was my first thought
- My latest GeForce driver is up to date; is there any other drivers I should be chasing down?

I'm pretty hopeless tech wise so please bear with me and let me know if I haven't provided the correct/enough info. Thanks!

Read other answers
RELEVANCY SCORE 52

Hello,

I have been searching for a solution

My R700 on Win7 was working flawlessly using the finger print scanner. At some point without any reason the
hardware (finger print reader to login) was not recognized by the OS anymore.

- I tried to remove the driver software, reinstalled it
- updated it and so on resulting that the hardware was not found.
- I even removed all relevant entries from the registry - no go.

- the Authentic Finger Print software starts up, but only giving an error that the FP-reader is not present.

Is there a way to remove the stored fingerprint manually by deleting the manually.

The hardware is working according to the support. (Machine was send in)
However I do not wish to re-setup the entire machine (it is a business notebook) just to get this to work?

Any hints or step by step intro to achieve this?

I could not find a descritpion on how to remove fingerprints (cause I suspect that is the problem) manually since the software to do this does not start up.

Any input would be appreciated.

Best regards
julian

A:Portege R700 Finger Print Reader suddenly not recognised from OS

If you don't see the fingerprint hardware or unresolved devices in Device Manager then the device is either disabled in the BIOS or the fingerprint sensor is faulty or loose, or there was a liquid spill causing corrosion.

Read other 1 answers
RELEVANCY SCORE 44

Hi!My short storry here: I have Ideapad 700 15ISK nb. and Lenovo P2 smartphone. I vant mirroring the P2 screen to the notebook, but it was wrong - "Error happened on connecting! Try again to connect to <notebook name>..."So, it's possible, notebook wifi card( Intel dual Band AC 3165) not compatible my smartphone wifi?I ask hungarian Lenovo community, they said, it's android problem (Android 6.0.1).Otherwise the phone is able to connect other Lenovo nb. modell and other.Is it the reason why I would like change the nb. wifi module.Please, help me choose the best wifi module or find the solution to connection. Best regards: telex00

Read other answers
RELEVANCY SCORE 43.6

 Hello , Product  : HP ENVY Ultrabook 4-1046txCurrent Wifi Module : Broadcom 802.11 b/g/n I need to upgrade my wifi module to a new dual band module preferably the Intel one.http://www.intel.com/content/www/us/en/wireless-products/dual-band-wireless-ac-7260-bluetooth.htmlCould anyone confirm that whether my laptop is Whitelist or not ?  Thanks in Advance !

A:Upgrade Wifi Module to a new Dual band module

Hi, Your machine was built long way before mid 2014. The chance to change wireless card is from slim to none. Do you know the whitelist story don't you ? Regards.

Read other 2 answers
RELEVANCY SCORE 42.8

Been having lots of hassle.

Finally got mobo to recognise my soundcard - Audigy 2ZS. Now comp is quite unstable. Keeps crashing of own accord. Sometimes rebooting, other times to completely unresponsive state with display frozen, sometimes to blackscreen and have to hold on button in till machine shuts off.

When I restart I have lost sound. Card not listed in device manager. Computer still crashing randomly.

If I leave the computer turned off for a good couple of hours, sometimes when I restart the sound has returned and card is recognised in devices.

Anybody know what might be happening.

Epox 9npa nForce4 ultra
AMD 64 3700 SanDiego
Gigabyte G Power Cooler pro
2GB RAM
ThermalTake PurePower 480W
Creative Audigy 2ZS Platinum
Windows XP Pro

Also, my mouse pointer is jumping all over the screen of it's own accord which is very frustrating. Cordless Optical Mouse, reciever about 5inches away from mouse, latest logitech drivers, worse with SP2, enhanced pointer precission switched off. Mouse mat makes no difference.

Any suggestion on rectifying this prob or is it related to comp crashing ???
 

A:Soundcard recognised. Crash. Soundcard not recognised. Wait 2Hr Recognised Again ??.

Greetings.

You didnít mention if your sound card is built into the motherboard or is an add-on card. I'll assume itís an add-on. I would check to make sure the sound card is seated firmly in the slot, or another option would be to try another slot. Perhaps the one you have the sound card in is bad. Also, you may want to uninstall the driver for the sound card and download a new one from the manufactureís website.

You also mention that your mouse pointer jumps all over the screen. Usually when this happens to me, it means the battery's are starting to run out and need replaced. Also, try moving the receiver as far away from the monitor, speakers and tower. Interference from any of these devices can play havoc with the signal.

Good Luck.
 

Read other 2 answers
RELEVANCY SCORE 42.8

I have an EliteBook 840 G1 when booting up shows the message, "The system has detected that a wireless module installed in the system is not supported and disabled it".  WWAN Module ID (703).  This message just started coming up recently every time the laptop is booted up.    The laptop was purchased new 2 years ago and no additional hardware has been installed.  I have looked online for solutions but everything I have read refers to new hardware being installed.  I installed the newest bios to see if that would fix the problem, but i still get the same message at startup.  Does anyone have any suggestions?

Read other answers
RELEVANCY SCORE 36

Hi all, My enter key fell of today while writing an essay. It turns out the keycap is broken, but I can't find a replacement anywhere as it is different to all the sites I have seen (See Photo)I only need the actual cap, not the hinge or anything.Can anyone point me in the right direction? The model number of the laptop is 20AQ0069UK, a T440s  Thanks All


























IMG_E6190[1].JPG ?706 KB

Read other answers
RELEVANCY SCORE 36

I usually like to leave my computer on overnight. So I go offline, disable my wireless, and put on a video playlist in full screen to help me sleep. Anyway, today I woke up and saw the Windows Media Player no longer full screen, and the wireless switch was actually turned on. This is strange because I know I turned wireless off and I frequently check my system with Malwarebytes.

What could this be? Did someone snoop in my computer? Thanks in advance for the support.

Read other answers
RELEVANCY SCORE 35.6

i have a t440s and my screen is very dim i need to use a flashlight to see it, i checked the cables and all are connected there is a blue or orange one that isnt i thought that it was weird but i saw on a picture that its like that when i turn it on the lenovo logo comes on but very dim and windows is also very dim i hooked it up to the dock and ran a hdmi cable to it but that didnt work eighter i tested it with my other t440s and it did work when i connect the d-sub cable directly to my laptop it does work and the screen is just black with nothing on it. what can i do?

A:VERY DIM SCREEN ON T440S

Make sure drivers are updated and not using a generic VGA driver. This would make the dock not work and not be able to adjust screen brightness. If it is to the point where you can hardly see it at all then it most likely is a bad screen.

Read other 1 answers
RELEVANCY SCORE 35.6

Hello,I recently got a ThinkPad T440s and I noticed that if it gets into the hibernation mode, I cant get out of it. The fans make every 5 seconds or so bursts of air, but I can not get it to start neither to power off by pressing the power button for some time. I have to let the battery run out of juice before using the laptop again.Please help!

Read other answers
RELEVANCY SCORE 35.6

I just installed one ssd m.2 to my T440p, and use tool to move system startup to this ssd, but when i move this ssd to boot first, but pc could not work normally. Who do this same as me? Please help me, thanks

Read other answers
RELEVANCY SCORE 35.6

Apologies if this question has been previously answered.  I searched and couldn't find a response.   I'm still using the original HDD that came with the laptop.  I'm thinking of upgrading to an SSD and cloning the HDD to the SSD.  My question is what to do, if anything, with the, M.2 16gb cache that came with the laptop.  Should this drive be left alone as is in the laptop after the HDD to SSD upgrade?  Should it be removed?  Should anything be done to the M.2 drive if I upgrade the HDD?  My understanding is it currently speeds up the computer at start-up and with an SSD, this wouldn't be all that necessary.   I appreciate everyone's time.  Thank you.   -Rich

Read other answers
RELEVANCY SCORE 35.6

Question for T440s owners with AUO panel (B140HTN01.2, non-touch). Is it PWM flicker free across all brightness level?

Read other answers
RELEVANCY SCORE 35.6

Can someone please look in the BIOS under startup and see if something appears under HDD2 even though there is nothing there.
 
Thanks

Read other answers
RELEVANCY SCORE 35.6

I recently updated my BIOS on my T440s to 21.20.When I try to change the boot order priority, the screen becomes filled with random characters thus rendering my unable to change some settings in the BIOS. Any thoughts? Thanks.?

Read other answers
RELEVANCY SCORE 35.6

i have a t440s and my screen is very dim i need to use a flashlight to see it, i checked the cables and all are connected there is a blue or orange one that isnt i thought that it was weird but i saw on a picture that its like that when i turn it on the lenovo logo comes on but very dim and windows is also very dim i hooked it up to the dock and ran a hdmi cable to it but that didnt work eighter i tested it with my other t440s and it did work when i connect the d-sub cable directly to my laptop it does work and the screen is just black with nothing on it. what can i do?

Read other answers
RELEVANCY SCORE 35.6

Hello.I have T440s with discrete graphic Nvidia Gt730M (optimus model).Is it possible connect external monitor 4k 60Hz over display port? or only 30 Hz?Same question for display port in Dock? Whick model of docks support 4k 60 Hz?

Read other answers
RELEVANCY SCORE 35.6

Hello,On my T440S, since BIOS v2.37.1.13 (with little hope that v2.39 would fix it, I installed it to no avail), I can no longer enter hibernation.When I try to do so, the red LED blinks multiple times and then the computer immediately wakes up. The event viewer only shows:The system has returned from a low power state.Wake Source: UnknownThe workaround is to either unplug all usb devices, or disable USB 3.0 support in the BIOS, which sucks for a 1000e + laptop.Otherwise, the computer enters a sleep-hibernate-wake up loop which is draining the battery.When do you plan on releasing an update (BIOS or USB 3.0 driver) to fix this hibernation issue?Thank you.

Read other answers
RELEVANCY SCORE 35.6

I T440s which I updated to Windows 10.  I updated the Lenovo drivers after updating and I have the latest Trackpaad/trackpoint drivers.  I want to use the track point but not the touchpad.  When I go into settings and choose either "Classic Trackpoint" or "Trackpoint Only", the buttons on the trackpad do not work.  Help, Please.
 
Jim
 
 
Moderator comment: Model added to subject for clarity.

Read other answers
RELEVANCY SCORE 35.6

Hi!I started getting low memory messages (*) every 4-5 days. I have a T440s with the following specs (W7 Professional). What you recommend I do beside hardare upgrading the RAM? And can I safely upgrade the RAM? Thank you!(*) Your computer is low on memory To restore enough memory for programs to work correctly, save your files and then close or restart all open programs.

Read other answers
RELEVANCY SCORE 35.6

Just wondering - where does the 12 GB RAM limit for the T440s come from? Is it related to the motherboard or BIOS or the operating system? (for example, if I run 64 bit Linux can I potentially enjoy 16 GB of RAM?)

Read other answers
RELEVANCY SCORE 35.6

Dear Users, Since a few moments I am a (happy) owner of Lenovo?s new and business class model T440s. As I could find out, Lenovo is building in two different displays. On the one hand there are several model with aLG-DisplayModel: LP140WF1 (sp)(k1)P/N: 0C00349FRU: 04X0626 And the other from AUOModel: AUO B140HAN01.2FRU: 04X0436 (You can look up your displaymodel via BIOS, Everest or any related program) As far as I could find out in the world wide web there are several users reporting with a LG Display in their T440s that it is in quality inferior to the AUO Display. It seems that Lenovo is ready to replace the LG with an AUO display, sending out a tech. My question is what your experiences are and what can we, the owner of a  LG-Display, do?Is there a real quality gap between these two types of Display? My T440s, as i mentioned, has a LG Display. I can live with this one, if there are no great difference in the quality to the AUO Display. I am excited about your opinions.Thanks Fire

A:T440s - LG or AUO Display

Don't sweat it. Both are absolutey huge upgrades over the TN panel. While the AUO is a bit better, its not worth the trouble. I have both and I like both. I did a compare on the same thread u heard about the issue.

Read other 9 answers
RELEVANCY SCORE 35.6

Hello! I tried to calibrate display with Calibrize software and ended up changing system's Pnp Generic Monitor icm file. Is there a way to get it back or download somewhere without installing Windows 10 again? Thanks.

Read other answers
RELEVANCY SCORE 35.6

So I'm having trouble with my wifi card on my t440s.I began by putting the windows 7 x86 hard drive in the laptop from my x220, the wifi didn't work so I uninstalled the old drivers and replaced the drivers with the recommended t440s drivers on this site. The wireless worked, I then installed all the stuff lenovo bridge suggested, the start bar stuff annoyed me so I took it out. From then on no operating system, or drivers I have installed, have been able to find the hardware for the Wifi drivers.The bluetooth is working and I have tried using the bios to make sure the wifi function key isn't broken.I have also tried installing windows 7 x64, which is what im working with now, to try and find the hardware.When I go into network adapters, its literally just not there.

Read other answers
RELEVANCY SCORE 35.6

I just installed a MYDIGITALSSD Super Boot 2 42mm SATA III 2242 M.2 SSD 256-GB in my T440S. The laptop does not recognize a second drive. I can't find the drive to format and use. Does anyone have an idea why that would be? Did I miss something? Thanks!

A:T440S will not recognize M.2 256-GB SSD

For some reason the title changed, I did not type that in. I updated the title. Also, I removed the SSD from the M.2 slot because all of a sudden I lost my track pad. It would not work at all. I could not even access the BIOS. I removed it and everything went back to normal. No idea what could be going on. Any help would be greatly appreciated.

Read other 1 answers
RELEVANCY SCORE 35.6

Hello, and thank you for reading this.
 
As of just today, for some weird reason, my computer has just started to hiccup and freeze out of nowhere, and it's more prominent with any program that uses the internet (i.e. Firefox, Steam, etc), but it freezes up the entire computer along with the program. 
 
This is especially aggravating as just yesterday, my computer was working absolutely fine with no hitches or sudden slow downs, but by today, it just starts to act this way, despite me doing anything to the computer at the time.  I have also ran a complete virus scan twice to no avail, and I tried using System Restore, only for it to fail.
 
I'm currently running under Windows Vista Home Premium x64. I've attached a HijackThis Log, if anyone can read that. 
 HijackThis Log.txt   13.05KB
  2 downloads
 
I would hope that this doesn't turn out to be a hardware issue, so if this is something of a software issue, I would hope I could fix this, as I really need my computer as it has important school files and such.

A:Computer suddenly slows down suddenly and sporadically for minutes

Hi Twistervtx and welcome to BC.Sorry for the delay in response to your thread.HijackThis doesn't enumerate 64bit systems very well, but i can see some problems in the report.P2P Warning Please note that as long as you're using any form of Peer-to-Peer networking ( Frostwire, Ares, uTorrent etc.) and downloading files from non-documented sources, you can expect infestations of malware to occur.Once upon a time, P2P file sharing was fairly safe. That is no longer true.P2P programmes form a direct conduit onto your computer, their security measures are easily circumvented, and Malware writers are increasingly exploiting them to spread their wares onto your computer. Further to that, if your P2P programme is not configured correctly you may be sharing more files than you realise. There have been cases where people's Passwords, Address Books and other personal, private, and financial details have been exposed to the file sharing network by a badly configured programme.Many of the programmes come bundled with other unwanted programmes, but even the ones free of any bundled software are not safe to use.When you use them you are downloading software from an unknown source directly onto your computer, bypassing your Firewall and Anti-Virus software. Hardly surprising then that many of these Downloads are being targeted to carry infections.Having a P2P program running at startup is even more dangerous!You may decide to continue P2P sharing, but keep in mind that this practice may be t... Read more

Read other 1 answers
RELEVANCY SCORE 35.6

Hi,
I have some serious problems. my internet explorer browser closes by itself, windows suddenly get stuck,there are some applications that i can't run...
i tried some spyware removal programs, but nothing helped.
I am posting here my DDS.txt log file
thanks alot

DDS (Ver_09-03-16.01) - NTFSx86
Run by Haimon at 18:25:54.89 on Sun 04/26/2009
Internet Explorer: 8.0.6001.18702 BrowserJavaVersion: 1.6.0_07
Microsoft Windows XP Home Edition 5.1.2600.3.1255.972.1033.18.1022.297 [GMT 3:00]

AV: ESET NOD32 Antivirus 3.0 *On-access scanning enabled* (Updated)
FW: Norton Internet Worm Protection *disabled*

============== Running Processes ===============

C:\WINDOWS\system32\svchost -k DcomLaunch
svchost.exe
C:\WINDOWS\System32\svchost.exe -k netsvcs
svchost.exe
svchost.exe
C:\WINDOWS\system32\spoolsv.exe
svchost.exe
C:\Program Files\Common Files\Apple\Mobile Device Support\bin\AppleMobileDeviceService.exe
C:\Program Files\WIDCOMM\Bluetooth Software\bin\btwdins.exe
C:\Program Files\ESET\ESET NOD32 Antivirus\ekrn.exe
C:\WINDOWS\System32\svchost.exe -k HTTPFilter
C:\Program Files\MySQL\MySQL Server 5.0\bin\mysqld-nt.exe
C:\WINDOWS\system32\nvsvc32.exe
c:\Program Files\Microsoft SQL Server\90\Shared\sqlwriter.exe
C:\WINDOWS\system32\svchost.exe -k imgsvc
C:\Progra... Read more

A:explorer suddenly closes itself, windows suddenly get stuck

I also noticed that when i click on a google search result link, I am redirected to a different site.
thanks
Haim

Read other 3 answers
RELEVANCY SCORE 35.2

Hello, I have Lenovo t440s and it has 2 memory slots (at least Speccy shows that it has 2 slots). One slot has 8gb module installed and other slot is empty. So basically, would it be possible to add another 8gb module and have 16Gb of ram or 12 is maximu? 

A:Lenovo t440s with 16gb ram?

Welcome to the forum!
 
The 4GB slot is soldered to the motherboard, so you have only one slot free, meaning max RAM stays on 12GB (4GB soldered + 8GB in the free slot).
 
Regards
 
-

Read other 2 answers
RELEVANCY SCORE 35.2

Hi All, I have a T440s in an Ultradock with the monitor closed and three external monitors connected (1 HDMI, 1 DVI, 1 VGA). Everytime that i undock the laptop and open the display, the display stays black.  This doesn't seem to happen if i put the laptop to Sleep, undock the laptop, and then turn the machine back on.  The only solution after undocked is to do a hard shut-off (losing any open data) and then turn the laptop back on. I've used the Lenovo Updates and Drivers application as well as the support website to validate that the Intel HD Graphics drivers are on the latest version. Any help is appreciated!  

A:T440s Display off when undocking

Hi Fightnaggie08,
 
Welcome to Lenovo Community Forums!
 
I?m sorry to hear that you are facing the issue with Display issue on ThinkPad Ultradock with ThinkPad T440s.
 
Regarding this issue I suggest you to check with updating the ThinkPad Ultradock firmware to resolve the issue.
 
Please click here to visit the link to know the steps on how to perform the firmware update.
 
Hope this helps. Do post back if issue persists!
 
Best regards,

Hemanth Kumar

 




Did someone help you today? Press the star on the left to thank them with a Kudo!If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.Follow @LenovoForums on Twitter!

Read other 9 answers
RELEVANCY SCORE 35.2

Hi folks! I'm currently looking for the best portable notebook solution and found out this interesting model - T440s.But I'm pretty confused in it's build numbers and difference between them, because there is insufficient information avaliable about it.Can you kindly clarify the difference between 20AQ008HRT vs 20AQ004VRT models? Many thanks in advance! 

Read other answers
RELEVANCY SCORE 35.2

We bought several T440s machines at our school.  So far, I've seen 4 units where you open the lid and it will not power on...it has 3 LED lights on FN - F1 - F5 I have to pop the back battery and press the reset Does anyone know WHY this happens?? Windows 10 Pro 64

Read other answers
RELEVANCY SCORE 35.2

I have a T440S that is still under warantty. The screen has a bright white spot about the size of a small led. It can be easly seen on a white bachground from several feet away. On a colored screen it appears as a spot of lighten color. It can not  be seen on a black background. I do not believe that this is a dead pixel. Is this covered by the Lenovo warantty? If not, how easy is it to replace the screen. Are screen whitelisted in the Bios? Can I upgrade this to a touch screen? The current screen is a AU OPTRONICS B140HAN01.2 Can I use any version of B140HAN01 or does it have to be the .2 version? I assume that the 2 refers to the version number.

Read other answers
RELEVANCY SCORE 35.2

I have an old Thinkpad T440s that I have forgotten its password so I had to format it completely. Now I guess I have lost windows 7 pro key as well as all drivers. Unfortunately, I don?t have recovery CD. is there a solution to restore windows 7 key and drivers? 

Read other answers
RELEVANCY SCORE 35.2

Is there a digitizer pen that works with the ThinkPad T440s?

Read other answers
RELEVANCY SCORE 35.2

Hi, I have a t440s which has been running great until very recently.  Now every time I undock the computer it immediately shuts down. Any idea how to fix this? It works when docked and on battery just when i undock it shuts down.










Solved!
Go to Solution.

A:T440s shuts down when i undock

Hi Dsc,
 
Welcome to Lenovo Forums.
 
Undocking a portable computer while it is in either standby mode or hibernate mode can result in data loss and system instability. To avoid loss or damage, use Undock to undock your computer, or shut down the system and undock the portable computer while your system is off.
 
How exactly are you undocking the computer? Are you undocking the computer using undock option?
 
Also, please update the latest BIOS.
 
Let us know how you get on.
Regards,
Shashi
 
Tap that Kudos button if I helped  If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! 

Read other 3 answers