Over 1 million tech questions and answers.

Objective to open Intranet site in IE7 mode after upgrading to IE11

Q: Objective to open Intranet site in IE7 mode after upgrading to IE11

Hi ALL
Our environment is getting upgraded to IE 11 and we want to open all Intranet site in IE7 mode after upgrading to IE11.
Do we have any Group policy for this or any other away
I am aware of enterprise mode but cannot implement now. so if any one can help me answer for above query
thanks
Aamir

NA

Read other answers
RELEVANCY SCORE 200
Preferred Solution: Objective to open Intranet site in IE7 mode after upgrading to IE11

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

RELEVANCY SCORE 89.2

I am having a lot of hard time. I have a cloned virtual machines and on one of the VM, IE11 is not detecting any of the internal sites in Intranet zone, while other machines are detecting internal site as Intranet. I have checked almost everything like NIC
config, VM config, IE related registry settings, IE options, GPO, installed programs and patches etc. All these things are exactly the same on other VMs where internal sites are getting detected correctly.
OS- Windows server 2012 R2
Hyper visor- Vmware

Please help me move in right direction, I am out of options now

Regards
Rohan

Read other answers
RELEVANCY SCORE 81.2

Hi,

We have an odd issue. IE11 is running all sites in compatibility mode. This appears to be because it is treating all sites as being in the Intranet Zone. This is:
a) breaks many websites that require modern browsers 
b) is a huge security issue as many protections are disabled by default on the intranet zone.

Has anyone else seen this or have ideas on what we can do to solve it.

I will add that we have autodetect proxy settings enabled, and wpad hosts a proxy.pac that instructs browsers to go direct to all websites. 

Thanks

Nick

Read other answers
RELEVANCY SCORE 80.8

Hi,

When i am opening my intranet websites which have security prompts
from IE11 in windows server 2016 as shown below and passing the credential,its not responding after clicking OK button.


Request advise on the same.



Thank you.

Regards,
Prashant

Read other answers
RELEVANCY SCORE 78.4

We have an intranet site named as Employee Self Service (ESS). In my lap top I am unable to open the login page of the site. But I am accesing the same site in any other office desktops. Kindly help me out how to get rid of this problem.
 

A:Unable to open intranet site

Read other 7 answers
RELEVANCY SCORE 76

I am getting a "Your current security settings do not allow this file to be download" error when I click on a intranet link that is supposed to open up a PDF file from
an IE web site. 
So the link's detail is like this: http://192.168.x.x/pdf/i23424.pdf.
 

I have add the link http://192.168.x.x/* value
= 3 to the Site to Zone Assignment List in my GPO but it still does not work.
My GPO also allows File Download to happen for the trusted sites.  
File download is disable in internet site's custom level. 
Someone knows how to fix this please advise.  

Read other answers
RELEVANCY SCORE 75.6

Hi all,
Consider the following scenario:
-You are on a website
-The site is in the Intranet zone
-Protected mode is off
-You access a document library, find a Word document you have access to EDIT, and you click 'Edit' (do not view in Word Web App first)
The result:
-Before Word opens, a dialog box/prompt will be displayed which has the following:
Title: "A website wants to open content using this program on your computer"
Text Body: "This program will open outside of Protected Mode. Internet Explorer's Protected Mode helps protect your computer. If you do not trust this website, do not open this program.
Name (of program trying to open): Microsoft Office 2013
Publisher: Microsoft Corporation
You are then given the option to 'allow' or 'Don't allow'. Click allow and the document opens.
I do not want this dialog to open within the Intranet zone as we trust sites in the Intranet zone.
Does anyone know how to prevent this dialog box? In Group Policy I've gone into Internet Explorer settings - Internet Control Panel - Intranet zone etc. but no setting in there accomplishes this. There may have used to have been a settings which said 'Launching
programs and unsafe files' but looks like it's gone?
Thanks.

Read other answers
RELEVANCY SCORE 72.4

Hi there
WHY MS do you have to make Enable protected mode an all or nothing setting

I have a Media server that needs to open 127.0.0.1:9000 but this fails unless I turn OFF enable protected mode
All I need is for this site (local host at 127.0.0.1) to be an exception.

Anybody know if this is possible to do. (IE11 in Windows 8.1)

The program is actually Logitech Media server -- works fine normally until IE11 had this thing about Protected mode.

Before I found the trick I did all sorts of things like disabling IPV6 (registry entry needed) etc to no avail --kept getting couldn't access the site !!! (localhost !!!!).

If you really need to disable ipv6 in Windows 8 / 8.1 then do it this way

Techunboxed: How to Disable IPv6 in Windows 8

I've reset the system back to enabling ipv6 as well and switching off compatibility view for that site.

Cheers
jimbo

A:IE11 and Enable Protected mode I need OFF for 1 Site

Have you tried the Trusted Sites zone for this? Enable Protected Mode can be independently set for each of the 4 zones.

Read other 4 answers
RELEVANCY SCORE 71.6

I've configured the Enterprise Mode site list as directed in the following article
http://msdn.microsoft.com/en-us/library/dn640696.aspx
and set up the gpo to point to my site.  I've confirmed in my site's logs that the xml file is accessible.
However, it isn't working; none of the sites are launching in enterprise mode.  I notice that the CurrentVersion key in HKCU\Software\Microsoft\Internet Explorer\Main\EnterpriseMode has remained at 1 and is not updating.  I'm assuming that is the
problem, but I can't figure out why it won't update.
Any advice?

Read other answers
RELEVANCY SCORE 70.8

In testing Enterprise Mode using IE11 I've been able to do the following...

Create a sites.xml file using the Site List Manager tool and store it on a web site accessible by all clientsEnabled the "Use the Enterprise Mode IE website list" group policy option and entered the appropriate URL to access the sites.xml file.Verified that the client applied the policy and sites listed in the sites.xml file were using Enterprise ModeAlso verified that the client registry entry "HKCU\Software\Microsoft\Internet Explorer\Main\EnterpriseMode" CurrentVersion value was set to 3.Opened the sites.xml file and removed an entry, incremented the <rules version="4"> and saved it.
Only 1 problem:  The client will not stop running the site I removed from the sites.xml file in Enterprise Mode.
I've waited forever and it will not pick up the new file and I did increment the version number in the xml file.

So I proceeded to delete all browser history but doing the following didn't get rid of the sites.xml file...
Browser History --> Delete --> (tick all the boxes) then Delete.  Restarted the browser after it was done.  This didn't help so I went to...
Browser History --> Settings --> View Files
Found that the sites.xml file was still in the INetCache  in the following path; C:\Users\jjasta\AppData\Local\Microsoft\Windows\INetCache)
If I manually delete the sites.xml file from here the c... Read more

A:Enterprise Mode IE11 Site List Not Updating on Client...

Hi,
Here is some information that should be helpful:
Quote:
"
Approximately 65 seconds after Internet Explorer 11 starts, it compares your site list version to the stored version number. If your file has a higher number, the newer version is loaded. And please note: After this check, Internet Explorer 11
won?t look for an updated list again until you restart the browser.
To make sure your site list is up-to-date; wait 65 seconds after opening Internet Explorer and then check that the
CurrentVersion value in the HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\EnterpriseMode\ registry key matches the version number in your file.
If CurrentVersion is not set or is wrong, it means that the XML parsing failed. This can mean that the XML file isn?t there, that there are access problems, or that the XML file format is wrong. Don?t manually change the
CurrentVersion registry setting. You must make your changes to your site list and then update the list using the import function in the
Enterprise Mode Site List Manager tool.
"
Detailed information, please check:
Add multiple sites to the Enterprise Mode site list using a file and Enterprise Mode Site List Manager
Best regardsMichael Shao
TechNet Community Support

Read other 3 answers
RELEVANCY SCORE 70.8

I am testing a new Enterprise Mode configuration for a new Windows 10 v1607 configuration. I am familiar with using  Enterprise Mode in IE11 on Win8.1 and am now testing using it for the interaction to open specific sites in IE11 vs Edge on Win10. I
have the newest version of the Site list manager and am creating the v2 schema.
I am noticing that the site list only updates when IE11 is open, the documented process is "IE waits 65 seconds and then checks the local cache for a newer version of the file from the server." I notice that if I only open Edge and use Edge, the
site list doesn't update, it seem sto only update when IE11 is opened. This process works correctly, however what I am wondering about is the scenerio where our end users are only using Edge, and don't open IE11 very often or at all. Does this mean there site
list is never going to update?
We are trying to move people to use Edge, so as more people start using Edge more and IE11 less, want to understand if those people are giong to stop getting site list updates, so if we configure something to open in IE11, it won't actually work unless they
manually open IE11 to get trigger the site list update.

Read other answers
RELEVANCY SCORE 70.4

(NOTE:  Links open in a new tab.)
In the TechNet article
here I see reference to a schema v.2 for the EMIE tool. It will apparently spit out the xml using the new version 2 of the schema. But the download link only goes to downloads for Win7/8 (schema v.1), and I cannot find any reference to where I can obtain
the Windows 10 version.
For example,
this article specifically references a Windows 10 version, where
this one references Windows 7 and 8.  Finding the Windows 10 version has proven impossible so far.
We have several sites which need to be opened in IE instead of Edge, and using our old Enterprise Mode site list is not working on our Windows 10 clients.
Current site list example:
<rules version="4">
    <emie>
          <domain exclude="false">www.contoso.com</domain>
    </emie>
</rules>

Etc.
Reading about the
v.2 schema leads me to think that the output from the tool is incorrect.  The documentation suggests that the output for Windows 10 should be:

<site-list version="205">
  <site url="www.contoso.com">
    <compat-mode>IE8Enterprise</compat-mode>
    <open-in>IE11</open-in>
  </site>
</site-list>

Or am I missing something here?

Read other answers
RELEVANCY SCORE 65.6

Hi,

I am running IE 11 on a Windows 2008 R2 SP1 server, which is part of a domain.

When accessing sites from the internal network, I get a blank page. I noticed that it was due to the fact that these sites are not in the "Local intranet" zone, and when I add them manually it works.

In Internet Options > Security > Local intranet, when I click on "Sites", I directly have the window with the advanced configuration, where I have to manually define a list of websites. I do not see the window
with the "Automatically detect intranet network" checkbox (but I have it on other servers).

If I manually add the IP and domain with wildcards, I can access my internal sites, but I would have to do that for every user connecting to the server. I'd prefer if it was automatic, as it is on other servers.

Can you help me please ?
Thanks.

Read other answers
RELEVANCY SCORE 64.8

Hi,
I'm currently have the issue, that mainly PDF files are handled different ways on each website.

First example: I open a PDF file in our document management system (Intranet), I only can choose to save
the file. If I open the catering menu pdf (Intranet), it opens directly in the IE11.
Seconde example: I search google for any PDF (i.e.
http://www.orimi.com/pdf-test.pdf), it opens within the IE11.
If I open Outlook Webaccess, I only can download the file.
In the past with IE 10, I have been asked to open or to save the file.

Any idea what happened here? IE 11 is configured through GPO.




Thank you for your help!
Regards
Alex

Read other answers
RELEVANCY SCORE 64

We have deployed IE11 via IEAK and have a proxy set which currently set to return direct for all sites. This means IE is seeing all external sites in the intranet zone due to the setting 'include all sites that bypass the proxy server' being enabled. If
I manually untick this then everything works as all external sites are in the internet zone and the setting is permanent.
However, I need to deploy this setting site wide and the group policy "Windows Components/Internet Explorer/Internet Control Panel/Security Page - Intranet Sites: Include all sites that bypass the proxy server" (both computer and user) set to disable
only greys out the box unticked but does not actually move external sites into the internet zone.
I've tried using GPP to delete the registry key HKCU\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap\Proxybypass which does work but as soon as I re-launch IE the setting is written back with the value 1 and it is back in the wrong state
again.
Using process monitor I can see it is iexplore.exe that sets this key back to 1 on launch and when I manually untick the box all it does it delete the Proxybypass key and nothing else. Has anyone seen this before and managed to work around it?  It seems
very similar to
https://social.technet.microsoft.com/Forums/ie/en-US/3bc5a7ca-ccad-4207-96a4-407765205c20/starting-ie8-changes-zonemap-settings-second-thread?forum=ieitprocurrentver

Read other answers
RELEVANCY SCORE 63.6

Some of our intranet websites are using http.  Our domain ends .gov.uk.  Once KB4494440

https://support.microsoft.com/en-gb/help/4494440/windows-10-update-kb4494440 has been installed on a machine, that machine can no longer access the site.  If we use a url of
http://sitename and leave off the domain part then the site works.
Is there a way of having intranet servers ignored regarding this behaviour so we can include the domain name as part of the URL?
I tried removing KB4494440 and was then able to access http intranet sites as long as I hadn't tried to access them with the update in place.  This seems to suggest that there is a cache, but even after clearing the browser cache I still couldn't access
the sites.  Can anyone tell me where the cache is
Regards
Pete.

Read other answers
RELEVANCY SCORE 63.6

Some of our intranet websites are using http.  Our domain ends .gov.uk.  Once KB4494440

https://support.microsoft.com/en-gb/help/4494440/windows-10-update-kb4494440 has been installed on a machine, that machine can no longer access the site.  If we use a url of
http://sitename and leave off the domain part then the site works.
Is there a way of having intranet servers ignored regarding this behaviour so we can include the domain name as part of the URL?
I tried removing KB4494440 and was then able to access http intranet sites as long as I hadn't tried to access them with the update in place.  This seems to suggest that there is a cache, but even after clearing the browser cache I still couldn't access
the sites.  Can anyone tell me where the cache is
Regards
Pete.

Read other answers
RELEVANCY SCORE 63.2

When I click on a link in our site and its supposed to open a new tab for that link. When it opens the tab, the tab is blank This is happening in IE11 browser. I tried the options in the link given below, but not successful. I am only getting a blank page
window.


https://social.technet.microsoft.com/Forums/ie/en-US/f3bedf45-bb5d-47d4-998f-84c91e21a231/ie-11-tabs-not-working?forum=ieitprocurrentver

Could somebody help on this?

Read other answers
RELEVANCY SCORE 61.6

Hi,
I need some of the user to access the particular Intranet Sites. Other Intranet Site they should not accessible. Any registry and GPO setting to acheive this ?

Regards, Hari Prasad.D

Read other answers
RELEVANCY SCORE 61.6

Ok, I've added my site to the HOSTS file. I can see the homepage, but when I click on the links, they are broken. All of the pages are in the C:\inetpub\wwwroot folder, but only the homepage works. Any suggestions ? Thanks !
 

A:Intranet Site

i think C:\inetpub\wwwroot folder is the place on IIS where all the files of the website r places.

i think u have to make aliases so that it does not point to that place......by the way have u started the server?
 

Read other 2 answers
RELEVANCY SCORE 61.6

I have an intranet site with about 250 pages in all. Does anyone know the easiest way of creating a site map from this? Otherwise, creating the HTML by hand with links to each page is going to take a l-o-n-g time...
 

A:Intranet site map?

Most really good HTML editors have this feature built in. Visio also does this sort of thing. I do not know of any good free editors that will do this however.
 

Read other 1 answers
RELEVANCY SCORE 61.2

Hello, I cannot access a certain Intranet site from a client PC.
I can access the site from any other PC. So this suggests that it is not a user permissions thing.
I have tried serveral suggestions including- clearing temporary internet files & cookies, running ipconfig /dnsflush, adding the site to 'trusted sites'. Still no luck.
Does any one have any clues?
Thanks
Bill
 

Read other answers
RELEVANCY SCORE 60.4

Hi Guys:

I am currently running PWS4 on Windows 98. I can access my website from my intranet, but I cannot access it from the internet. Since I have not purchased a DNS, I am using just the raw IP address to access the website. There is a dsl/cable router on my intranet. I am thinking that it is not configured properly to take requests from the internet, and that a firewall is enabled to block incoming requests. I have tried disabling the firewall, but that didn't seem to work. I know that the raw IP address that I am entering in is correct, so please don't reply saying that this is the reason. I strongly believe that is a problem with the way my router is configured. The user guide isn't much help. I have a Seimens SpeedStream 2602 DSL/Cable Router. Please don't point me to the user guide again. I am looking for a reason why I cannot access my website from the internet, and a possible explanation of what I can do to resolve this.

Thank You,

Valen
 

A:Cannot access web site from internet only intranet

I believe this is a loopback issue with the router. I know that I have the exact same issue with my local site. You try to hit it by your DNS name or your outside IP and it does not respond. If you enter in your local IP (192.168.x.x) then the site loads.

I don't think there is a work around for this other then just using LOCALHOST to view your site. Have you asked someone else on the outside to hit your site via your IP?

As far as your router goes, all you should have to do is setup port 80 to be forwared to your local machines IP address. Like I said I don't believe you entering your WAN IP from your local LAN will work. Only localhost will. Unless your outside your intranet and then your IP should work.

You might also want to check out this site.. http://www.dyndns.org/ Its free and it works really well. Then you won't have to have people remember your IP.
 

Read other 3 answers
RELEVANCY SCORE 60.4

Hi
I have got one requirement from user to diable all intranet sites and enable only 5 sites which they have defined.
Is it possible to achieve this via GPO or Registry. because we have 50 machines where these settings has to apply.

**Disable all intranet sites browsing on Internet Explorer.
**Enable the listed sites like http://newsite.consto.com, we have 5 sites which need to define and allow remains should get blocked.

Thanks & Regards,
Jaghaddeesh .N

Read other answers
RELEVANCY SCORE 59.2

When you click on a Favorite in Internet Explorer 11 on Windows 10 (1803), IE only opens a blank page. Only Intranet site working. And after, no more favorite are displayed in the Favorites menu. I have to close IE.
If I disable "Protected mode", all working great.
I read on a post that under the version 1803 the problem is solved, but that seems not to be the case
My favorites are on a network drive. I have a GPO, Favorites redirected with an UNC share.
It works fine in IE11 on Windows 7 though using the same configuration (redirected Favorites + Protected Mode).

Read other answers
RELEVANCY SCORE 59.2

I see tons of forums, discussions and a lot of people trying to find a solution for this and I DON'T SEE any solutions or real answers. Can someone or Microsoft support validate that this issue is in deed a Microsoft issue that has not been fixed? Or did
I miss something somewhere that this was fixed? Can anyone confirm? 
Thanks,
Laura F.

Read other answers
RELEVANCY SCORE 59.2

When you click on a Favorite in Internet Explorer 11 on Windows 10 (1607), IE only opens a blank page.

We could narrow that problem down - it apparently only occurs if Favorites are redirected to a file share and Enhanced Protected Mode ist enabled.

It works fine in IE11 on Windows 7 though using the same configuration (redirected Favorites + Enhanced Protected Mode).

Read other answers
RELEVANCY SCORE 59.2

When you click on a Favorite in Internet Explorer 11 on Windows 10 (1803), IE only opens a blank page. Only Intranet site working. And after, no more favorite are displayed in the Favorites menu. I have to close IE.
If I disable "Protected mode", all working great.
I read on a post that under the version 1803 the problem is solved, but that seems not to be the case
My favorites are on a network drive. I have a GPO, Favorites redirected with an UNC path.
It works fine in IE11 on Windows 7 though using the same configuration (redirected Favorites + Protected Mode).

Read other answers
RELEVANCY SCORE 58.4

Hi
We have an issue where if for any reason our intranet site goes down any attempt to connect adds a www to the address http://www.intranet when connectivity is restored this does not correct itself and continues to add the www. Preventing connection.
We can correct this by deleting the internet cache on the machine however this creates massive problems as a lot of our users depend on being able to connect to intranet sites to work, intranet cache deletion is prevented by security policy and can only be
performed by an admin, internet cache deletion is not preferred for security and convenience reasons plus this affects over 10,000 users worldwide resulting in a huge inconvienience, loss of productivity and man hours required to rectify by IT support.
I have looked at all the obvious options available in the internet settings but none of them prevent this behaviour. I would almost be bold enough to say that this is a bug in IE, certainly a failing as it cannot be said to offer any advantage to
the user.
Any advice on how to prevent this behaviour and allow IE to recconect automatically when the site becomes available without IT intervention would be greatly appreciated or perhaps I can convince MS to fix this bug.

Thanks, Gary

Read other answers
RELEVANCY SCORE 58

IE11 tel: Link does not work in trusted sites or intranet sites
If the site is in internet zone the link does work.

Any hints for a fix?

Read other answers
RELEVANCY SCORE 58

We have a corporate Enterprise with IE11 on Windows 7. We are using Enterprise Mode instead of "open intranet sites in compatibility view" which is now unchecked.





We want sites to open in IE 8 Document Mode instead of the Edge Default which occurs when we uncheck the intranet site compatibility view.
We have the XML and Enterprise Mode Enabled and it is processing BUT the sites are changing from Edge to Document Mode 5 instead of 8?

I have tried ALL the document modes and even IE 8 Emulation and it doesn't matter which one we set, the sites are going to Document Mode 5, with the exception of Livemeeting.com which is opening in IE 8 Document Mode as it should.

Now we can set it manually in IE using the Emulation but it does not last the session.

<rules version="1">
  <docMode>
    <domain docMode="8">subdir1.mydomain.com</domain>
    <domain docMode="8">subdir2.mydomain.com</domain>
    <domain docMode="8">subdir3.mydomain.com</domain>
    <domain docMode="8">livemeeting.com</domain>
  </docMode>
< /rules>

The sites themselves have a DocType in them.

<!DOCTYPE
HTML
PUBLIC
"-//W3C//DTD HTML 4.01 Transitional//EN">
<html
dir="ltr"
lang="en">

Does anyone have any ideas on how to get ... Read more

Read other answers
RELEVANCY SCORE 56.8

After the recent windows update our intranet site has stopped functioning and is throwing an access is denied error that is preving the rest of the site from working (KB4486474). We use JavaScript to
set some images on our main page and the images are no longer loading.  I've tried tweaking the security settings, changing compatibility mode, and changing the browser emulation. The only thing that works is to uninstall the windows update. Any
help would be appreciated, I attached the snippet of code that's breaking. Thanks!

images = new Array(30);
    for(var i = 0; i < 3; i++) {
        images[i] = new Image(48, 30);
        images[i].src = 'vwr_imgs\\play' + (i + 1) + '.bmp' ; <- Access is denied here. vwr_imgs is local, not a cross site call. 
    }

Read other answers
RELEVANCY SCORE 55.6

(This was originally posted in the Windows 10 General forum and suggested by post here)
In our organization, we host a self serve printer driver installation, though an internal site. There are printer installation maps with  hyperlinks on a map of that particular office. It is done this way due to the large number of employees who travel
in between offices in that we don't want to deploy printers through GPOs.
This hyperlink consists of a simple .cmd file that initiates a connection to the UNC path of the server hosting that particular printer, there's around 75 print servers al in all.  When the end user would click on the printer hyperlink, they'd be prompted
to execute the .cmd file and it would initiate a printer connection and drivers would be installed.
There's a few of us on Windows 10 v1703 who are testing and we've run into an issue with executing the .cmd directly from our internal website with IE (we're not using Edge and all internal sites redirect to IE if opened in Edge).  The .cmd file looks
like it runs, but just does nothing and this has been re-confirmed working on v1607 and earlier versions of Windows.
Clients on v1703 now need to save out the .cmd file before executing, while this may not seem like a big deal, our user base is used to how printers are installed and have been done this way for many years.
I've tried changing the IE security settings for the 'local intranet' zone to it's lowest settings and enabled / disabled each ... Read more

Read other answers
RELEVANCY SCORE 55.2

Hi,
This should be the implementation guide to IE11 enterprise mode list.
https://docs.microsoft.com/en-us/internet-explorer/ie11-deploy-guide/check-for-new-enterprise-mode-site-list-xml-file


My main question: in IE11, using F12 you see only document mode (Edge, IE10, 9 ...) but in Enterprise mode list, you can see
other options (screenshot). That's confusing. Why these enterprise modes AND document mode? What is the difference and why does the client only have document mode? Also what means each option and what logic is there to implement, f.e. first enterprise mode
then document mode, then in document mode first IE8 or IE10 ...?

Another question:
I do not have a local xml, when we look for xml, it points to \\domain\netlogon\ienterprisemode.xml
When I check Get-ItemProperty -Path "HKU:$using:SIDOfUser\Software\Microsoft\Internet Explorer\Main\EnterpriseMode").currentversion I do see a version. Where is this version then? Does that make sense?

Please advise.
J.


 

Jan Hoedt

Read other answers
RELEVANCY SCORE 54.4

I am using the browser Internet Explorer7 . I am trying to open the 'Local Intranet' sites but i am unable to open the local sites. Please any one help me to open the local intranet sites using IE7 browser.

Thank You,
Jug

A:Can't Open Local Intranet sites Using IE7

what happens when you try and open them

Read other 2 answers
RELEVANCY SCORE 54.4

I have received 2 support links from Microsoft in my email but was only able to pin one to start.Where are instructions to pin a web page (not app) to start or taskbar in Windows 10, IE11

A:pin web site to start using IE11, in Win 10

Hi, Welcome to HP Support Forum. Hope the following article helps     http://winsupersite.com/windows-10/how-pinning-websites-windows-10-start-screen Please note: Both IE11 and Win 10 are products from Microsoft. Regards.

Read other 1 answers
RELEVANCY SCORE 54.4

hay all,

when open IE11 in win 10 Pro 32 bit ver.1511, it wont open all site

but when i open IE11 run as admin... then works prefect.

Chrome and mozilla works like a charm
i creating prefect image from dreams for my company but IE11 is pain in the ass

A:IE11 does not want to start all web site

Hi,
Go to Control panel, Programs, click "turn windows features on or off", untick IE11, reboot and enable it again( tick IE11).

Read other 1 answers
RELEVANCY SCORE 54

When a user receives an email with a document link ? it does a download and opens the download folder. Its supposed to just open the document. Everytime to open the document; it first download it to temp folder. Is it possible to open the document without downloading it in the temp folder.

A:Controling document to open from internet or intranet

What e-mail are you using?

Read other 3 answers
RELEVANCY SCORE 53.6

unable to connect to one particular website using Windows 8.1 with IE11 or Google Chrome.
Always get message...."This page can't bedisplayed", then when I check box to fix connection problem
a dialog box displays message, "The remotedevice or resource won't accept the connection...
xxx(web site) is not set up to acceptconnections on port 'The World Wide Web Service HTTP'."

Please note there are no problems using IE11or Google Chrome in connecting to any other site(s) or exploring the internet. I do not have any 3rd party antivirus or malware protection.
Have tried many different suggestion found in searching the web but no luck yet.

Any Ideas?

A:unable to connect to one particular web site ...IE11

There's a site that can tell you if its just you or a larger problem for that site;
Down For Everyone Or Just Me -> Check if your website is down or up?

Read other 2 answers
RELEVANCY SCORE 53.6

I have been facing this problem for a long time.
In Win7, I leave IE11 (version 11.0.17) open and after some hours the page disappears and a message is shown:
"We were unable to return you to <site name>.
Internet Explorer has stopped trying to restore this website. It appears that the website continues to have a problem."
 
I already know this:
This problem occurs because of an issue with Java Version 6 Update 22 and Java Version 6 Update 23 that was exposed by recent changes in the Internet Explorer 9 rendering engine.
(http://support.microsoft.com/en-us/kb/2506617)
 
But the problem is I uninstalled Java a long time ago!
 
What can I do?
(I don't want to reset IE settings)
(I don't want to disable the addons one by one until I find the culprit)
 
Thanks
 

A:IE11: "We were unable to return you to <site name>"

Try installing the latest version of Java to fix the bug, then uninstall it if unneeded.
 
edit: but as the rendering engine on ie 11 and ie 9 are different this may be a completely unrelated issue

Read other 3 answers
RELEVANCY SCORE 53.6

I can get to (http://www.bhphotovideo.com) but clicking on any link freezes IE11 and MS Edge. Problem is with this site only. Can I assume it's this website? Any ideas?

Read other answers
RELEVANCY SCORE 53.6

I been trying to find out how I can save cookies from a site IN IE11 .I need to keep them cookies but like to remove the rest. How do I this. I tried some online searches I just get confused.
 
 
Thanks
 
Justin

A:How do I save cookies from a site with IE11?

Take a look here at how to manage cookies in IE 11http://windows.microsoft.com/en-us/internet-explorer/delete-manage-cookies#ie=ie-11

Read other 5 answers
RELEVANCY SCORE 53.2

What I am missing on by still using Internet Explorer 9? What upsides and downsides IE11 has compared to IE9 and should I upgrade?

Thanks.

A:Am I missing on not upgrading from IE9 to IE11?

Hello

Alot actually. I am personally not an IE fine, but IE11 is fantastic compared to previous versions.

IE11 is alot faster and alot more secure than windows . IE11 is also renders it pages very well compared to previous versions

For more info please see
Internet Explorer*11 guide for developers (Windows)

Read other 3 answers
RELEVANCY SCORE 53.2

I had started a thread earlier here, called "Cannot change name of New Folder. Can't add Search Provider".

Well, I reset the system to a System Restore that was quite old, and the renaming of folders problem seems to have gone away (at least for now). However, what is really bothering me is that IE11 is keeping track of every file I open on my computer, and when I click on the entry in History, it opens the file!

I have disconnected the computer from the internet, but desperately need help in terms of what to do!!!
 

Read other answers
RELEVANCY SCORE 53.2

Hi all
we have set a EDGE und IE11 GPO for Entersprise Site but it don't work?
have anybody experience with edge and IE11?
XML ????
<rules version="4">
  <docMode>
    <domain docMode="edge">abc</domain>
    <domain docMode="11">xyz</domain>
 </docMode>
  <emie>
    <domain docMode="11">xyz</domain>
  </emie>
</rules>

must set both? IE11 and EDGE


Chris

Read other answers
RELEVANCY SCORE 52.8

I am using a Fujitsu S904 pc. After upgrading to IE11, screen will black out once screensaver occurs. I have to restart OS. The issue will disappeared if I downgrade IE to IE9.

Could you suggest how can I fix this issue ? Thanks!

Read other answers