Over 1 million tech questions and answers.

X1C gen 6 - Fibocom L850-GL - Ubuntu 18.04

Q: X1C gen 6 - Fibocom L850-GL - Ubuntu 18.04

Read other answers
RELEVANCY SCORE 200
Preferred Solution: X1C gen 6 - Fibocom L850-GL - Ubuntu 18.04

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

RELEVANCY SCORE 110.4

I am considering buying an X1C gen 6.The model that is available in my region is: 20KH007JIVAccording to https://psref.lenovo.com/Product/ThinkPad/ThinkPad_X1_Carbon_6th_Gen?ch=20kh007It has a Fibocom L850-GL. Does it work with ubuntu 18.04 ? I mean does it work reliably after editing some files here and there or it's a mess ? (I am ok to edit some configs if required). Should I check anything before purchasing ? (I am plannig to only have Ubuntu 18.04 on it for development).I know there seems to be some problem with sleep mode but there are acceptable workarounds. Thank you in advance !

Read other answers
RELEVANCY SCORE 82

Fibocom L850-GL 4G LTE-A cat 9 is orderable with X1 Yoga 3rd Gen. Could it be installed in my X1 Yoga 1st Gen to upgrade the current em7455? If the bios whitelists are shared perhaps the vid/pid for the Fibocom L850-GL 4G LTE-A cat 9 is in the list and it will be accepted. Or is it a pipe dream? I want to stick with 1st gen as the 3rd gen lacks OLED screen option, which I have.

Read other answers
RELEVANCY SCORE 80.8

I want to know if a Lenovo P52 WWAN card will permit me to use that laptop as an additional device in our Google Fi account, which we use for our Android phones.  The card Fibocom L850-GL 4G LTE-A cat 9 is listed as available for P52 workstations.  A Fi chat said that I should use a "data only SIM card", but that does not help me unless I know how to use that in the P52.   I understatnd that the Fibocom card is supposed to work with Verizon, but I want to know if it will also work with Google Fi.





https://www.ingber.com

Read other answers
RELEVANCY SCORE 80.8

I want to know if a Lenovo P52 WWAN card will permit me to use that laptop as an additional device in our Google Fi account, which we use for our Android phones.  The card Fibocom L850-GL 4G LTE-A cat 9 is listed as available for P52 workstations.  A Fi chat said that I should use a "data only SIM card", but that does not help me unless I know how to use that in the P52.   I understatnd that the Fibocom card is supposed to work with Verizon, but I want to know if it will also work with Google Fi.





https://www.ingber.com

Read other answers
RELEVANCY SCORE 80.8

I can't seem to establish a cell connection with my 6th gen Carbon X1 and new Fibocom L850-GL WWAN.  I'm using a Verizon SIM - all seems fine from the VZ side, and the machine is correctly recognizing the SIM, but I can't for the life of me get it to make a connection.  All I see is "No Service" from the Windows wifi manager, although the VZ "advanced options" confirm that there is an active account.  Anyone got any ideas on how to make this connect?  The Carbon X1 is fully updated and only recently imaged - latest drivers/firmware applied. Thanks in advance for any help!!!

Read other answers
RELEVANCY SCORE 80.8

I bought a wwan card (Fibocom L850-GL). Installed it and was everything all right. I ran System Update today, which found an update V.2.0.1.44, which I installed. System Update suggested me to restart my laptop. I did so an since than the following happens: System Update finds the very same update again and again. (And shows it in the history as installed update.)Cellular connection does not show up among available networks.No trace of the device in device manager, so I am not able to reinstall it or go back to an older version.Windows beeps sometimes, as if a new device was found, but nothing happens.Any idea is wellcome! Thank you!

Read other answers
RELEVANCY SCORE 80

I bought X1 Carbon 6th and X280, both with Fibocom L850-GL. WWAN with Linux do not work. I searched and found the reason. The PCI-E must be disabled, so that the card can run with USB. It seems that Lenovo did not offered a solution since July 2017.  I searched but do not find any direct contact to Lenovo to ask the question.  The WWAN is important for me and Windows is no option anymore. Anybody know if there is an other WWAN card wich works with Linux  and X1 Carbon 6th / X280 ?Anybody know if there is a chance that Lenovo solve the problem with a bios update? Many new Lenovo Thinkpads have this Fibocom L850-GL inside and many business user use Linux...

Read other answers
RELEVANCY SCORE 79.2

I have a T480 with a Fibocom L850-GL WAN card. Frequently, but all the time, when waking up from sleep, it fails to appear in my Wireless options, and when I look at it in the device manager, under Device status Windows gives the message "Windows has stopped this device because it has reported problems. (Code 43)" I see others have had some problems with this card, but I haven't found this specific issue. I've installed the latest drivers as of today (2018-07-28) but I'm still having this problem. If I manually disable and re-enable the device it always comes back, but it's pretty annoying to have to do that.  Before I contact Lenovo for repair (the laptop is only a couple of weeks old) I wanted to check the forum for any ideas. Thanks!  

Read other answers
RELEVANCY SCORE 78.4

https://www3.lenovo.com/us/en/laptops/thinkpad/thinkpad-x/ThinkPad-X280/p/22TP2TX2800Because I need LTE900 (Band 8) for my LTE module.  Is my model support with Fibocom L850-GL 4G LTE-A Cat9 which in the list of x280?Lenovo Part no. : 01AX786

Read other answers
RELEVANCY SCORE 78.4

We have ~750 T480s (model 20L8S4HL00) laptops running Win10 Enterprise 1703 in our environment, and at least 35 of the laptops have non-functional Fibocom L850-GL WWAN modules. What makes matters worse is that this issue can also cause repeated BSoDs, sometimes multiple per day. Problem Symptoms and Actions TakenThe "Intel(R) USB Flash Loader utility" / "Fibocom USB Flash Loader Utility" repeatedly connects and disconnects roughly once a minute, and when doing so the Windows "device unplugged" sound is heard. The HWID of this device is "USB\VID_8087&PID_07F5\5&1AD8E564&0&6". Refer to the screenshot below The frequent and repeated hardware disconnections cause problems with the enterprise security software we use for encrypting external media, to the point that after a certain point the computer experiences a BSoDThe only associated driver that remains active in Device Manager is the "Intel(R) XMM7360-P WWAN", all other associated WWAN drivers show up as hidden with code 45 (disconnected)If all WWAN drivers are uninstalled and the drivers are deleted, the only devices that are subsequently discovered are the flash loader utility and the Intel XMM7360, all of the others are no longer found and Windows cannot seem to find them againInstalling all of the latest device drivers and firmware using the Lenovo System Update tool do not mitigate this issue, nor does manually uninstalling/reinstalling the WWAN driversTemporarily disabling the built-in... Read more

Read other answers
RELEVANCY SCORE 77.6

I have a X1 Yoga 3rd Gen equipped with the Fibocom L850-GL LTE modem, using a Verizon LTE sim. I ran into this issue whenever I'm using the LTE connection at high speed, Windows 10 has a high chance of crashing (BSOD). This can be easily reproduced by running a speed test on speedtest.net. I'm in an area with good LTE signal, and my speed on the Verizon sim can reach around 200 mbps. When running the speed test, whenever it goes past around 130mbps, it has a pretty high chance of crashing. It's almost as if the module cannot handle that speed (maybe heat/power related). I'm on a clean installation of Windows 10 1809 with the latest Lenovo drivers (including the Fibocom modem) installed. Anyone else is having this issue?

Read other answers
RELEVANCY SCORE 76.8

Hi allMy WWAN was working previously. I have updated my Windows to 1809 October update.However now my WWAN toggle is missing in windows 10 I can see in device manager -Network\ Fibocom L850-GL is missing (shows up in hidden devices) - as error 45 - not connectedSystem\ Intel XMM7360-P is listed as working I've sinced downgraded - but still can't find the toggle.Anyone have problems after updating windows?  Or anyone NOT have problem after updating?  Thank you 

Read other answers
RELEVANCY SCORE 75.2

 Hello All, New T480 with the Fibocom L850-GL wwan card. Clean install of Windows 10 Pro x64, Redstone 4 (v. 1803). All Windows Updates applied. All Lenovo updates applied through the Vantage app via the Microsoft Store, and manually checked from the support page of the website (BIOS, WWAN, etc. updates). Following the manual, I pulled the external battery, disabled the internal battery, then inserted my T-Mobile USA sim card, then reassembled everything, then rebooted. Manually installed the latest L580-GL drivers from Lenovo. First off, the L850-GL is being shown as a USB device, as opposed to PCIE, with a hardware device instance path of USB\VID_8087&PID_0AC9&MI_00\7&4FA6012&0&0000, and a hardware location of 0000.0000.0000.003.000.000.000.000.000 in the properties dialogue screen in Device Manager. The Driver tab shows the provider is Microsoft with a date of 4/10/2018 and a version of 10.0.17134.1.... I suspect much of that to be a sign that something isn't right from the get-go... Second, every time I close the lid of the machine or leave it running long enough to enduce the proper level of sleep/hibernation, the card simply stops (with a hardware error 43 warning in Device Manager). At that point, my "T-Mobile LTE" network option no longer appears in the Windows 10 notification/network connections sidebar. My only recourse thus far has been to uninstall the L850 in device manager, "Sca... Read more

Read other answers
RELEVANCY SCORE 67.6

Hi all,I have issues getting mobile (3/4g) broadband to work with my new T470 Thinkpad. In Ubuntu, the Fibocom Adapter is only detected as a generic MBIM adapter, and although Network Manager (and it's applet) display my network provider, the connection is not established, and the system process mbim-proxy is hanging at 100% CPU. This issue has been reported here (but seems to remain unsolved ?) : https://www.spinics.net/lists/linux-usb/msg158286.html Did anyone get this to work?Best whishes and thanks for any hints!

Read other answers
RELEVANCY SCORE 62.4

Hi all,I have issues getting mobile (3/4g) broadband to work with my new T470 Thinkpad. In Ubuntu, the Fibocom Adapter is only detected as a generic MBIM adapter, and although Network Manager (and it's applet) display my network provider, the connection is not established, and the system process mbim-proxy is hanging at 100% CPU. This issue has been reported here (but seems to remain unsolved ?) : https://www.spinics.net/lists/linux-usb/msg158286.html Did anyone get this to work?Best whishes and thanks for any hints!

Read other answers
RELEVANCY SCORE 43.2

Hello all, just bought a X1 carbon from costco. i noticed a empty WWAN slot when i took the bottem cover off. i think i believe a Fibocom WWAN will fit there but i cant find where i can buy it anywhere . i will be using this for work and need this WWAN. can anyone tell me what the part number is and where i can buy one? thank you 20KG-0022US.

Read other answers
RELEVANCY SCORE 43.2

Ive had my ^th Gen carbon with LTE for a few months, recently wanted to use the LTE modem.  So purchase a sim, inserted it, rebooted it and all worked fine.   For about 60 seconds before a BSOD. Restarted tried again, the same happened. Changed Sims to another from same company. Same issue. Purchased another sim from another company, same issue.  Latest drivers and updates installed.  Any ideas?  

Read other answers
RELEVANCY SCORE 42

Just received my X1 with the optional Fibocom L850-GL.  initially, selecting a SIM was available under Network and Internet settings. After various system updates and Lenovo Vantage install, that option is no longer available.  the modem does not display under Systems information. I thought it was the drivers, so I updated the last driver....nothingI returned the computer to it's factory configuration.....nothing I opened the back and verify the modem is there.   waiting for the tech guys to get in on Monday to see what's up. 

A:X1 Carbon 6th Gen Fibocom modem issues (USA model)

Hi mprimo, and welcome to the Lenovo User Community!
 
Try the emergency reset button?

Read other 2 answers
RELEVANCY SCORE 42

After the upgrade to 1809, my computer randomly BSOD with the error Page Fault in Non Paged Area, netadapatercx.sys I manually downloaded the Fibocom drivers 2.0.1.44 from Lenovo, but they won't install because they say the generic drivers Microsoft has installed are up to date.  Lenovo Vantage shows no updates are available.  Installation history says the 2.0.1.44 drivers were installed 1/24/2019. Device Manager shows Microsoft driver is 10.0.17763.168 dated 11/29/2018

Read other answers
RELEVANCY SCORE 42

Hi All, I'm trying to update the firmware on the Fibocom WWAN device on my X270 laptop. I'm running windows 10 x64. I downloaded the Firemware update from here: https://download.lenovo.com/pccbbs/mobiles/nz2wi01w.exeThe Readme is Here:https://download.lenovo.com/pccbbs/mobiles/nz2wi01w.txt When I try to run the unpacked executable, L831_FWUpdateTool_L831_V2E.0C.00.16_NAND, nothing happens. Don't even get a window that then prompty dissapears, just nothing happens. I've tryed starting it from a commandline and using /? type switches to see if I can get anything else from it but nothing happens. Also checked to see that it's not blocked, or being stopped by AV, also checked event logs, there's nothing there.... Any ideas? Is it me, or is the EXE at fault? I've checked the manufacturer site directly, but they don't offer firmware downloads (As I'd exepect really) My laptop is currently running v7 so this would be jumping to v16, as at the moment I only get a "Limited Service" with my sim card. I've checked the Sim in a MiFi device and on a phone and it works fine. So I'm hoping a firmware update will help. Any suggestions greatly appreciated.  

A:Fibocom Firmware Update Tool Doesn't Run

Welcome to the CommunityTry to perform the fw update from either Lenovo System Update or Lenovo Vantage applications.

Read other 1 answers
RELEVANCY SCORE 41.6

A long title indeed, but it pretty much sums it all up. I have installed Ubuntu first and then dual booted windows XP. I soon found out that the fact Ubuntu wasn't compatible with many programs (even through wine) I wanted only Windows XP on my pc.
I've searched many topics, but all described how to uninstall Ubuntu when Windows was the primary OS. In my case Ubuntu is the main OS and it dual boots with Windows and I want to rid myself of Ubuntu leaving only Windows.

What do I need to do to get the desired computer setup? Or is it irrelevant which OS was installed first and will a guide describing how to remove Ubuntu from windows work as well for my case.

Important addition: I could very well be the biggest computer-noob you've encountered thus far. So talk to me as though I am 4 year old
 

A:Uninstalling Ubuntu dual-booting Windows XP with Ubuntu installed first

shouldn't matter the install sequence if you want to only have Windows. Boot into Windows and then delete (from disk management) the linux partitions. This may leave your computer in a state where you can not boot into Windows. To fix this you'll have to boot off the XP install disk and boot to the recovery console, once there type 'fixmbr' without the '
 

Read other 6 answers
RELEVANCY SCORE 41.6

Acer Desktop PC Model: AM1610
sis ethernet adapter
webstar dpx 2000 series cable modem

After setting up a dual boot system successfully,
Vista connects to internet via ethernet, Ubuntu does not.

sis ethernet driver is updated to latest version

I can access the internet from Ubuntu however, after shutting down the pc, unplugging the power cord, removing the cmos battery and reinstalling. I reinsert the power cord and boot up as normal into Ubuntu, and have full access to internet.

Simply removing/reinserting ethernet cord, removing/reinserting pc or cable modem power cord, or resetting cable modem, does not work.

I am asking if there is a solution as to where I can log off Vista and restart pc into Ubuntu and have internet access automatically, bypassing all these steps I've explained?

After perusing multiple forums where people have described similar if not same issues, I've yet to find a solution to this.

I ran ipconfig in Vista and have the results. I ran ifconfig in Ubuntu 9.10 and have the results.

As these results may contain information that can present a vulnerability regarding system/ip identification, I have omitted them here.

If needed, I will respond via personal message with the contents.

Thank you in advance for your continued contributions in aiding the computer world "handicapped".
 

A:Dual Boot Vista and Ubuntu 9.10: No Internet Connection in Ubuntu

Ubu 9.10 has known issues

If you are using Ubuntu 9.10, it has known issues with the built-in Network Manager and DSL modems (and presumably Cable modems as well)..

Currently, there is no fix (short of going back to 8.10 or hoping it is fixed in Ubu10 due out in April (iirc). Sorry.
 

Read other 10 answers
RELEVANCY SCORE 41.6

Hello,one of our x280 has already the Windows Build 1809. The Fibocom L830-EB is not really working. The Simcard is detected and also showing how good / bad the connection would be. But if you try to connect, it will only show "setting up.. preparing". I was reading, that the same problem also happend in the last builds and we have to wait for a firmware / driver update. Fibocom is not offering any (!) drivers to download. So it looks like we have to wait for Lenovo..

Read other answers
RELEVANCY SCORE 41.2

I recently installed Ubuntu 10.04 on my HP Mini 110-1116NR, then deleted the partitions that had Ubuntu on them, not knowing that Ubuntu comes with GRUB2, and sets itself as the default boot for that system. Now that GRUB2 is not installed, since it was on my only HDD, it looks for the GRUB2 partition, which does not exist, so I get an error on a command script that shows as follows:

"GRUB -error:no such partition
"grub rescue>

I still have Ubuntu on a flash drive. And I have my sister's computer to use until I get mine fixed, so I need help. I downloaded the Win7 Recovery Disc, but I don't have a program that can write the ISO image file to a USB flash drive, so I need to know how to get the ISO on the USB Drive, or how to fix the boot for Win7. I'm willing to do anything. lol. I've already done a couple hours worth of 'Google-ing' for how to fix this error and have come empty-handed. Please help.

And if this information helps, I have a Volume (D:\) with the recovery files on my hard drive.

A:Help! Installed Ubuntu, deleted the Ubuntu Partitions. No boot!

USB Windows 7 Installation Key Drive - Create
YouTube - How to install Windows 7 from USB (WinToFlash)

First mark the WIn7 partition Active from the Repair CD command line: Partition - Mark as Active

Then click through to Recovery Tools list to run Startup Repair up to 3 separate times with reboots until WIn7 starts.

You may have to wipe the partition with GRUB first: Disk - Clean and Clean All with Diskpart Command

Read other 9 answers
RELEVANCY SCORE 41.2

Windows still uses Microsoft made "Generic Mobile Broadband" driver, even after installing the Fibocom L830-EB Wireless WAN Dreiver For Windows 10 (Versio 1709 or later).  This ends in only giving a 50 mbps LTE connection even if the location, sim card and subscription gives 300 mps connection possibillities.   Windows only sees the generic driver, even if I manually try to choose a driver for this. No Fibocom drivers are found in the list.  Is there something that got broken during the latest 1803 installation? Has anyone else noticed this?

Read other answers
RELEVANCY SCORE 40.8

Hello Community.New user here. We are experiencing problems with the new L series with WWAN (Fibocom L830-EB) when it connects to Cicso AnyConnect.I've spent many hours twisting my head to figure out what is wrong. I have attached some pingtest so you can see what happens.I have two troubleshooting scenarios. {L580 running Windows 10 Pro 1709Microsoft approved driver 10.0.16299.98Fibocom Sensor driver 3.17134.0.6 L580 running Windows 10 Pro 1803Microsoft approved driver 10.0.17134.1Fibocom Sensor driver 3.2.0.3} What I have tried:Installing Microsoft driver 10.0.16299.98 on the 1803 (rollback driver) didn't work. (Which I thought would have been a solution, since it works with VPN on 1709) Updating Firmware (L830-EB_FWUpdateTool_18300.1002.00.01.01.14_signed)Uinstalling Antivirus (Symantec)Install latest Fibocom driverInstall (anyconnect-win-4.6.03049-core-vpn-predeploy-k9) I am out of ideas at this point.  Regards, Mark 

Read other answers
RELEVANCY SCORE 40.8

Hi,After recent update of Fibocom WWAN L830-EB firmware to version 18300.1002.00.01.01.17 faced an issue that occures on the go (literally in transport) when network is dropped (out of range) and then found again, as it seems. Win 10 troubleshooter returns:"Windows can't communicate with the device or resource (primary DNS server)"Report & logs are attached.Lenovo Thinkpad T480s (type 20L7, model 20L7001HRT)Windows 10 Pro, ver. 1803 Would someone please provide a link to the previous firmware ver. 18300.1002.00.01.01.14 ? Can I downgrade?------------Regards,Andrey Kuzmin

Read other answers
RELEVANCY SCORE 40.4

I insalled Ubuntu along side windows 7 , and then i removed it using the command prompt by typing the two commands ( i used windwos 7 DVD installtion disk)
bootrec /fixboot
bootrec fixmbr
and now when my computer starts it boots to windows 7...but when i try to delete the partition that contains the Ubuntu , it does not work, i use the disk management tools from windows, I've tried many times but every time i get the same message ...
is there any way to delete this partition from w7 or do i need to have third part software..
regards

A:Can not delete Ubuntu partition after uninstalling Ubuntu

and what is the message ???

Read other 9 answers
RELEVANCY SCORE 40.4

Hey all I am new here. I recently did a dual boot install of Ubuntu with my Home Premium Windows 7 machine. I need to figure out how to uninstall Ubuntu and the grub loader... any thoughts?

I installed Windows 7 first... Ubuntu 64 desktop edition came after.

I shrunk my Windows 7 partition to install Ubuntu.

If you need more information, let me know, and thanks in advance.

A:dual boot w/ Ubuntu, need to uninstall Ubuntu

  
Quote: Originally Posted by Konstantinov


Hey all I am new here. I recently did a dual boot install of Ubuntu with my Home Premium Windows 7 machine. I need to figure out how to uninstall Ubuntu and the grub loader... any thoughts?

I installed Windows 7 first... Ubuntu 64 desktop edition came after.

I shrunk my Windows 7 partition to install Ubuntu.

If you need more information, let me know, and thanks in advance.


Hello Konstantinov, and welcome to Windows Seven Forums!

Baisically, you just need to delete the two Ubuntu partitions, then restore the bootmgr from Windows 7. Please look these over and post back any questions?

MBR - Restore Windows 7 Master Boot Record

Remove Grub - Restore Windows 7

Cheers!
Robert

Read other 7 answers
RELEVANCY SCORE 40.4

I've a problem with my T480 (non-s) with the Fibocom L830-EB after installing the newest firmware version 18300.1002.00.01.01.17 und driver.  Since this one new firmware, the L830-EB it is unusable for me due to connection dropouts and even due to L830-EB-device-whole-disappear-issues on system driver level, where only a device-disable-and-reenable on the device manager or a reboot helps then in these cases. The longest stable connection i have had since then is about one minute, after which the problems will occur, in other words it is completely unusable now. Please fix it, or alternately provide the old firmware with downgrade-option. My T480 is running with Windows 10 1809 and Arch-Linux (full-encrypted dual-boot).

Read other answers
RELEVANCY SCORE 40

1.I update Fibocom WWAN L830-EB firmware in Dec,2018. 2.When I put in SIM card ,The Windows Settings -> Cellular network become to "No service",,than Advanced options can not be APN setting. 3.The 18300.1002.00.01.01.17 version repeated restart Windows Cellular Service  when I used my NB4.I tried to downgrade to 18300.1002.00.01.01.14 or 11.Still can not work.It is like the Fibocom WWAN L830-EB DEAD! If you can help us! Thank you very much! The same Issuehttps://forums.lenovo.com/t5/ThinkPad-T400-T500-and-newer-T/T480-Fibocom-L830-EB-with-firmware-ver-1... https://forums.lenovo.com/t5/ThinkPad-T400-T500-and-newer-T/T480s-issue-with-Fibocom-L830-EB-after-u... https://forums.lenovo.com/t5/ThinkPad-T400-T500-and-newer-T/Fibocom-L850-GL-not-working-in-T480s/td-...

Read other answers
RELEVANCY SCORE 39.6

1.I update Fibocom WWAN L830-EB firmware in Dec,2018. 2.When I put in SIM card ,The Windows Settings -> Cellular network become to "No service",,than Advanced options can not be APN setting. 3.The 18300.1002.00.01.01.17 version always restart Windows Cellular service when I used my NB4.I tried to downgrade to 18300.1002.00.01.01.14 or 11.Still can not work.It works like the Fibocom WWAN L830-EB is DEAD! If you can help us! Thank you very much! The same Issuehttps://forums.lenovo.com/t5/ThinkPad-T400-T500-and-newer-T/T480-Fibocom-L830-EB-with-firmware-ver-1... https://forums.lenovo.com/t5/ThinkPad-T400-T500-and-newer-T/T480s-issue-with-Fibocom-L830-EB-after-u... https://forums.lenovo.com/t5/ThinkPad-T400-T500-and-newer-T/Fibocom-L850-GL-not-working-in-T480s/td-...

Read other answers
RELEVANCY SCORE 39.2

further to my recent post re drivers for my inbuilt webcam after much frustration in trying to find said drivers I decided to source a replacement camera module which I found for ?4.99 on ebay after fitting it hooray as if by magic windows 10 finds my camera & it works great,I didn't think for one minute that it could be a faulty camera but obviously I was wrong,anyway problem over

Read other answers
RELEVANCY SCORE 39.2

Ubuntu is the best. Asus G1S works well with Ubuntu!
I have also configured AsusOled in Ubuntu

If you don't believe me here is proof!
I have included a picture

I have done DualBoot - Vista and Ubuntu. I need Vista for Webcam, cause Webcam is upside down in Ubuntu. Ubuntu I can use for fun All you need is a 160 GB hard rive and you are set
I just love Grub, the Grub themes look so beautiful and the splash screen logo as well
 

A:Ubuntu is the best: Asus G1S works well with Ubuntu

congrats. are you new to the Linux based OS
 

Read other 6 answers
RELEVANCY SCORE 38.8

Hello!

Yesterday i have update my Windows 8 to Windows 8.1. For the installation i used no key.
Now i need the key to activate windows but i dont have any one. I tryed to reset my windows to an earlier time but it doesnt work.

I called microsoft for help but they only said that i must get my original Windows 8 key from toshiba.
Can aybody help me with that please?

PS: Sorry for my english.

A:Satellite L850-1K1 - Need Win 8.1 activation key

Hello

I have updated my machine too but there was no reason for any key activation because original Win8 version was already activated.

Can you please tell us which notebook model do you have and do you use original Win8 version that you got with your machine?

Read other 4 answers
RELEVANCY SCORE 38.8

Hi guys,
I'm having these BSODs with "DRIVER_POWER_STATE_FAILURE" bug check code, I tried updating my BIOS and other drivers but the Microsoft guys say that I need to update my power driver but I can't find any in
"toshiba-tro.de"
my specifications are:
Toshiba Satellite L850-B452 (PSKG8V) with Intel core i7-3630QM.
here is one of the mini dumps, the rest are in this zip file:
https://www.mediafire.com/?qhvafd91r34awzx
==================================================
Dump File : 042614-58609-01.dmp
Crash Time : 26/04/2014 11:39:18 AM
Bug Check String : DRIVER_POWER_STATE_FAILURE
Bug Check Code : 0x0000009f
Parameter 1 : 00000000`00000003
Parameter 2 : ffffe001`eff448e0
Parameter 3 : fffff801`61193930
Parameter 4 : ffffe001`dbff9550
Caused By Driver : ntoskrnl.exe
Caused By Address : ntoskrnl.exe+153fa0
File Description : NT Kernel & System
Product Name : Microsoft? Windows? Operating System
Company : Microsoft Corporation
File Version : 6.3.9600.17041 (winblue_gdr.140305-1710)
Processor : x64
Crash Address : ntoskrnl.exe+153fa0
Stack Address 1 :
Stack Address 2 :
Stack Address 3 :
Computer Name :
Full Path : C:\WINDOWS\Minidump\042614-58609-01.dmp
Processors Count : 8
Major Version : 15
Minor Version : 9600
Dump File Size : 251,790
Dump File Time : 26/04/2014 11:40:17 AM
================================... Read more

A:BSOD on Satellite L850

Hi

All drivers for your notebook model you can find on http://www.toshibamea.com/en/Download-Files

Your PSKG8V model is listed there. Maybe it sound stupid now but I don't know what the ?power driver? is. If your notebook was delivered with original preinstalled OS I recommend you to set BIOS to default settings and install original recovery image.
After doing this you can test functionality with ?factory settings?.

Post some feedback please.

Read other 2 answers
RELEVANCY SCORE 38.8

how can I reset my toshiba laptop to window 7
Toshiba L850
win 10 pro
 

Read other answers
RELEVANCY SCORE 38.8

Hi
Model Satellite L850-Y3110(PSKFWG-00F00C)
my laptop specs are i73630QM with 8gb DDR3 Ramand Raedon HD7670M 2Gb graphics in 64 bit Windows 10 pro.When i purchased it was installed with Win8.1 afterwards i manuallyt upgraded it to Win10.Everything was fine graphics is also ok.

From toshiba's website i found that my laptop is not up-gradable to Windows10. Anyway i have upgraded and there is no going back.
So my drivers are now auto updated with windows.

But to find drivers from my OEM's website i checked all toshiba's websites.But most of them does not recognize my model except this website.
In this site also i am not getting any drivers of Windows8.1.Only drivers of Windows 7 is available.

1)I would like to know where i can get these drivers.(Win 8.1)?

Please check with my model number before replying because i have spent many days for this.Again toshiba-india website provides only bios update drivers for my version.
2)So i would like to know whether other L850 model's drivers are compatible with my lap?

Now i will come to actual problem.
From intel's website i am aware that my laptop is having inbuilt graphics intel HD4000.
3)So where is it?
But nowhere in my laptop i can see this display adaptor.I looked into bios also to see whether it is disabled in bios.
And i found that there is no tab in bios regarding display/graphics.

I tried all latest drivers from intel for HD4000 and drivers from AMD for Redon7670M.
Everytime intel's setup driver installation fails.Add de... Read more

A:Support for Satellite L850

Hi there, I know it's been long and you could of changed your laptop already but did you find a solution for this?

Read other 1 answers
RELEVANCY SCORE 38.8

Guys,today i bought new laptop (model in thread title) and laptop was without windows.I installed win 7 64x and i installed "all" drivers. When i go to device manager "network controller" is on "?".I cant install this driver. I went on toshiba's site and choosed this model and still driver doesent work.I think that is wlan driver cuz when i put ma lan cable in laptop internet works.I tried to install driver but i have message" driver not installed sucessuflly" .i rly dont know what to do :S I can try only with windows update... am pissed :S

A:Laptop TOSHIBA L850-13p

Btw i also updated bios.and still nothin.

Read other 1 answers
RELEVANCY SCORE 38.8

Hi all,

I really hope somebody could help me please.

I went to turn on my laptop and it wouldn't turn on.
The fans aren't starting up, I have a white mains power light on with no blinking and and also the same with the battery light (white on and not blinking)

I have tried taking the power away completely and held the power button for 30 seconds before replacing battery and mains power to the machine.

I really am getting to a deperate stage as have all my photos of children, family wedding day and honeymoon on my laptop.
Please help if you can.

Thanks in advance.

A:Satellite Pro L850-1EF does not power up

First of all a good news: your personal files on the HDD like pictures, photos should not be affected.

You could get access to the files removing the HDD from the notebook (details here: http://aps2.toshiba-tro.de/kb0/CRU2603C20000R01.htm) and connecting this HDD to another computer using an USB-SATA 2.5” enclosure.

Now bad news: from my point of few your notebook developed an serious hardware malfunction; maybe its just an RAM module problem… in such case you would need to replace only the RAM modules but in worst case the motherboard could be faulty and such fix could be very expensive procedure.

Read other 3 answers
RELEVANCY SCORE 38.8

As my Hard Disk is broken, how can I install a new OS on the new hard drive? As I boot with my cd/dvd optical drive the installation of windows won't start! I tried toinstall Ubuntu on another Hard disk and there's non problem. The problem is only trying the installation of windows. Can someone help me? Tank you

A:HD Broken Satellite L850-1PD

Hi Geminy,
let's make sure that you:

1) replaced the broken hard drive for a new one that is working fine

2) tried to install Ubuntu linux using your DVD optical drive, and installation were successful (or you just tried to start system from live-dvd and not finished installation to HDD)?

3) put the Windows installation media in your DVD-drive and – what happens? It will not boot from the DVD-disk, it will not start installing windows, it does not see the HDD drive and says there is no place for install… Does the windows installer raport any problems? Do you see any messages? Does it restart by itself?
Which version of windows you try to install? Is it the same version you had on your laptop before the HDD crashed?

Is the new hard disk mechanical hard-drive or electronic SSD type?

Possible problems are with: the BIOS settings (UEFI / CSM mode, secure boot option and so on), with HDD/SATA drivers (AHCI / compatibility…) or maybe simply you have installed Ubuntu on hard drive and now windows has no space to fit there, nor it sees any space as it is XFS/EXT4 formatted by linux. There are also many other possibilities, so please give as many information as you can.

best regards
P.

Read other 4 answers