Over 1 million tech questions and answers.

Solved: Autocomplete in Firefox

Q: Solved: Autocomplete in Firefox

I have installed Firefox 3.1.10 and when I type www. into the address bar a dropdown list appears with previously visited sites. How can I delete this and disable it.

Preferred Solution: Solved: Autocomplete in Firefox

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

A: Solved: Autocomplete in Firefox

Hi xblackrat,
Apparently in Firefox 3 autocomplete is an automatic feature that cannot be turned off, however you can delete stored autocomplete entries so that the autocomplete list does not drop down. Check out the following link -> Firefox Autocomplete Info

Read other 3 answers

Win XP Pro SP2
Firefox 1.0.7

address bar autocomplete is "on". I want to disable this "feature".

FF > tools > options > privacy > "save information . . " is unchecked

2. userChrome.css
This file sets the display rules for various elements in the Firefox user interface and is located in the sub-folder called chrome in your profile folder. As with user.js, this file does not exist by default, so you need to create it before you can start adding your preferences. There's actually an example file that exists by default, called userChrome-example.css. Basically, you can just rename that file by removing the -example part

I created userchrome.css, as above & added
/* Hide auto-complete in address bar */
#PopupAutoComplete, .autocomplete-tree { visibility: hidden !important;
display: none !important; }

/* Remove arrow from Address bar */
.autocomplete-history-dropmarker { display: none !important; }

My userchrome.css contents:
* Edit this file and copy it as userChrome.css into your
* profile-directory/chrome/

/* Hide auto-complete in address bar */
#PopupAutoComplete, .autocomplete-tree { visibility: hidden !important;display: none !important; }

/* Remove arrow from Address bar */
.autocomplete-history-dropmarker { display: none !important; }

* This file can be used to customize the look of Mozilla's user interface
* You should consider using !important o... Read more

Read other answers

I'm not sure this is the right forum for this.

Well, that's the problem. It had been working fine. I have Windows xp Home. In Firefox Options>Security I have a check for Remember passwords for sites. In the Privacy tab I have a check for Ask me before clearing private data. Is there some place else I should check? How can I get it to work again? Thanks, grandpaw

A:Solved: Firefox AutoComplete quit working

When you go to Options > Privacy tab > Settings, make sure the box is not checked next to Saved Passwords.

Read other 2 answers

I have a firefox autocomplete ? it can remember what you've entered in forms on web pages, also known as text fields. After you've entered something into a form on a web page (such as a search box), the next time you visit that page, your previous entry will be available to re-use

Where do I delete everything in forms on web pages, also known as text fields. dose this inclue save passwords will be deleted also ? get back to me please

Read other answers

I’m having a problem with Firefox’s autocomplete function in Google.

For Google I use Google.com//webhp?complete=0&hl=en.
This turns off Google’s automatic query & fill function, and then lets me use the autocomplete of searches I've done before.

But it stopped working yesterday for no apparent reason. Maybe I accidentally hit a certain key, I don’t know. And it will not remember any new search words that I enter either.

But if I use Firefox’s Help > Firefox Help and start entering a word in it’s search box, my previous searches show up. And it will remember new search words that I enter. IOW my data is still on the PC, just not accessible via Google like it was.

When previously transferring programs & files to a new computer I found the autocomplete form data stored in a Firefox profile file named Formhistory.sqlite. And this file is still there.

All the settings in Firefox appear to be correct. Again, autocomplete still works in Firefox Help but stopped working in Google.

Any idea how to get it working again?

A:Firefox Autocomplete

I'm having the same problem on chrome. The only thing I can imagine is that Google changed something again. I hope there's a workaround again though as that's how I get to most of the sites I go to.

(Yes I know it'd probably be easier to bookmark everything or start typing the url, but I'm more comfortable with typing in the first few letters of my favorite sites, clicking the autocomplete and hitting "I'm feeling lucky")

Read other 7 answers

This may belong in the other software forum and if so I appologize but I was wondering if there was a way to access the information firefox stores for auto complete for forms. I know theres a way to view saved passwords through the tools>options menu, is there such an option or perhaps a settings file that would let me do the same for all the auto complete data?

Read other answers

The only thing I want autocomplete set on is for my address bar and for usernames and passwords. I don't want it with search bars and things like that. Is this possible to customize it this exact?

A:Is there a way in Firefox to set to only use autocomplete with logins?

Sorry, the Saved Forms tab of Firefox Options says:
Save information I enter in forms and the Search Bar.

-- Tom

P.S. You should visit Firefox support and post a question to see if there is an extension that does what you want.

Read other 1 answers

hi guys
i have firefox 16.0.2
and i want that when i am typing the name of a site that is in my history of browser , the address bar does not complete the addrees but show the adddresses of history below that.
when i turn of autocomplete from privacy , it does not appear any suggetion for domains.i want that just delete autocompletion in address bar

A:turn of autocomplete in firefox

Navigate to options>'Privacy' (the tab)
On the bottom in the dropdown, select 'nothing'

That's obviously not what you are looking for. Instead, you can delete the suggestions by deleting your history. You can also configure by the option above to only use your history or your favourites.

Read other 3 answers

In IE 6 I could set my AutoComplete not to track/keep my URLs in the Address Box. I can't seem to find that option in Firefox. I prefer not to keep the history in the Firefox Location bar.

A:Firefox AutoComplete process?

Tools>>Options>>Privacy>>Saved Form Information

Read other 1 answers

To turn on inline autocomplete in the Firefox web browser...

1. Enter about:config in the URL field
2. Right-click on the page and create a new Boolean value
3. Enter browser.urlbar.autoFill as the preference name (note, case-sensitive: 'F', not 'f')
4. Set the value to true

A:How to turn on AutoComplete in FireFox

mine did it on default .....

Read other 3 answers

To turn on inline autocomplete in the Firefox web browser...

1. Enter about:config in the URL field
2. Right-click on the page and create a new Boolean value
3. Enter browser.urlbar.autoFill as the preference name (note, case-sensitive: 'F', not 'f')
4. Set the value to true

Read other answers

I have a firefox autocomplete ? it can remember what you've entered in forms on web pages, also known as text fields. After you've entered something into a form on a web page (such as a search box), the next time you visit that page, your previous entry will be available to re-use

Where do I delete everything in forms on web pages, also known as text fields. dose this inclue save passwords will be deleted also ? get back to me please

A:firefox autocomplete? (Moved from Windows 10)

Here you go:

Read other 1 answers

Have been researching Firefox for needed improvements and this is two of them
the third is adding more speed to the browser. http://autofill.mozdev.org/

To turn on inline autocomplete in the Firefox web browser...

1. Enter about:config in the URL field
2. Right-click on the page and create a new Boolean value
3. Enter browser.urlbar.autoFill as the preference name (note, case-sensitive: 'F', not 'f')
4. Set the value to true

The speed thing gets it very near DSL, I'm running it on this computer.
Will post it later.

A:Found a Autofill, Autocomplete for Firefox


Hi Dr Dave,

I used your advice of speeding up Firefox--it worked, as they say, like a charm. Thank you very much. Not long ago I discovered this browser and fell in love with it. You obviously also use Firefox. Thus you are the guy to ask about the following problem: I'm unable to download anything using this browser because it, in a grip of paranoia, blocks all downloads. So far I haven't found any way to fix the problem. I will appreciate your help.



Read other 2 answers

Steps to reproduce:

1. Create a basic form with an input element for email
2. Add autocomplete attribute with value "email" and name attribute with some random value (not email).
3. When filling this form, autocomplete doesn't work(no previously used values of emails are listed).

Actual results:

No previously filled values of email are listed even though we have provided autocomplete attribute as email.

Expected results:

Previously used values of emails should have been listed as we have provided the autocomplete attribute as email.

Read other answers

Hi everyone.

I have been trying to clear my address bar info as I browse using Firefox.

I have tried 'clear private data' but cannot clear the drop-down bar as I can using IE when I go to

Internet Options>Content>AutoComplete>Clear web addresses(etc).

Is there a similar function in FF that will clear my address bar?

Thanks in advance. lennon:

A:IE "AutoComplete" option for Firefox?

Your Address bar? as in your history?

- Go to the Clear private data section as you previously did
- Press "Settings"
- Ensure "Browsing History" is checked
- Clear your private data again

If you're running FF3 (Everyone should be now, it's amazing) then i think you may be referring to the dropdown box which displays your bookmarks. To clear this you would have to clear your bookmarks, You may also have a bookmark history or "recently bookmarked" section in your Bookmarks menu, to disable this i belive you can delete it.

Also you may have a "Smart bookmarks" folder on your bookmarks toolbar, it bookmarks recent pages... To stop that delete the folder...
(or the entire contents of the folder)...

If you want rid of the bar completely i've found something which will be of interest:


Go to about:config

Search: browser.urlbar.matchOnlyTyped

Set to true
Search: browser.urlbar.maxRichResults

Set to 0

From: http://forums.mozillazine.org/viewto...38765#p3438765

Hope one of these helps,

Read other 1 answers

When I try to clear the Autocomplete entries in Internet Explorer settings, it acts as if it works fine, but when I type in an address, everything is still there. How do I clear my Autocomplete?

A:Solved: Autocomplete won't clear.

Read other 9 answers

Messenger 6.2. I want to delete autocomple addresses from drop down menu when logging in with other names.

A:Solved: msn messenger autocomplete

Read other 8 answers


I was asked twice if I wanted to save a password on a particular site and twice I said "no". Now I would like to save it but IE has stopped asking me. Does anyone know how to save a password manually?



A:Solved: Autocomplete and passwords

Read other 14 answers

Okay, this past week I somehow got WinAntiSpyware on my computer along with whatever other trojans and such it managed to get on. I downloaded a few different antispyware programs to try and get them all off. I used SuperAntiSpyware, ZeroSpyware, AVG Anti-Spyware, Panda Security, and I think possibly one other online one that I don't remember. It appears that all of the different trojan/spyware files are off my computer, but I'm still having a rather odd problem. I have never used the AutoComplete tool on the internet because I find it annoying, but yesterday it all the sudden started, though I'm fairly certain I did tell it to. Also, I have gone into Internet Options, Content, AutoComplete to try and disable it, but everytime I unclick all the checks, they show back up when I go back into the Internet Options and the AutoComplete doesn't turn off. I tried what was suggested on this forum http://forums.techguy.org/malware-removal-hijackthis-logs/476579-solved-hjt-log.html because I thought we might be having the same sort of problem, but it didn't help. My computer is a Dell XPS 400 with Windows XP Media Center Edition and I'm using I Internet Explorer 7. Hope that's all the information you need. Thanks so much for your help!


My HJT log:

Logfile of Trend Micro HijackThis v2.0.0 (BETA)
Scan saved at 9:05:09 PM, on 9/21/2007
Platform: Windows XP SP2 (WinNT 5.01.2600)
Boot mode: Normal

Running processes:
C... Read more

A:Solved: AutoComplete Problem

Read other 10 answers

I have a question regarding using the Auto Complete function in IE 5.5; it does not work as auto saving forms, user name, and password even I had selected as:
Tools-->Internet Options-->Content-->Auto Complete, and I had checked all of the following four options:

Web addresses
User names and password on forms
Promt me to save passwords

nonetheless, it still does not work properly, please provide assistance.

Another problem which I have is that when I using Outlook Express to check my email acctouts, it still needs me to type in password every time I log in even thou I marked as "remember password"; and I have done my account seeting as:
Tools-->Accounts-->Account-->Properties-->Server-->Password-->Remember Password-->Apply

Please provide assistance to my email address at: [email protected]
Thank you very much!


Note: My computer system is SONY VAIO PCG-SR5KCinstalled with windows 2000 Professionaland Win NT.


A:Solved: Internet Explorer AutoComplete

Read other 9 answers

my auto complete doesn't work anymore.

i tried the obvious fix of tools>internet options>content>autocomplete settings i even tried the "inline autocomplete" setting under the advanced tab.

so is there a way to manually change it in the registry so it ACTUALLY works.

an example of what i want is let's say you log into facebook alot, when it comes time to login you type the first letter of your email and autocomplete suggests possible matches so you dont have to type your address out EVERY time.

and help will be great!


Hello and welcome to TSF

Do you have any programs to automatically empty temp files?

What version of IE is it?

Read other 5 answers

I'm running W98SE with IE6.
I have a few incorrect entries (specifically my e-mail address) that I mis-typed. The only problem is that every so often I select one of them in a small window (I try to remember to click on and check to be sure it's the right one- but every now and then I get in a hurry and choose the wrong one).
There are also several that I just don't want to pop up anymore. I don't want to clear the entire AC entries file (thats easy enough) because of all the different places with passwords and such remembered will have to be re-entered manually. Sounds trivial, but I would love to be able to selectively delete items.
After searching MS (and reading and learning WAY more than I need to Know) I finally came to a site that said you can't view the AC form history list. That's reasonable just because of the passwords and account info that you wouldn't want anyone else to get. I don't need to see the whole list- just lose the ones that I don't want anymore.
Any ideas, or do I clear it all and start typing again? Which would really tick me off if I did it again in the future.
Many thanks for any replies.

A:Solved: IE6 Autocomplete form history

I don't use Autocomplete, but try this:
When the drop down appears, use the down arrow key to highlight the entry and hit Delete. See if this will work.

Read other 3 answers

for some reason my autocomplete stopped working in my IE browser,

i recently ran a "privacy guardian" program, maybe that has something to do with it ?

can anybody help ???

A:Solved: autocomplete not work in IE browser

Read other 11 answers

We are all familiar with the auto complete feature. For example if you have the following numbers in neighbouring cells, 1, 2, 3, 4, 5 , you can drag the last cell, and Excel will autocomplete the next numbers as 6, 7, 8, 9, 10 etc according to the pattern. Similarly this is done with formulas, and changing the row or collumn adress as we drag.

Now here is an example:
| || A || B || C || D || E |
| 1 || 10 ||=A1*C1|| 4 || 9 || 6 |
| 2 || 11 ||=A2*D1|| || || |
| 3 || 12 ||=A3*E1|| || || |
| 4 || 13 ||=A4*F1|| || || |
| 5 || 14 ||=A5*G1|| || || |

Lets assume that the data 4, 9, 6, ... in the first row continue for a while, and the data in column A also contunues for a while.

What I want to do is drag cell B5 all the way down so that all my data points are multiplied together. Now the row number in the first number is going to update (the formula in B6 will be = A6*__, the formula in B7 will be =A7*__, etc). However, im not sure that the second term will update, meaning the formula in B6 will be = A6*F1, the formula in B7 will be =A7*G1, etc.

My question, is there any way to multiply all the row locations by the associated column locations?

A:Solved: Complex use of the cell autocomplete feature

Drag this down from B2 instead?


Read other 2 answers

I know that I can clear Autocomplete to some extent by going to Internet Explorer>Properties>Content>Autocomplete. But that doesn't clear what I presume is an autocomplete program that each search engine has. If I go to a search engine location bar and start to type in a search word, the search engine autocomplete program chimes in to suggest to me what it is I want to type in. And clearing out History doesn't keep it from doing this. I know I can open the drop down menu in the search engine location bar and delete an individual entry by highlighting it and pressing the delete key, but is there some way I can, in one operation, clear out all of the entries that the search engine autocomplete program has stored? Thanks.

A:(Solved) Clearing Autocomplete in search engines

Not exactly sure if it's the address bar or a web page field that you want to clear but from what I can tell, it's a web page field you want to clear. Have you tried "ClearForms" under the AutoComplete settings?

The other setting that comes to mind is this, Start>Settings>CP>InternetOptionsAdvanced. Scoll down til you see "Use inline Auto Complete for web addresses" and remove the check mark. Click on Apply. Also, scroll down and look at the "Search from Address bar" options.

[This message has been edited by bhesson (edited 02-07-2001).]

Read other 3 answers

I vaguely recall finding something within last few months that would allow me to review and (I think) manage the stored values that I have for all those (what I know as) Auto-Complete fields...but can't locate it on my system now...so asking for some pointers...I've Googled it but didn't spot any likely candidates...it may have been a web site or a java applet or similar...

The values that I'm after are the ones that IE stores for any form input field which are seen via dropdowns...not the userid/password combos, which I DO have a way to see, via a couple of programs that I have...

On my old PC, I had a program by PC Mag that did this in a way, but whatever it was I found recently was better and easier to use...but now I can't locate it!


A:Solved: View/manage IE AutoComplete values?

Guess what? I looked again at my downloads folder and stumbed across it!
I had suspected it was from a certain vendor, but found that I hadn't stored the extracted files from zip in correct folder for that source...and it was back in Oct, so...memory failed me...

Anyway, it was Protected Storage PassView by Nirsoft...in case anyone else needs the answer...I'm not in any way connected with them so this isn't a plug...just admitting that I had trouble finding that software in first place and then remembering where I put it!

thanks anyway!

Read other 1 answers

Microsoft Outlook somehow saves all email addresses that you send to, even if they aren't part of your contacts lists. When typing filling out the To section of a new message, Outlook tries to autocomplete with a huge list of email addresses that you have used in the past. I find it extremely annoying to repeatedly see an email address that I used only once several months ago and will never use again.

Where does it same them? How do you remove them?


Outlook 2003

A:Solved: Outlook - Remove Addys From Autocomplete

I found the solution in the archives here.

It's amazing what you find when you search with the right terms. Duh. . . ;-)

Read other 1 answers


I would like to migrate my outlook 2003 autocomplete settings from one computer to another however I'm having some difficulties with this. Here's what I know and have done so far:

I have one PC made with an image and an email account with Outlook (via Exchange server)

On a newly imaged PC(same image as old one) I add in my email profile to Outlook and then paste the <username>.nk2 file over the default one.
I know that Outlook 2003 autocomplet settings are stored in:

C:\Documents and Settings\<username>\
Application Data\Microsoft\Outlook\<username>.NK2

But it doesn't matter if I copy just this file or the whole Outlook folder here. Regardless of what I do my autocomplete entries are missing when I start up my Outlook account on the new PC.

All email on our computers are stored on the Exchange server but the settings, as far as I can tell, are all stored locally (things like signatures etc.)

So in conclusion, what I want to know is how to migrate the Outlook 2003 autocomplete settings from one PC to another.



A:Solved: OUtlook 2003: Moving autocomplete settings to a different PC

I dont know if you have this feature but if you have the full Office 2003 edition you might.

1. Click Start > All Programs
2. Select Microsoft Office, and highlight Microsoft Office Tools.
3. Click Save My Settings Wizard.
4. Go through the Wizard. Dont change any settings.
5. When complete navigate here: C:\Documents and Settings\<username>\My Documents\
6. Cut and paste this file "New Settings File.OPS" to a USB or CD.
7. Place that file (New Settings File.OPS) from the USB or CD on the computer you would like to transfer settings to in My Documents.
8. On the computer you would like to transfer setting do this:

1. Click Start > All Programs
2. Microsoft Office > Microsoft Office Tools > Microsoft Office 2003 Save My Settings Wizard.
3. Click the button "Restore Previous Settings To This Machine".
4. Click Next and specify, on the new machine, where the file is that you pasted from the USB or CD.
5. Click Finish and you're all done.

Read other 3 answers

I've an interesting new problem with Outlook that I cannot seem to find anyone else having.

After installing the Windows 8.1 update (this may not be related) my Outlook 2003 will not allow me to accept the suggestions in the dropdown provided by the autocomplete function.

The .nk2 file seems to be in good working order and only has around 400 entries. It suggests email addresses just fine, but when trying to accept a suggestion either by clicking on the dropdown or pressing enter either nothing at all occurs or I get a return. The editor window also seems to flicker when you do this as if it is losing the focus.

Anyone have any ideas?

A:[SOLVED] Outlook 2003 cannot accept autocomplete suggestions

Official Microsoft response. Version 11 is 2003.


No Action Required
Then this disclaimer:
If you are still using Outlook 2003 or previous, you can still install it on Windows 8 but it is not officially supported.
Try the Detect & Repair feature.

Read other 19 answers

Ok, this question is for a friend, so it will be a lot of relaying the info.

IE remembers the address I've typed in (autocomplete) even when I turn autocomplete off and clear my cookies. It makes going to the site a lot slower when I have to do down past a bunch of the same site addresses. How can I manually remove them from the drop down menu in the address bar?

So someoen told him "go to tools-> internet options and change the days to keep things in history to 0."

I already have that, and this happens even if I've just cleared my history. Some sites are just permanently on the drop down menu when you type the first letter of their address.

He also did Start » Settings » Taskbar & Start Menu Properties » Advanced » Clear and that didn't work either.

It clears all other sites, but http://boards.ign.com ones.


A:Autocomplete links turned off.... yet they still "autocomplete" the links!

Read other 13 answers

I don't know what to do I'm out of resources. I tried multiple solutions including running ad-aware in safe mode no dice. I also tried a solution you gave to pabs which included BFU ,Alcra Plus Remover, ATF Cleaner, and AVG spyware no dice as well. This darn thing specially likes to pop up on the initial start up of Firefox and every couple clicks please help. Here is my HJT log

Logfile of Trend Micro HijackThis v2.0.0 (BETA)
Scan saved at 10:06:39 PM, on 4/25/2007
Platform: Windows XP SP2 (WinNT 5.01.2600)
Boot mode: Normal

Running processes:
C:\Program Files\Common Files\Symantec Shared\ccSvcHst.exe
C:\Program Files\Common Files\Symantec Shared\AppCore\AppSvc32.exe
C:\Program Files\Symantec\LiveUpdate\ALUSchedulerSvc.exe
C:\Program Files\Lavasoft\Ad-aware 6\Ad-watch.exe
C:\Program Files\Java\jre1.5.0_06\bin\jusched.exe
C:\Program Files\Common Files\Symantec Shared\ccApp.exe
C:\Program Files\Grisoft\AVG Anti-Spyware 7.5\avgas.exe
C:\Program Files\Creative\MediaSource\Detector\CTDetect.exe
C:\Program... Read more

A:Solved: While running firefox I get IE popups, it also opens tabs in my Firefox.

Read other 13 answers

I was just curious if anybody has been receiving the same error message:

"Firefox is already running, but is not responding. To open a new window, you must first close the existing Firefox process, or restart your system."

I have been getting this on my laptop for a few weeks now, off and on, when I close Mozilla Firefox for whatever reason and try to reopen it immediately after. Usually, after receiving the error message I just wait a few seconds and try again and the browser opens just fine.

However, I now just found out that my cousin has been dealing with the same problem, only worse, when he uses his laptop at home. (different locations, different networks, different brands of laptop.) I witnessed first-hand that he had the same error message, only his did not go away, nor could we get his browser to open. He says this happens to him every time he closes Firefox and tries to reload.

We resolved this issue by opening the task manager and manually ending Mozilla under processes, not applications, since it was not on the applications list, but was on the processes list.

Tell me if you have been experiencing the same or similar issues with Mozilla Firefox. I am curious, because this is the only problem I have ever had with Firefox, other than the occasional browser crash.



A:[SOLVED] Error: Firefox will not open because firefox is already running?

Had the same problem as your cousin with versions 3.5.0 and 3.5.1 but it has fixed itself with 3.5.2

Read other 7 answers

Could you tell me how to do this please?

i haven`t uninstalled and reinstalled yet so maybe i should ask are the bookmarks retained in the reinstallation?

A:[SOLVED] Put bookmarks back in Firefox after reinstallation of firefox 3.6

Hi Julie,

Yes, they should still be there.
However, I use MozBackup before doing anything 'drastic' with Firefox or Thunderbird to keep a separate backup of my profiles.

Oops - just realised there is a sticky in this forum about backing up!

Read other 3 answers

Today, I had need to log on to a server at work. Our IT guy told me what to type in Start/Run. To log on to the server, there was a request for Username and Password. The username had a dropdown arrow. On pressing this, one of my personal email addresses filled the box. Deleting it didn't work, it just appeared next time. I looked it up on the net, and everywhere said it was in the Options in Internet Explorer. I cleared the settings, but it's still there. Any ideas how I can clear it. I do use firefox as well, but I can't see how this should affect Windows remembering Usernames on forms.


Internet Explorer Users
Left click Start, then Settings, then Control Panel.
Double left click the Internet Options icon. The Internet Properties window will open.

Left click the Content tab.

Left click the AutoComplete button.

Now click the Clear Forms button. This will remove all form data stored except for passwords.
If you use the Clear Passwords button you will find that you will need to enter your password in forms (such as login forms) and that Internet Explorer will no longer be able to pre-fill those items for you. Because of this it is not recommended to use this button unless you have an explicit need to do so.

If you decide that you no longer wish for Internet Explorer to use its autocomplete functionality you can stop this by unticking any of the checkboxes in this window. Should you change your mind you can turn this functionality back on by simply reticking the checkbox(es).

Mozilla Firefox Users
Open your Firefox browser.
Left click from the top toolbar Tools and then Options. The Options window will then load.

Then left click the Privacy icon from the left pane of the Options window.

From the right pane click the Clear button next to "Saved Form Information".
If you decide that you no longer wish for Firefox to use its autocomplete functionality in the Search bar you can stop this by clicking on the plus sign next to "Saved Form Information". Then untick the checkbox entitled "Save information I enter in web page... Read more

Read other 1 answers

I know how to set AutoComplete but ever since Office 2007 has been installed I have to recheck these boxes every time I open up a the browser. It works fine after that but after shutting down each day I need to go to tools etc and recheck the boxes. How can I keep these settings?

Read other answers

I know this is going to sound stupid, but could someone please help me remember where to find how to turn on/off autocomplete?


In IE, Tools> Internet Options> Content tab> AutoComplete button, uncheck all you don't want under
Use AutoComplete for
then OK, Apply and OK.

Read other 1 answers

I've followed the directions for setting autocomplete, but it doesn't seem to work.


more info would help out with more input for your problem.... ie, basic info on your computer system and what windows you are using, and briefly what led up to 'autocomplete' found to be not working.

Read other 2 answers

how do i turn off the auto complete feature in the web address bar in internet explorer. ie: it is trying to guess the web address i am going to based upon the things it has stored in the drop down.


I think you can go to tools > Internet Options> then open the content tab and go to AutoComplete and uncheck the web addresses box.

Read other 1 answers

Is there a file for IE5 that has all the web addresses that come up when you start to type an address in the address bar?
Where is this file?


A:IE5 autocomplete

I think what you're talking about is AutoComplete, correct? This pulls URLs from your C:\Windows\History folder. If you want it on, go to Tools, Internet Options, click the Advanced tab and check "Use inline AutoComplete" or uncheck if you think it's annoying like I do. Hope that helps.

Read other 1 answers

Further to this topic but 180 degrees
I want to get rid of the autocomplete nag
boxes cleared under advanced "use autocomplete"
boxes cleared under ie tools content autocomplete settings..
However; the one box..."prompt me to save passwords" is grayed
I can't uncheck
Is there somewhere that I can completely remove autocomplete
The nag appears every few times when entering a website...not everytime ???

Read other answers

I have been using MS Office Word 2007 for several years, but recently upgraded from Vista Ultimate-32 bit to Vista Ultimate-64 bit. Before this upgrade (and through no effort on my part), when I would begin to type either the name of a day or a month, I would get an automatic "tip" that would finish the word by pressing "Enter". This autocomplete function, which was very useful, no longer seems to be working since the upgrade. I checked Word Help, and it claims that "AutoComplete is still available for the current system date, months, and days of the week." Is there something I can do to reactivate it? Any help with this issue would really be appreciated. Thank you.


I have had a look and tried to reactivate it on my system.
It is in the word options, proofing, autocorrect, smart tags.
You an insert the date by clicking on the insert tab then date and time.
I have not been able to get the smart tags to work either.

Read other 3 answers

I posted this thread on the Web & Email forum. No solution from there, but it was suggested that I post this with Windows XP: My new computer using Windows XP Home Edition and IE 6.0 with SP1, does not autocomplete addresses I type into forms such as email addresses and others, e.g., when forwarding a webpage to an email address. My older computer has Windows 98 and IE 6.0, and includes this feature. I have checked all of the settings in IE and even in OE to be sure that they are proper. I have run scannow successfully. Any suggestions will be appreciated.


Read other 12 answers

I am having a problem, whenever I go to a certain webpage ( www.us.army.mil ) and go to log in, a popup box appears asking for name and password, within this box there are two login names that I would like to have removed, I have tried everything that I can possibly think of... Autocomplete is turned off, I have repeateldy cleared IE for history, cookies, etc... I have manually deleted the temp folder, used reg cleaners, a program called IEpurge, etc... the only thing I can think of to do further is to reformat the HD...and thats really not an option...I am in the US Army, and am currently 7000 miles or so away from the install disks...

Any guidance you guys can give me, I would really, really appreciate it.
if you want to see a picture email me, for some reason, it won't let me attach it.

A:I need help with autocomplete (I think)

Read other 16 answers

How we doing,
MY autocomplete is working,and can remove the entries through internet options.The only place that I can't remove autocomplete entries is in the search>files and folders section.OS 2K.
Much appreciated,

Read other answers

I had 2 computers that I did my web surfing from. They were windows 98 and windows 2000.
I never knew about the autoComplete "forms" then ...

... so I never deleted them.

I only found out about AutoComplete FORMS when I started using windows XP.

Which IE version first had the autocomplete feature and what year and month did they come out?

I did a lot of searches in those computers and I'd hate for anyone to find out what searches I made.

A:when did autoComplete come out?

That would be IE 4...

4.0B1 Apr. 1997
4.0B2 Jul. 1997
4.0 Oct. 1997
4.01 Nov. 1997

And that shipped with Windows 98.

Hope this helps ya.

BTW, what DID you search for?!?!?

Read other 2 answers

I have Windows XP and I use MSN 9. When I first got my computer whenever I typed in a username and password on a website the computer would prompt me to save the username and password so I wouldn't have to tpye them in again. Now, it doesn't work when I am using MSN and it used to. I didn't update or anything and I don't know how to turn the option back on. I found it in the Internet Explorer options and now I get the prompt when I am using IE, however I always use MSN and it's annoying how I have to type in my passwords and stuff again. If anyone has any suggestions, please let me know. Thanks!


Read other answers