Over 1 million tech questions and answers.

X201 Yellow USB Port?

Q: X201 Yellow USB Port?

Hi, I recently purchased a new x201 and noticed that one of my three USB ports is colored with yellow plastic (like the yellow surrounding the power plug). Can someone please tell me what this special coloring indicates? I can't find any literature explaining the port's special color... Thanks.













Solved!

Go to Solution.

RELEVANCY SCORE 200
Preferred Solution: X201 Yellow USB Port?

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

A: X201 Yellow USB Port?

Hi, I recently purchased a new x201 and noticed that one of my three USB ports is colored with yellow plastic (like the yellow surrounding the power plug). Can someone please tell me what this special coloring indicates? I can't find any literature explaining the port's special color... Thanks.

Read other 10 answers
RELEVANCY SCORE 53.2

I have been having issues with hanging at the boot screen lately and decided to have a look see in my device manager. There is a yellow exclamation point next to wan mini port. When I open it it says Wan mini port (atw),network adapter, manufacturer, American online, then it goes on to says NDIS.VxD,NTKERN. VxD device loader could not be loaded for this device, code 2.

I don't use American online, we do have AIM instant messenger. I did tryy to update the driver, but it couldn't find it.

There are no check marks in the boxes under Device usage.
Any ideas! Thanks!
 

A:Yellow ! under Wan mini port!!!!

Read other 16 answers
RELEVANCY SCORE 53.2

Hi, afraid i'm a novice so hope i give the correct info needed to answear my problem.
i'm running xp home on an AMD Duron 900 mhz with k7s5a motherboard.
whenever i try to connect to the internet i get error 633, i went into device manager and found yellow ? against comm port 1 and 2 with code 39 against both, and same with pci simple comm controller and multimedia audio which both have code 28.

I think it's best to mention that everything was working well untill i installed xp home but didn't save my settings and thats when my pc said it could'nt detect my modem so i downloaded a drive which it says is okay the modem is on port 3.
hope someone out there can help

many thanks in advance

wippit

A:yellow ? against port 1 and 2 plus error 633

Hi,

Let's try to get the modem bug fixed first. Try this:

Use the computer you are using now to download the latest and newest drivers from your manufacturer's website. OK, so you have a disk, download them anyhow from the website.

Physically remove all modems from the computer.

Enter Start, Control Panel, System, Hardware, Device Manager, and then Delete ALL references to a modem.

Shut down and Reinstall your modem in PCI #3 or the third slot down from the AGP port. (by the way, next time you post, tell us what type and brand name of modem you have)

Boot UP and enter BIOS setup menu.

Find the PnP area and with XP be sure to DISABLE that item. (If you were using Win98, then I would have asked you to Enable it)

Save your settings and exit...then reboot.

When it finds your modem, then be sure you force feed the latest and best drivers (remember those I asked you to download) to the modem. Pay no attention if your computer tells you the XP drivers are fine, they are old v.90 and do not work a great deal of the time)

That should make it purr............well, anyway, I hope so.

Read other 5 answers
RELEVANCY SCORE 52.8

Is it difficult to replace the screen latch on an X201 tablet?  I've worked on T series laptops replacing lcds and drives and the like.  Thanks for any info!











Solved!
Go to Solution.

A:X201 replacement latch on X201 tablet?

Welcome to the forum!
 
Well, it's not that difficult but you need to disassemble a lot of parts. This is fairly easy to do if you closely follow the instructions of Lenovo's Hardware Maintenance Manual, which you can download from here: click me!
 
Check chapter 8 -2040
 
-

Read other 3 answers
RELEVANCY SCORE 52.4

Hello,

I created 2 communications ports (COM1 and COM3), but near them is a yellow warning triangle.

I also attached a print-screen of the message displayed in the properties of one of the communcations port.

Thank you.

A:communications port yellow warning triangle

I don't believe your LT has a physical comm port. You would need a USB adapter cable and it's associated drivers to have a working comm port.

Read other 2 answers
RELEVANCY SCORE 51.2

I have had my W530 for about 3 month and the rear yellow USB port just stopped working a few days ago. I have recovered the whole system to factory status and updated the BIOS but the USB port is still not working. I tried several devices, it seems like that the USB has no power at all. The LED on the flash drives do not come on when I plug it in. All the other USB ports are working. Has anyone encountered the same problem before? Any help is appreciated.

A:Thinkpad W530 Yellow (Rear) USB port stopped working

Sounds like a support call, unfortunately, is in your future.

Read other 9 answers
RELEVANCY SCORE 51.2

Hi, I'm having issues with my charger port, like I have to position the AC adapter to a certain position in order for my laptop to charge. If I just leave the cord as it is without anything to support it, like placing a book on the side and pushing the adapter cord thing a little bit upwards, my computer won't charge at all. Since two screwdrivers are missing on the bottom of the laptop the yellow port has been moving for a while, such as sometimes coming off a bit so I have to push the bottom to get the port back inside.  My warranty expired over a year ago and I don't know what to do now. I researched and saw that you can replace the charger port by buying a new one and taking off the cover at the bottom of the laptop in order to replace the broken one. But should I fix it myself or should I take it to a professional to fix it for me, even though my warranty expired long ago? Please help! I would really appreciate it.

Read other answers
RELEVANCY SCORE 44

I have seen alot on this topic around the lenovo comunity but have still not seen a fix, has anyone solved this issue and can help me? folders, chrome icon for example still a dirty yellow color and does not look right, appreciate anyhelp at all

Read other answers
RELEVANCY SCORE 43.2

Since Lenovo has said that the dark yellow problem on the Y50 is an issue but they wont offer a fix then im opening this thread to see if anyone can provide a partial solution to this problem.  Some things im looking for 1- Screen calibration - Calibration walkthrough & recommended profiles - can someone provide a how to on how to do this?2 - Dynamic contrast - Does anyone know how to turn it off or modify it? 3- Any other solution?













Solved!

Go to Solution.

A:Y50 Yellow /Dark Yellow - Screen Calibration

1) Windows has a built in quick and dirty calibrator. Just search "Calibrate display color".You might have better results with this tool:http://www.hex2bit.com/products/product_mcw.asp

Read other 9 answers
RELEVANCY SCORE 40

I am a beginner really and got this message after eliminating (hopefully) a prgram called Antivirus Action from my computer. I can't get on the internet because I keep getting this message. Any help would be greatly appreciated!
Mike
 

A:Firewall Settings HTTP (port 80) HTTPS port 443 FTP port 21 error message

Open Internet Explorer. Click Tools > Internet Options > Connections > Lan settings > Proxy server > Advanced. Delete the proxy server settings under HTTP, HTTPS (secure) and FTP (and Socks, if any). Then, under Proxy server, uncheck all boxed.

If running Firefox too, disable proxy server.
 

Read other 3 answers
RELEVANCY SCORE 40

I have suddenly gotten this on my main computer. (Windows XP)
A previous techguy thread (expired) said to check my dns numbers with "jpconfig /all"
However, my computer will not allow me to run that program in safe mode.
Is it a bug issue... or will that program only run in full mode?
 

A:Firewall Settings HTTP (port 80) HTTPS port 443 FTP port 21 error message

Dear mulebit,
It actually is " ipconfig /all " i.e replace" j"with "i".Please go to command prompt under Start--> Programs-->accessories. No need for "safe mode" to carry out this task. Can you kindly provide details of your computer specifications? Are you using a third party firewall and if so which brand? What security software are you running?
 

Read other 3 answers
RELEVANCY SCORE 40

Hello all. I was talking on skype and lost internet connectivity while talking. I received the error above (Firewall Settings HTTP (port 80) HTTPS port 443 FTP port 21 error message). I am running a laptop with windows XP and IE 7 and my antivirus is AVG and I also have Ad-Aware.

I'm not much of a computer person but I did some research online and tried a few things: I turned off the option on skype's advanced settings for it to listen on Port 80 and then rebooted. I also ran a command, 'netstat -aon' and did not find a listing of 1270.0.1:80/443 or 0.0.0.0.80/443 which seems to imply that nothing should be affecting port 80 or 443.

I also downloaded firefox and it cannot access the internet either. The only way I'm able to access the internet at the hotel I'm located at was to call the hotel's tech support and they had me go into the LAN settings of internet options and manually select port 8080.

Any more suggestions would be greatly appreciated!

Thanks,

Mike

A:Firewall Settings HTTP (port 80) HTTPS port 443 FTP port 21 error message

Some info on common ports used, http://www.chaminade.org/MIS/Articles/Fire...ortSecurity.htmI don't know much about connectivity problems...but it seems to me that...if you never had this problem before and your system connects properly outside of this hotel...the hotel/location may be the problem.Worth a read, IMO: http://en.kioskea.net/forum/affich-37752-c...on-the-internetLouis

Read other 4 answers
RELEVANCY SCORE 40

Hi

Please help i cannot connect to internet explorer!

I am getting the error message

Check the Firewall settings for HTTP port 80, HTTPs port 443 and FTP port 21.

My provider is tiscali and i have done the trouble shooting with them to no avail, Also tried to disable the Norton firewall functions and still didnt connect. My broadband connection is showing excellent between the router and pc with both wireless or with the lead.

I have Spybot and Ad-aware on my computer and norton internet security 2006.

Do i have to clear the Firewall settings for these ports or can anyone help me .... please!

Thanks a million

Angela
 

A:Firewall Settings HTTP (port 80) HTTPS port 443 FTP port 21 error message

Read other 6 answers
RELEVANCY SCORE 38.8

Hi,

I saw this problem listed, but My issue is a bit different and the previous solution didn't work for me.

Please forgive me if any of my posts offend, as I am new to this site. I don't intend to be rude, but my ignorace may anger some. Also forgive the length of the post, I wish to be thorough as to avoid getting possible solutions that I have already tried or are not relavent.

I recently had some repairs done on my computer which involved reformatting my hard drive and when I got it back started having trouble accessing some internet sites. Unlike the previous person's post with this issue i can still access the internet and 95% of sites, but a select (and seemingly random) few give the IE cannot access website error. When I run the networking Diagnostics for Windows XP get the following error:

Check the Firewall settings for the HTTP Port (80), HTTPS port (443), and FTP port (21)

The only firewalls I know of on my computer are Windows and my router (both of which I have disabled) i have also tried Firefox and it craps out at the same exact sites.

In addition to selected sites, some third party programs are having trouble accessing the internet. This includes Nortons Installer (I haven't been able to install my antivirus yet because of this error) and I haven't been abble to register Microsoft office after I installed because it cannot access the internet for ID Key Verification.

I have tried turning off all LAN proxy settings, and power ... Read more

A:Firewall settings for the HTTP Port (80), HTTPS port (443), and FTP port (21)

Read other 8 answers
RELEVANCY SCORE 38.8

Well, this has me baffled. My Bell Internet Security Services Activation (I just installed it on a computer not used for some 4 or 5 months) popped up a window saying "Waiting for Internet connection"...and waiting and waiting. But my Netgear wireless connection to the router in the house indicates "very good" signal strength, which I thought meant I was connected. Obviously not!

I tried opening IE. "Internet Explorer cannot display the web page" (much as I expected)

Clicked the button which was showing on the IE cannot connect page "Diagnose connection problems" and followed the instructions. The final diagnostic is "Windows cannot connect to the internet using HTTP, HTTPS or FTP. This is probably caused by firewall settings on this computer. Check the firewall settings for the ports HTTP...etc." Where on this earth are they?!

I checked the Windows Firewall settings and found it "off (not recommended)" so I switched it on.

I re-ran the diagnostic on the IE page and nothing has changed.

My question is:

How do I check the settings for HTTP port (80) and HTTPS port (443) and FTP port (21)? Also what do I set them to?

Many thanks, in advance, for a solution to my problem!
 

A:Solved: Help! Settings for HTTP port (80), HTTPS port (443), FTP port (21)

So you just installed an Internet Security Suite which has a Firewall built-in and then you enabled XP' built-in firewall? I am baffled as to why you would do that. The new software you installed has to be blocking it somehow. I would search their website for known issues.
http://www.securityservices.sympatico.ca/ssp.do?lang=en

Or just uninstall it and use something different.
 

Read other 3 answers
RELEVANCY SCORE 37.6

I want to ask that i have MU550 HSUPA Wi-Fi Gateway (Product By axesstel.com)Provided by my ISP (Saudi Telecom Company) .Problem Is that its not Giving Good Coverage across the house.My Desktop Computer is connected through Alpha adapter because of desktop. Now I have connected Wireless G ADSL Home Gateway ( Device Of LinkSys (CISCO) Model Number WAG200G ) Through Lan Modem On My Desktop PC and Connected to linksys Modem Port to get good coverage of signals across the house .

Only few days its work very well And Getting Excellent Signal Across the house and All Device was working properly and now its not working.Please Guide Me what to do .Before it was working.Without too much configuration.Please Guide whether i have to do any configuration or have to put any ip from my isp to linksys router or not.Please if you can remote my computer or check or simply guide me what to do.

I have tried modem reset. Also

I Shall Be Very Thank-full To You.
 

A:Yellow Triangle Not Going/Some time yellow triangle goes but then also not working

we do no provide remote support on the P Chere

using xirrus see what sort of signal you are getting around the house
if the strength is -70 or lower (note negative number) then that would be why you have a connection issue as the signalis not strong enough in those areas
------------------------------------------------------------------------
Run Xirrus Wi-Fi Inspector
Download and install
If you cannot access the internet with this PC, then you will need to copy the program across to the faulty PC
Save the file to a USB flash drive or other removable media. Plug it into the working computer with internet access and copy the file and install the program.
You will now need to take a screen shot and copy that back to the working PC and attach the screen shot in a reply on the forum here.

If you do not have another PC - do you have a phone connected to the internet - can you photograph the result and post the image in a reply

http://www.xirrus.com/Products/Wi-Fi-Inspector.aspx ( the site now appears to require a business email, so try the direct link below)
Direct link to the program is here http://info.xirrus.com/Wi-FiInspectorConfirmation.html

{If the above link does not work heres alternative links

http://www.pcworld.com/downloads/file_download/fid,77196-order,4/download.html

Read more

Read other 1 answers
RELEVANCY SCORE 37.6

My local MicroCenter has a refurbished X201 (open box) for $120...Windows 7 Pro, 4 GB RAM, 128GB SSD...not sure if its the tablet version or not (says X201 without the "T"), but pics show a tablet version. Just wondering if people would still recommend this as a good deal? Thanks!

Read other answers
RELEVANCY SCORE 37.6

Dear all,
I am encountering strange behaviour from my newly purchased NB from Lenovo.
Every morning when I first start my nb will enter into BSOD screen during start up, but once I restart it the system become very stable no matter how many time I restart or boot the system for rest of the day.

Could someone help me on the problem? If it is hardware problem I would better get back to vendor with in this month.


Lenovo Thinkpad X201
Windows 7 Professional
-X64
-No Preloaded OS
-Full Retail Version from MSDN
-Just bought the NB within a month

Best regards,
Peter

A:Lenovo X201

Dear all,
My note book hang again this afternoon, after I remove and reinsert the memory module. Please help or comments on my issue.

Peter

Read other 2 answers
RELEVANCY SCORE 37.6

I have a Thinkpad X201  running Windows 10. It has an Intel Ultimate N 6300 AGN wireless adapter. My router is a Linknsys E1200. The router is "n" compatable, works great in n mode on my HP and my MAC Book. My Thinkpad will not connect in n mode. Windows say "can't connect". It connects fine in 802.11g mode just runs slowly only 22 mps.In properties for the N6300 I have 802.11n mode enabled. 802.11n channels set to auto. I have my wireless secuity set to WPA2/personal. WMM disabled.Has anyone else had this problem? Any help? 

Read other answers
RELEVANCY SCORE 37.6

Hi, Is it possible to install an SSD flash drive on X201 tablet? If yes, which type? SATA3, PCIe etc... and where to buy? Thanks in advance.

Read other answers
RELEVANCY SCORE 37.6

Hi All, Have one of these PSUs (20Vdc round connector), and it has stopped working, and the module rattles when shaken. Can anyone advise how to access, so I can see if simple fix, or need to purchase a replacement... Doesn't appear to be any obvious access (screws under voltage label, etc.)  Thanks, Dave

Read other answers
RELEVANCY SCORE 37.6

Dear all, I'm trying to connect an old but good x201 (2.4 Ghz M520) to a FullHD LED Monitor via VGA. Computer recognizes that something is going on but I get no signal in the LED TV. Does it support LED Monitor? Thank you

Read other answers
RELEVANCY SCORE 37.6

Hi, i am wondering if my X201 supports DDR4 rams? current system is 3626-FBG and i5 520M 2.4 ghz  any comment or advise is appreciated thanks  





ThinkPad X201 3680-AD6 / Intel Core i5 M560 2.67Ghz / DDR3 8GB / Intel SSD 730 Series 240GB / 12.1 WXGA 1280x800p / Dual boot Win10 Pro x64 - Ubuntu 16.04 LTS 64bit + X200 Ultrabase + ThinkVision LT2252p

A:X201 - DDR4 RAM ?

Simply, no.
 
DDR4 is physically different from DDR3.

Read other 1 answers
RELEVANCY SCORE 37.6

hi, i just purchased new RAMs for my X201 previously it had 2GB DDR3 1066Mhz PC3-8500 SO-DIMM Memory ( Samsung ) i purchased Kingston 2x 4GB DDR3 1333Mhz  PC3-10600 SO-DIMM Memory . i installed new RAMs but windows ( also ubuntu with dual-boot ) didnt start. i tried each rams also each slots. when i install both of the 2 rams together, OS doesnt boot, just freezes while booting ( for windows 7 it freezes when it says " windows is starting " , in ubuntu it cant boot, instead it restarts again and again ) when i try just one 4gb ram for 1 slot , it is giving Blue Screen Of Death error at boot screen ( in windows 7 when we see colored booting window flag it freezes for a second then blue screen )  after all of these , i uninstalled my old laptops 1066 mhz 2GB ram ( same with the previous ram of x201 ) and installed it into x201. it worked.  so slots dont have any problem.. it seems rams having issue. My X201 Type number is : 3626-FBG Kingston RAMs  details : on cover it written: KVR13S9S8/44GB PC3-10600 CL9 204-Pin SODIMM207767C2C20000006549306004 Any idea why is it happening?  




ThinkPad X201 3680-AD6 / Intel Core i5 M560 2.67Ghz / DDR3 8GB / Intel SSD 730 Series 240GB / 12.1 WXGA 1280x800px / Dual boot Win10 Pro x64 - Ubuntu 14.04 LTS 64bit + X200 Ultrabase + ThinkVision L2250pwd

A:X201 RAM Upgrade

Hi,one reason of issue might be the frequencies of new RAM sticks and CPU i5-520M in your laptop. That processor supports DDR3-800/1066 memory types only. Who knows how SPD feature on the stick regulates the work on lower frequency. Another reasons might be the RAM sticks CAS latency and timings. There is a chance the new memory is too fast for x201. Look at the such parameters of Samsung stick (in CPU-Z, for example).

Read other 9 answers
RELEVANCY SCORE 37.6

Has anyone got windows 10 anniversary update to run ok on a Thinkpad X201?

Read other answers
RELEVANCY SCORE 37.6

i5 [email protected] 10 64 Pro SSD Which 128GB SD card would be good for permanent use in SD slot?What specs would be best for R/W speed?   

Read other answers
RELEVANCY SCORE 37.6

When booting my x201 I get fan error on screen. If I press escape it continues to boot to windows but begins to get quite hot quickly. What component needs to be replaced and how difficult is it?

A:x201 fan error

This forum is for the tablet, not the notebook.  It is the fan. (running too slowly).  You need to remove the motherboard to get at it.  The fan is mounted on the underside.
 
Manual: https://download.lenovo.com/pccbbs/mobiles_pdf/45n3683_04.pdf
 

Read other 1 answers
RELEVANCY SCORE 37.6

HiI want to migrate from x201 to x230. It turns out, however, that the ssd I have, which is crucial mx300 has two metal parts sticking out that make it impossible to insert the disk. Can anything be done about it at all or will I need a new ssd for x230?Would x220 be incompatible with the ssd, too?

Read other answers
RELEVANCY SCORE 37.6

I have a X201 thinkpad that I am trying to update a bit.  I purchased a new samsung evo 860 500gb ssd drive.  I tried to put fresh install of win 10 onto it (boot from usb stick) but was getting media test failure errors and constant restart loop. I took the ssd out and put it into my even more ancient X61s and managed to load windows onto the drive with no problems.  The ssd runs fine in the X61s.  On the X201 I updated the bios to the latest version (1.40).  I tried to put the ssd into the computer but it just keeps loading the window symbol, saying preparing to repair and then it reboots.  What am I missing here?  I compared the bios settings on the 2 computers and they looked the same for most options? Thanks for any help Unrelated question, should I update bios of X61s?  What would be most recent version?

Read other answers
RELEVANCY SCORE 37.2

The other day, I had to reboot my X201 (normally it just goes to sleep). On boot up, it complained about the ubiquitous "fan error". Before reading about the "esc" escape, I was able to spin the fan manually to get past the error. Eventually, even that stopped, but fortunately I read about the "esc" trick. I was able to buy a replacement third party fan, but it never spun, and still got the fan error. Thinking it was a bad fan, I bought another third party fan from someone else, and got the same results. Any ideas on what to do next? Do I need to have a real Lenovo fan (FRU 60Y5422) because it has special sensor (like ink cartridages)? Or is there something wrong on the motherboard? Thanks in advance.

Read other answers
RELEVANCY SCORE 37.2

Hello all, I am trying to get to the recovery disk in order to reformat the laptop.   When I restart my laptop I hit F11 and nothing.   I also have pressed the ThinkVantage button.  Aftewards a prompt comes up and when I select F11,  it will take me to the black screen, hit F1 and goes into Bios.  I do have both the recovery partititions but I cannot access them.    I am willing to buy the recovery discs if needed.  Thanks,Mario 

Read other answers
RELEVANCY SCORE 37.2

I have to install a Windows OS on the new SSD of my X201 (Product ID: 3680N22). The product Key of the bottom label corresponds to Win7 Professional OEM.73HF6-4D4HC-X943M-DQ692-26897 I tried to download the ISO files from Microsoft site, but only got the following text: "ErrorThe product key you entered appears to be for software pre-installed by the device manufacturer. Please contact the device manufacturer for software recovery options." how can I get the ISO files?

Read other answers
RELEVANCY SCORE 37.2

Hi, I'm looking for drivers for my X201.Earlier last week, I found them on Lenovo's suport site, but they just disappeared during the weekend,And now I can not find them on the website, just for the X220 and newer.I have eaven looked at Lenovo's EOL page, but the newest is X200 ??Is anyone here that might help me find drivers for X201 ??Thanks in advance Jocke.

A:ThinkPad X201 Drivers

Hello and welcomeDownload page for x201 will appear on the EOL site soon. What drivers, for what OS version do you need exactly?

Read other 3 answers
RELEVANCY SCORE 37.2

Hello,
I bought a x201 tablet and expected it to be touchscreen (fingers). That won't 't work, only pen operation.
 
Can someone tell me what type of screen i have. I upgraded to an SSD and will get Winows 10 soon (instead of Winows 7). Any suggestions for the set up of the (touch or pen) drivers?
 
 
It says: TYPE 3113-EV3 S/N xxxxxxx
PRODUCT ID : 3113EV3
 
Thanks!
 
Carlo
 
Mod Edit: S/N Removed 










Solved!
Go to Solution.

A:x201-t what screen do i have (and is it finger tou...

According to the parts lookup page you have this screen:
 

13N7297 FRU400nit(TMD)

This is a 400 nits outdoor screen, 1280x800 resolution, as far as I know it's pen only.

Read other 4 answers
RELEVANCY SCORE 37.2

Hi,I am new on the forum. Sorry for my bad English, I am French. By now i am in India for some times. My Lenovo Thinkpad X201 (on W7) is telling me that I will soon have to change the battery. Yesterday I went to a shop a little far from my ashram. The manager (looks professionnal) took photos of my battery, sent it to another man whose arrival was expected in ten minutes. 30mn after I gave my phone number to the manager. 21 hours later no news. So I search another option.On my battery (47+) it is written - ...Replace with same type only... - (and among other informations 42T4835 / 42T4834 (Part number?)). On this forum and I discoverd there are three categories of batteries for this notebook: 4 cell, 6 cell and 9 cell.I am lost: when I search on the shop (http://shop.lenovo.com/tn/fr/itemdetails/43R9254/460/D65CF46CB0DB412FA2E56C552E0D8A38#learnMore) I find another Part number: 43R9254)I ask you two questions:1. Can I replace with a different Lenovo battery?2. If you have answered "yes" which ones?Thanks for your answers.Jacques





Usually in Paris. By know in India till mid May.

A:Thinkpad X201 Which Battery I can use?

There are lots of part numbers.  Anything from an x200 or x201 notebook will work.  (Not a tablet)  They will be marked 47+ or 47++.  4,6 and 9-cell are ok.  I tell people to avoid aftermarket (non-Lenovo batteries)

Read other 2 answers
RELEVANCY SCORE 37.2

It's 2018 and I'm still getting issues like this! X201 Thinkpad not connecting to wifi. Does this regularly and only comes back on randomly. Please help me solve this archaic problem.

Read other answers
RELEVANCY SCORE 37.2

I have my cpu again to 100% (see my last thread) using 'intel processor identification utility' gives bus speed 133MHz I remember this is under spec. can someone comment on..?

A:x201 bus speed 133MHz?

Read other 1 answers
RELEVANCY SCORE 37.2

Is there an alternate card that will work with an X201 and Windows 10?Bluetooth does not appear in Devices, but the card is present.FRU:60Y3271I have downloaded the W7 legacy drivers, but I get a message about Broadcom not being supported on WindowsI can get it to work with a USB dongle, but would really like something internal. 

Read other answers
RELEVANCY SCORE 37.2

I have a lenovo thinkpad x201 from 2011. I had it sitting 3 years. 1 year ago, i got it out of the attic. It is a really fast laptop for some heavy office use, lightweight gaming and having multiple tabs open in the browser. I use it every day. I replaced the HDD with an SSD and it became blazing fast. It has a small problem with the fan though. Its having a hard time running. My laptop would normaly be on 60 degress celcius under normal use and hit 80 degress under really heavy use but after 4 months it would reach 70-80 degress under normal use and hit 90-95 degress under heavy use. But things got worse. After 1 month my laptop would reach 80-85 degress celsius under normal use and hit 95 even when i tried to open google chrome with some tabs open. Sometimes, when i was watching a video, my laptop would reach 100 degress. I couldn't play any videogames because my laptop would fry itself. My laptop would shut down immediately when it hit so high temperatures. After that, i replaced the problematic fan, dusted the motherboard(there wasn't any dust though) and reapplied the thermal paste. Things got much better. Under normal use it would reach 60-70 degress and reach 80-85 degress under heavy use. But after 2 months things got bad again. Now my laptop reaches 65-70 degress under normal use and reach 85-93 under heavy use. Things are not as bad as before but i'm still getting angry when it reaches 93 degress because the CPU clocks are lowered and my LAPTOP lags for about 2... Read more

Read other answers
RELEVANCY SCORE 37.2

Hi all!I have had this issue for a long time now, but only just getting round to posting finally.I know others have posted about fan issues but mine seems different and tried everything on the other threads with no luck.I will bullet point things so it is easier to understand; *Fan will not start on boot and will stay off until temperature causes shutdown.*Fan works fine in BIOS.*If I blow into the fan to get it spinning it starts up and will then stay functional, even after reboots, until it is properly shut down.*Tried TPFanControl on each setting and fan still does not start. It does control the fan as it should if I maually kickstart the fan.*On Windows 10 - tried reverting to Windows 7 but the issue persisted so returned back to Win10.*Replaced the fan twice, no change.*Never had the "fan error" popup. I think that covers everything, and the issue seems to be the initial kick to get the fan spinning as is fine afterwards. Any help would be extremely appreciated.Regards

Read other answers
RELEVANCY SCORE 37.2

My local MicroCenter has a refurbished X201 (open box) for $120...Windows 7 Pro, 4 GB RAM, 128GB SSD...not sure if its the tablet version or not (says X201 without the "T"), but pics show a tablet version. Just wondering if people would still recommend this as a good deal? Thanks!

Read other answers
RELEVANCY SCORE 37.2

just bought a x201. it randomly shutdown while using. it is like someone pull out the battery and disconnect the power at the same time. really annoying... it also happens when it is the sleep mode... have anyone met this before...

A:x201 random shutdown...

download tpfancontrol and monitor the temp of the CPU. Also download Prime95 and run it to see whether that triggers it to shutdown due to overheating.

Read other 9 answers
RELEVANCY SCORE 37.2

Can anyone give a definitive answer as to whether or not the X201 has a top or top and bottom roll cage? The current tabook states:Compared to the X201, the X201s has ..., and roll cage in display cover. The tabook makes no mention of a roll cage for the X201, so together the implication is clear: the X201 has no roll cage. Except most of the reviews of the X201 (specifically not the X201s) claim it does have a roll cage (some say top and bottom).  And on Lenovo's website, it states here:Next-generation ThinkPad roll cage on X201, X201s, X301 and X200s Note the inclusion of the X201 in the list. So, which is it? Yes, or no? And top and bottom, or just top? Thanks!












Solved!

Go to Solution.

A:X201: Roll cage(s) or not?

the top case uses a magnesium alloy cover, there is no rollcage as such. The bottom uses a magnesium rollcage and casing. 

Read other 7 answers
RELEVANCY SCORE 37.2

I own a X201 laptop (i5 M580 processor model) with 4gb ram. Lately, I witness an annoying lagging, due to an extensive memory usage (task manager shows 95% utilization). I wish to upgrade the memory to 8gb, by adding additional 4gb stick. According to some of the sources I have reviewed, I need SODIMM modules DDR3-8500 (DDR3-1066)  RAM type. I have found some options: 4GB Crucial 2RX8 PC3-8500S Memory SODIMM Laptop DDR3 1066Mhz RAM CL7 1.5V 8500Samsung 4GB PC3-8500S DDR3-1066 MHz 204pin notebook SODIMM Laptop MemoryWould those fit my machine? I wondering because I am not sure that 8500 and 8500S are the same. Thanks!

Read other answers
RELEVANCY SCORE 37.2

Hi everyone, I'd like to order a X201 model online, but my situation is a bit complicated...I reside in Singapore and have a friend studying in a US university, is it possible to ask him to buy for me using my own Singapore Credit card?

A:X201 Education price

lenovo don't accept international credit card, maybe you should wire the money to his account instead. 

Read other 2 answers