Over 1 million tech questions and answers.

X1 Carbon - Won't boot most of the time

Q: X1 Carbon - Won't boot most of the time

I have an X1 Carbon 20A7 that is 5 months out of warrenty and that will not start, most of the time. When I push the power button the button blinks 4 times, the fan kicks on for a split second, and the keyboard backlight and multifunction keys flash on once. After pushing the button multiple times (there isn't a magic number of times but generally it's 10-15 times) it will kick on. Once it is on there doesn't not appear to be any issues. It will even sleep and come back on without a fush. If you try to restart it however it will simply shutdown and not reboot. My gut says it is the system board but I'm hoping I'm wrong.

Read other answers
RELEVANCY SCORE 200
Preferred Solution: X1 Carbon - Won't boot most of the time

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

RELEVANCY SCORE 63.2

I have an X1 Carbon 20A7 that is 5 months out of warrenty and that will not start, most of the time. When I push the power button the button blinks 4 times, the fan kicks on for a split second, and the keyboard backlight and multifunction keys flash on once. After pushing the button multiple times (there isn't a magic number of times but generally it's 10-15 times) it will kick on. Once it is on there doesn't not appear to be any issues. It will even sleep and come back on without a fush. If you try to restart it however it will simply shutdown and not reboot. My gut says it is the system board but I'm hoping I'm wrong.

Read other answers
RELEVANCY SCORE 62.4

Hi everyone,I am a new user of thinkpad. I got my X1 carbon 4th at the end of 2016 and it works perfect. But this morning, it doesn't boot up suddenly. After clicking reset hole on the back of laptop, it turns on. However, the problem is I need to reset everytime I want to start it and this is really annoying. Besides, it can start smoothly right after shutting down, but it doesn't work if the interval goes longer.Dose anyone have the same experience or have any suggestion?This is my only laptop and I could hardly work without it. So upset and frustrated.Thanks for any reply!!

Read other answers
RELEVANCY SCORE 48.4

I also just bought the Carbon X1 gen #6. I'm getting 3 to 4 hours of battery life...that's less than my 3.5 year-old Lenovo T440S. Do I have a defective battery? I thought it's suppose to last over 10 hours.
 
Moderator note: off-topic post moved to its own thread.  Subject edited to match content.  Was:  Re: X1 Carbon 6th Gen Battery drain in sleep

A:X1 Carbon Gen 6 Battery Run Time

@Perry14 wrote:
I also just bought the Carbon X1 gen #6. I'm getting 3 to 4 hours of battery life...that's less than my 3.5 year-old Lenovo T440S. Do I have a defective battery? I thought it's suppose to last over 10 hours.

Welcome to the forum.
 
You might want to post this query in a separate thread since it doesn't seem related to the battery drain issue in sleep.
 
I assume you're getting 3-4 hours when using the X1C6 on battery power. Could you describe what activities you do on the X1C6 during this period, e.g. are you watching videos, playing computer games, or just browsing the web?
 
What is the screen brightness level?
 
Which screen (1920x1080, WQHD, HDR)?
 
Which CPU?

Read other 2 answers
RELEVANCY SCORE 47.2

Hi there. I've ordered an X1 Carbon 6 (preconfigured 1TB/HDR/16GB RAM/i7 8650U). I had previously ordered an X1Y3 with terrible screen flickering and an AC cord brick that could melt skin it got so hot. Needless to say, it's on its way back for a full refund (I think I may enjoy the lighter X1C anyway).  Anyhoo, as a first-time ThinkPad owner (not counting the whole Yoga thing), I was wondering if any of you on here would be kind enough to give me some pointers on how to get the very most out of this beautiful new machine. Specifically, tricks on maximizing battery life and reducing heat when possible, and just generally keeping it bloat-free and thoroughly reliable. Steps and tests I should take care of when I first unbox it are also hugely appreciated. I'm mainly using it for full-time content writing work as well as a personal entertainment/very light gaming system in my downtime. I ordered my Carbon with the 5-year onsite warranty, extra device protection, and 3-year battery coverage, as the last thing I wanted was to have to shell out more for repairs should any issues arise. If I can get at least 5 solid years out of this system and get my money's worth, I'm very happy. Also if anyone has advice on sleeves and USB-C external battery packs that would go great with this system and/or your own experiences to share, feel free to chime in! Looking forward to getting to know some fellow X1C owners on here. 

Read other answers
RELEVANCY SCORE 47.2

I have a X1 Carbon Gen 4 running Win 7.I have noticed that resuming from hibernate fails every other time I try. I'd appretiate any ideas.

A:X1 Carbon Gen 4 Hibernate fails to resume every other time

Similar problem here. When 4th gen tries to go to sleep, the power light stays green, along with other lights like mic and mute. Display stays black (black screen hang), and basically locked until I hard turn off the laptop by holding power button down. I think it started after the firmware for intel management engine was updated to 11.0.18.1002 but I can't downgrade it now. I tried uninstalling and downgrading drivers, but doesn't work. What eventually kind of works (for now, at least), is to downgrade the bios to 1.19 here: https://download.lenovo.com/pccbbs/mobiles/n1fuj13w.exe What's also weird is that the ME firmware was supposed to fix these symptoms but instead caused them for me (I believe);<11.0.18.1002>(N1CRG38W)
- (Fix) Fixed an issue where the system might encounter a black screen hang
during power cycles.- (Fix) Fixed a number of security issues.
- (Fix) Fixed an issue where the ME might crash when resuming from sleep.
- (Fix) Fixed an issue where the system might hang after boot from G3 power
state.
- (Fix) Fixed an issue where exit from shutdown power state after an
unconditional power sequence might be misreported as an exit from sleep
state and skip a security function and cause corruption in the BIOS.
- (Fix) Fixed an issue where the Bitlocker recovery screen appears when booting
a Bitlocker-enabled system with the AC adapter connected.
- (Fix) Fixed an issue where the AMT WebUI is not ac... Read more

Read other 1 answers
RELEVANCY SCORE 47.2

Every time I leave the PC for a while and it goes to sleep, when I come back and unlock it, I get a blue screen and have to reboot.Its veryfrustrating as this is a new (2months) PC, very high spec (i7, 16gb, 1TB SSD) expensive machine and I would not expect this to happen. I almost regret buying this now and not sticking with an apple machine. Anyone any advice before I wipe this thing and install linux on it.....DerekDere

Read other answers
RELEVANCY SCORE 46.4

I just received my X1 Carbon 5th Gen (Part No: 20HRCTO1WW). However, when I start the laptop, it shows "configuration change -restart the system", and then it automatically restart the system forever. Even though I have shut down the laptop several times, it still happens. Therefore, I could not set up the thinkpad, and I could not enter the Windows system. I am very upset and disappointed. Can anyone help me solve the problem? Thanks.

Read other answers
RELEVANCY SCORE 46.4

Anyone have any expereince to share about how long your battery lasted befure run times started to get significanly shorter?  Should I buy the 3-year battery replacement waranty?    (Or is it more likely to crap out after that time?) Thanks! 

Read other answers
RELEVANCY SCORE 45.6

I have an X1, fairly new, and it is connected to a OneLink docking station.  The docking station has two monitors attached via display port. When I lock the computer to leave my area and come back to unlock the computer (after as little as a minute), the external monitors have turned off to standby and it takes5-10 seconds to turn on from standby mode.  I would prefer that my external monitors stay on, while the computer is locked. I have attached a picture of the computer display/power settings.

Read other answers
RELEVANCY SCORE 43.6

Got my new X1 Carbon and  I am really happy with it. I want to deploy the company image to my X1C Via SCCM.   Currently we deploy VIA PXE Boot, but  with the X1C not having a NIC we are going to have an issue. I can deploy an image Via USB, but I will not have network connectivity unit the builds it complete and I start using a usb docking station.  Very messy for the guys how will be doing the builds.   Is there a USB NIC available that support PXE booting?  or does anyone have any less messy ideas on implementation. We are looking at getting 200 units so  I need as little pain as possible.. 













Solved!

Go to Solution.

A:X1 Carbon - PXE Boot

Yes there is a USB ethernet dongle that supports PXE booting.
The Lenovo part number is 0A36322.

Read other 9 answers
RELEVANCY SCORE 43.6

I have a X1 Carbon Model 20FB...... I purchased a USB RJ45 Dongle to PXE boot for imaging and it is failing to boot. It never lights up like it is going to work, model of USB device U2L 100P-Y1 (labeled lenovo).... Does anyone have an answer as to how to solve this issue. I have tried multiple drivers and can't seem to find the correct driver. Thanks  

Read other answers
RELEVANCY SCORE 43.6

Hello I am waiting for Lenovo's return box, but wanted to share my issue and see if anyone knows what happened. Lenovo tech support thinks its a corrupted board. First day I got it and went through normal win10 setup with no issues. It restarted a few times and updated. I then browsed the web a bit then shut down the machine. 30 minutes later I pressed start and it would not boot passed the Lenovo logo screen. If i press F1 for BIOS, it takes 20 minutes to get into BIOS. OR if i let it sit at the Lenovo logo screen for 20 minutes, it will then bring up the Boot Menu/App Menu screen, but nothing is listed under the Boot Menu. It does not matter if on battery or AC power. I tried F9 to reset BIOS and then F10 to save with no luck. It will also not load into recovery mode. The reset button via a paper clip on reverse side does not help. I noticed the BIOS is 1.15 and Lenovo has an urgent update for 1.25. Did windows updates conflict with the older BIOS? Im thinking the BIOS should have been updated before any windows updates.  Any ideas? 

Read other answers
RELEVANCY SCORE 43.6

Computer will power on & off after 1s when pressing power button.Cleared the cache by pressing the reset button on backside with paperclip but still does not turn on.Power button blinks 3 times when plugging in AC adaptor.Any suggestions for a quick fix?

A:Carbon X1 3rd gen won't boot

Do you have warranty remaining?

Read other 1 answers
RELEVANCY SCORE 43.6

I just opened a brand new X1 Carbon. Started loading software. I only download from Ninite to be safe. Installed the needed software. Signed in to MS Office 365. It was running for about an hour then blue screened. Now it won't boot back up. Just sits at the "press enter to interrupt the boot" screen.I have pushed the reset button and tried to hit enter as it boots up but don't know any other tips. This is brand new. Any ideas? Very disappointed if this is going to be my experience.

Read other answers
RELEVANCY SCORE 42.8

I just had the service team replace the screen on my laptop and were amazing.  The screen flicker was cleared up with the replacement, but I am having issues with laptop booting even though it is turned on.  I ran some tests and the motherboard passed everyting.  I think it might be a memory issue.  What do you guys think?

Read other answers
RELEVANCY SCORE 42.8

The power on button shows green light- Keyboard lit as well as the row with PF keys. LCD is black. I can adjust the keyboard light. I have removed both the built in battery as well as the cell coin battery and put them back. No difference.

Read other answers
RELEVANCY SCORE 42.8

Is it possible? I have successfully booted from a USB Thumbdrive.  When I put the same image onto an SD Card & boot up, the SD Card does not appear and the bootable devices list. Sean













Solved!

Go to Solution.

A:X1 Carbon: Boot from SD Card

this is not possible.

Read other 9 answers
RELEVANCY SCORE 42.8

The power on button shows green light- Keyboard lit as well as the row with PF keys. LCD is black. I can adjust the keyboard light. I have removed both the built in battery as well as the cell coin battery and put them back. No difference.

A:X1 Carbon 2 gen - 20A7 - Don't boot

You already did what I would suuggest, except that I would press the power button a couple of times with the main and coin-cell batteries disconnected and I would wait 15 seconds before plugging them back in.  Other than that, it sounds like a more serious (motherboard) issue.  Some of the 20A7 machines are still under warranty.  Did you check?

Read other 1 answers
RELEVANCY SCORE 42.8

If I shut down the machine via the start menu while unplugged and than try to turn it back on again I can't. It seems like there is no power to the board while the machine is off. Anyone else having this problem?

A:X1 Carbon Won't Boot without AC Cord

I seemed to have fixed it the old fashion way... I opened the unit and unplugged the battery than held down the power button for 30 seconds. After plugging everything back in the unit seems to be fine. 

Read other 9 answers
RELEVANCY SCORE 42.8

Hi: I got a bootup problem on my X1 Carbon 4, with Windows 10. After I press the power button, the Lenovo Logo show up, then the light of F1, F4 and CapsLock turn on, and then frozen with black screen.  The only solution is press the power button 4 seconds to force shut down, and then power on agian.The notebook always can boot up at  the 2nd time, and never happen during restart. This problem happen only if I shutdown at night, and during the first time boot up at next morning. I already try to turn off the secure boot, but it doesn't help. Does anyone has the similar issue? Thanks.

Read other answers
RELEVANCY SCORE 42.8

The correct USB device is displayed as a boot option, but when I select it, the screen goes blank for a brief second and then comes right back to the 'choose boot device' menu. I also double-checked the BIOS to make sure it wasn't in the exclusion list. It is not excluded. I have used this same exact USB on other machines and have been able to boot to the live OS from it just fine. For whatever reason it won't boot on my Carbon X1.  Any ideas on how I might resolve this? thanks in advance!

Read other answers
RELEVANCY SCORE 42.8

Just created a recovery drive on a dual tip USB 3.1 and Type C thumb drive on my x1 Carbon Gen 5.  It will boot the recovery drive from  the 3.1 slot but not the Type C slot. It is not recognized on boot up from the Type C tip.  Is this by design?  If so it is a design shortcoming.  Can it be fixed with future firmwhare or is a circuity thing?   

Read other answers
RELEVANCY SCORE 42.8

Firstly Hello everyone, and sorry if this has been asked / solved before... I couldn't find the search option for the forum (its early, my brain is still sleeping). I have issues with getting the X1 Carbon to PXE boot, I have it connected to the network via the Lenovo USB / Ethernet adaptor, and when I press F12 the LAN option is there. This is where the problems start. One you press enter to boot via NIC the screen goes black and the text ">>Start PXE over IPv4" is displayed, this lasts for about 30 / 40 seconds before exiting back to the boot menu. It never boots through to Ghost. I have double checked that I have the TFTP server, PXE server and Ghostcast Server running correctly (and has been tested using a Vaio). Has anyone else seen this issue? Fixed this issue? Thanks for reading, and any help would be greatly appreciated



I hope I think I know








Solved!
Go to Solution.

A:X1 Carbon PXE Boot Issues

I'm having the same issue only with SCCM.  All other models work properly.  When I PXE boot the Carbon with the USB Ethernet adapter, it doesn't recognize the adapter.  I've added the 2 NIC drivers to the boot image.  Is there something else that needs to be done? Thanks for any assistance.

Read other 9 answers
RELEVANCY SCORE 42.8

When I start the computer up, the Windows Boot Manager screen comes on. I press enter, but every time the desktop comes up, the icons have rearranged themselves to be as close to the left hand side of the screen as possible. Also, the computer is chucking me out of games sometimes, when before they didnt. Could I be infected?

This is the first post I have done on this forum, so if I have done something wrong, please let me know. Thanks

A:Windows Boot Manager comes up every time I turn on the computer, Icons re-arrange themselves on desktop every time i start up t...

Hello. Have I done something wrong in my posting? Please let me know if I have. It has now been over 48 hours since I asked my question. Has anyone ever had this problem before or am I over-reacting.

Thankyou

Read other 2 answers
RELEVANCY SCORE 42.8

Hi,

I am running XP Home SP3 on an Asus 1005HA netbook

Every time I boot up I get a message to say that either I can press F1 to enter setup to set date/time or press F2 to load default values

If I choose F1 and enter the correct date/time and press F10 to save and exit - XP then starts up normally but the next time I boot up, the same problem occurs.

[If I select F2, then XP loads normally]

What can I do to fix this?

Thanks for any help in advance
 

A:Solved: CMOS Set date/time message every time I boot up

Your motherboard battery is dead. You can get a new one at any drug store for about $5.
 

Read other 3 answers
RELEVANCY SCORE 42.8

Okay, so everytime I run Chkdsk it always finds errors on the disk. I am unsure why, but if I run chkdsk back to back, it will keep constantly find new errors every time. Also, the Chkdsk takes about 2 and a half hours to complete, and always gets stuck at 10% for most of that time. [I run Chkdsk /f /r, it reboots the computer and runs]

This is what I have tried so far:
1) Running SFC /SCANNOW. It has fixed errors in the past used alongwith DISM. I just ran SFC again to be sure, no errors found.
2) Checking computer for malware. I have Malwarebytes Pro and Bitdefender Pro. I seriously doubt malware caused this since I have at most found 5 minor threats on my computer in the past year. Just to be sure, I ran a few scans in safe mode with Malwarebytes, and Hitman Pro, etc. All clean.

More Info on my problem:
The reason why I found out about the Chkdsk problem is because my computer has started booting up slow. About 2 weeks ago my computer would take 10 seconds to go from POST to login screen. Now it takes over 75 seconds [With Windows 8 Fast Start up Enabled]. I began investigating why, with no apparent reason. No big start up items, nothing running at start up that shouldn't be there.

Lately, I have been reading Errors and Warnings in Event Viewer as an idea to figure if anything was wrong. I have dealt with a few errors individually, but no improvement.

Here is some Info on programs I use on my computer.
1) Malwarebytes PRO [In Startup]
2) Bitdefender Total Security 2015... Read more

A:Chkdsk finds errors every time I run it [Slow Boot Time]

What make of hard drive? Best to run their drive checking tool if they have one. Does SMART show anything bad especially high reallocated sector count?

Read other 7 answers
RELEVANCY SCORE 42.8

Hello:

Each time I turn on my computer and as it is boots up it will delay for a time with a line that reads something like ...Automatic IDE Configuration.... and then a message that my date and time are incorrect. The date goes back to Nov. 2003. Once I correct the date, time and year things seem to perform ok. Any suggestions on how to correct this problem would be appreciated. Thanks in advance.
 

A:Computer date, time and year change each time I boot up

Read other 6 answers
RELEVANCY SCORE 42.4

I cannot get my X1 Carbon to boot it's baffling me.  I have three motherboards I can try the same thing with. I am almost certain is has to do with the CMOS battery.  Symptoms:- Laptop Flashes Three Lights on Logo (Unless I unplug/replug the CMOS battery)- If I unplug/plugin the CMOS, I can get the keyboard to light up then it shuts off.- The fan does not spin because it does not startup.- I used to get a 3 error beep code on one motherboard, however this had to do with the screen which I replaced and it fixed the beep.- I  get no error beep codes. Tried:- Pressing the CMOS reset button doesn't seem to do anything (Top right, very small near hinge)- Unplugging the CMOS battery, Putting the AC in, and Pressing power lights up the keyboard for a moment. Replugging the CMOS battery back in seems to disable everything.- Pressing the Reset (Mid-left) usually where a pin goes.- Flushing out static with battery/adapter removed by holding power.- Switching the battery to ac, both, and none with everything above.- Tried with some components unplugged, it doesn't matter -- none of them nor all of them unplugged do anything. I have search many places and I have never had this happen, it can't be possible that I have three bad motherboards. In fact, two of them were factory tested as working. Could it be my power switch? If it was, why would I get the red flashing lights? Does anyone have any idea what I should try?

Read other answers
RELEVANCY SCORE 42.4

It has been about 5 days, It worked fine.But it is now unable to boot.I have no idea what happened, it just doesn't work. https://www.youtube.com/watch?v=ANepugwwBto as you can see in the video when I turn it on, fan and keyboard backlight is on for about 1 second and It just reboots.  The real problem is, that I bought this from us official store.But I live in Korea, And even though there is IWS, they say they won't repair this because I bought it from us "online" store.seriously? Can you help me with this? I want to know the exact policy , I can send it back to us for repair, but It takes so much time, money(I might have to pay the import tax three times!!)  

Read other answers
RELEVANCY SCORE 42.4

Folks,
 
Trying to PXE boot a X1 Carbon with the USB network adapter or the docking station.
 
No luck - does not detect either dock or the USB adapter.
 
I see that the original one was Lenovo USB 2.0 Ethernet Adapter 0A36322.
 
Using part #4X90E51405 as I see in other posts - no luck.
 
Am missing something or do I need to change something in the BIOS?
 
I am just trying to re-image the machine.....
 
Thanks in advance.
 
John
 
Moderator note: added "PXE" to subject to increase visibility.
 

Read other answers
RELEVANCY SCORE 42.4

My trusted X1 Carbon (2012) has died.Power socket has a solid green light.Fingerprint reader blinks green and then 3 orange when I drag my finger over it.Everything else appears dead.I've? tried the paperclip.I've tried disconnecting the battery and CMOS and holding the power button for 30 seconds.No luck.What should I do next?Thanks for any help.

Read other answers
RELEVANCY SCORE 42.4

I have a X1 Carbon Gen4 1. Installed new Samsung 950 pro 512gb nvme hard drive2. setup bootable usb (2.0) stick with win7, added NVMe and USB3 drivers3. Tried to boot but it would not boot, no matter if I selected legacy or UEFI or both4. Added UEFI to usb5. Wouldnt boot with bios set to UEFI but now it would boot with both and legacy first option, strange6. Go into windows, loaded the NVMe driver but shift+F10 wouldnt work7. managed to get the command prompt via recovery.  copied install files and setup booting8. Drive would not boot.9. Inserted USB, now win7 install worked fine so I just wiped the partition and installed windows10. On reboot, windows wouldn't boot.  It goes to the boot menu.  If I select NVMe, it just goes back to the boot menu. In the BIOS, the boot menu has "NVMe0: <null string>" I've tried resetting bios to defaults, no difference I tried booting to my USB win7 install and running the repair, but that made no difference. The only way I can get windows to boot is if I insert a USB stick (even an empty drive).  Then it boots fine.  (USB HDD must be enabled in the boot menu though.)  I've never seen anything like this before and have run out of ideas. I'm thinking that the BIOS isnt seeing the NVME correctly.  I'm guessing it may have something to do with UEFI.  I could not get the USB stick to boot with UEFI or Legacy initailly.  Then when I added the UEFI file to the USB... Read more

Read other answers
RELEVANCY SCORE 42.4

I cannot get my X1 Carbon to boot it's baffling me.  I have three motherboards I can try the same thing with. I am almost certain is has to do with the CMOS battery.  Symptoms:- Laptop Flashes Three Lights on Logo (Unless I unplug/replug the CMOS battery)- If I unplug/plugin the CMOS, I can get the keyboard to light up then it shuts off.- The fan does not spin because it does not startup.- I used to get a 3 error beep code on one motherboard, however this had to do with the screen which I replaced and it fixed the beep.- I  get no error beep codes. Tried:- Pressing the CMOS reset button doesn't seem to do anything (Top right, very small near hinge)- Unplugging the CMOS battery, Putting the AC in, and Pressing power lights up the keyboard for a moment. Replugging the CMOS battery back in seems to disable everything.- Pressing the Reset (Mid-left) usually where a pin goes.- Flushing out static with battery/adapter removed by holding power.- Switching the battery to ac, both, and none with everything above.- Tried with some components unplugged, it doesn't matter -- none of them nor all of them unplugged do anything. I have search many places and I have never had this happen, it can't be possible that I have three bad motherboards. In fact, two of them were factory tested as working. Could it be my power switch? If it was, why would I get the red flashing lights? Does anyone have any idea what I should try?

A:X1 Carbon 3rd Will Not Boot - I have 3 motherboards & None Work?

When you unplugged the CMOS battery, did you also disconnect the main battery?  A shorted screen can cause the symptoms.  I would believe a bad screen before 3 bad motherboards.

Read other 1 answers
RELEVANCY SCORE 42.4

Hi - we have the X1 Carbon 6th Gen systems (20KG, 20KH) with the latest BIOS version 1.13 manually installed. On first reboot after imaging with Win10 the process stops at the message "Boot Manager recovered from an error; Boot Manager has restored Boot Priority from default configuration; Press ESC to continue or F1 to enter Setup."When pressing ESC the PC boots right into our Win10 image.  Have tried rolling back the BIOS verson to 1.12, same results.  Then changed the Boot Order Lock from "Disabled" to "Enabled" in the Startup section of the BIOS and had sucess without the error.  My question is: Since all of our other Levovo systems image fine with the Boot Order Lock set to "Disabled", what may be different in the X1 Carbon 6th Gen for this behavior to be different? 

Read other answers
RELEVANCY SCORE 42.4

I've received an X1 Carbon yesterday (i7-7600u, 16GB, WQHD, 1TB SSD and pretty much all options) and on the first boot Windows had a number of problems during final setup.  This led to a number of "Something went wrong" messages and a freeze at one point but after a couple of restarts it finally got to the desktop. I am concerned there maybe a hardware issue but it could be the combination of hardware options/drivers. A quick hardware test in Lenovo companion didn't show any issues so has anyone else had this type of problem on first boot? 

Read other answers
RELEVANCY SCORE 42.4

Hello, I recently purchased a new Thinkpad Carbon X1 6(default windows), and was wondering how to setup BIOS, to boot usb?Its is shown on boot menu, but its not working, I have tried same usb to boot on different pc and it worked. 

A:X1 Carbon 6, BIOS usb(flash) won't boot

Dear customer,ThinkPad enables Secure Boot feature for Windows so that you need to disable the Secure Boot feature at BIOS Setup to boot from USB key.  Please follow below steps to change the settings.1. Boot the system and press F1 key to enter BIOS Setup2. Go to Security -> Secure Boot page3. Select "Secure Boot" and change to "Disabled".4. Press F10 key to save setting and exit BIOS Setup  

Read other 1 answers
RELEVANCY SCORE 42.4

Hello, I'm the happy owner of a brand new Lenovo ThinkPad X1 Carbon 4th gen, received 3 weeks ago and it doesn't boot anymore. Yesterday, I left it up and running, not plugged in and it shut down after being discharged. Since then, I haven't been able to boot up the device. When I plug the power plug, I could see the red light showing it's charging and now it became green which means it's fully charged but nothing happens when I press the button start. As well, when I plug the AC adapter, the power button blinks 3 times green. I've tried to perform a hard reset using a clip and the middle hole in the back but no success. Does anybody had such experience and has an idea on how sort out this thing? help would be really appreciate. Regards, poy

A:X1 Carbon 4th doesn't boot up anymore

Not sure if this helps, but you must have the AC adapter attached after resetting when you try to power the system on.    X1 Carbon Won't Boot without AC Cord - reset switchhttps://forums.lenovo.com/t5/ThinkPad-X-Series-Laptops/X1-Carbon-Won-t-Boot-without-AC-Cord-reset-sw... Good Luck,

Read other 1 answers
RELEVANCY SCORE 42.4

Hello, I recently purchased a new Thinkpad Carbon X1 6(default windows), and was wondering how to setup BIOS, to boot usb?Its is shown on boot menu, but its not working, I have tried same usb to boot on different pc and it worked. 

Read other answers
RELEVANCY SCORE 42.4

Folks,
 
Trying to PXE boot a X1 Carbon with the USB network adapter or the docking station.
 
No luck - does not detect either dock or the USB adapter.
 
I see that the original one was Lenovo USB 2.0 Ethernet Adapter 0A36322.
 
Using part #4X90E51405 as I see in other posts - no luck.
 
Am missing something or do I need to change something in the BIOS?
 
I am just trying to re-image the machine.....
 
Thanks in advance.
 
John
 
Moderator note: added "PXE" to subject to increase visibility.
 

A:Unable to PXE boot X1 Carbon 3444F9U

HelloAccoring to the Lenovo Options Compatibility Matrix ThinkPad USB 3.0 Ethernet Adapter (p/n 4X90E51405) supports PXE boot of the x1c gen1 you have.Lenovo USB 2.0 Ethernet Adapter (p/n 0A36322) is supported as well.

Read other 1 answers
RELEVANCY SCORE 42.4

I would be very grateful for any help out there... I have the Lenovo X1 Carbon, type 3448-34U. The laptop was booting fine, but it had an OEM Windows 7 install filled with bloatware, so I wanted to re-image. I created a new USB stick and reimaged the machine. At the end of the installation I was interrupted and left the laptop for several hours. When i returned it was off. Now, when I press the power button, the keyboard lights flash, and the screen shows the Lenovo logo and briefly the message "To interrupt normal startup, press enter". Then turns off. I have tried:  - During boot, I have tried pressing enter, pressing F1, F2 and various combinations- Tried the power reset using the paper clip in the hole at the bottom.- When I press F1 repeatedly during boot, the computer beeps and says "Entering Setup" very briefly (so fast it's hard to read), then turns off- tried booting to USB sticks Other than the repeated pressing of F1 which shows the "Entering Setup" message, nothing has any affect, and the laptop just shuts down. Any advice? Thanks!

A:X1 Carbon will not boot, or enter BIOS

I had the same problem.If you have windows installed, do not shut it down normally, but make a hard reset (press for a few seconds the turn-on button). It looks like Windows Computer (WC) does not really shut down so you miss the chance of entering the BIOS.To me it works by then pressing the F1 button (without any extra Fn or Ctrl, etc..) a few times after pressing the turn-on button again (no need to press them at the same time).Btw., if you want to install GNU/Linux and boot from USB, you may need to change this in the BIOS: _security _disable secure boot, and_startup _UEFY legacy -> both My system: Win10 (now Debian), X1 4th generation, PCIe SSD

Read other 2 answers