Over 1 million tech questions and answers.

Updating Malfunction

Q: Updating Malfunction

I recently had to rebuild my PC because I was unable to login into it in normal mode. It is not rebuilt, but it seems when I run updates it either freezes during the process or something. Last night, there were 113 updates that I waited for about an hour and a half to complete. The next batch there was 91. I left my machine on all night so it could do the 91 updates. When I went to bed, it was at 48, and when I woke up it was at 48. Now, after restarting, all I'm getting is

"Preparing to configure Windows...
Do not turn off your computer."

It's been saying this now for at least 10 minutes. Is there something wrong here???
Very frustrating!

RELEVANCY SCORE 200
Preferred Solution: Updating Malfunction

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

A: Updating Malfunction

Do you install sp1 first?

Read other 4 answers
RELEVANCY SCORE 46

I recently purchased an HP ProBook 450 G3. I am using two passport compact 1 TB drives with my laptop's two USB 3.0 ports. In normal use there is no problem. However, when I copy a lot of data from one to the other (or from one to the laptop's internal drive) the drives keep disconnecting. I know this because first I will get a copying error saying either the source or the destination is missing. Then I will hear the "chime" that Windows makes when a USB device connects or disconnects. Then the autoplay window for the Passport drive will appear. It seems that it spontaneously disconnects and then reconnects. I can continue using it for a time afterward, but it always spontaneously disconnects at some point, always when I am doing large data transfers.

I wondered if I have a poor physical connection---the USB plugs seem a bit loose. I checked if there is any vibration or movement that could break the connection, but so far there is no evidence that anything is moving. The disconnection always happens when a lot of data is being transferred, while the drives are sitting completely still.

Any ideas how to debug this?

A:Hard drive malfunction? USB port malfunction? Or just normal?

This is a hard situation to diagnose from a distance IMO. "Loose" is somewhat subjective, and barring serious abuse the only kinds of usb connectors & ports I've ever seen fail mechanically are mini and micro USB2 types.

I'd be inclined to suspect the drives first, especially if they are from the same family and were produced around the same time (the "bad batch" phenomenon). Have you tried to reproduce the problem on other machines, or with different drives on your machine?

Read other 2 answers
RELEVANCY SCORE 45.2

i used comodo cleaner,,the wiper function,,what a mistake, all my shortcuts,, favorites, program access are disabled, all the desktop icons wont finish loading, and they dont work, cant use system restore either,, programs are still there in files , they wont load , all icons for programs will not appear , any ideas where to go to fix this, ?

A:shortcuts malfunction program access malfunction

did it give you the option to back up before wiping? if so you can use that, or try system restore in safe mode.

Read other 2 answers
RELEVANCY SCORE 37.6

Not all my lightweight gateways are updating automatically.  Is there a way to force the update?

Read other answers
RELEVANCY SCORE 37.2

I have downloaded the bois from the lenovo official site. But when I am updating its show the error message not for this notebook . I have lenovo g500s laptop .other people also facing same issue for the same laptop .please help ...Thanks in advance...











Solved!
Go to Solution.

A:Lenovo g500s bios updating problem. While updating...

Pan761,
 
The correct version of BIOS update has been just released - BIOS Update for Windows 8.1 (32-bit, 64-bit)
 
Now there should be no problems with it's  installation.
 
Regards,

Read other 1 answers
RELEVANCY SCORE 35.2

Hello everyone,
Recently, I updated my HP laptop from windows 8 to windows 8.1. I got critical message from HP Support Assistant asking to update the drivers. I went to HP website, and see all the drivers specified for my laptop. I didnt get which one I have to install. I dont want to install unnecessary things that could harm the functionality of my laptop. Anyway, I opened the device manager in my laptop and checked the update for every driver. But, this message still appears to me. Any tips that can help me? Do you know the specified drivers I have to install? Or, Do you know a specific source I can use to know the needed drivers?
Thanks

A:Updating from Win8 to Win 8.1. It needs updating drivers!

There's nothing "unnecessary" about the drivers, every piece of HW needs one.

Read other 4 answers
RELEVANCY SCORE 32.4

Can anyone help me here, my usb flash pen drive got malfunctions and i want to know how to repair or how to i get back my usb.
1.when inserted lights no showing
2.operating system says malfunction

so pliz pliz help
 

A:Usb malfunction

Read other 6 answers
RELEVANCY SCORE 32.4

I have left my PC working continuously for 3 months now and everything was fine .. until suddenly I heard a weird ticking sound wich after the computer freezed and stopped responding .. then each time I restart the problem occurs again and again (about 5 minutes after res.) ...

any Ideas what the problem is ???

and thnx in advance ...
 

A:a malfunction ???

Read other 16 answers
RELEVANCY SCORE 32.4

my computer just switch it's self on and it displays the HP logo and it switch it's self off again and it keeps repeating that..... need help please.... I can't work on it.

A:malfunction of PC

How about identifying your notebook with its complete product name or number. See the sticker on the box that it was delivered in.

Read other 1 answers
RELEVANCY SCORE 32.4

I keep getting this error "One of the USB devices attached to this computer has malfunctioned, and Windows does not recognize it". And if I leave my PC on to long the keyboard, mouse, and sometimes even the monitor stop working. I've tried unplugging the keyboard and mouse (which are not USB) and plugging them back in, but to no avail.
Any help would be much appreciated. Thanks

Edit: It's a Dell Dimension 8400
 

A:usb malfunction

Read other 10 answers
RELEVANCY SCORE 32.4

My IE browser is erratic and doesn't show all graphics. Would you recommend a reset as a remedy? Have tried endless work a rounds with out success. Please advise
 

A:IE malfunction

Read other 7 answers
RELEVANCY SCORE 32.4

It is dificult to type because as I'm going along, something causes my cursor to jump back in the middle of sentence. I am constantly having to go back and edit.
 

A:Key malfunction

Are you using a laptop ? Maybe the touch pad is too sensitive. You can adjust that in the Control panel I think.
 

Read other 1 answers
RELEVANCY SCORE 32.4

DEAR ALL

While installing usb modem of tata i am getting a msg USB MALFUNCTIONED.

PLEASE RECTIFY

A:Usb Malfunction

Hi sunsandy4u and welcome to TSF,

Have you looked in the Task Manager to see if you have any Yellow marks by the usb hubs on the tree in the left pane? If so, that would indicate a driver problem.

My modem is usb and required a download into it for it to function properly. The software came with the modem. Also, try another usb port if you have one on your computer.

Hope this might help,
Mack1

Read other 1 answers
RELEVANCY SCORE 32.4

0
down vote
favorite







DEP processing is flaky. Setting /noexecute=OptOut and adding HP digital monitor to the exceptions list does not cause DEP enable for all processes.

No 'restart needed' popup is displayed....
?? CHROME, AVAST, FIREFOX all show DEP (permanent). All others DISABLED.....
?? setting /noexecute=AlwaysOn works, all processes DEP'd, BUT disallows HP digital monitor (can print, cannot scan or retrieve printer info).
I do have Administrator privileges but thought I noticed a popup (IIRC) re two items (processes?) not functioning, CIMV2? perhaps and one other. WBEMTEST checked for DEP 3 (OptOut), verified it was set (I forget the Superclass now, under root/cimv2).
Is this a Startup issue of some kind? Something not loading? GPEDIT under XP not helpful unless DISabling access to various options.
Thanks.... :-/

Read other answers
RELEVANCY SCORE 32.4

when I started up this am everything on screen was smaller, icons, print, and everything. When i shut it odd last nite I used same procedure I always use. Have ran a virus scan and was clean. Can you help , please?
 

A:Malfunction

sounds like your screen resolution has changed, try right click on desktop and then click on properties, click on settings and change the resolution to a lower size.

Bill
 

Read other 3 answers
RELEVANCY SCORE 32.4

Hello all,

Well, to get right into it, my PSU conked out. I shut down my computer (Start > Turn Off Computer . . .), it didn't automatically turn off like it normally does. So, I tried the power switch, nothing happened. Finally, I flipped the switch on the PSU. Obviously, it was off now.
The next day, I went to turn it on, and it didn't. I tested the power switch, it was fine, so the next thing to check was the PSU. Took it to a computer service store, they tested it, it was dead. I sent it back to the company, they sent me a brand new one. And that brings us to today.

I installed the PSU in my computer, hooked it up to everything (mb, harddrive, video card, CD-Rom, fans). I pushed the power button, the PSU lit up (it has a lighted fan on it) and the fan went on, this lasted about a second, then it shut off. Well, then I went through step-by-step:
- Connected only the motherboard to the PSU - turned on, stayed on, beeped.
- Connected the motherboard and the larger fan - turned on, stayed on, beeped.
- Connected the motherboard, larger fan, and the harddrive - turned on, stayed on, beeped.
- Connected the motherboard, larger fan, hard drive, and video card - turned on, stayed on, did not beep. (apparently it was beeping because there was no video output.
- Connected the motherboard, larger fan, hard drive, video card, and plugged everything into the back of the computer - turned on, stayed on.
- Connected everything listed above, plus the smaller fan, turned an... Read more

A:PSU Malfunction

Although there are things like power surges and lightning strikes that could kill a PSU, there is really no reason to try to come up with a scenario for what happened. Often they just die and it can be without warning. I think you are saying that now everything works. If the new PSU suddenly quits then you may have a problem that needs to be figured out.

The fan set up looks pretty standard.
 

Read other 2 answers
RELEVANCY SCORE 32.4

I have a current issue with my laptop that I would like some assistance on. When I go to play a computer game (such as DOTA 2), the CPU fan malfunctions a few minutes into playing the game and then intermittently switches off then on until I shut the computer off for a while. Is there any way to fix this issue? I have already updated my bios and it did not help.

A:CPU Fan Malfunction

Hi jdendrin,

First and foremost, please post your computer specs. Posting computer specs definitely helps us troubleshoot computer issues more efficiently. What is the brand/model of your laptop? Do you have warranty on your laptop? It's possible that the fan inside your laptop is dying.

Read other 2 answers
RELEVANCY SCORE 32.4

Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit
Processor: AMD Phenom(tm) II X4 805 Processor, AMD64 Family 16 Model 4 Stepping 2
Processor Count: 4
RAM: 8159 Mb
Graphics Card: NVIDIA GeForce 7025 / NVIDIA nForce 630a, 32 Mb
Hard Drives: C: Total - 953766 MB, Free - 833189 MB; G: Total - 953857 MB, Free - 716403 MB;
Motherboard: BIOSTAR Group, N68S3B
Antivirus: Microsoft Security Essentials, Updated and Enabled

I am experiencing a malfunction where sometimes my screen will partially or completely become covered with horizontal lines. It can happen at any time. On or off line. It happens in my photo program sometimes blocking out whole or partial pics. I can roll my mouse wheel up and down and it will disappear. It happens completely at random. I uploaded a screenshot to look at. Any help would be greatly appreciated!
 

A:Malfunction

Read other 14 answers
RELEVANCY SCORE 32.4

My IE browser is erratic and doesn't show all graphics. Would you recommend a reset as a remedy? Have tried endless work a rounds without success. Please advise.

A:IE malfunction

What version of Windows & IE?

Try resetting IE to the defaults.
In XP its Control panel - Internet options - advanced tab - reset button at the bottom right.

Read other 1 answers
RELEVANCY SCORE 32.4

I have a Atapi 6x/32x dvd-rom. Recently, when attempting to insert and install any type of software...dvd or cd it causes my computer to crash and I need to reboot. Sometimes, at that point a warning appears during the reboot process indicating...fatal exception OE: page fault and lists too many numbers to repeat. Could this be hardware or software problems? I have a 2 year old micron 450MHz Intel II that required a hard drive replacement last year (13.0 GB Ultra ATA66 Hard Drive) after emmiting the "sound of Death" Any one have any clues? Thank you
Lisa.
 

A:dvd-rom malfunction?

For starters, go to start/settings/control panel/system/device manager/ cdrom tab, is it listed correctly , does it have any error indicators. If not, try selecting it, hit remove, reboot and reinstall the drive and software that came with it.
 

Read other 1 answers
RELEVANCY SCORE 32.4

Hi, when i turn on my dell latitude 5430 i recieve a message on black background that says:

Fan malfunction
to continue press F1 key
to change setup option press F2 key
to run onboard diagnostics press f5 key.

I've ran onboard diagnostics but it did not find any issues. what should i do about the fan? the warranty is still up to date.

A:Fan malfunction

if it is still under warranty, you should call Dell to arrange for a replacement for the fan.

Read other 4 answers
RELEVANCY SCORE 32.4

Trying to open mail from my home page I am asked for confirmation of my password. A blank white page opens with the address bar flashing(?) Can anyone help? It started when I upgraded to IE10 so I reverted to IE9. The problem still persists.Can I completely uninstall IE and start again?
Attached is the page in question.

Herefordian

A:IE malfunction

Make sure all Windows updates are marked "Successful". If your mail is Yahoo, AT&T or any SBC company they're having trouble with the new mail so the problem might not be on your end.

Read other 10 answers
RELEVANCY SCORE 32.4

Please help!

Today I downloaded the latest version of Internet Explorer and shortly thereafter I received a message "USB Malfunction...Device not recognized" I was not sure what "device" the message was referring to.

After that, I noticed my LINKSYS Wireless Icon was missing not allowing me to log on to the internet. There are two other PC's on our wireless network which are working fine.

How do I fix this and get my LINKSYS Wireless Icon back???

Thanks,

Cheri

A:USB Malfunction???

go to device manager

in the device manager uninstall all listed usb
shut down

unplug all usb plugs
reboot twice
after that replug and check it.
____________

Read other 2 answers
RELEVANCY SCORE 32.4

I wrote files to my 3.5 floppy disk in my xp's floppy dd and went to my friend's house and tried to read the files on her xp using her fdd. It said disk not formated!!?

Cause? Remedy?
 

A:3.5 fdd malfunction

Read other 6 answers
RELEVANCY SCORE 32.4

I have a laptop with a F1 key Malfunction, when Windows XP loads and my desktop appears it then loads help and support continuously, finally locking up the system.
My question is how can i stop F1 from running help, is there some windows service that i can turn off permanently? So that the F1 key means nothing? Replacing the keyboard is not an option for me at this time!

Thanks
 

A:F1 key Malfunction

You can disable the Help and Support service from the Services management console (Start > Run > services.msc), or from a cmd prompt: sc stop helpsvc, then sc config helpsvc start= disabled.
 

Read other 1 answers
RELEVANCY SCORE 32.4

I have a Toshiba Satellite laptop with XP Home Edition on it. All of my drives and devices connect externally and I access them through 3 different USB ports. A week ago I began having problems with my USB ports.

When I turn on my laptop, the devices (a mouse, keyboard and printer) initially are recognized and run well. Then I hear the noise from the comp as if I unplugged a device and my mouse, keyboard and printer are all no longer recognized by the comp. Sometimes I hear the noise as if I plugged them back in, sometimes I don't hear that noise but get an error message saying that my devices are not working properly and need to be replaced. All of my devices are in reality functioning properly. There does not seem to be consistency in when the USB ports stop functioning. During this time I am not touching the connections and at times am not even actively using the comp.

Do I have a trojan virus? or are my USB ports beginning to simply malfunction?
Any suggestions would be really appreciated. I can't do much with a laptop that cannot save a file to a disk or print a file. I have ad ware and spy ware removal tools (ad aware, spybot search and destroy, spyguard) as well as an updated firewall and antivirus (zone alarm suite) running on the comp. No major risks or problems have been found by these programs.
Thanks!

A:USB Malfunction

Try this: Go to start, control panel, system, click the hardware tab, and click device manager, click the plus next to Universal Serial Bus controllers, and right click and click uninstall on any USB root hubs. Then restart your computer and windows should detect your usb and reinstall the drivers.

Read other 8 answers
RELEVANCY SCORE 32.4

Hello everyone, first time poster, so sorry if I mess up ^^

Anyways, I just got a new laptop, specifically a Lenovo 80XS0086IX Ideapad 320-15ABR. Initially it all seemed fine, but as I used it I noticed several problems: 1) it cannot remain in sleep mode for long. After a while, it just switches off abruptly. I have tried several combinations of lid closed/open, power cord in/out, but eventually the result is always the same. 2) When powering it on after these shutdowns, the trackpad does not recognize multiple-fingers gestures, requiring a restart. 3) The disk usage frequently goes up to 100% despite no ongoing activity. 4) Sometimes, pressing the power button to power it on results in the disk starting, then abruptly stopping, then restarting again several times, before the laptop finally starts. 5) The system sometimes freezes for several seconds, even the cursor stops, only to resume any input movement later.

I have tried everything in my knowledge: I updated the BIOS, the HDD firmware, installed all Windows updates, fresh-installed Windows, but nothing seems to work (although the HDD thing apparently solved the "always 100%" problem). I ran both Windows in-built check-disk and third party programs to check for errors on the HDD, but none showed up. I'd be really glad if it was something I can fix at home, since I really need this machine to study, so sending it to be repaired/replaced back at Amazon is my very last option due to time. Hope you guys can h... Read more

A:Possible HDD malfunction

LofB said:





I just got a new laptopClick to expand...

u mean....brand new???
 

Read other 1 answers
RELEVANCY SCORE 32

I have had a rash of issues lately and have run out of things I know how to do. I followed the instructions on how to post a thread and would like to proceed with the process.

I ran activescan and got this file:

Incident Status Location

Spyware:Spyware/Virtumonde Not disinfected C:\WINDOWS\system32\mljgd.dll
Spyware:Spyware/Virtumonde Not disinfected C:\WINDOWS\system32\opnllkh.dll
Adware:adware/statblaster Not disinfected c:\program files\WildArcade ... Read more

A:malware malfunction

Hi and welcome to TSF.

My name is Iain and I will be helping you clean your system.

You may wish to Subscribe to this thread (Thread Tools > Subscribe to this thread) so that you are notified when you receive a reply.

Please read these instructions carefully and then print out or copy this page to Notepad in order to assist you when carrying out the fix. You should not have any open browsers or live internet connections when you are following the procedures below.

Note that the fix may take several posts. Please continue to respond to my instructions until I confirm that your logs are clean. Remember that although your symptoms may vanish, this does NOT mean that your system is clean.

If there is anything you don't understand, please ask BEFORE proceeding with the fixes.

Please ensure that you follow the instructions in the order I have them listed.
We'll begin with ComboFix. Please visit this webpage for download links, and instructions for running the tool: http://www.bleepingcomputer.com/comb...o-use-combofix
When the tool is finished, it will produce a report for you.
Please post C:\ComboFix.txt along with a new HijackThis log so we may continue cleaning the system.

NOTE: Combofix prevents autorun of all CDs, floppies and USB devices to assist with malware removal & increase security. If this is an issue or makes it difficult for you - please let me know.

Read other 14 answers
RELEVANCY SCORE 32

A friend handed me his system box to have a look at thniking his cd drive is bust. When he clicks on the cd drive to access the inserted disk the message received is:

d:\ is not accessible
THE DEVICE IS NOT READY

I have checked the device manager for this piece of hardware and there are no obviuos problems - infact it states its working properly. Perhaps I have to dig a little deeper ?

Be grateful for any help on the matter

thanks in advance

ian.t
 

A:cd rom drive malfunction

Read other 16 answers
RELEVANCY SCORE 32

I just switched my computer into a new case and im having some problems. my cpu fan wont go on, it wont boot and theres nothing on the screen. the only time the cpu fan goes on is when i unplug the computer it spins a little bit for about 8 seconds. everything else seems to go on like the lights and other fans. im thinking it could be the motherboard. can anyone help me?
 

A:system malfunction

Read other 16 answers
RELEVANCY SCORE 32

Not sure if this is an appropriate forum for this device, but here goes anyway:

For my bookshelf stereo system (an AIWA), I purchased a Maxell CD Lens Cleaner (w/ brush.)

I ran it in the machine for the appropriate period of time.

Now, some of my CD's don't work, in that the display never shows the total track length...hence they won’t play.

What happened?

Thanks in advance,

mark4man
 

Read other answers
RELEVANCY SCORE 32

From one day to another, those two devices dissapeared from My PC in Win 2000.
According to windows, their is a malfunction with both drivers (conected with the same IDE cable), in which windows cannot load their drivers (error called: code 31) for the ATAPI CDROM and the HL-DT-ST CD-RW GCE-8240B devices.

I tried to remove and re-install their drivers (then reboot the system) and nothing happened . Then i tried updating those drivers but the problem still persists.

I would be enormously thankful if some one could help me with this, since i need inmediatetely those devices to work.

Bye
 

A:CD and CD-RW drives MALFUNCTION

I have had bad cables that have done the same thing. Try new cable.
 

Read other 3 answers
RELEVANCY SCORE 32

Each day when network printer is turned on, about 40-50 pages prints out with junk on each page.
 

A:Printer malfunction

I would assume that documents are being sent to the printer while it is off and being queued by the print spooler. What make and model is the printer and does it have an auto on setting?
 

Read other 1 answers
RELEVANCY SCORE 32

I'm getting the errror messages pictured in the screen shots below (also incliding shot of Windows Version). The e-mail sticks on "Authorizing". I am able to log on to comcast.net and get my mail that way but cannot receive on my regular e-mail. I'm using Windows Mail on Vista 32 bit. Any suggestions?

A:E-mail Malfunction

Hello Fred44,
I had issues with my comcast e-mail and had to initiate live chat and have them fix me up. They gave me the settings to put in to get mine working.
So, i am thinking this would be easiest way to resolve your issue.

Read other 8 answers
RELEVANCY SCORE 32

Hello all,

I have a question regarding a possible PSU problem that someone here might be able to answer. I have another PC that my ex & I built in '97. Just recently as I was running it, it would power down for no real reason and I could easily restart it with no real problems. Only a couple of times there has been an issue where it hesitated to boot up and froze or blue screened. Now there is absolutely no power whatsoever. You can see on the power button that the light flickers and tries to start for barely a split second but fails. The last couple of times I tried to power her up, the light didn't even flicker; just completely dead. Does this sound like a dead PSU to you? It was running a 115V ATX (I think). I'd need to take it completely apart to tell you for sure. If you don't think it's the PSU; what else could it be? Any other information needed, just ask. Thanks so much in advance!

Holly

 

A:Solved: Possible PSU malfunction?

Read other 8 answers
RELEVANCY SCORE 32

My new computer is having keyboard issues. When I leave the house for long periods of time I power down my terminal strip. When I return and power up and boot I have no keyboard. I then have to power down, unplug the keyboard, power up, power down, plug in the keyboard, power up, and then it's fine. I have a generic pc with an MSI K7N2 mobo, XP home, AMD Athlon XP2900 400FSB. The mouse was doing the same thing until I dumped the PS2 adapter and went in a USB port. Any thoughts. I'm getting ready to try another mobo. The keyboard is from my old Compaq Presario.
 

A:Keyboard Malfunction

why don't you try a real ps2 mouse?
 

Read other 3 answers
RELEVANCY SCORE 32

i was referred to this page by techsupportforum team to submit following files

A:computer malfunction

the problem is that whenever i am selecting any option from right click that selected option stays there on desktop till the time i shutdown my system.and sometimes my usb ports also get de activated.plz look into the matter.

Read other 1 answers
RELEVANCY SCORE 32

My speakers worked fine forever and a day. Then I shut down my computer and moved it from my office to my house. I installed all the wires and power to all components and to my surprise, the speakers do not work at all. No sound, no nothing. I have shut down and unplugged everything and put it all back together again and still nothing. I have a green light on my speakers (telling me that they have power) and the plug is color- coded on the back of my computer. I have a 7500 compac presario with jbl platinum series speakers. PLEASE someone have an answer so that i can return to listening to my cds and watching movies on my pc. Thank You.
 

A:speaker malfunction

Verfiy that your speakers work on another setup or you can try some headphones in the speaker jack.

If that's not it, verify that sound is turned up and nothing muted in the mixer control panel.

Look in device manager for any problems

Make sure your audio card didn't come loose in its slot.

In control panel under sound and audio devices or the equivalent check that everything looks right (correct audio device, speakers enabled)

Welcome to TSG
 

Read other 1 answers
RELEVANCY SCORE 32

Printer: HP Deskjet 3740
Problem: It prints well and normal on all applications except WP 11. It only started a long delay in printing from Word Perfect about a month ago. It finally prints, but after sometimes several minutes, sometimes one minute.
 

A:Printer malfunction

Read other 6 answers
RELEVANCY SCORE 32

MY DVD drive wont play CD's only DVD's and my CDR wont eject Cd's when I press the eject button on the drive so I have to right click the drive under my computer and eject it that way. This is real bothersome and very slow to go around all this. What can I do?
 

A:Drive Malfunction!

Read other 12 answers
RELEVANCY SCORE 32

hi, i am new here and not sure where to post this. i think its a hardware problem so i will post it here

my computer seems to be refreshing/displaying poorly. sometimes text doesnt show up , graphics display is what looks like 16-256 colors, if they even display at all , then the soundcard, which is onboard also is messed up. when i play audio it sounds like aliens are trying to make a radio contact with me. at first i thought it was a drivers problem so i uninstalled my display drivers <my card is made by ATI, and is a radeon 9200 chipset> and i reinstalled my drivers but the problem was still there. so now i am thinking that my videocard is damaged but if my videocard was damaged then why would my onboard soundcard be effected as well. this made me think that maybe it could be a problem with directX so i downloaded the latest directX9.0c. i ran the tests on Glide and Direct3d, the tests on Glide in the video tab worked fine but when i ran the test for Direct3d. the cube with the directX logos wasnt even a cube shape. everything was spiked and the thing really had no shape at all. also the static is strongest when you run the sound tests in dxdiag. so now i think that i think that i just have some nasty software glitches. so i reformated my harddrive<i only have 1 harddrive> and i reinstall windows98. at first with the basic SiS AGP drivers installed the problem seemed to be fixed. except for the messed up colors. but thats normal because i didnt have any real d... Read more

A:motherboard malfunction???

From your post, I understand the problem does not show up until you installed the newest ATI drivers. If that is correct, D/L and install a set of older drivers. Make sure you uninstall the ones in use now first. I use the same video card as you. It is not the greatest thing around. And updating to the latest drivers ain't gonna make it any better. If you use heavy graphics or play serious games, invest in a "real" vid card. Good luck.
 

Read other 3 answers
RELEVANCY SCORE 32

Well here's the basics of my problem. I built my grandfather a computer about a year ago. It worked fine until it started not outputting any sound. I consider myself to be quite proficient in computer repair, but this one's really got my stumped.

Well, basics first. Hardware setup is:
Asus A8V Deluxe Mobo
3400+ Processor
512 RAM
Audigy 2 ZS
Radeon 9600 Pro
Windows XP 2002 Edtn. with Service Pack 2

Here's a basic outline of what I tried.

First, I checked to make sure that nothing was muted. I checked in control panel and in Windows Media Player and Creative's player, whatever that's called. I've checked every option that I can find and nothing is muted, and my devices are correctly selected. I checked by plugging the speakers into the onboard audio and the Audigy 2 ZS. Neither one produced any sound. I also know that the speakers do indeed work.

I also checked in device manager to see if the computer is/was having driver conflicts. It is not indicated there that there are any problems.

I've already tried the sound troubleshooter through Windows Help and it just told me to go ask someone else because it was stumped as well.

Then, since I know the Asus A8V has a bootup speech thing, I plugged the speakers into the onboard audio port and upon startup the motherboard output audio through the speakers.

After that, since I knew that the computer could indeed produce sound, I uninstalled the Creative drivers and then reinstalled them. When I ... Read more

A:Sound malfunction

I fixed it by removing the Audigy. I don't know why or how or what, but it works now. So GG and we'll leave it as it is. Hopefully this'll help someone else.
 

Read other 1 answers
RELEVANCY SCORE 32

I'm trying to install a USB 2.0 pci card in a computer that came with only USB 1.1 and after the software installation is complete i try to attach the new video ipod (since it needs 2.0) and the computer automatically shuts down and reboots. i can't understand why it's doing this. ive tried installing the software through windows, installing the software on the CD, checking it in device manager and everything appears to be working properly.

any tips for getting the computer to run this card and work the video ipod?

The computer is a dell, windows xp (upgraded from 98 or 2000 i believe), 256mb ram, otherwise runs well
 

A:USB 2.0 Card malfunction

Create a file with NOTEPAD containing the following lines and save it as FIX.REG
-------------------------- cut after this line --------------------------------
REGEDIT4

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Environment]

"DEVMGR_SHOW_NONPRESENT_DEVICES"="1"
-------------------------- cut before this line --------------------------------

Double click on FIX.REG and say yes to the Merge Into Registry question.

Unplug ALL USB devices.
Open Device Manager.
View, Show Hidden Devices.
Uninstall all devices under USB Controllers.
Uninstall all devices under Disk Drives that you know are not present.
Uninstall all devices under Storage Volumes. Say no to any reboot prompts until you are finished. Also, if a Storage Volume doesn't uninstall, ignore it and move to the next one.
If you have a yellow ? with unknown devices, uninstall all of the entries there as well.

When this is done, reboot TWICE.

Reconnect the USB devices and see if they're recognized properly.
 

Read other 2 answers
RELEVANCY SCORE 32

i was actually going to post a related question, and rather than clog up the boards, i guess i will post it here. I too have a mobo with only USB 1.1 (I guess since i doesnt say usb 2.0 anywhere in the manual), it has 2 on the back and 2 headers. I recently bought a usb 2.0 pci card as well. My question is, can a mobo with out usb 2.0 be able to have a usb 2.0 card? or will the usb ports act like 1.1s?

I also bought a media card reader that says it's a usb 2.0 interface, can i hook this up to a usb 1.1 header on the mobo?
 

A:USB 2.0 Card malfunction (also)

Even though it appears you're having the same problem, please start a new thread. It's very difficult to keep two problems straight and who's working on what in a single thread. Thanks for your cooperation.
 

Read other 3 answers
RELEVANCY SCORE 32

I keep getting this

Hardware Malfunction
Call your hardware vendor for support
The system has halted.

Anyone know what I can do to find out what the problem is and fix it ?

Thanks for any help.
 

A:Hardware Malfunction

Read other 10 answers
RELEVANCY SCORE 32

.I was typing in my Microsoft word, and all of a sudden it stops typing and loading up files and media what have you. F opens up files, x opens some menu of some.sort. I don't know what this is but it's rather annoying anyone know what my situation is?

A:button malfunction

Locate cmd & run as administrator by right clicking in it & type sfc/scannow & press enter..this will fix it !

Read other 9 answers