Over 1 million tech questions and answers.

Solved: Realtek ac97 audio driver error code 10

Q: Solved: Realtek ac97 audio driver error code 10

I bought a laptop from a friend and it has no sound. When I tried to find the source of the problem an error message pops up which I am sure is the root of my problem. It is Realtek AC97 audio driver error code 10. Make: emachines xp, Model number: m622-uk8x. Can someone please assist me with this issue, I would really appreciate it. Thanks in advance.

RELEVANCY SCORE 200
Preferred Solution: Solved: Realtek ac97 audio driver error code 10

I recommend downloading and running DAP. It can help sort out any driver and firmware related issues on your system

It's worked out well for many of us in the past.

You can download it direct from this link http://downloaddap.org. (This link will open the download page of DAP so you can save a copy to your computer.)

A: Solved: Realtek ac97 audio driver error code 10

Read other 16 answers
RELEVANCY SCORE 105.6

I dont know but for some reason this message keeps popping up and no matter which one i press it repoops.. with first one it repops after few secs but with second one it repops after 30-40 secs. And driver wont install at all. Please help its really annoying..

 

A:Solved: Cant install Realtek AC97 Audio Driver

Read other 11 answers
RELEVANCY SCORE 102.8

Basicaly the title explain it all,can find the driver for on board audio device.
I just buy a second hand MBO.It is MSI Neo 4 H,MS-7125 Ver:3,Bios ver. V5.3 072106
Newly instaled Windovs 7 Ultima 64bits.
Trayed few diferent drivers non of them works,so probably is audio device gone.
Any sugestions?

Read other answers
RELEVANCY SCORE 99.6

HP Pavillion zx5000
Intel Pentium 4
3.20 GHz
1 GB RAM
Windows XP Home Edition SP 3

My friend's laptop is having trouble recognizing its sound driver (Realtek AC97). The hard drive was replaced and the operating system reinstalled a couple months ago, and ever since then it hasn't been able to play sound. Under the Device Manager, Realtek AC'97 Audio has a yellow exclamation point next to it, and under its Device Status it reads "This device cannot start. (Code 10)".

I've tried uninstalling and reinstalling the device, as well as downloading the most recent driver (the most recent I could find was 4.04), but to no avail. I'm not sure what else I can do at this point.

On other boards that I've looked at people have asked what motherboard was being used. I used Everest to find the following information under "Motherboard":

Motherboard:
CPU Type Intel Pentium 4, 3200 MHz (16 x 200)
Motherboard Name Hewlett-Packard Pavilion zx5000 (DZ313U#ABA)
Motherboard Chipset ATI Radeon 9100 IGP
System Memory 1024 MB (PC2700 DDR SDRAM)
BIOS Type Phoenix (02/16/04)
Communication Port ECP Printer Port (LPT1)
Any advice or direction would be greatly appreciated! Thanks in advance!

A:Realtek Ac97 Audio "this Device Cannot Start. (code 10)"

Hello blackberet,

This device cannot start. (Code 10) basically that there are driver problems. have you looked on HPs website for software for your specific laptop?

Read other 5 answers
RELEVANCY SCORE 97.6

Does anyone know where I can download a driver for my realtek AC97 audio card? I can't find one

Thanks

Amplid

A:Driver for realtek AC97 audio

Hi amplid

Try this.

Download REALTEK Sound Card drivers - Softpedia

Hope it helps!

Read other 21 answers
RELEVANCY SCORE 96.4

Hi. I am new here and have not been able to resolve my problem by looking elsewhere. Could you guys please help me? My problem is everytime my computer reboots..I have to re-install the audio driver. I have my computer set to update automatically at 3:00 am and when I get up in the morning it has rebooted and I have no sound.

Read other answers
RELEVANCY SCORE 95.6

For those of you who have "on-board" Realtek AC97 audio in your computer, you can download the updated driver package from here.
 

A:Realtek AC97 Audio Driver Package 3.56 Released

Read other 7 answers
RELEVANCY SCORE 93.2

After installing W8 on a Toshiba satellite laptop, all went well except Realtek AC97 won't install. Re-installing the driver didn't work. Windows reveals a code 10 and mentions the driver did not install correctly. Naturally there are no sound devices present with this occurrence. Plugging in an external USB sound device (creative sound blaster) works perfectly, just not as convenient as having the internal Realtek AC97 sound device working. BTW, this is not an HD sound driver, it's the regular Realtek driver. Tried a driver download from three additional sources w/o success.

A:Realtek AC97 audio driver (not HD driver)

Compatibility mode did the trick.

Read other 10 answers
RELEVANCY SCORE 93.2

After installing W8 on a Toshiba satellite laptop, all went well except Realtek AC97 won't install. Re-installing the driver didn't work. Windows reveals a code 10 and mentions the driver did not install correctly. Naturally there are no sound devices present with this occurrence. Plugging in an external USB sound device (creative sound blaster) works perfectly, just not as convenient as having the internal Realtek AC97 sound device working. BTW, this is not an HD sound driver, it's the regular Realtek driver. Tried a driver download from three additional sources w/o success.

A:Realtek AC97 audio driver (not HD driver)

Not paying attention, I inadvertently posted this on Windows 7 forum, sorry.

Read other 2 answers
RELEVANCY SCORE 92.4

I am, by no means, a technical person. I have a 6 month old Toshiba Satellite P25-S526 laptop which I use in my teaching. I do a lot of PowerPoint and often capture video clips to insert into the PP presentations.
I have two problems. First one - when I switch to dual monitor mode to be able to use a projector I have no problem until I come to a slide with a video. At this point the video signal does not make it to the projector. The audio is fine. In order for the video to show on the projector I have to toggle to the auxillary monitor (projector) only. The toggling process often kicks me out of slide show mode and makes me look real dumb (actually not too hard a task). When I toggle to the auxillary monitor my laptop screen goes black and I have to rely on controlling the presentation by watching it on the projected image. Not always ideal when teaching.

Second problem. I have a ADS Tech video capture device and use their CapWiz software. The software has a direct to disk feature which lets me copy video directly to the DVD burner in my computer. The problem is that the audio is not coordinated with the video. The audio is from 1 to 2 seconds behind the video.

It has been suggested that the audio and video drivers on my computer are outdated. In fact, they both have dates in the second half of 2003 whereas the ADS software was created in 2004 and contains Direct X (I think that's the term) controls which (supposedly) my drivers will not handle.

... Read more

A:Nvidia GeForce Go 5200 video adapter and Realtek AC97 Audio Driver

Hello

Welcome to TechSpot

Toshiba's are generally one of the best laptops around.
Has toshiba tech supp. been able to shed any light on the
dual monitor issue?
I wonder if your 1st prob may be extending desktop to second
monitor (projector) or possibly, cloning desktop to prjector.

I personally have not had the pleasure of working with a projector
on a pc, let alone a laptop. I'm new to both worlds there.

Generally speaking, I've had trouble with any of "direct to cd/dvd"
software features.
It may be suggested to bypass this feature and use the
full feature video capture to hdd then to dvd. This may save
some grief with matching up audio feed with video.

I know you are not the only one having these particular prob's and
I'm certain you came to the right place as many here at TechSpot
will be willing to help out!
G'Luck
 

Read other 2 answers
RELEVANCY SCORE 92.4

I can't install my audio driver after upgrading to Windows 7 Ultimate x64! I run a Lenovo Y550, my drivers can be found here. When it starts installing, an error pops up and says:Install Realtek HD Audio Driver Failure !![Error Code : -0001] Any help will be real apreciated.

A:Install Realtek HD Audio Driver Failure !! [Error Code : -0001]

try "run as admin"any error code like 0x000005g4?

Read other 9 answers
RELEVANCY SCORE 90

Umm as title says. How I can find out which driver is for my pc.. ac97 or hd audio codec..
 

A:Solved: Realtek AC97 or HD audio Codec?

Read other 16 answers
RELEVANCY SCORE 90

I have a Realtek AC97 Audio soundcard, and am running Windows XP.

One minute my sound is fine, I go and do something (answer some emails, say) and then there are no sounds. This affects MediaPlayer, MSN Messenger, other websites, everything.

A restart usually solves the problem - until the next time!

Anyone got any theories? (I tried updating the driver, but it tells me I already have the latest.)
 

A:Solved: Sound on & off with Realtek AC97 Audio

Read other 16 answers
RELEVANCY SCORE 89.6

HP Pavillion zx5000
Intel Pentium 4
3.20 GHz
1 GB RAM
Windows XP Home Edition SP3

My friend's laptop is having trouble recognizing its sound driver (Realtek AC97). The hard drive was replaced and the operating system reinstalled a couple months ago, and ever since then it hasn't been able to play sound. Under the Device Manager, Realtek AC'97 Audio has a yellow exclamation point next to it, and under its Device Status it reads "This device cannot start. (Code 10)".

I've tried uninstalling and reinstalling the device, as well as downloading the most recent driver (the most recent seems to be 4.04), but to no avail. I'm not sure what else I can do at this point.

On other boards that I've looked at people have asked what motherboard was being used. I used Everest to find the following information under "Motherboard":

Motherboard:
CPU Type Intel Pentium 4, 3200 MHz (16 x 200)
Motherboard Name Hewlett-Packard Pavilion zx5000 (DZ313U#ABA)
Motherboard Chipset ATI Radeon 9100 IGP
System Memory 1024 MB (PC2700 DDR SDRAM)
BIOS Type Phoenix (02/16/04)
Communication Port ECP Printer Port (LPT1)

Any advice or direction would be greatly appreciated! Thanks!
 

A:Realtek Ac97 Audio "this Device Cannot Start. (code 10)"

OK you probably thought of this first thing but don't laugh when I ask: after the clean install, did your friend run the motherboard disk for his machine? Because the AC97 drivers are on that cd. He should disable it in "devices' and install the driver from the mobo cd and then enable it again and reboot. Should have sound. Only other thing is it could be disabled in the bios - you could check that too.
Mini
 

Read other 2 answers
RELEVANCY SCORE 88.8

Hey guys! This is my first post and I hope I can get some help!
A few days ago, I set up my desktop and installed a fresh copy of Windows XP Pro. Of course, I had to get all my drivers manually, and I did. Everything was all fine and dandy until I realised that I had no sound. so searching I went until I found the driver I needed: Realtek AC'97 Audio. So I restarted and figured I would have sound. That was not the case. So I went into Device Manager and found a black exclaimation mark in a yellow bubble on my sound driver. I right-clicked it and went to "Properties". In the text box it said: "This device cannot start. (Code 10)"! I cannot seem to fix this issue! I went to RealTek and downloaded them. I went to Asus but could not find the drivers for my model (I am not 100% certain but I think I have a Pundit-S)

System Specs:

Mainboard : Asus P4R8L
Chipset : ATI 9100 IGP
Processor : Intel Pentium 4 @ 3200MHz
Physical Memory : 2048MB (2 x 1024 DDR-SDRAM )
Video Card : RADEON 9100 IGP
Hard Disk : Seagate ST380811AS (80GB)
DVD-Rom Drive : ATAPI DVD D DH16D2P
Monitor Type : ProView Technology - 17 inches
Network Card : 3COM 3C920B-EMB-WNM Integrated Fast Ethernet Controller
Operating System : Microsoft Windows XP Professional 5.01.2600 Service Pack 3 (32-bit)
DirectX : Version 10.00
Device Audio : ASUSTeK Computer IXP150 AC'97 Audio Controller

If this isn't enough info, please tell me so I can add to it. If anyone can help it will be DEEPLY ap... Read more

A:Solved: RealTek AC'97 Audio Error Code 10!

Read other 9 answers
RELEVANCY SCORE 86.8

Hope someone can help me out with my audio problems...

I have an ASUS A54C laptop less than a month old.
-Windows 7, service pack 1.
64 bit.

About a week ago Asus live update automatically installed some updates (I didn't realise I could disable auto update, still getting used to this laptop)
when it restarted a few errors kept popping up and the webcam was not working. After googling I came across forum posts saying you have to manually download the drivers from the website. After doing that the webcam software showed a message "no audio device found" I thought ok, no problem I'll just re-install the audio driver (I had done this a few weeks previously because the built in mic was acting up).

The first half of installation completed, laptop restarted but then gave me the following error when trying to complete the second half:

Install Realtek HD Audio Driver Failure !!
[Error Code: 0x00000002]

Things I've already tried:
-I have tried several times to install the audio driver
-Tried installing different versions
- downloading directly from realtek
-System restore a couple times but it failed.
-Updated the BIOS (although I have no idea what this actually does)

I don't know what else to do.
Please help!
 

A:Solved: Realtek HD audio won't install [Error Code: 0x00000002]

Read other 8 answers
RELEVANCY SCORE 83.2

Hi Guys,
New to this forum, have searched this problem on the internet but found no answer. I have had to recently re-install Windows XP after a nasty virus wrecked my computer. Everything was working great afterwards except the sound. In the Device Manager it says that my sound hardware (C-Media AC97 Audio Device) is there but has a yellow exclaimation mark on it. I have tried updating drivers through windows, uninstalling and re-installing, and deleting and re-installing. But every time I get an error message This device cannot start (Code 10).
I have downloaded Belarc and have my computer spec if it is relevant(what a piece of software btw).
PS. I'm not exactly a computer whizz!!

Thanks!
 

A:Solved: C-Media audio device AC97 not working (Code 10)

Read other 16 answers
RELEVANCY SCORE 81.6

I had a code 10 error some months ago and Rich-M recommended a diagnostic tool from Majorgeeks that read and reported all drivers in my comp. I checked in the chipset folder of that wonderful little prog and it told me where to go to find the missing driver - heaven - problem solved.

Recently I lost same driver when upgrading some hardware - so no sound again - so looked for that wonderful tool I had installed - and its GONE. Must be I restored windows to a date preceding that installation but I dare not mess about with restore now cos I had a terrible time getting new hub up and running.

UPdate - found it - the tool I used to fix my sound prob earlier - and just now - is everesthome220.exe. This is an amazingly clever tool - Thanks again Rich for recommending it
Mark
 

Read other answers
RELEVANCY SCORE 81.6

When I type dxdiag in run and look at the Sounds tab, my RealTek AC97 Audio is v5.10.0000.5750 and dated 2004. So I guess it's out of date right? Where can I download the latest one? (I have googled it but unsure what is the correct one to download).
 

A:RealTek AC97 Audio

try this...www.majorgeeks.com/Realtek_AC97_Drivers_d4400. This should give you the drivers you need.
vicks
 

Read other 3 answers
RELEVANCY SCORE 81.2

I'm having an issue I've had before, and found the resolution for... But can't find it again.

Symptoms: Flash programs, like the sound for the MMO I tried logging into, and the part of an online job application that has a "play" button to listen to a scenario then answer the questions from what you heard... won't play. Problem wasn't there lasntight, it's there today. Winamp, etc. will still play audio. System sounds won't play. Alert sounds used to play a chime but now play the alert tone from the pc.

All drivers are updated and correct. This is a setting somewhere that needs to be fixed, I just don't remember what setting. Some people with this problem report that it fixed itself after a while, but I don't have time to sit and count on that.

I know a new piece of hardware won't fix it... It's an issue in the computer settings somewhere.

Steps taken:
Originally when I went to device manager it showed everything as working.
Down in the system tray I had the volume icon, but when I tried to left click, nothing happened.
When I went to right click>open volume controls, it gave an error saying there were no mixing devices.
Checked that realtek is set to mixing, and checked all drivers.
Went into control panel>sounds and audio devices: no audio device, and no option to set one as default.
I went into services.msc and audio's set to automatic already.
I disabled th... Read more

A:Realtek ac97 audio issue - No Audio Device

Go to the motherboards support site, under your model and operating system. Download the audio driver and install it once more
 

Read other 1 answers
RELEVANCY SCORE 80.4

I installed a new Radeon HD2600PRO (512MB) yesterday, and ever since I booted up with the GPU, I have had no Audio.

Windows XP pops up with the New Hardware Found Wizard and fails to install drivers for it using both options to install automatically and manually. Tried installing the drivers from the Realtek site and also tried the drivers on the HP website. Uninstalled the Unknown PCI device in device Manager and scanned for new hardware, still shows unknown PCI device.

The PC is an HP model a1118x (Athlon XP 3300) running XP Home. Any thoughts on why a new AGP card would kill onboard audio?
 

Read other answers
RELEVANCY SCORE 80.4

My friend did a redo of her pc and their is no sound. I see a Avermedia Multimedia Controller and a Realtek AC97 Audio Controller, is one of these causing a conflict why there is no audio? We've tried downloading the driver but it keeps asking for a cd? Help someone?????
 

A:Realtek AC97 Audio Controller

Read other 10 answers
RELEVANCY SCORE 80.4

To put it bluntly my sound has stopped working.
I have made no changes to my computer.

I am useing realtek ac97 audio. My computer tells me that the drivers are missing or corupt. I have tried everything. I have reinstalled it, I have run maintenance on it, and I have downloaded and updated the drivers and still the same problem.
I have also restored the my computer to factory defaults.

I know the problems not the hardware as i have checked it.


Any idea on how to fix this ?

edit

Also when i run a diagnostics i get
Hardware Detection: PASS
Wave: FAIL
Midi: FAIL
MixeR: FAIL
DirectSound 3D: FAIL
Soundfont: FAIL
Mixer Settings: FAIL
 

A:Realtek AC97 audio pains

What's your computer make/model (or motherboard make/model)? Your version of Windows and Service Pack level?
First make sure all your devices are connected and powered on
Click Start->Run, enter: msinfo32
Click the + sign next to Components to expand it
Click Problem Devices. Anything appear?
If yes, click on it, then Edit->Select All, Edit->Copy Paste into next post

 

Read other 11 answers
RELEVANCY SCORE 80.4

i have recently built my own computer with this audio built into my motherboard. i have all the updated drivers but i experience very choppy and skippy audio, i DO have audio though, it just studders. the audio will play for a few seconds and then skip. any help is appreciated. oh and here are my specs, amd 3700+, 2 gigs of ram, bfg 7800gt, and a biostar tforce4SLI mobo.
 

A:another realtek ac97 audio question

Maybe you have too many other programs running,that are using up your memory/CPU ?
Although looking at your specs that should not be a problem.

These could be legit programs or spyware programs.

Go into msconfig/start up and uncheck everything except firewall/AV

Look in the Task Manager and see if anything is running that doesn`t need to be running.
On most people`s PCs,that`s at least half of them.
 

Read other 4 answers
RELEVANCY SCORE 80.4

I just installed a new GPU Radeon HD2600PRO, and now I have no audio.

Windows XP pops up with the New Hardware Found Wizard and fails to install drivers for it using both options to install automatically and manually. Tried installing the drivers from the Realtek site and also tried the drivers on the HP website. Uninstalled the Unknown PCI device in device Manager and scanned for new hardware, still shows unknown PCI device.

The PC is an HP model a1118x (Athlon XP 3300) running XP Home. Any thoughts on why a new AGP card would kill onboard audio?
 

Read other answers
RELEVANCY SCORE 80.4

Have nice day everyone, I work whit a windows XP operating system mi problem is that when I use my headset the microphone sound realy low even when I put the max vol in the audio options but I can't set the advanced options (it's just grey I can't ckicl on it) even when I use the advanced options for the audio it's locked, I have installed AC 97 realtek and searching the web I found that maybe it's my "driver", what can I do in this case, 'cause my mic is ok, everything sounds great but in a conversation my sound is just to low and no one can hear me, please help; and thanks for your time.
 

A:realtek ac97 audio problem

Did you try updating your sound card driver?

You may want to have a look at this thread for more info on sound problems.
 

Read other 2 answers
RELEVANCY SCORE 80.4

Hi All,

I've just joined and need to update my profile with my hardware details but for the moment I'll just say it's in relation to my A-Bit motherboard and the Realtek AC97 on board audio.

When trying to capture audio streams from Monty Python's Holy Grail (Camelot song) I noticed that there is only what can be described as a "wee-woo"in in the background.

Usually this noise is un-noticable but increasing the volume and editing the wave causes this to become really prominent.

Can anyone tell me if this is a standard problem with the onboard sound or if this is something I can resolve by updating the drivers?

Hope someone can help as it's really annoying.

Thanks.
 

A:Realtek AC97 Audio (Onboard)

How are you trying to record the sounds. By plugging the output into the microphone on your sound card or are you using some software.
 

Read other 3 answers
RELEVANCY SCORE 80.4

I have a Realtek AC97 Audio Sound card. It came in a package with the mainboard etc. I installed the driver and the sound seemed to work fine, when I was not actually making the computer "think". But when i started a game or any other program where the computer had to do alot of loading and processing to do, it started lagging. It sounded as if I am talking to someone over my cellphone, and I am in an area with low connection, so that i only hear bits and bobs from what is being said. The only difference is that I do here everything but in a sort of cut to pieces slow motion sound.
I tried updating the Sound card's driver, it made it a little worse, so i rolled it back. I checked on the Soltek website (producer of my mainboard and soundcard) (www.soltek.com.tw). There it said that i'd have to update the Bios because there was a problem with the Bios and Windows XP Service pack 2, and that that will fix it. I don't know that much bout the BIOS and I don't know what it has to do with the Soundcard but, when i start up my computer it says BIOS is not installed. So i tried to update it, but that only works in DOS. But in DOS, my Harddrives don't get recognized, so i sit there with my little floppy, with the files on it, but not able to update the BIOS, because it tells me error 3 missing file.
 

Read other answers
RELEVANCY SCORE 80.4

Audio keeps failing, but I can reactivate it by disabling and enabling. It doesn't fail all at once. The sound gets crackly and then, over several minutes it fails completely.

Toshiba Satellita A35-A159. XP Home with all upgrades and service packs. Careful about viruses, malware, etc. Recently purchased and ran Advanced System Optimizer 3 to try to fix the problem. 2008 Realtek driver installed.

Any ideas welcome.

Thanks.
 

A:Realtek AC97 audio problem

This is the best I could do with the computer number you gave.
Web Site for Toshiba sound problems.
http://www.csd.toshiba.com/cgi-bin/...archString=Toshiba+Satellita+A35-A159&x=9&y=7

Windows Media Player 11 download.
http://windows.microsoft.com/en-US/windows/products/windows-media-player
 

Read other 3 answers
RELEVANCY SCORE 80.4

Hi friends,

Well, i have a new computer, i pluged in correctly my mixer to the line in and out on the one hand and to my receiver on the other hand, when i try to record with cool edit pro ( adobe audition) i can record without any problems on one track. But when i try to record a second track all what was oin track one is also recorded on track 2 .
Why does track 1 get recorded on track 2 when I try to listen and record at the same time in Cool Edit Pro?
my sound card is the basic one from windows ( realtek AC97 audio problem )
when i go in the options of the soundcard, in the record section, i can only choose from the list stereo mix or SPDIF . I think that if it stays on the stereo mix this is the reason why it record everything...



Please help
 

Read other answers
RELEVANCY SCORE 79.6

Hello fine people of the Windows 7 forums I am in need of help. You see when repartitioning my hardrive for the windows 7 install windows xp exploded, however I was not fazed by that due the fact all my data was on a external hardrive. So instead of trying to recover windows XP I simply reformatted the entire hardrive and installed windows 7 with no problems.
However now I have problem. I have no sound. Windows 7 keeps insisting that my onboard RealTek AC97 isn't installed and no update seems to be fixing this issue. And I can't seem to install drivers, or at the very least I am doing terribly wrong because I can't even seem to find the option for such things. So my request here now is, how the blazes do I go about fixing this problem?

A:No Audio Deviced Installed. RealTek AC97

zelkuta

Do you have the drivers for win 7 or vista? If not you can get them here Realtek
It should work after you install the correct driver (32 bit or 64)
hope this helps somewhat
Ken

Read other 4 answers
RELEVANCY SCORE 79.6

I have an integrated Realtek AC97 soundcard on my Acer Aspire 3000 (motherboard chipset SiSM760GX) laptop running Windows XP. Sometime in the last 3 months, some problems started occuring with the soundcard. When I play any audio (streaming/mp3/etc), the sounds starts to distort and crackle after a few minutes. Eventually, the audio 'slows down' as if the audio is running at half speed. These both happen intermittently. The effect is present on the onboard speakers, headphones, external speakers.

I've updated the audio driver and video driver, tried uninstalling and reinstalling the audio and video card, slowing down hardware acceleration, but nothing seems to work. I have a feeling something happened after a Windows XP update a few months ago.

Here's some info on the AC97 Configuration:
Driver Version: 5.10.0.6050
DirectX Version: 9.0c
Audio Controller: SiS(7012)
AC97 Codec: ALC203
Any ideas???
 

A:Weird Audio Problems With Realtek AC97 -- Please Help!

When you installed the new Drivers, did you uninstall the old ones, reboot, then install the new?
 

Read other 5 answers
RELEVANCY SCORE 79.6

I recently installed the program Mp3MyMp3 and afterwards I noticed that the sound coming from my speakers appears to sound as if it is coming from far away. I went into Sound and Audio Devices under the Control Panel, but anything that I did, did not seem to help. I was hoping somebody would be able to tell me what is wrong and how to fix it.
 

A:Trouble with Realtek AC97 audio device

Is there a Realtek option in the control panel (you might need to switch to 'classic view')? Check in there and disable any special effects that are turned on.
 

Read other 1 answers
RELEVANCY SCORE 79.6

Hi there,

I have a problem with my volume on my microphone, it's very low. I can only hear anything if I blow directly into the mic, or shout very loud. No matter what settings I change the volume does not get any louder. Altered all the settings including mic boost but still it doesn't work properly. Any ideas?

Cheers, Adam
 

A:Realtek AC97 Audio Low Microphone Volume

Read other 6 answers
RELEVANCY SCORE 79.6

I have a problem with my volume on my microphone, it's very low. I can only hear anything if I blow directly into the mic, or shout very loud. No matter what settings I change the volume does not get any louder. Altered all the settings including mic boost but still it doesn't work properly. Any ideas?
 

A:Realtek AC97 audio low microphone volume

Could just be a lousy microphone.
Have you tried the microphone on a different computer or tried a different microphone?
Would try this first since it would at least give you an idea if the problem is the microphone or a computer sound issue.

Would also check to see if there are updated drivers for the Realtek AC97 at your computer manufacturer's site.
 

Read other 3 answers
RELEVANCY SCORE 79.2

I'm running windows 10 on an HP Omen and after most recent windows update, my computers internal speakers are unavailable, as are any wired connected audio devices. Sound icon says no speakers or headphones are plugged in. Device manager, under sound, video, and game controllers does not show realtek HD audio. This only appears when I go to view and select show hidden devices. Then, under properties, I can see Code 45 (hardware device not connected. To fix, reconnect). I have attempted driver fixes including driver version 6.0.1.8591. Troubleshooters for audio detected nothing. I have tried rolling back the windows update.

I cannot find any sites that recommend steps beyond checking driver for the device. I've also tried calling HP tech support twice, and both times representatives told me they needed more time to find a solution (which they have failed to do).

Anyone who has dealt with this issue or has thoughts, any advice appreciated.
 

Read other answers
RELEVANCY SCORE 78.8

hi everybody, new here. I recently downloaded and installed the Realtek Ac97 v. A3.94 sound drivers onto my XP running laptop, and i am experiencing pretty bad popping and distortion in some types of audio. any suggestions would be greatly appreciated. thanks!
 

A:Realtek AC97 driver woes. please help!

Try reverting back to the old driver and see if the sound returns to normal. Make sure next time, to get a driver update for your laptop from you laptops website only
 

Read other 5 answers
RELEVANCY SCORE 78.8

Hi my soundcard does not work and even though I load the correct driver it does not work After re-loading the drivers the computer shuts down and opens saying that the computer has recovered from a critical error please can you help
 

A:Realtek ac97 sound driver

what is your motherboard or brand and model of computer
what driver are u loading and where are u getting it from
 

Read other 3 answers
RELEVANCY SCORE 78.8

Hi,

I have a Toshiba satelite A30 with a Realtek ac97 audio device.
The audio has been working fine for a few years now, but has recently been producing poor quality sound, like it is saturated.
I have been playing with sound volume, have reinstalled the latest drivers as well as the latest version of directX, but still experience the same problem.
I have also checked if there was a hardware conflict, but nothing shows...

can it be that the hardware is damaged, and i need to buy an external sound card or can this be solved otherwise?

thanks for anyone's help.

thomas
 

A:Realtek ac97 audio - poor quality sound

impossible to buy an external sound card for a laptop. Did you recently update any software or drivers?
 

Read other 8 answers
RELEVANCY SCORE 78.8

Or, does anyone know how to find out the answer to this. I want to know for gamnig purposes. I'm trying to install Agatha Christie's And Then There Were None, and it gets to about 80% installed and then stops. Looking at the requirements, this is the only thing I can think of that might be a problem. Any advice? Thx.
 

A:Is RealTek AC97 audio 16-bit sound blaster compatible?

There are very few games that actually require a soundcard and the installer would most certainly tell you if it didn't find the needed hardware.

Try some basic things like disabling any antivirus programs, copying the CD contents to the hard drive and installing from there, installing in safe mode.
 

Read other 1 answers
RELEVANCY SCORE 78

Hey folks Limpet here~

I'm new to this forum so bare with me eh? hehe


Ok, I work for an internet cafe, and my boss has me reformatting one of the stores computers... No big deal (usually...)

First thing I had an issue with was locating the sound drive for the sytem,...of course he had NO idea what sound card that was in there, so I jacked up one of the other stores computers that was identical to this one, and it had realtek drivers..

Ok, dandy! So I found the right ones, and went to install...Only... After it was just about to finish installing the audio controller...The damned thing restarts itself...

So I figure; "Ok, technology doesnt ALWAYS work like it should, lets try again..."

I've done this four times, and it restarts itself every time I do it... Suggestions?

And if you guys cant help me with this, then at least give me a shot gun...I'd like to buck shot this computer when I'm finished ;p

Thanks in advanced!

Limpet!~

PS: Jawhol!
 

A:Problem installing RealTek AC97 driver

You have intel chipsets? what motherboard is it?

With Intel you have to update the Intel Chipset before you install the Audio Driver
 

Read other 4 answers
RELEVANCY SCORE 78

where can I find instructions in the use of the settings for AC97 Audio Configuration screens. What they mean and how/why I should set them.
Also a guide to the buttons on the AVRack recording screens would be good.

I am a complete novice at this using pc's and music together although I do know my way around computers and the internet. I have managed to get my tape cassette deck recording to the pc without any noises or problems using the AC97 but I am stumbling about a bit with the configuration settings.

Is there somewhere I can see a tutorial ?. cannot find any readme or online information anywhere.

thank you for any help you can give me ..
Della Barkley.
 

A:Need Settings Instructions for RealTek AC97 Audio Configuration and AVRack

Hello! Welcome to TechSpot

Guide LINK
These are the best ones I could find VIAARENA
lvcoyote.com/realtek.htm
I hope it helps.
G'Luck
 

Read other 3 answers
RELEVANCY SCORE 77.6

Dear All,

Actually I have formatted my HCL M622UCX PC and installed it again. But I found that I could not play any audio in it. I have installed Realtek AC 97 driver but showing erro code 10...I have searched the whole internet and could not resolve it....But in this site I saw one problem similar to mine one.... I hope this forum will surely help me

The Hardware ID and Vendor ID is below;

PCI\VEN_8086&DEV_266E&SUBSYS_2040161F&REV_04
PCI\VEN_8086&DEV_266E&SUBSYS_2040161F
PCI\VEN_8086&DEV_266E&CC_040100
PCI\VEN_8086&DEV_266E&CC_0401

Please please help me out....I will be ever grateful to this forum and site.
 

A:Realtek AC' 97 Driver (code 10) error

PCI\VEN_8086&DEV_266E&SUBSYS_2040161F&REV_04
PCI\VEN_8086&DEV_266E&SUBSYS_2040161F
PCI\VEN_8086&DEV_266E&CC_040100
PCI\VEN_8086&DEV_266E&CC_0401
Click to expand...

According to the vendor and device codes you submitted, your computer has this sound device:

Analog Devices ADI / SoundMAX Digital Audio

----------------------------------------------------------
 

Read other 2 answers
RELEVANCY SCORE 77.6

Hello,

I don't know what's wrong with this.I have no sound for anything. and even when I try to stream videos in the internet, the video automatically pauses for about every 12 seconds.

I don't know what to do but I think you guys can help me.
I also have a Realtek AC'97 audio for VIA(R) audio controller. I'm running Windows XP Service Pack 3. My motherboard is VIA VT8237R plus.

I'm having the same problem:
Device cannot start( code 10)

I also tried to install that vinyl_v700b
but every time the installation starts, my conputer tends to restart. That's why I can't install that one.
what's wrong? Can you guys please tell me what to do?
thnx. I cant really watch videos nor play music files.

Thanks again.
 

A:Realtek AC'97 audio controller not working -- error (code 10)

Apart from the audio driver, it is critical to have the right chipset driver installed. The VIA southbridge needs to work properly to interface with the vinyl audio processor.
So try installing the chipset driver first, and then the audio driver. And of course make sure all MS updates are installed, including the MS UAA driver.
 

Read other 1 answers
RELEVANCY SCORE 77.6

Hi peeps.

First time posting, so if im not doing it right i apologise.

I recently formated my pc, and re-installed windows XP pro.. installed all my drivers ect & everything was working perfect even my sound.. the next day when i switched the pc my audio device has a code 10 error?

How does that work? i dont have a virus as i did scans, i tried uninstalling and re-installing all different audio drivers even older versions, just doesnt seem to work...
Im getting sleepless nights with this nonsense .. damn digital signatures

My pc specs:
AMD 3000+
motherboard 7njl3/4
geforce 6200a
1 gig ram
120 gig hardrive.

PLEASE HELP ME.. it is so damn annoying..

thanks in advance.
 

A:Realtek ac'97 audio drive not working, error code 10

No sound?

Try the simple things first. Speakers on and working? Plug them into a MP3 player, test that they actually amplify. Speaker plug in the correct socket in the PC? ( I mean not the Mic socket?) Have you looked in 'Device Manager' for a yellow warning by the entry for your sound option? Assume you know all the above, it's most likely still to be the wrong drivers. Go into 'Device Manager' and uninstall any sound drivers. Then go to www.drivereasy.com and download their free program, scan your PC and you will get the right driver I would think. You might also find a few other drivers out of date too. And NO it doesn't cost you to use that program. Hope this helps.
 

Read other 35 answers
RELEVANCY SCORE 75.6

I recently had someone defragment my hard drive and then received new windows updates (windows xp) via the website and since then i have been unable to get any sound from the computer and when i look at the device manager it gives the rror Device cannot start code 10, c media ac97 audio device

How do i fix this?
 

A:Code 10 AC97 Audio Device

Read other 10 answers